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 Introduction 
 
 
 
Thermo Scientific OMNIC™ software is an advanced software package for 
FT-IR spectroscopy that lets you perform a wide range of tasks, from 
collecting infrared spectra to performing quantitative analysis. The 
commands needed to collect and process spectra are conveniently arranged 
in menus and can also be entered from the keyboard using shortcut keys. 
 
OMNIC lets you continuously monitor system operation and informs you 
if a problem is found and explains how to correct it. 
 
Provided with your software are some example experiment files, which 
contain parameter settings appropriate for different applications and 
OMNIC tutorials. By selecting one of these experiments (or other 
experiment you have saved) from the Experiment drop-down list box near 
the top of the OMNIC window, you can set the spectrometer parameters, 
library setup options and QCheck comparison settings for your application 
or a tutorial in one step. (Only previously opened experiments are available 
in the Experiment drop-down list box. To use another experiment, click the 
Open button in the Experiment Setup dialog box available through 
Experiment Setup in the Collect menu. The experiment files are in the My 
Documents\OMNIC\PARAM directory.) 
 
When you install a Smart Accessory™, the appropriate experiment is 
automatically selected for you (or a list of appropriate experiments is made 
available for your selection), and you can begin collecting spectra with the 
accessory. 
 
When you install a Smart Accessory, the appropriate experiment is 
automatically selected for you (or a list of appropriate experiments is made 
available for your selection), and you can begin collecting spectra with the 
accessory. If Hide All OMNIC Menus is turned on (available through Edit 
Toolbar in the Edit menu), you must use the Smart Accessory, if any, that 
is required for the current experiment. If you install a different Smart 
Accessory, a prompt asks you to replace it. 
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Your software also includes some example spectral libraries. These are 
subsets of libraries you can purchase from us. When you view the list of 
available libraries on the Search Libraries tab of the Library Setup dialog 
box (available through the Analyze menu), you can identify these libraries 
by the words “Sample Library” or “Example Library” in the title. You can 
use these libraries to learn how to set up and perform a library search. For 
more information about these libraries, see “Example libraries” in the 
“Analyze” chapter. For information on using Library Setup, see “Setting up 
a spectral search or QC comparison” in the “Analyze” chapter. 
 

 Note The Library Converter program lets you various types of spectral libraries 
to OMNIC format. After a library is converted, you can use it in library 
searches and QC comparisons within OMNIC. To start the program, click 
the Start button on the Windows taskbar, point to All Programs, point to 
the Thermo Scientific OMNIC folder, and click the Library Converter 
program.  
 
To learn how to use OMNIC or your spectrometer, use the tutorials 
available in the Help menu. Your system manual contains additional 
information about using the spectrometer. 
 

 Using OMNIC DS If you have the DS option, the Security Administration software controls 
access to OMNIC features. To learn about this software, start by reading 
“Data security” later in this chapter. If you do not have the DS option, 
please disregard the information that pertains to these features.  

 
 

How to use 
this manual 

This manual describes every feature in the OMNIC application program. 
The first chapter, “Introduction,” tells you how to get started and how to 
use the on-line documentation. The second chapter, “About the Display,” 
explains how spectra are displayed and how you can manipulate data on the 
screen. The rest of the chapters are organized just like the software; each 
menu name in the menu bar across the top of the OMNIC window is also 
the name of a chapter in the manual. The commands contained in the 
menus are discussed in the same order as they appear in the menus.  
 
The information about a command can include the following: 
 
• What the command does and when to use it. 
• How to use the command. 
• Tips for using the command. 
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At the end of the manual is an index that will help you locate information 
about specific software features. 
 
Many of the spectra used to create the illustrations in this manual are 
included with the OMNIC software. You may wish to use these example 
spectra as you learn about the software. The spectra are contained in 
spectral data files in the Spectra directory within the OMNIC directory. 
 
 

Conventions 
used in this manual 

The following conventions are used in this manual to draw your attention 
to important information. 

 
 Note Notes contain helpful supplementary information.  

 
 Notice Follow instructions labeled “Notice” to avoid damaging the system 

hardware or losing data.  
 

  Caution Indicates a potentially hazardous situation which, if not avoided, may result 
in minor or moderate injury. It may also be used to alert against unsafe 
practices.  
 

   Warning Indicates a potentially hazardous situation which, if not avoided, could 
result in death or serious injury.  
 

   Danger Indicates an imminently hazardous situation which, if not avoided, will 
result in death or serious injury.  

 
Any text that you are required to type at the command prompt is 
underlined in this manual. The Enter key is shown as <Enter>. Here is an 
example: 

 
C:\>WIN OMNIC <Enter> 

 
 

Starting OMNIC Follow the steps below to start OMNIC. For information on other 
methods of starting applications and more detailed instructions on using 
Windows features, see your Windows documentation. 
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After you start OMNIC, the OMNIC window appears. The “About the 
Display” chapter provides complete information on the features contained 
in the window. 
 
1. Click the Start button. 
 
 
2. Point to All Programs. 
 
 
3. Point to the Thermo Scientific OMNIC folder. 
 
 
4. Click the OMNIC program. 
 

• If you have the DS option, you are asked to enter a password. Type 
the password for the user currently logged into Windows and then 
choose OK. 

 
• If you do not the DS option but the log-in feature is turned on, you 

are asked to enter a user name. You may also be asked to enter a 
password. Type a user name (normally your name) and password, if 
required, in the appropriate text box and then choose OK. 

 
 If you entered a name that is not recognized by OMNIC's log-in 

feature, a message informs you. Choose OK and then enter a valid 
name. 

 
 If the configuration file associated with the entered user name has a 

password, a prompt asks for the password. Type the correct 
password in the text box and choose OK. (If you fail to enter the 
correct password after three attempts, OMNIC starts but only the 
Log In and Exit commands in the File menu are available.) 

 
 Note The Log In command is never available if the system includes the DS 

option.  
 
 See “Turning OMNIC log-in on or off” and “Logging into OMNIC” 

in the “File” chapter for details on the log-in feature. 
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Software security OMNIC allows you and other users to customize menus, create toolbars 
and set software options that fit the way each person prefers to use the 
software. You can save your own configurations in configuration files and 
open them later to reset the software. To prevent other users from altering 
configurations you have designed and saved, OMNIC lets you protect each 
of your configuration files with a password that must be entered before a 
user can open the file. You specify the password for a configuration file 
when you save the file. 

 
 Note If you have the DS option, the Security Administration software is used. 

Skip the rest of this section and read the “Data security” section.  
 
When you installed the software, you specified whether to prompt a user to 
log in when starting OMNIC. If this feature is on, OMNIC loads the 
configuration associated with the name the user entered. To turn this 
feature on or off after installing the software, use Enable OMNIC Log-In 
in the File menu. See “Turning OMNIC log-in on or off” in the “File” 
chapter for details. 
 

 A note for system managers You can set the system so that other users must log in and cannot turn off 
the log-in feature. This lets you control who uses the software and which 
configurations are used. See “How to set up a controlled system” for 
details.  
 
If you start OMNIC with the log-in feature turned off, the software loads 
the default configuration file. If the file has a password, a prompt asks for 
the password. If you enter the correct password, the OMNIC features 
contained in the configuration become available for use. If you do not enter 
the correct password (you are allowed three attempts), only the Open 
Configuration and Exit commands in the File menu become available. 
Open Configuration lets you use a different configuration file (see 
“Opening a configuration” in the “File” chapter for details). You can then 
begin working with the software. 
 

 Note You can specify which configuration file is loaded when OMNIC starts by 
using Save Configuration As in the File menu. See “Saving a configuration” 
in the “File” chapter for details.  
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When you enter the correct password, it becomes the current password. If 
you then open or save a configuration file which uses that password, you 
are not asked to enter it. If you will be away from the computer for long, 
exit OMNIC to prevent other users from being able to change and save 
configuration files without entering the password. 
 

 Note If you accidentally delete all the configuration files from the hard disk, 
reinstall OMNIC to establish a default configuration file.  
 
After you install OMNIC, the initial configuration (DEFAULT.CON 
located in the Param directory within the OMNIC directory) does not have a 
password. To give it a password, use the Password button in the Save 
Configuration As dialog box. 
 
If you no longer want a configuration file to have a password, use Windows 
file management features to overwrite the file with another configuration 
file that does not have a password. (You cannot use the Save Configuration 
As command for this, as it will not remove a password; it overwrites only 
the configuration information.) You can also delete a configuration file by 
using Delete Files in the File menu. Be careful not to delete all of your 
configuration files; OMNIC requires a configuration file in order to start. 
See your Windows documentation for more information. 
 

 Notice Whenever you assign a password to a configuration, be sure to write down the 
password and keep it in a secure location. If you forget the password and do 
not have it written down, you will not be able to use that configuration.  

 
 

Data security If you have the DS option, the Security Administration software is used to 
set and enforce security policies for OMNIC. This includes the following: 
 
• Controlling access to OMNIC menu commands. 
 
• Establishing system policies affecting such things as preventing the 

overwriting of files and requiring electronic signatures. 
 
• Specifying the meanings that will be available for electronic signatures 

supplied by users. 
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See the Security Administration User’s Guide and the manual titled Setting 
Up OMNIC DS for complete information about using the data security 
features. You can use these features to help you comply with the regulations 
contained in 21 CFR Part 11, the United States Food and Drug 
Administration document for electronic records and electronic signatures. 
For more information about this document, see the document titled 
OMNIC Software:  21 CFR Part 11 Compliance. 
 
In addition to the data security features provided in Security 
Administration, OMNIC has menu commands that let you digitally sign a 
file or verify that a file has been digitally signed. See “Signing a file” and 
“Verifying a digital signature” in the “File” chapter. 
 

 Note For maximum protection of your configurations, experiments, quant 
methods and other important files, we recommend placing them in 
directories for which users other than the administrator do not have write 
and delete permissions. This will prevent these files from being overwritten 
or deleted outside OMNIC by unauthorized users.  

 
 

Digital signatures This section explains how to provide a digital signature when you are 
prompted for one and how to sign a file when you save it. It also describes 
the digital signature information that appears in a spectral window when 
you open a spectrum. This section applies only to systems that include the 
DS option. 
 
 

Providing a digital signature You may be prompted during a procedure to provide a digital signature. 
The visible portion of a digital signature consists of a user name, a date and 
a stated reason for signing. A digital signature also contains encrypted 
information that lets you detect whether the file has changed since it was 
signed. 
 

 Note You can sign a file only after it has been saved on a disk. You cannot sign a 
spectrum, report, etc. while it is in memory but not yet saved on a disk.  
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Here is an example of such a prompt: 
 

 
 
Follow these steps to respond to the prompt: 
 
1. Verify that the correct user name appears in the User Name text box. 
 
 Only the currently logged-in user may sign a file. 
 
 
2. Type your password in the Password text box. 
 
 
3. Select the appropriate signature meaning from the Reason For 

Signature drop-down list box. 
 
 The listed meanings may vary depending on the security policies of 

your system and may include Authorship, Approval, Review, Revision 
or others. These meanings can be used for meeting requirements 
described in OMNIC Software:  21 CFR Part 11 Compliance. 

 
 You may also be able to type a custom signature meaning in the Reason 

For Signature box. 
 
 
4. Choose OK. 
 
 A message states that the file was successfully signed. 
 
 
5. Choose OK. 
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Signing a file when you save it 

 

When you save a spectrum, experiment or configuration, you can sign the 
file by turning on the Use Digital Signature check box in the dialog box 
that appears. 
 
When you click the Save button in the dialog box, you are prompted for a 
digital signature. Follow the steps in the preceding section to provide the 
signature. 
 

 Note Signing a file in this way has the same effect as using the Sign File 
command in the File menu.  
 
 

Digital signature information 
in a spectral window 

When you open a stored spectrum to view it in a spectral window, digital 
signature information appears in the upper-left corner of the pane: 
 
• If the file has not been signed, “Signature: Not Signed” appears. 
 
• If the file has been signed and has not been changed since it was signed, 

the name of the person who signed it appears, along with the date and 
time of the signature and the reason for signing; for example, “Signature: 
Smith, John, 02-21-2001 12:02:37 (GMT-06:00), Authorship.” (The 
“GMT-06:00” indicates the location relative to Greenwich Mean Time.) 

 
• If the file has been signed and has been changed since it was signed, the 

following text appears:  “Unable to verify digital signature. The data has 
been changed.” 

 
 

Digital signature information 
in the Collection And 

Processing Information window 

A spectrum’s signature history appears in the CURRENT DIGITAL 
SIGNATURE STATUS section of its collection and processing 
information. You can see this information by clicking the Information 
button, labeled “i,” to the left of the title box. See “Collection and 
processing information” in the “About the Display” chapter for more 
information. 
 
 

How to set up a 
controlled system 

By using the following procedure, you can set up the system so that other 
users are required to log in when they start OMNIC, and use the software 
configuration you have specified. 
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 Note for DS systems This procedure is not intended for systems that include the DS option. See 
the manual titled Security Administration User's Guide for a procedure for 
setting up a controlled system with the DS option.  
 

 Note This procedure is intended for system managers. If the manager has already 
set up a controlled system, some of the features discussed below may be 
unavailable in the configuration you are using.  
 
1. Use Options, Edit Menu and Edit Toolbar in the Edit menu to set 

up OMNIC the way you want other users to use it. 
 
 See “Customizing OMNIC by setting options,” “Customizing a menu” 

and “Customizing a toolbar” in the “Edit” chapter for details. 
 
 If you already have a configuration saved with the desired settings, skip 

to step 5. 
 
 To have a secure system whose configuration cannot be altered by an 

unauthorized user, we recommend using Edit Menu to disable or hide 
the following commands: 

 
• Enable OMNIC Log-In in the File menu 
• Add User Name in the File menu 
• Open Configuration in the File menu 
• Save Configuration As in the File menu 
• Edit Menu in the Edit menu 
• Edit Toolbar in the Edit menu 

 
 
2. Save the current configuration using the name STUDENT.CON or 

some other appropriate name. 
 
 
3. Open the default configuration (DEFAULT.CON) to restore full 

access to the software features. 
 
 
4. Save the default configuration (using the name DEFAULT.CON) 

and assign a password to it. 
 
 This will prevent unauthorized users from opening the configuration to 

gain full access to the software features. 
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5. If the log-in feature is not already on, turn it on by choosing Enable 
OMNIC Log-In from the File menu. 

 
 A check mark appears next to the command name when the feature is 

on. See “Turning OMNIC log-in on or off” in the “File” chapter. 
 
 
6. Use Add User Name in the File menu to add the name of a user who 

will be using the limited configuration you saved in step 2. 
 
 When the Select Configuration File dialog box appears, select that 

configuration (STUDENT.CON in this example). See “Adding a user 
name” in the “File” chapter for details. 

 
 
7. Repeat step 6 for each additional user who will be using the limited 

configuration. 
 
 
8. Use Add User Name in the File menu to add the name of the 

authorized manager of the system. 
 
 When the Select Configuration File dialog box appears, select the 

appropriate configuration (DEFAULT.CON in this example). 
 
 
9. Exit OMNIC, restart OMNIC and then use Log In in the File menu 

to test the newly added user names. 
 
 The limited configuration should be opened when you log in as one of 

the “students,” and the configuration allowing greater access to features 
should be opened when you log in as the manager. See “Logging into 
OMNIC” in the “File” chapter if you need more information. 

 
 

On-line Help OMNIC includes several kinds of on-line documentation to give you easy 
access to useful information. There on-line tutorials, a wizard and a 
complete Help system. 
 
You can start a tutorial by choosing it from the Help menu or by clicking a 
button or text that shows the name of the tutorial within a Help topic. 
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The Library Creation Wizard prompts you, step by step, through creating 
a user library of spectra.  
 
The OMNIC on-line Help system lets you quickly find answers to your 
questions about using the software. It contains Discussion topics that 
describe how features work and when you should use them, and How To 
topics that explain step by step how to use the features. You can click 
buttons or underlined text to move from one topic to another. The Help 
system also offers a table of contents, a complete index, and a way to search 
for text in any topic. All these features are explained below. 
 
There are several ways to enter the Help system. 
 
• You can see information about many features in OMNIC (such as a 

menu command, a parameter in a dialog box, etc.) by clicking the 
feature using the right mouse button. (If the active dialog box or 
window includes a question mark button near the upper-right corner, 
you may need to first click that button and then click the feature of 
interest using the left mouse button.) A brief description appears, and 
in most cases one or more buttons you can click to display more details. 
Here is an example: 

 

  
 
 Click the Discussion button to display a complete discussion of the 

feature (or the dialog box or window that contains the feature). Click 
the How To button to display a step-by-step procedure for using the 
feature (or the dialog box or window that contains the feature). 

 
• You can press the F1 function key at any time to see a discussion topic 

for the currently displayed or selected feature, dialog box or window. 
 
• If a dialog box or window contains a Help button, click it to see 

information about the dialog box or window (or the command that 
displayed it). 

 
• To see the Contents of the OMNIC Help system, choose OMNIC 

Help Topics from the Help menu. 
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 If you have not used Windows Help before, see your Windows 
documentation for more information. You can also choose Using Help 
from the Help menu to see information on using the Help features. 

 
 

Tutorials OMNIC includes on-line tutorials to help you learn how to perform a 
variety of tasks with your spectrometer. To use a tutorial, choose it from 
the Help menu. (Some of the tutorials “pop up” when you point to items 
in the menu that have an arrow symbol to the right of the item name.) 
 

 Note Some tutorials are available only for particular spectrometer models.  
 
Before you use a tutorial, open the provided experiment that contains the 
appropriate parameter settings for that tutorial. If you have changed the 
parameter settings in the experiment, you can quickly restore them to their 
default settings before using it. See “Restoring the default settings” in the 
“Collect” chapter for details. 
 
For descriptions of the available tutorials, choose OMNIC Help Topics from 
the Help menu, find “tutorials” on the Index tab and go to the “Tutorials” 
topic. 
 
 

Questions 
or concerns 

In case of emergency, follow the procedures established by your facility. If 
you have questions or concerns about safety or need assistance with 
operation, repairs or replacement parts, you can contact our sales or service 
representative in your area or use the information at the beginning of this 
document to contact us.  
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 About the Display 
 
 
 
This chapter describes the unique display features of your OMNIC 
software. You should understand how to use these features before going on 
to collect or process data. 
 
You can customize the way OMNIC displays spectra by setting options 
using the Options command in the Edit menu. See “Customizing OMNIC 
by setting options” in the “Edit” chapter for details. 
 
 

The OMNIC window While you are using OMNIC, the OMNIC window is displayed on the 
screen. 
 

 
 
 
 
 
 
 
 
 

Spectral windowToolbar

Menu bar Experiment drop-down
list box

Bench Status
indicator

 

 
Within this window one 

or more spectral windows can 
be displayed, each of which can contain 
spectra and other forms of spectral data. 

 
The menu bar at the top of the OMNIC window contains the menu names. 
The menus are arranged in an order that is convenient for collecting and 
processing data. Within each menu, the commands are grouped according to 
their related functions.  
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You choose commands in OMNIC just as in other Windows applications:  
by using the mouse or by typing key combinations on the keyboard. If a 
command displays a dialog box or task window, it appears within the 
OMNIC window. 

 
 

Monitoring the 
spectrometer status 

If you have a Nicolet™ iS™10, Nicolet 380, Nicolet 4700, Nicolet 5700, 
Nicolet 6700, Nicolet 8700, Nicolet Nexus™, Magna-IR™, Nicolet 
Protégé™ or Nicolet Avatar™ spectrometer and Survey Bench And Smart 
Accessory is turned on in the Collect options, OMNIC continuously 
monitors the spectrometer operation and informs you if a problem is found 
and explains how to correct it. The System Status indicator below the 
menu bar shows the status of the spectrometer operation. 

 
If the indicator shows a green check mark, the spectrometer has passed all 
of its diagnostic tests.  

 
If the indicator is a yellow shield containing an exclamation mark, either of 
two conditions exists:  A cooled detector has become warm, or data cannot 
be collected on a Nicolet Avatar spectrometer because the printer port is 
being used to print information. A message explains the problem and lets 
you access information on correcting it. 

 

 
If the indicator is a red X, the spectrometer has failed a diagnostic test and 
requires corrective action, or the computer cannot communicate with the 
spectrometer. A message explains the problem and lets you access 
information on correcting it. 

 

 
See “Surveying the spectrometer and Smart Accessory” in the “Edit” 
chapter for details on turning this option on or off. 
 
 

Spectral windows Spectral windows let you view several kinds of spectral data, such as spectra 
you have collected or processed or library spectra found in a spectral search.
 
The following illustration shows a spectral window containing a single 
spectrum and identifies the main parts of the window. 
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Information button

Readout Palette View finder X-axis

Title box Maximize button
Close button

Title bar Y-axis Pane Minimize button

 

 
Many spectral windows can be displayed on 

the screen at once. The exact number depends 
on the amount of memory in your computer. 

 
Depending on the software option settings, a new spectral window may be 
created when you perform operations such as retrieving a spectrum from a 
disk or adding a spectrum you just collected to a spectral window. You can 
also create a new spectral window by choosing New Window from the 
Window menu (see “Creating a new spectral window” in the “Window” 
chapter for details). 
 
If you make any changes to a spectrum in a spectral window and then close 
the window, a message may appear asking whether to save the changes. 
(The message appears only if Prompt Before Closing Spectral Windows is 
turned on in the Process options. See “Saving spectra before closing spectral 
windows” in the “Edit” chapter for more information.) To save your 
changes, choose Yes. To close the window without saving the changes, 
choose No. To leave the window open, choose Cancel. 
 
The following sections explain the features of spectral windows. 
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Panes A pane is an area of the spectral window used to display a spectrum along 
with associated information and software features. Here is an example of a 
spectrum displayed in a pane: 
 

 
 
A spectral window can contain one or several panes, as specified by Display 
Setup and the Window options (available through Options in the Edit 
menu). You can display spectra in Overlaid or stacked panes, depending on 
how you want to view the data. See “Setting the display parameters” in the 
“View” chapter and “Window options” in the “Edit” chapter for 
information on setting the number of panes. 
 
 

The active 
spectral window 

Only one spectral window can be active (selected) at a time. The active 
spectral window is the one affected by operations you perform. To make a 
spectral window active, click anywhere within it or choose its title from the 
Window menu. The title bar of the active spectral window is displayed in 
the color you specify using Control Panel. (See your Windows 
documentation for information on using Control Panel.)  
 
   

Display colors You can display several spectra in a spectral window at one time. To help 
differentiate the spectra, they are displayed in different colors. Eight colors 
are available and are assigned as spectra are added.    
 
When a spectrum is selected, it is displayed in the color specified for selected 
spectra. A selected spectrum is a spectrum on which you can perform 
operations. See “Selection tool” for information on selecting spectra. 
 
To change the color of the spectra in a spectral window, use Display Setup in 
the View menu or the Colors button in the View options. See “Setting the 
display parameters” in the “View” chapter and “Specifying colors for spectra 
and other features” in the “Edit” chapter for more information. 
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Resizing a 
spectral window 

To resize a spectral window, drag one of its borders or corners or click the 
Maximize button or Restore button. (You can also click the Minimize 
button to shrink the window.) The window’s title box, palette and view 
finder are scaled proportionately. The panes, spectra and axes are also scaled 
to fit the window. 
 

 Note When a spectral window is maximized, it shares a title bar with the 
OMNIC window.  
 
 

Axes Along the bottom and left side of a pane (or panes) in a spectral window 
are the axes. The scale and display limits of the X-axis depend on the 
spectral region you are displaying. If you display a different region by using 
the view finder or selection tool, the X-axis is automatically adjusted for the 
new region. See “View finder” and “Selection tool” for an explanation of 
how to display different regions.  
 
For normal FT-IR applications, the most commonly used X-axis units are 
the wavenumber (cm-1) and the micrometer (μm). You can specify the unit 
by using Display Setup in the View menu. See “Selecting an X-axis format” 
in the “View” chapter for illustrations of X-axes with these and other units. 
 

 Note The scale of the X-axis is usually uniform across the spectrum. Sometimes, 
however, it is easier to see important peaks if a different X-axis scale is used 
for different regions. Use X-Axis Format in the Display Setup dialog box to 
split the X-axis into two or three sections, each with a different scale.  
 
The unit used for the Y-axis depends on the final format used when the 
spectrum was collected and whether you have converted the spectrum to 
another format. You can set the initial Y-axis unit for collected spectra by 
using Experiment Setup in the Collect menu (see “Selecting the final 
format” in the “Collect” chapter for details). The first three commands in 
the Process menu let you convert the spectra to absorbance, % 
transmittance, Kubelka-Munk, photoacoustic, % reflectance or log (1/R) 
units. The “Process” chapter explains how to use these commands. 
 
During data collection, the Y-axis unit is the volt, a measure of the 
interferogram signal. When the interferograms are transformed into a 
single-beam spectrum, the Y-axis unit used expresses the intensity of the 
infrared energy versus frequency.  
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Processing interferogram or single-beam data to any other Y-axis units 
requires a background spectrum. A background spectrum contains 
information about the instrument and the atmosphere inside the 
spectrometer or sampling accessory. To remove this information from a 
sample spectrum, the single-beam sample spectrum is divided by, or ratioed 
against, the single-beam background spectrum. The resulting spectrum is in 
% transmittance (or other specified final format) and can be displayed in a 
spectral window. You can use commands in the Process menu to convert 
this spectrum to the other Y-axis units, depending on how the sample was 
measured and the display format you want to use. 
 
The “Scale” commands, Display Limits and Roll/Zoom Window in the 
View menu let you adjust the Y-axis scale. See the “View” chapter for 
complete information. 
 

 Note To turn the display of the axes on or off in existing spectral windows, use 
Display Setup in the View menu. To turn the display of the axes on or off 
when a new spectral window is created, use the Window options (available 
through Options in the Edit menu). See “Setting the display parameters” in 
the “View” chapter or “View options” in the “Edit” chapter for details.  
 
 

Title box The title box near the top of a spectral window shows the title of the 
spectrum that was last selected or that is currently selected. A selected 
spectrum is a spectrum on which you can perform operations. If two 
spectra are selected, the title in the title box changes to “Two spectra 
selected.” If more than two spectra are selected, “Multiple spectra selected” 
appears in the title box. 
 
 

Displaying a list 
of spectrum titles 

To display a list of spectrum titles, click the arrow to the right of the title 
box, or click inside the title box and then press the down arrow key on the 
keyboard (if the title box is already active, just press the down arrow key). A 
list of the titles of all the spectra in the window appears (see the following 
example). 
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If there are too many titles in the  
list to be displayed at once, a scroll  
bar lets you scroll them into view. 

 
The title of each selected 

spectrum is highlighted in the list of titles. 

 
 

Selecting listed spectra There are several ways to select spectra using the title box when the list of 
spectra is displayed. The following are the two most commonly used 
methods: 
 
• You can select a spectrum by clicking its title in the list.  
 
• You can select more than one spectrum by holding down the Control 

key and clicking the desired spectrum titles in the list.  
 
You can also use these methods: 
 
• If one spectrum is selected, you can select a sequence of spectra by 

holding down the Shift key and clicking the title of the last spectrum in 
the sequence.  

 
• You can select a sequence of spectra by pointing to the title of a 

spectrum, pressing and holding down the mouse button, dragging up 
or down to select additional spectra and then releasing the mouse 
button.  

 
• You can use the up or down arrow keys to highlight the title of the 

spectrum you want to select. At least one spectrum must be selected to 
use this method.   

 
 Note If at least one spectrum is selected, you can use the arrow keys to select a 

different spectrum even when the list of spectrum titles is not displayed.  
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Deselecting a listed spectrum To deselect a listed spectrum, hold down the Control key and click the title 
of the selected spectrum in the list of spectra. 
 
 

Removing the list of 
spectra from the screen 

To remove the list of spectra from the screen, press Tab, click outside the 
title box, or press Enter. The currently selected spectra remain selected. 
 
 

Selecting a different 
spectrum using the arrow keys 

If the list of spectra is not displayed but one spectrum is selected, you can 
select a different spectrum by first selecting the current title in the title box 
and then pressing the up or down arrow keys. If you press the down arrow 
key, the next spectrum in the list (if there is one) will be selected and its 
title will appear in the title box. If you press the up arrow key, the 
preceding spectrum in the list (if there is one) will be selected and its title 
will appear in the title box. 
 

 Note To select the current title in the title box, click it or repeatedly press the 
Tab key until the title is selected.  

 
 

Changing the title of a spectrum Use standard Windows editing techniques to change the title of the spectrum 
directly in the title box. You can drag to select text in the title and type new 
text or use Cut, Copy or Paste in the Edit menu to edit the title text. When 
you are finished editing, click outside the title box or press Enter. To cancel 
the changes you have made and keep the original title, press Escape. See 
“Cutting an item,” “Copying an item” and “Pasting an item” in the “Edit” 
chapter for more information on the commands used for editing text. 
 

We recommend using titles that are specific and include information about 
how the spectrum was collected or processed. 
 
 

View finder The view finder lets you adjust the display of all the spectra in a spectral 
window or task window to show a larger or smaller spectral region or a 
different region of the same size. You can also adjust the vertical scale of the 
selected spectra. 
 
The view finder contains a small image of the entire selected spectrum, 
regardless of which region of the spectrum is currently displayed. If more 
than one spectrum is selected in a spectral window, an image of the first 
spectrum selected appears in the view finder. If no spectrum is selected, the 
view finder is empty. 
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If more than one spectrum is displayed in a spectral window, the horizontal 
range of the view finder encompasses the ranges of all the spectra. The 
currently displayed spectral region is indicated by the region markers, the 
blue vertical lines within the view finder. 
 
 
Expanding or contracting the display horizontally – To expand all the 
spectra horizontally about the center of the pane, click the top half of the 
view finder’s Horizontal Expand/Contract button. To contract the spectra 
horizontally about the center, click the bottom half of the button. You can 
press and hold down the mouse button during these operations to 
continuously expand or contract the display. 

 

 
 Note You can also use the Roll/Zoom window to expand or contract the display. 

See “Rolling and zooming spectra” in the “View” chapter for details.  
 
 

Expanding or contracting the display vertically – To expand all the 
selected spectra vertically, click the left half of the view finder’s Vertical 
Expand/Contract button. To contract the spectra vertically, click the right 
half of the button. You can press and hold down the mouse button during 
these operations to continuously expand or contract the display. 

 

 
 Note You can also use the Roll/Zoom window to expand or contract the display. 

See “Rolling and zooming spectra” in the “View” chapter for details.  
 
 
Displaying a different spectral region of the same size – There are three 
ways to use the view finder to display a different spectral region of the same 
size: 
 

 • To move your view of the spectrum to the right (“roll” to the right), 
click the right arrow in the top half of the Roll button. To roll to the 
left, click the left arrow in the bottom half of the button. You can press 
and hold down the mouse button during these operations to roll 
continuously to the right or left. 

 

 
• Point anywhere between the region markers, press and hold down the 

mouse button, drag the markers to the desired location and release the 
mouse button. 

 
 Note You can also use the Roll/Zoom window to roll.  
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 Note If you use the Roll button to completely compress a spectrum against one 
end of the view finder, you must click the bottom half of the Horizontal 
Expand/Contract button before you can use the Roll button again.  
 
• Click to the left of the left region marker or to the right of the right 

region marker. Whenever possible, the new displayed region will be 
centered on the location you clicked. The markers will move so that the 
clicked location is halfway between the markers. 

 
 

Changing the display limits by moving the region markers – Drag a 
marker left or right to the desired location. The current X values of both 
markers appear in a box above the view finder while you drag the marker.  
 
 
Displaying the entire spectrum – Double-click between the region 
markers. 
 
 

Collection and 
processing information 

To see information about how the selected spectrum was collected and 
processed, click the Information button (labeled “i”) to the left of the title 
box or double-click the spectrum’s title in the title box. To see information 
about a spectrum that is not selected, first click the arrow to the right of the 
title box to display the list of spectrum titles and then double-click the title 
of the spectrum. The Collection And Processing Information window 
appears: 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
Scroll bars at the right side and  

bottom of the window let you see  
information that doesn’t fit in the  
window when it is first displayed. 
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The upper portion of the window includes fields in which you can enter or 
modify information, such as the spectrum title or comments. See the list of 
operations below for instructions. 
 
The lower portion of the window contains information about how the 
spectrum was collected and processed. This information is generated 
automatically by OMNIC and cannot be modified. You can display some 
of this information in the spectral window. See “Setting the display 
parameters” in the “View” chapter for details. 
 
Information about how the spectrum has been modified appears in the 
“Data Processing History” section. This information can be used as part of 
an audit trail for the spectrum. If you have OMNIC DS, the user name 
and digital signature history appear in this section. The current digital 
signature always appears in the spectral window. 
 
You can edit text, enter custom information to be printed later, copy 
information to the Windows Clipboard, view and copy information about 
peak annotations, and print information. The next sections explain these 
operations. 
 
When you are finished using the window, close it by choosing OK. If you 
don’t want to save the changes you made to the information, choose 
Cancel. 
 
 

Editing information To edit the collection and processing information, click inside the Title, 
Comments, Custom Info 1 or Custom Info 2 text box. This places an 
insertion point at the location you clicked. You can delete text using the 
Backspace key and type new text. If you edit the comments, press Enter 
wherever you want a line to end when the comments are displayed in a 
pane (see the following Note). The text after that point will begin at the 
start of the next line. 
 

 Note The comments for spectra are displayed in a spectral window’s panes if the 
Sampling Information check box and Comments check box are both 
turned on in the Display Setup dialog box. See “Setting the display 
parameters” in the “View” chapter for details.  
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Entering custom 
information to be printed later

 

If you plan to print the spectrum, you can specify one or two pieces of 
information to be printed with it by typing the information in the Custom 
Info 1 and Custom Info 2 text boxes. Show Info Box must be turned on in 
the Print options (available through Options in the Edit menu) for this 
information to be printed. See “Printing an information box with spectra” 
in the “Edit” chapter for more information. 
 

 Note When you add a spectrum to a spectral window using the Add To Window 
button in Library Manager, an identifying number is placed in the Custom 
Info 1 text box. See “Placing a library spectrum into a spectral window” in 
the “Analyze” chapter for more information.  

 
 

Copying information 
to the Clipboard 

Click the Copy button to copy all the information contained in the 
Collection And Processing Information window to the Windows 
Clipboard. You can then paste the information into a document using 
another application that uses the Clipboard.  
 
 

Viewing and 
copying information 

about peak annotations 

 

Use the Annotations button to view and copy information about peak 
annotations. Follow these steps: 
 
1. Click the Annotations button in the Collection and Processing 

Information window. 
 
 The Annotation Information window appears. Here is an example: 
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 The window lists information about peak annotations created with the 
Annotate button, the annotation tool and Find Peaks in the Analyze 
menu. (The Annotate button appears when you use the region tool, 
spectral cursor tool, peak height tool or peak area tool.) For each 
annotation the window shows the X value of the annotated peak, the 
annotation text (such as the measured peak height or area), and the 
starting and ending X values of the baseline and measured area, if 
appropriate. 

 
 
2. If desired, change the information in the Text column by double-

clicking a cell you want to change and then editing the text. 
 
 Only the information in the Text column can be changed. 
 
 
3. If you want to copy the listed information to the Windows 

Clipboard, click the Copy button. 
 
 You will be able to paste the information into a document using 

another Windows application that uses the Clipboard. 
 
 
4. When you are finished, choose OK. 

 
 

Printing information Click the Print button to print the contents of the Collection And 
Processing Information window on the default system printer. 

 
 
 

Palette The palette of a spectral window contains six tools that allow you to 
perform the operations described in the table below. The palette is located 
in the lower-left corner of every spectral window and the windows that 
appear during data collection. The names and appearance of the palette 
tools indicate their functions. 
 

 Use this tool… To do this… 

Select items on the screen.
  

selection tool 

Expand or contract a spectrum.
  

selection tool 
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 Use this tool… To do this… 

Move an overlaid spectrum up or down 
within its pane.  

selection tool 

Move a stacked spectrum into another pane.
  

selection tool 

Drag a spectrum into another spectral 
window.  

selection tool 

Select annotations to be deleted.
  

selection tool 

Select a region of a spectrum or measure the 
uncorrected area of a region.  

region tool 

Display X and Y values of points.
  

spectral cursor tool

Measure the height of a peak.
  

peak height tool 

Measure the area under a peak.
  

peak area tool 

Label spectral features.
  

annotation tool 

Add text to be displayed or printed.
  

annotation tool 

Move sampling information or annotations.
  

annotation tool 

 
Only one tool can be used at a time. To use a tool, select it by moving the 
mouse pointer over the tool and clicking. The selected tool is highlighted 
on the screen. A tool remains selected until you select another tool. 
 
If you have selected any tool except the selection tool, when you move the 
pointer into a pane, a symbol representing the tool appears next to the 
pointer arrow to help you identify the tool being used.  
 
When you use a tool, the readout above the palette may display 
information for the tool operation; for example, the X and Y values of the 
pointer location or the limits of the selected spectral region.  
 
To display the name of a tool on the palette, point to the tool and wait a 
moment. 
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To display more information about the palette, click it using the right 
mouse button. 
 
The use of each palette tool is explained in the following sections. 
 
 

Selection tool 

 

When selected, the selection tool lets you perform these operations: 
 
• Select a spectrum. 
• Select an additional spectrum. 
• Deselect a spectrum. 
• Expand and area of a spectrum. 
• Reduce the size of a spectrum. 
• Move a spectrum up or down. 
• Move a stacked spectrum into another pane. 
• Drag spectra into another spectral window. 
• Selecting annotations. 
 
Each of these operations is explained later in this section. 
 
As you move the pointer across a pane, the X and Y values of the current 
pointer location are shown in the readout above the palette. This feature 
can help you position the pointer when you use the selection tool to 
perform some of the operations listed above. 
 
The following summary explains the uses of the selection tool. In each use 
described, the tool has already been selected. 
 
 
Selecting a spectrum – Click the spectrum. The spectrum becomes selected, 
and any other spectra that were selected are no longer selected (unless the 
Control key was held down to select multiple spectra). When a spectrum is 
selected, it is displayed in the color specified for selected spectra, and its title 
appears in the title box. See “Title box” for more information. 
 
 
Selecting additional spectra – Hold down the Control key, click each 
spectrum you want to select and then release the Control key. The spectra 
you click become selected, and any other spectra that were selected remain 
selected. You can select any number of spectra in a spectral window can at 
the same time. When multiple spectra are selected, all of them are affected 
by an operation you perform. 
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 Note You can select all the displayed spectra in a spectral window by choosing 
Select All from the Edit menu. See “Selecting all the spectra in a spectral 
window” in the “Edit” chapter for details.  
 
Deselecting a spectrum – Hold down the Control key and click the 
selected spectrum. The spectrum you click is deselected, but all the other 
selected spectra remain selected. You can deselect all the spectra except one 
by clicking (without the Control key held down) the spectrum you want to 
remain selected. The rest of the spectra are deselected. 
 
 
Expanding an area of a spectrum – Draw a box around the area you want 
to expand. First point to where you want to locate a corner of the box. This 
point should be at the desired minimum or maximum X value and minimum 
or maximum Y value. Press and hold down the mouse button, drag the 
pointer to a location for the opposite corner and then release the mouse 
button. See the following example. 
 

 
 
Next, click inside the box. The area inside the box expands to fill the pane 
and the box disappears. The new display limits of the axes are those of the 
box. If you change your mind before clicking inside the box and want to 
expand a different area, first remove the box from the screen by clicking a 
location outside the box and then repeat the action described above. 
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Reducing the display size of a spectrum – Draw a box in the pane. To do 
this, point to where you want to locate a corner of the box, press and hold 
down the mouse button, drag the pointer to a location for the opposite 
corner of the box and then release the mouse button. See the example below. 
 

 
 
Next, hold down the Shift key and click inside the box. The spectrum is 
scaled so that the previously displayed portion fits in the area defined by 
the box. Since the spectrum is reduced in scale, more of it is displayed in 
the pane (unless it was already fully displayed). 
 
 
Moving an overlaid spectrum up or down within its pane – Drag the 
spectrum. As you drag it, an image moves up or down on the screen, 
indicating the new vertical location. When you release the mouse button, 
the spectrum is displayed with the dragged point at the vertical position of 
the pointer. The Y-axis changes to reflect the new position. The Y values of 
points in the spectrum do not change. 
 
This feature is useful when you want to offset spectra in a window to 
compare them or see them better. 
 
See “Overlaying and stacking spectra” for more information on overlaid 
spectra. 
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Moving a stacked spectrum into another pane – Drag the spectrum into 
the desired pane in the same spectral window. The spectrum is moved from 
its original pane into the new pane. If there already is a spectrum in the 
new pane, the locations of the two spectra are switched. 
 
If a pane is locked, you must first unlock it (by clicking the box in the upper-
right corner of the pane) before you can move a spectrum into it or out of it. 
 
If more than one spectrum is selected when you attempt to move the 
spectra, only the spectrum that was selected last is moved. 
 
See “Overlaying and stacking spectra” for more information on stacked 
spectra. 
 
 
Dragging spectra into another spectral window – Follow these steps: 
 
1. Arrange the two spectral windows so that both are visible. 
 
 
2. Select the spectra. 
 
 
3. Drag the spectra into the second spectral window. 
 
 To do this, point to the spectrum, press and hold down the left mouse 

button, move the pointer to the second spectral window, and release the 
mouse button. 

 
 As you drag the spectrum, the pointer appears as a small graphical 

image of a spectrum with a plus (+) sign at the top to indicate where 
you are moving the spectrum. If you attempt to drag the spectrum to a 
location where it cannot be placed, the pointer appears as a circle with a 
line through it. If this image appears, drag the spectrum into a spectral 
window pane. 

 
 When you release the mouse button, a copy of each spectrum appears 

in the second window. The original spectra remain in the first window. 
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Selecting annotations – Select the spectrum and then draw a box around 
the annotations (see the example below). 
 

 
 

To draw the box, point to where you want to locate a corner of the box, 
press and hold down the mouse button, drag the pointer to a location for 
the opposite corner of the box and then release the mouse button. Be sure 
to enclose all the text of the annotations with the box; otherwise, the text 
will not be selected. There is no need to enclose the lines that connect the 
annotations to the spectrum. 
 
After you have selected the annotations, you can delete them by using 
Delete Annotation in the Edit menu or by holding down the Control key 
and clicking inside the box. See “Deleting annotation” in the “Edit” 
chapter for details. 
 
 

Region tool Some OMNIC commands can be used to operate on a region of a 
spectrum rather than on the entire spectrum. For example, you can use 
Blank to delete a spectral region that contains unwanted absorptions. To 
select a spectral region for these commands, use the region tool before 
choosing the command. 

  
You can also use the tool to measure the uncorrected area under peaks. The 
uncorrected area is measured from zero absorbance instead of the baseline. 
(In a transmittance spectrum, the uncorrected area is measured from 100% 
transmittance.) By using the Annotate button after area measurements, you 
can annotate peaks with their areas and then print the spectrum with these 
annotations. 
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 Note ptions in the Edit menu to specify the text orientation, font 
and number of decimal places for area annotations. See “View options” in 
the “Edit” chapter for details.  
 

 Note You can measure the corrected area under a peaks by using the peak area 
tool.  
 
 
Selecting a spectral region – Follow these steps: 
 

1. Select the spectrum that contains the region. 
 
 
2. If necessary use the view finder or selection tool to display the entire 

region. 
 
 
3. Select the region tool. 
 
 
4. Point to where you want the region to start and press and hold 

down the mouse button. 
 
 
5. While holding down the mouse button, move the pointer to where 

you want the region to end. Then release the mouse button. 
 
 As you move the pointer, two vertical lines appear at the limits of the 

region. The X-axis limits and width of the region are displayed in the 
readout above the palette. 

 
 When you release the mouse button, the region between the vertical 

lines is shaded to indicate that it is selected (see the following example). 
 

You can use O
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As long as this region remains  

selected (shaded), it will be used  
by the next operation you perform  
that operates on a selected region. 

 
 

 
 

If you open another spectrum or select one by using the up or down 
arrow keys on the keyboard, the same region will be selected in that 

At the top of each vertical line is a triangular handle that you can drag 

You can use the Annotate button to label the region with its 

1. 

is used to calculate the area. You can drag the triangular handles to 
make the region larger or smaller. 

 
 You can start over by selecting a different region before clicking the 

Annotate button in the next step. (After you click the Annotate button, 
you will need to delete the annotation if you want to start over.) 

 
 

 

spectrum. 
 
 

to the left or right to change the region limit. 
 
 

uncorrected area (see the next procedure). 
 
 
Measuring the uncorrected area of a peak – Follow these steps: 
 

Select the spectral region (peak region) that you want included in 
the area measurement. 

 
 See the preceding procedure for instructions. When you release the 

mouse button, the portion of the shaded region that is under the peak 
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2. Click the Annotate button to the right of the title box. 
 

 Note The Annotate button is available only if Annotation is turned on in the 
Display Setup dialog box.  
 
 The uncorrected area measurement appears as an annotation near the 

peak.  
 

 
 
 
 
 

You can position the annotation  
text by using the annotation tool. 

 

 

 
 

 
You can measure the area of another peak b y repeating steps 1 and 2. 

After you click the Annotate button, the annotation remains on the 

uncorrected peak area is shaded and extends to zero absorbance units 
e 

 

 
 Note hen you save a spectrum, its annotations are saved and will be displayed 

 
 

 
 

screen when you label another peak or use another tool. The 

(or 100% transmittance). Vertical lines show the frequency limits of th
area. 

 
 When you are finished measuring peak areas, you can print the 

spectrum with all the area (and other) annotations by using Print in the
File menu. 

W
when you later open the spectrum.  
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Spectral cursor tool 

 

 in a 
ectrum. For example, you can use the tool to find the height and exact 

n 
 spectral cursor, appears: 

Use the spectral cursor tool to see the X and Y values of points
sp
location of a peak. When you use the tool to click in a pane, a pair of thi
perpendicular lines, called the
 

 
 
The intersection of the lines is at or near a point in the spectrum. The X 
nd Y values of this point are shown in the readout above the lette. 

y using the Annotate button after positioning the spectral cursor, you can 

heights (Y values). You can then print the spectrum with these peak 
ann
 

 Note You can use Options in the Edit menu to specify the text orientation, font 
nd number of decimal places for peak annotations. See “View options” in 

 
If you open another spectrum or select one by using the up or down arrow 
eys on the keyboard, the spectral cursor is positioned at the same 

 Note ou can also label a peak with its X or X and Y values using the annotation 
ol.  

 
The following summary explains the uses of the spectral cursor tool. In 
each use described, the tool has already been selected. 
 

a pa
 
B
annotate peaks (or other spectral features) with their uncorrected peak 

otations. 

a
the “Edit” chapter for details.  

k
frequency location in that spectrum.  
 
Y
to
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Positioning the spectral cursor – To move the spectral cursor to a 
in the selected spectrum, click the point or press the left or right arrow key
on the keyboard until the cursor is at the desired location. It does not 
matter if you click above or below the spectrum; only th

point 
s 

e X value is used. 
he left arrow key moves the cursor to the left; the right arrow key moves 

 
If you find it difficult to position the cursor exactly where you want it, first 
expand the display of the region of interest by using the view finder or 
selection tool. 
 
To position the spectral cursor at the top of a peak in a selected spectrum in 
absorbance, Kubelka-Munk or log (1/R) units, hold down the Shift key 
and click near the peak. The X location and Y value of the peak appear in 
the readout above the palette. If the spectrum is in % transmittance, 
photoacoustic or % reflectance units, you can position the cursor at the 
bottom of a peak using the same technique. 
 
You can use the Annotate button to label the point with its height (Y 

lue). This is explained in the next procedure. 

atically 

 
n ed to delete the annotation if you want to 

 right of the title box. 

Setup dialog box.  

 

T
the cursor to the right. 

va
 
Labeling peaks with their uncorrected heights – Follow these steps: 
 
1. Position the spectral cursor by clicking the tip of the peak (or other 

spectral feature) you want to label. 
 
 You can hold down the Shift key when clicking a peak to autom

place the cursor at the top of the peak. 
 
 You can start over by positioning the spectral cursor at a different point 

before clicking the Annotate button in the next step. (After you click the
Annotate button, you will e
start over.) 

 
 
2. Click the Annotate button to the
 

 Note The Annotate button is available only if Annotation is turned on in the 
Display 
 
 The uncorrected peak height (Y value) appears as an annotation near

the peak (see the following example). 
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You can position the annotation  
by using the annotation tool. 

 
 
 You can label another peak with its height by repeating steps 1 and 2
 

After you click the Annotate button, the annotation remains on the 

. 

rected 
rbance 

units (or 100% transmittance). 

When you are finished labeling peaks, you can print the spectrum with all 

 
 Note hen you save a spectrum, its annotations are saved and will be displayed 

 
 

Peak height tool 

 
screen when you label another peak or use another tool. The uncor
peak height is indicated by a vertical line that extends to zero abso

 
 

the height (and other) annotations by using Print in the File menu. 

W
when you later open the spectrum.  

 

tran
bas
peak height tool lets you find the height of a peak measured from a baseline 
onnecting the low points on either side of the peak (high points are used if 
e spectrum is in % transmittance). You can adjust the baseline and the 

his is 
xplained in the procedures that follow). 

ys the X and Y values of the peak and the 
ncorrected peak height. The uncorrected peak height is the height 

spe

You can measure the height of a peak from zero absorbance (or 100% 
smittance), without regard to the position of the baseline, or from the 

eline. The latter measurement is called the “corrected peak height.” The 

c
th
peak location to define the peak height you want to measure (t
e
 
The tool also finds and displa
u
measured from zero (or from 100% in the case of a transmittance 

ctrum). 
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By using the Annotate button after peak height measurements, you can 
annotate peaks with their corrected heights and then print the spectrum 
with the annotations. 
 

 You can use Options in the Edit menu to specify the text orientation, font and 
number of decimal places for annotations. See “View options” in the “Edit” 
chapter.  
 
 
Measuring the height of a peak – Follow these steps: 
 
1. Select the spectrum that contains the peak of interest. 
 
 To make it easier to see the peak, you can enlarge the portion of the 

spectrum that contains the peak by using the view finder or selection 

2. 
 
 

. Click the top of the peak you want to measure. 

 ey 
when clicking to automatically locate the top of the peak.   

d location (see the following 
example). At the top of the line is a solid black square that you can drag 
to the left or right to specify a different peak location. The X value of 

 

Note 

tool. 
 
 

Select the peak height tool. 

3
 

To increase the accuracy of the measurement, hold down the Shift k

 
 A vertical line appears at the clicke

the line is displayed in the readout above the palette as you drag the
square. 
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The corrected peak height appears in 
the readout, along with the uncorrected 

peak height, the X value of the peak 
and the X values of the baseline endpoints. 

 
 

 

A base
 
 line is drawn through the lowest data points (minimum Y values) 

on either side of the peak. The portion of the vertical line between the 
top of the peak and the baseline represents the corrected peak height. 

 baseline indicate the baseline endpoints. 
You can drag these handles to adjust the position of the endpoints.  

 Note e up or down arrow 
eys on the keyboard, the height at the corresponding X value in that 
e

the 
 
 ou  

heig
 
 
Labeling peaks with their corrected heights – Follow these steps: 

1. Use the peak height tool to measure the height of a peak you want to 
label. 

 
 You can hold down the Shift key when clicking a peak with the tool to 

automatically locate the top of the peak. 
 
 You can start over by measuring the height of a different peak before 

clicking the Annotate button in the next step. (After you click the 
Annotate button, you will need to delete the annotation if you want to 
start over.) 

Two triangular handles on the

 
If you open another spectrum or select one by using th
k
sp ctrum is calculated (using a new baseline drawn between endpoints with 

same X values as before).  

Y  can use the Annotate button to label the peak with its corrected
ht. This is explained in the next procedure. 
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2. Click the Annotate button to the right of the title box. 
 

 Note The Annotate button is available only if Annotation is turned on in the 
Display Setup dialog box.  
 
 The corrected height measurement appears as an annotation near the 

peak, with a line indicating the baseline used for the measurement. 
 

 

 
 
 
 
 
 

You can position the annotation  
text by using the annotation tool. 

 
 
 You can label another peak with its corrected height by repeating steps 

1 and 2. 
 

e 
other tool. The corrected 

peak height is indicated by a vertical line, and the baseline that defines 
the height also appears as part of the annotation. 

When you are finished labeling peaks, you can print the spectrum with all 

 
 Note hen you save a spectrum, its annotations are saved and will be displayed 

 

Peak area tool 

 After you click the Annotate button, the annotation remains on th
screen when you label another peak or use an

 
 

the annotations by using Print in the File menu. 

W
when you later open the spectrum.  

 

 

se  
from a baseline connecting the low points on either side of the peak and 
between the X values of specified points in the peak. (High points on either 
side of the peak are used for the baseline if the spectrum is in % 
transmittance). This area is called the “corrected peak area.”   

U  the peak area tool to find the area under a peak. The area is measured
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You can adjust the baseline and the region limits to define the peak area 
ou want to measure (this is explained in the procedures that follow). 

ys the uncorrected peak area. The uncorrected 
rea is measured from zero absorbance instead of the baseline. (In a 

tran

By using the Annotate button after measuring a peak area, you can annotate 
peaks with their corrected areas. You can then print the spectrum with these 
annotations. 
 

 You can use Options in the Edit menu to specify the text orientation, font 
and number of decimal places for peak area annotations. See “View 
options” in the “Edit” chapter for details.  
 
 
Measuring the area under a peak – Follow these steps: 
 
1. Select the spectrum that contains the peak of interest. 
 

To make it easier to see the peak, you can enlarge the portion of the 

. 
 
 
3. e as the left limit of 

the area to be measured and press and hold down the mouse 

 
. Drag the pointer to a point whose X value you want to use as the 

As you drag the pointer, two vertical lines appear at the limits of the 
region. When you release the mouse button, the region between the 

y
 
The tool also finds and displa
a
transmittance spectrum, the uncorrected area is measured from 100% 

smittance.)  
 

Note 

 
spectrum that contains the peak by using the view finder or selection 
tool. 

 
 
2 Select the peak area tool. 

Point in the pane to the X value you want to us

button. 

4
right limit of the area and then release the mouse button. 

 
 

first point and the current pointer location is shaded. See the following 
example. 
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 At the top of each line is a triangular handle that you can drag to the 

left or right to change the limit. A baseline is drawn through the lowest 
data points (minimum Y values) on either side of the peak. 

 
 Two triangular handles on the baseline indicate the baseline endpoints. 

You can drag these handles to adjust the position of the endpoints. 
 
 The corrected area is bordered by the spectrum, the X-axis limits of the 

shaded region and the baseline. In an absorbance spectrum, the 
uncorrected area is bordered by the X-axis (Y=0) instead of the baseline. 
In a transmittance spectrum, the uncorrected area is measured from 
100% transmittance instead of the baseline. The corrected and 
uncorrected area measurements, limits of the shaded region and X 
values of the baseline endpoints are displayed in the readout above the 
palette. 

 
 Note If you open another spectrum or select one using the up or down arrow 

keys on the keyboard, the area is calculated for the same region of that 
spectrum (using a new baseline drawn between endpoints with the same X 
values as the old endpoints).  
 
 You can use the Annotate button to label the peak with its corrected 

area. This is explained in the next procedure. 
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Labeling peaks with their corrected areas – Follow these steps: 
 
1. Use the peak area tool to measure the area of a peak you want to 

nnotate button in the next step. (After you click the 
Annotate button, you will need to delete the annotation if you want to 

. Click the Annotate button to the right of the title box. 

 Note he 

The corrected area measurement appears as an annotation near the 
easurement and 

vertical lines indicating the limits of the measured region. 

 
 
 
 
 
 

You can position the annotation  
text by using the annotation tool. 

label. 
 
 You can start over by measuring the area of a different peak before 

clicking the A

start over.)  
 
 
2
 
The Annotate button is available only if Annotation is turned on in t
Display Setup dialog box.  
 
 

peak, with a line indicating the baseline used for the m

 

 
 
 You can label another peak with its corrected area by repeating steps 1

and 2. After you click the Annotate button, the annotation remains o
the screen when you label another peak or use another tool. The 
corrected 

 
n 

peak area is shaded, vertical lines show the frequency limits of 
the area, and the baseline that defines the area also appears as part of 
the annotation. 
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 When you are finished labeling peaks, you can print the spectrum with all 
the annotations by using Print in the File menu. 

 
 Note When you save a spectrum, its annotations are saved and will be displayed 

when you later open the spectrum.  
 
 

Annotation tool 

 

When selected, the annotation tool lets you perform these operations: 
 
• Add a label 
• Edit a label 
• Move a label 
• Delete a label 
• Move sampling information 

 Note he annotation tool is available only when the Annotation option is turned 

“Vi
 

 Note ou can use Options in the Edit menu to specify the text orientation, font 

“Ed

when you later open the spectrum. The annotations also become part of the 
spec
tabl
 
The following summary explains the uses of the annotation tool. In each 
use 
 

It doesn’t matter if you click above or below the spectrum; only the X 

 Note ou can more accurately label the top of a peak by holding down the Shift 
key when you click near the peak.  

 
T
on in the Display Setup dialog box. See “Displaying annotation” in the 

ew” chapter for details.  

Y
and number of decimal of places for labels. See “View options” in the 

it” chapter.  
 
When you save a spectrum, its annotations are saved and will be displayed 

trum's collection and processing information and can be viewed in 
e form with the Annotation button. 

described, the tool has already been selected. 

 
Adding a label – Follow these steps: 
 
1. Click a location for the label. 
 
 

value of the clicked point determines which point in the spectrum is 
labeled. 

 
Y
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 The type of label that appears depends on the current setting of X And 
Y Values in the Display Setup dialog box. See “Specifying how to 

 
• If X And Y Values is off, a label shows the X value of the point you 

t and the label text is selected.    

If Connect To Spectrum is turned on in the Display Setup dialog box, 
pecifying 

 

display annotation” in the “View” chapter for more information. 

clicked. The text of the label is selected to allow you to edit it. 
      
• If X And Y Values is on, the label shows both the X and Y values of 

the poin
 
 

a line is drawn connecting the label to the spectrum. See “S
how to display annotation” in the “View” chapter for more information 
on the Connect To Spectrum option. 

 

 
 
 
2. Edit the label text if desired. 
 
 If you don’t want to keep the label, delete all the text. Editing labels is 

explained later in this section.  
 

 Note ou can use Options in the Edit menu to specify the orientation nd font 

 
 
3. 
 
 

dd another label. 

Y  a
for labels. See “View options” in the “Edit” chapter for details.  

Press Enter. 

The label appears with the specified orientation. You can then click a 
new location to a
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Editing a label – Follow these steps: 
 

. Click the text of the label. 

 

text to the desired location. When you 
lease the mouse button, the text is selected and can be edited. To keep the 

 Note ks in the Analyze menu will always be 
nnected to the spectrum with a line if you move the label away from the 

eleting a label – Follow these steps: 

. Press Backspace or Delete. 

g the text to the desired location in the 

Overlaying and 
stacking spectra 

he
overlay them so that their panes are on top of one another, similar to a neat 

ile arent sheets. You can also stack them so that their panes 

1
 
 The text becomes selected. 
 
 
2. Type the desired new text. 
 
 
3. Press Enter.
 
 
Moving a label – Drag the label 
re
current text, press Enter. 
 
A label created using Find Pea
co
spectrum.  
 
 
D
 
1. Click the text of the label to select it. 
 
 
2
 
 

. Press Enter. 3
 
 
Moving sampling information – Dra
pane. 
 
 
T re are two ways of displaying spectra in a spectral window. You can 

of transpp
appear above one another on the screen. In either case, only one spectrum 
can be displayed in a pane. 
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To overlay spectra that are currently stacked, use Overlay Spectra in the 
w menu. After you use the command, its name changes to Stack 
ctra. To stack spectra that are currently overlaid, use the Stack Spe

Vie
Spe ctra 
ommand. See “Stacking or overlaying spectra” in the “View” chapter for 

mo n
 
 

Overlaying spectra Wh  y
their panes are on top of one another, similar to a neat pile of transparent 

c
re i formation.    

en ou overlay spectra in a spectral window (see the example below), 

sheets.  
 

 
 
Overlaying spectra lets you see significant differences in their spectral 

atures. (Expanding the display can help you see small differe ces in a 
articular region.) 

 at it doesn’t appear on the screen, use 

cha

Stacking spectra ample), 
eir panes appear above one another on the screen.  

fe n
p
 
To hide an overlaid spectrum so th
Hide Spectra in the View menu. See “Hiding spectra” in the “View” 

pter for details. 
 
 
When you stack spectra in a spectral window (see the following ex
th
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The title of each stacked spectrum  
is shown in the spectrum’s pane. 

 
 
Only one spectrum can be displayed in a pane. Stacking spectra is useful 

e which spectrum most closely matches the unknown sample.  

hen you stack spectra, you set the number of panes in the spectral 
iew menu (see “Specifying how to 

ack spectra” in the “View” chapter for details). There can be more panes 
ng in one or more empty 

anes. There can also be more spectra in the window than there are panes. 
t out of view “above” or “below” the panes. 

r into an empty pane (this is explained 
elow). 

ack has its own Y-axis. Any X-axis adjustments that you 
ake using the view finder will affect all of the spectra in the window. 

aying a list of stacked spectra – Click the arrow at the right end of 
e title box to see a list of all the spectra in the window, including those 

e 

when you are comparing spectra that are significantly different. For 
example, stacking the library spectra found in a spectral search can make it 
easier to decid
 
W
window by using Display Setup in the V
st
in the window than there are spectra, resulti
p
In his case some spectra may be 

ou can scroll spectra into view oY
b
 

ach pane in the stE
m
 
 

isplD
th
out of view (see the following example). The spectrum titles appear in th
list in order from top to bottom. 
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Hiding a stacked spectrum – Use Hide Spectra in the View menu to hide a 
stacked spectrum so that it doesn’t appear on the screen (see “Hiding spectra” 
in the “View” chapter for details). When a stacked spectrum is hidden, its 
title appears in the font specified for the titles of hidden spectra in the View 
options. The default font for displaying the titles of hidden spectra is italic. 
(See “Specifying fonts for displayed text” in the “Edit” chapter.) 
 

 
 
 

In this example, the spectrum 
titled “Aromatic Compound” is hidden. 

 
 
When you hide a stacked spectrum, any displayed spectra below it move up 
one pane so that the pane which contained the hidden spectrum is filled. 
Locked panes are skipped over as the spectra move up. 
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When you hide a selected spectrum, another spectrum in the window (if 
there is one) becomes selected instead. 
 
To make a hidden spectrum visible, select the spectrum by clicking its title 
in the list of titles. 
 
 
Locking a spectrum in its pane – Click the small box in the upper-right 
corner of the pane. An X appears in the pane lock when the pane is locked; 
if there is no X in the pane lock, the pane is not locked. 
 

 
 
 
 
 
 

In this example, the middle pane is locked. 
 

When a spectrum is locked  
in a pane, no other spectrum  

can be displayed in that pane. 
 
 

 
 
Locking panes is useful for maintaining the position of a spectrum in the 
stack when hiding or scrolling spectra (explained later in this section). 

o unlock a pane, click its pane lock  

w above or below the panes. Clicking the 
pper scroll arrow moves the spectra down one pane, and clicking the 

lower scroll arrow moves the spectra up one pane. You can also drag the 
scroll box up or down to display spectra that are out of view. If all the 
spectra are displayed, the scroll bar is unavailable. 

 
You can perform operations on a spectrum in a locked pane just as you 
would on a spectrum in an unlocked pane. 
 
T .
 
 
Scrolling stacked spectra – Use the scroll bar at the right of the pane to 
display spectra currently out of vie
u
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In the following example, the spectral window contains three spectra and 
two panes. The last spectrum is out of view below the panes. Notice that 
the scroll bar is available and contains a scroll box (currently at its highest 
position within the scroll bar). 
 

 
 
 
 
 
 

You can also use the up and down arrow 
keys on the keyboard to scroll spectra into 

view. First select the scroll bar by clicking the 
scroll box and then press the up arrow key to 

move the spectra down one pane or the down 
arrow key to move the spectra up one pane. 

 
 

 
 
If a pane containing a spectrum is locked, that spectrum does not move 

hen you scroll. As the other spectra move up or down during scrolling, 
the locked pane is skipped over. 
 
The order of spectra in the list of titles is not affected by scrolling unless 
one or more panes are locked. Since locked panes are skipped over as 
spectra are scrolled up or down, the order of the spectra in the window 
changes. When you are through scrolling, the new order is shown in the 
title box.  
 
 

Task windows When you use some OMNIC commands, a special window is displayed to 
let you see the progress of an operation or to let you interact with the 
software during the operation. These windows are called task windows. In 
each task window one or more spectra are displayed. 
 

or example, when you use Find Peaks to find peaks in a ectrum, the 

w

F sp
following task window appears. Like the other task windows, this window 
is unique and contains all the features needed to complete the operation. 
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When the operation is finished, you can use the window selection box at 
the top of the task window to add the resulting spectrum to a spectral 
window or replace the original spectrum in its window. To select one of 
these options, click the arrow to the right of the window selection box and 
then click the desired option in the list that appears. 
 
When the result spectrum is placed in a spectral window, an asterisk 
appears at the beginning of the spectrum title so you can tell it apart from 
the original spectrum. 
 

 
 
If you perform an operation on the result spectrum with a command that 

ses a task window, another asterisk will appear at the beginning of theu
sp

 
ow. ectrum title if you place the result of that operation in a spectral wind

 
 

 
 Note ou can close a task window by clicking the Close button (if available) in 

e upper-right corner of the window or by double-clicking the button at 

 Note  

Y
th
the left end of the window’s title bar (if the window is not maximized) or 
the button at the left end of the menu bar (if the window is maximized).  
 
When a task window is maximized, it shares a title bar with the OMNIC
window.  
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 let you perform these operations: 
 

File 
 
 
 
The File menu includes commands that

To do this… Use this command… 

Retrieve spectra saved on a disk.
 

Open 

Save a spectrum on a disk.
 

Save 

Save a spectrum using a new filename. 
 

Save As 

Save a group of spectra.
 

Save Group 

E-mail the selected spectra.
 

Mail Spectra 

Sign a file.
 

Sign File 

Verify a digital signature.
 

Verify File 

Open a configuration saved on a disk.
 

Open Configuration 

Save the current configuration.
 

Save Configuration As 

Log into OMNIC as the current user. Log In 
 

Add your name as a user of OMNIC. Add User Name 
 

Turn the log-in feature on or off.
 

Enable OMNIC Log-In 

Open a log for recording operations.
 

Open Log 

Print or plot the results of your work. Print 
 

Set up the system printer.
 

Printer Setup 

Delete files from a disk.
 

Delete Files 

Exit OMNIC.
 

Exit 

 
 

Opening spectra  

p 
f spectra” for information on saving spectra as a group. 

Use Open in the File menu to retrieve one or more spectra or a group of
spectra stored in spectral data files on a disk. When you open a spectrum, 
OMNIC displays the spectrum in the active spectral window or in a new 
spectral window if no spectral window currently exists. See “Saving a grou
o



File 

You can use Open to open spectra that were saved using OMNIC or 
spectra that are in another format, or “file type.” 
 
The normal DOS extensions used for each file type are shown in the 
following table (other extensions are allowed). 
 

File Type Extension Comments 

Spectra
 

.SPA  This is the default type. 

Spectral Groups
 

.SPG This type can contain multiple 
spectra that were saved together in 
one file. 

JCAMP-DX
 

.JDX This type can contain multiple 
spectra that were saved together in 
one file. 

PCIR
 

.IRD  

Nicolet SX/DX
 

.NIC or .SPC  

CSV Text .CSV  
 

PeakSolve
 

.0?? The ?? in the extension represen
the sequential number of the 

ts 

spectrum. For example, if you had 
five PeakSolve files, their filenames 
would have the extensions .001, 
.002, .003, .004 and .005. 

GRAMS/386 or 
GRAMS/AI

 

.SPC or .GLD An .SPC file can contain multiple 
spectra that were saved together in
one file. 

 

Perkin-Elmer
 

.SP  

Mattson
 

.IGM, .ABS, 

.DRT, .TRN, 
 

.SBM or .RAS 

Spectacle
 

.IRS, .SDA, or 

.UVD 
 

 
The available file types are shown in the List Files Of Type drop-down list
box in the O

 
pen dialog box.  
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 Note  the files in the indicated directory, select All Files (*.*) from the 
Of Type drop-down list box in the Open dialog box.  

 

Opening a CSV text file SV (comma-separated values) text files contain data in the form of pairs 
 

 spectrum as a CSV file, you can process the data using a spreadsheet 
program or other program that uses the CSV file format. You can then use 
OMNIC to open and display the file as a spectrum and save it if desired as 
a spectral data file (with the extension .SPA) with the axis units you specify.
 
The CSV file must meet the following requirements to be opened: 
 
• e extension .CSV) consisting of a list of pairs of 

X and Y values. 
 
• r is on a separat line and each ed by pressing the 

Return or Enter key. 
 
•  fe  values.  
 
• g orde . 
 
• t d umbers (decimal point 

 s  or a 

 
If the spacing between consecutive X values is not constant, the software 
interpolates the data where necessary to produce a spectrum whose spacing 
i
 

 Note CSV files do not contain the kinds of information included in the 
Collection And Processing Information window for a spectrum.  
 
Here is an example of a portion of a list of X,Y pairs from a CSV file that 

eets these requirements: 

To list all
List Files 

 

 
C
of X and Y values (the values can be evenly or unevenly spaced). If you save
a

 It is a text file (with th

 Each pai e  line is end

 There is a comma, tab, space or line

r

ed between the X and Y

 The X values are in increasin

 The X and Y values are floating-poin
in

ecimal n
in any position), integers, numbers cientific notation,
combination of these.  

s constant. 

m
 
3053.8,1.59 
3058.4,1.90 
3063.0,1.83 
3067.6,1.53 
3072.2,1.45 
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When you choose OK in the Open dialog box to open the CSV file, t
Parameters dialog box allows you to set parameter

he 
s for creating the 

ectrum. The table below describes them and the readouts that appear in sp
the dialog box. 
 

Feature Description 

 
The title for the spectrum. Spectrum Title

X Units
 

The X-axis format of the spectrum. 

Y Units
 

T axis formathe Y-  of the spectrum. 

Resolution The resolution of the spectrum. The default value is 
t lution valu
closest to the resolution of the data in the file. You can 
select a different value. The default resolution is 
obtained by dividing the spectral range by the number 
of data points and then multiplying the result by two. 

 he reso e available in OMNIC that is 

 
The First X and Last X readouts show the first and last X values, 
respectively, of the spectrum. 
 
The Data Points readout shows the number data points that will be in the 
spectrum w en the file is read and, in
points in the CSV file. These two valu
resolution does not correspond to the data point spacing in the CSV file. 
 
The settings available in the X Units drop-down list box are described in 
t
 

h  parentheses, the number of data 
es are different when the selected 

he table below. 

Setting X-Axis Format 

 
No X-axis unit is displayed. Undefined

Wavenumbers
 

Wavenumbers. 

Data Points
 

Data points. 
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The settings available in the Y Units drop-down list box are described in 
the following table. 
 

Setting Y-Axis Format 

Undefined
 

No Y-axis unit is displayed. 

Energy
 

Instrument energy response. 

Gram-Schmidt
 

Intensity. 

% Reflectance Percent reflectance. 
 

Log(1/R) Log (1/R) units. 
 

Concentration (ppt)
 

Concentration in parts per thousand. 

Re
 

Real/imaginary pair. al/Imaginary

Single Beam
 

Single-beam format. 

%
 

ercent transmittance.  Transmittance P

Absorbance
 

Absorbance. 

Digitizer Digitizer output. 
 

Emittance Emittance units. 
 

Kubelka-Munk
 

Kubelka-Munk units. 

Re
 

lectance. flectance Ref

Volts
 

Volts. 

Transmittance Transmittance. 
 

Frequency (MHz)
 

Frequency in megahertz. 

Frequency (GHz)
 

Frequency in gigahertz. 

Photoacoustic Photoacoustic units. 
 

Blackbody
 

Radiance. 

Phase Phase angle in radians. 
 

Intensity (Chemigram) intensity. 
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You can click the More button in the Parameters dialog box to display 
another dialog box that lets you set additional parameters (described
next table). These parameters record information about the data for future 
reference; they do

  in the 

 not affect the conversion of the data. 

 Note These parameters may not be applicable to files containing values for near-
IR data collected using a dispersive spectrometer.  
 

 

Parameter Description 

Apodization 
 

trum. The apodization type for the spec

Phase Correction
 

The phase correction used for the spectrum. 

Sample Spacing
 

The sample spacing of the spectrum (the number of 
zero crossings of the reference laser). 

ZPD Point
 

The zero path difference point for the spectrum. 

Resolution Points
 after the ZPD (zero path difference) point. 

The number of resolution points; that is, points 

Transform Points The num
 

ber of transform points for the spectrum. 

Number Of Scans
 

The number of scans for the spectrum. 

Gain
 

The electronic gain for the spectrum. 

 
 

Opening a spectrum 
by dragging its file 

into a spectral window 

ou can quickly open one or more spectra by dragging their files from a 

. Use Computer, My Computer or Windows Explorer to display the 
tral data f  to open. 

 
 
2  w creen so that the spectral data files 

 
If no spectral window exists, create one by using New Window in the 
Window menu. See “Creating a new spectral window” in the 
“Window” chapter for details. 

 
 

Y
folder into a spectral window. Follow these steps: 
 
1

spec iles you want

. Arrange the indows on the s
and the spectral window are visible. 
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3. Select and drag the files to the spectral display area of the spectral 
window. 

 
 elect one file, cl e. You can select more than one file 

by holding down the Control key or Shift key while clicking the 
s. 

 
 The spectra are opened in the spectral window. The files remain in 

 locatio
 
 

Opening a spectrum 
by choosing its filename 

from the File menu 

A list of the most recently opened spectral data files appears at the bottom 
of the File menu of OMNIC. You can open a file in this list by choosing it 
f

 
 

To s ick its filenam

filename
 

their original ns. 

rom the menu. 

 Open a spectrum or spectra using the Open command 
 

1  Spec  is off in the File options 
 thr gh e Edit menu), select the spectral 

window in which you want to display the spectra. 
 
 ne spectral t is the selected window. 
 
 d Spec s on or if no spectral 

xis , the s displayed in a new spectral window. 
ng opened ew spectral windows” in the “Edit” 

pter r more inf n. 
 
 
2 rom
 
 g bo (*.SPA) file type. You can 

th  typ rom the List Files Of Type 

 
 
3. 

e files. 

To select one file, click its filename. To select more than one, hold 
down the Control key and click the desired filenames. You can change 
directories or drives to locate the files. 

. If Put Opened
ou

trum In New Window
(available Options in th

If only o window exists, tha

If Put Opene
ts

trum In New Window i
window e
See “Placi

fo

pectra will be 
 spectra into n

cha ormatio

. Choose Open f  the File menu. 

The Open dialo
er

x lists files of the Spectra 
list files of o
drop-down list box. 

es by selecting a type f

Type the name of the file you want to open, or locate and select one 
or mor
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 Note for DS systems

Whenever possible a “preview” image of the spectrum appears in the 

 Note You can specify a default directory in the File options (available through 
Options in the Edit menu). (If you have the DS option, the directory is 
s e Direct
 
 
4
 
 

l paramet
ion

 

If Prevent Changing Directories When Opening Files is selected in the 
system policies, you cannot change directories or drives to locate files to 
open.  
 

 

 
dialog box. If you select multiple files of this type, an image of the 
spectrum you selected first appears. 

 

pecified by th ory For Spectral Data system policy.)  

. Choose OK. 

If you are opening a CSV text file, the Parameters dialog box lets you 
set severa ers that affect the conversion of the data or that 
record informat  about the spectrum. 

  
 
 If the file you are opening contains evenly spaced data points, you can 

 
n to display additional 

parameters and set them. 

 

use the default settings. If the file contains unevenly spaced data points,
set the parameters. Use the More butto
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 When you are finished setting the parameters in a dialog box, choose 
OK. If you are opening more than one CSV file, the Parameters dialog 
box appears for each file. You can set the parameters for each file 

 
ending on the software option settings and whether a spectral 

e 
r in a new window. The spectrum that is 

opened last is selected and can immediately be used in other operations. 

t filename. (If the spectrum does not have a filename, you 
ill be asked to enter one.) 

Note o specify that a 

 
 

individually and choose OK each time, or you can choose OK To All 
to accept the current settings for all the files at once. 

 Dep
window is open, the spectrum or spectra you open may appear in th
active spectral window o

 
 

Saving a spectrum Use Save in the File menu to save a spectrum in a file on a disk using the 
spectrum’s curren
w
 

  The default extension used to save a spectrum is .SPA. T
spectrum be saved using another file type, use the Save As command. See 
“Saving spectra using new filenames” for details.  

 ave a spectrum 

 Note for DS systems ou may be prompted to digitally sign a file; follow the instructions that 

sele
3). 
 

. Select the spectrum. 

. Choose Save from the File menu. 

 
ame and the operation is finished. If the spectrum 

does not have a current filename, the Save As dialog box appears. 

S
 
Y
appear on the screen. If Require Signature When Saving Spectrum is 

cted in the system policies, the Save As dialog box will appear (see step 
If you want to sign the file, turn on Use Digital Signature.  

1
 
 
2
 

If the spectrum has a current filename, the spectrum is saved on the 
disk using the same n
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3. If the Save As dialog box appears, type a filename and select a 
directory in which to save the spectrum. 

 
 To save the spectrum using a file type other than Spectra (OMNIC 

-

the correct extension. 

s” 
 is specified 

y the Directory For Spectral Data system policy.)  

 spectrum saved so that it can be opened later but not 
changed and saved with the changes, turn on the Read Only check box 

 
 

. Choose OK. 
 
 

Saving spectra 
using new filenames 

Use Save As in the File menu to save one or more spectra in files on a disk 
using new filenames. In addition to saving spectral data in regular OMNIC 
files (with the extension .SPA), you can select other file types such as PCIR, 
JCAMP-DX, Nicolet SX/DX, TIFF, CSV (comma-separated values), 
WMF (Windows metafile), Mattson or GAML. The available file types are 

own in a drop-down list box in the Save A dialog box. 

spec
 
The CSV file type saves only the spectral data in a numerical form; you can 
pen this type of file using an appropriate spreadsheet program. (You can 

also open this file type using OMNIC.) 
 
If you save data in a CSV text file, only the selected spectral region (or 
displayed region if no region is selected) is saved. 
 

.SPA format), select the desired type from the Save File As Type drop
down list box and type the appropriate extension at the end of the 
filename. Each listed file type shows 

 
 Note You can specify a default directory for this operation in the File options 

(available through Options in the Edit menu). See “Specifying directorie
in the “Edit” chapter. (If you have the DS option, the directory
b
 
 If you want the

near the lower-left corner of the dialog box. 

4

sh s 
 
The TIFF and WMF file types save only the graphical information of the 

trum; you can open these files using an appropriate graphics program. 

o
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 Note for DS systems You may be prompted to digitally sign a file; follow the instructions that 
app
Sign

. 
 
 al 

the selected region, or displayed region if no region is selected, will be 
saved. 

ra in the spectral window will be saved. 

The Save As dialog box appears. 

sing a file type other than Spectra, select the 
he Save File As Type drop-down list box and 

type the appropriate extension at the end of the filename. Each listed 
. 

4. 
 

 Note ou gh 
ptions in the Edit menu). See “Specifying directories” in the “Edit” 

chapter. (If you have the DS option, the directory is specified by the 
Directory For Spectral Data system policy.)  
 
 

Save spectra using new filenames 

ear on the screen. If you want to sign the file, turn on Use Digital 
ature in the Save As dialog box.  

 
1 Select the spectra. 

If you are saving data in a CSV text file, display or select the spectr
region you want to save by using the view finder or region tool. Only 

 
 If you are saving data in a Windows metafile, there is no need to select 

a spectrum; all the spect
 
 
2. Choose Save As from the File menu. 
 

 
 
3. Type a filename for the first spectrum in the File Name text box. 
 
 You can click the Set Filename To Title button to assign the spectrum 

title, shown in the yellow box, as the filename. 
 
 To save the spectrum u

desired file type from t

file type shows the correct extension
 
 

Select a directory in which to save the spectrum. 

 can specify a default directory in the File options (available throuY
O
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5. If you want the spectrum saved so that it can be opened later b
not changed and saved with the changes, 

ut 
turn on the Read Only 

check box near the lower-left corner of the dialog box. 

 
6. 
 

If there are no more selected spectra to save, the procedure is finished. 
. 

you are saving. 

Saving a 
group of spectra

the File menu to save more than one spectrum as a 
group in one file having the file extension .SPG. You can open the group 
later by using Open in the File menu. 

 

 

Choose Save. 

 
If there is another spectrum to save, the Save As dialog box reappears

 
 
7. Repeat steps 3 through 6 for the next spectrum 
 
 Continue in this way until all the selected spectra are saved. You can 

choose Cancel to cancel the save operation for the current spectrum 
and continue with the next spectrum. 

 
 
Use Save Group in 

 

  
Save a group of spectra 

1. Select the spectra you want to save as a group.  
 
 All the spectra must be in the same spectral window. T

 

o select more 
than one spectrum, click the first spectrum with the selection tool and 

Select All from the Edit menu to select all the spectra in the window. 

enu. 

alog 
of dialog box, see your 

Windows documentation. 

 
3. Type a filename for the group. 
 

then hold down the Control key and click each additional spectrum 
you want to select. Then release the Control key. You can also choose 

 
 
2. Choose Save Group from the File m
 
 The Save Group dialog box appears. This is a standard Windows di

box. For more information on using this type 
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4. Select a directory in which to save the group. 

e directory is specified by the 
irectory For Spectral Data system policy.)  

. 

 

 
  Tips for saving a group of spectra: 

 

er of related spectra in a single 
file. For example, various spectra obtained by running a sample as a 

ted using a KBr disk could be saved as 
a group. You could also save single-beam background and sample 
spectra as a group before reprocessing them. 

 
 

E-mailing spectra 
wit a must be already saved.

 

 
 Note You can specify a default directory in the File options (available through 

Options in the Edit menu). See “Specifying directories” in the “Edit” 
chapter. (If you have the DS option, th
D
 
 
5 If you want the group saved so that it can be opened later but not 

changed and saved with the changes, turn on the Read Only check 
box near the lower-left corner of the dialog box. 

 
6. Choose Save. 

 Save Group is useful for saving a numb

split mull and other spectra collec

Use Mail Spectra in the File menu to compose and send an e-mail message 
h the selected spectra as attachments. The spectr

  
 

1. 
 

All of these spectra must be in the same spectral window and must be 
already saved. 

To select more than one spectrum, click the first spectrum with the 

ey. 

it menu to select all the 
spectra in the window. 

 

E-mail spectra 

Select the spectra you want to send. 

 

 
 

selection tool and then hold down the Control key and click each 
additional spectrum you want to select. Then release the Control k

 
 You can also choose Select All from the Ed
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2. Choose Mail Spectra from the File menu. 

Your e-mail application displays a window. (If any of the s
 
 elected 

spectra are not saved, you are prompted to save them before the e-mail 
application window appears.) 

. 
 

See the documentation that came with your e-mail application if you 
need help. The spectra, which were attached automatically, are sent with 

Signing a file If y
digitally sign files that contain spectra, spectral groups, experiments, 

nfigurations, macros, maps or series data sets. If you sign a spectral group 
le, each spectrum contained in the file is signed. 

 
nature also contains encrypted 

formation that lets you detect whether the file has changed since it was 

 
e file was signed and 

ho signed it is added to the spectrum’s collection and processing 
fo  

the 
typ
 
After you sign a file, you can verify the signature by using Verify File in the 

ile menu. See “Verifying a digital signature” for details. 

 

 
 
3 Compose a message and send it. 

 

the message. 
 
 

ou have the DS option, you can use Sign File in the File menu to 

co
fi
 
The visible portion of a digital signature consists of a user name, a date and
a stated reason for signing. A digital sig
in
signed. 

When you sign a spectral data file, a record of when th
w
in rmation. (See “Collection and processing information” in the “About

Display” chapter for more information.) For a map you can view this 
e of information by using Show Map Info in the Atlμs menu. 

F
  

 

. 
 
 re dialog box appears. 

Sign a file 

1 Choose Sign File from the File menu. 

The Open File For Signatu
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2. Locate and select the desired files. 
 
 To select multiple files, use standard Windows techniques, such as 

holding down the Ctrl or Shift key when clicking files. 
 
If Prevent Changing Directories When Openin Note for DS systems g Files is selected in the 

stem policies, you cannot change directories or drives to locate a file to 
pen.  

 
3. 

The Digital Signature dialog box appears. Here is an example: 

 

sy
o
 

Choose Open. 
 
 
 

 
 
 
4. Verify that the correct user name appears in the User Name text 

5. Type your password in the Password text box. 

. 
-down list box. 

) 
itled 

Considerations” section of your FT-IR Spectrometer Validation or 
 

You may also be able to type a custom signature meaning in the Reason 
For Signature box. 

box. 
 

Only the currently logged-in user may sign a file.  
 
 

 
 
6 Select the appropriate reason for signing from the Reason For 

Signature drop
 
 The listed reasons (Review, Approval, Responsibility and Authorship

are provided for meeting requirements described in the document t
OMNIC Software:  21 CFR Part 11 Compliance in the “Regulatory 

ValPro System Qualification handbook. See that document for more
information. 
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7. Choose OK. 
 
 A message states that the signing was successful. 
 
 

. Choose OK. 

Verifying a 
digital signature 

 you have the DS option, you can use Verify File in the File menu to 
eri s 

that
 

 

8
 
 
If
v fy that a file has been digitally signed. You can verify signatures for file

 contain spectra, experiments, configurations or macros. 

 ign a file 
 

riments (.EXP files) or configurations (.CON files). 

 Note for DS systems 
ile to 

. Choose Open. 

 information 
about the signature; for example, the name of the person who signed 

 
 

 message says that no signature 
was found. 

. Choose OK. 
 
 

S

1. Choose Verify File from the File menu. 
 
 The Open File To Verify Signature dialog box appears. 
 
 
2. Locate and select the desired file. 
 
 You can verify signatures for files that contain spectra (.SPA files), 

expe
 
If Prevent Changing Directories When Opening Files is selected in the 
system policies, you cannot change directories or drives to locate a f
open.  
 
 
3
 
 If the file has been digitally signed, a message provides

the file.

 If the file has not been digitally signed, a

 
 
4
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Signing the 
selected spectra 

ign Spectra in the File menu to 
gn the selected spectra in the active spectral window. 

The visible portion of a digital signature consists of a user name, a date and 
 stated reason for signing. A digital signature also contains encrypted 

s 

hen you sign a spectrum, a record of when the file was signed and who 
gned it is added to the spectrum’s collection and processing information. 

fter you sign a spectrum, you can verify the signature by using Verify File 

 

If you have the DS option, you can use S
si
 

a
information that lets you detect whether the file has changed since it wa
signed. 
 
W
si
 
A
in the File menu. 
  Sign the selected spectra 

 

1. Choose Sign Spectra from the File menu. 
 

• If all of the selected spectra have been signed and saved, the Digital 
Signature dialog box appears. Go to the next step. 

  
• If a selected spectrum has never been saved, a message informs you. 

 
x that appears. When you are finished, the Digital Signature 

dialog box appears. Go to the next step. 

• If an unsigned selected spectrum has been changed since it was last 
saved, a message informs you. Choose OK to save the spectrum. 

to the next step.  
 
• If a signed selected spectrum has been changed since it was last 

ether 
ose Yes. The Digital Signature dialog 

 
2. 

 
ntly logged-in user may sign a file. 

Choose OK and then save the spectrum using the Save As dialog
bo

 

The Digital Signature dialog box appears. Go 

saved, a message informs you. Choose OK. A message asks wh
to replace the signed file. Cho
box appears. Go to the next step.  

 

Verify that the correct user name appears in the User Name text 
box. 

Only the curre 
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3. Type your password in the Password text box. 

. Select the appropriate signature meaning from the Reason For 
Signature drop-down list box. 

The listed meanings may vary depending on the security policies of 
your system and may include Authorship, Approval, Review, Revision 

y also be able to type a custom signature meaning in the Reason 
nature box. 

A message states that the signing was successful. 

 
 

configuration 
is 

u ation. In addition, the options in the Options dialog box are set as 
ecified by the configuration. This makes it easy to set up the software 

ferences without having to set individual parameters. 
 OMNIC menus” and “Customizing a toolbar” in the 

d  
rea

your preferences. 

 Note for DS systems 
software, regardless of the settings in the current configuration or menu 

an ke with Edit Menu in the Edit menu.  

le configuration files are included with your OMNIC 
bed in the following table. These files are located in the 

aram directory within the OMNIC directory. 

 
 
4

 
 

or others. These meanings can be used for meeting requirements 
described in the document titled OMNIC Software:  21 CFR Part 11 
Compliance. See that document for more information. 

 
 You ma

For Sig
 
 
5. Choose OK. 
 
 
 
 
6. Choose OK. 

Opening a Use Open Configuration in the File menu to open a configuration that 
stored on a disk. When you open the configuration, the OMNIC menus 
and toolbar (if displayed) appear with the features specified by the 

nfig rco
sp
according to your pre
ee “Customizing theS

“E it” chapter and “Saving a configuration” in this chapter for details on
c ting and saving a configuration that sets up the software according to 

 
Access to standard menu items is controlled by the Security Administration 

ges you mach
 
A number of examp

ftware and descriso
P
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Configuration Filename Description 

SCANPLOT.CON A very simple configuration that allows only data 
 collection, printing and a few other operations. 

BASCFTIR.CON
 

A basic configuration that includes common F
IR functions. 

T-

COMPLETE.CON A complete configuration with all of OMNIC’s 
 features, including the toolbar. 

OMNIC21.CON A configuration whose menus are similar to those 
 of OMNIC 2.1. The toolbar is not available. 

EZOMNIC.CON
 

A configuration that contains only the limited set 
of features. 

 
  Open a configuration 
 

. Choose Open Configuration from the File menu. 
 
 The Open Configuration dialog box lists the available configuration files 

ith the extension .CON). The provided example configuration files are 

 
 
2. Type the name of the file you want to open, or locate a file and 

lect it by clicking its filename. 
 

 Note for DS systems If Preve
system policies, you cannot change directories or drives to locate a file to 
select.  
 
 
3. Ch
 

If the configuration file has a password, a prompt asks for the password. 
Type the password in the text box and choose OK. (You are allowed 

 
The software is set up as specified by the configuration you opened. 

 Note for DS systems ccess to standard menu items is controlled by the Security Administration 
ftware, regardless of the settings in the opened configuration.  

1

(w
in the Param directory within the OMNIC directory. 

se

nt Changing Directories When Opening Files is selected in the 

oose OK. 

 

three attempts.) 

 
 
A
so
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Saving a 
configuration 

e current software 
onfiguration in a configuration file on a disk. If you do not have the DS 
ption, the configuration determines the settings of the options in the 

nd 
the toolbar. If you have the DS option, the configuration determines the 

ttings of the options in the Options dialog box, except for those in the 
ir n 

the 
menus, and which toolbar buttons are active are determined by the Security 
Adm
 
ee “Customizing the OMNIC menus” and “Customizing a toolbar” in the 

software according to your preferences. 

 you do not have the DS option, you can assign a password to your 
ithin OMNIC to prevent unauthorized users from 

anging and then saving your configuration with the changes. 

 Note henever you are asked to enter an OMNIC password, you are allowed 
ter the correct password before the software ends the 

 

 

res 
 using the 

Use Save Configuration As in the File menu to save th
c
o
Options dialog box and which features appear in the OMNIC menus a

se
D ectories box on the File tab, and which command buttons are active i

toolbar. (The default directories, which commands are enabled in the 

inistration software.) 

S
“Edit” chapter for details on creating a configuration that sets up the 

 
If
configuration file w
ch
 
W
three attempts to en
procedure.  

You can open the saved configuration later by using Open Configuration in 
the File menu. This makes it easy to set up the software without having to 
set individual parameters. See “Opening a configuration” for details. 
 
Depending on whether the log-in feature is on or off, the Set As Default 
Configuration option in the Save Configuration dialog box lets you specify
that the configuration be associated with your user name or be used as the 
default configuration. (This does not apply to systems with the DS option. 
Those systems use the Security Administration software to assign 
configurations.) 
 
To prevent unauthorized users from saving a changed configuration, we 
recommend hiding the Save Configuration As command (using Edit Menu 
in the Edit menu). If you have the DS option, use the access control featu
of Security Administration to prevent specified users from
command. You can also use the Default Configuration system policy to 
specify a configuration directory for specified users. 
 

 OMNIC User’s Guide Thermo Fisher Scientific 74 



File 

  S
 

T  de
 
F u d
 
1. Choose Save Configuration As from the File menu. 
 
 The Save Configu a
 
 
2. Type a filenam  in 
 
 Use the extension .CON. To overwrite an existing file, click the 

filename in the list of configuration files. 
 

3. Turn the Set As Default Configuration option on or off as desired. 

 

 
NIC is started with the log-in 

 want to assign a password to the file or overwrite a password-
protected file and assign a new password, choose Password. 

tering a password for a new file (that has a new 

pe the password in the text box and then choose OK. 

 

ave a configuration 

his procedure varies pending on whether you have the DS option. 

ollow these steps if yo o not have the DS option: 

r tion As dialog box appears. 

e the File Name text box. 

 

 
• If the log-in feature is currently on, turning on the Set As Default 

Configuration option associates the configuration with your user 
name (replacing the currently associated configuration) so that it is 
used the next time you log in. 

• If the log-in feature is currently off, turning on this option 
designates the configuration as the new default configuration so
that it is used the next time OM
feature turned off. 

 
 
4. If you

 
• If you are en

filename) or for an existing file that does not have a password, a 
dialog box asks for the password. Type a password in the text box 
and then choose OK. A dialog box asks you to confirm the 
password. Ty
A message informs you that the password has been assigned. 
Choose OK. The procedure is finished. 
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• If you are overwriting a password-protected file and assigning a ne
password, a dialog box asks for the current password. Type the file
current password in the text box and then choose OK. A dialog
asks for the new password. Type the new password in the text box 
and then choose OK. A dialog box asks you to confirm the 
password. Type the new password in the text box and then choose
OK. A message verifies that the new password has been assigned. 
Choose OK. 

 
 

w 
’s 

 box 

 

. If you want the configuration saved so that it can be opened later 

e and 

 

 Note 
e, 

ystem 

5
but not changed and saved with the changes, turn on the Read Only 
check box near the lower-left corner of the dialog box. 

 
 
6. Choose OK. 
 
 If you specified a filename that is in use by a password-protected fil

you did not use the Password button to change the password, a dialog 
box asks you to enter the password. Type the password in the text box
and then choose OK. 

 
 
Follow these steps if you have the DS option: 
 
You may be prompted to digitally sign a file; follow the instructions that 
appear on the screen. If you are not prompted but want to sign the fil
turn on Use Digital Signature in the Save Configuration dialog box.  
 
1. Choose Save Configuration As from the File menu. 
 
 The Save Configuration As dialog box appears. 
 
 
2. Type a filename in the File Name text box. 
 
 Type a filename in the File Name text box. To overwrite an existing 

file, click the filename in the list of configuration files. (You cannot 
overwrite a file if Prevent Overwriting Of Files is selected in the s
policies.) 
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3. If you want the configuration saved so that it can be opened later 
but not changed and saved with the changes, turn on the Read Only 

. Choose OK. 

Logging into OMNIC 
as a different user 

se MNIC. When you log 
, OMNIC loads the configuration that is associated with your user name. 
his sets up the menus, the toolbar and the software options according to 

 Note for DS systems hi using 
feat

 Note ou can add names to the list of users by using Add User Name in the File 

ption.) You can then set up the software and save your settings in a 
configuration. The next time you log in, that file will be used. See “Adding 
a user n
 

 Note To turn the log-in feature on or off after installing the software, use Enable 
OMNIC Log-In in the File menu. See “Turning OMNIC log-in on or off” 
for a
 

 

check box near the lower-left corner of the dialog box. 
 
 
4
 
 
U  Log In in the File menu to log in as a user of O
in
T
your preferences. 
 
T s command is not available in your software. Log onto Windows 

ures provided by the operating system.  
 
Y
menu. (That command is not available on systems that include the DS 
o

ame” for details.  

det ils.  

 Log int
 

. Choose Log In from the File menu. 

 Note for DS systems 

 
 
2. Typ
 
 
3. Ch
 
  you entered a name that is not recognized by OMNIC’s log-in feature, 

a message informs you. Choose OK and then enter a valid name. 

o OMNIC as a different user 

1
 
The Log In command is not available in your software.  
 
 A dialog box appears. 

e a user name (normally your name) in the text box.  

oose OK.  

If
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pass
the 
afte
com

 
 The

with the user name. 

 Note  you specified a default experiment for your user name (either when you 
 

auto
 
 

Adding a user name se Add User Name in the File menu to add your name as a user of 
you log into OMNIC later and automatically load the 

nf

con
 
 Note for DS systems This command is not available in your software. You can add users to user 

roups with features provided by Windows Vista™ or Windows XP.  

 Note o turn the log-in feature on or off after installing the software, use Enable 
f” 

 

If the configuration file associated with the entered user name has a 
word, a prompt asks for the password. Type the correct password in 
text box and choose OK. (If you fail to enter the correct password 
r three attempts, OMNIC runs but only the Log In and Exit 
mands in the File menu are available.)  

 software is set up as specified by the configuration file associated 

 
If
saved an experiment or added your user name), that experiment is selected

matically.  

U
OMNIC. This lets 
co iguration file associated with your name to set up the software 
according to your preferences. When you add your name, the current 

figuration file is associated with your name. 

g
 
T
OMNIC Log-In in the File menu. See “Turning OMNIC log-in on or of
for details.  
 

 Add a user name 
 

. Set up the software configuration as desired and save it using Save 
en Configuration in the 

File menu to open the configuration that you want to associate with 
your name. 

To set up the current configuration, use Options, Edit Menu and Edit 
se 
ou 

ion” for details. 

1
Configuration As in the File menu, or use Op

 
 

Toolbar in the Edit menu (the “Edit” chapter explains how to use the
commands). If you save the configuration, assign a password to it if y
don’t want other users to be able to use it or change it. See “Saving a 
configurat
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2. Choose Add User Name from the File menu. 

The Add User Name dialog box appears. 
 
 

 Note  Add User Name is not available in the File menu, use Enable OMNIC 
enu to enable it. See “Turning OMNIC log-in on or off” 

r details.  

 

ser name in the text box and then choose OK. 

 
ided example configuration 

files are in the Param directory within the OMNIC directory. 

ser 

. Choose OK. 

 Note  you want to make the Add User Name command unavailable in this 
on er name and then use Edit Menu to make the 
ommand disabled or hidden and save the change using the Save button in 
e Edit Menu dialog box.  

 
 

Turning OMNIC 
log-in on or off 

e IC Log-In in the File menu to turn OMNIC’s log-in 
 you start OMNIC when the feature is on, the software 

you

 
If
Log-In in the File m
fo
 

Note for DS systems The Add User Name command is not available in your software.  
 
 
3. Type a new u
 
 The Select Configuration File dialog box lists the available configuration

files (with the extension .CON). The prov

 
 
4. Type the name of the file you want to associate with the new u

name, or locate a file and select it by clicking its filename. 
 
 
5. Choose OK. The Select Experiment File dialog box lists the 

available experiment files (with the extension .EXP). 
 
 
6. Type the name of the file you want to use, or locate a file and select 

it by clicking its filename. 
 
 
7
 
If
c figuration, add your us
c
th

Us  Enable OMN
feature on or off. If
asks you to enter a user name. If the configuration associated with the 
entered name has a password, or if your system includes the DS option, 

 are asked to enter a password as well. 
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If you start OMNIC when the log-in feature is off, you are not asked to 
r a name or password. 

 “Logging into OMNIC” for more information about logging in. 

ente
 
See
 

 Note he Enable OMNIC Log-In command may not be available if the system 

 
 Note for DS systems his command is not available in your software. When you start OMNIC 

 

T
manager has set up a controlled system.  

T
DS, the Windows software prompts you to log on.  
 

 Turn OMNIC log-in on or off 
 

1. Choose Enable OMNIC Log-In from the File menu. 

 

o e 
asked to enter a user name (and password if required by the 

To turn the command off, choose Enable OMNIC Log-In from the 
n the check mark is present. The check mark is removed. 

 
 Note for DS systems i

DS
 
 

Opening or 
closing a log 

se Open Log in the File menu to open or create a log file in which to 

is a 
perf
the 
spectrum, measuring the area under a peak with the peak area tool, and 

rrecting a baseline. 

 
 A message asks if you’re sure you want to turn on the log-in feature. 
 
 
2. Choose Yes. 

 A check mark appears next to the command name in the menu to 
indicate that the command is on. When the c mmand is on, you ar

configuration associated with the name or if your system includes the 
DS option) whenever you start OMNIC. 

 
 

File menu whe

Th s command is not available in your software. When you start OMNIC 
, the Windows software prompts you to log on.  

U
automatically record your data collection and processing operations. A log 

list of data collection and processing operations that have been 
ormed, along with the results of the operations, during the time that 
log was open. Examples of these operations include collecting a 

co
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Th  log is displayed in the log window (see the exame ple below), which 
ppears after you select and open a log file. 

 

 
 
 
 

 
 

You can edit the information in the  
log and print its contents on paper. 

a
 

 

 

 
 

 
ve Log As RTF File is turned on in the File options (available through  Note  Sa

ptions in the Edit menu), you can copy a spectrum in a spectral window 
 it and 

then press the Delete key. If you paste a spectrum at the end of a log and 
e spectrum’s image is larger than the displayed log window, you can 
lect the image and then use the right arrow key on the keyboard to go to 

 
he Open Log command toggles between Open Log and Close Log. If 
our work is currently being recorded in a log, this command appears in 

ose Log. When you choose Close Log, the recording of 
our work is stopped, the log window is removed from the screen and the 

in 
er 

You can save the log as a text file or rich text format file on the hard disk. 
See “Saving a log as a rich text format (RTF) file” in the “Edit” chapter for 

r 
at 

If
O
and paste it into a log. To delete a pasted spectrum, click it to select

th
se
the end of the log.  

T
y
the File menu as Cl
y
command name changes to Open Log. To resume recording your work 
a log, choose Open Log; the command name will change to Close Log aft
you open a log file.  
 

details. 
 
You can create and use different log files to keep separate records of you
work. The log you use will be displayed in a window named for the file th
contains the log and the path to the file. 
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. Choose Open Log from the File menu.  

A dialog box lists files of the Log Files (*.LOG) file type.  

. To use an existing log, type the name of the log file you want to 

You can change directories or drives to locate the file you want to use. 
Log files normally use the extension .LOG. 

Note for DS systems 
i le to open.  

. Choose OK to start logging in the file you specified. 

 appears. The title bar of the window shows the 

 
added to the window at the 

4. To stop logging, choose Close Log from the File Menu. 

 Note e 
dit 

 

Open or close a log 

1
 
 
 
 
2

open or locate a file and select it by clicking its filename. 
 
 

 
If Prevent Changing Directories When Saving Files is selected in the system 

ol cies, you cannot change directories or drives to locate a fi
 

p
 
 
3
 
 The log window

pathname of the log file you have opened. If the log contains 
information from previous operations, the information appears in the 
window as text. You can use the scroll bar at the right side of the 
window to bring logged information into view. 

As you perform operations, information is  
end of any existing text.  

 
To minimize the log window, click its Minimize button. The log will  
continue to record information.  

 
 

 
 The log window is removed from the screen and the logged 

information is saved in the log file automatically. 
 
If a spectrum has been pasted into the log window, you must turn on Sav
Log As RTF File in the File options (available through Options in the E
menu) if you want the image saved with the log.  
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Printing 
contained on a tab of Library 

anager. When you print spectra contained in a spectral window, they are 
printed in the same order as they appear on the screen. If you are displaying 
a spectral region, that region is printed. 
 
To specify margin sizes and other printing options, use Options in the Edit 
menu to set the Print options. 
 

 Note To print a report, use Preview/Print Report in the Report menu. See 
“Previewing or printing a report” in the “Report” chapter for details.  
 

 

Use Print in the File menu to print spectra in a spectral window, the 
contents of the log window, or information 
M

 

 Print information 
 

1. Use Options in the Edit menu to set the Print options as desired. 
 
 The changes you make to the Print options will take effect when you 

print a spectral window (or a report using Preview/Print Report) or 
when you next add an image to the log window. The display of spectra 
in a spectral window is not affected by the Print options. See “Print 
options” in the “Edit” menu for complete information on using the 
Print options. 

 
 
2. Display the items you want to print. 
 

If you are printing spectra, arrange them in the spectral window exactly  
as you want them to appear on paper.  

 
 If you are printing spectra in a spectral window, make sure the window 

is selected when you are finished arranging the spectra. 
 
 If you are printing a log, select the log window by clicking anywhere 

inside it. 
 
 If you want to print information contained on a tab of Library 

Manager, display that tab. See “Managing libraries” in the “Analyze” 
chapter for information on displaying tabs of Library Manager. 
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3. Make sure the p

 

rinter is turned on and ready. 
 

 Note he default printer, regardless 
f which printer is selected in the Print Setup dialog box.  

. Choose Print from the File menu. 

  the 
number of pages to print. (See your Windows documentation for 

 

Setting up the printer se Printer Setup in the File menu to specify a printer and set the page 
es or 

formation on paper. See “Printing” for more information. 

 

If you are printing a log, it will be printed on t
o
 
 
4
 

The Print dialog box appears. It lets you specify items such as

details on using this dialog box.) 

 
5. Set the parameters as desired and then choose OK or Print. 
 
 
U
orientation and other print parameters before you print imag
in
  Set 

 

1. 

The Print Setup dialog box appears.  

 
. Select the printer from the list box.  

 dscape page orientation.  

 Note o on option 
u) will be 

se dows 
on tions is 

 Note fault printer, regardless 
of which printer is selected in the Print Setup dialog box.  
 

up the printer 

Choose Printer Setup from the File menu. 
 
 
 

2
 

You can also specify portrait or lan
 
If y u change the orientation using Printer Setup, the Orientati
in the Print options (available through Options in the Edit men
re t to the new orientation. The page orientation setting in Win
C trol Panel or in the printer setup dialog box for other applica
not affected by the setting you make here. See “Specifying how to print 
spectra” in the “Edit” chapter for more information on the Orientation 
option.  
 
If you are printing a log, it will be printed on the de 
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3. If you want to set the printer parameters, choose Properties. If
don’t want to set the parameters, choose OK. 

 

 If you choose Properties, a dialog box shows the current settings of the 
printer parameters. This dialog box varies in appearance depending on 
your printer. See the documentation that came with your printer for 

 you 

Deleting files ion 
les, experiment files, log files and other kinds of files and place them in 

cle Bin. 

 

information on setting the printer parameters. After you set the printer 
parameters, choose OK to close the dialog box, and then choose OK to 
close the Print Setup dialog box. 

 
 

se Delete Files in the File menu to delete spectral data files, configurat 

the Windows Recy

U
fi

  
Delete files 

 

1. 
 
  

 

 delete, or locate and select 

 
 Note for DS systems  P ed in the system 

 

ile, the 

 

. Choose OK. 

 The files are deleted from the hard disk. 

Choose Delete Files from the File menu. 

The Delete Files dialog box lists files of the Spectra (*.SPA) file type.
You can list files of other types by selecting a type from the List Files
Of Type drop-down list box. 

 
 
2. Type the name of the file you want to

one or more files. 
 
 To select one file, click its filename. To select more than one file, hold 

down the Control key and click the desired filenames. You can change 
directories or drives to locate the files. 

revent Changing Directories When Saving Files is selectIf
policies, you cannot change directories or drives to locate a file to open. 
 

If you select a file that contains just one spectrum, the spectrum’s title  
appears in the Spectrum Title box. If you select more than one f
last selected spectrum’s title appears. 

 
3
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Exiting OMNIC ing on the amount of 
emory your computer has, you may need to exit OMNIC before you can 

 

Use Exit in the File menu to leave OMNIC. Depend
m
open other applications, such as word processing and graphics programs. 
You should also exit before shutting off your computer. 
  xit OMNIC 

 
hoose Exit from the File menu. 

Depending on the settings of the software options and whether you have 
changed any spectral data, a message may appear asking you whether to 

ve the data before closing. Choose Yes to save the data, No to close 
ithout saving, or Cancel to keep OMNIC open. 

E

C
 

sa
w
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The Edit menu includes commands that let you perform these operations: 
 

Edit 
 
 

To do this… Use this command… 

Reverse the effects of operations.
 

Undo 

Remove items from a window.
 

Cut 

Copy items in a window.
 

Copy 

Paste items into a window.
 

Paste 

Place a duplicate of a spectrum into a spectral 
window.

Paste Image 

 
Delete spectra from a spectral window.

 
Clear  

Select all the spectra in a spectral window.
 

Select All 

Delete labels and other annotation.
 

Delete Annotation 

Customize the software by setting options that 
affect its operation.

Options 

 
Customize the OMNIC menus.

 
Edit Menu 

Cr
in

eate custom toolbars containing buttons for 
itiating menu commands.

 

Edit Toolbar 

 
 

Undoi

or example, if you have just replaced a region of a spectrum with a straight 

data
is redisplayed and you can continue where you left off. 

he Undo command is available only if you are allowed to undo the 
erformed. You cannot undo operations that were 

erformed simultaneously on multiple spectra using Process menu 

ng operations Undo in the Edit menu lets you reverse the effects of various operations. 
 
F
line using Straight Line in the Process menu, you can restore the original 

 by choosing Undo. If you choose Undo again, the changed spectrum 

 
T
operation you just p
p
commands. 



 
Edit 

 Undo the effects of a command or operation 

Choose Undo from the Edit menu. 
 

 

o restore the changes you just reversed, choose Undo again. 

Cutting items elected spectra, images or text from the 
tive window and places the cut items onto the Windows Clipboard 

n 
h as 

.) See “Pasting an item” 

When you cut a displayed stacked spectrum, the displayed spectra below it 
move up one pane so that the pane which contained the cut spectrum is 
filled. 
 
If any spectra remain in the spectral window after you cut the selected 
spectra, one of the remaining spectra will be selected automatically. 
 

 Note When you cut an item, OMNIC places it on the Clipboard in two formats:  
bitmap (BMP) and Windows metafile (WMF). When you use an 
application to paste the item from the Clipboard, the application selects the 
appropriate format; for example, Microsoft® Word selects WMF and 
Microsoft Write selects BMP. Bitmaps don’t resize well. Metafiles 
produced by OMNIC can be resized with better results, but they take 
longer to produce.  
 

 

T
 
 

 Cut in the Edit menu removes the s
ac
(replacing the previous contents, if any exist). After you cut an item, you 
can use Paste to place a copy of the item in another location. (The locatio
can be in OMNIC or in another appropriate Windows application suc
a spreadsheet, word processing or graphics program

r more information on using Paste. fo
 

 Cut items 
 

1. Select the items.  
 
 To select text, use standard Windows editing techniques such as 

double-clicking or dragging. 
 
 
2. Choose Cut from the Edit menu.  
 
 The selected items are removed from the window and stored on the 

Windows Clipboard. 
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Copying items he Edit menu places a duplicate of the selected spectra, text or 
to the Windows Clipboard (replacing the previous contents, if 

ny). After you copy an item, you can use Paste to paste a copy of the item 
to another location. (The location can be in OMNIC or in another 

ppropriate Windows application such as a spreadsheet, word processing or 

 Note W py an item, OMNIC places it on the 
formats:  bitmap (BMP) and Windows metafile (WMF). When you use an 
application to paste the item from the Clipboard, the application selects the 
appropriate format; for example, Microsoft Word selects WMF and 
Microsoft Write selects BMP. Bitmaps don’t resize well. Metafiles 
produced by OMNIC can be resized with better results, but they take 
l
 

 

 Copy in t
images on
a
in
a
graphics program.) See “Pasting an item” for more information. 
 

hen you co Clipboard in two 

onger to produce.  

 Copy items 
 

1
 
 iting te ch as 

 
 
2 m the Edit menu.  
 
 
 
 

Pasting items fter you cut or copy spectra text or images, a duplicate of the cut or 
opied items is on the Windows Clipboard. You can use Paste in the Edit 

g 
ems” and “Copying items” for information on using the Cut and Copy 

ow and you can 
egin processing and manipulating the spectrum. The pasted spectrum is 

tinue to paste copies until you cut or copy another selected 
item. 

. Select the items.  

To select text, use standard Windows ed chniques su
double-clicking or dragging. 

. Choose Copy fro

The items are copied onto the Windows Clipboard. 

A , 
c
menu to place a copy of the items in the location you specify. See “Cuttin
it
commands. 
 
If you paste a spectrum into a spectral window, both the spectral data and 
their graphical representation are “passed” into the wind
b
initially an exact copy of the spectrum that was cut or copied to the 
Clipboard. 
 
You can con
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  If you paste a spectrum into the log window, tNote urn on Save Log As RTF File 
in the File options (available through Options in the Edit menu) if you 

 “Saving a log as a rich text format 
TF) file” for details.  

 

want the image saved with the log. See
(R
  aste items from the Clipboard 

 

board are placed in the location you 
clicked. If you are pasting a spectrum into a spectral window, the 

t.  

Pasting duplicate 
images of spectra 

an 

ectrum or spectra into another spectral window. The original spectrum 

his lets 

 

P

1. Click the spectral window or location where you want to paste the 
items.  

 
 
2. Choose Paste from the Edit menu. 
 
 The contents of the Windows Clip

spectrum will be selected and can immediately be used in other 
operations. If you are pasting text, the text starts at the insertion poin

 
 
After you copy a spectrum or spectra to the Windows Clipboard, you c
use Paste Image in the Edit menu to place a duplicate image of the 
sp
and the duplicate are “linked” (they have one common set of data) so that 
any change you make to one is simultaneously made to the other. T
you compare the duplicate with other spectra as you make changes to the 
original. See “Copying items” for information on using the Copy 
command to copy spectra to the Clipboard. 
  
1. If you 

Paste duplicate images of spectra 
 

have not already copied the spectra, use Copy to copy them 
onto the Windows Clipboard now. 

Be sure to select and copy all of the spectra at the same time. 

 
. Create a new spectral window or select an existing window into 

which to paste the images of the spectra.  

If you want to paste the image into a new spectral window, use New 
 

in the “Window” chapter. 

 
 
 

2

 
 

Window in the Window menu to create the window. See “Creating a
new spectral window” 
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3. Choose Paste Image from the Edit menu. 
 
 
Use Clear in the Edit menu to delete all the selected spectra and spectr
images from the active spectral window. Unlike cutting items with Cut, 
clearing an item does not place a copy of it onto the Windows Cl

Deleting spectra 
  

um 

ipboard. 
 
When you clear a displayed stacked spectrum, the spectra below it mo
one pane so that the pane which contained the cleared spectrum is filled. 
 

If any spectra remain in the window after you clear the selected spect
of the remaining spectra is selected automatically. 
 

ve up 

ra, one 

  
1. Select th

clear.  

Delete spectra 
 

e spectra (or images create with Paste Image) you want to 

. 

Selecting all 
the spectra in a 

spectral window 

se Select All in the Edit menu to select all the spectra in the active spectral 
 useful when you want to 

f pectrum at the same time; for 
xa  as a group. 
oc

 

 
 
2 Choose Clear from the Edit menu. 
 
 
U
window except any hidden spectra. This is

er orm an operation on more than one sp
e mple, clearing spectra, adding spectra or saving spectra

ked spectra are selected along with the other spectra. 

 
L
 
Select all the spectra in a spectral window 

1. Select the spectral window.  
 
 If only on

 

e spectral window currently exits, that is the selected window. 
 
 
2. Choose Select All from the Edit menu. 
 
 All the spectra that are not hidden become selected. 
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Deleting annotati
 on 

 Note ou can also delete a label by using the annotation tool. See “Annotation 
 chapter for details.  

 
 

ons Use Delete Annotation in the Edit menu to delete the selected annotations 
from the active spectral window. The deleted annotations are not placed
the Windows Clipboard. 
 

 
tool” in the “About the Display”
Y

 Delete annotations 
 

. Select the annotations by drawing a box around them with the 
selection tool. 

Be sure to completely enclose the annotation text with the box. If the text 

 
 

 
 Note  

Customizing OMNIC
by setting options

customize OMNIC for the way you 
prefer to use the software. You can set options that affect how spectra are 

are saved in a configuration file. A lab manager can create and save a 
nfiguration file for each user of the software so that only the appropriate 

 Note he options you set using Options are different from the experiment 

options are normally set according to how you or other users prefer to use 
e software. The experiment parameters, on the other hand, are normally 

 

1

 
 

is not completely enclosed, it will not be selected. There is no need to 
enclose the lines that connect the annotations to the spectrum. See
“Selection tool” in the “About the Display” chapter for complete
information on using the selection tool. 

 
 
2. Choose Delete Annotation from the Edit menu.  
 
 You can also delete the annotation by holding down the Control key 

and clicking inside the box you drew to select the annotation. 

You can also delete the annotations by holding down the Control key and
clicking inside the box you drew to select the annotations.  

 
 
 
 

Use Options in the Edit menu to 

collected, displayed, processed, saved and printed. These options settings 

co
features are available when that configuration is in use.    
 
T
parameters you set using Experiment Setup in the Collect menu. The 

th
set according to the type of data being collected or analyzed.  
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Th  Options dialog box displays any one of severe al sets of options:  File, 
iew, Print, Collect, Process and Window. (If you have OMNIC Atlμs™ 
.0 or greater, other tabs also appear. See the OMNIC Atlμs User’s Guide 

 

” 
 the “File” chapter for details. 

n, use Open 
onfiguration in the File menu. When you open the file, OMNIC is set up 

ur preferences. See “Opening a configuration” in the “File” 
chapter for more information. 

To change the settings in your options, open your configuration and then 
ake the desired changes. To save the settings, use Save Configuration As in 
e File menu. 

he following sections describe the six sets of options. 

V
7
for more information.) Each set is contained on a tab whose name is always
visible at the top of the dialog box. To display a set of options, click the 
appropriate tab. The options are brought to the front. 
 
After you have set the options, you can save them in a configuration file by 
using Save Configuration As in the File menu. See “Saving a configuration
in
 
To use the options you have saved in a configuratio
C
according to yo

 

m
th
 
T
 
 
The File options appear when you click the File tab. 
 

File options 
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The following table shows what you can specify with each option. 
 

To specify or do this… Use this feature… 

The default directories for operations.
 

Directories 

The default file format for opening and saving Use
spectra.

 

 Selected File Type 

Place opened spectra into new spectral Put Opened Spectrum 
windows.

 
In New Window 

Display a warning before overwriting a file.
 

Prompt Before 
Overwriting File 

Save logs as rich text format (RTF) files.
 

Save Log As RTF File 

No
th

y rmalize the frequency automatically when 
e file is opened.

 

Normalize Frequenc

 
The next sections explain how to set these options. 

Specifying directories 

 
 
T  Directories box in the File options (available through Options in the 
Edit menu) shows the current default directory locations (paths) for a 

for these items are listed in the File 

he

variety of operations. The file types 

tial Directory 
is selected. For example, when you use the Open command to open a 
spectrum, the Open dialog box will initially show the spectral data files 

 

 

Type column of the list box, and the corresponding directories are listed in 
the Location column. These directories will be used if Use Ini

contained in the default directory. Similarly, when you use the Save As 
command to save a spectrum, the Save As dialog box will be set up to save
the spectrum in this default directory. 
 
If you want open and save operations to use the directory that was used last
instead of the specified default directories, select Use Last Directory. 

 

itial 

 

 
 Note The Initial User Library directory is used regardless of whether Use In

Directory or Use Last Directory is selected.  
 
The file types described in the following table are available. 
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 Note for DS systems ial The Initial Spectra, Initial Experiments, Initial Quant, Initial Macro, Init
User Library, Initial Report and Initial Auto Save file types do not appear 
in the Directories box. Use the system policies in the Security 
Administration program to specify default directories for operations 
involving these file types.  
 
To specify a different default directory location for a file type, select the file 

 choose OK. The new path then appears 
 the Location column. 

 type in the list box and then choose Select Path, or just double-click the file 
type in the list. In the dialog box that appears type the path to the desired 
directory in the text box and then
in
 

File Type Description 

Initial Spectra
 

Spectral data files opened using Open in the File menu 
or saved using Save As in the File menu. (This file type 
also includes spectra saved using Save if the spectrum 
has not been saved before. In this case, the Save As 
dialog box appears when you save the spectrum.) 

Initial 

 

Experiment files selected using the Experiment drop-
 the Experiment 

Setup dialog box, and experiment files saved using the 
Save As button in the dialog box. 

Experiments down list box or the Open button in

Initial Log
 

Log files opened using Open Log in the File menu. 

Initial Auto 
Save

 

Spectral data files saved automatically when the Save 
Automatically option is turned on in the Experiment 
Setup dialog box. 

Initial Macro
 

Macro files opened or saved using the optional 
OMNIC Macros\Basic software. Macros let you 
automatically perform sequences of operations. See 
your Macros\Basic documentation for details. 

Initial User 
Library

 

Library files used by Library Setup and Library 
Manager in the Analyze menu. The directory for this 
file type is used as the default directory for storing new 
libraries you create with the Create Library button in 
Library Manager. 

Initial Quant
 

Quantitative analysis methods opened using Quant 
Setup. See “Selecting a quant method” in the “Analyze” 
chapter for details. 
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File Type Description 

Initial Report
 

Report template files selected, edited or created with 
Template in the Report menu and reports previewed or 
printed with Preview/Print Repo ort menu. rt in the Rep

 
 

Specifying a file type for 
opening and saving spectra 

To specify a file type to be used whenever you open or save spectra using 
O n Use Sele
select the desired file type from the drop-down list box. The selected file 
type will also be used when you save a spectrum for the first time using the 
Save command in the File menu. 
 
T e are sho
t
 

pen or Save As in the File menu, turn o cted File Type and 

 

he DOS extensions used for each file typ wn in the following 
able. 

File Type Extension for Opening Extension for Saving 

 
 Spectra (the default) .SPA .SPA

JCAMP-DX .JDX .JDX 
 

PCIR
 

.IRD .IRD 

Nicolet SX/DX
 

.NIC or .SPC .NIC 

GRAMS/386
 

.SPC or .GLD .SPC 

Mattson
 

.ABS .ABS 

Spectacle
 

.IRS .IRS 

 
If Use Selected File Type is off, the file type used when you open or save a 

ectrum will be the same type that wasp s last used for that operation. 

Placing opened spectra 
into new spectral win

 
 
If you want spectra you open to always be placed into new spectral 
windows, turn on Put Opened Spectrum In New Window. If you open 
more than one spectrum at a time, each will be placed into a separate 

indow. If you turn this option off, opened sp

dows 

 w ectra will be placed into the 
spectral 
ced into a new 

ectral window, a default title is automatically given to the window. 
 
 

active spectral window, or into a new spectral window if no 
indow exists. When an opened spectrum or spectra are plaw

sp
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D
before overwriting a file 

isplaying a warning Turn on Prompt Before Overwriting File if you want OMNIC to warn you 
before overwriting a spectral data file or configuration file with the same 
name. The warning will be displayed as needed when you use S
Save Configuration As in the File menu. If the warning appears, you 
allowed to overwrite the file 

 
ave As or 

will be 
or use a different filename. 

 Note

We recommend that you keep this option on to prevent accidental 
overwriting of valuable files. 
 
 

Saving a log as a rich 
text format (RTF) file 

 
This option applies to Mattson spectral data files only if they have the 
extension .ABS (Absorbance). You will not be warned before overwriting a 
Mattson file having any of the following extensions:  .RAS (Transmission 
and %T), .IGM (Interferogram), .SBM (Single Beam) and .DRT 
(Kubelka-Munk).  

 

 

 

Turn on Save Log As RTF File if you want the log to be saved as a rich text 
format (RTF) file when you close the log window or exit OMNIC. Rich 
text format includes more text formatting than regular text format. This 
formatting may be desirable if you open the file using a word processing or 
other program. 
 

If the option  off
spectra contained in the log window to be saved with the log, turn this 
option on; these graphical images can be saved only in rich text format. 
 
 

Normalizing the 
frequency automatically 

is , the log will be saved as a regular text file. If you want 

T ormalize Fr
frequency of spect matically normalized. Normalizing the
frequency changes the locations of the spectral data points to standard 
positions; that s, t lected 
using a spectrome
wavenumbers. This results in better correspondence of data collected using 
spectrometers with slightly different laser frequencies. 
 
Normalize the spectra of standards and unknown samples if you develop or 
use a qu t metho
normalize noncalibrated spectra; that is, JCAMP-DX spectra, spectra from 
CSV (comma-separated values) text files, and spectra collected using 
d m
 

he N equency option lets you specify whether the laser 
ra you open is auto

  i he positions they would be at if they had been col
ter with a reference laser frequency of 15,798.0 

an d on more than one spectrometer. You should also 

ispersive instru ents. 
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The frequency is normalized only if it is not equal to the reference 
frequency and the difference between the two is less than 20 wavenumbers. 
 

 Notice Normalizing t  fr
the same frequenc

ectrometers without the problems associated with inconsistent data point 
ositioning. However, if you plan to analyze sample spectra using 

 
u 

 Note her 
alize the frequency automatically when you collect a spectrum. See 

ollect options” for details. You can use Normalize Frequency in the 
Process menu to normalize the laser frequency of a spectrum already 
displayed in a spectral window. See “Normalizing the frequency of a 
spectrum” in the “Process” chapter for details. 
 
When you normalize the frequency of a spectrum, a record of the operation 
is made in the “DATA PROCESSING HISTORY” section of the 
C rocessi  windo
 
 

View options The View options appear when you click the View tab. 
 

he equency of spectra guarantees that data points occur at 
y positions. This lets you move data between 

sp
p
previously calibrated quant methods developed with a version of OMNIC
earlier than 3.0, do not normalize the frequency of the sample spectra. If yo
normalize your sample spectra and attempt to use a calibrated method 
whose standards were not normalized, the data will not match and the 
analysis will fail.  
 
You can use Normalize Frequency in the Collect options to specify whet
to norm
“C

 

ollection And P ng Information w. 
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They let you specify how to display items in spectral windows. The table 
below shows what you can specify with each option. 
 

To specify this… Use this feature… 

The number of decimal places in annotations. Number Of Decimal 
 Places 

The orientation of annotation text.
 

Text Orientation 

The thickness of tick marks of displayed axes. Tick Mark Th
 

ickness 

The line thickness for displaying spectra.
 

Spectrum Line 
Thickness 

The colors for displaying spectra and other 
features.

 

Spectral Colors 

The style of appearance for windows and dialog 
boxes in OMNIC.

 

Window Style 

The fonts for displaying text.
 

Fonts 

 
 

Specifying how to 
display annotations 

Specify the number of decimal places (digits to the right of the decimal 
point) you want used for numbers that appear in newly created annotati
and peak labels by typing a number in the Number Of Decimal Places te

ons 
xt 

ox. The maximum number of places is 5. Existing annotations and labels 
re not affected by changes to Number Of Decimal Places. 

 

arallel To X-Axis.  

b
a
 

The options in the Annotation box deal with the display of peak labels and 
other annotations. 
 
Use the Text Orientation option buttons to specify how to display existing
and newly created peak labels and other annotation text. 
 

 you want the text to be parallel to the X-axis, select P

 

If
 
If you want the text to be perpendicular to the X-axis, select Perpendicular 
To X-Axis. 
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Specifying the 
thickness of tick marks 

To specify the thickness of the tick marks displayed along the axes, 
desired value in the Tick Mark Thickness text box. The thickness is 

 
 
 

type the 

easured in pixels. The allowed values are 1 through 6. 

Specifying the 
spectrum line thickness 

m

Specify the thickness of the lines used to display spectra by typing t
desired value in the Spectrum Line Thickness text box. The thickness is 
measured in pixels. The allowed values are 1 through 10. A thickness of 1 
gives the finest line and therefore the most detailed image. 
 
 

 

he 

Specifying colors for 
spectra and other fea

The Spectral Colors button lets you specify the colors to use for displaying 
spectra, annotations, axis labels, tick marks and sampling information in 
spectral windows. When you choose Spectral Colors, the Colors dialog box 
appears. 
 

tures 

 

 
 
In the upper-left corner of the dialog box are two rows of standard colors 
that can be displayed on VGA monitors. 
 
If your system has the needed hardware for displaying 256-color images, an 
array of other colors appears below the standard VGA colors. 
 
To the right of the color array are shown the eight currently selected colors 
for displaying non-selected spectra. These colors are used in the order shown 
as spectra are added to a spectral window. After a spectrum is displayed using 
the last color, the assignment of colors starts again with the first color. 
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To change one of the eight selected display colors, click the box containin
the display color you want to change and then click th

g 
e desired color in the 

GA colors or in the array of other colors. The new color appears in the box. 
The colors you select here will be available in the Display Setup dialog box 
for changing the color of spectra. See “Selecting a color for the currently 
s  info
 
A the currently se
displaying annotation text, axis labe
spectra. You can specify colors for displaying these items in the same way as 
explained above for selecting colors for displaying spectra. If you specify 
white or black for displaying annotations or sampling information, the actual 
color used will be changed when necessary
background. The color specified for annotations will also be used to display 
the titles of stacked spectra in their panes.  
 

 Note If the color you specify for selected spectra is already assigned to one or 
more non-selected spectra, the color previously assigned to selected spectra 
will be assigned to those non-selected spectra.  

o select a background color for spectral window panes, set Background to 
 a 

 

 

V

elected spectra” in the “View” chapter for more rmation. 

t the far right of the dialog box are 
l text, sampling information and selected 

lected colors for 

 to make the text visible against the 

 
T
White or Black by clicking the appropriate option button. If you specify
black background, some features (for example, the spectral cursor will be 
displayed in white to make the features visible against the background. If 
you select Black, make sure the colors you specify for displaying spectra will
be visible on a black background. 
 
When you have finished specifying colors, choose OK to return to the View
options. 
 
 

Thermo Fisher Scientific OMNIC User’s Guide  101



Edit 

Selec
win

ting a style for 
dows and dialog boxes 

 

The Window Style button lets you customize the appearance of the 
windows and dialog boxes in OMNIC. Several window styles are ava
Here is an example showing a dialog box displayed using

ilable. 
 two of the 

available styles: 
 

     
 
Each time you click the Window Style button, a different style appears. 
Click the button until the desired style is displayed. 

 
 Note This feature has no effect if your system is set to display 256 or fewer 

colors.  
 

 Note Be sure to save the configuration so that your window style will be in effect 
whenever you use OMNIC with that configuration.  
 
 

Specifying fonts for displayed text 
 

The Fonts list box lets you specify which fonts, styles and sizes to use when 
displaying various types of text. The Style column in the list box indicates 
the font style used for each text type. Examples of styles are Regular, Italic, 
Bold and Bold Italic. The Size column shows the current font size in 

oints. The Name column shows the current font name. 

n of the list box and is described 
 the following table.  

p
 
Each text type is listed in the Type colum
in
 
To change the font or font size for a type of text, select the tex
li

t type in the 
st and then click the Font button, or just double-click the text type in the 

ear 
in the Fonts list box. 

 

list. The Font dialog box appears. Select a font from the Font list box, a 
style from the Font Style list box and a size from the Size list box. A sample 
of the currently specified text is shown in the Sample box. When you have 
finished specifying the text, choose OK. The new text specifications app

 OMNIC User’s Guide Thermo Fisher Scientific 102 



Edit 

Type Description 

Annotation
 

A label or other text created using the palette tools or 
Find Peaks (often used to state the frequency location 
or significance of a spectral feature), and the titles of 
spectra displayed by Display Overlaid Titles available 
through Options in the Edit menu. See “Annotation 
tool” in the “About the Display” chapter, “Finding
peaks” in the “Analyze” chapter or “Spectral View” in 
the “Edit” chapter for details. 

 

Axis Labels 
 

Axis labels showing the units of the X-axis and Y-axis i
a spectral window. To ensure that the axis labels are 
displayed correctly, use only TrueType® fonts. 

n 

Axis Numbers Numbers that appear alo
 

ng the X-axis and Y-axis in a 
spectral window. 

Sampling Info 
 

Information displayed within a spectrum’s pane when
the Sampling Information option is turned on and one 
or more items are selected in t

 

he Sampling Information 
box in the Display Setup dialog box. See “Displaying 
sampling information” in the “View” chapter for more 
information. 

Dialog Boxes
 

Information contained in the Collection And 
Processing Information window. (You can display this 
information by double-clicking a spectrum title in the 
title box.) See “Collection and processing information” 
in the “About the Display” chapter for details. 

Readout
 

X and Y values and other information displayed above 
the palette (such as peak height or peak area measured 
with the palette tools), text displayed in the Edit Menu 
and Experiment Setup dialog boxes, and the text used 
to display the Experiment drop-down list box, the 
System Status indicator and the Collect Status 
indicator. See “Palette” in the “About the Display” 
chapter and “Customizing the OMNIC menus” in this 
chapter for more information. 

Spectrum Title The title that appears in the title box of a spectral 
window when a displayed spectrum is selected. See 
“Title box” in the “About the Display” chapter. 
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Type Description 

Hidden Title
 

The title of a hidden spectrum that appears in the list of 
titles in a spectral window. See “Overlaying spectra” 
and “Stacking spectra” in the “About the Display” 
chapter for more information. 

Gauge
 

Numbers that appear next to scrollable gauges, such as 
the subtraction factor scroll bar in the Subtract 
window. 

Log Text
 

Text contained in a log. We recommend using a fixed-
width font so that values contained in tables in the log 
will line up properly. 

 
 

Print options he Print options appear when you click the Print tab. T
 

 
 
They affect how spectra and other images in spectral windows or in reports 

e printed on paper. The table below shows what you can specify. ar
 

To specify or do this… Use this feature… 

The thickness of printed axes.
 

Axis Thickness 

The thickness of printed axis tick marks.
 

Mark Thickness 
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To specify or do this… Use this feature… 

axis.
 

Print the X- Show X 

Print the Y-axis.
 

Show Y 

Print a grid with spectra.
 

Show Grid 

Print an information box with spectra.
 

Show Info Box 

Print a box around spectra.
 

Show Outer Box 

The margins for printing. Margins 
 

The line th knesic s of printed spectra.
 

Line Thickness 

Print colors as pa rns tterns. Show Colors As Patte
 

The orientation of printed pages.
 

Orientation 

The fonts for printing text. Fonts 
  

 
Specifying how to print axes The options in the

thickness of the lin
the Axis Thickness text box. The thickness is measured in units that 
correspond to pixels on the screen. The allowed values are 1 through 6. For 
example, if the axes on the screen are two pixels thick (as set in the View 
options), you n 
option to 2.  
 
Specify the thickn ping the 
desired value in the Mark Thickness text box. The thickness is measured in 
u orrespo
through 6. 
 
If you want the X-  
spectra, turn on Show X. Similarly, turn on Show Y if you want the Y-axis 
printed.  
 
If you want a grid printed when you print spectra, turn on Show Grid. The 
grid is composed of vertical and horizontal lines that represent values on 
t a s, and 
the minor lines are ake 
it easier to find X 
 

 Axes box affect how axes are printed. Specify the 
es used to print the axes by typing the desired value in 

 
ca print the axes with the same thickness by setting this 

ess of the tick marks printed along the axes by ty

nits that c nd to pixels on the screen. The allowed values are 1 

axis (including its axis label and numbers) printed with

he X-axis and Y- xis. The major grid lines are aligned with tick mark
 evenly spaced between the major lines. The lines m

and Y values of points in the spectra. 
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If Show Grid is on, a grid will be included if you print a spectrum 
displayed in a spectral window, or a log or report into which you have 
p m 
 

 Note It is not necessary for a grid to be displayed to print spectra with a grid.  
 
I e using pa
“Specif ng margin e of 
paper. 
 
 

Printing an 
information box with spectra 

asted a spectru from any spectral window. 

f you ar
yi

per that has a preprinted grid, turn off Show Grid. See 
s for printing” for details on printing on this typ

 

Turn on S ow Inf
with information about the selected spectrum in a box below the spectra. 

f you want an information box printed for each spectrum, display each 
ectrum in a separate spectral window and then print each window.)   

x kinds of information will be included:  the four items listed below plus 

And Processing Information window. See “Collection and processing 
information” in the “About the Display” chapter for details. 
 
• spectrum title 
• date of collection 
• resolution 
• number of scans 
 

 Note If the spectrum title is long or you are using a large font size for printing 
sampling information, undesirable results may occur when you print an 
information box, especially if you print using portrait orientation. For best 
results, set Orientation to Landscape when Show Info Box is turned on.  
 

 Note Show Info Box does not affect the printing of reports.  

Printing a box around spectra 

h o Box if you want spectra in a spectral window printed 

(I
sp
 
Si
the text in the Custom Info 1 and Custom Info 2 boxes in the Collection 

 
 
If you want a box drawn around printed spectra or other images, turn on 
how Outer Box. If you are using paper that has a preprinted grid, S

usually best to turn off Show Outer Box before you print. See “Specifying  
it is 

margins for printing” for more information on printing or plotting on this 
t

 
 

ype of paper. 
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Specifying margins for printing 

 

The margins used for printing spectra or images on paper are shown in the 
Top, Bottom, Left and Right text boxes in the Margins (Inches) box. The 
margin values are in inches (some international versions of OMNIC use 
millimeters instead; this is set by Windows Control Panel). 
 
If you are using paper with a preprinted grid, set the margins to correspond 
with the margins on the paper or to values that position the image at the 
desired location. You may need to experiment to determine the correct 
margin values for your paper. 
 
Before you create a new report template with Template in the Report 
menu, use the options in the Margins box to set the margins for reports to 
be printed with the template. Once you create the template, you cannot 
c
 
 

Specifying how to print 
spectra and other images 

hange its margins. 

Specify the thickness of the lines used to print spectra by typing the desired 
alue in the Line Thickness xt box in the Spectra box. The thickness is 
easured in units that are the equivalent of displayed pixels. If you have 

 Line 

e 
ou 

n Show Colors As Patterns (explained below), Line Thickness 
 not available. 

rns. 
 is useful for overlaid spectra that would be hard to differentiate 

 printed on a black-and-white printer or if photocopied later. If you turn 

  

v  te
m

 

turned on Show colors as patterns (explained later in this section), the
thickness option is not available. 
 
Specify the thickness of the lines used to print spectra by typing a value in 
the Line Thickness text box. The thickness is measured in units that are th
equivalent of displayed pixels. The allowed values are 1 through 10. If y
have turned o
is
 
If you want spectra that are displayed in different colors to be printed using 
different patterns to represent the colors, turn on Show Colors As Patte
This feature
if
this option on, Line Thickness becomes unavailable and all the spectra are 
printed with line patterns (dashed lines, for example) having the same 
thickness.
 
Select the desired page orientation for printing from the Orientation drop-
down list box:  Landscape for a horizontal page or Portrait for a vertical 
page.  
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 Note 
ng 

 when you print. Also, the 
age orientation setting in Windows Control Panel or in the printer setup 

ere. See “Setting up the printer” in the “File” chapter for more 

ou create a new report template with Template in the Report 
enu, use the Orientation option to specify a portrait or landscape 

rientation for the reports. Once you create the template, you cannot 

Specifying fonts for printed text
 

en 
rinting various types of text. Each type is listed in the Type column of the 

he 
t you specify 

r displaying using the View options. 

 Note  text contained in the log window is the same font 
play the text.  See “Specifying fonts for displayed text” for 

Changing the setting of the Orientation option does not reset the 
Orientation parameter in the Print Setup dialog box; however, the setti
of Orientation in the Print options will be used
p
dialog box for other applications is not affected by the setting you make 
h
information on the Orientation parameter.  
 
Before y
m
o
change its orientation. 
 
 
The Fonts list box lets you specify which fonts, styles and sizes to use wh 
p
list box and is described in the following table. The Style column indicates 
the font style used for each text type. The Size column shows the current 
font size in points. The Name column shows the current font name. T
text types listed correspond to the types of the same name tha
fo
 
The font used to print
that is used to dis
details.  
 

Text Type Description 

Annotation
 

Peak labels created using the palette tools or Find Peaks 
in the Analyze menu. Labels can include words and 
numbers. 

Axis Labels Axis labels showing the units of the X-
 

axis. 

Axis Numbers Numbers that appear along the X-axis and Y-axis. 
 

Sampling Info
 

Information about a spectrum contained in a pane and 
text contained in the printed information box 
(including the spectrum title, date of collection, 
resolution and number of scans). See “Printing an 
information box with spectra.” 
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Text Type Description 

Spectrum Info
 

Information contained in the Custom Info 1 and 
Custom Info 2 boxes in the Collection And Processing
Information window. (You can display this information 

 

by double-clicking a spectrum title in the title box.) 

 
Using the Font button, you can change the font style, size and name for
printing these text types in the 

 
 same way as you specify fonts for displaying 

xt on the screen. See “View options” for complete instructions. 

Collect options 

te
 
 
The Collect options appear when you click the Collect tab. 
 

 
 
They affect how spectra are collected. The table below shows what you can 
specify with each option. 
 

To specify or do this… Use this feature… 

Place collected spectra into new spectral Collect To A New Window 
windows.

 
Display prompts to insert and remove 
samples.

Prompt To Insert Or 

 
Remove Sample 
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To specify or do this… Use this feature… 

Display a warning if the aperture is too 
large for the selected resolution.

 

Warn If Aperture Too Large 

Normalize the frequency automatically.
 

Normalize Frequency 

How to title collected spectra. Spectrum Title 
 

Whether to monitor the operation of the Survey Bench And Smart 
spectrometer and check for the presence 
of a Smart Accessory.

 

Accessory 

The duration of the increased purge flow 
rate for the Smart Purge option.

 

Smart Purge Time 

 
 

Placing collected spectra
into new spectral windows 

 If you want collected spectra to be placed into a new spectral window 
automatically after each data collection, turn on Collect To A New 
Window. The new window will be given a default title. If you turn this 
option off, you will be asked whether to place the collected spectrum into 
spectral window. See “Collecting a sample spectrum” and “Collecting a 
background spectrum” in the “Collect”

 a 

 chapter for details. 

Displaying prompts to 
insert and remove the sample 

 
 
Prompt To Insert Or Remove Sample lets you specify whether the software 
will prompt you to install or remove your sample at the appropriate time 

uring data collection. The actual prompts that appear depend on the 
current setting of Background Handling in the Experiment Setup dialog 
b
 
For example if yo
sample spectrum and Prompt To Insert Or Remove Sample has been 
turned on, you will be prompted to prepare the system for background 
collection at the start of data collection. If you are collecting a background 
after every sample, you will be prompted to install your sample at the start 
of data collection. The same prompt will appear if you have set the software 
to collect a background after a specified time or if you are using a stored 
background. See “Background Handling” in the “Collect” chapter for more 
information on ba
 

d
 

ox. 

, u are collecting a background spectrum before every 

ckground handling. 
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If you don’t want to be prompted, turn off Prompt To Insert Or Remove 
Sample. In this case, make sure the system is ready for background 
collection (if you are collecting a background first) or the sample is installed 
(if you are using a
choosing Collect S
 

 Note  you have turned off Prompt To Insert Or Remove Sample and are 

to clear 
e beam path after sample collection.  

 

Displaying a warning if 
the aperture is too large 

 ny of the other Background Handling settings) before 
ample from the Collect menu. 

If
collecting a background before every sample, you will be prompted to 
install the sample after background collection. Similarly, if you are 
collecting a background after every sample, you will be prompted 
th

 
W

 

arn If Aperture Too Large To Attain Resolution lets you specify whether 
the software will warn you if the aperture size is too large to achieve the 
specified resolution. (Increasing the aperture size reduces the resolution.) If 
the warning appears during data collection, use a smaller aperture or a 
lower resolution (higher setting of the Resolution parameter). 
 
 

Normalizing the 
frequency automatically 

Normalize Frequency lets you specify whether the laser frequency of spectra 
you collect is automatically normalized. Normalizing the frequency changes 
the locations of the spectral data points to standard positions; that is, the 
positions they would be at if they had been collected using a spectrometer 
with a reference laser frequency of 15,798.0 wavenumbers. This results in 
better correspondence of data collected using spectrometers with slightly 
different laser frequencies. 
 
Normalize the spectra of your standards and unknown samples if you are 

eveloping or using a quant method on more than one spectrome er. You 

ts. 
 
The frequency is normalized only if it is not equal to the reference 
frequency and the difference between the two is less than 20 wavenumbers. 
 

 

d t
should also normalize noncalibrated spectra; that is, JCAMP-DX spectra, 
spectra from CSV (comma-separated values) text files, and spectra collected 

sing dispersive instrumenu
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 Notice Normalizing the frequency guarantees that data points occur at the same 
frequency positions. This lets you move data between spectrometers 
w nsis
However, if you plan to analyze sample spectra using previously calibrated 
quant methods developed with a version of OMNIC earlier than 3.0, do 
not normalize the frequency of the sample spectra. If you normalize your 
sample spectra and attempt to use a calibrated method whose standards 
w h  
 

 Note You can use Normalize Frequency in the File options to specify whether to 
normalize the frequency automatically when you open a spectrum. See 
“File options” for details. Use Normalize Frequency in the Process menu to 
normalize the laser frequency of a spectrum already displayed in a spectral 

indow. See “Normalizing the fr uency of a spectrum” in the “Process” 
apter for details.  

eration 

Specifying how to 
title collected spectra 

ithout the problems associated with inco tent data point positioning. 

ere not normalized, the data will not matc and the analysis will fail. 

w eq
ch
 
When you normalize the frequency of a spectrum, a record of the op
is made in the “DATA PROCESSING HISTORY" section of the 
Collection And Processing Information window. 
 
 
Use the options in the Spectrum Title box to specify whether the software 

ill prompt you to enter a title for your sample spectrum or will use a 

ed option from the Prompt For Title drop-down list box. If you select 
efore Collection, the prompt will appear before the spectral data are 

 

w
default title. If you collect a series data set using OMNIC Series, these 
options affect how the data set is titled. 
 

If you want to be prompted, select Prompt For Title and then select the 
desir

 
B
collected. If you select After Collection, the prompt will appear after the
data are collected. 
 
To use a default spectrum (or series data set) title, select Use Default Title 
and then select the desired option from the Use Default Title drop-down 
list box. 
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The options described in the following table are available. 
 

Option Description 

Date And Time
 

Titles will be the date and time of collection. 

Auto Save Filename The titles will be the same as their filenames if 
 you are saving spectra automatically (Save 

Automatically is turned on in the Experiment 
Setup dialog box). 

Auto Save Title Titles will consist of a base title followed by a 
 four-digit number. Type a base title in the Base 

Title text box. The number will increase by one 
with each sample spectrum (or series data set) you 
collect. 

Auto Save Filename, 
Date And Time

 

The titles will consist of the base name (without 
an extension) specified in the Experiment Setu
dialog box plus a four-digit number an

p 
d the date 

and time of collection. The number will increase 
by one with each sample spectrum (or series data 
set) you collect. See “File handling” in the 
“Collect” chapter for more information. 

Auto Save Title, 
Date And Time

 

Titles will consist of a base title followed by a 
four-digit number and the date and time of 
collection. Type the desired base title in the Base
Tit

 
le text box. The number will increase by one 

with each sample spectrum (or series data set) you 
collect. 

 
 

Surveying the spectrometer 
and Smart Accessory 

Select Survey Bench And Smart Accessory if you want the software to 
monitor the operation of the s

 

pectrometer and periodically check for the 
resence of a Smart Accessory. When this option is selected, the System 

 

isplay” chapter for more information. 
 

 Note Turning off Instrument Status in the System Status Overview dialog box 
turns off Survey Bench And Smart Accessory. (Turning Instrument Status 
on does not turn on Survey Bench And Smart Accessory.)  
 

p
Status indicator changes its appearance if a spectrometer problem is
detected. See “Monitoring the spectrometer status” in the “About the 
D
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If you install a Smart Accessory when this option is selected, a message 
provides information about the accessory and lets you check its 
performance. Follow the instructions that appear on the screen. 
 
 

Setting Smart Purge The Smart Purge™ option available on some spectrometer models incre
the purge gas flow rate when you install or remove samples. This helps k
unwanted gases such as water vapor and carbon dioxide out of the  

ases 
eep 

ectrometer. 

 

r 
sable Smart Purge, set Smart Purge Time to 0. 

 Note 
e 

 
 

P

sp
 
If you have the option, Smart Purge Time becomes available. To specify
how long to purge the sample compartment at an increased rate, type the 
desired number of seconds, up to 250, in the text box. The period of 
increased purge flow begins when you open the sample compartment cove
or sliding door. To di
 
If you have an auxiliary experiment module (AEM) with Smart Purge, the 
duration of its increased purge flow is set at the factory and cannot b
changed.  

rocess options The Process options appear when you click the Process tab. 
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They affect several operations from the Process and Analyze menus. The 
ble below shows what you can specify with each option. 

 
ta

To specify or do this… Use this feature… 

Close task windows automatically.
 

Auto Close Task Windows 

Limit spectral data o king pr cessing.
 

Y-Axis Process Chec

Whether to be prompt
before closing spectral windows. Spectral Windows 

ed to save spectra Prompt Before Closing 

 
How to list peaks found by Find Peaks.

 
Sort Peaks By 

Specify water and carb
spectra.

 

on dioxide reference Corrections 

Improve the results of the Automatic 
i

e Expe
box) by includi  your
spectrum in the mathe
by the option.

 

Atmospheric Suppression 
Atmospheric Suppress
Collect tab of th

ng

on option (on the 
riment Setup dialog 
 own reference 
matical model used 

 
 

Closing task 
windows automatically 

 

When you use some OMNIC commands, a task window is displayed to let 
you see the progress of an operation or to let you interact with the software. 
If you want task indow
results into a spectral window, turn on Auto Close Task Windows. If the 
option is off, you will be
place the results in a spectral window. Leaving the window open lets you 

ake further changes to the data. See “Task windows” in the “About the 
isplay” chapter for more information on task windows. 

data processing

w s closed automatically after you place the task 

 asked whether to close the task window after you 

m
D
 
 

Limiting spectral If Y-Axis Process Checking is turned on, the software checks the data 
formats being used and other conditions when you use Process menu 
commands (which affect the Y values of data points) and allows only 
normally performed actions to be carried out. If an operation is not 
onsidered normal because of the curren

 

 
c t conditions—for example, if you 

t are attempting to subtract a spectrum from another spectrum with differen
Y-axis units—the software prevents the operation from being performed. 
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If this option is off, operations are performed regardless of the current d
formats and conditions. (A message informs you of the irregulari
lets you perform operations in special situations in which the ope

ata 
ty.) This 
rations 

ould normally not be allowed. 

Saving spectra before 
closing spectral windows

w
 
 
Turn on Prompt Before Closing Spectral Windows if you want to be asked 
whether to save newly collected spectra and changes to spectral data
contained in a 

 

 

 
spectral window when the window is closed. If this option is 

rned off, all unsaved data and changes to data in a spectral window will 

 Note  

losed. 
se Save in the File menu to save the annotation before closing the 

Specifying how to list
peaks found by Find Peaks

tu
be lost when the window is closed.  
 
If you have added annotation to a previously saved spectrum using the
palette tools or Find Peaks in the Analyze menu but have not changed the 
spectral data, you will not be prompted when the spectral window is c
U
window.  
 
 

 
 

 

When you use the Print button or Clipboard button in the Find Peaks 
window to print or copy the results of a peak finding operation, a table 

der in which 
e peaks are listed, select an option from the Sort Peaks By drop-down list 

 

• If you select Position, the peaks are listed in order of increasing 
wavenumber (X) value. 

 

• If you select Intensity, the peaks are listed in order of decreasing 
intensity (Y) value. 

 
See “Finding peaks” in the “Analyze” chapter for complete information on 
using Find Peaks. 
 
 

Specifying the 
order and iterations for 

automatic baseline correction 

listing the found peaks is printed or copied. To specify the or
th
box. 

Use Polynomial Order and Number Of Iterations to specify the order of 
the equation and number or iterations, respectively, to use for correcting 
baselines automatically with Automatic Baseline Correct in the Process 

enu. See “Correcting baselines automatically” in the “Process” chapter for 
ore information. 

m
m
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Specifying water and carbon 
dioxide reference spectra 

The features in the Corrections box let you specify reference spectra to use
for correcting sample spectra for the effects of water and ca

 

 
rbon dioxide (see

Using Other Corrections” in the “Process” chapter for more information). 
To specify a water reference spectrum, click the Browse button to the right 
of H2O Reference. An Open dialog box lets you locate and select a file (by 
c ose OK, t
f ce. imilarly, y
button to the right of CO2 Reference to specify a carbon dioxide reference 
s
 

 Note for DS systems If Prevent Changing Directories When Opening Files is selected in the 
system policies, you cannot change directories or drives to locate a file to 
s
 

 Notice When you correct a spectrum later, the data spacing of the reference spectra 
will be adjusted to match the spectrum you are correcting. If possible, use the 
same resolution to collect the reference spectra as you will use for collecting 
the spectra you plan to correct. As an alternative, you can use the highest 
possible resolution to collect these spectra and save the interferograms with 
the spectra. The spectral ranges and processing parameter settings for the 
sample and reference spectra will match when the spectra are transformed 

om the interfe ograms. However, if you collect data at a high resolution, it 
f 

. 

. Collect a background spectrum using Collect Background in the 
Collect menu. 

  
ting 

pectra.  

close the sample compartment cover. 
 

“

licking its filename). When you cho
S

he pathname of the selected 
ile appears below H2O Referen ou can use the Browse 

pectrum.  

elect.  

fr r
will take more time to transform the data and correct the sample spectrum i
the interferograms are used.  
 
 
To collect a water reference spectrum: 
 
1. Purge the spectrometer to remove water vapor and carbon dioxide
 
 
2

 
Collect at least 64 scans for both the background and sample reference
spectra in this procedure to achieve a high signal-to-noise ratio. Collec
fewer scans can result in introduced noise in your corrected sample s
 
 
3. Place an open container of water in the sample compartment and 

Note 
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4. Purge the spectrometer to remove any carbon dioxide. 
 
 Water vapor will still be present since water continuously evaporates 

from the container. 
 
 
5. Collect a sample spectrum with no sample in place using Collect 

Sample in the Collect menu. 
 
 Since the sample spectrum contains only water peaks, it can be used as

a water reference. 
 

xide. 

. Collect a background using Collect Background in the Collect 

 

 

ut one 

opriate 

. Collect a sample spectrum with no sample in place using Collect 

 

 

 
 
To collect a carbon dioxide reference spectrum: 
 
1. Purge the spectrometer to remove water vapor and carbon dio
 
 
2

menu. 
 
Collect at least 64 scans for both the background and sample reference 
spectra in this procedure to achieve a high signal-to-noise ratio. Collecting 
fewer scans can result in introduced noise in your corrected sample spectra. 
 

Note 

 
3. Open the sliding door in the sample compartment cover abo

centimeter, and gently blow carbon dioxide into the sample 
compartment using a cylinder of carbon dioxide and the appr
fittings. 

 
 
4. Quickly close the sliding door. 
 
 
5

Sample in the Collect menu. 
 
 Since the sample spectrum contains only carbon dioxide peaks, it can

be used as a carbon dioxide reference. 
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To collect a water and carbon dioxide reference spectrum: 
 
1. Purge the spectrometer to remove water vapor and carbon dioxide. 
 
 
2. Collect a background using Collect Background in the Collect 

menu. 
 
Collect at le

This approach to correcting  
spectra is usually the easiest. 

 Note ast 64 scans for both the background and sample reference 
ectra in this procedure to achieve a high signal-to-noise ratio. Collecting 

ra.  

. Open the sample compartment cover. 

Specifying an 
additional reference for 

atmospheric suppression 

sp
fewer scans can result in introduced noise in your corrected sample spect
 
 
3
 
 
4. Collect a sample spectrum with no sample in place using Collect 

Sample in the Collect menu. 
 
 Since the sample spectrum contains water and carbon dioxide peaks, it 

can be used only to correct spectra for both water and carbon dioxide. 
To use this spectrum as a reference, specify it as both the water and 
carbon dioxide references in the Process options, and set Correction to 
H2O And CO2 in the Experiment Setup dialog box (see “Selecting a 
correction type” in the “Collect” chapter). 

 
 

If you find that the Automatic Atmospheric Suppression option on the 

ppress the effects of water vapor and carbon dioxide absorptions in the 
mple spectra you collect, you can use the features in the Atmospheric 

Suppression option uses a quantitative model to suppress water and carbon 
ioxide effects. You can improve this model by collecting your own 

xperiment Setup dialog box: 

 your spectrometer is 1 
wavenumber, use that setting instead. 

Collect tab of the Experiment Setup dialog box does not adequately 
su
sa

 Suppression box to improve your results. The Automatic Atmospheric 

d
reference spectrum and including it when the model is generated. 
 
When you collect the spectrum, use the following parameter settings in the 
E
 
• Set Resolution to 0.5 on the Collect tab. If the highest resolution 

(smallest numerical setting) available for
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• Set Final Format on the Collect tab to Absorbance or %Transmittance. 

 
ollect your reference spectrum without a sample installed, under the same 
vironmental conditions as will exist when you later collect your sample 

Atmospheric Suppression box on the Process tab to locate and select the 
ectrum. 

 Note for DS systems If Prevent Changing Directories When Opening Files is selected in the 
stem policies, you cannot change directories or drives to locate a 
ectrum to select.  

 
 

 
• Turn on Save Interferograms on the Collect tab. 

C
en
spectra. Save the spectrum and then use the Browse button in the 

sp
 

sy
sp
 
 
After you select the spectrum and choose Open, its pathname appears in 
th

 

e Atmospheric Suppression box. To include this spectrum when the 
d  

d eference spectrum in the model. The next time you collect a 
el 

 

mo el is calculated, choose Add. You can repeat this process (using the
Browse button and then the Add button) to include more than one 

itional rad
spectrum with Automatic Atmospheric Suppression turned on, the mod
will be used. 

If you want all of the currently stored models recalculated using the 
 reference spectrum, choose Update. The calculations can take a long time if 

 Note The
the method is recalibrated. 

you have a number of models. 
 

 first time you use the new model, data collection will be delayed while 
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Window options The Window options appear when you click the Windows tab. 
 

 
 
They affect the way spectra and other information will be displayed in new 

ctral windows. A new spectral window is created when you use New 

ctral window” in the “Window” chapter or “Task windows” in the 

spe
Window in the Window menu or use the window selection box to add a 
result spectrum from a task window to a new window. See “Creating a new 
spe
“About the Display” chapter for more information. 

 Note The Window options settings serve as the defaults for new spectral windows. 

e 

 

You can change the way information is displayed in a window by using 
Display Setup in the View menu or the View options. See “Setting th
display parameters” in the “View” chapter and “View options” in this 
chapter for details.  
 
The table below shows what you can specify with each option. 
 

To specify or do this… Use this feature… 

Display sampling information.
 

Sampling Information 

Display the X-axis.
 

Display X-Axis 

Display the Y-axis.
 

Display Y-Axis 

Display a grid with spectra.
 

Show Grid 
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To specify or do this… Use this feature… 

Display overlaid spectrum titles. Disp
 

lay Overlaid Titles 

Connect annotation to spectra with a line. Connect To Spectrum 
 

Include both X and Y values in labels created 
with the annotation tool.

 

X And Y Values 

Display annotation for all spectra. Display All Annotation 
 

The X-axis format for new spectral windows. X-Axis Format 
 

Whether to overlay or stack spectra.
 

Spectral Display 

Whether to be prompted for a window title 
when a new spectral window is created.

 

Prompt For New 
Window Title 

The number of panes to use when displaying 
stacked spectra.

 

Number Of Panes In 
Stack 

Adjust the number of panes in a stack to 
match the number of spectra.

 

Adjust Number Of Pan
To Number Of Spe

es 
ctra 

The sampling information to display.
 

Sampling Information 

The X-axis display limits for new spectral 
windows.

X-Axis Limits 

  
 

Spectral View If you want sampling information displayed with spectra in new spectral 

isplay” for details on selecting the kinds of 
formation to display. 

If you want the X-axis displayed in new spectral windows, turn on Display 
X-Axis. If you want the Y-axis displayed in new spectral windows, turn on 
Display Y-Axis. 
 
If you want a grid displayed when you display spectra in a new spectral 
window, turn on Show Grid. The grid is composed of vertical and horizontal 
lines representing values on the X-axis and Y-axis. The major grid lines are 
aligned with the tick marks labeled with axis values, and the minor lines are 
evenly spaced between the major lines. The lines make it easier to find X and 
Y values of data points. The thickness of the grid lines is always one pixel. 

windows, turn on Sampling Information. The kinds of information 
selected in the Sampling Information box will be displayed. See “Specifying 
the sampling information to d

 

in
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Here is an example: 
 

 
 

o remove the grid from a spectral window, turn off Show Grid in the 

 Note  

 you want the titles of all the overlaid spectra in a new spectral window to 

Specifying how to 
display annotations in 

new spectral windows 

T
Display Setup dialog box. See “Displaying a grid” in the “View” chapter. 
 
If you want a grid to be printed with spectra or included when you paste a
spectrum into a log, turn on Show Grid in the Print options. See 
“Specifying how to print axes” in this chapter.  
 
If
be displayed at all times (except for hidden spectra, turn on Display 
Overlaid Titles.  
 
 
Use the options in the Annotation box to specify how to display labels and 
ther annotation in new spectral windows.  

u create 

created using Find Peaks in the Analyze menu will always be connected to 
the spectrum with a line if you move the label away from the spectrum.) 

o
 

urn on Connect To Spectrum if you want new annotations yoT
with the palette tools to be connected to the spectra with a line. (A label 
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H
 

ere is an example: 

 
 
T play 
the point you are annotating with the annotation tool instead of just the X 
v  after you
 
T t to d tations and 
labels for all the displayed spectra in the spectral window instead of just for 

e selecte spectrum. 

 r 

Specifying an X-axis format 
for new spectral windows 

urn on X And Y Values if you want to dis both the X and Y values of 

alue. (You can still edit the annotation  create it.) 

urn on Display All Annotation if you wan

d 

isplay the anno

th
 

Note You can display annotations vertically or horizontally and specify a font fo
the text by using the View options.  
 
 
Select the X-axis format 

 

you want to use for new spectral windows from the 
-Axis Format drop-down list box. See “Selecting an X-axis format” in the 

Overlaying or stacking spectra 
in new spectral windows 

X
“View” chapter for a description of the available formats. 

 
 
If you want spectra in new spectral windows to be overlaid, select Overlay 
from the Spectral Display drop-down list box. If you want the spectra to be 
stacked, select Stack. (You will still be able to change between overlaying 
and stacking spectra using Stack Spectra and Overlay Spectra in the View 
menu.) 
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Displaying a prompt for 
titling new spectral windows 

Prompt For New Wi

 

ndow Title lets you specify whether you will be 
rompted to enter a window title in the following situations: 

 
• You use New Window in the Window menu to create a new spectral 

window. See “Creating a new spectral window” in the “Window 
chapter” for more information. 

 
• You add the result spectrum from a task window to a new spectral 

window. 
 
• You add a library spectrum to a new spectral window using Library 

Manager. See “Placing a library spectrum into a spectral window” in 
the “Analyze” chapter for details. 

 
When the prompt appears, type the desired title in the text box and then 
choose OK. To use the default title shown in the text box, just choose OK. 

o 

efault title is “Window” followed by a number; for example, “Window2.” 

Specifying how to stack spectra 
in new spectral windows 

p

 
If you want to be prompted, turn on Prompt For New Window Title. T
use the default title for new spectral windows, turn this option off. The 
d
The number increases by one with each new spectral window you create. 
 
 
The options in the Stack Display box affect stacked spectra. Use Number 

nu. 
es are stacked for visually comparing spectra. 

 there are more spectra in the window than panes, a scroll bar at the right 

able if Adjust Number Of 
anes To Number Of Spectra is turned on (explained below). 

e 

Number Of Panes In Stack. This lets you see every displayed spectrum in 
the window without using the stack scroll bar; keep in mind, however, that 
the panes become smaller as you add spectra. 
 
See “Stacking or overlaying spectra” in the “View” chapter and “Stacking 
spectra” in the “About the Display” chapter for more information. 

Of Panes In Stack to specify the number of panes to display in new spectral 
windows when you stack spectra using Stack Spectra in the View me
Typically two pan
 
If 

lets you scroll spectra into view. If there are more panes than spectra, some 
panes will be empty. This option is not avail
P
 
Turn on Adjust Number Of Panes To Number Of Spectra if you want th
number of panes in a stack adjusted automatically to match the number of 
displayed (not hidden) spectra instead of using the number specified by 
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Specifying the sampling 
information to display 

in new spectral windows 

If you selected Sampling Information in the Spectral View box, the selected 
nds of information in the Sampling Information box (described below) 

will be displayed when you display spectra in a new spectral window. (Both 
the Sampling Information option and the desired items in the Sampling 
Information box must be turned on for sampling information to be 
displayed.) All the listed kinds of information are originally saved when you 
save a spectrum following data collection. To change which information 
will be displayed, turn the appropriate check boxes on or off. 
 

ki

 
Item Description 

Company Name
 

The company name entered when the software is 
installed. 

Spectrum Title
 

The title of the displayed spectrum. 

Date And Time
 

The date and time the spectrum was collected. 

Data Collection
 

 

 Sample Scans
 

The number of sample scans collected. 

 Background Scan The number of background scans collected. 
  Resolution The resolution used for sample and background 

 data collection. 

 Gain
 

The gain used to amplify the detector signal. 

 Optical Velocity The optical velocity. 
  Aperture

 
The relative size of the aperture expressed as a 
percent of maximum area. 

Optical Bench  
  Detector

 
The type of detector used. 

 Beamsplitter
 

The type of beamsplitter used. 

 Source
 

The type of source used. 

 Accessories
 

The accessories used to collect the spectrum. 

Comments Any comments about the spectrum that you 
 have recorded in the Collection And Processing 

Information window. 

Filename The filename of the spectrum. 
 System Status Results  
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See “Spectral View” for a description of the Sampling Information op
 

tion.  

Specifying X-axis display limits
for new spectral windows 

 
 You can specify the X-axis limits for displaying spectra in new spectral 

windows by typing the desired values in the Start and End text boxes in the 
X-Axis Limits box. The most comm

 

only used starting and ending limits for 
avenumbers are 4000 and 400, respectively. See “Specifying an X-axis 

 
 

w
format” for information on selecting an X-axis format.      

 Set the options 
 

1. 
 

The Options dialog box appears. 

. Display the set of options you want to change by clicking the 

Customizing a menu 

d 

 
 Note for DS systems 

 

 Note  
enu that have an arrow 

Choose Options from the Edit menu.  

 
 
 
2

appropriate tab at the top of the dialog box. 
 
 
3. Set the options as desired. 
 
 
4. Repeat steps 2 and 3 for the other options you want to change. 
 
 
5. When you are finished setting the options, choose OK.  
 
 
The Edit Menu command in the Edit menu allows you and other users to 
customize the contents of the OMNIC menus for the way each person 
prefers to use the software. You can enable, disable, hide, add, delete an

odify items in the menus. m

Access to standard menu items is controlled by the Security Administration 
software, regardless of any changes you make with Edit Menu. You can still
add items, such as macros, to a menu.  
 
You can disable, but not hide, commands in cascading menus. These menus
ppear when you point to items in the Help ma

symbol to the right of the item name.  
 

Thermo Fisher Scientific OMNIC User’s Guide  127



Edit 

After you customize the menus, you can save your menu configuration in a 
configuration file that can be opened later. This lets you quickly reset 
OMNIC to your preferences after others have used the software. You can 
assign a password to protect the file so that only you can make changes to
the configuration. See “Saving a configuration” and “Opening a 
configuration” in the “File” chapter for more information. 
 
You can hide all of the menus by turning on Hide All OMNIC

 

 Note  Menus in 
e Edit Toolbar dialog box. See “Customizing a toolbar” for details.  

 
 

th

 C
 

1. Choose Edit Menu from the Edit menu. 
 
 u dialo d 

 
 
 
 
 
 
 
 
 

The scroll bar to the right  
of the columns lets you scroll  

through the menus and menu items. 

ustomize menus 

The Edit Men
the current state of each item. 

g box lists every item in each OMNIC menu an

 
 
 i g table d ates of any item. 
 

The follow n escribes the three possible st

State Descripti

d Displayed in the menu and available for use. 

on 

Enable
 

Disabled
use).  
Displayed in the menu but dimmed (not available for 

Hidden
 

Not displayed in the menu and not available for use. 

 
 Note The font used for text in this dialog box is determined by the Readout text 

type in the View options. See “Specifying fonts for displayed text” in the 
“Edit” chapter.  
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 Note 

e 

You can disable, but not hide, commands in cascading menus.  
 
 
2. Change the state of the menu items as desired. 
 
 To change the state of an item, first double-click the text (“Enabled,” 

“Disabled” or “Hidden”) indicating the current state in the Item Stat
column. An arrow button appears to the right. 

 

  
 

 box appears.  Click the arrow button. A drop-down list
 

  
 

Select the desired State.  

 Note for DS systems ccess to standard menu items is controlled by the Security Administration 
es you make with Edit Menu. You can still 

dd items, such as macros and external programs (see the next step), or 
n gram 

enu 
r Toolbar policy, Run Programs Form Menu Or Toolbar policy, or Use 

 

 data exchange) command. The Menu Item 

tom of the dialog box. The 

 
A
software, regardless of any chang
a
cha ge the state of added items. The user can run an added macro, pro
or DDE command only if allowed to do so by the Run Macros From M
O
DDE Commands From Menu Or Toolbar policy, respectively. 
 
 
3. To add an item to a menu, choose Add Item. 
 
 You can add an item to a menu for initiating a macro, an external 

application (such as a spreadsheet or word processing program) or an 
OMNIC DDE (dynamic
dialog box appears. 

 
 Select the desired item type in the Item Type box and enter the needed 

information in the text box at the bot
available types and needed information are described in the following 
table. 
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 Note for DS systems 
ro or 

If Prevent Changing Directories When Opening Files is selected in the 
system policies, you cannot change directories or drives to locate a mac
program file to select (see the instructions below).  
 

Item Type Description Needed Information 

Run Basic Runs a macro Enter the pathname of the 
Macro

 
created using 
OMNIC 
Macros\Basic. 

macro, or use the Browse 
button to locate and select the 
needed macro. 

Run External S
Program

tarts another 
application. 

Enter the pathname of the 
external application, or use the 

wse button to locate and 
select the needed program file. 

 Bro

Execute DDE 
Command

Executes a DDE 
command ava

Text of the DDE command. 

 
ilable 

in OMNIC 
Macros\Pro. 

 
 
 Select from the Menu drop-down list box the menu to which you want 

the item added. 
 
 Type in the Menu text box the name of the item exactly as you want it 

to appear in the menu. 
 
 When you are finished specifying the item, choose OK. The item then 

appears at the end of the list of items for the specified menu. 

4. Delete any items you want removed from the menus. 
 
 You can delete any item that you have added to a menu; you cannot 

delete a standard OMNIC menu item. To delete an item, select it and 
then choose Delete Item. (You can use the up and down arrow keys on 
the keyboard to select items.) The item is removed from the list. 
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5. If desired, edit any of the items that have been added to the menus. 

You can edit any item that has been added with the Add Item button, 
cannot edit a 

standard menu item. 

 
inished, choose OK. 

. If you disabled or hid the Save Configuration As command and 

 (You will not be able to save your changes after closing the Edit Menu 
dialog box in this case.) The Save Configuration dialog box appears. 
This is the same dialog box that appears when you choose Save 
Configuration As from the File menu. See “How to save a 

le” chapter for instructions on using the dialog 
box; start with step 2 of that procedure. 

Customizing a toolbar dit Toolbar in the Edit menu lets you and other users create custom 
mands, macros or 

e ommand in any 

 Note for DS systems A c
access rights to use the corresponding menu command. The user can still 
dd os, to the toolbar.  

the OMNIC window by turning on the Hide All OMNIC Menus option. 
This lets you create a simplified configuration in which users must use 

ol ttons instead of menu commands to perform operations. 

 
 

either during this work session or in the past. You 

 
The Menu Item dialog box appears. Make the desired changes using 
the instructions given in step 3. When you are f

 
 
6

want to save your changes, click the Save button. 
 

configuration” in the “Fi

 
 
7. When you are finished customizing the menus, choose OK. 
 
 To save your menu changes, use Save Configuration As in the File 

menu (if it is available). 
 
 
E
toolbars containing buttons for quickly initiating com
xt rnal programs. You can create a button for any ce

OMNIC menu. 
 

ommand button in the toolbar is active only if the logged-on user has 

 items, such as macra
 
You can remove the menu bar and Experiment drop-down list box from 

bar buto
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 Notice If you turn on Hide All OMNIC Menus, do not turn on Set As Default
Configuration when you save the configuration with the Save button.  
 

 

 Note  you turn on Hide All OMNIC Menus, the Add To A New Window 
option will not be available in the window selection box in task windows.  
 
After a too ve it as
configuration in a file that can be opened later. (The setting of Hide All 
OMNIC M nus is al configu
reset OMNIC to your preferences after others have used the software. You 
can assign a password to protect the file so that only you can make changes 
to th ration.  configur
configuration in the “File” chapter for deta
configuration file. 
 

 

If

 you create 

e

lbar, you can sa

so saved in the 

 part of your own software 

ration.) This lets you quickly 

e configu
” 

See “Saving a ation” and “Opening a 
ils on saving and opening a 

 Customize a toolbar 
 

1. Choose Edit Toolbar from the Edit menu.  
 

The Edit Toolbar dialog box appears. 
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 The Button Library box shows the standard buttons that you can add 
to the toolbar. To see the command name for a button, point to the 

 
 row 

ding line and is used to separate groups of 
buttons in the toolbar. 

 
toolbar for the current software configuration. As with the button 
library above, you can point to these buttons to see their names. To see 

 
 Note for DS systems  command button in the toolbar is active only if the logged-on user has 

add items, such as macros and external programs, to the toolbar. The user 
can run an added macro, program or DDE command only if allowed to do 
so by the Run Macros From Menu Or Toolbar policy, Run Programs 
For
Too

3. ndard button or space to the toolbar, drag it 
from the button library to the desired location in the current 
toolbar. 

t to 
. 

button and wait a moment. To see the buttons that are currently out of
view, use the scroll bar below the buttons. The first button in the
contains a vertical divi

 
The Current Toolbar box shows the buttons that are assigned to the 

buttons that are out of view, use the scroll bar below the buttons. 

A
access rights to use the corresponding menu command. The user can still 

m Menu Or Toolbar policy, or Use DDE Commands From Menu Or 
lbar policy, respectively.  

 
 
2. If you want to use the default toolbar, choose Load Default. 
 
 

If you want to add a sta

 
 
4. If you want to remove an item from the current toolbar, drag i

the trash can
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5. Specify the size of the toolbar buttons by selecting Small or Large
the Button Size box. 

 in 

discern. The size change takes effect when you choose OK to close the 

 

 
he OMNIC window, turn on Hide All OMNIC 

Menus. 

 
bar buttons by 

selecting Icon, Icon And Text, or Text Only in the Button Style 

 If you select an option that displays text, the text on a button will match 
the corresponding command name in the menu. (If the full command 
name is too long to fit on the button, the name is abbreviated.) The text 
on a custom button will be the specified button name. 

 
 
9. If desired, use the features in the User Item box to create and add a 

custom button to the toolbar for initiating a macro, an external 
application (such as a spreadsheet or word processing program) or 
an OMNIC DDE (dynamic data exchange) command. 

 
 You can use button images that are bitmaps created using a graphics 

program (such as a bitmap editor or icon editor), clip art or icons 
provided with an external application. A number of icons that you can 
use are provided in the Icons directory within the OMNIC directory. 

 To add a custom button to the toolbar, choose Add Item. The Add 
Toolbar Item dialog box appears. Select the desired item type in the 
Item Type box and enter the needed information in the text box below 
the Item Type box. 

 

 
 Using small buttons allows more of them to be displayed in the 

OMNIC window, but the images on the buttons may be harder to 

Edit Toolbar dialog box. 
 
 
6. Specify where within the OMNIC window to display the toolbar by

selecting an option in the Toolbar Location box. 
 
 
7. If you want to remove the menu bar and Experiment drop-down

list box from t

 

8. Specify what you want to appear on the tool

box. 
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The available types and needed information are described in the table 
below. 

 
Item Type Description Needed Information 

Run Basic 
Macro

Runs a macro created using 
OMNIC Macros\Basic. 

Pathname of the 

 
macro. 

Run External 
Program

Starts another application. Pathname of the 
external application. 

Execute DDE Executes a DDE command Text of the DDE 
Command available in OMNIC command. 

 Macros\Pro. 

 
 If you select Run Basic Macro or Run External Program, the Browse 

button becomes available in the Item Type box. You can choose 
Browse to display a dialog box that lets you locate and select the ne
macro or program file. 

 

eded 

 Note for DS systems  Prevent Changing Directories When Opening Files is selected in the 
stem policies, you cannot change directories or drives to locate a macro or 

Type the name of the button in the Item Name text box. When you 

 
To specify the appearance of the button, click the Browse button in the 
Icon/Bitmap box. A dialog box lets you select a file that contains a 

in the Icons directory within the OMNIC directory.) 
When you select a file, the image it contains appears as a button below 
the word “Button.” Choose OK after you select the desired file. The 
new button appears in the Icon/Bitmap box. 

 Note ou can create an image for a button by using a paint program or other 
program that lets you create and save images as bitmaps (with the file 
extension .BMP) or icons (with the file extension .ICO). The size of the 
image should be 32 by 32 pixels.  
 
 Choose OK to close the Add Toolbar Item dialog box. 
 

If
sy
program file to select.  
 
 

later point to the button in the toolbar in the OMNIC window, this 
name will appear. 

 

bitmap or icon image. (A number of icons are provided with OMNIC 
and are located 

 
Y
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 The new button appears in the User Item box. To add the button to 
the toolbar, drag it to the desired location in the current toolbar. 

le-

close the dialog box, any changes you made to 
the appearance of the button are displayed in the current toolbar in the 
Edit Toolbar dialog box. 

 
10. If you turned on Hide All OMNIC Menus and want to save your 

toolbar in a configuration file, use the Save button. 
 
  to 

ince the menu will not be available. 
 
 e 

 

 Note for DS systems You
inst
sign the file, turn on Use Digital Signature in the Save Configuration dialog 
ox.  

 
 
11. 
 
  you have used 

Toolbar in the View menu to turn on the display of the toolbar. See 

 
 

OMNIC window, additional columns or rows are used. 
 
 

 
 After you add a custom button, you can edit the button by doub

clicking it. The Edit Toolbar Item dialog box appears, and you can 
then use the same techniques to edit the button as you did to create it. 
When you choose OK to 

 

You will not be able to use Save Configuration As in the File menu
do this, s

The setting of Hide All OMNIC Menus will also be saved in th
configuration. In the Save Configuration dialog box enter a filename
for the configuration and then choose Save. Do not turn on Set As 
Default Configuration when you save the configuration. 

 
 may be prompted to digitally sign a file during this step. Follow the 
ructions that appear on the screen. If you are not prompted but want to 

b

When you are finished customizing the toolbar, choose OK. 

The customized toolbar appears in the OMNIC window if

“Displaying and using a toolbar” in the “View” chapter for more 
information. 

If the specified buttons do not all fit in one column or row in the 

To save your toolbar changes, use Save Configuration As in the File 
menu. 
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The Collect menu includes commands for preparing the system for data 
collection and collecting spectra. The table below summarizes the main use of 
each
 

llect 
 

 command: 

To do this… Use this command… 

Set the data collection parameters, perform 
diagnostic checks or align the spectrometer.

 

t Setup Experimen

Set the data collection and spectrometer 
pa
th

Match Spectrum 
rameters to the values that were used to collect 
e selected spectrum.

 

Settings 

Display an image of the spectrometer’s optical 
components, view the path of the infrared beam 
and select a detector.

 

Show Optical Layout 

Collect a sample spectrum. Collect Sample 
 

Collect a background spectrum.
 

Collect Background 

D  isplay the current background spectrum.
 

Display Background

Display a copy of the current spectral quality 
reference spectrum.

Display Spectral 
Quality Reference 

 
D
qu
Ac

esignate a background spectrum as the spectral 
ality reference spectrum for the current Smart 
cessory experiment.

 

Set New Spectral 
Quality Reference 

St
sp

art the Bench Diagnostics software to check 
ectrometer performance.

 

Advanced 
Diagnostics 

 
ou can customize the way OMNIC collects data by setting options using 

 
Y
the Options command in the Edit menu. See “Customizing OMNIC by
setting options” in the “Edit” chapter for details. 
 
 



Collect 

Selecting 
an experiment application in one step by selecting an experiment from the Experiment 

rop-down list box near the top of the OMNIC window. This 
to ur 

app  
che
Col
 

 Note This feature is available only if Hide All OMNIC Menus is turned off in 
e Edit Toolbar dialog box (available through the Edit menu).  

automatically selected for you and appears in the Experiment drop-down 
list box. (If Hide All OMNIC Menus is turned on, you must use the Smart 
Accessory, if any, that is required for the current experiment. If you install a 
different Smart Accessory, a prompt asks you to replace it.) 
 
The experiment you select also sets the parameters in the Library Setup 
dial
para
search or QC comparison” in the “Analyze” chapter for complete 

formation about Library Setup. See “Setting up a QCheck comparison” 

ent experiment directory that have been opened by using 
Experiment Setup or by installing a Smart Accessory. If the current 
experiment directory is OMNIC\Param, the Default experiment provided 

ry 
when you save an experiment using the Save As button in the Experiment 
Setu
the 
 
We recommend saving an experiment for each of your commonly used 
applications. Several example are provided with OMNIC. 
 

 Note You can also select an experiment by using the Open button in the 
Experiment Setup dialog box. You can open a parameter file from an early 
version of OMNIC (3.0 or earlier) by first selecting the Parameter Files file 
type (*.PRM) in the Open Experiment dialog box.  
 

Before you collect a spectrum, you can set up the software for your 

d
au matically sets the features in the Experiment Setup dialog box for yo

lication, eliminating the need to set them individually. If you want to
ck or change the settings of the features, use Experiment Setup in the 
lect menu. See “Using Experiment Setup” for details. 

th
 
When you install a Smart Accessory, the appropriate experiment is 

og box (except for those on the Library Directories tab) and the 
meters in the QCheck Setup dialog box. See “Setting up a spectral 

in
in that chapter for information about QCheck Setup. 
 
The experiments shown in the Experiment drop-down list box are those in 
the curr

with OMNIC is also shown. You can change the experiment directo

p dialog box, but we recommend that you keep all your experiments in 
same directory, preferably OMNIC\Param. 
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Using the provided
example experiments 

eriments provided with OMNIC contain parameter 
ate for use with various OMNIC tutorials and for 

ollecting spectra using different applications. When you select an 
xperiment file in the Open Experiment dialog box (displayed when you 
hoose Open in the Experiment Setup dialog box), its title and description 

 a Smart Accessory, the appropriate experiment is 
utomatically selected for you (or a list of appropriate experiments is made 

available for your selection), and you can begin collecting spectra. You can 
also select an experiment by selecting its title from the Experiment drop-
down list box (if available) near the top of the OMNIC window or by using 
the Open button in the Experiment Setup dialog box. See “Selecting an 
e  fo  more 
 

 Note The experiments shown in the Experiment drop-down list box are those in 
the current experiment directory that have been opened by using Experiment 
S op
experiment by using the Open button in the Experiment Setup dialog box.  

 
 

Restoring the 
default settings 

If you have changed the parameter settings in one of the provided 
e he parameters to th
f
 
1 etup en 

hose parameter settings you 
 
 a
 
 
2 ersi xperiment, 

to save it using a new f

t in the Factory directory 
(located in the OMNIC\Param directory) whose filename is the same 
as the original filename of the experiment you saved in step 2. 

 
 This experiment contains the default settings. 

 The example exp
settings appropri
c
e
c
appear making it easier find an appropriate experiment. 
 
When you install
a

xperiment” or “Using Experiment Setup” r information. 

etup or by installing a Smart Accessory. You can en any available 

xperiments and want to restore t eir default settings, 
ollow these steps: 

. Use the Open button in the Experiment S
the experiment w

 dialog box to op
want to restore. 

See “Using Experiment Setup” for more inform tion. 

. If you want to keep a copy of the current v
use the Save As button 

on of the e
ilename. 

 
 Otherwise, the experiment will be overwritten in step 4. 
 
 
3. Use the Open button to open the experimen
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4. Use the Save As button to save the experiment in the desired 
directory; normally this is the OMNIC\Param directory. 

 
 Do not change the experiment filename. 
 
If Prevent Changing Directories When Saving Files is selected in the syste
policies, you cannot change directories or drives when savi

 Note for DS systems m 
ng an experiment.  

n. 
 

System 
Performance 

Verification 

 for your 

erformance Verification lets you check the operation of your 

ation is 

 

ent qualification results 
ith those obtained in the past to see trends in system performance. 

 maintenance 
nd be informed when maintenance needs to be performed. 

 
 You can now use the restored experiment for running the appropriate 

tutorial or for collecting spectra using an appropriate applicatio

 
System Performance Verification (SPV) provides the following set of 
features for monitoring the performance of your system and the quality of 
collected spectral data. (Some of these features may not be available for 
your system.) 
 
Instrument Status monitors the operation of key spectrometer 
components. 
 
System Suitability lets you test the suitability of your spectrometer
application by using tests and acceptance limits that you specify. 
 
P
spectrometer to verify that it passes several ASTM E-1421 based 
performance tests. This feature is available only if ValPro Qualific
not installed. 
 
ValPro Qualification is an optional package that includes extensive 
documentation and procedures that let you qualify and check the operation
of your spectrometer using pharmacopeial-recommended performance 
tests. This option allows you to compare the curr
w
 
Scheduled Maintenance lets you set up scheduling of system
a
 
Spectral Quality lets you see the results of the last performed spectral 
quality checks. 
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To access all installed SPV features, including options for configuring 
enabling monitoring for features, choose Configure System Status fr
View menu. To view results of SPV monitoring without the setup f
click the System Status indicator near the top of the OMNIC window. 
(You can also choose System Status from the View menu.) The indicator’s 
appearance changes to show the status of test results for t

and 
om the 
eatures, 

he SPV features 
urrently being used to monitor system operation. (The indicator is not 

ctral 

 Note S, 

 you 
junction 

ith OMNIC configuration files and user log-ins to limit access.  

c
affected by the status of spectral quality checks reported by Last Spe
Quality Result.) 
 
You can control access to the SPV setup features. If you have OMNIC D
use the Security Administration software for this (see “Controlling access to 
client application features” in the Security Administration User's Guide.) If
do not have OMNIC DS, use Edit Menu in the Edit menu in con
w
 
When the System Status Overview dialog box appears, it lists the available 
SPV features and shows their current status: 
 
If this icon appears to the left of an SPV feature, the status is good and no 
action is needed.  
 
If this icon appears to the left of an SPV feature, a problem was detected 
but it is not serious . The problem may require a corrective action. 
 
If this icon appears to the left of an SPV feature, a serious problem was 

cted and corrective action is needed.  dete

 y ox, you can 
nable or disable monitoring of an SPV feature by clicking its name and 
tting Monitoring to On or Off. If other features appear, you can use 

information about each SPV feature is provided in the next sections. 

Viewing the system status 
 

hoose System Status from the View menu to display the System Status 
verview dialog box. It gives you access to some of the System 

the 

 
If ou used Configure System Status to display the dialog b
e
se
them to run a test, set up the SPV feature, view test results, etc. Complete 

 
 
C
O
Performance Verification features, such as running tests. (You can also click 

System Status indicator near the top of the OMNIC window.) 
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 Note abling 
monitoring for features, choose Configure System Status (if available) from 

e View menu.  

Contr
System Performance 
Verification features 

 
ptions for configuring and enabling monitoring for System Performance 

Menu in the Edit menu to control access to these setup features in the 
dialog box. This lets you limit particular users to running performance tests 
and using a reduced set of features. 

  

 software rather than through the procedure below. See 
ontrolling access to client application features” in the Security 

o prevent particular users from using Configure System Status: 
 

 save the 
current OMNIC configuration with a password and a unique file 

enu in the Edit menu to disable or hide the Configure 
System Status command and the Edit Menu command. 

.  

nly users who know the password will be able to open the configuration 

t does not 
clude the setup features. 

Monitoring 
spectrometer components 

with Instrument Status 

he Instrument Status feature of System Performance Verification lets you 
monitor the operation of several spectrometer components. The 
components that can be monitored depend on your spectrometer model. 

To access all of the features, including options for configuring and en

th
 
 

olling access to Configure System Status in the View menu provides access to the System 
Status Overview dialog box with all installed features present, including 
o
Verification features. If you do not have OMNIC DS, you can use Edit 

 
If you have OMNIC DS, access to the Configure System Status and System
Status commands in the View menu is controlled by the Security 
Administration

Note for DS systems 

“C
Administration User's Guide for more information.  
 
T

1. With Configure System Status available in the View menu,

name. 
 
 
2. Use Edit M

 
 
3. Save the configuration with a password and a different file name
 
 
O
that gives access to Configure System Status. Other users will be limited to 
using a version of the System Status Overview dialog box tha
in
 
 
T
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If you use Configure System Status in the View menu to display the System
Status Overview dialog box, you can enable monitoring by clicking 
Instrument Status, setting Monitoring to On and choosing OK. 
 
Setting Monitoring to Off turns off Survey Bench And Smart Accessory in 
the Collect options. (Setting Monitoring to On does not turn on Survey 
Bench And Smart Accessory.)  
 
When monitorin

 

 Note 

g is enabled, the appearance of the System Status indicator 
flects the results of system diagnostic tests: re

 
If the spectrometer has passed all of its tests, the System Status indicator 
shows a green check mark. 
 

 

If the System Status indicator shows a yellow icon containing an 
 exclamation mark, a cooled detector has become warm or data cannot be 

collected because the printer port is being used to print information (on 
some systems). 
 
If the System Status indicator shows red “X,” the spectrometer has failed a 
test and requires c orrective action or the computer cannot communicate 

ith the spectrometer. 

ent 
tatus in the System Status Overview dialog box and click the Explain 

Scheduling System 
Suitability, Performance 
Verification and ValPro 
Qualification tests and 

system maintenance 
 

 

 or 

. Choose Configure System Status from the View menu. 

Suitability, 

played 

 

w
  
For help with solving the problem, click the indicator, click Instrum
S
Error button. 
 
 
You can specify the interval after which System Suitability, Performance
Verification or ValPro Qualification tests (if available for your system) or 
system maintenance must be performed by setting the expiration period
date for the current test results. Follow these steps: 
 
1
 
 
2. Click the item whose expiration you want to set (System 

Performance Verification, ValPro Qualification or Scheduled 
Maintenance) in the System Status Overview dialog box (dis
by choosing Configure System Status from the View menu). 
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3. Click the Set Interval button. 
 
 A dialog box appears. 

e 
he 

• To specify an expiration interval of one or more weeks, select the 

ct the 
er of days. 

5. Choose OK. 

f system maintenance appears in the Expires box. When it is 
past time to perform the test of system maintenance again, the System 
Status indicator becomes red to alert you (If Monitoring is set to On). 

 
Configuring standards for 
Performance Verification 

or ValPro Qualification 
 

 Performance Verification or ValPro Qualification is available on your 
stem, use the Configure Standards button in the System Status Overview 

piration dates and other information. Follow these steps: 

. Click Performance Verification or ValPro Qualification. 

 
 
4. Set the expiration for the item's test results or for system 

maintenance. 
 

• To specify an expiration interval of one or more months, select th
first option and then select the desired number of months and t
day of the month the expiration occurs. 

 

second option and then select the desired number of weeks and the 
day of the week the expiration occurs. 

 
• To specify an expiration interval of one or more days, sele

third option and then select the desired numb
 
 

 
 

If Monitoring is set to On, the expiration date of the item’s last test 
results o

 

If
sy
dialog box to configure your standards, including specifying their 
ex
 
1. Choose Configure System Status from the View menu. 
 

The System Status Overview dialog box appears. 
 
 
2
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3. Click the Configure Standards button. 
 

A dialog box lists the previously entered standards, if any. 
 
 
4. To add a new standard to the list, choose Add. 
 

In the dialog box that appears, select the desired standard from the 

ion appears in the list. The 
expiration date and replacement reminder date are based on the 

d choose 

 box that appears, change the information as desired (see 
the preceding step) and choose OK.  

standard, select it and choose Remove.  

 
 Note  a standard expires, the System Status indicator displays a red X. To see the 

xpiration date, click the indicator and then click Performance Verification or 

ity of your spectrometer 
 following 

sts to perform, the spectral regions or frequencies to use, and the 
cceptance limits. The tests can be performed with your sample or 

the 
 

 Note To enable use of the wheel for the tests, use the Configure Bench button on 
e Configure tab in the Experiment Setup dialog box to select Validation 
heel Installed.  

drop-down list, enter its serial number, enter the date you are installing 
it and choose OK. The standard informat

installation date and recommended lifetime of the standard.  
 
 
5. To change the information for a listed standard, select it an

Update. 
 

In the dialog

 
 
6. To remove a listed 
 
 
7. Choose OK.  

If
e
ValPro Qualification.  
 
 
The System Suitability features, if available for your system in System 

erformance Verification, let you check the suitabil
System Suitability 

 P
for use in your particular application. You specify which of the
te
a
automatically using a validation wheel, if installed. You do not need to set 

parameters for the test when using the validation wheel. 

th
W
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Noise – Measures the rms and peak-to-peak noise in a baseline region of a 
00% line” spectrum and compares the values with upper limits. This 
d spectrometer to separate extremely weak spectral 
atures from background noise. Your Trend Limit value is the maximum 
lowed absolute value of the slope of the baseline in the specified region. 

Thr p to three frequencies calculates the ratio of the 
easured % transmittance to that of a reference spectrum and compares 

the i
perform
 

n amination – In up to three spectral regions compares the measured 
abso a
present
specified upper limit. Contaminant peaks may indicate the need to clean an 
ATR crystal or transmission cell. 
 
X-axis a the 

easured peak frequency is within the specified tolerance. This verifies that 
e wavenumber value is as expected when a known sample is measured. 
i ext help ensure that the system will respond to test 

mples in a valid, predictable and meaningful manner. These tests are 
disc
 
Y-a
mea

st determines the top of the nearest peak and reports that value. This 
erifies that the intensity value is as expected when a known sample is 

ew 
en click System 

uitability and use the Configure button to set the test parameters for your 
lerances later 

 this section. 
 

ou can use the Set Interval button to specify how often System Suitability 
ecks must be performed. When it is past time to perform a new check, 

, click the 
dicator, click System Suitability in the System Status Overview dialog 

ox and click the Explain Error button.) 
 

“1
in icates the ability of the 
fe
al
 

oughput – At u
m

rat o with a lower limit. This indicates how much the spectrometer 
ance has changed since the reference spectrum was collected. 

Co t
rb nce of a “100% line” spectrum (data collected with no sample 

) to verify that no unexpected (contaminant) peaks exceed the 

ccuracy – At up to three frequencies determines whether 
m
th
Th s test and the n
sa

ussed in more detail below. 

xis accuracy – At up to three frequencies determines whether the 
sured peak absorbance intensity is within the specified tolerance. The 

te
v
measured. 
 
To specify these tests, choose Configure System Status from the Vi
menu to display the System Status Overview dialog box. Th
S
application. See the recommendations for setting limits and to
in

Y
ch
the System Status indicator becomes red. (For more information
in
b
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To start a system suitability check at any time,  click the System Status 
dicator near the top of the OMNIC window (or choose System Status or 

Configure System Status from the View menu), click System Suitability in 
e System Status Overview dialog box and then click the Run button. 
hen the tests are finished, you can use the Report button to view or print 

ignature block. 

Set

We
thro
hav  were 

ithout a sample, sample-specific variations are not present. The X-axis 

he or the contamination test were chosen based on the most 
om

regions with bands overlapping common spectrometer features, such as 
tm terested in investigating the 
resence or absence of those materials. Typical background interferences 

n. 

in

th
W
a report showing the results. Printed results include a s
 

ting appropriate limits and tolerances for System Suitability tests 

 recommend not changing the tolerance values for the noise, 
ughput and contamination tests from their default values unless you 

e a clear understanding of the impact of the changes. The defaults
set to be appropriate for most applications. Since these tests are performed 
w
and Y-axis accuracy tests require more consideration. 
 

 regions fT
c mon materials tested. If you change these regions, do not use spectral 

ospheric water vapor, unless you are ina
p
are listed in the table below. Not all may apply to your configuratio
 

Spectral Range (wavenumbers) Interference 

 
NIR range, water vapor 5580-5500

3950-3500
 

Water vapor 

2400-2270
 

Carbon dioxide 

2670-1800
 

Diamond bands (diamond ATR) 

2000-1290
 

Water vapor 

700-400
 

Carbon dioxide 

Below 650
 

Cut-off wavenumber for ZnSe (ATR) 

 
In a purged system, you can use many of these ranges to check for the 
presence of atmospheric water or carbon dioxide. The fingerprint region is 

eavily affected by water vapor, but choose a check region in this range h
only with an understanding of the potential impact. 
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The limits and tolerances for the X-axis and Y-axis accuracy tests are 
discussed below. 
 
X-axis and Y-axis accuracy tests 

If you are using the Automatic (internal validation wheel) option, the 
System Suitability test will collect the spectra from a 1.5 mil polystyrene 

s and 

f 
cting 

e spectra will provide numbers within the tolerance range. This is in 

l 

hput). 

de, 

d to 

onsidering first the X-axis, the tolerance setting of one wavenumber for 

 not 
 another peak or be a shoulder on another peak. 

 ten 

 need to be accounted for in the tolerance values. Save these 
ectra and ensure sufficient availability of the reference material for future 

 

sample and use three peaks in that sample data to measure the X-axi
Y-axis axis accuracy. You do not need to alter any values in the System 
Suitability Configuration dialog box when using this option, regardless o
whether an additional accessory is in place; the ratio procedure in colle
th
contrast to Performance Verification, which must be done with no 
accessory present. System Suitability using the internal validation whee
allows a modified version of the Performance Verification test with an 
accessory in place (but you must modify the limits on noise to reflect the 
impact of the accessory on throug
 
If you wish to use the Manual option and use a sample that you provi
you need to know the variability in both the sample and any other factors 
that would affect the measurements. You will need to obtain or make a 
“gold standard” reference sample of the test material, which will be use
define the test and to later check for compliance. 
 
C
X-axis accuracy is appropriate for most samples. You may enter the 
wavenumber (X) locations of up to three peaks present in your reference 
spectrum. You should choose peaks that are sharp and well isolated. 
Generally, the peak should be no more than 20 wavenumbers wide and
merged into
 
To determine the tolerance for the Y-axis accuracy test, collect three to
spectra from the reference in the sampling accessory. This should include 
samples covering the allowable variations in the reference; ideal reference 
samples are homogeneous and stable. If there is significant variation in the 
spectra, this will
sp
checking of System Suitability tests. This will remove one source of possible 
variation (sample to sample). If new material is used, it should be checked
against the original to ensure consistent performance. 
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Use Find Peaks in the Analyze menu (or a manual process) to measure 
peak heights of three (or fewer) peaks that you plan to use to determine Y-
axis accuracy. Record the measured peak heights for the three to ten sample
spectra. You can copy and paste the peak finding results directly into a 
spreadsheet to make this simple. Determine the average value and standard 
deviation of these measurements. Enter the average value for the peak 

the 

 

cation and the average value for the peak height into the appropriate 
ak 

this exact 

 

re 

Setting the system 
suitability test parameters 

 

1   the View menu. 
 

m Status Overview
 
 
2 tem Suitability an  Configure button. 
 

ox appears. 
 
 
3  want to use settings sly saved in an 

ent file, use the Op
 

lo
column in the Y-axis Accuracy Test box. OMNIC will check for the pe
closest to the set value, so there is no concern that the peak be at 
location. 
 
To set the tolerance, multiply the standard deviation for each peak by 3 
and enter the result into the Tolerance column. Since the limit is plus or
minus the tolerance, this represents a six-sigma range. 
 
Before implementing your System Suitability test into an SOP, make su
that satisfactory pass/fail criteria have been set. 
 
 
Follow these steps to set the System Suitability test parameters (if available
for your system): 
 

. Choose Configure System Status from

The Syste  dialog box appears. 

. Click Sys d then click the

A dialog b

. If you  that you previou
experim en button to open that file. 

 
4. Select the tests you want used. 
 

When you select a test, parameters for that test become available. 
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5. Enter the limits and other needed information for each selecte
 

d test. 

If a selected test has multiple sets of limits, select the ones you want 
esired. You can click the Use Defaults 

 

, 

n the specified prompt 

. When you are finished, choose OK. 

Checking instrument 
performance with 

Performance Verification 
 

 

used and adjust the limits as d
button to set all the parameters to their default settings. 

 
 
6. The date that the current reference spectrum (if one exists) was 

collected appears above the Collect button. If you want to use a new
reference spectrum, click the button to collect it. 

 
Follow the instructions that appear on the screen. 

 
 
7. If your system has a sample wheel that you want used for the tests

select Automatic in the Sampling box. Otherwise, select Manual. 
 

Enter the text you want used to prompt the operator to clear the sample 
compartment. 

 
If you select Manual, also enter the text you want used to prompt the 
operator to insert the sample. The operator will be responsible for 
introducing the correct sample for the test whe
appears. 

 
 
8. To save your settings in the current experiment file, choose Save. 

To save the settings in a new file, use the Save As button. 
 
 
9
 
 
The Performance Verification features, if available for your system in 
System Performance Verification, let you check the operation of the system
to verify that it passes the following tests when performed using a TGS 
detector. These tests use traceable 1.5 mil polystyrene and NG11 samples 
mounted on an optional validation wheel. If the wheel is not installed and 
configured, Performance Verification is not available. 
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 Note  

 
ing 

:  

ith the exception of the wavelength accuracy test, which uses peak 
cations and acceptance limits published in the European Pharmacopeia, 

 
is 

 100% transmittance noise level – 9. Level One – 9.2 One Hundred 
Percent Line Test 

rene wavelength accuracy – 9. Level One – 9.5 
Polystyrene Tests - 9.5.1 Peak Positions 

 NG11 intensity repeatability – 9. Level One – 9.5 Polystyrene Tests - 

o display the Performance Verification features, click the System Status 
us 

om the View menu) and click Performance Verification in the System 
Status Overview dialog box. The date of the last verification appears in the 

ast Performed box. 

 e 
finished, you can use the Report button to view or print a report showing 

e results. Printed results include a signature block. 

To enable use of the wheel for the tests, use the Configure Bench button on
the Configure tab in the Experiment Setup dialog box to select Validation 
Wheel Installed.  
 
The 1.5 mil polystyrene is traceable to NIST SRM 1921a, and the NG11 
glass is traceable to NPL Schott NG11. Analysis methods are based on
ASTM E 1421-99 (2004) Standard Practice for Describing and Measur
Performance of Fourier Transform Mid-Infrared (FT-MIR) Spectrometers
Level Zero and Level One Tests. The test acceptance limits are set at our 
factory, w
lo
General Chapter 2.2.24, Absorption Spectrophotometry. Infrared NG11
intensity repeatability replaces the polystyrene photometry test, because it 
deemed to be a more effective indication of linearity. 
 
• Single-beam energy ratio – 9. Level one – 9.1 Energy Spectrum Test 
 
•

 
• 1.5 mil polysty

 
•

9.5.4 Photometry 
 
T
indicator near the top of the OMNIC window (or choose System Stat
fr

L
 
To perform a verification, click the Run button. When the tests ar

th
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Use Configure System Status in the View menu to set up the Performance 
Verification parameters in the System Status Overview dialog box. You can 
use 
performed. When it is past time to perform a new verification, the System 
Status indicator becomes red. (For more information, click the indicator, 

ick Performance Verification in the System Status Overview dialog box 
d click the Explain Error button.) You can also set up a performance 

stan
 

o view the latest verification results, click the Report button. You can 
then  clicking the Print 
utton. 

Setting up an automated 
performance verification 

 

f P
erification run automatically at a scheduled time using the internal 

vali
the software for the verification. 

In W
 
1. 

nd Maintenance, point to Administrative Tools and then 
choose Schedule Tasks. 

2. , choose 
Continue. 

. Choose Create Basic Task in the Actions panel of Task Scheduler 
and then follow the wizard’s instructions. 

 

the Set Interval button to specify how often verifications must be 

cl
an
verification to run automatically at a scheduled time and configure the 

dards. 

T
 print the results, including the signature block, by

b
 
 

erformance Verification is available on your system, you can have a I
v

dation wheel. You use the Task Scheduler wizard in Windows to set up 

 
indows Vista: 

Click the Windows Start button, point to Control Panel, point to 
System A

 
 

When you are asked to confirm launch of Microsoft MMC

 
 
3

 
When you are asked what action you want the task to perform, select 
Start A Program and choose Next. Then use the Browse button to 
locate and select the file named omnic32.exe. This file is typically in 
C:\Program Files\OMNIC; the specific location depends on where you
installed OMNIC. 
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In the Add Arguments (optional) text box enter the following: 
 

-C“PerfVerifyTest; Select All; DeleteSelectedSpectra; Exit” 

x 

 Windows XP: 

. Click the Windows Start button, point to All Programs, point to 

2. con and then follow the 
wizard's instructions. 

button to locate and select the file named omnic32.exe. This file is 

, select it and then choose Finish. A dialog box 

tra; Exit” 

Type this text exactly as it appears above, including the quotation 
marks. 

 
Set the parameters on the other tabs as desired and then choose OK. 

 
 

 
Type this text exactly as it appears above, including the quotation 
marks. 

 
When the Open The Properties Dialog For This Task When I Click 
Finish check box appears, select it and then choose Finish. A dialog bo
appears. Select Run Whether User Is Logged On Or Not on the 
General tab. Set the parameters on the other tabs as desired and then 
choose OK. 

 
 
In
 
1

Accessories, point to System Tools and then choose Scheduled 
Tasks. 

 
 

Double-click the Add Scheduled Task i

 
When you are prompted to select a program to run, use the Browse 

typically in C:\Program Files\OMNIC; the specific location depends 
on where you installed OMNIC. 

 
When the Open Advanced Properties For This Task When I Finish 
check box appears
appears. At the end of the text in the Run text box on the Task tab, 
type a single space followed by: 

 
-C“PerfVerifyTest; Select All; DeleteSelectedSpec
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Checking instrument 
performance with 

ValPro Qualification 
 

ded 
 

 Note n 

n window. Use the Qualification Tests tab to specify the tests to 
clude. Use the SPV Monitoring tab to select the methods to be monitored 

ing 
 

e qualification tests in the ValPro Qualification Help system.) You 
n also set some options by choosing Configure System Status from the 
iew menu, clicking ValPro Qualification and then using the buttons that 

pear on the screen. When the tests are 
nished, you can use the Report button to view or print a report showing 

results include a signature block. 

Qu
new test, the System Status indicator becomes red. (For more information, 

ick the indicator, click ValPro Qualification in the System Status 
verview dialog box and click the Explain Error button.) 

 Note 
ake sure you have installed ValPro Qualification version 2.2 or greater.  

Using Scheduled 
Maintenance 

 

he rformance Verification 
ts 

mai
dep
 
1. 

The System Status Overview dialog box appears. 
 

If you have installed ValPro Qualification software, the ValPro 
Qualification features are available in System Performance Verification. 
They let you check the performance of your instrument with an expan
test suite by comparing the current qualification results with those obtained
in the past to verify that the system is working consistently over time. 
 
To set options for performing qualifications, choose ValPro Qualificatio
from the Analyze menu and click the Options button in the ValPro 
Qualificatio
in
by System Performance Verification when ValPro Qualification monitor
is enabled. (Click the Help button for instructions or to access information
about th
ca
V
appear to the right.  
 
You can start a qualification at any time by clicking the Run button and 
following the instructions that ap
fi
the results. Printed 
 
You can use the Set Interval button to specify how often ValPro 

alification tests must be performed. When it is past time to perform a 

cl
O
 
If OMNIC does not display the last date the a qualification was performed, 
m
 
 

 Scheduled Maintenance feature of System PeT
le you set up scheduling of system maintenance and be informed when 

ntenance needs to be performed. The required maintenance tasks 
end on the system model. To enable this feature: 

Choose Configure System Status from the View menu. 
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2. 

 
. Set Monitoring to On. 

 
 

. Choose OK. 
 
 
Use the Set Interval button to specify how often system maintenance 
sho
period you specify with the Configure button (explained below), the 
ystem Status indicator becomes yellow and a message informs you of the 
ending expiration. This provides a reminder to schedule a service visit. 

me to perform system maintenance, the System Status 
dicator becomes red. (For more information, click the indicator, click 

clic
 

hen maintenance is performed, use the Configure button to enter the 
urrent date in the Scheduled Maintenance dialog box. The maintenance 

te. 
Also enter the number of days before the specified expiration date that you 

ant to be reminded to schedule a service visit. 
 
 

Viewing the results of 
spectral quality checks 

 

The
Ver f the last spectral quality checks 

erformed on collected data. (To use these checks, select Use Spectral 
Quality Checks on the Quality tab of the Experiment Setup dialog box.) 
 
If spectral quality checks have been used, the Display button appears when 
you click Last Spectral Quality Result in the System Status Overview dialog 
ox. Click the button to see the check results, displayed in the Collect 

Status dialog box. (This dialog box also appears when you click the View 
ollect Status button following data collection.) If a check failed, an 

Explain button appears in the dialog box; click it to see information about 
correcting the problem. Keep in mind that the displayed results are for the 

st spectrum collected with spectral quality checks being used, not 
nec

Click Scheduled Maintenance. 
 

3

4

uld be performed. When the maintenance expiration is within the 

S
p
When it is past ti
in
Scheduled Maintenance in the System Status Overview dialog box and 

k the Explain Error button.) 

W
c
expiration specified with the Set Interval button will be based on this da

w

 Last Spectral Quality Result feature of System Performance 
ification lets you view the results o

p

b

C

la
essarily the last spectrum you collected. 
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 rance of the 
f a 

Us
Experiment Setup 

 

 by simply opening the appropriate experiment file. 
hen you install a Smart Accessory, the appropriate experiment is 

 Note riment files. These 
periments contain parameter settings appropriate for use with various 

ations. 

ng the 
  

ou have OMNIC Atlμs 7.0 or greater, the Mapping tab is included. See 
e OMNIC Atlμs User’s Guide for more information. If you have OMNIC 

ught to the front. 

Note The Last Spectral Quality Result features do not affect the appea
System Status indicator near the top of the OMNIC window. A failure o
spectral quality check does not change that indicator from green to red, for 
example.  
 
 

ing Use Experiment Setup in the Collect menu to set the parameters that 
control how spectra are collected—including which beam path and 
accessory are used—and how collected spectra are checked for quality. You 
can also use the command to perform diagnostic checks of the spectrometer 
and to align it. 
 
After you set the parameters for a particular type of experiment, you can 
save the settings in a file named for that experiment type. When you want
to perform a similar experiment later, you can quickly reset the parameters 
to the required settings
(W
automatically selected for you.) We recommend setting up and saving an 
experiment for each of your commonly used applications. 
 
Your OMNIC software includes several example expe
ex
OMNIC tutorials and for collecting spectra using different applic
See “Using the provided example experiments” for more information. If 
you have changed the parameter settings in one of these experiments, you 
can quickly restore the parameters to their default settings before usi
experiment. See “Restoring the default settings” for details.
 
When you choose Experiment Setup from the Collect menu, the 
Experiment Setup dialog box displays any one of several sets of features. (If 
y
th
Series 7.3 or greater, the Series tab is included. See the OMNIC Series 
Help system for more information.) Each set is contained on a tab whose 
name is always visible at the top of the dialog box. To display a set of 
features, click the appropriate tab. The features are bro
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To use the parameter settings contained
 

 in an experiment file, use the Open 
utton. You can open the example experiment files provided with OMNIC 
r files you have set up and saved (explained below). When you select a file 

og box, its title and description appear near 
e bottom of the dialog box, making it easier to find an appropriate 

xperiment. 

 Note ou can open a parameter file from an early version of OMNIC (3.0 or 
arlier) by first selecting the Parameter Files file type (*.PRM) in the Open 

 Note 
 

 

  he experiment you select also sets the parameters in the Library Setup 

etup.  

b
o
in the Open Experiment dial
th
e
 
Y
e
Experiment dialog box.  
 
When you are not using Experiment Setup, you can select a saved 
experiment for use from the Experiment drop-down list box near the top of
the OMNIC window. (The experiments available in the list box are those
in the current experiment directory that have been opened by using 
Experiment Setup or by installing a Smart Accessory.) See “Selecting an 
experiment” for more information. 
 
T
dialog box (except for those on the Library Directories tab) and the 
parameters in the QCheck Setup dialog box. See “Setting up a spectral 
search or QC comparison” in the “Analyze” chapter for complete 
information about Library Setup. See “Setting up a QCheck comparison” 
in that chapter for information about QCheck S
 
After you have set the parameters, you can save them in an experiment file 

 or Save 
 are 
 the 

ox. The next time you log into OMNIC, that experiment will be selected 

 
 by using the Save button (to use the current experiment filename)

As button (to use a different filename). If you want the experiment you
saving to be the default experiment, use the Save As button and turn on
Set As Default Experiment check box in the Save Experiment As dialog 

 

b
automatically. If you want the experiment saved so that it can be opened 
later but not changed and saved with the changes, turn on the Read Only 
check box in the Save Experiment As dialog box. 
 
To delete an experiment file, use Delete Files in the File menu. See 
“Deleting files” in the “File” chapter for details. 
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Collect parameters The Collect tab contains parameters for specifying the items shown and 
described in the following illustration and table. 
 

 
 

To specify or do this… Set this parameter… 

See how long the data collection will take. 
The time is displayed in 
hours:minutes:seconds. The total collection 
time is determined by the number of scans 
collected and the resolution.

 

Estimated Time For 
This Collection (if 
available for your 
spectrometer) 

The number of scans to collect. Number Of
 

 Scans 

The spectral resolution of the data.
 

Resolution 

See the distance between adjacent data points 
in the collected spectrum in wavenumbers. 
The data spacing is determined by the settings 
of resolution and zero filling (set on the 
Advanced tab).

 

Data Spacing 

The Y-axis format of collected data. Final Format 
 

The correction type to use.
 

Correction 

Automatically suppress the effects of water 
vapor and carbon dioxide.

 

Automatic Atmospheric 
Suppression 
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To specify or do this… Set this parameter… 

Check the performance of the spectrometer at 
the start of data collection.

 

Preview Data Collection 

Display preview data in % transmittance with 
fixed Y-axis 

Use Transmittance 
limits.

 

Data 
During Preview 

The Y-axis display limits for the Collect 
Sample and Collect Background windows.

Use Fixed Y-Axis Limit
In Collect Window 

 

s 

The title of the experiment.
 

Experiment Title 

Save spectra automatically.
 

Save Automatically 

Save interferograms with spectra.
 

Save Interferograms 

The base name for saving spectra 
automatically.

 

Base Name 

Whether and when to collect a background Background Handling 
spectrum or use a stored background, and 
how many background scans to collect.

 
A description of the experiment.

 
Experiment Description 

 
 

Specifying the number of scans Number Of Scans on the Collect tab determines how ma

 

ny scans are 

 Note  
 

 
creasing the number of 

 level of the data (increases 
e signal-to-noise ratio) and increases the sensitivity; that is, the ability to 

istinguish small peaks from noise. However, if you have already collected a 
large number of scans, it will take many more scans to achieve a significant 
increase in sensitivity.  

performed during a sample or background data collection. If you perform 
more than one scan, the system averages all of them. 
 
You can specify a different number of background scans by selecting Collect
__ Scans For The Background in the Background Handling box. When that
option is selected, the setting of Number Of Scans affects only sample data 
collection. See “Background handling” for more information.  
 
The number of scans, along with the resolution and optical velocity, affects
the total collection time. For a given resolution, in

 

scans increases the total collection time. 
 
Increasing the number of scans reduces the noise
th
d
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Optimize the Number Of Scans setting whenever you analyze a new type
sample or use a new sampling technique or access

 of 
ory. If you’re not sure 

ow long to scan, start by collecting 16 scans and then measure the signal-
to-noise ratio. This will give an indication of how many scans to collect for 
the desired results. 
 

 Note If you are studying samples that produce very small spectral peaks or have 
weak spectral features, or if you are looking for small changes, make sure 
the signal-to-noise ratio is high enough to let you distinguish spectral 
features from the noise inherent in all experimental data. This prevents the 
signals containing spectral information from being lost among the signals 
generated by the random movement of electrons, building vibrations, light 
source fluctuations and other sources.  
 
 

Specifying the resolution 

h

The Resolution parameter on the Collect tab sets the spectral resolution of 
the data you collect. It determines how close two peaks can be and still be 
identified as separate peaks. 

The smaller the resolution value, the higher (better) is the resolution. 
Increase the resolution (use a smaller value) when you need to distinguish 
narrower bands. Smaller values can produce narrower bands because the 
points in the spectrum are closer together. 
 
The resolution value, along with the number of scans and optical velocity, 
affects the total collection time. For any given number of scans, increasing 
the resolution (using a smaller value) increases the total collection time. 
 
Set the resolution only as high as needed to differentiate peaks of interest 
and give good search results. Setting the resolution higher will not provide 
more information and can result in increased noise. Also, the higher the 
resolution, the longer it takes to collect the data and the more disk space 
t
 
Typically resolutions of 8 or 4 wavenumbers are used for solid and liquid 
samples. Gas samples normally require a resolution of 2 wavenumbers or 
preferably 1.0 or 0.5 wavenumber. 
 

 
 

hat is required to save the data.  
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To optimize resolution, start by scanning the sample at a low resolution 
setting; 4 wavenumbers, for example. Then increase the resolution and scan 
t  
Repeat this procedure until the spectra show little or no corresponding 
increase in spectral information. The lower of the last two resolutions is the 
p
 
W better (
Resolution), use the appropriate aperture setting. A small aperture restricts 
the infrared beam and thus limits the distortion that can occur at high 
resolutions when a large aperture is used.  
 
Collect your sample and background spectra using the same resolution. 
 
 

Selecting the final format 

he sample again. Overlay the spectra so you can compare their quality. 

referred setting.  

hen the resolution is 2 wavenumbers or lower setting of 

Final Format on the Collect tab determines the units for the collected data. 
The following table shows the available format settings and the units used. 
  

Setting X-Axis Units Y-Axis Units 

Interferogram
 

data points volt 

SingleBeam
 

wavenumber arbitrary units 

%Transmittance wavenumber % transmittance 
 

Absorbance
 

wavenumber absorbance units 

Kubelka-Munk wavenumber Kubelka-Munk
 

 units 

Photoacoustic
 

wavenumber photoacoustic units 

%Reflectance
 

wavenumber % reflectance units 

Log(1/R) wavenumber log (1/R) units 
  

To convert collected data to other Y-axis units, use Absorbance, % 
Transmittance or Other Conversions in the Process menu. 
 
 

Thermo Fisher Scientific OMNIC User’s Guide  161



Collect 

Selecting a correction type Use the Correction parameter on the Collect tab to specify the type of 
correction to use when collected spectra are processed. The following typ
are available. 
 

• None (no correc

 
es 

tion) • H2O 
Kramers-Kronig • CO2 

s of 

Automatically suppressing 
atmospheric effects 

• 
• ATR • H2O And CO2 
 
See “Using Other Corrections” in the “Process” chapter for description
these correction types. 
 
 
Select Automatic Atmospheric Suppression, if available on the Collect tab, 

 you want the effects of water vapor and carbon dioxide on collected 
ectra to be automatically suppressed through the use of a quantitative 

oes not adequately suppress the effects of 
ater vapor and carbon dioxide absorptions in the sample spectra you 

 the 

ls. 

 

o not use this feature if you collect a background before each sample 

e sample single-beam spectrum against the background single-beam 
spectrum). 
 

if
sp

 model. 
 
If you find that this feature d
w
collect, you can use the features in the Atmospheric Suppression box in
Process options (available through Options in the Edit menu) to improve 
your results. See “Specifying an additional reference for atmospheric 
suppression” in the “Edit” chapter for detai
 
This feature suppresses the effects of water vapor in the spectral range from 
4000 to 400 wavenumbers. It suppresses the effects of carbon dioxide in 
the range from 4000 to 720 wavenumbers. 
 
This feature is useful when you infrequently collect background spectra or
when atmospheric conditions change rapidly. In these cases significant 
differences between the atmospheric absorptions present in background 
and sample spectra are likely. 
 
D
spectrum or when atmospheric conditions change very slowly. In these 
cases it is unlikely that the atmospheric absorptions in your spectra have 
changed significantly. It is better to ratio the absorptions out (by ratioing 
th
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When deciding whether to use this feature, keep in mind that a tradeoff 
exists: The benefit, removing gross atmospheric signals from the spectral 
data, is offset to some extent by the introduction of minor artifacts. 
 
These artifacts are due to a combination of factors. One is the natural bias 
from statistics; when absorptions are caused by unknown components, this 

 unavoidable. The other factor is the fact that there may be atmospheric 
he 

 Note ou can also use the water and carbon dioxide corrections available through 
 to 

orrect spectra for absorptions due to water vapor and carbon dioxide. 
owever, we recommend using Automatic Atmospheric Suppression 

 
Checking spectrometer 

performance at the 
start of data collection 

is
signal that is not described in the set of standards used to develop t
quantitative model. You can improve this by adding your own standards. 
(See the explanation above.) 

 
Y
Corrections on the Collect tab or Other Corrections in the Process menu
c
H
instead, unless you find that the humidity in your facility is too high for it 
to work effectively.  

 

 

Select Preview Data Collection on the Collect tab if you want to collect and 
view (but not save) preliminary data before the start of a sample or 
background data collection. This lets you verify that your experimental 
conditions are correct before collecting the spectrum. 
 
If you want the preliminary data displayed in % transmittance with a fixed 
Y-axis scale, select Use Transmittance Data During Preview. This can 
p ved ta
 
If you choose Collect Sample or Collect Background from the Collect 
menu when the parameter is on, the system continuously collects and 
displays data in the specified final format until you click the Start 
Collection button. 

Displaying preview 
data in % transmittance 

with a fixed Y scale 

rovide an impro view of the da .  

 
 
If you have selected Preview Data Collection on the Collect tab, select Use 

ransmittance Data During Preview on the Bench tab if you want the 
reliminary data displayed in % transmittance, with a Y-axis range of -5 

%T to 105 %T. This can provide an improved view of the preliminary 
data. 
 
 

T
p
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S
limits for data collection 

pecifying the Y-axis display Normally spectral data is displayed full scale during collection. You can
specify particular Y-axis display limits by selecting Use Fixed Y-Axis Limits 
In Collect Wi

 

 

ndow on the Collect tab and typing the desired limits in the 

ou are ata collection. See “Checking 
 performance at th ” for more 

formation. 

Titling the experiment 

Min and Max text boxes. This can help you see small peaks that would 
otherwise appear very small when a large peak is displayed full scale. It is 
especially useful when y previewing d
spectrometer e start of data collection
in
 
 
T

 

ype a title for the experiment in the Experiment Title box on the Collect 
b. When you save the experiment and open or select it later, the title will 

n And Processing Information window for a collected spectrum.) 
he saved experiment will be available for selection in the Experiment 

File handling 

ta
appear in the box. (The experiment title also appears in the dialog box that 
displays the results of the spectral quality checks made during data 
collection and in the EXPERIMENT INFORMATION section in the 
Collectio
T
drop-down list box (if available) near the top of the OMNIC window. 
 
 
The options in the File Handling box on the Collect tab let you save 
collected spectra automatically. 
 

 
Turn on Save Automatically to save spectra immediately after collection. 

e Base Name box or select a 
ase name from the drop-down list box. Use a descriptive base name for 

ed 

he extension and sequence number are assigned by the software, with the 

le, 
, 

s 
t off. 

(Final Format determines the Y-axis unit used.) The files are named with a 
four-character base name plus a sequence number with up to four digits, 
followed by an extension. Type a name in th
b
each group of samples so you can find them easily later. After you specify a 
base name and then perform another operation, the path that will be us
when the spectra are saved appears below the Base Name box. 
 
T
extension .SPA used for sample and background spectra. The sequence 
number is increased by one each time you collect a spectrum. For examp
if the base name is POLY, the first sample will be named POLY0001.SPA
the second POLY0002.SPA and so on. If you use a previously used base 
name, the sequence numbers for new files will begin where the previou
numbers lef
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The spectra are saved in the directory indicated by the path below the Ba
Name box. You can change this path by using the File options (available 
through Options in the Edit menu; see “Specifying directories” in th

se 

e “Edit” 
hapter for details). 

 by using Save in the File menu.  

rchiving or reprocessing of data is important to your 
ork. An interferogram is raw data that can be processed. By saving 
terferograms, you can always recreate the original spectrum (in the same 

ata. 

 Note does not affect series 
ata collection. If you have OMNIC Series, use Save Interferograms on the 

Background handling 

c
 
Turn on Save Interferograms if you want to include the associated 
background and sample interferograms when a spectrum is saved. The 
interferograms will be saved in the same file as the spectrum. The 
interferograms will be included whether you are saving spectra 
automatically or saving them
 
Saving interferogram data lets you reprocess in case you want to restore the 
original data. When you reprocess the spectrum, you can use a different 
background or change some of the parameter settings used for the 
transformation. 
 
Save interferograms if a
w
in
state as when it was collected). This gives you a way to eliminate baseline 
corrections or other corrections and changes you have made to the d
 
The Save Interferograms parameter on the Collect tab 
d
Series tab to specify whether to save interferograms for your series 
experiments.  

 
 
The options in the Background Handling box on the Collect tab let yo
specify when to collect a background or select a stored background for 
ratioing sample spectra you collect. 
 

u 

elect Collect Background Before Every Sample if you want to collect a 
ackground spectrum before each sample spectrum. Select Collect 

S
b

 Background After Every Sample if you want to collect a background 
spectrum after each sample spectrum. 
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The Collect Background After __ Minutes option prompts you to collec
background after the specified number of minutes. This option is usually 
the best choice for most applications. If you select it, type the desired 
number of minutes in the box to the left of Minutes. You can use the 
Collect options (available through Options in the Edit menu) to specify 
how you will be prompted. (You will be prompted to collect a background
the very first time you collect a sample spectrum.) 
 

t a 

 

o use a stored background, select Use Specified Background File. Type 
e name of the background file you want to use in the box next to Browse 

 Note 
 
 

aving a spectrum” in the “File” chapter for more information.  

u are 
e in resolution or data spacing), you will be 

rompted to collect a new background. 

 Note  

ground and 
mple spectra. You can collect a different number of background scans by 

Entering an 
experiment description 

T
th
or choose Browse and select a background using the dialog box that 
appears. This background will be used when collected sample spectra are 
ratioed. You will not be able to collect a new background while this option 
is selected.   
 
To store a background on a disk manually, use Collect Background in the 
Collect menu and then save the background spectrum using Save in the
File menu. See “Collecting a background spectrum” in this chapter and
“S
 
If the selected background is not adequate for the sample spectrum yo
collecting (because of a differenc
p
 
For demanding applications, you can obtain the best results by collecting 
the background just before or just after each spectrum. 
 
If you are collecting step-scan data, do not use Collect Background Before
Every Spectrum or Collect Background After Every Spectrum.  
 
Typically the same number of scans are collected for both back
sa
selecting Collect __ Scans For The Background and typing the desired 
number in the text box. When this option is selected, the Number Of 
Scans parameter affects only sample data collection. 
 
 
Type a description of the experiment in the Experiment Description box.
When you save th

 
e experiment and open or select it later, the description 

ill appear in the box, serving as a reminder of the experiment’s purpose or 
as a record of other useful information. 
w
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Bench features The Bench tab contains the parameters and other features shown and 
described in the following illustration and table. (Depending on your 
system hardware, some features may not appear on the tab.) 
 

 
 

To specify or do this… Use this feature… 

Interact with the live display of the detector 
signal.

 

Live display 

How to express the interferogram peak 
amplitude.

 

Min/Max or Peak To 
Peak 

Display the signal as a single-beam spectrum.
 

Single Beam 

Produce a tone during each scan.
 

Tone 

Freeze an image of the detector signal in the live Freeze button 
display.

 
The sample compartment to use.

 
Sample Compartment 

The detector type.
 

Detector 

The beamsplitter type.
 

Beamsplitter 

The source type.
 

Source 

The accessory that will be used for data 
collection.

 

Accessory 
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To specify or do this… Use this feature… 

The material that an accessory window is made 
of.

 

Window 

The spectral range to save.
 

Max Range Limit and
Min Range Limit 

 

The detector signal gain. Gain 
 

The optical velocity.
 

Optical Velocity 

The aperture size.
 

Aperture 

Use a sample shuttle.
 

Sample Shuttle 

Control the optional filter wheel.
 

Filter Wheel A and 
Filter Wheel B 

Control the optional polarizer.
 

Polarizer Angle 

Control the optional energy screen wheel.
 

Screen Wheel 

 
At the left side of the Bench tab is a live display of the detector signal. If 
your spectrometer requires manual alignment, watch the live display while 
making the appropriate adjustments on it. The goal of manual alignment is 
to increase the Max value above the live display to its highest possible level. 

Using the live display 

See the manual that came with the spectrometer for instructions on making 
the adjustments. You can also watch the live display while manually 
aligning an accessory. 
 
 
At the left side of the Bench tab is a live display of the detector signal (see 

s to 

 Min/Max is turned on, the maximum (Max) and minimum (Min) signal 

the example at the left), which normally appears as an interferogram. The 
interferogram peak indicates the intensity of the signal. In general, a greater 
signal intensity will result in better, less noisy spectra. If you are manually 
aligning an accessory, watch the live display while you make adjustment
increase the intensity. 
 

 

If
intensities are shown above the live display along with the data point 
location (Loc) of the interferogram peak (see the example at the left). 
 
If Peak To Peak is turned on, the peak-to-peak intensity of the signal is 
shown instead. 
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Here is an example: 
 

 

 
The peak-to-peak intensity is the sum of the absolute values of the 
maximum and minimum signal intensities. Displaying the signal intensity 
as a peak-to-peak value gives a clearer indication of the overall 
interferogram size, since it is one value instead of two values that need to be 
combined. 

 
A readout near the top of the live display states whether the interferogram 
peak amplitude is within the acceptable range specified by the Peak 
Amplitude Within Range check on the Quality tab, if that check is being 
used. See “Checking the interferogram amplitude” for more information. 
 

 Note For the purposes of this check the interferogram amplitude is automatically 
normalized to a gain value of 1 to compensate for changes that can occur at 
different actual gain settings.  
 

hen you manually align an accessory or change experiment parameters, you 
can visually determine whether the signal intensity has increased or decreased. 
To do this, click the tip of the largest interferogram peak (or the top of the 
single-beam spectrum) before aligning the accessory or making parameter 
changes. A horizontal line passes through the clicked point. Then make an 
alignment adjustment or parameter cha
w
 
You can adjust your view of the live data by using the view finder below the 
live display. It works the same as the view finder in a spectral window. See 
“View finder” in the “About the Display” chapter if you need help. 
 

W

nge and compare the new intensity 
ith the line.  

If you need to see the live display from a distance (for example, when you 
are aligning an external accessory), you can enlarge the display by clicking 
t isplay. To return
display, click the Enlarge button again. 
 

 
he Enlarge button above the live d  to the normal live 

To freeze an image of the detector signal in the live display, click the Freeze 
button. This lets you see changes by comparing the current signal with the 
frozen image. If you click the button again, a frozen image of the current 
s
 

 

ignal replaces the old frozen image. 
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If you want to see an indication of the water vapor and carbon dioxide 
levels in the spectrometer or the frequency cutoffs of the system, turn on 
Single Beam to display the detector signal as a single-beam spectrum. Water 
absorptions occur at 3,800 and 1,600 wavenumbers, and carbon dioxide 
a nd 668 wavenumbers. 
are the limits of the X-axis. 
 

 Note The location readout (above the live display) and the interferogram 
amplitude check readout (near the top of the live display) do not appear 
when Single Beam is on.  
 
If you want a tone produced during each scan of the interferometer, turn 
on the Tone option. At a given setting of the Gain parameter, the pitch of 
the tone rises as the signal intensity increases. If you increase the setting of 
Gain, the pitch of the tone rises. The Tone feature is useful when you are 
manually aligning a spectrometer or accessory and cannot see the display 
monitor. 
 

Specifying the sample location 

bsorptions occur at 2,350 a The frequency cutoffs 

 
Use Sample Compartment on the Bench tab to specify the location of yo
sample. The setting determines the path of the infrared beam through the 
spectrometer and any accessory. The available settings (see the following 
table) depend on the configuration of the spectrometer and accessories. 
 

ur 

Setting Use this setting if… 

Main

 

 
The sample is in the sample compartment of the 
spectrometer. 

GC Interface Right
 

You are performing a series experiment with the 
GC interface installed on the right side of the 
spectrometer. 

GC Interface Left
 

You are performing a series experiment with the 
GC interface installed on the left side of the 
spectrometer. 

Right μScope; %T
 

You are performing a transmission experiment 
using a microscope installed to the right of the
spectrometer. 

 

Right μScope; %R
 

You are performing a reflection experiment using a 
microscope installed to the right of the 
spectrometer. 
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Setting Use this setting if… 

 
You are performing a transmission experiment 
using a microscope installed to the left of the 
spectrometer. 

Left μScope; %T

Left μScope; %R
 

You are performing a reflection experiment using a 
microscope installed to the left of the 
spectrometer. 

Left AEM
 

The sample is in the sample compartment of an 
AEM installed to the left of the spectrometer. 

Right AEM
 

The sample is in the sample compartment of
AEM installed to the right of the spectrometer. 

 an 

Seaport The sample is in an external accessory to which the
 

 
infrared beam is directed by the optional Seaport 
optics. 

Right TOM You are u
 

sing a TOM kit installed to the right of 
the spectrometer. 

Left TOM
 

You are using a TOM kit installed to the left of 
the spectrometer. 

 
 

Specifying the detector type 

 
 

 
 data collection. The available choices depend on the 

ectrometer and sample compartment you are using. 

itrogen is available for cooling the MCT detector dewar). MCT detectors 

Specifying the beamsplitter type 

Use the Detector parameter on the Bench tab to specify the type of detector
you will use for
sp
 
Typically MCT detectors are used rather than DTGS detectors if the 
amount of infrared energy reaching the detector is small (and liquid 
n
are also commonly used when a high optical velocity is required; for 
example, in series experiments. 
 
 
The Beamsplitter parameter specifies the type of beamsplitter you will use 

our experiment. 

 

for data collection. The available types depend on your spectrometer. If the 
spectrometer has automatic beamsplitter recognition, the type is set 
automatically and cannot be changed. Use the beamsplitter type that is 
appropriate for the spectral range of y
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Specifying the source type Use the Source parameter on the Bench tab to specify the type of source
you will use for data collection. The available types depend on your 
spectrometer. 
 
The IR - Rest setting, if available, enables Rest mode, helping to extend th
life of the source. 

 

 

e 

de, 
 

e.) This is useful when you are analyzing a 
mple, such as a thick film, that requires greater infrared energy. 

 Note 

:  You may need to use an energy screen or an appropriate 
erture setting to prevent detector saturation.  

Specifying the accessory 

 
The IR - Turbo setting, if available, places the source into Turbo mo
increasing the energy output. (The improvement in output increases with
increasing wavenumber valu
sa
 
Due to saturation and linearity effects, you should handle the extra energy 
from Turbo mode appropriately when using a sensitive detector like an 
MCT-A or MCT-B. Highly absorbing samples can benefit from Turbo 
mode, even with sensitive detectors, but use care during background 
collections
ap
 
Use a source type that is appropriate for the spectral range of your 
experiment. 
 
 
U

 

se the Accessory parameter, if available on the Bench tab, to specify the 
type of accessory you will use to collect spectra. If you will not be using an 
accessory, select None. 
 
If you select a Smart Accessory and then save the experiment, the 
experiment will be available for your selection in the window that appears 
the next time you install that Smart Accessory. If you wish, you can make 
several different experiments available for the same Smart Accessory by 
setting them up using Experiment Setup and saving them with descriptive 
t
 

 Note When you install a Smart Accessory that has just one experiment associated 
w  ex
system automatically sets up the software for it; you don't need to select an 
experiment or set the Accessory parameter.  
 

itles. 

ith it (normally an periment that was included with OMNIC), the 
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Select Custom Accessory if you are using an optional “Custom Accessory” 
Smart baseplate on which you have mounted an accessory you have built or 
p the
Accessory, any experiments you set up and save with Custom Accessory 
selected will be available the next time you install the baseplate. 
 
The setting of Accessory affects the limits and other attributes used when 
the selected quality checks are performed during data collection. See 
“Quality checks” for more information. 
 
 

Specifying the window material 

urchased from ano r manufacturer. Just as with a standard Smart 

 

Use Window on the Bench tab to specify the material of the window of the 
accessory used to collect spectra. If you will not be using an accessory with a 
window, select None. The setting affects the quality checks performed 
d ta collection a
 

 Note The setting is saved in the collection and processing information for the 
s
 
 

Specifying the spectral range 

uring da nd the default spectral range. 

pectrum.  

U  Range Lim h 
tab dialog box to specify the frequency range (X-axis limits in 

avenumbers) of the collected data to be saved on the hard disk. Data 
utside the specified range will not be saved. 

e right 
 and down arrow 

uttons to the right of the value. 

e right 

 you don’t enter a limit, the default value will be used. The widest limits 
commended for the current configuration of the spectrometer are shown 

d. (If you are saving 
terferograms, you can recover the lost data.) 

se the Max it and Min Range Limit parameters on the Benc

w
o 

 
To enter the upper limit of the range, double-click the table cell to th
of Max Range Limit. Then type a value or click the up
b
 
To enter the lower limit of the range, double-click the table cell to th
of Min Range Limit. Then type a value or click the up and down arrow 
buttons to the right of the value. 
 
If
re
to the right of Recommended Range. These limits depend on which 
source, beamsplitter and detector are installed. 
 
Use a spectral range that is appropriate for the detector. Data that fall 
outside the range will be lost when the spectrum is save
in
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To save disk space, set the range to include only the regions that are 
important to your experiment. 
 
 

Setting the gain The Gain parameter on the Bench tab determines how much the detector 
signal is amplified 

 
electronically, making it larger relative to the level of 

ectronic noise. Amplifying the signal is helpful when the signal is weak, 

e 
 row.

ou can let OMNIC automatically adjust the gain to maximize the signal 

al 

 Note 

he actual gain value appears immediately to the right of Gain. 
 
 Note ameter does not affect detectors used with the optional 

etector interface kit.  

Specifying the optical velocity 

el
such as when you use some sampling accessories. For example, ATR and 
diffuse reflection accessories typically use a Gain setting of 2 or 4. Select th
desired setting from the drop-down list box at the right end of the Gain
 
Y
by setting Gain to Autogain. For spectrometers other than Mattson and IR 
Series models, we recommend using this setting to ensure the best spectr
quality for experiments not involving quantitative analysis. 
 
Set Gain to 1 before performing an automatic alignment.  
 
T

The Gain par
d
 
 
The Optical Velocity parameter on the Bench tab determines the optical 
velocity (a value that is twice the velocity of the moving mirror in the 

terferometer). The default value is determined by the detector type and is 
t the 

owever, using a velocity that is faster than the default setting will 
roduce a noisier signal. 

y 

e detector you are using. 

 in
set when you specify a detector with the Detector parameter. Selec
desired setting from the drop-down list box at the right end of the Optical 
Velocity row. 
 
Using a faster velocity lets you collect more scans in a given amount of 
time; h
p
 
If you are using a sampling accessory with very low throughput, you ma
find that you can increase the signal intensity to an adequate level by using 
a slower velocity. The results will depend on th
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Using a slower velocity increases the time required for an individual scan, 
but that does not mean the total measurement time needs to be longer. The 
stronger signal obtained (with some detectors) at the slower velocity ca
allow you to collect fewer scans, resulting in a shorter measurement time
and better quality spectra. 

n 
 

 Note 
spectral 

 for a Nicolet 8700, Nicolet Nexus 
70 or Magna-IR 860). See the documentation that came with your 
ectrometer for details.  

o 

N
resets the default spectral range. Be sure to check the range 

nd set the velocity to a value that is appropriate.  

Setting the aperture size 

 
While a wide range of moving mirror velocities is available, some velocity 
settings cannot be used for collecting data at certain combinations of 
range and resolution (and sample spacing
8
sp
 
For information about setting the optical velocity for specific spectrometer 
models, find “optical velocity” in the OMNIC Help system Index and g
to the “Specifying the optical velocity” topic. 
 

 otice When you switch to a different detector or beamsplitter, OMNIC 
automatically 
a
 
 
Use the Aperture parameter on the Bench tab to set the size of 
opening. The aperture is a variable-diameter opening which controls th
intensity of the infrared radiation that reaches 

the aperture 
e 

 the sample. 

 Note 

e.  

tive detectors. 

ution by acting as a point 
source of infrared radiation. 

 
On systems with a fixed-diameter aperture, Aperture is not available or has 
no effect on the aperture opening. The rest of this topic applies only to 
systems with an adjustable apertur
 
Using an aperture provides the following advantages: 
 
• It allows the use of more sensi
 
• It helps prevent infrared energy saturation, so the response of the 

detector is more linear. 
 
• It improves wavenumber accuracy and resol
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In general you will find that the larger the aperture, the better is the 
signal-to-noise ratio of the collected data. The smaller the aperture, the 
etter the stability and accuracy will be. Small apertures are needed for 
igh-resolution experiments. 

 

reens). 

tector type.) The 
ttings in the table are based on the physical size of the detector elements 

 sample. To 
rrect linearity and photometric accuracy problems, you can reduce the 

 

b
h
 
DTGS detectors can accommodate most of the energy from the source, 
which means you should use a large aperture size. Detectors that require 
cooling with liquid nitrogen are very sensitive and require a small aperture
size or the use of an energy screen (see your system manual and Installing 
Hardware in the Help menu for more information on using energy 
sc
 
The table below lists recommended aperture settings for different detectors 
with the appropriate energy screen installed. (See your system manual for 
more information on the correct energy screen to use for each de
se
and maximize the amount of infrared energy that reaches the
co
setting, but you will pay a price in terms of signal-to-noise ratio. 

Detector Setting 

DTGS
 

100 (30 for Mattson systems with an 
adjustable aperture) 

MCT-A, MCT-B, InSb, 
PbSe, InGaAs, Si

 

32 (10 for Nicolet 380; Nicolet Avatar or 
Nicolet Protégé system with half-wavenum
option; Mattson systems with adjustable 
aperture) 

ber 

 
he following T table shows the allowed values for different spectrometer 

models. The actual size of the opening is determined by the installed 
aperture. 
 

Model Allowed Values 

Nicolet iS10
 

High Resolution, 
Medium Resolution, 
Open  
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Model Allowed Values 

Nicolet 4700; Nicolet 5700; Nicolet 6700; 
Nicolet 8700; Nicolet Nexus with adjustable 
aperture; Magna-IR 

0 (minimum size) to 
150 (maximum size

(For these systems the Aperture setting determines 

) 

the area of the aperture opening. Doubling the 
setting approximately doubles the area.)

 
Nicolet 380; Nicolet Avatar; Nicolet Protégé with 
half-wavenumber option

10, 100 

  
 Note 

tricts the infrared beam and 
us limits the band distortion that can occur at high resolutions when a 

Using a sample shuttle 

When collecting spectra at a resolution of 2 wavenumbers or higher (lower 
setting of the Resolution parameter), be sure to use the aperture setting 
shown in the table above. A small aperture res
th
large aperture is used.  
 
 
S

 

elect Sample Shuttle on the Bench tab if you are using a sample shuttle in 
e sample compartment of your spectrometer or sampling accessory. If the 

to 

Controlling the 
energy screen wheel 

th
option is selected, the sample shuttle will move to the appropriate 
position—sample or background—when you collect a spectrum. Be sure 
place the sample in the appropriate slot of the shuttle. 
 
 
Use the Screen Wheel parameter, if available on the Bench tab, to contro
the optional energy screen wheel in a N

l 
icolet 4700, Nicolet 5700, Nicolet 

700 or Nicolet 8700 spectrometer. The wheel lets you automatically insert 
tion of the energy at 

ll frequencies. 

he wheel has four positions:  an open position for collecting spectra 
t a 

screen that passes a different percentage of the infrared energy. See your 
ectrometer documentation for more information about the screens 

 
o specify the wheel position to use, select the desired setting from the 

drop-down list box at the right end of the Screen Wheel row. The settings 
indicate the percentage of the energy that passes through the screen. 

6
 an energy screen into the beam path to block out a por

a
 
T
wi hout a screen in the beam path, and three positions that each hold 

sp
installed in the wheel. 

T
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You can change the descriptions that appear in the drop-down list bo
using the Screen Wheel features on the Configure tab. See “Specifying th
energy screens in the energy screen wheel” for more information. 
 

x by 
e 

Controlling the filter wheel 
 
Use Filter Wheel A and Filter Wheel B, if available on the Bench tab, to 
control the optional filter wheel accessory. The two wheels of the accessor
let you automatically insert up to two optical filters into the beam path to 
control the spectral range of the infrared beam. For example, you can use a
single high pass filter to eliminate frequencies at one end of the range
can also u

 
y 

 
. You 

se a combination of a high pass filter on one wheel and a low pass 
lter on the other to limit the range in other ways. 

urce), 
lect a setting from the drop-down list box at the right end of the Filter 

Wheel A row. To specify the wheel B position to use, select a setting from 
the drop-down list box at the right end of the Filter Wheel B row. 
 
The available settings depend on the descriptions entered using the Filter 
Wheel table on the Configure tab. See “Entering descriptions of the filters 
i for more
 
 

Controlling the polarizer 

fi
 
Each wheel has four positions:  an open position for collecting spectra 
without a filter in the beam path, and three positions in which you can 
place a filter that you provide. See your spectrometer documentation to 
locate instructions for installing filters. 
 
To specify the position to use for wheel A (the one closer to the so
se

n the filter wheel”  information. 

Use the Polarizer Angle parameter, if available on the Bench tab, to control 

m 

ation for more information. 

To change the setting, double-click the table cell to the right of Polarizer 
Angle. Then type a value or click the up and down arrow buttons to the 
right of the value. 
 
 

the optional polarizer. The polarizer lets you automatically control the 
vibrational orientation of the infrared beam within a range of rotation fro
0 to 180 degrees in increments of 1 degree. See your spectrometer 

ocument

 

d
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Quality checks The Quality tab contains parameters for specifying the spectral quality 
characteristics that you want checked when you collect spectra. OMNIC 
o cks de
 
ffers the four categories of spectral quality che scribed below. 

 
The spectrum checks appear when you select the Spectrum (or All) option. 
These checks examine the quality of collected sample spectra. If you want 
any of these checks performed, first turn on Spectrum Checks and then 
turn on the checks you want performed. (Use Spectral Quality Checks 
must be on for these items to be available.) Set the sensitivity for each 
s i tivity value 
makes it more likely that a problem will be detected. 

 

elected check by using the Sensitivity scroll bar. A h gher sensi

 
The parameter checks appear when you select the Parameter (or All) 
option. These checks examine the experiment parameter settings used to
collect sample spectra. If you want any of the parameter checks to be 
performed, first turn on Parameter Checks and then turn on the checks yo
want performed. (Use Sp

 

u 
ectral Quality Checks must be on for these items 

 be available.) 
 

to

 
The background checks appear when you select the Background (or All) 
option. These checks examine the quality of collected background spectra. 
If you want any of the background checks to be performed, first tu
Background Checks and then turn on the checks you want performed. 
(Use Spectral Quality Checks must be on for these item

rn on 

s to be available.) 
et the sensitivity for each selected check that requires it by using the 
ensitivity scroll bar. A higher sensitivity value makes it more likely that a 

 Note 

 the background spectrum used to check collected 
ackgrounds. To assign a new spectrum for this purpose, use Set New 

y 

S
S
problem will be detected. 
 
If you are using a Smart Accessory experiment to collect data with a Smart 
Accessory, you can use Display Spectral Quality Reference in the Collect 
menu to display
b
Spectral Quality Reference in the Collect menu. See “Displaying the 
spectral quality reference spectrum” and “Assigning a new spectral qualit
reference spectrum” for details.  
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The interferogram checks appear when you select the Interferogram (or All
option. These checks examine the quality of collected interferograms. If you
want any of the interferogram checks to be performed, first turn o

) 
 

n 
terferogram Checks and then turn on the checks you want performed. 
se Spectral Quality Checks must be on for these items to be available.) 

 

 

In
(U
To display a category of checks or all the checks on the Quality tab, select
the appropriate option to the right of Select View. 

 
If you want any of the spectral quality checks to be performed when you 
collect spectra using the current experiment, turn on Use Spectral Quality 
Checks near the top of the dialog box. This makes the various checks 
available for you to select. If you don’t want any che

 

cks to be performed, 
rn off the check box. 

tus 
llect 

on) to see a summary of data 
llection problems encountered during collection and other information 

tem 

or more information about the quality checks, find “quality checks” in the 

What sensitivity 
setting should I use? 

hen you specify that a spectral quality check be used, in most cases you 
eed to set the check’s sensitivity within a range of 0 to 100. This 

nd 

und 

tu
 
When OMNIC performs a check and detects a problem, the Collect Sta
indicator is displayed in yellow. Click the indicator (or click the View Co
Status button at the end of data collecti
co
about the collection. You can also access this information through the Sys
Status indicator near the top of the OMNIC window. See “Viewing 
information about data collection problems” for more information. 
 
F
OMNIC Help system Index and go to the “Quality checks” topic. 
 
 
W
n
determines how readily the check finds the problem being looked for. For 
example, if you turn on the H2O Levels check in the spectrum checks a
then set the sensitivity to a low value, water absorptions will be found only 
if they are large; if you use a high value, these absorptions will be fo
even if they are small. 
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You can determine an appropriate setting for a check by first setting the
sensitivity to 100 and collecting a spectrum of a typical sample under 
typical conditions. After the data collection, click the Collect Status 

 

dicator above the view finder or the View Collect Status button in the 

an 
 

see if spectra pass or 
fail as expected. To do this, first collect another typical spectrum under 

t a 
le, 

 
Advanced parameters

in
Confirmation message if it appears. A window shows information about 
the collection, including a measured value for the check. Since this value 
resulted from measuring a typical sample under typical conditions, you c
set the sensitivity for the check slightly below this value and expect your
typical data collections to pass the check in the future. 
 
After you set the sensitivity, you can test the check to 

typical conditions to see if the spectrum passes the check. Then collec
spectrum under conditions that should cause the check to fail. For examp
if you set the sensitivity of the H2O Levels check based on the above 
procedure, you could breathe into the sample compartment and collect a 
sample spectrum. The spectrum should fail the check. 
 

 The Advanced tab contains the parameters shown and described in the 
following illustration and table. 
 

 
 

Thermo Fisher Scientific OMNIC User’s Guide  181



Collect 

To specify or do this… Use this feature… 

The number of levels of zero filling.
 

Zero Filling 

The apodization type.
 

Apodization 

The type of phase correction to use.
 

Phase Correction 

The sample spacing (the number of zero Samp
crossings of the reference laser).

le Spacing or Set 
Sample Spacing Based On 

 Spectral Range 

The cutoff frequency of the low pass filter. Low Pass Filter or Set Fi
Based On Velocity 

lters 

The cutoff frequency of the high pass High Pass Filter or Set 
filter.

 
Filters Based On Velocity 

Collect single-sided interferograms.
 

Single-Sided Interferograms 

Reset the spectrometer interferometer at 
the start of data collection.

 

Reset Bench At Start Of 
Collection 

Initiate data collection with an external 
trigger (requires special hardware).

Start Collection At Exte
Trigger 

 

rnal 

A macro to be started with the Macro 
button on a Nicolet 380, Nicolet 4700, 
Nicolet 5700, Nicolet 6700 or Nicolet 

Macro For Macro Button 

8700 spectrometer.
 

Specify spectral regions to blank during 
data collection.

 

Automatic Blanking Of 
Spectral Regions 

 
 

Specifying the number 
of levels of zero filling 

Zero Filling on the Advanced tab determines the number of levels of zero 
filling used when the data are Fourier transformed. Zero filling improves

e line shape of a spec
 

trum by adding data points between collected data 

zero filling is used. 
 
Because data points are added, the transform takes longer. Zero filling does 
not increase the “true” resolution of the data, however, since that is 
determined by the number of data points collected. 
 

th
points. Sharp features become smoother and more like typical peaks when  
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The available settings of Zero Filling are described in the following table.
 

 

Setting Description 

None
 

No zero filling is done. 

1 Level
 

One data point is added between each data point. 

2 Levels
 

This setting adds three points between each data point to 
better define band shapes. 

 
Set Zero Filling to None for normal work.  
 
Collect your sample and background spectra using the same number of 
levels of zero filling.  
 
If band shapes are cut off, set Zero Filling to 1 Level or 2 Levels instead of
None. 

 

Se

 
 

lecting the apodization type The Apodization parameter on the Advanced tab determines the type of
apodization that is used before th

 
e interferogram is Fourier transformed. 

podization removes peak side lobes that can occur because the 
interferogram is not an infinite set of data. The apodization types described 
in the following table are available. Collect your sample and background 
spectra using the same apodization type. 
 

A 

Setting Description 

Happ-Genzel
 

This is the best choice for most applications. It suppresses 
side lobes more effectively than the triangular type and 
with less reduction in resolution than that type. (It 
results in more reduction in resolution than the boxcar 
type.) Use this type if you are measuring condensed-
phase samples. 

Triangular
 

Mathematically weights interferogram data to reduce 
ringing effects (side lobes), resulting in lower resolution 
than that obtained with the boxcar and Happ-Genzel 
types. Some ringing will usually be present with this 
type. This setting is normally used only to reproduce 
the results of other experiments that used it. 
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Setting Description 

ree poi ach data point 2 Levels This setting adds th
 to better define band shapes. 

nts between e

Boxcar
 

The interferogram is unweighted; that is, the data are 
simply truncated at the beg se this 

uri
lution and a

ringing effects (side lobes). The greatest amount of 
ringing will be present with this type. 

inning and end. U
type when you are meas
maximum reso

ng a gas sample, want 
re not concerned about 

N-B* Weak This setting has a less pronounced smoothing effect on 
data than do the N-B medium and N-B strong types 

lution  This 
setting is generally not reco

duce the
that used it. 

 
and degrades the reso  more than those types.

mmended and is normally 
used only to repro  results of other experiments 

N-B* Medium Has a smo
 

othing effect on s between that 
of N-B weak and N-B strong. It suppresses side lobes as 

 tha
e side lob ssion is more 

-B we g 
al 

ose obtained with Happ-Genzel. 

data which i

much as possible given
the resolution. Th

t it only moderately degrades 
e suppre

significant than for N
is suitable for most norm
virtually identical to th

ak apodization. This settin
samples; it gives results 

N-B* Strong Th
 do the N-B weak and N

degrade the resolution of the spectrum. The side-lobe 

is setting has a greater smoothing effect on data than 
-B ot 

suppression is more significant than for N-B medium 
apodization. Side lobes appear on both sides of peaks 
and are more pronounced for sharper peaks. Use this 

 medium types and does n

setting only when the best possible resolution is 
required. 

 
* “N-B” stands for Norton-Beer. 
 
 

Specifying the 
phase correction 

Phase Correction on the Advanced tab determines the phase correction for 
the Fourier transformation. The following table describes the availab
settings. 

le 
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For more information on the Mertz and Power Spectrum corrections, read 
ransformations in Optics by L. Mertz, published by John Wiley and Sons, 

N rk, 1
 

T
ew Yo 965. 

Setting Description 

None Uses the Mertz algorithm to calculate the phase-
corrected spectrum. This is the normal setting.  

Power S ec
 

pectrum that is positive. In this 
correction the power equals the square root of the 

e real and imaginary parts of 
the Fourier transform. 

p trum Always produces a s

sum of the squares of th

de Haseth Phase corrects vibrational circular dichroism (VCD
spectra. These spectra can have both negative and  

) 

This setting is available only if you have the optional 
SST software. 

 Features” 

positive peaks, so the correction is designed to 
accommodate negative spectral features. 

For more information, see the article titled “Phase 
Correction of Vibrational Circular Dichroic
by Colleen A. McCoy and James A. de Haseth in the 
journal Applied Spectroscopy, Volume 42, Number 2, 
1988. 

 
 

Specifying the sample spacing 

 

Sample Spacing on the Advanced tab determines the number of zero 
c  ref
 
Sample Spacing is normally set to 2 (for mid-IR). If you want the spectral 
range to extend be
near-IR). If you want to reduce the processing time for a series experiment, 
set Sample Spacin
 

 Note If you use a etting
frequencies above 
peaks from being “
 

rossings of the erence laser and the allowed spectral range. 

yond 7899 wavenumbers, set Sample Spacing to 1 (for 

g to 4. 

 s  of 4, be sure to use an optical filter to filter out 
3950 wavenumbers. This prevents higher frequency 
folded over” into the actual collected range.  
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The Sample Spacing setting affects the total number of data points 
collected over a given spectral range. For example, a setting of 1 doubles the 
number of data points as compared with a setting of 2. Similarly, a setting 
of 4 results in half as many data points as a setting of 2. 
 

 If you want the sample spacing to be set automatically based on the spectral 
range, turn on Set Sample Spacing Based On Spectral Range. The Sample 
Spacing parameter
 
 

Specifying the 
cutoff frequency of 
the low pass filter 

 is unavailable when the check box is on. 

 

Low Pass Filter on the Advanced tab determines the frequency above which 
s alies
 

 Setting the cutoff
different spectral r
with a specific spectral region and want to maximize performance with the 
use of optical filter
 
 er
above the optica b
"folding" and occu
value. For a typical mid-IR scan on many system models, the interferogram 
is sampled at every
folding noise point at the HeNe laser frequency, or approximately 15,798 
wavenumbers. To 
f o th
limit the band id
equivalent to 15798 wavenumbers. The actual frequency in hertz (Hz) that 
you should set the
wavenumber of the light and the velocity of the moving mirror. You can 
calculate this value
 

frequency = 2 * mirror velocity * wavenumber 
 

n cm/s and wavenumber (1/cm) represents the free 

 
c 

 
10 kHz = 2 * (0.633 cm/s) * 7900/cm 

pectral anom  are removed from collected data. 

 frequencies of filters is important when you switch to a 
ange (near-, mid- or far-IR) or when you are working 

s. 

Use low pass filt
l 

s to eliminate any high frequency noise that occurs 
andwidth of the measurement. This noise is due to 
rs because the detector sampling interval is a discreet 

 laser crossing (a sample spacing of 1). This sets the 

prevent folding noise (noise introduced by folding of 
requencies int

w
e bandwidth of interest), a low pass filter is needed to 

th of the detector to values below the frequency 

 low pass filter to is a function of both the high-end 

 by using the Fourier equation 

where mirror velocity is i
ectral range. sp

 
As an example, for a standard DTGS detector operating at a mirror velocity
of 0.633 cm/s and an optical cutoff at 7900 wavenumbers, the electroni
filter should be set to 5 kHz (see the equation below). 
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 Note  

or near-IR measurements, OMNIC automatically sets the sample spacing 
to every laser crossing. Thus, the free spectral range is opened up to 15,800 
wavenumbers, and the low pass filter can also be opened up to a higher 
value (10,000 Hz in the case of our example). For visible spectroscopy, a 
sample pacing of on
 
Finally, there are some research applications where higher sample spacings 
are desirable. In such
the infrared spectrum. For these sample spacing values, you must use both 
optical and electronic filtering to prevent folding of spectral features and 
n e desire
Transform frared S , 
by Peter R. Griffiths
 

The available settings depend on your application. The 10 kHz setting used
in this example may not be available.  
 
F

 s e-half the HeNe frequency is also available. 

 cases, pay close attention to the effects of folding on 

oise into th
In

d spectrum. For more information refer to Fourier 
pectrometry, New York, John Wiley and Sons, 1986
 and James A. de Haseth. 

 
If you want the cutoff to be set automatically based on the optical velocity, 
select Set Filters Based On Velocity. The Low Pass Filter parameter is 
unavailable when the check box is on. 
 

 Note If you use the SST s
TRS or SMM experiment, the settings of Low Pass Filter, High Pass Filter 
and Set Filters Based
 

Specifying the 

the high pass filter 

oftware to perform an AM step scan, PM step scan, 

 On Velocity are ignored.  

 
H

cutoff frequency of 

 

igh Pass Filter on the Advanced tab determines the frequency below 
ata. 

ise is 
ormally a concern only when you are using a very low optical velocity, 

his parameter to a value equal to 1 divided by the 
equency of the noise. 

 Note ity, 
eter is 

navailable when the check box is on.  
 

which the effects of low-frequency noise are removed from collected d
Sources of this noise include room vibrations, fans, etc. This no
n
such as for a slow-scan photoacoustic measurement, or when you are 
collecting far-IR spectra. 
 
You should normally set t
fr
 
If you want the cutoff to be set automatically based on the optical veloc
turn on Set Filters Based On Velocity. The High Pass Filter param
u
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 Note an, 

Collecting
single-sided interferograms 

If you use the SST software to perform an AM step scan, PM step sc
TRS or SMM experiment, the settings of Low Pass Filter, High Pass Filter 
and Set Filters Based On Velocity are ignored.  
 
 

 Turn on Single-Sided Interferogram on the Advanced tab if you want to 
collect single-sided, rather than double-sided, interferograms. This speeds 
up data collection and is useful when you are performing GC

 
/IR, kinetics 

r other series experiments in which a large number of scans are collected 
uring a given amount of time. 

 ect data with this 

Resetting the spectrometer 
at the start of data collection 

o
d
 
The signal-to-noise ratio will be lower when you collNote 
option turned on.  

 
 
If you find that the interferogram peak in the live display tends to drift 
from its normal locati

 

on, turn on Reset Bench At Start Of Collection on 
ts. 

Starting data collection 
with an external trigger 

the Advanced tab. This repositions the peak before data collection star

 
 
Turn on Start Collection At External Trigger on the Advanced tab if you 
want data collection to begin automatically when a signal is received fro
another application. Use this option only in specialized experiments—such
as gas chromatography FT-IR—in which data collection is synchronized 
with some external event. Special hardware is required. 
 
 

 

m 
 

Specifying a macro 
for the Macro button 

Use Macro For Macro Button, if available on the Advanced tab, to spec
macro to be started with the Macro button on the spectrometer. You can 
type the pathname of the macro file in the text box

 

ify a 

, or click the Browse 
utton and locate and select a file using the dialog box that appears. 

 
 

Blanking spectral 
regions during data collection 

b

Automatic Blanking Of Regions on the Advanced tab specifies spectral 
regions to be blanked so that they contain no data points in the collected 
spectrum. This is useful, for example, when totally absorbing bands would 
interfere with your viewing small sample peaks when the spectrum is 
displayed full scale. 
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To blank a spectral region, first enter its X-axis limits in cells in the Start 
Region and End Region columns within a row of the table. To enter a 
alue, click the appropriate cell and then type the desired value. Then click 

s on or 
ff as appropriate before collecting data from different samples. 

 Note 

Diagnostic and 
alignment features 

v
the check box for that row in the Blank column so that a check mark 
appears. Repeat this process for the other regions you want blanked, using 
the other rows of the table. 
 
You can specify up to four regions and then turn their check boxe
o
 
You can also blank a spectral region after data collection by using Blank in 
the Process menu.  

 
 
When you click the Diagnostic tab, special diagnostic and alignment 
features appear. 
 

 
 
At the left side of the dialog box is a live display of the detector signal. This 

isplay is similar to the live display provided on the Bench tab. See “Using d
the live display” for more information. 
 
To freeze an image of the detector signal in the live display, click the Freeze 
utton. This lets you see changes by comparing the current signal with the 

frozen image. If you click the button again, a frozen image of the current 
signal replaces the old frozen image. 

b 
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Above the live display are several indicators that you can click to check th
operation of spectrometer components. See “Checking spectrometer 
components” for more information. 

e 

 
Use the Check Desiccant button, if available, to check the performance of 

 the desiccant inside the spectrometer. See “Checking the desiccant” for 
more information. 
 
If your spectrometer can be aligned automatically, you can use the Align 
button to perform an automatic  alignment of the interferometer to 

aximize the detector signal. See “Aligning the spectrometer” for more m
information. 
 
If the interferogram peak has drifted from its normal location, you can click 

e Reset Bench button to reposition the peak.  th
 

 
If you have installed a Smart Accessory, you can display information abou
it by clicking the Verify Smart Accessory button. 

t 

 
 you have a Nicolet IR200 with a diode laser, you can use the Laser 

 

Checking 
spectrometer components 

ponents by 
icking the indicators located above the live display on the Diagnostic tab. 

If
Verification button to verify the laser frequency. In OMNIC Help Topics
find “laser” in the Index and go to the “Verifying the laser frequency on a 
Nicolet IR200” topic for details. 
 
 

ou can check the operation of several spectrometer comY
cl
The components that correspond to the indicators are named below. 
 

   
Power supply HeNe laser Light source 
 
 

  
Electronics Beamsplitter 
 and detector 
 

 Note The availability of the indicators depends on the spectrometer model you 
have.  
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When you click one of the first four indicators, a dialog box shows 
information about the status of the corresponding component. (This 
information is not available for Mattson and IR Series spectrometers.) Each 
item in the first column of the dialog box is measured every second, an
measured value is displayed in the Current column. 
 

d the 

If this value is within the range shown in the Acceptable Range column, a 
check mark appears in the Status column. 
 

 

If
 

 the value is outside the acceptable range, an X appears in the Status 

lets you see the type of detector and beamsplitter 
urrently being used. 

o troubleshoot a problem, choose Advanced Diagnostics from the Collect 
menu (if available) and follow the instructions that appear on the screen. 
For more detailed instructions, click the Help button in the Diagnostics 
window. 
 
 

Checking the desiccant 

column. 
 

he fifth indicator T
c
 
When you are finished viewing the information, choose OK. 
 
T

Use the Check Desiccant button, if available on the Diagnostic tab, to 
check the humidity inside the optics compartment of a sealed and 
desiccated spectrometer. The humidity measurement indicates how well the 
desiccant is performing. If the desiccant has become saturated, it no longer 
absorbs enough water vapor to protect the optics and should be replaced. 
 
When you click the button, the check begins and a gauge shows its 
progress. When the check is complete, the results appear: 
 

 

A green check mark indicates that the desiccant is still effective. Choose
K to close the dialog box. 

 
 O

 

A yellow circle indicates that the desiccant is no longer effective and should 
be replaced or renewed. Click the Explain button for instructions. 
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 Note 
he 

he performance of the desiccant when 
e spectrometer is in use. Rely on the indicator only when the 

Aligning the spectrometer 

This feature measures humidity more accurately than the indicator under 
the desiccant compartment cover. For this reason you should rely on t
Check Desiccant button to monitor t
th
spectrometer is in storage.  
 
 
If

 

 your spectrometer can be aligned automatically, you can click the Align 

 Note eter power should be on for at least 15 minutes (1 hour or 
nger for best results) before you perform an alignment. Aligning the system 

 Notice Set Gain to 1 before clicking the Align button.  

ring portions of the 
ignment. (The signal may take a few seconds to appear, depending on 

e 

eter after installing a new beamsplitter, 
placing the laser or moving the spectrometer. It is also a good idea to 
ign the interferometer if the signal intensity has dropped significantly 

 Note ly, 
ot by using the Align button. If your accessory or spectrometer requires 

manual alignment, watch the live display on the Bench tab while making 
the appropriate adjustments on the accessory or spectrometer. The goal of 
manual alignment is to increase the maximum (Max) value above the live 

ghest possib he manual tha e 

more information about the live display.  

 

button on the Diagnostic tab to perform an automatic alignment of the 
interferometer to maximize the detector signal. 
 
The spectrom
lo
before it has warmed up and stabilized may give inconsistent results.  
 

 
 
The detector signal is shown in the live display du
al
your spectrometer model.) Remove any accessories or samples from th
sample compartment before aligning the spectrometer. 
 
Align the spectrometer’s interferom
re
al
from its usual level. 
 
Sampling accessories and some spectrometers must be aligned manual
n

display to its hi le level. See t t came with th
accessory or spectrometer for instructions. See “Using the live display” for 
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Configuring the 
system hardware 

the 
 you 

The Configure tab contains some or all of the parameters shown in 
following illustration and table, depending on the model spectrometer
have. 
 

 
 

To specify or do this… Use this feature… 

res When to place the source into Rest mode to 
extend the life of the source.

 

Source Rest Mode featu

Configure the system for the sources, 
beamsplitters and detectors you will be 

Configure Bench button 

using.
 

Enter descriptions of the filters in the 
optional filter wheel.

Filter Wheel 

 
Specify the energy screens in the optional 
energy screen wheel.

Screen Wheel 
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Extending the l
the source with Rest mode 

ife of You can use the Source Rest Mode features on the Configure tab to extend
the life of the infrared source. (A white light source cannot be placed into 
Rest mode.) The table below describes what Rest mode does when you are 
not using the source. 
 

 

 you resume data collection activity when the source is in Rest mode, the 
urce automatically leaves Rest mode so that you can collect data. 

 

If
so

Model Effect of Rest Mode 

Nicolet iS10, Nicolet 380, Nicolet 4700, 
Nicolet 5700, Nicolet 6700, Nicolet 8700

 

Lowers the source 
temperature. 

Magna-IR, Nicolet Nexus Turns off the source. 
  

 Notice f you have a Nicolet iS10, Nicolet 380, Nicolet 4I
N

700, Nicolet 5700, 
e 

 

 or more of them, 

nactivity Rest Mode and type the desired number of hours 
in the Hours Of Inactivity text box. 

the week, select the desired days below Rest Days. 
 

 Note If you select any of these options except the first one, the source will not enter 
Rest mode if data collection activity is occurring when the scheduled start of 
Rest mode is reached. This ensures that a collection that is in progress will 
not be spoiled by a reduction in infrared energy.  

icolet 6700 or Nicolet 8700 spectrometer, we recommend setting th
Source Rest Mode features so that the source leaves Rest mode at least 15
minutes before you resume data collection.  

 
There are several ways to use Rest mode. You select one
as explained below. 
 
• If you want the source to enter Rest mode after a specified period of 

inactivity, select I

 
• If you want the source to be in Rest mode during a specified period 

each day, select Daily Rest Mode and type the desired starting and 
ending times of the period in the Start Rest Mode and Exit Rest Mode 
text boxes, respectively. Use the time format that is used by your 
system; for example, 5:30 PM and 17:30 are two ways of expressing a 
starting time. 

 
If you want the source to be in Rest mode all day on particular days of • 
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Configuring the system You can configure the system for the hardware you are using or perform
other tasks described below by clicking the Configure Bench button on the 
Config

 

ure tab. You must configure the system after you do any of the 
llowing: 

• Install a 32-bit version of OMNIC (5.0 or greater) on a system that has 
been using a 16-bit version of OMNIC (earlier than 5.0). 

 
• Install OMNIC on a spectrometer system for the first time. 
 
• Use OMNIC with a Mattson or IR Series spectrometer for the first 

time. 
 
• Install any of the following: 
 
 A new source. 
 
 A new beamsplitter (except in a Nicolet 4700; Nicolet 5700; Nicolet 

6700; Nicolet 8700; Nicolet Nexus; or Magna-IR with automatically 
recognized interchangeable beamsplitters). 

n
 
 

 
 ial Raman hardware in the spectrometer. 
 
• unication link between the computer and the 

00;  and Magna-
lug and Play operation). 

 you do not configure the system, you will not be able to collect data 
using the spectrometer. 
 
You can do the following things when you configure the system: 
 
• Configure and test the spectrometer-computer communication link. 
• Configure your spectroscopy software for the hardware you are using. 

 
fo
 

 
 A new detector (except for Thermo Scientific detectors in a Nicolet 

iS10, Nicolet 380, Nicolet 4700, Nicolet 5700, Nicolet 6700, Nicolet 
8700, Nicolet Nexus, Nicolet Avatar, Mag a-IR or Nicolet Protégé). 

A sample compartment validation wheel (Nicolet Avatar and Nicolet 
IR300). 

Spec

 Change the comm
spectrometer (except for Nicolet iS10; Nicolet 380; Nicolet 4700; 
Nicolet 5700; Nicolet 6700; Nicolet 87
IR upgraded for P

Nicolet Nexus;

 
If

Thermo Fisher Scientific OMNIC User’s Guide  195



Collect 

Follow these steps to configure the system: 
 
1. Click the Configure Bench button on the Configure tab. 
 
 The Bench Configuration dialog box appears. The buttons and other 

 
 
2 e dialog box contains a Bench drop-d ct the 

model number of your spectrometer. 
 
 u a e model 

 

he 

needed to configure the item. 

g” 
elp system Index and go to the “How to configure the 

system” topic. 

 
Entering descriptions of the 

filters in the filter wheel 

features that appear in this dialog box vary depending on which 
spectrometer is installed in the system. 

. If th own list box, sele

Check the front of the spectrometer if yo re unsure of th
number. 

 
3. You can configure an item by clicking the button labeled with t

name of that item. 
 
 A dialog box will appear with the features 
 
 For complete instructions for configuring your system, find “configurin

in the OMNIC H

 

Use the Filter Wheel table, if available on the Configure tab, to enter 
escriptions of the filters you have installed in the two wheels of the 
t

loca
 
The Pos (for “Position”) column of the table indicates the four positions of 
the wheels. The other columns show the descriptions of the filters in those 
positions of each wheel. 

d
op ional filter wheel accessory. See your spectrometer documentation to 

te instructions for installing filters. 
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The “Open” positions are used for collecting data without a filter in the b
path. You can enter descriptions of the filters in the other positions of the 
wheels by double-clicking the appropriate cell of the table and then typ
The descrip

eam 

ing. 
tions you enter here will be available when you set the Filter 

heel A and Filter Wheel B parameters on the Bench tab to specify the 
m  

will also appear in the collection and processing information for spectra 
ollected using the filter wheel accessory. See “Controlling the filter wheel” 

Specifying the energy screens 
in the energy screen wheel 

W
co bination of wheel positions to use for data collection. These descriptions

c
for more information. 
 
 

 

Use the Screen Wheel table, if available on the Configure tab, to enter the 
ercentage of infrared energy transmitted by the screen in each position on 
e . 

he ion”) column of the table indicates the four numbered 
ositions of the wheel. The other column shows the descriptions of the 

 
The “Open” position is used for collecting data without a screen in the 
eam path. The default descriptions of the other screens indicate the 

des
tabl

hen you set the Screen Wheel parameter on the Bench tab to specify the 
he n 

wheel” for more information. 

 

p
th optional energy screen wheel
 
T  Pos (for “Posit
p
screens in those positions. 

b
nominal percentage of energy transmitted. You can enter your own 

criptions of the screens by double-clicking the appropriate cell of the 
e and then typing. The descriptions you enter here will be available 

w
w el position to use for data collection. See “Controlling the energy scree

 
Use Experiment Setup  

 

 
 
 

 
en button to open an experiment file. 

ration of 
spectrometer components, click the Diagnostic tab. 

1. Choose Experiment Setup from the Collect menu. 

The Experiment Setup dialog box appears. 

 
2. Click the name of the tab that contains the features you want to

use, or click the Op
 
 If you want to align or reset the spectrometer or check the ope
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 Note  least 15 minutes (1 hour or 
nger for best results) before you perform an alignment.  

If you click the Open button, the Open Experiment dialog box lists files 

licking 
 or drives to locate the file. The 

example experiment files provided with OMNIC are in the C:\My 
Documents\OMNIC\Param directory (or other location where you 

 
 Note for DS systems  Prevent Changing Directories When Opening Files is selected in the 

st  
sele

 Note ou can open a parameter file from an early version of OMNIC (3.0 or 
 

te

 Note 
are 

periment directory is OMNIC\Param, the Default experiment provided 

 is 

oup contains. 

The spectrometer power should be on for at
lo
 
 

of the Experiment Files (*.EXP) file type. Type the name of the 
experiment file you want to open or select a file from the list by c
its filename. You can change directories

installed OMNIC). 

If
sy em policies, you cannot change directories or drives to locate a file to

ct.  
 
Y
earlier) by first selecting the Parameter Files file type (*.PRM) in the dialog
box. After you open the file, its name will appear in the title bar with the 
ex nsion .EXP and will be saved with that extension if you save the file. 
This prevents overwriting the parameter file.  
 
The experiments shown in the Experiment drop-down list box (if available) 

those in the current experiment directory that have been opened by 
using Experiment Setup or by installing a Smart Accessory. If the current 
ex
with OMNIC is also shown.  
 
 Select the parameter groups you want included when the experiment

opened. To select a group, turn on its check box in the Groups box. 
The table below shows what each gr

 
Group Description 

Collect Paramete
 

rs on the Collect and Quality tabs. 

Bench
 

Parameters on the Bench tab. 

Search
 

Parameters in the Library Setup dialog box and QCheck 
Setup dialog box. 

Series
 

Parameters on the optional Series tab. 

Map
 

Parameters on the optional Mapping tab. 
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 If you don’t include a group, those parameters will not be changed 
from their current settings in OMNIC. 

 
 When you have finished selecting the experiment file and parameter 

groups, choose OK. The experiment file is opened and the parameter
settings are changed as specified. If you selected a group that was not 
saved in the experiment file, a message informs you. 

 
 

. Change the parameter settings as 

 

desired, or use the Diagnostic tab 
features. 

 

 Note for DS systems  
iles 

 
 

 
ngs in a file with a new name, click the Save As 

button. The Save Experiment As dialog box appears. Type a name 
he path shown, 

 Note efore you use the Save As button, we recommend that you change the title 
 

 Note for DS systems 
yst

3

 
Set Gain to 1 on the Bench tab before clicking the Align button on the 
Diagnostics tab to align the spectrometer.  

Notice 

 
 
4. When you are finished setting the parameters, you can save your 

settings in an experiment file.  
 
You may be prompted to digitally sign a file during this step. Follow the
instructions that appear on the screen. Also, if Prevent Overwriting Of F
is selected in the system policies (in Security Administration), the Save
Experiment As dialog box always appears when you click the Save button
(see below).  
 

• To save the settings in the current experiment file (identified by the 
filename shown in the title bar of the Experiment Setup dialog 
box), click the Save button. 

• To save the setti

for your experiment file. If you don’t want to use t
select a directory or drive from the list. 

 
B
and possibly the description of the experiment on the Collect tab so that
the new experiment can be distinguished from the original.  
 
If Prevent Changing Directories When Opening Files is selected in the 
s em policies, you cannot change the path.  
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 If you want the experiment you are saving to be the default experimen
turn on the Set As Default Experiment check box. The n

t, 
ext time you 

log into OMNIC, that experiment will be selected automatically. 

 Note You can specify a default directory for this operation in the File options. 
The
the 
“Ed
 
 iment saved so that it can be opened later but not 

changed and saved with the changes, turn on the Read Only check box. 

priate check boxes in the Groups box. See step 2 for information on 
the parameters included in each group. When you are finished, choose 

 
 
5. 

 Note  you want to delete an experiment file, use Delete Files in the File menu. 

 
 

Matching 
the parameter 

settings of a spectrum 
tup dialog box to the values that were used 

 collect the selected spectrum. This is useful when you want to collect a 

exis
 

 Note he Detector and Beamsplitter parameter settings are not changed.  
 
See “Using Experiment Setup” for complete information on the affected 
param
 

 

 

 directory you specify also determines which experiments are listed in 
Experiment drop-down list box. See “Specifying directories” in the 
it” chapter for more information.  

If you want the exper

 
 Select the parameter groups you want to include by turning on the 

appro

OK. 

Choose OK to close the Experiment Setup dialog box. 
 
If
See “Deleting files” in the “File” chapter for details.  

Match Spectrum Settings in the Collect menu lets you quickly set the 
parameters in the Experiment Se
to
spectrum using the same conditions as those that were in effect when an 

ting spectrum was collected. 

T

eters. 

 Match the parameter settings of a spectrum 
 

1. Select the spectrum whose settings you want to match. 
 
 
2. Choose Match Spectrum Settings from the Collect menu. 
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 The affected parameters in the Experiment Setup dialog box are 
changed to match the selected spectrum. 

Displaying the 
optical layout 

If y
Layout in the Collect menu to display a simulated three-dimensional image 

ccessories. You can see the path of the infrared beam and select detectors 
nd sources and sources by clicking them. Click the How To button above 

 
 

ou have a Nicolet Nexus spectrometer, you can use Show Optical 

of the optical components inside the spectrometer and any installed major 
a
a
for complete instructions. 
 

 Display and use the optical layout 

. Choose Show Optical Layout from the Collect menu. 

 
 

e t All, a top view of all the system components appears. 

 
disp
iew e settings move your viewpoint toward 

 
 
3. To 

move the mouse cursor over the image of the component. 

1
 
 A 3-D image of the system components appears. A thick red line 

indicates the current path of the infrared beam through the system. 
 
 
2. Select a view of the components from the Viewpoint drop-down list 

box, or click the left or right arrow buttons to change the view in 
steps. 

 
If you sel c 

 
The positive settings move your viewpoint toward the right, with 90 

laying the right side of the system, from a somewhat elevated 
point. Similarly, the negativv

the left, with -90 displaying the left side. 

see what type of detector or source is installed in a location, 

 
Changing the viewpoint first may make it easier to see the component. 
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4 To select a detector or source, click it. 

One or more mirrors move to change the beam path, and the Detecto
or Source parameter in the Experiment Setup dialog box is reset to your 

. 
 

 r 

r 
 microscope move to change the 

beam path, and the Sample Compartment parameter in the Experiment 

 

. e 

 
 

Collecting a
sample spectrum

After you have selected an experiment, use Collect Sample in the Collect 
menu to collect the spectrum of a sample. This command works differently 

are currently 
lected and how the Collect options are set in the Options dialog box (see 

ction to take the 
appropriate action; for example, to prepare to collect a background 

ss 
 

Viewing the progress 
of the collection 

selection. 
 

 If you have a Continuμm™ or Nic-Plan™ microscope, you can select 
reflection mode or transmission mode by clicking the upper or lowe
objective, respectively. Mirrors in the

Setup dialog box is reset to your selection. 

 
5 When you are finished viewing the optical layout, click the Clos

button in the upper-right corner of the window. 

 

 depending on which final format and background options 
se
“Collect parameters” in this chapter and “Collect options” in the “Edit” 
chapter for details). You may be prompted during colle

spectrum or to enter a title for the collected spectrum. Follow the 
instructions that appear on the screen.  
 
During collection a live display of the data appears in the Collect Sample 
window. (For some spectrometer models, a message describing the progre
of the collection appears instead.)
 
 
The progress of the collection is indicated visually by the gauge at the left 

 
d with black from left to right. For some spectrometers the 

umber of scans collected so far and the total number of scans for the 
uge. 

 

side of the window just below the pane. As data are collected, the gauge is
gradually fille

 n
collection are displayed to the right of the ga
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Viewing 
information about 

data collection problems 

u w 
finder shows the status of the collection. To view information about the 
ollection, including any problems that have occurred, click the indicator 
fter pausing the collection (explained below) or click the View Collect 

 Note 

D ring and after collection the Collect Status indicator above the vie

c
a
Status button in the Confirmation message if it appears following the 
collection. 
 
On some Mattson and IR Series spectrometers, the quality checks are not 
performed until data collection is finished.  
 
If the indicator shows a green check mark, the spectrum has passed all of 

 If the indicator is a green check mark 
after the collection is finished, you can add the spectrum to a spectral 

 the selected spectral quality checks.

window (if it is not automatically added). 
 
If e indicator is a yellow shield containing an exclamation mark, the

ctrum has failed a spectral quality check (a measured value was not 
 th  

spe
ithin the allowed range), but it is not serious enough to stop the 

ollection. 

 
w
c
 

 
If th
spectrum. After correcting the problem, collect the spectrum again. 

ollection or click the Collect Status indicator, the Collect Status dialog box 

collection and other information about the collection. A brief description of 
each
values specified for the quality check that found the problem. The Explain 
utton lets you display information on solving the problem. 

 Note  , 
use lity 
hecks” for details.  

 
ou can copy the displayed information to the Windows Clipboard by 
hoosing Copy. You can then paste the information into a word processing 

program. 
 
To print the displayed information, choose Print. 
 
To close the Collect Status dialog box, choose Close. 

e indicator shows a red X, there is a problem with the quality of the 

 
When you click the View Collect Status button at the end of data 
c
shows a summary of data collection problems encountered during the 

 problem is given, along with the measured values and the allowed 

b
 
To specify the quality checks you want performed during data collection

 the Quality tab in the Experiment Setup dialog box. See “Qua
c

Y
c
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Viewing the 
resolution of the data 

e right of the total number of 

 
 

Viewing the age 
of the background 

 
 

Displaying a 
different spectral region 

Use

Displaying the peak 
intensity or the noise 

in a s

The peak intensity of the last scan is displayed below the pane as the “Peak 
alue.” To see the noise level in a region of the spectrum being collected, 
se the region tool to select the desired region. The noise value will be 

What happens 
during collection? 

Th  resolution of the data is displayed to the 
scans. 

The time elapsed since the current background spectrum was collected is 
shown in the box that says “Bkg Age.” 

 the view finder if you want to display a different region. See “View 
finder” in the “About the Display” chapter if you need help. 

 
 

V
upectral region 
displayed below the pane instead of the peak value. 
 
 
The interferogram (see the example below) is the signal measured by a 
Fourier transform infrared (FT-IR) spectrometer. 
 

 
 
The interferogram shows the signal intensity in volts (Y-axis) versus the 

isplacement of the moving mirror measured in data points (X-axis). If you d
collect more than one scan, the system averages all of the data to improve 
the signal-to-noise ratio of the measurement. For more information on 
signal averaging, see “Specifying the number of scans.” 
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The interferogram is Fourier transformed into a single-beam spectrum (
the following example). 
 

see 

 
 
Single-beam sample spectrum 
 
The sample single-beam spectrum shows how the energy of the source is 

istics 
ose of 

le-beam 
alled a background, is collected under the same conditions but 

ithout the sample. 

 single-
eam spectrum of the background. This step eliminates the background 

trum are 

Pausing and 
continuing data collection 

distributed over the displayed frequency range. It includes the character
of the detector, beamsplitter and atmospheric conditions along with th
the sample. To isolate the features due to the sample, a second sing
spectrum, c
w
 
Finally, the single-beam spectrum of the sample is ratioed against the
b
characteristics of the spectrometer so that the peaks in the final spec
due solely to the sample. 
 
 
The Pause button in the Collect Sample window lets you pause data 
collection before all the scans have been collected. After you pause the 
collection, you can add the spectrum to a spectral window using the 

indow selection box. When you choose Pause, the button changes to the  w
Continue button. To continue data collection where it left off, choose 
Continue. The button will change back to the Pause button. 
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Collecting 
additional scans 

If you choose More Scans when asked whether to add the spectrum to a 
spectra

 

l window, you can then click the More button near the Collect 
tatus indicator to collect additional scans. They will be averaged with the 
ata collected so far, thereby improving the signal-to-noise ratio. When you 

collection resumes and the More button becomes the Pause button. When 
l the additional scans have been collected, the button changes back to the 
ore button. 

 

S
d
choose More, a dialog box lets you enter the number of additional scans 
you want to collect. After you enter a number and choose OK, data 

al
M
 
Collect a sample spectrum  

 

. Use Experiment Setup in the Collect menu to check the settings of 

file. When you are 
finished setting the parameters, choose OK. 

 box 

 

1
the experiment parameters. 

 
 If the parameters are not set the way you want them, change the 

settings now or open an appropriate experiment 

 
Note You can also select an experiment from the Experiment drop-down list 

near the top of the OMNIC window.  
 

 Warning Never stare into the laser beam or at its bright reflection.  
 
 

2. If Prompt To Insert Or Remove Sample is turned off in the Collect 
options (available through Options in the Edit menu) do one of the 
following: 

ctrum first, install 
the sample. 

 
 A background spectrum will be collected first if you have turned on 

Collect Background Before Every Sample in the Experiment Setup 
dialog box. 

 
 Skip this step if Prompt To Insert Or Remove Sample is turned on.  
 

 
• If you will be collecting a background first, make sure the 

system is ready. (For example, if the application requires that 
the background be collected with the beam path clear, remove 
any sample from the path.) 

 
• If you will not be collecting a background spe
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3. Choose Collect Sample from the Collect menu and then follow the 
instructions that appear on the screen. 

If Preview Data Collection is turned on in the Experiment Setup dialog 
box, preliminary data collection begins and the data are displayed in the 
Collect Sample window. If you are satisfied with the data, start the 
actual sample data collection by clicking the Start Collection button. If 
you don’t want to collect a sample spectrum, click the Stop button to 
end the procedure. 

 
• If the following message appears, type a title for the spectrum and 

then choose OK or accept the default title in the text box by just 

 

 
 

choosing OK. 

  
 
 If you choose Cancel, the data collection procedure will end. 
 
• If the following message appears, install your sample in the 

appropriate sample holder or accessory and then choose OK. 
 

  
 
 If you choose Cancel, the data collection procedure will end. 

 
If your spectrometer is being purged, after installing the sample wait un
the purge has reached equilibrium before choosing OK. The time need

 reestablish equilibrium depends on how long the sample co

 Note til 
ed 

mpartment 
as open when the sample was inserted and when a background spectrum 

was last collected. Three to five minutes is usually adequate.  
 

 

to
w
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• If the following message appears, remove any sample from the bea
path (or install the background material) and then choose OK. 

 

 

m 

 
 
 If you choose Cancel, the data collection procedure will end. 
 

d then follow the instructions that appear on the 
• If the following message appears, choose Yes if you want to collect a 

new background an
screen. 

 

  
 
 If you choose No, sample data collection continues. The current 

background will be used to ratio the sample spectrum (if necessary 
to obtain the specified final format). 

ou can then 
collect a new background using Collect Background in the Collect 

llowing message appears, choose OK to collect a new 
e 

 

 

 
 If you choose Cancel, sample data collection ends. Y

menu or perform other tasks. To specify a different background 
age, use Experiment Setup in the Collect menu. 

 
• If the fo

background and then follow the instructions that appear on th
screen. 

 
 

at 
n 

• If data collection is finished and the Collect Sample window is 
displayed, you can move the spectrum to a spectral window so th
you can use it in operations. To do this, select the desired optio
from the window selection box at the top of the Collect Sample 
window and then choose Add. 
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 Note 
being collected. You will be asked if you want the collected spectrum placed 

 the window you specified.  

, 
d the spectrum to the indicated window; choose 

No to end the procedure without saving the spectrum; or choose 

s. 
 

 Note To store the spectrum on the hard disk after moving it to a spectral window, 
use Save As in the File menu. See “Saving spectra using new filenames” in 
the “File” chapter for details.  

 

Collecting a 
background spectrum 

Use Collect Background in the Collect menu to collect a background 
spectrum (see the example below). A background spectrum measures the 
response of the spectrometer without a sample in place. During collection a 
live display of the data appears in the Collect Background window. (For 
some sp
collection appears instead.) 
 

You can select an option from the window selection box while data are 

in
 

 If you don’t want to move the spectrum to a spectral window, close 
the Collect Sample window. 

 

• If a message asks whether to add the spectrum to a spectral window
choose Yes to ad

Cancel to return to the Collect Sample window. To view 
information about collection problems, choose View Collect Statu

 

ectrometer models, a message describing the progress of the 

 
 
Experiment Setup provides several options for determining when and how 
ackground spectrum is collected. Depending on the Backgrou

 Note a 
nd Handling 

ption selected, you may never need to use the Collect Background 
command. See “Background handling” for more information.  
 

b
o
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The a
contain the same information about the conditions inside the spectrometer 
as the sample spectra. If the conditions change over time, a new 
background may be needed.  
 
A background spectrum is used to eliminate signals due to the spectrometer 
and its environment from the sample spectrum. The background single-
beam spectrum shows how the energy of the source is distributed over the 
disp ye
environment of the spectrometer, including the detector, beamsplitter and 
atm p
 
Each sample single-beam spectrum is ratioed against the background single-
beam spectrum so that the absorptions in the final spectrum are due solely 
to the sample. The sample spectrum is displayed using the specified final 
format; for example, absorbance or % transmittance. 
 
 

When to collect a new 
background spectrum 

Col ct
 
• You
 
• ou he 

 
 On the Collect tab:  Resolution, Automatic Atmospheric Suppression. 
 
 n ent, 

Min
 
 n the Advanced tab:  Zero Filling, Apodization, Sample Spacing, 

Phase Correction, Low Pass Filter, High Pass Filter, Single-Sided 
Interferogram. 

 
• here is a change in the size of the water or carbon dioxide bands in 

 
• You

qua
 

 b ckground spectrum you use to process your sample spectra should 

la d frequency range. It includes the characteristics of the 

os heric conditions.  

le  a new background spectrum if... 

 have changed the hardware in your spectrometer. 

Y  have changed the settings of any of the following parameters in t
Experiment Setup dialog box. 

O  the Bench tab:  Optical Velocity, Aperture, Sample Compartm
Detector, Beamsplitter, Source, Accessory, Window, Max Range Limit, 

 Range Limit. 

O

T
your sample spectra. 

 are about to collect a sample spectrum to use as a standard in a 
ntitative analysis method. 
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• You are about to collect a sample spectrum to use to calculate the 
concentrations of components in some samples. 

 
 A tip for demanding applications ou can obtain the best results by collecting sample and background 

spe ra 
sample spectra is to install the sample, allow the system to purge for three 
to five minutes, and then choose Collect Sample, try opening and closing 
the 
to five minutes before choosing Collect Background. Since the spectra will 
have be  
due to gases inside the spectrometer will be cleanly removed when the 
sample 
 

Viewing the progress 

Y
ct under similar conditions. If your usual procedure for collecting 

sample compartment (to let in some room air) and then waiting three 

en collected under similar atmospheric conditions, the absorptions

spectrum is ratioed against the background.  

 
The progress of the collection is indicated visually by the gauge at the left 
side of the window just below the

 
 pane. As data are collected, the gauge is 

gradually filled with black from left to right. For some spectrometers the 
number of scans collected so far and the total number of scans for the 

Viewing the resolution 

Viewing the age 
of the background 

The time elapsed since the current background spectrum was collected is 
shown in the box that says “Bkg Age.” 

 
 

Displaying a 
different spectral region 

Use the view finder if you want to display a different region. See “View 
finder” in the “About the Display” chapter if you need help. 

 

Displaying the p
intensity or the noise 

in a spectral region 

 

collection are displayed to the right of the gauge. 
 
 
The resolution of the data is displayed to the right of the total number of 
scans. 
 
 

 
eak The peak intensity of the last scan is displayed below the pane as the “Peak 

Value.” To see the noise level in a region of the spectrum being collected, 
use the region tool to select the desired region. The noise value will be 
displayed below the pane instead of the peak value. 
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Viewing 
information about 

data collection problems ndicator 
plained below) or click the View Collect 

tatus button in the Confirmation message if it appears following the 

 Note 

During and after collection the Collect Status indicator above the view 
finder shows the status of the collection. To view information about the 
collection, including any problems that have occurred, click the i
after pausing the collection (ex
S
collection. 
 
On some Mattson and IR Series spectrometers, the quality checks are not 
performed until data collection is finished.  

 
If the indicator shows a green check mark, the spectrum has passed all of 

e selected spectral quality checks. If the indicator is a green check mark th
after the collection is finished, you can add the spectrum to a spectral 
window (if it is not automatically added). 
 

 

If the indicator is a yellow shield containing an exclamation mark, the 
ectrum has failed a spectral quality check (a measured value was not 
ithin the allowed range), but it is not serious enough to stop the 

 sp
w
collection. 
 
If he indicator shows a red X, there is a problem with the q

 
t uality of the 
ectrum. After correcting the problem, collect the spectrum again. 

When you view information about a collection problem, it is displayed in 
e Collect Status dialog box. 

The current background 
curr
is now in memory) or that is specified by Use Specified Background File in 

e Experiment Setup dialog box. This option lets you select a background 
om ils). 

If you collect and save a new background, it will be available when you 
select a background handling option. 

 Note 
background regardless of whether you place it into a spectral window 

llowing collection.  

 Note If Use Specified Background File is currently on, you will not be able to 
llect a new background until you select a different background handling 

option.  

sp
 

th
 
 
Sample spectra are ratioed against the current background spectrum. The 

ent background is the background spectrum that was collected last (and 

th
fr  those stored on the hard disk (see “Background handling” for deta

 
When you collect a background spectrum, it becomes the current 

fo
 

co
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Pausing and 
continuing data collection 

 window selection box. When you choose Pause, the button changes to
Continue button. To continue data collection where it left off, choose 
Continue. The button will change back to the Pause button. 
 
 

Th  Pause button in the Collect Background window lets you pause de ata 
collection before all the scans have been collected. After you pause the 
ollection, you can add the spectrum to a spectral window using the 

 the 

Collecting additional 
background scans 

c

When data collection is finished, the Pause button changes to the More 
button. The More button lets you collect additional scans. They will be 
averaged with the data collected so far, thereby improving the signal-to
noise ratio. When you choose More, a dialog box lets y 

-
ou enter the number 

f additional scans you want to collect. After you enter a number and 
hoose OK, data collection resumes and the More button changes to the 

n 

 

o
c
Pause button. When all the additional scans have been collected, the butto
changes back to the More button. 
 
Collect a background spectrum  

 

. Remove any sample from the sample compartment or sampling 
accessory.  

 

1

 
 Warning tare into the laser beam or at its bright reflection.  

 

t 

If the parameters are not set the way you want them, change the 
 a 

und is 
measured through the accessory. When you are finished setting the 
parameters, choose OK. 

 

 

. Choose Collect Background from the Collect menu.  

 The Collect Background window appears. Follow the instructions that 
appear on the screen.  

Never s

 
2. Use Experiment Setup in the Collect menu to check the experimen

parameters. 
 
 

settings now or open an appropriate experiment file. If you are using
sampling accessory, set the parameters so that the backgro

 
Note You can also select an experiment from the Experiment drop-down list box 

near the top of the OMNIC window.  

 
3
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 If Preview Data Collection is turned on in the Experiment Setup dia
box, preliminary data collection begins and the data are displayed in t
Collect Background window. If you are satisfied with the data, start th
background data collection by clicking the Start Collection button. I
don’t want to collect a background spectrum, click the Stop button
end the

log 
he 
e 

f you 
 to 

 procedure.  

tall the background material) 
and then choose OK. If you choose Cancel, the data collection 

w is 
um to a spectral window so that 

you can use it in operations. To do this, select an option from the 
dow 

 Note ect an option from the window selection box while data are 
eing collected. You will be asked if you want the collected spectrum placed 

 Note  you don’t want to add the spectrum to a spectral window, close the 

• If a message asks whether to add the spectrum to a spectral window, 

 Note vailable when you select a 
ackground handling option later, use Save As to save it on the hard disk 

a new 

 
 

 
• If a message asks you to prepare to collect the background, remove 

any sample from the beam path (or ins

procedure will end. 
 
• If data collection is finished and the Collect Background windo

displayed, you can move the spectr

window selection box at the top of the Collect Background win
and then choose Add. 

 
You can sel
b
in the window you specified.  
 
If
Collect Background window. The spectrum is not saved but remains the 
current background.  
 

choose Yes to add the background spectrum to the indicated 
window; choose No to end the procedure without saving the 
spectrum; or choose More Scans to return to the Collect 
Background window. To view information about collection 
problems, choose View Collect Status. 

 
If you want to this background to be a
b
after adding it to a spectral window. See “Saving a spectrum using 
filename” in the “File” chapter for more information.  
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Displaying 
the current 

background spectrum 
ou 

arbon 

able 

 Note he current background in memory is not affected by changes you make to 

 Note d 

w. 

 

Use Display Background in the Collect menu to display a copy of the 
current background spectrum in the active spectral window. This lets y
visually check the quality of the background and look for water and c
dioxide or other contaminants. Using a background spectrum of poor 
quality or one collected with another technique will often cause undesir
spectral features to appear in your sample spectra. 
 
T
the displayed copy of it.  
 
Since there must be a spectral window in which to display the backgroun
spectrum, the command is not available if no spectral window exists. You 
can use New Window in the Window menu to create a spectral windo
See “Creating a spectral window” in the “Window” chapter if you need 
help.  
 
D isplay the current background spectrum 

1. Select the spectral window in which you want the background 

 
If only one spectral window currently exits, that is the selected window. 

ate a spectral 
window if no spectral window exists. 

2. lay Background from the Collect menu. 

 
 

Displaying the 
spectral quality 

reference spectrum 

Use Display Spectral Quality Reference in the Collect menu to display a 
copy of the current spectral quality reference spectrum. This is the 
ackground spectrum that is associated with the current Smart Accessory 

 data with the experiment (using 
the appropriate Smart Accessory), this spectrum is used when the quality 
f background spectra is checked. See “Quality checks” for descriptions of 

 

displayed.  

 
You can use New Window in the Window menu to cre

 
 

Choose Disp
 
 The current background spectrum is displayed. 

b
experiment. The spectrum should be a “good” spectrum for the 
application being used. When you collect

o
the background checks. 
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By displaying and comparing the spectral quality reference spectrum with a 
kground spectrum collected using the experiment, you can visually 
fy problems reported by the background checks. 

 can designate a new spectral quality reference spectrum for an 

bac
veri
 

 Note You
experiment by using Set New Spectral Quality Reference in the Collect 

enu. See “Assigning a new spectral quality reference spectrum” for details. 
 

 
 

m

 Display
 

1. elect the experiment whose spectral quality reference spectrum 

 
 
2. Ch
 

The spectrum is displayed in the active spectral window, or in a new 

Assigning a 
new spectral qua
reference spectrum 

se Set New Spectral Quality Reference in the Collect menu to designate 
rum 

e appropriate Smart Accessory), this background 
ectrum will be used when the quality of background spectra is checked. 

See
 

 Notice Since the assigned spectrum will be the standard by which newly collected 
background spectra are judged, be sure to use a spectrum collected under 
normal system conditions. The accessory you use should be properly 
installed and aligned, any ATR crystal or sample cell you use should be in 
ood condition, etc.  

ectrum. 
 

 Note You can display the current spectral quality reference spectrum by using 
Display Spectral Quality Reference in the Collect menu. See “Displaying 
the spectral quality reference spectrum” for details.  
 

 the spectral quality reference spectrum 

S
you want to display. 

oose Display Spectral Quality Reference from the Collect menu. 

 
spectral window if no spectral window exists. 

 
 

lity the selected background spectrum as the spectral quality reference spect
for the current Smart Accessory experiment. When you collect data with 
the experiment (using th

U

sp
 “Quality checks” for descriptions of the background checks. 

g
 
If at any time the system conditions have changed, making the current 
spectral quality reference spectrum no longer appropriate for checking 
background spectra, use this command to assign a new sp

 

 OMNIC User’s Guide Thermo Fisher Scientific 216 



Collect 

Assign a new spectral quality reference spectrum 

1. Select the experiment whose spectral quality reference spectrum 
you want to assign. 

 
 See “Selecting an experiment” if you need help

  
 

. 

ckground spectrum you want to designate as 
the spectral quality reference spectrum. 

 

Using the
advanced diagnostics 

ms 

 

 
 
2. Select the displayed ba

 
 You can collect a background spectrum for this purpose or open one 

that is stored on a disk. 
 
 

. Choose Set Spectral Quality Reference from the Collect menu. 3

 
 Use Advanced Diagnostics in the Collect menu to troubleshoot proble

with the spectrometer. 

 
U  the advanced diagnostics 

oose Advanced Diagnostics from the

 se
 

h  Collect menu. 

ll detailed 
w. 

 

C
 
Fo ow the instructions that appear on the screen. For more 
nstructions, click the Help button in the Diagnostics windoi
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 View 
 
 

se r spectral data in 
ifferent ways: 

 
U  the commands in the View menu to look at you
d
 

To do this… Use this command… 

Undo display limit changes in a spectral window. Undo Limit Change 
 

Re
Li

 

 store display limit changes reversed with Undo 
mit Change.

Redo Limit Change

Set the display parameters for a spectral window. Display Setup 
 

Stack spectra in a spectral window. Stack Spectra 
 

Overlay spectra in a spectral window. Overlay Spectra 
 

Hide a spectrum from view. Hide Spectra 
 

Adjust the vertical scale of spectra so that they fit 
their panes.

Full Scale 

 
Display spectra using the lowest and highest  

 

Common Scale 
Y-axis display limits.

Display spectra using the Y-axis display limits of a 
selected spectrum.

 

Match Scale 

Display spectra vertically offset.
 

Offset Scale 

Specify X-axis and Y-axis display limits for 
spectra.

 

Display Limits 

Display spectra full scale automatically after 
displaying a different spectral region.

 

Automatic Full Scale 

Display a set of symbols for adjusting the display 
of spectra in spectral windows.

 

Roll/Zoom Window 

Display the toolbar for the current configuration.
 

Toolbar 
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To do this… Use this command… 

Display the System Status Overview dialog box, 
which gives you access to some of the System 
Performance features. See “Viewing the system 
status” in the “Collect” chapter for details.

 

System Status 

Access the System Status Overview dialog box 
with all installed features present, including 
options for configuring and enabling monitoring 
for System Performance Verification features. See 
“Controlling access to System Performance 
Verification features” in the “Collect” chapter for 
details. 

Configure System 
Status 

 
You can customize the way OMNIC displays spectra by setting options 
using the Options command in the Edit menu. See “Customizing OMNIC 
by setting options” in the “Edit” chapter for details. 
 
 

Undoing display 
limit changes 

Undo Limit Change in the View menu lets you quickly undo changes you 
have just made to the display limits of a spectral window. You can undo up 
to six consecutive changes, one at a time, if you have not performed other 
operations since making the changes. The display limit changes that you 
can undo include those made using the following features: 
 
• view finder • Redo Limit Change • Match Scale 
• selection tool • Full Scale • Offset Scale 
• Roll/Zoom window • Common Scale • Display Limits 
 

  Undo a display limit change 
 

Choose Undo Limit Change from the View menu. 
 
The display limits are returned to their former values. You can repeat this 
for up to five previous display limit changes if you did not perform other 
operations between the changes. 
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Redoing display
limit changes 

hange in the View menu lets you quickly restore display limit 
have just reversed with Undo Limit Change in the View 

enu. You can redo up to six consecutive changes, one at a time, if you 
ave not performed other operations since undoing the changes. See 
Undoing display limit changes” for more information. 

 

 Redo Limit C
changes you 
m
h
“
 

 Redo a display limit change 
 

Choose Redo Limit Change from the View menu. 
 
The display limits are returned to their former values. You can repeat this 
up five times if you did not perform other operations between undoing the 
l
 
 

Setting the 
display parameters 

Use Display Setup in the View menu to specify how spectra are to be 
displayed in the currently active spectral window. The display parameters are 
provided in the Display Setup dialog box: 
 

imit changes. 

 
 

 Note If you create a new spectral window, it will use the Window options. See 
“Window options” in the “Edit” chapter for details.  
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T g table shows what you can specify with 
 

he followin each parameter. 

To specify or do this… Set  

Sampling Information 

 this parameter…

Display information about how a spectrum 
was collected.

 
Display annotations.

 
Annotation 

Display the X-axis.
 

Display X-Axis 

Display the Y-axis.
 

Display Y-Axis 

Display a grid indicating X and Y values.
 

Show Grid 

Display the titles of all overlaid spectra.
 

Display Overlaid Titles 

Connect annotations to spectra with a line.
 

Connect To Spectrum 

Include both the X and Y values in labels 
created with the annotation.

X And Y Values 

 
Display annotations for all spectra. Display All Annotation 

 
The X-axis format of spectral data.

 
X-Axis Format 

The number of panes to be used when spectra 
are stacked.

 

Number Of Panes In 
Stack 

Adjust the number of stacked panes to match Auto Sta
the number of spectra.

 

ck Spectra 

The kinds of information included when ng Information 
sampling information is displayed.

 

Sampli

The color used to display spectra.
 

Change Selected 
Spectra To 

 
he following sections describe the display parameterT s in detail. The step-

by-step procedure that appears later explains how to set each parameter. 
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Spectral View This section explains the options available in the Spectral View box. 
 
 

Displaying 
sampling information 

Whenever you collect a spectrum, information about how the spectru
collected is included with the data. The Sampling Inform

 selected spectrum that is curr

m was 
ation option 

etermines whether this information is displayed for the most recently 
ently displayed in the spectral window or for 

all the displayed spectra in the window if they are stacked. The information 
: 

d

for a spectrum is displayed within the spectrum’s pane
 

 
 

 Note You can also view sampling information for the selected spectrum by clicking 
the Information button (labeled “i”) to the left of the title box or by double-
clicking the spectrum’s title in the title box. The information is displayed in 
the Collection And Processing Information window. See “Collection and 
processing information” in the “About the Display” chapter for details.  
 
The Sampling Information box lists the kinds of information that can be 
saved with a spectrum and displayed. (Both the Sampling Information option 
and the desired items in the Sampling Information box must be turned on for 

mpling information to be displayed.) See “Specifying the sampling 

 you print a spectrum when its sampling information is displayed, the 
information is printed also. 
 
 

sa
information to display” for details. 
 
If
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Displaying annotations Turn on Annotation if you want to be able to add annotations to spect

 

ra 
ith the palette tools and display existing annotations, including labels you 

have added using Find Peaks in the Analyze menu. To specify how to 
d  in th
“Specifying how to display annotation” later in this chapter, “Annotation 
tool” in the “About the Display” chapter and “Finding peaks” in the 
“Analyze” chapter for more information.     
 
 

Displaying the axes 

w

isplay annotations, select the desired options e Annotation box. See 

 

Turn on Display X-Axis and Display Y-Axis if you want the X-axis and Y-
axis, including their units, displayed in
a

 
 Note When you print the contents of a spectral window, you can specify whether 

the axes are printed by setting options in
S dit” ch  

 
 

Displaying a grid 

 the active spectral window. The axes 
re normally displayed.  

 the Axes box in the Print options. 
ee “Specifying how to print axes” in the “E apter for details. 

I tacked pane o
pane of the active spectral window, turn on Show Grid. The grid is 
composed of vertical and horizontal lines that represent values on the  
X d
labeled with axis values, and the minor lines are evenly spaced between the 
major lines. The lines make it easier to find the X and Y values of points in 
the spectra and can be an aid in spectral interpretation. 

f you want a grid displayed in each s r in the active overlaid 

 

-axis and Y-axis. The major grid lines are aligne  with the tick marks 
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Here is an example: 
 

 

 

 

 
To remove the grid from a 

spectral window, turn off Show Grid. 

 
 
 

 
 

 
 Note If you want a grid to be printed with spectra or included when you paste a 

spectrum into a log, turn on Show Grid in the Print options (available 
through Options in the Edit menu). See “Specifying how to print axes” in 
the “Edit” chapter for details.  

 
 

Displaying overlaid titles 

 Overlaid Titles. The titles will appear in the upper-left corner using the 
same colors as the corresponding spectra and will be vertically offset to 
make them readable. Here is an example: 
 

If you want the titles of all the overlaid spectra in the active spectral 
indow to be displayed in their panes at all times, turn on isplay w D
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Specifying how to If the Annotation option in the Spectral View box is turned on, you can u
the options in the Annotation box to specify how to display labels and 
other annotations. See “Displaying annotations” for more information 
the Annotation option. 
 
Turn on Connect To Spectrum if you want new annotations you crea
with the palette tools to be connected to the 

se 

on 

te 
spectrum with a line. Here is 

 example: 

display annotations 

 an
 

 
 
A label created using Find Peaks in the Analyze menu w Note ill always be 
connected to the spectrum with a line if you move the label away from the 
spectrum.  
 
Turn on X And Y Values to display both the X and Y values of the point you 
are annotating with the annotation tool instead of just the X value. (You can 
still edit the annotations after you create them.) 
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Here is an example: 
 

 
 
Turn on Display All Annotation to display the annotations for all the 
displayed spectra in the active spectral window instead of just for the 
selected spectrum. 
 

 Note ou can display annotations vertically or horizontally and specify a font for 
 Edit 

 
 

Selecting an 
X-axis format 

Y
the text by using the View options (available through Options in the
menu). See “View options” in the “Edit” chapter for details.  

Use X-Axis Format to specify how to display the X-axis. The following 
settings are available. 

 
Normal – In this format (see the following example) spectra are displayed 
in wavenumbers, and the X-axis uses the same scale for its entire displayed 
range (4000 to 400 wavenumbers, unless you have adjusted the display). 
This is the most commonly used X-axis format and is suitable for 
displaying mid- and far-IR spectra. These spectra are easier to view in this 
format than in the Wavelength (μm) format since the peaks are displayed 
more spread out than in those formats. 
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Wavenumber (the number of waves per centimeter) is the reciprocal of 
wavelength (the distance between corresponding points in consecutive 
waves): 
 
 wavenumber = 1/wavelength 
 
 
Split At 2000 cm-1 – In this format (see the following example) spectra are 
displayed in wavenumbers, and the X-axis is split into two regions with a 

ange of scale at 2000 wavenumbers. (A vertical dashed line appears at the 
y a 

. 

 
 
 
 
 
 
 

This format was commonly used 
in the past to display and plot data 

collected using dispersive spectrometers. 

ch
split.) The scale of the region below 2000 wavenumbers is expanded b
factor of 2 as compared with the scale of the region above 2000 
wavenumbers
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This format is useful for spectral interpretation. The region below 1,500 
avenumbers is the “fingerprint” region. Here you can find characteristic 

peaks that confirm your identification of the compound. Expanding this 
region with the Split At 2000 cm-1 format makes it easier to view these 
peaks. This region is also where you can observe the spectral effects of 
molecular bending. 
 
The region above 1,500 wavenumbers is called the “functional group 
region” and is where you can observe the effects of molecular vibrational 
stretching. 
 
 
Split At 2200 And 1000 cm-1 – In this format spectra are displayed in 
wavenumbers, and the X-axis is split into three regions, each with a 
different scale. (A vertical dashed line appears at each split.) As you move 
from left to right, the scale of each region is expanded by a factor of 2 as 

mpared with the scale of the region to its left. Here is an example: 

 
 
 
 

 
 
 

It is easier to see fine spectral details 
in this format than in other formats

w

co
 

 

. 

 
 
This format is suitable for high resolution and gas phase spectra. This 
format is used by the Aldrich spectral library books and is very helpful for 
spectral interpretation. 
 
 
Wavelength (μm) – In this format (see the following example) spectra are 
displayed in wavelength measured in micrometers (μm), and the default 
displayed spectral range for mid-IR data (4000 to 400 wavenumbers) is from 
2.5 to 25 micrometers. 
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Mid-IR spectra are generally hard 
to interpret in this format, because 

their peaks are displayed too close together. 

 
 
 
Wavelength (nm) – In this format (see the example below) spectra are 
displayed in wavelength measured in nanometers (nm), and the default 

isplayed spectral range for mid-IR data (4000 to 400 wavenumbers) is 
om

d
fr  2500 to 25000 nanometers. 
 

 
 
 

Specifying how 
to stack spectra 

 
The options in the Stack Display box affect stacked spectra. Use Number 
Of Panes In Stack to specify the number of panes to display when you stack 
spectra using Stack Spectra in the View menu. Typically two panes are 
stacked for visually comparing spectra. This parameter is not available if 
Auto Stack Spectra is turned on. 
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Turn on Auto Stack Spectra if you want the number of panes in a stack 
adjusted automatically to match the number of displayed (not hidden) 
spectra instead of using the number specified by Number Of Panes In 
Stack. This lets you see every displayed spectrum in the window withou
using the stack scroll bar. Keep in mind, however, that the panes becom
smaller as you add sp

t 
e 

ectra to the window. 

 Note s by 
 

tions in the Edit menu). See “Specifying how to stack spectra 
 new spectral windows” in the “Edit” chapter for details.  

a” 
 

Specifying the sampling 
information to display

hen the Sampling Information parameter is on (see “Displaying sampling 
information”), you can select from the Sampling Information box the 
following kinds of information to display. (Both the Sampling Information 
option and the desired items in the Sampling Information box must be 
turned on for sampling information to be displayed.) The information will 
be displayed for the most recently selected spectrum that is currently 
displayed in the spectral window or for all the displayed spectra in the 
window if they are stacked. 
 

 
You can specify how to stack spectra in newly created spectral window
setting options in the Stack Display box in the Window options (available
through Op
in
 
See “Stacking or overlaying spectra” in this chapter and “Stacking spectr
in the “About the Display” chapter for more information on stacking
spectra. 
 
 

 

 

W

Information Description 

Company Name
 

Name entered when the software is installed. 

Title Of Spectrum
 

Title of the displayed spectrum. 

Date And Time
 

Date and time the spectrum was collected. 

Data Collection:
 

 

 Sample Scans
 

Number of sample scans collected. 

 Background Scans
 

Number of scans collected for the background 
spectrum used to process the sample spectrum. 

 Resolution
 

Resolution used for sample and background data 
collection. 

 Gain
 

Gain used to amplify the detector signal. 
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Information Description 

 Optical Velocity
 

A value that is twice the velocity of the moving 
mirror. 

 Aperture
 

Relative size of the aperture expressed as a percent 
of maximum area. 

Bench 
Configuration:

 

 

 Detector
 

Type of detector used. 

 Beamsplitter
 

Type of beamsplitter used. 

 Source
 

Type of source used. 

 Accessories Accessories used to collect the spectrum. 
 

Comments
 

Any comments about the spectrum that you ha
recorded in the Collection And Processing 
Information window. See “Collection and 
processing

ve 

 information” in the “About the 
Display” chapter for details. 

Filename
 

The filename of the spectrum. 

System Status 
Results

 

The results of System Performance Verification 
tests, as shown in the Collection And Processing 
Information window. 

 
 Note You can specify the sampling information to display in newly created 

spectral windows by selecting options in the Sampling Information box in 
the Window options (available through Options in the Edit menu).  

 
 

Selecting a color for the 
currently selected spectra 

Use Change Selected Spectra To to specify a color for displaying the 
currently selected spectra whenever those spectra are not selected. There are 

ght color choices, which are determined by the current s ections in the 
olors dialog box in the View options. (See “Specifying colors for spectra 

ei el
C
and other features” in the “Edit” chapter for details on selecting these 
display colors.) The color you select will appear in the box to the left of the 
color choices. 
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When you exit the Display Setup dialog box, the currently selected spect
will still be in the color specified for selected spectra. When the spectra a
no longer selected, they will be displayed in the color you specified. 
 

ra 
re 

  Set the display parameters 
 

. Select the spectral window whose display parameters you want to 

. 

If you only want to set other display parameters, skip this step. 

5. Choose OK. 
 
 

1
set.  

 
 If only one spectral window currently exits, that is the selected window
 
 
2. If you want to select a color for displaying one or more spectra in 

the window, select the spectra. 
 
 
 
 
3. Choose Display Setup from the View menu. 
 
 The Display Setup dialog box appears. 
 
 
4. Set the parameters as desired.  
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Stacking or 
overlaying spectra 

If the spectra in the active spectral window are currently overlaid, Stack 
Spectra is available in the View menu. When you choose the command, the 
s tac
spectrum (see the following example), and the command name changes to 
Overly Spectra. 
 

pectra appear in a “s k” of panes, each of which can contain only one 

 
 
Stacked spectra 
 
Stacking spectra is most useful when you are comparing spectra that are 
significantly different. The number of stacked panes is determined by the 

tting of Number Of Panes In Stack or Auto Stack Spectra in the Stack 
ack 

If the spectra are currently stacked, Overlay Spectra is available in the View 
enu. When you choose the command, the spectra are overlaid and the 

to 

se
Display box in the Display Setup dialog box. See “Specifying how to st
spectra” for details. 
 

m
command changes to Stack Spectra. Overlaying spectra makes it easy 
compare them visually, especially when their features are similar. 
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Here is an example: 
 

 
 
Overlaid spectra 

or more information on overlaying and stacking spectra, see “Overlaying 
nd lay” chapter. 

 

 
F
a  stacking spectra” in the “About the disp
 
Stack or overlay spectra  

 
. Select the spectral window that contains the spectra. 

tly exists, that is the selected 
window. 

 
2. Choose Stack Spectra or Overlay Spectra from the View menu. 

 
 

Hiding spectra Use Hide Spectra in the View menu to hide the selected spectra from view. 
A hidden spectrum cannot be seen in the spectral window; only its title 
appears in the title box list. The title is displayed using the font specified for 
the titles of hidden spectra in the View options (available through Options 
in the Edit menu). The default font for displaying the titles of hidden 
spectra is italic. The order of titles is not affected when you hide a 
spectrum. 
 
To make a hidden spectrum visible again, click its title in the title box list. 

1
 

If only one spectral window curren 
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When you hide a selected spectrum, it is no longer selected. If any spectr
remain in the window after you hide the selected spectra, one of the 
remaining spectra will be selected automatically. 
 
If you hide an ov

a 

 Note erlaid spectrum whose sampling information is displayed, 
e sampling information is removed from the screen. The sampling 

information for another selected spectrum is displayed if there is one 
displayed in the window.  
 
See “Stacking spectra” in the “About the Display” chapter for more 
information on hiding spectra. 
 

 

th

 Hide a spectrum or spectra 
 

1. Select the spectra.  
 
 
2. Choose Hide Spectra from the View menu. 
 
 

Displaying 
spectra full scale 

Use Full Scale in the View menu to adjust the vertical scale of the spectra in 
e active spectral window so that they fill their panes. If annotations are 

trum’s vertical scale is adjusted as needed to keep any 
mpletely displayed annotations within view. (Labels not fully visible in 

is 

th
displayed, the spec
co
the pane will not be taken into account when the scale is adjusted.) Here 
an example: 
 

 
 
Spectrum displayed full scale 
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Full Scale brings the highest data point of each spectrum (or the highest point 
f its annotations) to the top of the pane and the lowest data point of each 

spectrum (or the lowest point of its annotations) to the X-axis. (See 
“Displaying spectra full scale automatically” for information on displaying 
spectra full scale automatically.) 
 
If there are peaks or annotations higher than the top of the pane or a baseline 
or annotation below the bottom of the pane or X-axis, Full Scale adjusts the 
vertical scale of the spectrum so that its baseline, peaks and annotations all fit 
in the pane. 
 
Full Scale changes the vertical scale for the entire spectrum, not just the 
displayed portion. However, only the displayed region is used to find the 
highest and lowest points that will be used when the vertical scale is 
changed. 
 

 Note ince the Y-axis applies only to the selected overlaid spectrum, you will not 
he Y-axis for a non-selected, overlaid spectrum until it is 

lected.  

 

o

S
see the change in t
se
 
Adjust the vertical scale of spectra to fit their panes  

 
indow that contains the spectra.  

 

elected 
window. 

 
. Choose Full Scale from the View menu. 

o 
e command name. If you change the Y-axis scale of the spectra, the 

check mark is removed. 

Displaying spectra 
using the same Y-axis 

um 
See the 

xample. 

1. Select the spectral w

 If only one spectral window currently exists, that is the s

 

2
 

 The spectra are displayed full scale, and a check mark appears next t
th

 
 
Use Common Scale in the View menu to display all the spectra in the 
active spectral window using the same Y-axis scale, making it easy to 
compare their relative peak heights visually. The minimum and maxim
Y values from all the spectra become the new Y-axis display limits. 
following e
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Common Scale changes the display scale for the entire X-axis range, not 

st the displayed portion. However, only the displayed region is used to 
efine the common scale. 

isplaying spectra with a common scale is useful when you are quantifying 

 

ju
calculate the highest and lowest points which will d
 
D
spectra or comparing them visually to see differences in the concentrations 
of components. 
 
Display spectra using the same Y-axis 

1. Select the

 
 

 spectral window that contains the spectra.  

 If only one spectral window currently exists, that is the selected 
window. 
 
 

2. Choose Common Scale from the View menu.  
 

 The spectra are displayed using the same Y-axis scale, and a check mark 
appears next to the command name. If you change the Y-axis scale of 
the spectra, the check mark is removed. 
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Matching the Y 
scale of a spectrum 

heir 

Use Match Scale in the View menu to display all the spectra in a spectral 
window using the minimum and maximum Y values of the selected 
spectrum as the Y-axis display limits. This makes it easy to compare t
relative peak heights visually. See the following example. 
 

 
 

  Match the Y-axis scale of a spectrum 
 

1. Select the spectrum. 
 
 

Choose M2. atch Scale from the View menu. 

All the spectra in the window are displayed using the Y-axis limits of 
pears next to the command 

name. If you change the Y-axis limits of the spectra, the check mark is 

 
 

Displaying spectra  you are overlaying spectra, you can use Offset Scale in the View menu to 
isplay the spectra in the active spectral window vertically offset from each 

 
 

 
 

the selected spectrum, and a check mark ap

removed. 

If

vertically offset d
other. Separating the spectra in this way lets you compare their spectral
features at any frequency. The following example shows three overlaid
spectra. 
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Here are the same spectra after being offset: 
 

 
 
Immediately after you choose Offset Scale, the Y-axis is accurate only for 

the 
 

idden spectra are not affected by Offset Scale. 
 

 Note If Offset Scale does not adequately separate the spectra, you can use the 
selection tool to drag the spectra up or down.  
 

the selected spectrum. If you then select another spectrum in the window, 
Y-axis becomes accurate for it.   

H
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 Display spectra vertically offset 

1. Select the spectral window that contains the spectra. 
 

 
 

 If only one spectral window currently exists, that is the selected 
window. 

 
 
2. Choose Offset Scale from the View menu. 
 
 The displayed spectra are offset vertically on the screen, and a check 

mark appears next to the command name. If you change the Y-axis 
scale of the spectra, the check mark is removed. 

 
 

Setting the 
display limits 

Use Display Limits in the View menu to specify the X-axis and Y-axis 
display limits for spectra in the currently active spectral window. The Y-axis 
limits apply only to the selected spectra unless you turn on Apply To All 
Spectra. 

Note r newly created spectral windows by 
s. See “Specifying X-axis display 

dows” in the “Edit” chapter for details.  

 

 
 You can set the X-axis display limits fo

setting options in the Window option
limits for new spectral win
 
S pecify the display limits 

 

. Select the spectra whose Y-axis display limits you want to set. If you 
 

 
 ore than one spectrum in a spectral window using the 

selection tool, hold down the Control key when clicking the spectra. 

. Type the desired X-axis limits in the text boxes in the X-Axis Limits 
box. 

 
 

1
want to set the Y-axis display limits for all the spectra in a spectral
window, just select the window and go to the next step. 

To select m

 
 
2. Choose Display Limits from the View menu. 
 
 The Display Limits dialog box appears. 
 
 
3
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4. Type the desired Y-axis limits in the text boxes in the Y-Axis Limits 
box.  

 
 
5. If you want the new Y-axis limits to apply to all the spectra in the 

spectral window, turn on Apply To All Spectra. 
 
 If this option is off, the Y-axis limits will apply to the selected spectra 

only. 
 
 
6. Choose OK. 
 
 The spectra are then displayed using the limits you specified. 

Displaying 
spectra full scale 

automatically 

utomatic Full Scale in the View menu automatically displays the spectra 
 the active spectral window full scale whenever you display a different 

spectral region using the selection tool or view finder. This is useful when 
you always want to view your spectra full scale. 
 
Automatic Full Scale brings the highest data point of each spectrum (or the 
highest point of its annotations) to the top of its pane and the lowest data 
point of each spectrum (or the lowest point of its annotations) to the  
X-axis. Here is an example: 
 

 
 
A
in
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If annotations are displayed for a spectrum, the spectrum’s vertical scale is 
adjusted as needed to keep the annotations within view. 

 Note urn off Automatic Full Scale if you want to be able to adjust the display 

 

 
T
of spectra so that they are not full scale.  
 
D isplay spectra full scale automatically 

 

o enu. 

on. As long as the command is on, spectra in the active spectral window 
ill nt spectral region 
sing the selection tool or view finder. 

Rolling and 
zooming spectra 

Ch ose Automatic Full Scale from the View m
 

A check mark appears next to the command name when the command is 

 be displayed full scale when you display a differew
u
 
To turn the command off, choose Automatic Full Scale from the View 
menu when the check mark is present. The check mark is removed. 
 
 
Roll/Zoom Window in the View menu lets you access a set of symbols that 
you can use to adjust the display of spectra in the active spectral window. 
These symbols appear in the Roll/Zoom window. 

 

 
 

he following table shows the effect of using each of these symbols. If you 
n the numerical keypad 
 Lock” feature on your 

ey om window must be 
isp feature is turned off 
utomatically when you display the window. 

The symbols in the group labeled “X” affect the X scale of displayed 
spectra; the symbols in the group labeled “Y” affect the Y scale. 
 
T
prefer, you can use the keys and key combinations o
isted in the table to roll or zoom spectra. The “Numl
k board must be turned off and the Roll/Zo

layed to use these keys. The Num Lock d
a
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Symbol Effect on Display Keypad 

 

Moves all the spectra to the left (to view a spectral 
region to the right). This has the same effect as rolling 

4 

your view to the right with the top half of the view 
finder’s Roll button. 

 

Expands all the spectra horizontally while keeping the 
right edge of each spectrum in place. 

3 + 4 

 
of the view

Expands all the spectra horizontally about the center of 
the pane. This has the same effect as using the top half 

 finder’s Horizontal Expand/Contract 
button. 

3 

 

Contracts all the spectra horizontally while keeping the 
left edge of each spectrum in place. 

1 + 4 

 

Expands all the spectra horizontally while keeping the 
left edge of each spectrum in place. 

3 + 6 

 

bout the center 
of the pane. This has the same effect as using the 

1 Contracts all the spectra horizontally a

bottom half of the view finder’s Horizontal 
Expand/Contract button. 

 

Contracts all the spectra horizontally while keeping the 
right edge of each 

1 +
spectrum in place. 

 6 

 

Contracts all the spectra horizontally while keeping the 
right edge of each spectrum in place. 

1 + 6 

 

Moves all the spectra to the right (to view a spectral 
region to the left). This has the same effect as rolling 
your view to the left with the bottom half of the view 
finder’s Roll button. 

6 

 

Moves the selected spectrum up. (If multiple spectra 
are selected, only the first one selected is moved.) 

8 
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Symbol Effect on Display Keypad 

 the bottom of the spectrum in place. (If multiple 
spectra are selected, only the first one selected is 
expanded.)  This has the same effect as using the left 

Expands the selected spectrum vertically while keeping 

half of the view finder’s Vertical Expand/Contract 
cted spectra are 

expanded when you use the button. 

8 + 9 

button, except that all the sele

 center of the pane. (If multiple spectra are selected, 
only the first one selected is expanded.) 

Expands the selected spectrum vertically about the 9 

 

 Contracts the selected spectrum vertically while 
keeping the top of the spectrum in place. (If multiple 

7 + 8

spectra are selected, only the first one selected is 
contracted.) 

 
are selected, only the first one selected is expanded.) 

Expands the selected spectrum vertically while keeping 
the top of the spectrum in place. (If multiple spectra 

9 + 2 

 

y about the 
center of the pane. (If multiple spectra are selected, 
only the first one selected is contracted.) 

7 Contracts the selected spectrum verticall

 

Contracts the selected spectrum vertically while 
keeping the bottom of the spectrum in place. (If 
multiple spectra are selected, only the first one selected 
is contracted.) This has the same effect as using the 
right half of the view finder’s Vertical 

2 + 7 

Expand/Contract button, except that all the selected 
spectra are contracted when you use the button. 

 

Moves the selected spectrum down. (If multiple 
spectra are selected, only the first one selected is 
moved.) 

2 

 

The symbols  Note ,  and  do not affect spectra whose entire 
currently displayed.  

X range is 
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 Note O e  on the screen while you rolling or zoom
spectra, even if several spectra are selected. When you are finished, all the 
spectra in the window are adjusted for any change you made in the X 
dim sio
 

 Note You can also roll and zoom spectra by using the Roll, Horizontal 
Expand/C nd e 
view finder. See “View finder” in the “About the Display” chapter for 
details.  
 

 

nly on  spectrum moves ing 

en n.  

ontract and Vertical Expand/Contract buttons at the e s of th

 Roll nd 
 

Choose Roll/Zoom Window from the View menu. 
 
The Roll/Zoom window appears and you can begin to roll or zoom spectra 
in the active spectral window. You can move the Roll/Zoom window to 
any part o
 
A check mark appears next to the command name in the View menu when 
the window is displayed. To remove the Roll/Zoom window from the 
screen, choose Roll/Zoom Window again or click the window’s Close 
button. 
 
 

Displaying and 
using a toolbar 

Use Toolbar in the View menu to display a toolbar containing buttons that 
you can u h
toolbar appears near the left side, top or right side of the OMNIC window, 
depending on the setting of Toolbar Location in the Edit Toolbar dialog 
box (available through Edit Toolbar in the Edit menu). If the specified 
buttons do not all fit in one column or row in the OMNIC window, 
additiona
 
The imag  th
corresponding command or feature. To see the name of the command or 
feature for a button, point to the button and wait a moment. 
 
To initiate the command or feature, click the button using the left mouse 
button. 
 

 a zoom spectra 

f the screen by dragging its title bar. 

se to initiate commands, macros or external programs. T e 

l columns or rows are used. 

e or text on each button represents the action taken by e 
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T o he toolbar depend on the current softwar
configuration. To create your own custom toolbar and save it with your 
configuration, use Edit Toolbar in the Edit menu and Save Configuration 
As in the File menu. See “Customizing a toolbar” in the “Edit” chapter and 
“Saving a configuration” in the “File” chapter for more information. 
 

 

he butt ns included in t e 

 Display a
 

Choose Toolbar from the View menu. 
 

A check mark appears next to the command name in the View menu when 
the toolbar is displayed. To remove the toolbar from the screen, choose 
Toolbar again. 

 toolbar 
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 Process 
 
 
 

he Process menu includes commands that let you perform these T
operations: 
 

To do this… Use this command… 

Convert a spectrum to absorbance. Absorbance 
 

Convert a spectrum to % transmittance. % Transmittance 
 

Convert a spectrum to Kubelka-Munk, 
photoacoustic, % reflectance, log (1/R) or 
delta absorbance units or to wavenumbers, 
micrometers or nanometers.

 

Other Conversions 

Fourier transform interferogram data.
 

Reprocess 

Display the interferograms saved with the 
selected spectrum.

 

Retrieve Interferograms 

Improve the baseline of a spectrum.
 

Baseline Correct 

Improve a baseline automatically.
 

Automatic Baseline Correct 

Correct ATR spectra for the shifting of 
infrared absorption bands and the effects of 
variation in depth of penetration.

 

Advanced ATR Correction 

Correct photoacoustic data to enhance the 
infrared signal at the sample surface or 
improve quantitative linearity.

 

PAS Linearize 

Convert a specular reflection spectrum to a 
transmission spectrum and produce 
refractive index and absorption index plots.

 

Interactive Kramers-Kronig 

Correct spectra for variations in the depth 
of penetration or for water or carbon 
dioxide absorptions or convert a specular 
reflection spectrum to a transmission 
spectrum.

 

Other Corrections 

Erase a spectral region.
 

Blank 
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To do this… Use this command… 

Replace a spectral region with a straight 
line.

 

Straight Line 

Subtract one spectrum from another.
 

Subtract 

Subtract a component from a spectrum.
 

Automatic Region Subtract 

Separate overlapping spectral features.
 

Fourier Self-Deconvolution 

Smooth sharp peaks in a spectrum.
 

Smooth 

Smooth sharp peaks in a spectrum 
automatically.

 

Automatic Smooth 

Change the data point spacing of a 
spectrum.

 

Change Data Spacing 

Convert a spectrum to its first or second 
derivative.

 

Derivative 

Multiply a spectrum by a number.
 

Multiply 

Add two spectra together.
 

Add 

Perform arithmetic operations on spectra.
 

Spectral Math 

Normalize the laser frequency of a 
spectrum.

 

Normal Frequency 

Normalize the Y-axis scale of a spectrum.
 

Normalize Scale 

 
You can customize the way OMNIC processes data by setting options 
using the Options command in the Edit menu. See “Customizing OMNIC 
by setting options” in the “Edit” chapter for details. 
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Converting spectra
to absorbance 

 the Process menu to convert spectra to absorbance 
ple below). Absorbance units show the amount of 

frared energy absorbed by the sample. 

 Use Absorbance in
units (see the exam
in
 

 
 
The absorbance scale is useful in many areas of spectral analysis. You 
should normally convert spectra to absorbance before performing these 
t
 
• 

asis o

 
• 
 
• . 
 
• u

 
Absorbance at a frequency is defined by the equation 
 
 
 
where %T is the percent transmittance value. 

asks: 

Quantitative analysis. Since absorbance varies linearly with 
concentration in most cases, it is the b
analysis. 

f all FT-IR quantitative 

Subtracting one spectrum from another. 

 Correcting the baseline of a spectrum

 Searching a spectral library to identify an 
(qualitative analysis). 

nknown spectrum 

A = log(100/%T) 
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  Convert spectra to absorbance 
 

1
 
 
2. 
 
 

Converting spectra 
to % transmittance 

U nu to c
transmittance units (see the following example). These units show the 
relative amount of infrared energy transmitted through the sample. 
 

. Select the spectra.  

Choose Absorbance from the Process menu. 

se % Transmittance in the Process me onvert spectra to % 

 
 

or historic reasons published infrared refe ence spectra are generally 
ly 

ipulating data and 
erforming quantitative analyses. 

Percent transmittance at a frequency is defined by the equation 
 
 %T = (S/B)*100   
 
where S is the intensity of infrared energy through the sample and B is the 
intensity of infrared energy without a sample in place. B is called the 
background. 

F r
presented in % transmittance. It is easier to compare spectra qualitative
when they are presented using the same Y-axis format. The % transmittance 
format is generally not as good as absorbance for man
p
 

 OMNIC User’s Guide Thermo Fisher Scientific 252 



Process 

  Convert spectra to % transmittance 

1. Select the spectra.   
 

2. Choose % Transmittance from the Process menu. 
 
 

Converting spectra 
to special units 

Use Other Conversions in the Process menu to convert spectra to the 
following units. 
 
Y-axis units: X-axis units: 
• Kubelka-Munk units • wavenumbers 
• photoacoustic units • micrometers 
• % reflectance units • nanometers 
• log (1/R) units 
• delta absorbance 
 

he units are described in the next sections. 

Kubelka-Munk e 
 reflection (DR) technique to Kubelka-Munk units (see the 

nits, the 

aga
u  are actually searched in absorbance.) 

 
 

T
 
 
Select Kubelka-Munk to convert % reflectance spectra collected using th

iffused
following example). Since these units are similar to absorbance u
Kubelka-Munk format is useful for searching diffuse reflectance spectra 

inst absorbance spectra in commercially available libraries. (Kubelka-
nk spectraM
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Because of pathlength variation, in many cases the concentration of samples 
run using the diffuse reflection technique do not vary linearly with log 

alent of absorbance for reflection measurements). 
he Kubelka-Munk scale was developed to provide a more linear 
lationship with respect to concentration. 

hen you develop quant methods for determining component 
ncentrations in sample mixtures, you can use spectra in log (1/R) or 

ecause 
ich 

However, the Kubelka-Munk model is accurate only if these criteria are 
met: 
 
• You are using high quality DR spectra. 
 
• The sample is diluted with a nonabsorbing matrix material such as KBr. 
 
• The sample concentration is low (about 1% sample to 99% matrix by 

weight). 
 
• The sample and matrix material are finely ground (a particle size of 2 to 

5 micrometers is recommended). 
 

The mixture is uniform in particle size and composition. 

he Kubelka-Munk value at a frequency is defined by the equation  
 sample 

ivided by the reflectance intensity of the standard. 

(1/R) (which is the equiv
T
re
 
W
co
Kubelka-Munk units. Kubelka-Munk units are normally preferred b
they eliminate any wavelength-dependent specular reflection effects, wh
reduce the accuracy of the analysis. 
 

• 
 
• The sample thickness must be at least 3 mm. 
 
If these criteria are not met, use log (1/R) units instead of Kubelka-Munk, 
or see which scale gives a more linear response. 
 
T
KM = (1 - R)2/2R, where R is the reflectance intensity of the
d
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Photoacoustic ra collected using a photoacoustic 
technique to photoacoustic units (see the following example). Spectra in 

s rbance spectra and can be searched against a 
brary of absorbance spectra. 

 Select Photoacoustic to convert spect

the e units resemble abso
li
 

 
 
In a photoacoustic experiment the intensity of the incident light is 
modulated at a frequency in the acoustic range. The sample absorbs the 
light energy, which is converted into heat. This causes intermittent therm
expansion of the sample and the adjacent media, producing a sound wave
that travels to an acoustic transducer. The transducer converts the sound
into an electrical signal, which is processed to produce a spectrum. 

al 
 

 

he photoacoustic technique produces a spectrum that is more like a 
spectrum from an emission technique than a spectrum from a transmission 
technique. Thus, bands appear to be inverted when viewed using the % 
transmittance scale. 
 
Converting the spectrum to photoacoustic units does three things: 
 
• It identifies the sampling technique. 
 
• It indicates which type of spectral library to use to identify the 

spectrum. 
 

 
T
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• By inverting the peaks, it makes the spectrum transmission-like. This 
lets you use the spectrum in a subtraction operation with another 
transmission-like spectrum or search the spectrum against a library of 
transmission-like spectra. 

 
The photoacoustic value (PAS) at a frequency is defined by the equation 

tted by the background material 
sually carbon black). (Numerically, this is identical to % transmittance.) 

% Reflectance elect % Reflectance to convert spectra collected using a reflection 
h lowing example). These units 

ow the amount of infrared energy reflected from the sample. Some 

flection (SR). 

 
 PAS = 100(IS/IB)  
 
where IS is the intensity of energy emitted as thermal waves by the sample 
and IB is the intensity of energy emi
(u
 
 
S
tec nique to % reflectance units (see the fol
sh
common reflection techniques include diffuse reflection (DR) and specular 
re
 

 
 

 OMNIC User’s Guide Thermo Fisher Scientific 256 



Process 

Percent reflectance at a frequency is defined by the equation   
 

 %R = (IS/IB)*100    
 
where IS  is the intensity of infrared energy reflected from the sample and IB 
is the intensity of infrared energy passing through the reflection accessory 
with the sample replaced by a reference sample, usually a mirror for SR, 
powdered potassium bromide (KBr) or chloride (KCl) for DR, or simply 
the open crystal for ATR. IB is called the background.  
 
 

Log (1/R) Select Log (1/R) to convert reflection spectra to log (1/R) units (see the 
following example). These units show the amount of infrared energy 
absorbed by the sample in a reflection experiment. You can convert spectra 
collected using the specular reflection (SR) and diffuse reflection (DR) 
techniques. Displaying these spectra in log (1/R) units is useful for 
identifying the technique used to obtain the data.  
 

 
 
The log (1/R) value at a frequency is defined by the equation  

log (1/R) = log (100/%R)  

where %R is the % reflectance value of infrared energy at the same 
equency. Displaying a reflectance spectrum in log (1/R) units is useful 

because there is often a linear relationship between the concentration of a 
component in a sample and the measured log (1/R) value. 
 

 
 
 

fr
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Log (1/R) for reflection measurements is equivalent to absorbance in 
smission measurements. tran

 
 

Delta absorbance elect DeltaAbsorbance to convert step-scan, time-resolved, single-beam 

refully examine data before processing it, helping you to understand and 
t n parameters for challenging TRS experiments. 

he data you process must have been collected and saved as single-beam 

S' = -log (1 + S/R) 

 
a 

 Note he delta absorbance calculation is valid only when the dynamic 

data must have been collected with Add Static IFG To TRS IFGs not 
selected in the Step-Scan Time-Resolved Data Collection dialog box 
(available through the optional SST menu).  
 
 

S
spectra to delta absorbance spectra. This manual operation lets you 
ca
op imize the data collectio
T
data, or reprocessed and saved as single-beam data.  
 
The conversion applies the following operation to the original data: 
 

 
where S is the selected spectrum, R is the static single-beam spectrum from
the step-scan, time-resolved data collection, and S' is the resulting delt
absorbance spectrum. 
 
T
TRS single-beam spectra are uncoupled to detector DC output; that is, the 
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Wavenumbers  JCAMP-DX 
ectra) to wavenumbers (see the following example). A wavenumber is the 

number of waves per centimeter (the inverse of wavelength) and is the most 
ommonly used X-axis unit. Use wavenumbers to display mid-IR and far-

Select Wavenumbers to convert spectra in wavelength (such as
sp

c
IR spectra. 
 

 
 
 

Micrometers Select Micrometers to convert spectra in wavenumbers to micrometers (see 
the following example). A micrometer equals 1 X 10-6 meter and is the  
X-axis unit normally used for displaying infrared spectra in wavelength. 
 

 
 
 
 
 
 
 
 

Micrometers were used more 
commonly in the past. Convert a spectrum 

to micrometers if you want to compare 
it visually with other data in micrometers. 
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Nanometers  A 
eter and is an X-axis unit used for displaying 

ectra in wavelength. Here is an example: 

 
 
 
 
 
 
 
 
 

Use nanometers to display near-IR spectra. 

Select Nanometers to convert spectra in wavenumbers to nanometers.
nanometer equals 1 X 10-9 m
sp
 

 

 

 
 Convert spectra to special units 

1. Select the spectra.  
 
 

 
 

. Choose Other Conversions from the Process menu. 

 The Other Conversions dialog box appears. 
 
 
3. Select a conversion from the drop-down list box and then choose 

OK. 
 

• If you selected Kubelka-Munk, Photoacoustic, % Reflectance or 
Log (1/R) units, the spectra are displayed using the selected Y-axis 
units and the procedure is finished. 

 
• If you selected DeltaAbsorbance, the Select Static Single-Beam 

Spectrum dialog box appears. Go to the next step. 
 
• If you selected Wavenumbers, Micrometers or Nanometers, a dialog 

box asks you to specify the data spacing of the data points. Go to step 
5. 

2
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4. Locate and select the desired single-beam spectrum and then choose 
Open. 

 
 The converted data appears in the active window and the procedure is 

finished. 

5. Select the desired data spacing from the drop-down list box and 
then choose OK. 

 
 Note If a spectrum is already displayed using the selected X-axis unit, it is not 

affected by this command. If you want to change the data spacing of the 
spectrum, use Change Data Spacing in the Process menu.  
 
 The converted spectra are displayed using the selected X-axis unit and 

data spacing. 
 
 

Reprocessing spectra Use Reprocess in the Process menu to transform the interferogram data for 
the selected spectra using different transformation parameter settings or 

tio the spectra against a different background to improve he final data. 
ou can use any background spectrum with saved interferograms stored on 

 
 

ra t
Y
the disk and change the settings of any of the parameters in the Reprocess 
dialog box: 
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The sample and background interferograms must have been saved when t
spectrum was collected to reprocess the data. Also, if you reprocess more 
than one spectrum at a time, all of them mu

he 

st have the same format (units) 
d resolution. 

When the spectra are reprocessed, any spectral regions that were blanked or 
replaced with a straight line are restored. 
 

 Note You cannot reprocess a spectrum that was the result of a reprocessing 
operation.  
 
 

reprocess spectra 
It is sometimes desirable to change the way spectra have been calculated or 
manipulated, particularly when you are comparing several spectra. Here are 
some examples of when to use Reprocess to make such changes: 
 
• To match parameter settings for quantitative analysis. In this type of 

analysis most of the parameters of the unknown spectrum must match 
those of the calibration standards used to create the method. If the 

re set incorrectly, you can often use 
Reprocess to match the settings without rerunning the sample. 

 To match the resolution. If you want to compare a sample to other 
samples that were run at a lower resolution, you can reprocess the 

 
 affects the “visual 

resolution” of spectra, reprocessing spectra to match their apodization 
types lets you compare them on an equal basis. 

• atch the zero filling. Zero filling, along with resolution, 
determines the data point spacing, which is critically important when 

dec
mat

•  al 
format of spectra so that they have the same Y-axis units. (You can also 

o this with Absorbance, % Transmittance and Other Conversions in 

 

an
 

 

When to 

parameters of an unknown a

 
•

sample to that resolution. 

• To match the apodization. Since apodization

 
To m

you use quantitative analysis methods. Reprocess lets you increase or 
rease the number of levels of zero filling of a sample spectrum to 
ch a quant method. 

 
To change the final format. You can use Reprocess to change the fin

d
the Process menu.) 
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• To finish the processing of sample single-beam spectra or 
interferograms. This produces ratioed sample spectra. 
 

  
stored on a disk. For example, you may have used Other 

Corrections in the Process menu to perform a Kramers-Kronig 
transformation on a spectrum and later realized that this was not 

 To change the spectral range. You may have saved data from 8,000 to  
e 

a by saving 
too small a range; you can correct this by reprocessing with a larger 

 To return to the original collected data for a spectrum. 
 

ove the data for an experiment by changing one or more 
parameters. 

 
 

• To change the correction type. This is most often used to “uncorrect” a
spectrum 

appropriate. 
 

•
400 cm-1 but later found that only the data from 1,800 to 700 cm-1 ar
useful. Reprocessing with the smaller range will save disk space. In 
another case, you might find that you have lost useful dat

saved range. 
 

•

• To improve the signal-to-noise ratio (SNR). Reprocessing a spectrum 
using a higher setting of Resolution (lower spectral resolution) can 
improve the SNR of the spectrum (although there can be a loss of 
important spectral information). 
 

• To impr

 Reprocess a spectrum 
 

1. Select the spectra.  
 
 
2. Choose Reprocess from the Process menu. 
 
 The Reprocess dialog box shows the current settings of the transform 

parameters. 
 
 
3. If you want to change the setting of a parameter, select a setting 

from the drop-down list box to the right of the parameter name. 

 You can select a resolution that is less than or equal to that of the 
original spectra. 
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4. If you want to reprocess the spectrum using a different background, 
choose Browse. 

 
 In the dialog box that appears select a background file from any 

available directory or drive and then choose OK. 

. When the parameters and background file are set the way you want 

Retrieving the 
interferograms

w

se Retrieve Interferograms in the Process menu to display the 

ecify that 
terferograms be saved with spectra.) 

The
discover a problem with the transformed data, you may be able to diagnose 
the problem by examining the interferogram. For example, a sine wave in 
the baseline of a spectrum usually indicates a “double pass” of the infrared 
beam through the sample. The corresponding interferogram will often 

o g 
Stra
interferogram to eliminate the sine wave (by using a different background 
spectrum specified with the Browse button in the Reprocess dialog box). 

 

 
 
5

them, choose OK. 
 
 
U

 saved 
ith a spectrum 

interferograms for the selected spectrum in the active spectral window. To 
be retrieved and displayed, the interferograms must have been saved when 
the spectrum was collected. (You can use Experiment Setup to sp
in
 

 interferogram is the original measured data for a spectrum. If you 

sh w a “spike” on the side of the data. If you eliminate the spike (by usin
ight Line in the Process menu), you can then reprocess the 

 
 Ret

 
1. elect the spectrum. 

 
2. 
 
 isplayed in the active spectral window. Both 

e sample and background interferograms appear if they are available. 

 
 

rieve interferograms 

S
 

Choose Retrieve Interferograms from the Process menu. 

The interferograms are d
th
The titles of the interferograms are the same as the original spectrum 
title, with “Sample IFG” or “Background IFG” added at the end. 
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Correcting a 
baseline manually 

e  curving, 
shifted or otherwise undesirable baseline of a spectrum so that the baseline 
appears flat and near zero absorbance units (or 100% transmittance). You 

easi
abs
transmittance (or % reflectance). Use Absorbance in the Process menu to 
convert a spectrum to absorbance. After the correction you can use  
% Transmittance or Other Conversions to convert the spectrum to its 

 
 Note Wh

corr
cha
baseline automatically, with the baseline points selected by the software. See 
“Correcting a baseline automatically.”  

 
What is a baseline? 

abs its 
(or 100 %T). In reality baselines may be tilted, shifted or curved (see the 
foll
 

Us  Baseline Correct in the Process menu to correct a sloping,

can correct the baseline of a spectrum with any Y-axis units, but it is usually 
er to select baseline points and see changes if the spectrum is in 
orbance (or Kubelka-Munk or log (1/R) units) rather than in % 

original units. 

en you use this command, you specify the baseline points for the 
ection. If a baseline just has a simple tilt without other undesirable 
racteristics, you can use Automatic Baseline Correct to correct the 

 

A baseline consists of the portions of a spectrum with no significant 
orptions. Ideally the intensity in these portions is zero absorbance un

owing examples). 

 
 
Tilted baseline 
 

 
 
Shifted baseline 
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ved baseline Cur

and a

, the 

 
 

Why isn’t a 
baseline always flat 

t zero absorbance? 

A baseline is affected by the quality of the background spectrum
quality of the sample, the way the sample was prepared and the type of 
accessory that was used. Here are some examples of things that can cause 
baseline problems: 
 
• A solid sample you run as a KBr pellet may exhibit scattering, especially 

g 

r 
s varies 

The absorbance values in an ATR spectrum may slope upward toward 
cause the depth of penetration into the sample 

increases and more energy is lost by reflection. 

 The overall baseline of a spectral subtraction result may not be near 
zero absorbance if the baseline of the reference spectrum is significantly 

What are the benefits 
of correcting baselines? 

You
spec
When you search a library, the entire sample spectrum—including baseline 
regions—is compared with the library spectra. If the spectrum’s baseline is 
not flat and at zero absorbance (or 100 %T), the baseline regions will be 
considered to be significantly different from those of the library spectra. 
These differences will affect the search results. 

if you did not grind the sample and KBr well enough before pressin
the pellet. Large particles (greater than 5 micrometers) cause scattering. 
This results in increasing absorbance with higher frequency and is 
usually seen as an upward slope. 

 
• The baseline may be well above zero absorbance if a pellet is too thick o

the throughput of the sample and background measurement
significantly. 

 
• 

lower frequencies, be

 
•

different from that of the sample spectrum. 
 
 

 can obtain better results from searching spectral libraries, subtracting 
tra or finding peaks if you first correct the baselines of your spectra. 
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Similarly, when you subtract a reference spectrum from a sample spectru
the baseline regions are subtracted along with the regions that contain peaks
If the sample spectrum’s baseline is not flat and at zero absorbance (or 100 
%T), the baseline of the subtraction result will have the same undesirable 
characteristics. If you correct the baseline first, you can obtain a “cle
subtraction in which corresponding peaks are subtracted out, withou
baseline problems in the result. 
 
When you use Find Peaks in the Analyze menu to locate peaks above a 
specified Y valu

m, 
. 

an” 
t 

e, peaks “riding” on a baseline that is not flat and at zero 
absorbance (or 100 %T) may be found even though their corrected peak 

 can 

e visually comparing spectra or 
erforming quantitative analysis. 

values 

se Baseline Correct to correct a baseline by specifying the baseline points 
or Automatic Baseline Correct to correct a baseline with the baseline points 
selected automatically by the software. 
 
 

Using the baseline 
correction features 

Correcting a baseline manually involves clicking points on (or near) the 
baseline of the original spectrum displayed in the upper pane of the 
Baseline Correct window. As you move the pointer to the point you want 
o click, the readout below the panes s ws the X and Y values of the 

. When you click a point, its Y value is subtracted from the 
 value of the corresponding point in the spectrum to produce the new 
aseline point. The result is displayed in the lower pane. If you click a point 

directly on the baseline, that point will be brought to zero absorbance units 
(or 100 %T). By selecting points carefully, you can correct the baseline 
without clicking a large number of points. 
 

heights are less than the threshold. By correcting the baseline first, you
find peaks in a more consistent manner; that is, based on their height 
measured from the baseline. 
 
A flat baseline is also helpful when you ar
p
 
When you add a spectrum to a user library, any negative absorbance 
are set to zero by the normalization process. If you don’t want those values 
set to zero, correct the baseline before adding the spectrum to the library. 
 
U

t ho
pointer location
Y
b
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In general, you should click points at the beginning and end of baseline 
regions that need to be corrected and “low points” above zero absorbance (or 
high points below 100 %T). When the clicked points are brought to zero 
absorbance (or 100 %T), the points between the clicked points will also be 
shifted so that their vertical position relative to the nearest clicked points is 
maintained. 
 

 Notice e careful not to introduce false peaks or other inaccuracies when you click 

imilarly, if you click low points on both sides of a peak, the Y value of the 
ill 

B
points.  
 
S
peak will decrease but the peak height measured from the low points w
stay the same. 
 
Select the algorithm you want used for the baseline correction from the 

rop-down list box near the upper-left corner of the window. The 

from each data point in the spectrum to correct the baseline. The following 
tabl
 

 d
algorithm determines how the software calculates the value to be subtracted 

e describes the available algorithms. 

Algorithm Description 

Linear
 

A linear interpolation between specified baseline points is 
used. Use this algorithm for tilted or elevated baselines. 

Sp  cubic polynomial interpolation based on groups of four line A
 consecutive specified baseline points is used. Use this 

algorithm for curved baselines. 

Po
 

pecified baseline 
points is used. The order of the polynomial increases with 

x. 

lynomial A polynomial that best fits all the s

the number of baseline points and has a maximum of si
Use this algorithm for S-shaped or severely distorted 
baselines. 

 
You can use the buttons to the left and right of the panes to adjust the 

 
ly. 

display of data for better viewing. To move the spectrum in the upper pane
up or down, click the up arrow button or down arrow button, respective
 

 To expand a spectrum vertically, click the Expand button. 
 

 To contract a spectrum vertically, click the Contract button. 
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If you want your baseline points to coincide with points on the spectrum, 
turn on Auto Y. Each time you specify a baseline point by clicking, the 
point will be “snapped” to the spectrum. Any baseline points you specified 
with Auto Y turned off will also be snapped to the spectrum. This reduces 
the need to drag baseline points to obtain the best baseline correction. 

 

 
 Correct a baseline manually  
 

dow appears. 

1. Select the spectrum. 
 
 
2. Choose Baseline Correct from the Process menu. 
 
 The Baseline Correct win
 

  
 
 This window contains two panes; the entire original spectrum is 

displayed in the upper pane, and a duplicate image of the spectrum is 
displayed in the lower pane. As you correct the baseline in the upper 
pane, the corrected result is displayed in the lower pane. 

 
 
3. Select the desired algorithm from the drop-down list box near the 

upper-left corner of the window. 
 
 
4. If you want your baseline points to coincide with points on the 

spectrum, turn on Auto Y. 
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5. In the upper pane click the first point of the baseline that you wa
corrected.  

 
 A horizontal line is drawn through the baseline point you clicked. See 

the following example. 
 

nt 

  
 
 The X and Y values of the point appear below the lower pane.  
 

 Note I e correc
p a Kram
Interactive Kramers-Kronig in the Process menu), be careful not to bring 
a  points b
does no  work fo

 
 
6  ne
 
 You can click a point anywhere in the original spectrum; there is no 

need to correct the baseline from left to right or in any other order.  
  

f you ar
erform 

ting the baseline of a spectrum on which you plan to 
ers-Kronig transformation (using Other Corrections or 

ny data
t

elow zero absorbance. Kramers-Kronig transformation 
r peaks having negative absorbance values.  

. Click the xt baseline point you want to correct. 
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 A line segment is drawn between the two points you have clicked, and 
the baseline is corrected between those points on the spectrum in the
lower pane. 

 

 

  
 
 
7. Click the rest of the baseline points you want to correct. 
 
 As you click additional points, a line segment is drawn between 

adjacent points and the baseline is corrected between the points on the 
spectrum in the lower pane. Click as few points as necessary to draw a 
smooth baseline that will straighten pronounced curves or slopes. 

 
 You can use the view finder to enlarge a portion of the spectrum to 

make it easier to click baseline points. The displayed X range of both 
the original and corrected spectra is affected by the view finder. 

 

lete key. The 
corrected spectrum is updated automatically. 

 
To move one of the points you clicked and the line segments that 
contain the point, drag the point to a new location. To delete a point 
from the correction, click the point and then press the De
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 Here is an example showing a baseline corrected across the entire 
spectrum: 

 

  
 
 

. When you are finished correcting the baseline, you can replace the 
original spectrum with the corrected version or add the corrected 

x 
r 

 
 

Correcting baselines 
automatically 

utomatic Baseline Correct in the Process menu lets you automatically 
r baseline points 

lected by the software. See “Why isn’t a baseline always flat and at zero 
n 

this

To specify the polynomial order and number of iterations for the 
correction, set Polynomial Order and Number Of Iterations in the Process 
options. See “Specifying the order and iterations for automatic baseline 
correction” in the “Edit” chapter for details. 
 

 Note If a baseline is not just tilted but also has other undesirable characteristics, 
correct it using Baseline Correct. See “Correcting a baseline” for more 
information.  

8

spectrum to a spectral window. 
 
 To do this, select the desired option from the window selection bo

near the top of the Baseline Correct window and then choose Add o
Replace. To close the Baseline Correct window without placing the 
corrected spectrum into a spectral window, click the Close button. 

A
cor ect the tilted baseline of the selected spectra, with the 
se
absorbance?” and “What are the benefits of correcting baselines?” earlier i

 chapter for more information. 
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Correct baselines automatically 

Select the sp

  
 

1. ectra whose baselines you want to correct. 

 
2. Select (with the region tool) or display (with the view finder) the 

spectral region in which you want the baselines corrected. 
 
 
3. Choose Automatic Baseline Correct from the Process menu. 
 
 

Using Advanced 
ATR Correction 

Use Advanced ATR Correction in the Process menu to correct attenuated 
total reflection (ATR) spectra for the shifting of infrared absorption bands 
and the effects of variation in depth of penetration. 
 

 Note  you want to correct an ATR spectrum only for the ef cts of variation in 
epth of penetration, use ATR correction, available through Other 
orrections in the Process menu.  

he biggest overlooked cause of differences between ATR and transmission 
e at can 

occ
of both the ATR crystal and the sample and is further affected by the angle 
of incidence of the infrared beam within the crystal. Correcting for band 

ift lets you achieve better results when you search an ATR spectrum 

 
Adv izing 

e correction of ATR spectra for both the shifting of bands and variation 

 
The
that was used to collect the spectrum. The following table shows the 

fractive index of each material at 2000 wavenumbers. 
 

 

If fe
d
C
 
T
sp ctra is the significant shift of intense infrared absorption bands th

ur with the ATR technique. This shift depends on the refractive indices 

sh
against a library of transmission spectra. 

anced ATR Correction provides the parameters needed for optim
th
in depth of penetration. 

 Crystal drop-down list box lets you select the ATR crystal material 

re
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Crystal Material Refractive Index Minimum Allowed Angle 

Diamond
 

2.40 38.8 

Germanium (Ge)
 

4.01 22.1 

Zinc selenide (ZnSe)
 

2.43 38.2 

Silicon (Si)
 

3.42 26.1 

AMTIR
 

2.50 37.0 

KRS-5
 

2.38 39.2 

Zinc sulfide (ZnS)
 

2.25 41.9 

 
The Angle Of Incidence text box lets you enter the angle of incidence that 

as used. (See the specifications for the accessory to obtain this value.) The 
inimum allowed value, shown in the table above, is 0.1 degree greater 
an the critical angle for the crystal material. The maximum allowed value 

 
The s you enter the number of internal 

flections of the infrared beam that occurred in the ATR crystal. 

The f 
the sample. The entered value must be less than the refractive index of the 
crys
 
See the documentation that came with your ATR accessory for information 

s. 

and its refractive index, the sample 
fractive index, the angle of incidence, and the number of bounces. 

A negative offset in the baseline. 

rbing peaks. 
• Large positive or negative artifacts in a difference spectrum. 

w
m
th
is 89.9. 

 Number Of Bounces text box let
re
 

 Sample Refractive Index text box lets you enter the refractive index o

tal material. The minimum allowed value is 0.01. 

about the crystal material, angle of incidence and the number of bounce
 
When you correct a spectrum using the command, the following 
information appears in the collection and processing information for the 
resulting spectrum:  the crystal type 
re
 
The spectral features listed below cause problems when you use Advanced 
ATR Correction. 
 
• 
• A large positive offset in the baseline. 
• A tilted baseline. 
• Totally abso
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To prepare a spectrum with any of these features for the application of this 
command, make sure the spectrum is in absorbance or log (1/R) units and 

 

that the appropriate baseline correction has been applied. 
 
Use Advanced ATR Correction 

Select the spectrum or spectra you want to correct. 

 
 

. 

d 
using the same crystal type, angle of incidence, number of bounces and 
sample refractive index. If you want to correct multiple spectra 

. Choose Advanced ATR Correction from the Process menu. 

e 

s 

Performing an 
interactive Kramers-

Kronig transformation 

convert a specular 
flection (SR) spectrum to a transmission-like spectrum that is normalized 

to 1 absorbance unit (the same result as produced by the Kramers-Kronig 
option available through Other Corrections in the Process menu) or 
normalized to a sample thickness of 1 micrometer (the most commonly 
used output). You can also produce N-index and K-index plots from the 
data.  
 

1
 
 All of the spectra you correct at one time must have been collecte

collected under different conditions, correct them one at a time. 
 
 
2
 
 
3. Select the crystal type you used to collect the spectra from th

Crystal drop-down list box. 
 
 
4. Type the angle of incidence in the Angle Of Incidence text box. 
 
 
5. Type the number of internal reflections in the Number Of Bounce

text box. 
 
 
6. Type the refractive index of the samples in the Sample Refractive 

Index text box. 
 
 
7. Choose OK. 
 
 

se Interactive Kramers-Kronig in the Process menu to U
re
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The example below shows an SR spectrum and, below it, a resulting 
transmission spectrum normalized to 1 micrometer and displayed in 
absorbance units. 
 

 
 
SR spectra are the spectra of thick samples with optically smooth s

easured using reflection accessories with incident angles less than
urfaces 
 30 

al Gaussian-
orentzian peaks. 

ecause their peak positions and intensity ratio, as well as spectral patterns, 

ansformation” to a sample spectrum, you can convert an SR spectrum to 

 
ainst the spectra in search libraries. 

 ased on the N-index value. A  
i ased on the K-index value. These 
o cally below. 

m
degrees. An SR spectrum may look like the first derivative of a transmission 
spectrum, in which an individual peak may have positive and negative 
peaks relative to the nearby baseline, instead of the usu
L
 
SR spectra are not convenient to use for normal analytical purposes, 
b
are different from transmission spectra. They cannot be used for 
quantitative analyses or as sample spectra in a spectral search. 
 
By applying a mathematical transform called “Kramers-Kronig 
tr
an ordinary transmission spectrum. You can then use the converted 
spectrum for quantitative and qualitative analyses and search this spectrum
ag
 
An N-index plot is a refractive index plot b

orption index plot bK- ndex plot is an abs
pl ts are explained mathemati
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The following illustration shows an original SR spectrum at the top and, 
below it, the resulting N-index and K-index plots and transmission 
spectrum normalized to a sample thickness of 1 micrometer: 
 

 
 
A pair of N- and K-indices is called a “complex refractive index” and is 
sometimes written as 
 

iknn +=~  or iknn −=~ , depending on the author’s choice 

whe
 

re n~ is the complex refractive index, is the refractive index (real part 
f the mplex refractive index), is the square root of negative one, and 

 

o teratures, the complex refractive index is written as 

 n
 co  io

k is the absorption index (imaginary part of the complex refractive index).
 

reover, in some liM
 
 )1(~ iknn ±=  
 
and this pair constitutes the “optical constants” of the sample material. 

ng 
on 

 
 of all the components of multilayers, including substrate and 

mbient. 

These indices are important for predicting any optical properties such as 
the ATR spectrum of the sample material with a different ATR crystal at 
any incident angle for s- and p-polarized light. These indices may be used 
to calculate SPR and Mie scattering. Also, one can predict ATR, grazi
angle reflection-absorption and specular reflection spectra of multilayers 
different metal substrates at any incident angle by using complex refractive
indices
a
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 Note ults 
rum 

ere there are no absorption peaks and the baseline is flat.  

 Note Prevent water vapor absorptions by purging the spectrometer. Using the 
Automatic Atmospheric Suppression option on the Collect tab of the 
Experiment Setup dialog box may help. You should also remove carbon 
dioxide by purging. If any carbon dioxide absorptions remain, you can use 
Straight Line in the Process menu to remove these features.  
 
If you corrected the baseline of a spectrum (using Baseline Correct or 
Automatic Baseline Correct in the Process menu), try to maintain the 
baseline level at around 4 %R for ordinary plastic samples. The specular 
reflectance spectrum of a material with a complex refractive index out of 
ambient air at near normal incidence is given by 
 

 

It is documented that Kramers-Kronig transformation gives better res
when both the selected beginning and ending frequencies of the spect
reside in regions wh
 

22

22

)1(
)1(

kn
knR

++
+−

=  

 
For an ordinary plastic, the refractive index, n , is around 1.5 and the 
absorption index is zero ( k = 0), where there is no absorption. Thus, 
 
 R = (1.5 - 1)2/(1.5 + 1)2 = 4 %R 
 
If the material is not an ordinary plastic, find a refractive index at th
odium D-line from

e 
 the literature, and estimate the baseline position from 

n. 
 
 

s
the equation shown above at a frequency where there is no absorptio

 
 

. Select the spectrum you want to transform. 

. If you selected Absorbance, select the type of normalization to use. 

Perform an interactive Kramers-Kronig transformation 

1
 
 
2. Choose Interactive Kramers-Kronig from the Process menu. 
 
 The Interactive Kramers-Kronig dialog box appears. 
 
 
3. Select the types of output to produce. 
 
 
4
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5. Select the desired destination window for the new spectrum from 
the window selection box. 

 
 
6. Choose OK. 
 
 If you selected Add To A New Window and Prompt For New Window 

Title is turned on in the Window options, a dialog box asks for a title 
for the new spectral window. Type a title and then choose OK. 

 
 The results appear in the specified window. 
 
 

Using PAS Linearize PAS Linearize in the Process menu lets you correct photoacoustic data to 
enhance the infrared signal at the sample surface or improve quantitative 
linearity. It requires that interferogram data be available. 
 
The linearization operation uses the method described in R. O. Carter III, 
Applied Spectroscopy, 46, 219 (1992), with the additional operation of 

ifting the reference interferogram relative to the sample interferogram to 
 

ang et al, Spectroscopy, 13 (2), 21-40 (1998). 

 

sh
make sure that the ZPD points are matched. An application example can
be found in Eric. Y. Ji
 
U rize  se PAS Linea

 
ta m

 
The two interferograms must have been collected under the same 

the carbon black interferogram was not obtained using Collect 
Background in the Collect menu, save it as a named file. 

1. Ob in a photoacoustic interferogra  of glossy carbon black and a 
photoacoustic interferogram of your sample. 

 
conditions (resolution, optical velocity or phase modulation, etc.). If 

 
 
2. On the Bench tab of the Experiment Setup dialog box, set Max 

Range Limit and Min Range Limit to values that are appropriate 
for the spectra. 

 
 This should be based on the cutoff frequencies of the detector and the 

spectral range of interest. 
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3. Select the sample interferogram. 
 
 If there are multiple sample interferograms, select only one. 
 
 
4. Choose PAS Linearize from the Process menu. 
 
 The PAS Linearize dialog box appears. 
 
 
5. Specify the reference spectrum. 
 
 If the carbon black interferogram was measured using Collect 

Background, the Use Current Background option is available. Select i
if you want the current background to be used

t 
 as the reference. 

Otherwise, select Use Selected File and use the Browse button to locate 
and select the file containing the glossy carbon black interferogram. 
You can also type the path to the file in the text box to left of the 
Browse button. 

trum of the sample appears. 
 
 Note 

 
Using Other
Corrections

ectra for variations 
in the depth of penetration or for water or carbon dioxide absorptions or to 

ssion spectrum. When 
ou choose Other Corrections, a dialog box lets you select one of the 
llowing correction options. 

Kramers-Kronig • CO2 

H2O 

 
 
6. Choose OK. 
 
 The linearized photoacoustic spec

This linearized spectrum is also intensity-normalized, so no further 
normalization against carbon black data is required.  
 

 
 

Use Other Corrections in the Process menu to correct sp

convert a specular reflection spectrum to a transmi
y
fo
 
• 
• ATR • H2O And CO2 
• 
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Kramers-Kronig 
transformation transmission spectrum displayed in absorbance units and normalized to a 

aximum value of 1 absorbance unit. SR spectra are the spectra of thick 
mples with optically smooth surfaces measured using reflection 

ident angles less than 30 degrees. An SR spectrum may 
ok like the first derivative of a transmission spectrum, in which an 

bas
 
R spectra are not convenient to use for normal analytical purposes, 

s well as spectral patterns, 
re different from transmission spectra. They cannot be used for 
uantitative analyses or as sample spectra in a spectral search. 

 SR spectrum to 
n ordinary transmission spectrum. Then you can use the converted 

s 
side in 

at spectral regions. 

For best results, remove water vapor and carbon dioxide absorptions from 

Atmospheric Suppression option on the Collect tab of the Experiment 
etup dialog box may help. You can also use Straight Line in the Process 

 
You can also use Interactive Kramers-Kronig in the Process menu to 
perform a Kramers-Kronig transformation. It give you the choice of 

ormalizing the spectrum to 1 micrometer sample thickness or 1 
bsorbance unit and also lets you produce refractive index and absorption 

tran
 

ATR correction 
(ATR) technique for the effects of variation in the depth of penetration. 

Kramers-Kronig converts a specular reflection (SR) spectrum to a 

m
sa
accessories with inc
lo
individual peak may have positive and negative peaks relative to the nearby 

eline, instead of the usual Gaussian-Lorentzian peaks. 

S
because their peak positions and intensity ratio, a
a
q
 
By applying a mathematical transform called "Kramers-Kronig 
transformation" to a sample spectrum, you can convert an
a
spectrum for quantitative and qualitative analyses and search this spectrum 
against the spectra in search libraries. 
 
Due to the nature of Kramers-Kronig transformation, it gives better result
when both the beginning and ending frequencies of the spectrum re
fl
 

your spectra by purging the spectrometer. Using the Automatic 

S
menu to remove these features. 

n
a
index plots. See “Performing an interactive Kramers-Kronig 

sformation” for more information. 

 
Use ATR to correct spectra collected using the attenuated total reflection 
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 Note rocess menu if you want to correct 
TR spectra for both the effects of variation in the depth of penetration 
d e ATR 
chnique. See “Using Advanced ATR Correction” for details.  

is, the effective 
athlength) of the infrared beam varies as a function of the wavelength of 
gh ncies) penetrate the sample 
ore deeply than do the shorter wavelengths (higher frequencies). As a 
sult, the peaks at lower frequencies are much stronger than those at 
h ak intensities causes problems when 

ou search a sample spectrum against a library of normalized spectra 
ll ave a 

diff
 
Bef
tran
spec
correct the sample spectrum.) 

TR correction multiplies the sample spectrum by a wavelength-dependent 
relative peak intensities. The resulting spectrum has 

eaks more like those in a spectrum collected by transmission and can be 
brary of 

transmission spectra. 

Water correction se H2O to correct a spectrum for the effects of water. This requires the 
se of a water reference spectrum. See “Specifying water and carbon dioxide 

Carbon 
dioxide correction 

 
xide reference spectrum. See “Specifying 

ater and carbon dioxide reference spectra” in the “Edit” chapter for a 

Use Advanced ATR Correction in the P
A
an  the shifting of infrared absorption bands that occurs with th
te
 
In the ATR technique, the depth of penetration (that 
p
li t:  The longer wavelengths (lower freque
m
re
hig er frequencies. This skewing of pe
y
co ected using standard transmission techniques, since the peaks h

erent appearance. 

ore searching an ATR spectrum against a library of normalized 
smission spectra or a library of corrected ATR spectra, correct the 
trum. (If you search a library of uncorrected ATR spectra, do not 

 
A
factor to adjust the 
p
visually compared with transmission spectra or searched against a li

 
 
U
u
reference spectra” in the “Edit” chapter for a procedure for collecting one. 
 
 
Use CO2 to correct a spectrum for the effects of carbon dioxide. This
requires the use of a carbon dio
w
procedure for collecting one. 
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W
diox

nd 

a 

to any 
tmospheric water vapor and carbon dioxide inside the spectrometer. 

is 

, the water 
nd carbon dioxide absorptions may not be exactly the same in both 

e water 

 peaks 

 you use Other Corrections, the water and carbon dioxide correction 

ce a pure reference is used, only the water and carbon 
ioxide absorptions are affected. 

b of the 
ide 

stead of the water and carbon dioxide 
orrections available through Correction on the Collect tab of the 

nu, 
work 

 

ater and carbon 
ide correction 

Use H2O And CO2 to correct a spectrum for the effects of water a
carbon dioxide. This requires the use of a water and carbon dioxide 
reference spectrum. See “Specifying water and carbon dioxide reference 
spectra” in the “Edit” chapter for a procedure for collecting one. 
 
In a typical FT-IR experiment the sample spectrum is ratioed against 
background spectrum that contains all of the spectral characteristics of the 
instrument. These characteristics include absorptions due 
a
Ratioing ensures that the sample spectrum contains information that 
characteristic only of the sample. 
 
Since you collect the sample and background spectra separately
a
spectra. This can result in small positive (or negative) peaks in th
(3,800 and 1,600 wavenumbers) and carbon dioxide (2,350 and 668 
wavenumbers) regions of the ratioed sample spectrum. These residual
will cause problems when you search the spectrum against a library. 
 
If
involves subtracting a reference spectrum of pure water and carbon dioxide 
(or of just one) from the sample spectrum to remove the correct amount of 
each component. Sin
d
 
If you use Automatic Atmospheric Suppression on the Collect ta
Experiment Setup dialog box, the effects of water vapor and carbon diox
are automatically suppressed through the use of a quantitative model. We 
recommend using this feature in
c
Experiment Setup dialog box or Other Corrections in the Process me
unless you find that the humidity in your facility is too high for it to 
effectively. 

 
Process spectra using Other Corrections  

 
. Select the spectra. 

included in the new spectra. 
 

1
 
 If you are performing a Kramers-Kronig transformation, display the 

spectral region that you want transformed. Only this region will be 
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2. Choose Other Corrections from the Process menu. 
 
 The Other Corrections dialog box appears. 
 
 
3. Select an option from the drop-down list box. 
 
 
4. Choose OK. 

Use Blank in the Process menu to delete the data points in the selecte
spectral region of the selected spectra (or in the displayed region if no 
region is selected). 

 
 

Blanking a 
spectral region 

d 

 Note 
t 

” in 
s.  

 

When to blank 
a spectral region 

 
ns totally absorbing peaks (having an absorbance 

value greater than 3) because the sample is too thick. The random noise 
at the top of these peaks will cause poor results when you search the 

(approximately 700 wavenumbers) or the cutoff of an ATR crystal. 
(Normally you should adjust the saved spectral range before data 

oise 

A spectrum contains derivative-shaped artifacts following subtraction of 
a reference spectrum. These artifacts can occur when molecular 
interactions cause peaks to shift relative to the peaks in the reference 
spectrum. The artifacts can cause problems when you search the 
subtraction result against a spectral library. 

 
You can also blank spectral regions during data collection by using 
Automatic Blanking Of Regions on the Advanced tab of the Experimen
Setup dialog box. See “Blanking spectral regions during data collection
the “Collect” chapter for detail

 
Blanking a spectral region can improve your data in the following 
situations: 
 
• A spectrum contai

spectrum against a library or quantify or subtract the spectrum. 
 
• A spectrum includes the region below the cutoff of an MCT detector 

collection to eliminate these regions.) These regions contain only n
since there is no spectral information present. If you don’t eliminate 
these regions, they will interfere with library searches and spectral 
processing. 

 
• 
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• You want to display a spectrum full scale to better view its peaks bu
totally absorbing band interferes. 

 
• A spectrum has a region you want ignored when searching a s

t a 

pectral 
library. 

 Note 
 of its 

ess 

The difference between 
Blank and Straight Line 

 
s the 

g 

 
Immediately after you blank a spectral region, you can restore it by using 
Undo in the Edit menu. If you save a spectrum after blanking one
regions, you can restore the region only by using Reprocess in the Proc
menu.  

 
 
Straight Line in the Process menu draws a straight line between the points 
adjacent to the edges of the selected region, while Blank simply delete
points in the selected region. The change made to a spectrum by replacin a
region with a straight line may not be apparent to someone who exam
the spectrum. Blanking the region, on the other hand, makes it apparent 
that the original data have been removed from that region.  

ines 

se, the region is simply ignored. 

 

 
Also, if you replace with a straight line a region that contains peaks and 
then search the spectrum against a library, any library spectra with peaks in 
that region will be considered to be very different from the sample 
spectrum. This is unlike searching a library to identify a spectrum in which 
the region was blanked. In that ca
 
See “Replacing a spectral region with a straight line” for complete 
information on the Straight Line command. 
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.  region. 

The spectra can be in any units. The following example shows a 
00 and 2800 cm-1. 

Blank a spectral region 

1 Select the spectra that contain the spectral
 
 

spectrum with totally absorbing peaks between 30
 

  
 
 

. Use the region tool to select the spectral region. 2
 
 (If you do not select a region, the entire displayed region will be blanked.

To make it easier to select the region, you can first use the view finder, 
selection tool or Roll/Zoom window to expand the display. 

) 
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3. Choose Blank from the Process menu. 
 

The region you selected is erased. Any annotation associated with the 

 
 

Replacin
spectral region 

with a straight line 

e 
 

tures such as totally absorbing bands in order to improve the 
ppearance of a spectrum. 

 Note

 
 Note mediately after you replace a spectral region with a straight line, you can 

ess 

 

 
blanked region is also deleted. 

g a Straight Line in the Process menu lets you replace the selected region of th
selected spectra (or the displayed region if no region is selected) with data
points that form a straight line. Use Straight Line to remove unwanted 
spectral fea
a
 
See “The difference between Blank and Straight Line” for more 
information.    
 
Don’t use Straight Line to replace bands that contain important spectral 
information.  

 

Im
restore it by using Undo in the Edit menu. If you save a spectrum after 
replacing one of its regions, you can restore the region only by using Reproc
in the Process menu.  
 
Replace a spectral region with a straight line  

 

 The spectra can be in any units. 
 

1. Select the spectra that contain the spectral region. 
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 The following example shows a spectrum with totally absorbing peaks 
between 3000 and 2800 wavenumbers. 

 

 

 
 
 
2. Use the region tool to select the spectral region. 

If you do not select a region, the entire displayed region will be replaced 
with a straight line. 

To make it easier to select the region, you can first use the view finder, 

 

 

 
 

 
 

selection tool or Roll/Zoom window to expand the display. 

 
 
 

 OMNIC User’s Guide Thermo Fisher Scientific 288 



Process 

3. Choose Straight Line from the Process menu. 

 

 
 

Subtrac

How does spectral 
subtraction work?  

he 
tes data point by data point the difference between the two.

aterials (components A and B) is the sum of the spectra of 
the two materials. If you subtract the spectrum of one pure component (for 

) - 

 most cases spectra are not subtracted on a one-to-one basis, since the 
ion and so their intensities do 

rst scale a 
ference spectrum of component B so that its intensities match those in 
e leanly subtract out the peaks due to 

omponent B, leaving only peaks due to component A. 
 
Consider this example:  You have used a fixed-path cell to collect a sample 
spectrum of a 10% solution of a compound in an organic solvent. You 
decide to collect a reference spectrum of the pure solvent using the same 
cell so that you can subtract the reference spectrum from the sample 
spectrum to produce a spectrum of the compound alone. If you subtract 
the spectra without scaling, the result will exhibit overcompensation for the 
solvent peaks (giving negative peaks) since the “reference” is 100% solvent 
while the “sample” is only 90% solvent. The answer is to first scale the 
reference spectrum to 90% so that the subtraction result will be “clean.” 
The scaling factor is called the “subtraction factor.”  
 

 
 A straight line is drawn between the two data points at the limits of the

selected spectral region. 

ting spectra Use Subtract in the Process menu whenever you want to subtract one 
spectrum from another. Subtract is commonly used to remove spectral 
features of solvent residues or pure components from the spectrum of a 
mixture of compounds. 
 
 
When you use Subtract to subtract one spectrum from another, t
software calcula
 
According to the Beer-Lambert law, the spectrum of a sample that is a 
mixture of two m

example, B) from the mixture spectrum, the result is a spectrum of the 
other pure component (A). This can be expressed by the equation (A + B
B = A. 
 
In
components do not have the same concentrat
not match. For example, a mixture may be 20% component A and 80% 
component B, or it might be 90% A and 10% B. If you fi
re
th mixture spectrum, you can then c
c
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Algebraically, the subtraction works like this: 
 

Sample - Reference * Factor = Result 
 
You determine the subtraction factor interactively by watching the changes 
in the common peaks as you change the factor. If the common peaks in the 
result spectrum are becoming smaller, you know you are changing the 
factor in the right direction. The optimum factor is one which produces 
nulled (or zeroed) common peaks in the subtraction result. If you use the 
correct factor, the peaks present in the result will be due solely to the 
sample material of interest. 
 
 

When to use 
spectral subtraction  

Spectral subtraction is useful in a variety of situations. Here are some 
examples: 
 

If you collect a spectrum of a sample that is dissolved in a solvent, the 
spectrum will contain peaks due to the solvent. By subtracting a 

pectrum of a sample that is a mixture of two or 
 

re 
spectrum. This is a means of “separating” components of a mixture 
without having to do it physically. 

 
• If you collect a spectrum of a sample that contains an unknown 

contaminant, the spectrum will contain peaks due to the contaminant. 
By subtracting a spectrum of uncontaminated sample material from the 
first spectrum, you can produce a residual spectrum of the 
contaminant. You can then search that spectrum against a library to 
identify the contaminant. 

 
• If you collect a series of spectra to monitor a kinetic process such as a 

chemical reaction or curing, the spectra will reflect the chemical 
changes that occur. By subtracting a “time zero” spectrum (collected 
before the start of the process) from the subsequent spectra, you can 

roduce spectra that will help you determine what has changed. 
 

 

• 

spectrum of the pure solvent from the sample spectrum, you can 
eliminate the solvent peaks and produce a “clean” spectrum of the 
sample material. 

 
When you collect a s• 
more components, the spectrum is, theoretically, the sum of the spectra
of all the components. By subtracting a spectrum of a pure component 
from the sample spectrum, you can produce a simpler mixtu

p
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• Subtraction is the most critical form of spectral comparison. If you 
collect spectra to monitor the quality of a material being produced, you 

ectrum from the next (or vice versa) than by 
just comparing the spectra visually.  

g raw materials 
comparison of batches or samples 
evaluation of organic reactions 

analysis of coatings 

 
 

can more easily detect changes from one batch to the next by 
subtracting one sample sp

 
• Subtracting spectra is useful when you want to make simple 

comparisons in applications like these: 
 

inspection of incomin

failure analysis 
contaminant analysis 

comparison of an unknown with library spectra 
spectral search of a mixture spectrum 

Subtract a spectrum from another spectrum 

1. Sele

 
 

ct the two spectra on which you want to perform the 
subtraction. 

 

Remember to hold  
down the Control key when  

selecting the second spectrum. 
e 

call 

 
 First select the spectrum from which you want to subtract spectral 

features; this is the sample spectrum. Then select the spectrum with th
features you want to subtract from the sample spectrum; we will 
this the reference spectrum.  
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2. Choose Subtract from the Process menu. 

Subtract is available  
in the Process menu only  

when two spectra are selected. 

e sample spectrum displayed in 
the top pane and the reference spectrum below it. 

 

 
 The Subtract window appears with th

 

 
 

 Note If the spectra do not have the same resolution, the spectrum with the higher 
solution will be temporarily deresolved to match the resolution of the other 

 
 

a 

 
The difference spectrum is displayed full scale in the bottom pane. This 

 the 

 
  

bottom pane. Expanding the spectrum helps 
you see small features. 

 

re
spectrum. The subtraction operation will take longer in this case.  

The spectral region displayed in the Subtract window is the same 
region that was displayed when you chose Subtract. To display 
different region of all the spectra, use the view finder. 

 
spectrum is the result of subtracting the reference spectrum from
sample spectrum using the subtraction factor shown to the left of the 
result. 

To expand or contract the Y-axis of the difference spectrum, click the
buttons to the right of the 

Each time you click the Expand button, the scale of the Y-axis doubles.

 
 

Each time you click the Contract button, the scale of the Y-axis is 
reduced by one-half.  
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If you want to reverse the order of subtraction, click the double-arro
to the right of the spectra. The order of the spectra is reversed and the 
new difference spectrum is displayed in the bottom pane. 

w 

 
 

. If you are not satisfied with the result, try changing the subtraction 

 
The current factor was calculated using the spectral data displayed 

e the factor, the new difference 
layed in the bottom pane. There are 

by using the scroll bar or by typing a 

 
ctor using the scroll bar, drag the scroll box or 

 lower limits of the 
per and lower scroll arrows, 

respectively.  

 time you 

make to the factor by clicking the scroll arrows or dragging the 
e 

r Finer does not change the current value 
of the subtraction factor displayed next to the scroll bar; only the 
number of decimal places in the factor setting may be affected. 

 
• To change the factor by typing a new value, choose Factor. In the 

dialog box that appears type a new factor in the text box and then 
choose OK, or choose Cancel if you don’t want to change the 
factor. 

 
 
4. When you are satisfied with the difference spectrum, you can 

replace the sample spectrum with it or add it to a spectral window. 
 
 To do this, select the desired option from the window selection box 

near the top of the Subtract window and then choose Add or Replace. 
The title of the spectrum will be “Subtraction Result.” 

 

3
factor.  

 
when you chose Subtract. If you chang
spectrum will be automatically disp
two ways to change the factor:  
new value. 

• To change the fa
click the scroll arrows. The current upper and
scroll bar range appear near the up

 
 The factor is displayed between the limits. To increase or decrease 

the range of the scroll bar, choose Coarser or Finer. Each
choose Coarser, the range is doubled; changes you subsequently 

scroll box will be twice as large. Each time you choose Finer, th
range is reduced by one-half and changes you make to the factor by 
clicking the scroll arrows or dragging the scroll box will be half as 
large. Choosing Coarser o
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 To close the Subtract window without placing the difference spectrum 
into a spectral window, click its Close button. 

 

a component or 
contaminant from 

a mixture spectrum 

 addition to the standard Subtract command, OMNIC includes the 
Automatic Region Subtract command in the Process menu to let you 
quickly subtract from a mixture or sample spectrum the spectral data due to 
a particular component or contaminant. By selecting the region of a 
reference spectrum that contains the undesirable peaks, you allow the 
software to automatically determine the subtraction factor that will best 
eliminate those peaks in the mixture or sample spectrum when the spectra 
are subtracted. 
 
This feature is particularly useful for isolating contaminants, verifying 
mixture components, and obtaining pure component spectra from 
microscope-mapping spectra of very thin layers of a sample. 
 

 

 

Subtracting In

S e ubtract a component or contaminant from a mixtur  spectrum 
 

. Select the spectrum and the reference spectrum that contains the 

 the 
Control key when selecting the second spectrum. 

 
2.  contains the 

component peaks. 

 
3. 
 

The result spectrum appears in the spectral window. 

 Note Th
of both common and unshared peaks.  

 
 

Performing a Fourier
self-deconvolution 

Use Fourier Self-Deconvolution in the Process menu to reveal overlapping 
ectral features that cannot be resolved by collecting data at a higher 

reso
 

1
component peaks. 

 
 The order of selection does not matter. Remember to hold down

 

Use the region tool to select the spectral region that

 

Choose Automatic Region Subtract from the Process menu. 

 
 

e order of subtraction is automatically determined based on the presence 

 
sp

lution setting. 
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 Note Since the resulting bands are not “real,” you should state that this function 
was
spe

y setting Bandwidth and Enhancement, you control the Fourier self-

estimate of the widths of the overlapped bands. Enhancement is a measure 
f the degree to which features are revealed. It determines the “strength” of 

 
 

 used if you include the spectrum in a report or compare it with other 
ctra.  

 
B
deconvolution (FSD) process to optimize the result. Bandwidth is an 

o
the resolving power applied to the data. 

 Per
 

pectrum on which you want to perform an FSD. 

 Note We recommend that the spectrum be in absorbance units. If necessary, use 
Absorbance in the Process menu to convert it before performing the FSD.  
 
 
2. se

 
 You

during the operation, but you will not be able to display a larger region. 
 
 
3. Ch
 
 The Fourier Self-Deconvolution window shows the original spectrum 

at the top and the result spectrum below it. The apodization type used 
hen the original spectrum was collected is shown below the result 

 

form a Fourier self-deconvolution 

Select the s1. 
 

U  the region tool to select the region that contains the features 
you want to reveal. 

 will be able to display a smaller portion of the spectral region 

oose Fourier Self-Deconvolution from the Process menu. 

w
spectrum. 
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 Here is an example: 
 

  
 
 To display a smaller portion of the spectral region to see the peaks 

ctra will 
be affected. 

 ct the Y-axis of the result spectrum, click the 
buttons to the right of the bottom pane. 

better, use the view finder. The displayed X range of both spe

 
To expand or contra

 
Each time you click the Expand button, the scale of the Y-axis doubles.

 
 

Each time you click the Contract button, the scale is reduced by one-
half.  

 
 
4. If you are not satisfied with the result, you can change the settings 

of Bandwidth and Enhancement. 

When you change a setting, the new result appears automatically. To 

n below the scroll bar. 
 

 Note  negative peaks appear in the result, it means they have been “over-resolved.” 
 

 
 

change the Bandwidth or Enhancement settings, use the appropriate 
scroll bar. The current setting is show

If
You can adjust the bandwidth and enhancement to eliminate this problem. 
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5. When you are satisfied with the result spectrum, you can replace 
the original spectrum with it or add it to a spectral window. 

 
 To do this, select the desired option from the window selection box 

  

Smoothing spectra prove the appearance of the selected 
 high-frequency component of the 

eaks 
bscured by noise. Smooth uses the Savitzky-Golay algorithm.  

Note g 

se Automatic Smooth. An automatic smooth often gives a satisfactory result 

automatically” for more information.  
 

 

Setting the 
number of points  

he
oin
ny odd number from 5 to 25. A larger number of points results in a 

a
n

near the top of the FSD window and then choose Add or Replace. 
 
 To close the FSD window without placing the result spectrum into a 

spectral window, click its Close button. 
 
 
Use Smooth in the Process menu to im
spectra by preferentially smoothing the
spectral data. Smoothing is useful for improving the appearance of p
o
 

  If you want to smooth spectra manually by specifying the degree of smoothin
etting the number of points), use Smooth. To smooth spectra automatically, (s

u
and is faster than a manual smooth. See “Smoothing a spectrum 

T  degree to which a spectrum is smoothed depends on the number of 
ts used in the smoothing process. You can set the number of points to p

a
gre ter degree of smoothing. You should normally smooth using the 

i imum number of points that produce the desired result. m
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T  following example shhe ows a region of a spectrum. 
 

 
 
H e is the same region after being smoothed using 7 smooth points: er
 

 
 
 
 
 
 

 

Notice that the peaks are not as
sharp as they were before smoothing. 

 

 
  

 
If you smooth more than one spectrum at the same time, all the spectra must 

e the same data point spacing.  
 Note 

hav

hether the resolution was degraded significantly. If the resolution was not 

needed. 

 
For moderate smoothing of a spectrum at 4- or 8-wavenumber resolution, 
start with 5, 7 or 9 points. Compare the sharpest bands in the original 
spectrum with the same bands in the smoothed spectrum to determine 
w
significantly degraded, increase the number of points and smooth again if 
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 Smooth spectra  
 

. Select the spectra. 

 
. Choose Smooth from the Process menu. 

 

 frequency 
range that is considered when smoothing a point in a spectrum. The 

 
Smoothin f 

 

 Note  you want to smooth spectra manually by specifying the degree of smoothing 
(setting the number of points), use Smooth. To smooth spectra automatically, 
use Automatic Smooth. An automatic smooth often gives a satisfactory result 
and is faster than a manual smooth. See “Smoothing spectra” for more 
information.  
 

 

1
 

2
 

The Smooth dialog box appears. 
 
 
3. Select the desired number of smooth points from the drop-down 

list box. 
 
 The value to the right of the number of points represents the

value is the product of the number of smooth points and the data 
spacing of the spectrum. 

 
 
4. Choose OK. 
 

g spectra 
automatically 

Use Automatic Smooth in the Process menu to improve the appearance o
the selected spectra by automatically smoothing the high-frequency 
component of the sample data. Smoothing is useful for improving the
appearance of peaks obscured by noise. 
 
If

 Smooth spectra automatically 
 

1. Select the spectra.  
 
 
2. Choose Automatic Smooth from the Process menu. 
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Changing the data 
spacing of spectra 

ge the spacing of the 
ata points in the selected spectra to a value you select. 

 
 Note If a spectral region is selected, only that region is included in the resultant 

spectra.  
 
Data spacing is the number of wavenumbers between data points in a 
spectrum. It is determined by the resolution and zero filling settings used 
when you collect the spectrum. 
 
If you use this command to change the data spacing of a spectrum to a 
higher value, the software deresolves the spectrum. If you change the data 
spacing of a spectrum to a lower value, the software zero fills the data; that 
is, it adds interpolated data points between the existing data points. 
 

ou can best compare two spectra if they have the same data spacing. If the 
and 

 change the data spacing of one spectrum to match the other. 
 
For example, if you search a deresolved library—with a data spacing of  
8 cm-1—to identify an unknown spectrum with a data spacing of 2 cm-1, 
the software will deresolve the unknown and then do the search. However, 
your visual comparison of the unknown spectrum and the best matches 
from the library will be hindered because of the difference in data spacing. 
By changing the data spacing of the unknown spectrum to 8 cm-1, you can 
make a better visual comparison. 
 
In quantitative analysis the data spacing of the sample spectrum must match 
the standard spectra used to develop the method. You can use this command 
to change the data spacing of a sample spectrum to match the standards 
before the analysis. 

 existing points in the lower resolution 

Use Change Data Spacing in the Process menu to chan
d

Y
spectra were collected using different spacings, you can use this comm
to

 
To subtract spectra of different resolutions, change the data spacing of the 
lower resolution spectrum to match the higher resolution spectrum. This 
adds interpolated data points between
spectrum (zero fills), so the data points of the spectra line up when you 
perform the subtraction. 
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  Change the data spacing of spectra 

If you want the resultant spectra to include only a particular spectral 
on. 

. Choose Change Data Spacing from the Process menu. 

 

. 
 
 
4. 

Converting 
spectra to their first 

or 

e Process menu to convert the selected spectra to their 
rst or second derivatives. The original spectra can be in any units when 
ou use Derivative; however, the derivative operation is usually applied to 

s in 
change across the entire spectrum. 

his means that in the first derivative, shoulders become narrower and thus 

 Y 
he first derivative. 

nd the exact location (center) of shoulders 
in the original spectra. It shows the change in the rate of change across the 

 is more complex than the first derivative, with 
significantly narrower bands. The second derivative is useful for finding 
exact peak locations since peaks in the second derivative appear at the same 

 derivative has more 
baseline noise than the first derivative. For each derivative operation you 
perform, the noise level increases slightly, the signal strength decreases 
dramatically and the signal-to-noise ratio decreases. 

 

1. Select the spectra.  
 
 

region, use the region tool to select that regi
 
 
2
 
 The Change Data Spacing dialog box appears. 

 
3 Select a data spacing setting from the drop-down list box. 

Choose OK. 
 
 
Use Derivative in th
fi
ysecond derivatives absorbance, Kubelka-Munk or photoacoustic spectra. 
 
The first derivative is useful for revealing peaks that appear as shoulder
the original spectra. It shows the rate of 
T
are easier to see. It is important to remember that the maximum and 
minimum points in the first derivative curve are the points of maximum 
rate of change and not the maximum and minimum points of the original 
peaks. The maximum and minimum points of the original peaks have a
value of zero in t
 
Use the second derivative to fi

spectrum. This curve

locations as peaks in the original spectrum. The second
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The following example shows a spectrum with the first derivative above it 
and the second derivative at the top. 
 

 
 

ou can specify that the conversion be done using no filter, usingY  the 

a 

lynomial order to determine the degree of 

 smooth using the minimum number of data points 

nds 
m with the same bands in the smoothed 

spectrum to determine whether the resolution was degraded 
significantly. If it was not, increase the number of data points and 
smooth again if needed. 

 

Savitzky-Golay derivative filter, or using the Norris derivative filter: 
 
• Select the First Difference Derivative option if you do not want to use 

filter. 
 
• The Savitzky-Golay Derivative option is useful for improving the 

appearance of peaks that are obscured by noise. It uses the specified 
number of data points and po
smoothing for the conversion. 

 
 You can set the number of data points to any odd number from 3 to 

51. A larger number results in a greater degree of smoothing. You 
should normally
that produce the desired result. Typically a setting of 7 is used for 
average smoothing. 

 
 For moderate smoothing of a spectrum at 4- or 8-wavenumber 

resolution, start with a setting of 5, 7 or 9. Compare the sharpest ba
in the original spectru
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 You can set the polynomial order to any number from 1 to 6 (the 
default value is 3). A higher polynomial order results in less smoothing; 

ore smoothing. Typically a setting of 3 (for cubic 
polynomial) is used for average smoothing. 

 Note The setting of Polynomial Order must be smaller than the setting of Points. 
 the polynomial order is greater than the number of data points for 
oothing, any additional polynomial coefficients are automatically set to 

 Notice he moothing degrades the 
ffective spectral resolution of the data and can remove ("smooth out") small 
ectral features, including sample peaks, especially those in mid-IR spectra.  

 The Norris Derivative option is typically applied to near-IR spectra. It 

s also useful for improving the appearance of peaks that 
are obscured by noise. 

 

 
tend to lower the resolution of the 

 

lower orders cause m

 

If
sm
zero.  
 
T  Savitzky-Golay algorithm smoothes all peaks. S
e
sp
 
•

is often used to enhance a sharp band that is overlapped by another 
broad band. It i

 
 The Norris Derivative option uses the segment length and gap between 

segments to determine the degree of smoothing. We define the gap 
between segments as the distance, in number of data points, between 
two consecutive segments. 

 
 You can set the segment length to any odd number from 1 to 51 (the 

default value is 5). Increasing the length results in greater smoothing, 
since the length determines how many points are averaged. 

 
 You can set the size of the gap to any number from 1 to 20 (the default

value is 5). Increasing the gap may enhance a sharp band that is 
overlapped by another broad band. A larger gap will also produce larger
differences for broad peaks and 
spectrum. 

 
Convert spectra to their first or second derivatives 

1. Select the spectra. 
 
 
2. Choose Derivative from the Process menu. 
 
 The Derivative dialog box appears. 
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3. Select a derivative order from the Derivative drop-down list box. 
 
 
4. Select the filter option you want to use. 
 
 If you selected First Difference Derivative, go to step 6. If you selected 

another option, continue with the next step. 
 
 
5. Set the parameters for the selected filter option. 
 

• If you selected Savitzky-Golay Derivative, set Points to an odd 
number from 3 to 51; a higher setting results in greater smoothing. 
Set Polynomial Order to any number from 1 to 6; a higher setting 
results in less smoothing. 

 
• If you selected Norris Derivative, set Segment Length to an odd 

number from 1 to 51; a higher setting results in greater smoothing. 
her 

Multiplying a 
spectrum by a number spec

scal
y  one spectrum match that of the same 
eak

 
 

Set Gap Between Segments to any number from 1 to 20; a hig
value tends to lower the resolution of the spectrum.  

 
 
6. Choose OK. 
 
 
Use Multiply in the Process menu to multiply each data point in a 

trum by a number of your choice. This is useful when you want to 
e a spectrum so that data of very different intensities can be compared. 
making the intensity of a peak inB

p  in another spectrum, you can see how the relative intensities of the 
other peaks compare.  

 Mu
 

. Select the spectrum that you want to multiply.  

2. 
 
 
 

ltiply a spectrum by a number 

1
 
 

Choose Multiply from the Process menu. 

The Multiply dialog box requests the number to be used. 
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3 Type a number in the text box. 

Choose OK. 

. 
 
 
4. 

Adding spectra se Add in the Process menu to add together two spectra that have the 

 
 

 
 The spectrum is multiplied by the number you entered and displayed as 

a new spectrum in the same spectral window. 
 
 
U
same Y-axis unit. When spectra are added, each data point of one spectrum 
is added to the corresponding data point of the other spectrum.  
 

 only one of the spectra contains data points in a spectral region, the Y If
value of the other spectrum is considered to be zero in that region when the 
spectra are added. 

 Add a spectrum to another spectrum 
 

. 
 
 

same spectral window. If they are not, first 
copy and paste one of the spectra into the window that contains the 

 
 

. Choose Add from the Process menu. 

 

 
 

Performing arithmetic se Spectral Math in the Process menu to perform arithmetic operations 
rations to perform by 
bols and numbers. The 

erations on the Y values of the data points in the 
c  then displays the result spectrum. 

h window lets you type 
e desired operations in the Operation text box. You can also select one of 
e n drop-down list box. 

1 Select the two spectra you want to add together.  

(Hold down the Control key when you select the second spectrum.) 
The spectra must be in the 

other. 

2
 

The spectra are added together and the result is displayed in the 
window that contains the original spectra. 

operations on spectra n one or two selected spectra. You specify the ope
typing or selecting a sequence of mathematical sym

U
o

software performs the op
e trum or spectra andsp

 
When you choose the command, the Spectral Mat
th
th operations provided in the Operatio
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For example, if you are subtracting a single-component reference spectrum 
om a spectrum of a mixture of two components, select (or type) the 
peration  

A - k*B 

where A is the mixture spectrum, k is the subtraction factor and B is the 
ngle-component spectrum. The result of the operation is a spectrum of 
e other component. 

he following table explains the symbols that you can use and gives some 
exam l
 

fr
o
 
 
 

si
th
 
T

p es. 

Symbol Meaning Examples 

A
 

Spectrum A.  

B
 

Spectrum B, if 
used. 

 

+
 

m A. 

A+B:  Sum of Spectrum A and 
Spectrum B. 

Add. A+1:  1 added to spectru

-
 

Subtract. -A:  Spectrum A multiplied by -1. 

um A. A-1:  1 subtracted from Spectr

A-B:  Spectrum B subtracted from 
Spectrum A. 

*
 

Multiply. A*1.25:  Spectrum A multiplied by 
1.25. 

A*B:  Spectrum A multiplied by 
Spectrum B. 

/ Divide. A/2:  Spectrum A
 

 divided by 2. 

A/B:  Spectrum A divided by 
Spectrum B. 

1/A:  Reciprocal of Spectrum A. 

ctrum A 
and Spectrum B. 
(A+B)/2:  Average of Spe
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Symbol Meaning Examples 

k Factor set with 
ctor button or 

scroll bar. 

k*A:  Spectrum A multiplied by k. 
 Fa

D

DA+DB:  Sum of first derivatives of 
Spectrum A and Spectrum B. 

 
First derivative. DA:  First derivative of Spectrum A. 

DD
 

Second 
derivative. 

DDA:  Second derivative of 
Spectrum A. 

log Logarithm (base logA:  Logarithm of Spectrum A. 
 10). 

exp E
 

xponent of 10. exp(-3):  10 raised to negative third 
power. 

Spectrum A. 
expA:  10 raised to power of 

sqrt Square root. sqrtA: Square root of Spectrum A. 
 sqrt(A*B):  Square root of product o

Spectrum A and Spectrum B. 
f 

100 (or other 
number)

 

Fixed Y value. 100:  Flat line at Y = 100. 

 
Type the desired operations just as you would any mathematical equation, 
xcept do not include an equals sign (=) at the end. The software uses the 

multiplication and division before addition or subtraction, and operations to 
e left before those to the right when they have the same priority. Use 

arentheses to change the order just as in a normal mathematical equation. 
 
ther 

e
standard order of priority when performing the operations; that is, 

th
p
Special operations such as D (first derivative), DD (second derivative), log
(logarithm), exp (exponent) and sqrt (square root) are performed before o
operations unless the other operations are enclosed in parentheses. 
 
Here is an example showing several different operations: 
 
 (A+B)/2-log(A/100)+k*A*DB 
 
Your operations will probably be much simpler. 
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 Note 
ocess 

nvert one of the spectra to the Y-axis format of the other before 
oosing Spectral Math.  

 Note  you combine (by adding) two spectra with different spectral ranges, the 
 
 

n of the ranges of the two original spectra.  

 

If you want to add two spectra or subtract one from another, the spectra 
must have the same Y-axis unit. If necessary, use a command in the Pr
menu to co
ch
 
If
resulting spectrum will contain only the spectral region that is common to
both. This is unlike using the Add command, which results in a spectrum
whose range is the unio
 

 Perform arithmetic operations on spectra 
 

. Select the spectra on which you want to perform the arithmetic. 
 
 You can select one or two spectra. Remember to hold down the 

Control key when selecting a second spectrum. 
 
 The spectra must be in the same spectral window. If they are not, first 

copy and paste one of the spectra into the window that contains the 
other. 

 
 
2. Choose Spectral Math from the Process menu. 
 
 The Spectral Math window appe

spectra displayed in the upper pane or panes. Here is an example: 
 

 

1

ars with the selected spectrum or 
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 title of ea um appea ne. The spectrum you 
selected first appears in the top pane. When you specify the operation, 
this spectrum th
spectra, the second spectrum is represented by the constant B. 

 
 Note If the spectra don’t have the same resolution, the spectrum with the higher 

resolution will be temporarily deresolved to match the resolution of the 
other spectrum.  
 
 he spectral r played in t  that was 

displayed when you chose Spectral Math. To display a different region 
of all the spectra, use the view finder. 

 
 
3. 

 operation  t
 
 If you include the factor k, you can change its value in two ways:  by 

using the scroll bar to the left of 
new value. 

 
• To change the factor using th

click the scroll arrows. The current upper and lower limits of the 
scroll bar range appear near the upper and lower scroll arrows, 

e

 The current factor is displayed between the limits. You can increase 
 

 as 

actor 
displayed next to the scroll bar; only the number of decimal places 

 
 value, choose Factor. In the 

dialog box that appears type a new factor in the text box and then 
t want to change the factor. 

The ch spectr rs in its pa

 is represented by e constant A. If you selected two 

T egion dis he window is the same region

Select an operation from the Operation drop-down list box or type 
an  in the Operation ext box. 

the subtraction result or by typing a 

 e scroll bar, drag the scroll box or 

respectiv
 

ly.  

or decrease the range of the scroll bar by choosing Coarser or Finer.
 

Each time you choose Coarser, the range is doubled. As a 
consequence, changes you subsequently make to the factor by 
clicking the scroll arrows or dragging the scroll box will be twice
large. Each time you choose Finer, the range is reduced by one-half 
and changes you make to the factor by clicking the scroll arrows or 
dragging the scroll box will be half as large. Choosing Coarser or 
Finer does not change the current value of the subtraction f

in the factor setting may be affected. 

• To change the factor by typing a new

choose OK, or choose Cancel if you don’
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4. Choose Calculate. 
 
 The result spectrum appears in the bottom pane. 
 
 To expand or contract the Y-axis of the result spectrum, click the 

 buttons to the right of the bottom pane. Expanding the spectrum helps
you see small features. 

 
Each time you click the Expand button, the scale of the Y-axis doubles.

 
 

Each time you click the Contract butto
 

n, the scale is reduced by one-

. ace 
tral window. 

. The title of the spectrum will be Spectral Math Result. 

To close the Spectral Math window without placing the result spectrum 

Normalizing 
the frequency 
of a spectrum 

f a displayed spectrum. This repositions the data points at standard 
locations; that is, the locations they would be at if they had been collected 
using a spectrometer with a reference laser frequency of 15,798.0 
wavenumbers. This lets you compare spectra that were collected using 
spectrometers with different laser frequencies. 
 
Normalize the spectra of your standards and unknown samples if you are 
developing or using a quantitative analysis method on more than one 
spectrometer. You should also normalize noncalibrated spectra; that is,  
JCAMP-DX spectra, spectra from CSV (comma-separated values) text files, 
and spectra collected using dispersive instruments. 
 
The frequency is normalized only if it is not equal to the reference 
frequency and the difference between the two is less than 20 wavenumbers. 

half. 
 
 
5 When you are satisfied with the result spectrum, you can repl

the sample spectrum with it or add it to a spec
 
 To do this, select the desired option from the window selection box 

near the top of the Spectral Math window and then choose Add or 
Replace

 
 

into a spectral window, click its Close button. 
 
 
Use Normalize Frequency in the Process menu to normalize the frequency 
o
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 Notice o r at 
the 
spectrometers without the problems associated with inconsistent data point 
pos

reviously calibrated quant methods developed with a version of OMNIC 

re not normalized, the data will not match and the 
nalysis will fail.  

 

N rmalizing the frequency of spectra guarantees that data points occu
same frequency positions. This lets you move data between 

itioning. However, if you plan to analyze sample spectra using 
p
earlier than 3.0, do not normalize the frequency of the sample spectra. If you 
normalize your sample spectra and attempt to use a calibrated method 
whose standards we
a
 

 No
 

. Select the spectrum. 

rocess menu. 

Normalizing the 
scale of spectra 

Use Normalize Scale in the Process menu to change the Y-axis scale of the 

ng fr  for 
the highest peak (for an absorbance or absorbance-like spectrum) or from 
10% to
spectrum). These normal scales are typical of spectra in commercial spectral 
libraries
 
In a ra
infr red
Normalizing the spectra compensates for this pathlength effect and lets you 
compar
 
In the c
spectru
of whet
then multiplies the spectrum by a scaling factor to make the highest value 1 
absorba
 

rmalize the frequency of a spectrum 

1
 
 

Choose Normalize Frequency from the P2. 
 
 

selected spectra to a “normal” scale in which the Y values of the data points 
ra e om 0 absorbance units for the lowest point to 1 absorbance unit

 100% transmittance (for a transmission or transmission-like 

. 

 t nsmission experiment a thick sample of a material absorbs more 
 energy than a thin sample, resulting in greater peak heights. a

e their peak heights. 

ase of an absorbance spectrum, Normalize Scale first shifts the 
m vertically to bring the lowest Y value to 0 absorbance, regardless 
her the lowest value is currently above or below 0. The software 

nce unit. 
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Here is an example of an absorbance spectrum before being normalized: 
 

 
 
Here is the normalized spectrum: 
 

 
 
In the case of a transmission spectrum, the command first shifts the 
spectrum vertically to bring the highest Y value to 100 %T, regardless of 
whether the highest value is currently below or above 100%. The software 

en multiplies the spectrum by a scaling factor to make the lowest value th
(largest spectral feature) 10 %T. 
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The following example shows a spectrum before being normalized. 
 

 
 
Here is the normalized spectrum: 
 

 
 
The changes to the minimum and maximum Y values are recorded in the 
“DATA PROCESSING HISTORY” section of the Collection And 

rocessing window. 
 

 Notice After a spectrum is normalized, you cannot use it for quantitative analysis 
unless you know the scaling factor and adjust the quantitative results 
accordingly.  

P
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  Normalize the scale of spectra 
 

Select the spectra. 
 
 
2. Choose Normalize Scale from the Process menu. 

 

1. 

 OMNIC User’s Guide Thermo Fisher Scientific 314 



 

Thermo Fisher Scientific OMNIC User’s Guide 315 

 

 
 
Use the commands in the Analyze menu to obtain information from 
collected spectra. The primary use of each command is summarized in the 
following table: 
 

Analyze 
 

To do this… Use this command… 

Identify peak locations in a spectrum.
 

Find Peaks 

Export the selected spectra to OMNIC 
Specta™ software.

 

Send To OMNIC Specta 

Measure noise in a spectrum.
 

Noise 

Find the average Y value in a spectral region.
 

Average 

Measure spectral variation within a group of 

 

Statistical Spectra 
spectra.

Specify how to perform a spectral search or 
QC comparison.

 

Library Setup 

Identify an unknown material by searching 
spectral libraries.

 

Search 

Determine which chemical functional groups 
may be present in an FT-IR sample.

 

IR Spectral Interpretation 

Verify the composition of a sample.
 

QC Compare 

View spectral libraries and perform 
operations with them.

 

Library Manager 

Add a spectrum to a user library.
 

Add To Library 

Select a quantitative analysis method for 
quantifying a spectrum.

 

Quant Setup 

Quantify a spectrum. Quantify 
 



Analyze 

If you are interested in performing quantitative analysis of your spectral 
data, see the documentation that came with your quant software for 

ou can customize the way OMNIC analyzes spectra by setting options 
stomizing OMNIC 

by setting options” in the “Edit” chapter for details. 
 
The next section describes the example spectral libraries provided with 
OMNIC. You can use these libraries to learn how to set up and perform a 
library search. 
 
 

Example libraries The following sections describe the example libraries provided with your 
OMNIC software. These small libraries are subsets of libraries that you can 
purchase from us. If you are unfamiliar with using libraries, try the example 
libraries to learn how spectral searching and specific spectral libraries can be 
used to analyze data. Spectral searching is one of the most used analysis 
techniques in FT-IR spectroscopy. To see the contents of the libraries, use 
Library Manager in the Analyze menu. See “Managing libraries” later in 
this chapter for details. 
 
A list of the compounds in the full reference libraries is provided with your 
OMNIC software. To view the list, plus other information about the 
reference libraries, click the Start button on the Windows taskbar, point to 
Programs (All Programs in Windows XP), point to the Thermo Scientific 
OMNIC folder, and then click the Library Listings item. 
 
If you need more information about the reference libraries, contact us. 
 
 

Aldrich Vapor 
Phase Sample Library 

All of the spectra in the Aldrich Vapor Phase Sample Library are also 
included in the complete Aldrich Vapor-Phase FT-IR Spectral Library. The 
complete library contains over 6,000 FT-IR spectra of compounds 
measured in the gas phase. The spectra were acquired by Aldrich Chemical 
Co. using samples of their products. 
 
All of the Aldrich spectra are available in printed form in the Aldrich 
Library of FT-IR Spectra, Edition 1, Volume 3. 
 
 

complete information. 
 
Y
using the Options command in the Edit menu. See “Cu
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Georgia State Crime
Lab Sample Library 

 the Georgia State Crime Lab Sample Library are also 
plete Georgia State Forensic Drugs FT-IR Spectral 

ibrary. The complete library contains over 1,900 infrared spectra of drugs 
nd drug-related compounds. The spectra were collected at 4 cm-1 spectral 
solution. 

enever possible, samples were secured as “pure” drug 
andards from the Drug Enforcement Administration (DEA), Applied 

Sciences Laboratories, United States Pharmacopeial Conventions, Inc., or 
various pharmaceutical companies. The sample purity was usually greater 
than 95% and, in many cases, the purity was greater than 99%. 
 
 

Hummel Polymer 
Sample Library 

 All of the spectra in
included in the com
L
a
re
 
Samples include drugs, diluents, drug precursors and other drug-related 
compounds. Wh
st

All of the spectra in the Hummel Polymer Samp ry are also included 
in the complete Hummel Polymers and Additives FT-IR Spectral Library. 
The complete library contains over 2,000 spectra of polymers, solvents, 
monomers and industrial organic compounds. The spectra were collected at 
t er ln). 
 
T  4 olution. 
They were then mathematically deresolved when converted to Thermo 
Scientific library format. 
 

 
Aldrich Condensed 

Phase Sample Library 
A s
included in the complete Aldrich FT-IR Collection, Edition 2 library. The 
complete library contains over 18,000 FT-IR spectra of substances, most of 
w
 
The library spectra were originally acquired at 2 cm  digital resolution and 
then mathematically deresolved when converted to Thermo Scientific 
l
 
Eight sublibraries of selected deresolved spectra from the complete Aldrich 
FT-IR Collection, Edition 2 library are also available from us. To see the 
titles and contents of the sublibraries, view the Library Listings item as 
described in the “Example libraries” section above. 

le Libra

he Institute of Physical Chemistry at the Univ sity of Cologne (Kö

he library spectra were originally acquired at cm-1 spectral res

ll of the spectra in the Aldrich Condensed Pha e Sample Library are also 

hich are pure organic compounds. 

-1

ibrary format. 
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Sigma Biological 
Sample Library 

d 
plete 

,000 FT-IR spectra of interest to those in the 
iochemical field. The library spectra were originally acquired at 2 cm-1 

 

ive sublibraries of selected deresolved spectra from the complete Sigma 
and 

braries” section above. 

Raman Sample Library 

 

fic FT-Raman spectrometer, we were able to collect 
ost of the spectra through the brown glass. The shipping bottles were not 

 

ectra must be 

User Ex f 

Finding peaks above 
a specified height layed spectral region or in 

e selected region if you have selected one. 

All of the spectra in the Sigma Biological Sample Library are also include
in the complete Sigma Biochemicals FT-IR Spectral Library. The com
library contains over 10
b
spectral resolution and then mathematically deresolved during conversion
to Thermo Scientific library format. 
 
F
Biochemicals FT-IR Spectral Library are also available. To see the titles 
contents of the sublibraries, view the Library Listings item as described in 
the “Example li
 
 

Organics by All of the spectra in the Organics by Raman Sample Library are also 
included in the complete Organics by FT-Raman Spectral Library. The 
complete library contains Raman spectra of 1,000 organic compounds. 
 
The compounds in this library came from the 0-1000 MINI-
STOCKROOM kit, which was obtained from Chem Service, Inc., of West
Chester, Pennsylvania. The compounds arrived in brown glass bottles. 
Using a Thermo Scienti
m
opened. A few of the compounds were provided in such small quantities 
that they had to be removed from the shipping bottles and sampled in
NMR tubes. 
 
The spectra have been Raman-shifted to wavenumber values to allow 
omparisons with infrared spectra. Your Raman sample spc

shifted before you used them to search this library. 
 
 

ample Library The 32-bit User Example Library contains 16 spectra from a variety o
sources. The spectra have 4-wavenumber spectral resolution. This library is 
the only example library you can edit. Feel free to use this library to try the 
OMNIC search features. You can copy this library, edit the compound 
names, add or delete spectra from the library, and compress the library. 
 
 
Use Find Peaks in the Analyze menu to identify peak locations in a 
pectrum. The command finds peaks in the disps

th
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The command searches for peaks whose Y values exceed a specified 
threshold value and then labels them with their X values. A list of the pe
locations is added to the log if you are currently logging operations. 
 
By adjusting

ak 

 the threshold and sensitivity of the peak finding operation, 
ou can find the spectral features you are interested in without labeling y

noise and other unimportant features. 
 
Click the Print button in the Find Peaks window to print the spectrum a
a table of the labeled peaks below it. The peaks are listed in the table in 
order of wavenumber position or Y value (intensity), depending on the 
order specified in the Process options (available through Options

nd 

 in the 
dit menu). 

 

E
 
If the Y-axis is not currently displayed in the window, you can display it by 
clicking the Y-Axis button. To remove the Y-axis from the window, click 
the button again. 
 

 

Click the Clipboard button in the Find Peaks window to copy a table of 
 the labeled peaks to the Windows Clipboard. You can then paste the table 

an 

ou can use the annotation tool to edit the text of a peak label after you 
display the spectrum in a spectral window. The Annotation parameter in 

Setting the threshold eft corner of the Find Peaks window 
ows the threshold, which is the Y value above which peaks can be found. 

 

value is greater than or equal to 0.5 will be found and 
beled. 

into a word processing or spreadsheet program or other application that c
accept text from the Clipboard. 
 
Y

the Display Setup dialog box must be on to see the labels. 
 
 
The Threshold readout in the lower-l
sh
(For a % transmittance spectrum, peaks below the threshold will be found.)
For example, if the threshold value is 0.5, peaks in the selected spectral 
region whose Y 
la
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The threshold is represented by a horizontal line passing through the pane 
in the Find Peaks window (see the example below). 
 

 
 
By changing the threshold value, you can find additional peaks or find 
fewer peaks. To change the threshold, click a point above or below the 
threshold line. The line moves to the level you clicked, and the new 
threshold value appears in the Threshold box. Set the threshold value equ
to or slightly less than the Y value of the smallest peak you want to find
 

al 
. 

Setting the sensitivity  

Unlike the threshold 
alue, which merely specifies the Y value above which peaks are found, 
nsitivity takes into account the relative size of adjacent spectral features. 

 
g, 

 the sensitivity is set too high, noise and other unimportant features above 

 
Use the scroll bar near the left side of the Find Peaks window to set the
sensitivity. The sensitivity determines how readily Find Peaks finds 
shoulders on peaks and small peaks in the baseline. 
v
se
 
If you use a low sensitivity setting, a shoulder will be considered to be part 
of the larger peak and a small peak will be considered to be part of the noise
in the baseline; neither feature will be found. At a higher sensitivity settin
the shoulder and small peak will be found and labeled as peaks.  
 
If
the threshold will be found along with the useful features. Use a 
combination of threshold and sensitivity settings that lets you find just the 
spectral features you are interested in.  
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Find peaks in a spectral region or spectrum 

1. Select the spectrum whose peaks you want to find and label. 

  
 

se 
region. 

old 
s 

 threshold are labeled. The threshold is indicated graphically 

e Threshold box. The peaks above the new 

e 

at 

6. To display or remove the Y-axis from the window, choose Y-axis.  
 
 
7. To print the spectrum and a table of the labeled peaks below it, 

choose Print. 
 
 

 
 
2. Display the spectral region in which you want to find peaks, or u

the region tool to select a smaller 
 
 
3. Choose Find Peaks from the Analyze menu. 
 
 The Find Peaks window appears. The peaks above the default thresh

are labeled with their X values. For a % transmittance spectrum, peak
below the
by the horizontal line that runs through the spectrum. The exact 
threshold value appears in the Threshold box. 

 
 
4. If you want to change the threshold value, click a point above or 

below the threshold line.  
 
 The threshold line moves to the level you clicked, and the new 

threshold value appears in th
threshold are labeled with their X values, and peaks below the new 
threshold are not labeled. (For a % transmittance spectrum, peaks 
below the new threshold are labeled; peaks above the new threshold ar
not labeled.) 

 
 
5. To change the sensitivity setting, use the Sensitivity scroll bar. 
 
 The current setting is displayed to the right of the scroll bar. When you 

finish scrolling, any additional found peaks are labeled and peaks th
are no longer found lose their labels. 
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8. To copy a table of the labeled peaks to the Windows Clipboard, 
choose Clipboard. 

 
 
9. To replace the original spectrum with the labeled result spectrum or 

add the result to a spectral window, select the desired option from 
the window selection box at the top of the Find Peaks window and 
then choose Add or Replace. 

 
 To close the Find Peaks window without placing the result spectrum 

into a spectral window, click its Close button. The results are added to 
the log when you close the window. If you save the result spectrum, the 
annotations also become part of the its collection and processing 
information and can be viewed in table form with the Annotation 
button. 

 
 

Exporting data to 
OMNIC Specta 

If you have installed OMNIC Specta, you can export the selected spectra to 
at program by choosing Send To OMNIC Specta from the Analyze 

en 

Measuring noise se Noise in the Analyze menu to measure the noise in the selected spectral 
gion of a spectrum (or in the displayed region if no region is selected). 

ical 

n rms noise measurement is a statistical analysis of the noise variation. 

th
menu. The spectra are added to the data tray. (If the spectra have not be
saved, you are prompted to same them.) See the OMNIC Specta Help 
system for complete information about analyzing the exported data 
 
 
U
re
Both peak-to-peak and root mean square (rms) noise are measured. 
 
The noise level of a spectrum depends on many factors, including the 
spectrometer, detector type, experiment parameter settings and the phys
surroundings of the system. 
 
Peak-to-peak noise is the difference between the highest and lowest noise 
peaks in the selected spectral region. Before measuring the noise, the 
software corrects any baseline tilt using a least-squares correction method.  
 
A
The rms noise level is equal to the square root of the average of the squares 
of the data points in the selected spectral region. 
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If you are studying samples that produce very small spectral peaks or have 
weak spectral features, or if you are looking for small changes in your 

 
istinguish spectral features from the noise inherent in all experimental 
ata. This prevents the signals containing spectral information from being 

 

samples, make sure the signal-to-noise ratio is high enough to let you
d
d
lost among the signals generated by the random movement of electrons, 
building vibrations, light source fluctuations and other sources. 
 
Calculate the noise in a spectral region or spectrum  

 
. 

 
 
2.  

Any sample peaks in the region will be interpreted as noise and produce 

d 

 

1 Select the spectrum. 

Use the region tool to select a spectral region that has a flat baseline
and no sample peaks.  

 
 

inflated results. A commonly used region is 2050 to 1950 
wavenumbers. If you don’t select a spectral region, the entire displaye
region will be used to calculate the noise levels. 

 
 The following example shows a suitable region selected. 
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3. Choose Noise from the Analyze menu. 
 

The Noise dialog box shows the peak-to-peak and rms noise levels and 
the X-axis limits of the region. 

 
4. 
 

The noise results are added to the log if you are currently logging 

 
 

Finding the 
average Y value 

of a spectral region 

Use Average in the Analyze menu to find the average Y value of the data 
points in the selected spectral region of a spectrum (or in the displayed 

 

 

 

When you are finished viewing the noise level, choose OK. 

 
operations and can be printed later. 

region if no region is selected). 

 
 Find the average Y value of a spectral region 

1. Select the spectrum you want to measure. 
 
 

 

. Display or select the spectral region for which you want to find the 
average Y value. 

e 
ctral 

region, use the region tool. To display a spectral region, use the view 

. Choose Average from the Analyze menu. 

 or 

2

 
 The Average command works on the selected spectral region or on th

currently displayed region if no region is selected. To select a spe

finder, selection tool or Roll/Zoom window. 
 
 
3
 
 The Average dialog box shows the average Y value of the displayed

selected spectral region. 
 
 
4. Choose OK. 
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Performing 
statistical 

calculations 
on spectra 

lue), 
, as 

Statistical Spectra in the Analyze menu lets you perform statistical 
calculations on two or more selected spectra. For each data point (X va
you can find the average, variance and range of Y values for the spectra
described in the following table. 

Calculation Description 

Average
 (The Y values for a data point are adde

the total is divided by the number of spectra.) 

The arithmetic mean of the Y values for each data point. 
d together, and then 

:  By calculating and saving the average of a 
group of spectra (of samples from a production run, for 
example), you can “average out” sample preparation and 

f standard samples as a reference (added to a 

Possible uses

sampling variations. You can also use the average obtained 
from a group o
search or QC library) that may be more representative of a 
compound than any single spectrum. 

Va
rd deviation is used.) 

ferent peaks, 

production process. You can also calculate the variance of 
spectra of a standard sample collected at different times to 
check the repeatability of the spectrometer’s measurements. 

riance
 

The standard deviation of the Y values for each data point. 
(The mathematical formula for standa

Possible uses:  By comparing the variance of dif
you can detect the introduction of impurities in a 

Range
 

The range of Y values for each data point. (The lowest Y 
value for a data point is subtracted from the highest Y value 
for that point.). 

Possible uses:  By comparing the ranges of groups of samples 
from different production runs, you can detect changes in 
how controlled a production process is. You can also 
compare the ranges obtained for a group of standard samples 
collected at different times to check the repeatability of the 
spectrometer’s measurements. 

 
 Note ll the spectra must have the same X-axis and Y-axis units and the same 

ata spacing.  
A
d
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Th  results of the performed calculation are pe lotted in a spectral window 
sing a vertical axis that indicates the average, variance or range and a 

title given to each result spectrum is the number of spectra followed by the 
ame of the calculation. 

e of 
lculation. 

u
horizontal axis that is identical to those of the original spectra. The default 

n
 
The following illustrations show examples of the results of each typ
ca
 

 
 

verage of Y values versus X value A
 

 
 
Variance of Y values versus X value 
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lues versus X value 
 
Range of Y va
 

  Perform statistical calculations on a group of spectra 
 

1. Select he
 
 
2. Choose S
 
 The Stati
 
 
3 t the
 
 The spectra will be converted to the selected format before the 

calculatio
spectra to be used, select Y-axis units. If you want the spectra converted 
to the first or second derivative, select First derivative or Second 
derivative

 
 

. Select the calculations you want to perform by turning on the 

. Specify where to display the results by selecting an item from the 
drop-down list box at the top of the dialog box. 

 t  spectra. 

tatistical Spectra from the Analyze menu. 

stical Spectra dialog box appears. 

. Selec  desired format of the data in the Data Format box. 

ns are performed. If you want the current Y-axis format of the 

, respectively. 

4
appropriate check boxes in the Save Format box. 

 
 
5
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6. Choose OK. 
 

• If you specified that the results be added to an existing spectral 
window, the results are displayed in that window. 

 
• If you selected Add To A New Window, and Prompt For New 

ow dialog box appears. Type a title for the spectral window and 
then choose OK. The results are then displayed in the new window. 

 
Setting up a 

spectral search 
or QC comparison 

Use Library Setup in the Analyze menu to specify how to perform a spectral 
search of one or more search libraries to identify an unknown spectrum, or 
a QC comparison of one or more QC libraries to verify the composition of 
a sample. 
 
Setting up a search or comparison consists of the basic steps described 
below. The features you need to perform these steps are on tabs in the 
Library Setup dialog box. To display a tab, click its name near the top of 
the dialog box. Complete procedures for setting up a spectral search or QC 
comparison are provided later. See “How to set up a spectral search” or 
“How to set up a QC comparison.” 
 

. Select the search libraries or QC libraries to include by using the 
aries tab, respectively. 

You can create groups of libraries whose spectra you can search or 
compare at one time. See “Selecting the libraries to include in a spectral 
search” and “Selecting the libraries to include in a QC comparison.” 

 
 You can specify library directories by using the Library Directories tab. 

(See “Selecting library directories” for details.) To save your directory 
specifications, use the Save Configuration As button. 

 
 
2. If you are setting up a spectral search, use the Extended Search tab 

to specify whether and how to use the extended search feature. 
 
 This feature lets you add search criteria so that only spectra with a 

specified characteristic or that include particular text are found. The 
Extended Search tab does not affect QC comparisons. See “Using 

Window Title is turned on in the Window options, the New 
Wind

 

1
Search Libraries tab or QC Libr

 
 

extended search” for details. 
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3. If you are setting up a spectral search, specify the kind of search 
results you want using the Search Results tab. 

 
 You can use the “search expert” or specify the search type (algorithm), 

number of spectra to find and a minimum match value. The Search 
Results tab does not affect QC comparisons. The search expert always 
searches the region from 2600 to 450 wavenumbers. See “Specifying 
the search results” for details. 

 
 
4. If you are not using the search expert (see step 3), specify the 

spectral regions of the library to include by using the Search 
Regions tab. 

 
See “Specifying the regions for a search or QC comparison” for details.  
 

 
 

 

After you set up a spectral search, you can click the Search button or 
enu to start the 

search. Similarly, after you set up QC comparison, you can click the 
n or choose OK and then use QC Compare in the 

Analyze menu to start the comparison. See “Searching a spectral 
library” or “Performing a QC comparison” for complete instructions. 

The library setup parameters are a subset of the parameters contained in 
u make to the settings of 

the search and QC comparison parameters (except those on the Library 
Directories tab) will be saved when you save the experiment using the 

 Note he e on the 
Lib
exp
 

search and QC comparison results by properly 
preparing your sample and sample spectrum. See the tips provided later 
in this section. 

 

choose OK and then use Search in the Analyze m

QC Compare butto

 

the current experiment file. Any changes yo

Save As button or using Experiment Setup in the Collect menu. 
 
T  parameter settings in the Library Setup dialog box (except thos

rary Directories tab) are automatically set when you select an 
eriment.  

You can obtain the best 
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Selecting the 
libraries to include 

in a spectral search 

s tab lets you specify the libraries to include when you 
erform a spectral search to identify an unknown spectrum. 

 

The Search Librarie
p

 
 
If you frequently change your search libraries or often search particular 
libraries together, you can save time by linking them as a group. Once the
are linked, you can move them in a single step to the list of libraries and
groups to search. 
 

he current library directories for bo

y 
 

th search libraries and QC libraries are 

 

T
listed in the Library Directories list box on the Library Directories tab.  

All of the search libraries and search library groups in these directories are 
ste s 

box
Directory button on the Library Directories tab to add the directories that 

ntain them. 

 li d in alphabetical order in the Available Search Libraries And Group
. If the libraries or groups you want to use are not listed, use the Add  

co
 

 

 

The
Search Libraries And Groups box. Use the Add button to add the selected 

braries or groups to this “search list” or the Remove button to remove 
em from the search list. Keep in mind that the more libraries and groups 

 
 Note ou can add or remove more than one library or group at a time by 

 
 

 libraries and groups currently selected for searching are listed in the 

li
th
you include, the longer it will take to complete the search. 

Y
holding down the Control key when selecting the libraries or groups. 
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When you select a group in the Available Search Libraries And Groups box, 
the libraries contained in the group are listed in the View Selected Group 

ontents box. (Scroll bars are provided when needed to scroll libraries into 

 

C
view.) 

You
con
Libraries And Groups box. You should normally group libraries only if they 
re similar or if you will frequently want to search them at the same time. 

 can use the Save Search List As Group button to create a group 
taining all the libraries and groups in the search list in the Search 

a

 

 

You can use the Delete Group button to remove the selected group fr
list of available libraries and groups. The libraries remain on the h 

om 
the ard 
disk but are no longer linked as a group. 

in the Analyze menu (see “Working with libraries” for details). To specify 
different default directories, use Options in the Edit menu (see “Specifying 
dire
 
 

Using extended search The Extended Search tab lets you specify whether and how to use extended 
search for spectral searches, including those performed by the search expert.
 

 
 
 
 
 
 
 

This tab does not affect QC comp

 
To see a list of the compounds contained in a library, use Library Manager 

ctories” in the “Edit” chapter for details). 

 

 
arisons. 
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The extended search feature lets you include additional search criteria when
you search a library to identify an unknown spectrum. This f

 
eature is 

pically used when some special characteristic or information about the 
spectrum is known and that type of information is contained in a “field” in 
the library. You can use only the Compound Name field and any custom 
information fields that are common to all the searched libraries. When you 
perform the search, only those library matches that meet the specified 
criteria—that is, have the specified information in the appropriate field—
will be found and reported. 
 
As an example, suppose that a library contains a field for indicating the 
name of a manufacturer and you want to search the library for spectra from 
a specific manufacturer. You first turn on Use Extended Search and then 
specify the manufacturer in the Extended Search Setup box. When you 
perform the search, only those library matches from that manufacturer are 

und. If ten matches would normally be found based on spectr l 

d to 
pe of comparison and the text or values to search for. 

 Note 

 
 

d must be contained in all the libraries in the search list and 

ty

fo
in

a
formation, but only four of those are from the manufacturer, then only 

four matches are reported. 
 
The information needed for a comparison consists of the name of the fiel
be searched, the ty
 
If you search a library with extended search turned off, the special search 
criteria you specified for extended search will not be used.  
 
The following table describes the available comparison types and the 
additional text boxes that appear for each. The field names shown are just
examples; your field names may be different. The available fields depend on
which libraries are in the search list on the Search Libraries tab. To be 

ailable, a fielav
must be in the same position in the order of fields in all the libraries. 
 

Comparison Type Description 

None
 

No comparison is performed for the field. 

Contains Text The field (or a portion of the field) must contain the 
 text you specify in the Value(s) box. 

Exact Text Match The text in the field must exactly match the text you 
specify in the Value(s) box. 
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Comparison Type Description 

Numeric Range The numeric value of the field must be within the 
range specified by the values you enter in the  
Value(s) boxes. 

 
 
OMNIC gives you the choice of using the “search expert” to determine 
how to perform a spectral search and the kinds of search results to display, 

Specifying the 
search results 

r specifying the search and search results yourself. These options are on o
the Search Results tab. (This tab does not affect QC comparisons.) 
 

 
 
• If you turn on Use Search Expert on the Search Results tab, the search 

expert will determine the search algorithm to use and which regions to 
search.   

 

 The search algorithm affects how some spectral features and differences 
are weighed. 

 
 If you use the search expert, the spectral region you display or select in 

the spectral window and the spectral regions you specify on the Search 
Regions tab have no effect on the search. The search expert always 
searches the region from 2600 to 450 wavenumbers. 
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 When you perform the search, the expert will display the specified 
number of library spectra that best match the unknown spectrum, 
comments about the search results. For example, the search expert ma
tell you that the best match is excellent but the second best match is also
similar to the unknown. You will be able to display the list of matches 
see their match values and index numbers. 

 
• If you turn on Configure Search Results, the Search Type drop-down

list box and the features i

plus 
y 

 
to 

 
n the List Of Matches box become available 

(explained below). When you perform the search, the regions you 

d 

specify will be used. 
 
 Specify the search type, or “algorithm,” for the search by selecting an 

option from the Search Type drop-down list box. The types describe
in the following table are available. 

 
Search Type Description 

Correlation Normal
 for most applications. The algorithm removes any 

effect of offset in the unknown spectrum, thus 
eliminating the effects of baseline variation. 

ly gives the best results and is recommended 

Absolute 
Difference

Puts more weight on the small differences between the
unknown spectrum and library spectra. T

 

 
his means 

that impurities will have a larger effect on the search 
results. 

Squared 
Difference

 

Emphasizes the large peaks in the unknown spectrum. 
Use this algorithm if you are identifying a noisy 
spectrum. 

Absolute Gives small peaks and peak shifts an increased effe
Derivative

ct 
on the search results. The algorithm removes any 
differences between the unknown and library spectra 
caused by an offset in the unknown spectrum. This 
algorithm is useful when you want to emphasize peak 
p
algorithm if you are identifying a spectrum with a 
tilted baseline (and you don’t want to correct the 
b

 

ositions rather than peak intensities. Use this 

aseline before the search). 
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Search Type D

Derivative
 

E
al
unknown and library spectra caused by an offset in the 
unknown spectrum. This algorithm works well with 
spectra of poor quality. 

escription 

Squared mphasizes large peaks as well as peak shape. The 
gorithm removes any differences between the 

 
 List Compounds With Match Values Above determines the minimum 

match value for searching and displaying results. Only those library 
spectra whose match value exceeds this number will be included in the 
list of matches. The maximum allowed setting is 100. 

 
 Maximum Number Of Compounds In List determines the maximum 

number of library spectra found. Enter a number just large enough to 
include all the spectra you expect to be similar to the unknown or the 
number of spectra you would be interested in viewing. Usually the default 
number of matches are enough to let you identify the unknown, if the 
library contains a good match. The maximum allowed setting is 500. 

 
An unknown spectrum may contain data points with a negative absorbance 
value (or a Y value greater than 100% transmittance). OMNIC’s search 
algorithms set these points to zero, which can lead to poor search results if 
the unknown has real spectral features with negative points. You

prove the results for these spectra by selecting Offset Negative Values. It 
ffsets the entire spectrum so that all points are zero or above be

spe
 

he features in the Spectral Display box let you specify how to display 

box type the maximum number of found library spectra you want displayed 
 panes in the search results. (You will be able to scroll spectra into view.) 

spe
 
 

Specifying spectral regions 
for a search or QC comparison 

hen you perform a spectral search without using the search expert or 
perform a QC comparison, OMNIC performs the search or comparison on 
the entire spectrum or on the spectral region or regions you specify. The 
search expert always searches the region from 2600 to 450 wavenumbers. 

 can 

fore 
im
o
normalizing the Y scale of the spectrum to match the scale of the library 

ctra (zero to one absorbance unit). 

T
found library spectra. In the Number Of Library Spectra To Display text 

in
The maximum allowed setting is 100. If you want the match values of the 

ctra displayed in their panes, turn on Show Match Values. 

W
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T  regions for a spectral search or QC comparison are determined by 
gs: 

The regions you have specified for the library using the Search Regions 
tab in the Library Setup dialog box. 

he three 
thin
 
• 

 
 Which regions were not blanked when you created the library. 

• ral 

 
nly those portions of the spectrum which are within the selected region 

libr
for the library using the Search Regions tab will be included in the search 
r comparison. 

 
 

Selecting the 
libraries to include 
in a QC comparison 

The QC Libraries tab lets you specify the spectral libraries to include when 
you perform a Q  
 

•
 

The region of the spectrum you have displayed or selected in the spect
window. 

O
(or displayed region if no region is selected) and within the regions of the 

ary that were not blanked and within any of the regions you specified 

o

C comparison to verify the composition of a sample. 

 

ange the libraries you use or use particular libraries 

. 

 
If you frequently ch
together, you can save time by linking them as a group. Once they are linked, 
you can move them in a single step to the list of libraries and groups to use 
for the comparison
 
The current library directories for both search and QC libraries are listed in 
the Library Directories list box on the Library Directories tab.  
 

 OMNIC User’s Guide Thermo Fisher Scientific 336 



Analyze 

All of the QC libraries and library groups in these directories are listed in 
alphabetical order in the Available QC Libraries And Groups box. If the 
libraries or groups you want to use are not listed, use the Add Directory 
button on the Library Directories tab to add the directories that contain 
them. 
 

 

 

 

 

The libraries and groups currently selected for QC comparisons are listed in 
e QC Libraries And Groups box on the QC Libraries tab. Use the Add 

button to remove them from the list. Keep in mind that the more libraries 
and
 

 Note ou can add or remove more than one library or group at a time by 

 
Wh
the 
Contents box. (Scroll bars are provided when needed to scroll libraries into 
view

th
button to add the selected libraries or groups to this list or the Remove 

 groups you include, the longer it will take to complete the comparison.

Y
holding down the Control key when selecting the libraries or groups.  

en you select a group in the Available QC Libraries And Groups box, 
libraries contained in the group are listed in the View Selected Group 

.) 
 
You can use the Save QC List As Group button to create a group 
containing all the libraries and groups listed in the QC Libraries And 
Groups box. You should normally group libraries only if they are similar or
if you will frequently want to use them at the same time. 
 

 

 

You can use the Delete Group button to remove the selected group fr
the list of available libraries and groups. The libraries remain on the hard 
disk but are no longer linked as a group

om 

. 

 

 
To see a list of the compounds in a library, use Library Manager in the 
Analyze menu. To specify different default directories, use Options in the 
Edit menu. 
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Specifying the 
regions for a search 

or QC comparison 
 want included in a spectral search or QC comparison. 

The Search Regions tab lets you specify the spectral regions of the library 
that you
 

 
 
For example, if a sample spectrum contains totally absorbing peaks, you 

  you use the search expert for a search, the spectral regions you specify on the 
Search Regions tab or display or select in the spectral window have no effect on 
the search. The search expert always searches the region from 2600 to 450 
wavenumbers.  
 
You can include the entire spectral range of the library in the search or 
comparison by selecting Use Full Spectral Range, or you can include just 
the specified spectral regions by selecting Use Spectral Regions. If you select 
the latter, use the rest of the features on the tab to specify the regions to 
include. 
 
The spectral display pane shows the selected spectrum in red. Use this pane 

 specify graphically the regions to include. You can also specif  a region 
 typing region limits in the table in the lower-left corner of the tab. 

should include only those regions that do not contain these peaks, since 
random noise at the top of these peaks will affect the search results. 
 
IfNote 

to
by

y
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Selecting 
library directories

n 

The Library Directories tab lets you specify the spectral library directories 
for both search libraries and QC libraries. The current library directories 
are listed in the Library Directories list box. (Scroll bars are provided whe
needed to scroll directories into view.) 
 

 

 
 

ll of tA he libraries and library groups in these directories are listed in 
x on the 

x on 

 
 Note for DS systems tem 

 Note  you remove the last directory from the list, it is replaced by the default 
 

 
To save your changes to the list of library directories in a configuration file, 
use the Save Configuration As button. 

 

alphabetical order in the Available Search Libraries And Groups bo
Search Libraries tab and in the Available QC Libraries And Groups bo
the QC Libraries tab. If the libraries or groups you want to use are not 
listed, use the Add Directory button on the Library Directories tab to add 

e directories that contain them. th

 If Prevent Changing Directories When Opening Files is selected in the sys
policies, you cannot use the Add Directory button or Remove Directory 
utton.  b

 
You can use the Remove Directory button to remove a directory from the 
list (this does not remove the libraries from the disk). 
 
If
directory specified on the File tab in the Options dialog box. 

Thermo Fisher Scientific OMNIC User’s Guide  339



Analyze 

  Set up a spectral search (The procedure for setting up a QC comparison 
follows this procedure.) 

 

If you want to specify spectral regions for the search graphically, 
select a spectrum you plan search. 

 
 
2. Choose Library Setup from the Analyze menu. 
 
 The Library Setup dialog box appears. 
 
 
3. On the Library Directories tab specify the directories that contain 

the libraries and library groups you want to search. 
 
 To add a directory to the search list, choose Add Directory. In the 

dialog box that appears, locate and select the desired directory, and then 

 Note for DS systems he system 
olicies, you cannot use the Add Directory button or Remove Directory 

e directory remains on the hard disk; it is removed only 
from the list.) 

 Note st 
 

 in 
 you have the DS option, the directory specified by the Directory 

or User Libraries system policy will be placed in the list.)  

configuration” section in the “File” chapter if you need help. 

 

1. 

choose Select. 
 
If Prevent Changing Directories When Opening Files is selected in t
p
button.  
 
 To delete a directory from the list, select it and then choose Remove 

Directory. (Th

 
There must always be at least one directory in the list. If you remove the la
remaining directory, the Initial User Library default directory specified in the
File options (available through Options in the Edit menu) will be placed
the list. If
F
 
 To save your changes to the list of library directories, use the Save 

Configuration As button. See the procedures in the “Saving a 
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4. Specify the libraries and groups to search using the features on the 
Search Libraries tab. 

 
 To add one or more libraries or groups to the “search list” in the Search 

Libraries And Groups box, select the desired items in the list in the 
Available Search Libraries And Groups box and then choose Add. You 
can select more than one library or group at a time by holding down 
the Control key and clicking the desired items. 

 
 To see which libraries are contained in a group, select the group. The 

libraries it contains are listed in the View Selected Group Contents list 
box. 

 
 To remove one or more libraries or groups from the search list, select 

the items in the list and then choose Remove. 
 
 To delete a group from the list of available libraries and groups, select it 

and then choose Delete Group. The libraries contained in the group 
remain on the disk; only their association as a group is removed. 

he 

 

e 
 Library default directory specified in the File options (available 

 

 
 To create a group, set up the search list as described above and then 

choose Save Search List As Group. A message asks for a title for the 
group. Enter a title and then choose OK. A new group containing t
libraries and groups in the search list is created and added to the list of 
available libraries and groups. 

 Note If more than one directory appears in the Library Directories box on the 
Library Directories tab when you create a group, the group is placed in th
Initial User
through Options in the Edit menu). (If you have the DS option, the group
is placed in the directory specified by the Directory For User Libraries 
system policy.)  
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5. Use the Extended Search tab to specify whether and how to use th
extended search feat

e 
ure. 

 

ch comparison you want 
performed: 

eld you want to 
search by selecting options from the Field Name drop-down list 

 

 If only one search library is specified on the Search Libraries tab, all 

ne library is 
specified, the fields that appear depend on whether the fields in all 

 

e same order, then only the Compound Name field 
appears. 

rmation matches the search information you enter will be 
found and reported by the extended search. 

th the search information by selecting an option from 
the Type Of Comparison drop-down list box. 

 Note ecial search 
iteria you specify in this procedure will not be used.  

 

 To use extended search, first turn on Use Extended Search and then 
specify the needed information for ea

 
• Specify the name of each library information fi

boxes. 

the fields available in that library are listed. You can perform an 
extended search only on these fields. If more than o

the specified libraries are identical and in the same order. If they
are, then all the available fields appear. If the fields are not identical 
or not in th

 
 You can search up to six fields. Only those spectra whose field 

info

 

• For each specified field, specify how to compare the information in 
the field wi

 

• Type the text or values to search for in the text box or boxes that 
appear when you select a comparison type. 

 
If you search a library with extended search turned off, the sp
cr
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6. Specify the kind of search results you want by clicking the Search 
Results tab and setting the parameters. 

the 

50 wavenumbers.) If 
you want to specify the search results, select Configure Search Results 

 
ecify the search type by selecting an algorithm from the Search 

Type drop-down list box. 

hing and displaying 
results by typing a number in the List Compounds With Match 

st by 
typing a number in the Maximum Number Of Compounds In List 

 
 
7. 

rn on Show Match Values. 

9. If you are not using the search expert (see step 5), specify the 
spectral regions to include in the search by clicking the Search 
Regions tab. 

 
 If you want the entire spectral range of the library to be searched, select 

Use Full Spectral Range and go to the next step. 
 
 To search only spectral regions you specify, select Use Spectral Regions. 

 
 If you want the search performed by the search expert, select Use 

Search Expert and go to the next step. (If you use the search expert, 
spectral regions you specify on the Search Regions tab or display or 
select in the spectral window have no effect on the search. The search 
expert always searches the region from 2600 to 4

and then set the parameters that become available: 

• Sp

 

• Specify the minimum match value for searc

Values Above text box.  
 

• Specify the maximum number of library spectra to find and li

text box. 

Specify the number of found library spectra to display at one time 
in the search results panes by typing a number in the Number Of 
Library Spectra To Display text box. 

 
 You can scroll other found library spectra into view if there are more 

spectra than panes. 
 
 
8. If you want the match values of the library spectra displayed in 

their panes, tu
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 Specify the first spectral region you want search. You can do this 
graphically or by typing region limits in the table in the lower-left 
corner of the tab. To make it easier to specify regions, you can use the 

 
• To specify the region in the spectral display pane, point to where 

ease the mouse button. The specified region is shaded and 
bordered by vertical lines. The limits of the region appear above the 

e 

 
• d 

ter 
u typed. The entered values are reflected by the size and 

location of the shaded region in the pane and the readout of region 

 
 After you have specified a region, choose Add. The Index number in 

 
 Spe
 
 

t ly. 

1

 

 The selected spectrum will be searched against the specified libraries. If 
you choose OK, you can start a spectral search by choosing Search from 
the Analyze menu. Choose Cancel if you don't want your changes to 
the parameters saved. 

 

 See “Searching a spectral library” for details on how a spectral search is 
performed and how the results are displayed. 

 

view finder to expand the spectral display. You can also click the Full 
Scale button to display the spectrum full scale at any time. 

you want the region to start, press and hold down the mouse 
button, move the pointer where you want the region to end, and 
then rel

pane and in the table in the lower-left corner of the tab. You can 
change the region limits by dragging the triangular handles on th
vertical lines that border the region. 

To specify the region using the table, click the cell below Start an
type the desired starting limit of the region. Click the cell below 
End and type the desired ending limit. You can press Enter to en
a value yo

limits above the pane. 

the table increases by one, and you can now specify the next region. 

cify the other regions you want searched in the same manner. 

You can view the regions you have specified by using the Back and Next 
bu tons to display the preceding or next region in the pane, respective

 
 
0. Choose OK to close the dialog box, or choose Search to start the 

spectral search immediately. 
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 Note 
Library Directories tab), use the Save As button to save the experiment. 

ach time you open the experiment, the parameters will be set 
e 

Con
 

 

To save your changes to the library setup parameters (except those on the 

E
automatically. To save your library directory specifications, use the Sav

figuration As button on the Library Directories tab.  

 Set 
pre

 

parison 

 
 
2. hoose Library Setup from the Analyze menu. 
 
 The
 
 
3. 

the
comparison. 

To add a directory to the list of directories, choose Add Directory. In 

 Note for DS systems  P

ir

ly 

 Note e the 
last remaining directory, the Initial User Library default directory specified 
in the File options (available through Options in the Edit menu) will be 

laced in the list. (If you have the DS option, the directory specified by the 

 

up a QC comparison (The procedure for setting up a spectral search 
cedes this procedure.) 

If you want to specify spectral regions for the com1. 
graphically, select a spectrum you plan to compare. 

C

 Library Setup dialog box appears. 

On the Library Directories tab specify the directories that contain 
 libraries and library groups you want to include in the 

 
 

the dialog box that appears, locate and select the desired directory, and 
then choose Select. 

 
If revent Changing Directories When Opening Files is selected in the 
system policies, you cannot use the Add Directory button or Remove 

ectory button.  D
 
 To delete a directory from the list, select it and then choose Remove 

Directory. (The directory remains on the hard disk; it is removed on
from the list.) 

 
Th re must always be at least one directory in the list. If you remove 

p
Directory For User Libraries system policy will be placed in the list.)  
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 To save your changes to the list of library directories, use the Save
Configuration As button. See the procedures in the “Saving a 
configuration” section in the “File” chapter if you need help. 

 

 
 

. Click the QC Libraries tab and use its features to specify the 

 
 To add one or more libraries or groups to the list in the QC Libraries 

And Groups box, select the desired items in the list in the Available QC 
Lib
than
and

 
 o see which libraries are contained in a group, select the group. The 

box
 
 To 

Lib
Rem

 it 

remain on the disk; only their association as a group is removed. 

To create a group, set up the list of libraries and groups for the 

choose OK. A new group containing the libraries and groups in the list 
is created and added to the list of available libraries and groups. 

 
5. Specify the spectral regions to include in the comparison by 

 
 t 

e and go to the next step.  
 
 

 

4
libraries and groups to include. 

raries And Groups box and then choose Add. You can select more 
 one library or group at a time by holding down the Control key 

 clicking the desired items. 

T
libraries it contains are listed in the View Selected Group Contents list 

. 

remove one or more libraries or groups from the list in the QC 
raries And Groups box, select the items in the list and then choose 

ove. 
 
 To delete a group from the list of available libraries and groups, select

and then choose Delete Group. The libraries contained in the group 

 
 

comparison as described above and then choose Save QC List As 
Group. A message asks for a title for the group. Enter a title and then 

 

clicking the Search Regions tab. 

If you want the entire spectral range of the library to be included, selec
Use Full Library Rang

To include only spectral regions you specify, select Use Spectral 
Regions.  
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 Specify the first spectral region you want to include. You can do this 
graphically or by typing region limits in the table in the lower-left 
corner of the tab. To make it easier to specify regions, you c
view finder to expand the spectral display. You can also click the Full
Scale button to display the spectrum full scale at any tim

an use the 
 

e. 

ed and 
ppear above the 

pane and in the table in the lower-left corner of the tab. You can 
change the region limits by dragging the triangular handles on the 

 
e, click the cell below Start and 

type the desired starting limit of the region. Click the cell below 
End and type the desired ending limit. You can press Enter to enter 

f region 
e the pane. 

 
Specify the other regions you want included in the same manner. 

 
isplay the preceding or next region in the pane, 

respectively. 

 
6.  close the dialog box, or choose QC Compare to start 

the QC comparison immediately. 

 

 See “Performing a QC comparison” for information on QC 
comparisons. 

 
• To specify the region in the spectral display pane, point to where 

you want the region to start, press and hold down the mouse 
button, move the pointer where you want the region to end, and 
then release the mouse button. The specified region is shad
bordered by vertical lines. The limits of the region a

vertical lines that border the region. 

• To specify the region using the tabl

a value you typed. The entered values are reflected by the size and 
location of the shaded region in the pane and the readout o
limits abov

 
 After you have specified a region, choose Add. The Index number in 

the table increases by one, and you can now specify the next region. 

 
 
 You can view the regions you have specified by using the Back and

Next buttons to d

 

Choose OK to

 
 The selected spectrum will be compared with the spectra in the 

specified libraries. If you choose OK, you can start a QC comparison
by choosing QC Compare from the Analyze menu. Choose Cancel if 
you don't want your changes to the comparison parameters saved. 
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 Note e 
Library Directories tab), use the Save As button to save the experiment. 
Eac

tomatically. To save your library directory specifications, use the Save 
onfiguration As button on the Library Directories tab.  

 
Searching a 

spectral library 
se Search in the Analyze menu (or the Search button in the Library Setup 

unk
sele
the 
complete information on selecting libraries and setting the search 

arameters.) 

 Note If y
Compare in the Analyze menu. See “Performing a QC comparison” for 

etails.  

You can include the entire unknown spectrum in the search or just certain 
spectral regions. The searched regions are determined by the following 

ings: 

• 
egions 

for a search or QC comparison” for details. 

• ected 

 
• hed:  A 

spectral region is searched only if it is within the spectral ranges of all 
the included libraries. 

• hen the library was created. See 
“Creating a user library” for more information. 

Only those portions of the spectrum which are within the selected region (or 
isp and
ec  in the 

sear

To save your changes to the comparison parameters (except those on th

h time you open the experiment, the parameters will be set 
au
C
 

U
dialog box) to identify an unknown material. Search compares the 

nown sample spectrum with each reference spectrum in the libraries 
cted using Library Setup and finds the spectra that most closely match 
unknown. (See “Setting up a spectral search or QC comparison” for 

p
 

ou just want to verify the composition of a sample, you can use QC 

d
 

th
 

Which regions you have specified for the library using the Search 
Regions tab in the Library Setup dialog box. See “Specifying the r

 
Which region of the unknown spectrum you have displayed or sel
in the spectral window. 

The intersection of the spectral ranges of the libraries being searc

 
Which regions were not blanked w

 

d layed region if no region is selected)  within any of the regions you 
sp ified for the library using the Search Regions tab will be included

ch. 
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T  way the search results are displayed after the search depends on how y

ches does not appear unless you click the View Match List button. 

he ou 
set up the search using the Search Results tab in the Library Setup dialog box. 
For example, if you specified that the search expert be used, the list of library 
mat
 

 the list of matches is displayed, it shows for each match the library index 
num er
name of the library that contains the match. The match value tells you how 
well the
indicate
match. 
 

If
b , a match value between 0 and 100, the compound name and the 

 library spectrum matches the unknown. A match value of 100 
s a perfect match. The closer the value is to 100, the better is the 

 
You can use the Info button to see information about one or more matches 
in the list. When you choose Info, a dialog box shows information about 
the first selected match. To see information about the next selected match, 
cho  
Previous. When you are finished viewing the information, choose Close. 
 
If you u
the low
 

 you want to change how the search results are displayed, choose Modify 
is  

display at one time, specify that match values be displayed in the spectra’s 
anes, or change the number of compounds shown in the list. 

hen an exact match is not found, several library spectra may resemble the 
nk es 

visu st 
mat

 

ose Next. To see information about the previous match, choose 

se the search expert, comments about the search results appear in 
er portion of the Search window. 

If
D play. You will be able to specify the number of found library spectra to

p
 
W
u nown spectrum to a similar degree. You can compare the best match

ally with the unknown spectrum before deciding which is the close
ch. 

 
Sea ch a spectral library 

Use Library Setup in the Analyze m

 r
 

1. enu to set up the search. 

2. 
 
 

 
 

Select the spectrum that you want to identify. 

Thermo Fisher Scientific OMNIC User’s Guide  349



Analyze 

3. If desired, specify a spectral region to search by selecting it with th
region tool or by displaying it in the spectral window. 

 
 If you are not using the search expert, the searched spectral regions

are determined by the following things: 

e 

 

• Which regions you have specified for the library using the Search 

 
ed:  A spectral region is searched only if it is within the 

spectral ranges of all the included libraries. 

Only those portions of the spectrum which are within the selected 

 
be included. 

ded, 

ins peaks from one of the 
components. 

 rch expert, the regions you specify on the 
Search Regions tab or display or select in the spectral window have no 

 

 

Regions tab in the Library Setup dialog box. 
 

• Which region of the unknown spectrum you have displayed or 
selected in the spectral window. 

 
• The intersection of the spectral ranges of the libraries being

search

 
• Which regions were not blanked when the library was created. 

 
 

region (or displayed region if no region is selected) and within any of 
the regions you specified for the library using the Search Regions tab
will 

 
 Use Blank in the Process menu to delete any peaks you want exclu

or just search a region that doesn’t contain the peaks. When searching a 
mixture spectrum, search a region that conta

 
If you are using the sea

effect on the search. The search expert always searches the region from 
2600 to 450 cm-1. 
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4. Choose Search from the Analyze menu. 
 
 The Search window appears: 
 

  
 

 Note ou can also start a search by clicking the Search button in the Library 

At the bottom of the window a gauge shows the progress of the search. 
 

As library matches are found, the closest matches are added to the 

nterrupt the search before it is complete, choose Stop. The matches 
found so far are listed, and the Stop button becomes the Resume 

the search, choose Resume. As additional matches 
are found, they are added to the list. You can stop and resume the 

If you don’t want to continue after stopping the search, choose End. 

When the search is finished, the limits of the selected spectral region (or 
displayed region if no region is selected) appear in the lower-left corner 
of the window (see the following example). If you did not use the 
region tool or view finder to specify a region to search, the limits of the 
entire spectrum appear. 

Y
Setup dialog box immediately after setting up the search (as in step 1).  
 
 

The number of library spectra searched so far is shown to the left of the
total number of library spectra included in the search. The name of the 
library being searched appears above the gauge.  

 
 

search results list (if it is displayed) in order of match value, with the 
best match listed first. 

 
 To i

button. To continue 

search as many times as you like.  
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 The unknown spectrum and found library spectra are displayed in 

panes in the upper portion of the window. You can drag the horizontal 

sp  

 
o 

e. To return to the stacked display, choose Stack 

 

 

bar that is below the panes down or up to allocate more or less space for 
di laying the spectra. Use the scroll bar to the right of the panes to
display spectra that are out of view. 

 
If you turned on Show Match Values on the Search Results tab in the 
Library Setup dialog box before the search, you can click a spectrum t
see its match valu
Spectra from the View menu. 

 
If you did not use the search expert, a list of the library matches appears 
in the lower portion of the window. 
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 To overlay a library spectrum and the unknown, click the Overlay 
button and select the desired spectrum in the list (if it is displayed). 

the Stack button. Click it if you want to 
return to the stacked display. 

 
 
5. You can see additional information about one or more matches in 

the list (if it is displayed). 
 
 One way to do this is to select the matches and then choose Info. To 

select a match, click it. To select an additional match, hold down the 
Control key and click the match. You can select several adjacent 
matches by clicking the first match and then holding down the Shift 
key and clicking last match. 

 
When you choose Info, a dialog box shows information about the first 
selected match. To see information about the next selected match, 

he 
 

 
6. 

f 
 

 
 

The Overlay button becomes 

 

choose Next. To see information about the previous match, choose 
Previous. When you are finished viewing the information, choose 
Close. 

 
 If you searched a user library for which you have drawn and saved 

chemical structures using the Create/Edit Structures button on the 
Library Spectra tab of Library Manager, you can display the structure 
for a match by selecting it in the list. The structure appears in a small 
window that you can position as desired. The window title shows t
name of the compound. The index number (ID) of the spectrum and
the chemical formula and molecular weight (MW) of the compound 
appear at the bottom. If the window is empty, no structure has been 
drawn for that spectrum. See “Drawing or editing chemical structures.” 

 

If you want to change how the search results are displayed, choose 
Modify Display. 

 
 The Modify Search Display dialog box appears. Specify the number o

found library spectra to display at one time by typing a number in the
Number Of Library Spectra To Display text box. (You can scroll other 
found library spectra into view if there are more spectra than panes.) 

If you want the match values of the library spectra displayed in their 
panes, turn on Show Match Values. 
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 If you want to change the number of compounds shown in the match 
list, type a value in the Number Of Compounds In Match List text 
box. The maximum allowed value is the number of matches found. 

 
 When you are finished, choose OK. 
 
 
7. To print the search results on paper, choose Print. 
 
 The Print dialog box appears. 
 

To print the spectra, turn on Search Results Spectra. 

, 

 
 

 
  

appears. Select the printer from the list box. You can also specify 
portrait or landscape page orientation. 

 
 Note If you change the orientation, the Orientation option in the Print options 

(available through Options in the Edit menu) will be reset to the new 
orientation. The page orientation setting in Windows Control Panel or in 
the printer setup dialog box for other applications is not affected by the 
setting you make here.  
 

 
 
 To print any structure you have drawn and saved with the spectrum

turn on Structure Diagram. (This option appears only if you didn’t use 
the search expert.) 

To print the search expert’s comments, turn on Search Expert’s 
Comments. (This option appears only if you used the search expert.) 

 
 To print the list of matches, turn on Search Results List Of Matches. 

If you want each spectrum and the list of matches to be printed on
separate pages, turn on Print Items On Separate Pages. 

 
 To set up the printer, choose Printer Setup. The Print Setup dialog box 
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 If you want to set the printer parameters, choose Properties in the P
Setup dialog box. If you don’t want to set the parameters, choose OK
If you choose Properties, a dialog box shows the current settings of the 
printer parameters. This dialog

rint 
. 

 box varies in appearance depending on 
your printer. See the documentation that came with your printer for 
information on setting the printer parameters. After you set the 

 
box. 

 
 
8. 

 
 
9. e the Search window, choose Close. 

 not 
ou 

 
 

Finding 
functional groups 

Use IR Spectral Interpretation in the Analyze menu to help you determine 
which chemical functional groups may be present in an FT-IR sample. The 
command examines the frequency locations and intensities of peaks in the 
sam

nctional groups that may be present, along with reference information 
bout the groups. Use this information along with your own evaluation of 

the 

functional groups in a spectrum. However, keep in mind that the presence 
of totally absorbing bands in a sample spectrum may reduce the accuracy of 
the 

parameters, choose OK to close the dialog box, and then choose OK to
close the Print Setup dialog 

 
 When you are ready to start printing, choose OK. 

To copy the search results to the Windows Clipboard, click the 
Clipboard button. 

 
 You can then paste the results into a program that can accept text from 

the Clipboard. 

To clos
 
 You can start another search without closing this window. You will

be able to change what is displayed in the first Search window, but y
will be able to print its contents. 

ple spectrum, or in a specified spectral region, and then lists the 
fu
a
the spectrum to determine which functional groups are actually present in 

sample. 
 
No special preparation is needed before you use this command to find 

results. 
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Find for functional groups 

Select the spectrum you want to examine. 

  
 

1. 

. If desired, specify a spectral region to examine by selecting it with 
the region tool or by displaying it in the spectral window. 

. ation from the Analyze menu. 

the spectrum in  

 
button becomes the Resume button, and the End button appears. To 

e 

 

 

 

 
 
2

 
 
3 Choose IR Spectral Interpret
 
 The Spectral Interpretation window appears showing 

% transmittance units. A gauge in the lower-left corner of the window 
shows the progress of the interpretation. 

 
You can interrupt the interpretation by choosing Stop. The Stop 

resume the interpretation, choose Resume. If you want to end th
interpretation at this point, choose End. 

 
 When the interpretation is complete, the limits of the examined region

appear in the lower-left corner of the window. A pane at the top of the 
window shows the entire sample spectrum, plus the functional group
bands that may be present in the sample. 

 
 Here is an example: 
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 Color-coded titles of the spectrum and functional group bands appear 
in the upper-left corner. The peaks in the functional group bands are 
squared off to more simply represent the locations and typical 
intensities of the bands. 

The found functional groups are listed in the Functional Group 
column of the table below the pane. In the Display column you can 
click the plus (+) sign next to a fu

 
 

nctional group title to turn off the 
display of that functional group in the pane. Click that row in Display 

s again; the plus sign 
reappears. Displaying only the functional groups of interest can make it 
easier to interpret the results. If needed, a scroll bar is provided at the 

 
At the left end of the table are Info buttons that you can click to see 

tton for a functional group, Microsoft Internet 
Explorer (or your default web browser) starts and displays the 
corresponding reference information. 

Use the scroll bar at the right side of the window to scroll information 

se from its File menu. 

You can drag the horizontal bar below the pane of the Spectral 

nds, turn on IR Spectral Interpretation Results Spectra. To 
print the contents of the table, turn on IR Spectral Interpretation 

rmation will be printed; for example, the printer or paper 
orientation to use. 

 
 When you are finished, choose OK. 

column again to display the functional group band

right side of the table to allow you to scroll titles into view. 

 
reference information about the found functional groups. When you 
click the Info bu

 
 

into view. You can print the information by using the Print command 
in the File menu of Internet Explorer. When you are finished, close 
Internet Explorer by choosing Clo

 
 

Interpretation window up or down to allocate more or less space for 
displaying the pane and the table. 

 
 
4. To print the results, choose Print. 
 
 The Print dialog box appears. To print the spectrum and functional 

group ba

Table. 
 
 You can use the Printer Setup button to set parameters that affect how 

the info
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5. When you are finished viewing the results, choose Close to close the 
Spectral Interpretation window. 

 
 

Performing a 
QC comparison 

se QC Compare in the Analyze menu to verify the composition of a 

in the specified QC libraries and reports how well the spectrum matches 
e library spectra. 

e ary) but 
stead are grouped into compound types. Because of this, the result of 

of t
sing

 Note  y ze 
men
 
You can include the entire sample spectrum in the comparison or just 

rtain spectral regions. The compared regions are determined by three 

 
• s 

ot blanked when you created the library. 

• The region of the spectrum you have displayed or selected in the spectral 
window.  

 
Only those portions of the spectrum which are within the selected region 
(or displayed region if no region is selected) and within the regions of the 
library that were not blanked and within any of the regions you specified 
for the library using the Search Regions tab will be included in the 
comparison. 
 

 

U
sample. The command compares the spectrum of the sample with spectra 

th
 

Th  spectra in a QC library are not independent (as in a search libr
in
comparing a sample spectrum with the spectra in a QC library is not a list 

he best individual matches in the library but instead a display of the 
le best match from each type. 

 
If ou want to identify an unknown spectrum, use Search in the Analy

u. See “Searching a spectral library” for details.  

ce
things: 

The regions you have specified for the library using the Search Region
tab in the Library Setup dialog box. 

 
• Which regions were n
 

 Perform a QC comparison 
 

1. Use Library Setup in the Analyze menu to set up the QC 
comparison. 
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2 Select the spectrum whose composition you want to verify. 

If desired, specify a spec

. 
 
 
3. tral region to compare by selecting it with 

the region tool or by displaying it in the spectral window. 

 
 

• Which region of the sample spectrum you have displayed or 

he 
ibraries. 

4. 
 

The QC Compare window appears. At the bottom of the window a 
gauge shows the progress of the comparison. The number of library 

he left of the total number of 
library spectra included in the comparison. The name of the library 

 
 e 

ound so far are shown, and the Stop button becomes the 
Resume button. To continue the comparison, choose Resume. You can 

 

 

 
The compared regions are determined by the following things: 

• Which regions you have specified for the library using the Search 
Regions tab in the Library Setup dialog box. 

 
• Which regions were not blanked when you created the library. 
 

selected in the spectral window. 
 
• The intersection of the spectral ranges of the libraries being 

searched:  A spectral region is searched only if it is within t
spectral ranges of all the included l

 
 Use Blank in the Process menu to delete any peaks you want excluded, 

or just include a region that doesn’t contain the peaks. When 
comparing a mixture spectrum, include a region that contains peaks 
from one of the components. 

 
 

Choose QC Compare from the Analyze menu.  

 

spectra compared so far is shown to t

being compared appears above the gauge.  

To interrupt the comparison before it is complete, choose Stop. Th
results f

stop and resume the search as many times as you like. If you don’t want
to continue after stopping the comparison, choose End. 
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 When the comparison is finished, the limits of the selected spectral 
region (or displayed region if no region is selected) are displayed in the 
lower-left corner of the window. If you did not use the region tool or 
view finder to specify a region to compare, the limits of the entire 
spectrum are displayed. 

 

  
 
 The sample spectrum and the library spectrum that best matches it are 

anes down or up to allocate more 
or less space for displaying the spectra. You can use the scroll bar to the 

ese are 
the spectra in the other compound types that best match the sample 

 
You can choose Overlay Spectra from the View menu to display the 

 

Comments about the comparison results appear in the lower portion of 
is found, the comments tell you which 

compound type the sample spectrum most closely matches. 

 Note The Info and Modify Display buttons are not available for a QC 
mparison.  

 

displayed in panes in the upper portion of the window. You can drag 
the horizontal bar that is below the p

right of the panes to display any spectra that are out of view. Th

spectrum. 

 
spectra overlaid. If you turned on Show Match Values on the Search 
Results tab in the Library Setup dialog box before the comparison, you
can click a spectrum to see its match value. To return to the stacked 
display, choose Stack Spectra from the View menu. 

 
 

the window. If a match 

 

co
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5. To print the comparison results on paper, choose Print. The Print 
dialog box appears. 

 
If you want to print the comments, turn on QC Compare Comments. 

If you want each spectrum and the list of matches to be printed on 

 
 o set up the printer, choose Printer Setup. The Print Setup dialog box 

ortrait or landscape page orientation. 
 

 Note If you change the orientation, the Orientation option in the Print options 
(available through Options in the Edit menu) will be reset to the new 
orientation. The page orientation setting in Windows Control Panel or in 
the printer setup dialog box for other applications is not affected by the 
setting 

se OK. 
e 

 box varies in appearance depending on 
your printer. See the documentation that came with your printer for 
information on setting the printer parameters. After you set the 

 then choose OK to 
close the Print Setup dialog box. 

 
 
6. 

 
Managing libraries M  

ability to view the spectra and related information contained in commercial 
and
spe
asso

 
 If you want to print the spectra, turn on QC Compare Spectra. 

 
 
 

separate pages, turn on Print Items On Separate Pages. 

T
appears. Select the printer from the list box. You can also specify 
p

you make here.  
 
 If you want to set the printer parameters, choose Properties in the Print 

Setup dialog box. If you don’t want to set the parameters, choo
If you choose Properties, a dialog box shows the current settings of th
printer parameters. This dialog

parameters, choose OK to close the dialog box, and

 
When you are ready to start printing, choose OK. 

To close the QC Compare window, choose Close. 
 

O NIC’s Library Manager (available in the Analyze menu) gives you the

 user libraries of spectra. You can browse through a library one 
ctrum at a time or use the text search feature to find spectra whose 
ciated information contains specified text. 
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 Note ist  
our
L ings of the spectra contained in commercial libraries are available on

 web site:  Go to www.thermo.com, use Search near the top of the page 
ind "libraries" and then click the name of the library you are interestedto f  

in. The Downloadable Files section on the resulting page contains a link for 
displaying the PDF listing for that library, if available.  

Library Manager contains four tabs, each labeled at the top. When you 
click a tab, its information and features are brought to the front. 
 
The Library Names tab lets you view the titles of the spectra contained in 
your libraries and perform these operations: 
 

Create a new user library. See “Creating a user library.” 
 
Add all the spectra in one user library to another (merge two user 
libraries). See “Merging user libraries.” 
 
Renumber the spectra in a user library (compress the library) to 
eliminate empty slots created when spectra were removed. See 
“Compressing a user library.” 
 

 

ser library spectrum from a user library. See “Deleting a 
spectrum from a user library.” 

y.” 
 

Sign a user library. See “Signing a user library.” 

 

Place a copy of a library spectrum into a spectral window. See “Placing
a library spectrum into a spectral window.” 
 
Place a copy of a user library spectrum into another user library. See 
“Adding user library spectra to another user library.” 
 
Delete a u

 
Delete a user library. See “Deleting a user library.” 
 
Collect a sample spectrum and place it into a user library. See 
“Collecting a spectrum and adding it to a user librar

List the spectra in a library in order by index number, title or date of 
addition to the library. See “Working with libraries.” 
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The Search For Text tab lets you find library spectra by searching for an 
index number or key words or characters in the information saved with the 

ectra. See “Searching a library for text.” 

he Library Info tab shows information about the library you have 

licking a library name on the Library Names tab. See “Viewing 

 
he Library Spectra tab shows information about the spectrum you have 

clicking a spectrum title on the Library Names tab. See “Viewing library 
spe

Working with libraries 

sp
 
T
selected on the Library Names tab. You can also display this tab by double-
c
information about a library.” 

T
selected on the Library Names tab. You can also display this tab by double-

ctra.” 
 
 
Click the Library Names tab to display the contents of libraries and 
perform various operations on libraries. 
 

 
 
There are three types of libraries: 
 
Search libraries are collections of reference spectra that you can use to 
identify unknown spectra. 
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QC (QC Compare) libraries let you verify the quantitative composition o
materials. These libraries are useful for quality control operations in which 
you know what a sample should contain and just need to verify and 
document the composition. 
 

f 

 Note he spectra in a QC library are not independent (as in a traditional search 
he 

ompare 
brary is not a list of the best individual matches in the library but instead a 

crapbook libraries are a convenient place to store and organize your 
spectra. You can add any spectrum to a scrapbook library; the resolution 
and other parameters do not matter. After adding spectra to the library, you 
can f
perform a spectral data search of a scrapbook library. 
 
These types of libraries are contained in three “books” at the left side of the 
Library Names tab. To view the libraries contained in a book, click it. The 
book opens and the libraries contained in it appear as books. (If there are 
no libraries in a book, it does not open.) 
 
To s ook. The book opens and 
the spectra in the library are listed to the right. The Index column shows 
the i
shows the title of each spectrum. For user libraries, the Date column shows 
the date the spectrum was collected, and the Del column indicates, with an 
“X,” that a spectrum has been deleted. (Deleted spectra are cleared from the 
list when you compress the library.) You can click a column heading to list 
the spectra in the order associated with that column; for example, click the 
Index column heading to list the spectra in numerical order by index 
number. To see more of the information in the cells of a column, you can 
drag the vertical dividing lines between the column headings to the left or 
right
 

T
library) but instead are grouped into compound types. Because of this, t
result of comparing a sample spectrum with the spectra in a QC C
li
list of the best match from each type.  
 
S

ind them by search for text stored with the spectra. You cannot 

ee the spectra in a library, click the library’s b

ndex number of each spectrum, and the Compound Name column 

 to change the width of the column. 
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You can use the buttons along the top of the tab to perform the special 
operations listed in the following table. 
 

To do this… Use this button… 

Create a new user library.
 

Create Library 

Add all of the spectra in one user library to another 
(merge two user libraries).

Merge Li

 

brary 

Renumber the spectra in a user library (compress 
the library) to eliminate empty slots created when 
spectra were removed.

Compress Library 

 
Select a library or library spectra for an operation.

 
Select  

Place a copy of a library spectrum into a spectral Add To Window 
window.

 
Place a copy of a user library spectrum into another 

 

Add To Library 
user library.

Delete a user library spectrum from a user library.
 

Delete  

Delete a user library.
 

Delete  

Collect a sample spectrum and place it into a user 
library.

 

Collect Spectrum 

Sign a user library.
 

Sign 

 
You can print information contained on the tab with Print in the File menu. 
 
The next sections explain how to use the buttons. 
 
 

Creating a user library Use the Create Library button to create a user library. You can create a 
arch library, QC library or scrapbook library. See the next section for 

ries. 

hen you create a library, you determine the kinds of information that will 

e of the library and which checks and 
orrections are performed. 

 

se
m ore information about user libra
 
W
be saved with it. You also set a number of parameters, including the 
resolution and spectral rang
c
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The Library Creation Wizard leads you through the steps appropriate for 
the type of library you are creating. If you need further assistance, click the 
Help button and then the How To button in the Help window that 
appears. (You can also choose OMNIC Help Topics from the Help menu, 

nd “library, creating” on the Index tab and go to the “How to create a 

 

nknown spectra or verify the 
mposition of samples. If you create a scrapbook library, you can find 

 Note 
tion, the 

ies system policy.)  

About user libraries 

 eters to ensure consistency of 
ata within the library. To ensure your spectral libraries are consistent, it is 

 

s 
wing behavior of the library 

eation and subsequent additions to the library. 

Library resolution – When the first spectrum you attempt to add to a user 
search library or QC library has a lower resolution (higher numerical value) 
than that specified when the library was created, it will not be added. A 
message will appear indicating that the resolution is lower than expected. 
 

fi
user library” topic.) 
 
Once a library is created, you can add spectra to it with the Add To Library
button (or Add To Library in the Analyze menu) and use it just as you 
would a commercial library to identify u
co
spectra in it by searching for text. 
 
You can specify a default directory for this operation in the File options 
(available through Options in the Edit menu). (If you have the DS op
directory is specified by the Directory For User Librar
 
 
User libraries are intended to be used for operators of the spectrometer to 
create a searchable database of spectral information. The library file 
structure is restricted within certain param
d
best to use the same experiment parameter settings when collecting data 
that will be placed into the libraries. 
 
If the parameter settings for spectral data collection vary because of 
different sampling techniques or other reasons, we recommend creating 
different user libraries. Keep in mind that you can search as many libraries 
as you desire or group multiple libraries together in OMNIC. 
 
When you create a user library, you specify the resolution and spectral
range for the library using the Library Creation Wizard. However, the 
resolution and spectral range values used for the library may not turn out a
expected. With this in mind, note the follo
cr
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When the first spectrum you attempt to add to a user search library or Q
library has a higher resolution (lower nu

C 
merical value) than that specified 

hen the library was created, it will be added. However, the spectrum will 
be deresolved to match the resolution of the library. No message appears in 
this case. 
 
All subsequent spectra of any resolution that you attempt to add will be 
accepted by the library. When these spectra are added, the data point 
spacing (which determines the spectral resolution) is adjusted to match that 
o
 
L – The first spectrum you add to a user search 
l of th y. If the 
spectral range specified when you created the library is different from that 
o l be
 
After the first spectrum has been added and you attempt to add a spectrum 
with a narrower spectral range, the spectrum will not be accepted by the 
library. A message will appear indicating that the spectral range does not 
i
 
After the first spectrum has been added and you attempt to add a spectrum 
with a broader spectral range, the spectrum will be accepted by the library. 
However, the spectral range will be decreased to match the spectral range of 
the library. No message appears in this case. 
 

ollection and pro essing information for spectra extracted from a 

indow, the noneditable portion of the collection and processing 

he “Data Collection Information” section is based on the first spectrum 

rue description of the data in the 
brary. 

 

he “Data Processing History” section is reset to indicate that the data was 
retrieved from the library. 

w

f the library. 

ibrary spectral range 
ibrary or QC library determines the spectral range 

l

e librar

f the first spectrum, the library's spectral range wi  adjusted. 

nclude the entire library range. 

C c
library – When you extract a spectrum from a user library into a spectral 
w
information is displayed as follows: 
 
T
added to the library. 
 
The “Data Description” section is the t
li
 
The “Spectrometer Description” section is based on the first spectrum
added to the library. 
 
T
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All other information is reset to default values. 
 
 

Selecting a library 
or library spectra 

The Select button has two functions. You can use it to select a user library 
that you want to merge with another user library. You can also use it to 
select user library spe

 
ctra that you want to add to a user library. 

the Library Names tab in front. 

The libraries in the book are listed. 

brary. 

 Note  left side of 
e Library Names tab of Library Manager onto another user library on the 

nd 

other library: 

 
Follow these steps to select a library you want to merge: 
 
1. Choose Library Manager from the Analyze menu. 
 
 Library Manager appears with 
 
 
2. To select a user library to be merged with another user library, click 

the book that contains the library to be selected. 
 
 
 
 
3. Click the name of the library you want to select. 
 
 
4. Choose Select. 
 

 You can now merge the selected user library with another user li
See “Merging user libraries” for details. 

 
You can also merge libraries by dragging one user library at the
th
tab. The library you dragged is deleted after being merged with the seco
library.  
 
 
Follow these steps to select library spectra to add to an
 

1. Choose Library Manager from the Analyze menu. 
 

 Library Manager appears with the Library Names tab in front. 
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2. To select one or more spectra to be added to a user library, click the 
library that contains the spectra. 

 

 The spectra in the library are listed. 
 
 
3. Click the titles of the spectra you want to select. 
 

 You can hold down the Control key to let you select more than on
spectrum. 

 

e 

r 

 Note 

 
Merging user libraries 

 
4. Choose Select. 
 
 You can now add the selected spectra to a user library. See “Adding use

library spectra to another user library” for details. 
 
You can also add a spectrum to a user library by dragging the spectrum or 
the spectrum’s file to the library’s book on the Library Names tab of 
Library Manager.  
 

Use the Merge Library button to merge two user libraries. When you merge 
libraries, all of the spectra in the selected library are added to the current 
library. The resolution, zero filling and spectral range of the first library 
must be compatible with the second. For exam

 
ple, a library of 4-

avenumber resolution spectra can be merged into a 16-wavenumber 
 

 
erged 

lds in the current library, with the fields kept in the 
me order. The field names in the current library are used, regardless of the 

 Notice  there are more fields in the selected library than in the current library, the 

eep this in mind when you merge libraries that do not 
ave identical fields.  

w
library, since the 4-wavenumber spectra have a data point for each point
needed by the 16-wavenumber library. On the other hand, the spectra in a
16-wavenumber library do not have the needed data points to be m
into a 4-wavenumber library. 
 
The information in the custom text fields for the spectra in the selected 
library is placed in fie
sa
names in the selected library.  
 
If
excess fields and the information contained in them are lost when you 
merge the libraries. K
h
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You can also merge libraries by dragging one user library at the left side of 
e Library Names tab of Library Manager onto another user library on the 
b. The library you dragged is deleted after being merged with the second 

nu. 

in front. 

. Click the book that contains the libraries you want to merge. 

 be merged.) The 
libraries in the book are listed. 

. Click the name of the user library whose spectra you want to add to 

 
 Notice his library will be deleted when the libraries are merged.  

a. 

The library becomes the “current” library. 

ry and 
appear in the list of library spectra at the right. The selected library is 
deleted. 

 
 

th
ta
library. 
 
Follow these steps to merge two user libraries: 
 
1. Choose Library Manager from the Analyze me
 
 Library Manager appears with the Library Names tab 
 
 
2
 
 The libraries must be user libraries of the same type—search library, 

QC library (QC Compare) or scrapbook library—to

 
 
3

another user library. 
 
 
4. Choose Select. 
 
 The library becomes the “selected” library. 

T
 
 
5. Click the name of the user library to which you want to add the 

spectr
 
 
 
 
6. Choose Merge. 
 

The spectra in the selected library are added to the current libra 

 OMNIC User’s Guide Thermo Fisher Scientific 370 



Analyze 

7. Choose Close to close Library Manager if desired. 
 
 

Compressing a user library A r you delete on or more spectra from

 

fte  a user library, you can use the 
ompress Library button to remove the deleted spectra (including the “X” 
th remaining spectra 

Follow these steps to compress a user library: 

. Choose Library Manager from the Analyze menu. 

Library Manager appears with the Library Names tab in front. 

 
. Click the book that contains the user library you want to compress. 

Click the name of the user library you want to compress. 

oved 
. 

Placing a library spectrum 
into a spectral window 

C
in e Del column) from the list of library spectra. The 
are then consecutively renumbered. 
 

 
1
 
 
 

2
 
 The libraries in the book are listed. 
 
 
3. 
 
 
4. Choose Compress Library. 
 
 The deleted spectra (those with an “X” in the Del column) are rem

from the list, and the remaining spectra are consecutively renumbered
 
 
5. Choose Close to close Library Manager if desired. 
 
 
Click the Add To Window button to place a library spectrum into a 
spectral window. 
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 Note 

 

ble-click the spectral display pane on the Library Spectra tab. When 
the Add To Window dialog box appears, specify whether to add the 

do this, click the arrow to the 
right of the window selection box and then click the desired option in the 

trum to the 
window. If you selected Add To A New Window and Prompt For New 

x asks for 
a title for the new spectral window. Type a title and then choose OK. (If 
you type the title of an existing window, a new window will be created 

 
ollow these steps to place a library spectrum into a spectral window: 

 
Library Manager appears with the Library Names tab in front. 

. Click the book that contains the library whose spectrum you want to 

. Click the name of the library. 

. Click the title of the spectrum you want to display. 

. Choose Add To Window. 

 
 

There are two other ways to place a library spectrum into a spectral 
window: 

• Dou

spectrum to a new or existing window. To 

list that appears. Click the Add button to add the spec

Window Title is turned on in the Window options, a dialog bo

with that title, resulting in two windows with the same title.) 
 
• Drag the spectrum from the list of spectra at the right side of the 

Library Names tab of Library Manager into a pane in the window.  

F
 
1. Choose Library Manager from the Analyze menu. 

 
 
 
2

display. 
 
 
3
 
 The spectra contained in the library are listed at the right side of the 

tab. 
 
 
4
 
 
5
 

The Add To Window dialog box appears. 
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6. Specify whether to add the spectrum to a new or existing window. 
 
 To do this, click the arrow to the right of the window selection box and 

e spectrum to the window. 

d Prompt For New Window 
Title is turned on in the Window options, a dialog box asks for a title 

oose OK. (If you 
type the title of an existing window, a new window will be created with 

A copy of the spectrum is placed into the spectral window. You can 

Adding user library 
spectra to another user library 

then click the desired option in the list that appears.  
 
 
7. Click the Add button to add th
 
 If you selected Add To A New Window an

for the new spectral window. Type a title and then ch

that title, resulting in two windows with the same title.) 
 
 

then manipulate or process the spectrum using other OMNIC features. 
 
 
A

 

fter you select one or more user library spectra, you can use the Add To 
ibrary button to add the spectra to a user library. 

 Note e ot independent (as in a traditional search 
brary) but instead are grouped into compound types. When you add a 

spe
 not a list of the best individual matches in the library but instead a list 
owing the single best match from each type.  

 
 Note ou can also add a spectrum to a user library by dragging the spectrum or 

e spectrum’s file to the library’s book on the Library Names tab of 

• Drag the spectrum from the list of spectra at the right side of the 
Library Names tab of Library Manager. 

• Drag the spectrum from a spectral window. 
 
• Drag the spectrum’s file from Windows Explorer. 

 

L

 
Th  spectra in a QC library are n
li
spectrum to a QC Compare library, you must specify which type the 

ctrum represents. When you later perform a QC comparison, the result 
is
sh

Y
th
Library Manager: 
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The Add To Library dialog box appears. See steps 8 through 11 in th
following 

e 
procedure for information on using the dialog box.  

 

 
1. 
 
 
 
 
2. 

 

 
 

The spectra contained in the library are listed at the right side of the 

. If you want to add one spectrum, click its title. If you want to add 
ck their 

titles. 

e library to which you want to add 

 the name of the library. 

You can only add the spectra to a library that you created; you cannot 

ame of the library and the 
library index number that will be assigned to the spectrum. 

 

Follow these steps to add user library spectra to another user library: 

Choose Library Manager from the Analyze menu. 

Library Manager appears with the Library Names tab in front. 

Click the book which contains the library that contains the 
spectrum you want to add. 

 
3. Click the name of the library. 

 
tab. 

 
 
4

more than one spectrum, hold down the Control key and cli

 
 
5. Choose Select. 
 
 
6. Click the book that contains th

the spectra. 
 
 

Click7. 
 
 

add spectra to a commercial library. 
 
 
8. Choose Add To Library. 
 
 The Add To Library dialog box shows the n
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9. In the text boxes below Enter Field Information type the desired 
information for each field. 

 . The kinds of 
information to be entered in the other text boxes depend on what 
custom information field names you specified when you created the 

 find 
spectra by searching for text using the Search For Text tab. 

 
 

10. g box lets 

 
 To add the first spectrum to an existing type, select Add To Current 

Compound Type and then select one of the listed types. To add the 
 

 

11. 
. 

 

re 

is 

 

 
nges and then choose OK or OK To All. 

 
ctra 

 these items are checked and a 
message appears if a spectrum fails a check. If you want to add the 

 

 
The first field already contains the title of the spectrum

library. The contents of these fields will be searched when you

 
 If you are adding spectra to a search library or scrapbook library, go to 

step 11. 

If you are adding the spectra to a QC library, the dialo
you specify whether to add the spectrum to an existing compound 
type or to a new type. 

spectrum to a new type, select Enter A Compound Type and then type
a name for the new type in the text box. 

 
Choose OK to add the spectrum or OK To All to add all the selected 
spectra using the specifications you have made for the first spectrum

• If you are adding just one spectrum and chose OK, or if you a
adding more than one spectrum and chose OK To All, the 
procedure is finished (unless a spectrum fails a specified check; th
is explained below). 

• If you are adding more than one spectrum and you chose OK, 
information for the next selected spectrum appears. Make the
desired cha

 If you specified that the noise level or peak intensities of added spe
be checked when you created the library,

spectrum to the library anyway, choose OK. 
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 Note r 
library was 

reated, it will not be added. A message will appear indicating that the 

Deleting a spectrum 
from a user library 

When the first spectrum you attempt to add to a user library has a lowe
resolution (higher numerical value) than that specified when the 
c
resolution is lower than expected.  
 
 
Use the Delete button to delete a spectrum from a user library. (You can 

ary” for 
etails.) Follow these steps: 

 
Library Manager appears with the Library Names tab in front. 

. Click the book that contains the user library from which you want 

 

. Click the name of the library. 

 
 

. Click the title of the spectrum you want to delete. 

You can select more than one spectrum to delete by holding down the 

. Choose Delete. 

A message says the spectrum (or spectra) will be deleted. 

 
. Choose OK. 

column in each deleted spectrum’s row, 
indicating that the spectrum has been deleted and is no longer available 

also use the button to delete a user library. See “Deleting a user libr
d

  
1. Choose Library Manager from the Analyze menu. 

 
 
 
2

to delete a spectrum. 

 
3
 

The spectra contained in the library are listed at the right side of the tab. 

 
4
 
 

Control key or Shift key while clicking the titles of the spectra. 
 
 
5
 
 
 

6
 
 An “X” appears in the Del 

for library searches or QC comparisons. You can remove the deleted 
spectra from the list by using the Compress Library button. 
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7. Choose Close to close Library Manager if desired. 
 

 
Collecting a spectrum and 
adding it to a user library 

U  the Collect Spectrum button to collect a spectrum and add it to a user
ary. The software automatically sets the experiment parameters (for
mple, Resolution) so that the spectrum will be compatible with the 

se  
libr  
exa
selected library. This lets you collect and add a compatible spectrum in one 
step instead of three (using Experiment Setup to set the parameters, Collect 
am  

ollow these steps to collect a spectrum and add it to a user library: 

 

 
 
2. 

 
4. 
 
 
5. Fol
 
 
6. 

info
 

The first field already contains the title of the spectrum. The kinds of 

For Text tab. 
 
 If you are collecting a spectrum to be added to a search library or 

scrapbook library, go to step 8. 
 

 

S ple to collect the spectrum and Add To Library to add the spectrum to
the library). 
 
F
 
1. Choose Library Manager from the Analyze menu. 

Library Manager appears with the Library Names tab in front.  

Click the book that contains the library to which you want to add 
the spectrum. 

 
 
3. Click the name of the library. 
 

Choose Collect Spectrum. 

low the instructions that appear on the screen. 

When the Add To Library dialog box appears, type the desired 
rmation for each information field. 

 
information to be entered in the other text boxes depend on what 
custom information field names you specified when you created the 
library. The contents of these fields will be searched when you find 
spectra by searching for text using the Search 
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 If you are collecting a spectrum to be added to a QC library, the dialo
box lets you specify whether to add the spectrum to an existing 
compound type or to a new type. See the next step. 

 

g 

. To add the spectrum to an existing type, select Add To Current 
e 

 type in the text box. 

be checked when you created the library, these items are checked and a 

anyway, choose OK. 
 
 

Deleting a user library 

 
7

Compound Type and then select one of the listed types. To add th
spectrum to a new type, select Enter A Compound Type and then 
type a name for the new

 
 

. Choose OK to add the spectrum. 8
 

If you specified that the noise level or peak intensities of added spectra  

message appears if a spectrum fails a check. If you want to add the 
spectrum to the library 

Use the Delete button to delete the selected user library from the disk. 
ollow these steps: 

. Choose Library Manager from the Analyze menu. 

in front. 

2. ete. 

 the library. 

side of the 
tab. 

. Choose Delete. 

 
 
 

F
  

1
 
 Library Manager appears with the Library Names tab 
 
 

Click the book that contains the user library you want to del
 
 
3. Click the name of
 
 The spectra contained in the library are listed at the right 

 
 
4
 

A message asks whether to delete the library. 
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5. Choose OK. The library is deleted. 
 

 Note If the library file is specified in Windows as read-only, it cannot be deleted 

he 

 
 

Signing a user library 

 
until you remove that specification. See the Windows Help system for 
information on changing the attributes or properties of files (search for t
word “attributes” or “properties” to locate the relevant topics).  
 
 
6. Choose Close to close Library Manager if desired. 

If you have the DS option, the Sign button appears on the Library N

 

ames 
b allowing you to sign the selected user library. When you click the 

formation. After 
ou sign the library, information about the signature appears at the bottom 
f L 004 
2:02:37 (GMT-06:00), Authorship.” If you later change the library, the 
xt is changed to:  “Unable to verify digital signature. The data has been 

has not been signed, “Signature: Not Signed” appears. 

Searching a 
library for text 

c  want to find library spectra by 
arching for text in specified information fields saved with the spectra. 

ta
button, a prompt asks you to provide a digital signature in
y
o ibrary Manager; for example, “Signature: Smith, John, 06-17-2
1
te
changed.” You may sign the library again. If you select a user library that 

 
 
Cli k the Search For Text tab if you
se
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For example, you can search for spectra whose information contains a 

end on the information included with the library. 
specific name or the date the spectrum was collected. The available fields 
dep

ou can print information contained on the tab by using Print in the File 

 
Fol
 

. Choose Library Manager from the Analyze menu. 

ibrary Names tab in front. 

2. 
 
 
3. Click the name of the library. 
 

 

. Click the Search For Text tab. 

The name of the selected library is shown near the top of the tab. 

. If you want to search only this library, select This Library. If you 
want to search all the libraries, select All Libraries. 

If you want to search a different library by itself, select it on the Library 

 

. Specify whether to search for text in one field or in all fields by 
n from the Field To Search drop-down list box. 

n included with the 
library. If you selected All Libraries, only the All Fields, Compound 
Name and Index # fields are available. 

 
 

 
Y
menu. 

low these steps to search for text: 

1
 
 Library Manager appears with the L
 
 

Click the book that contains the library you want to search. 

 The spectra contained in the library are listed at the right side of the
tab. 

 
 
4
 
 
 
 
5

 
 

Names tab and then return to this tab and select This Library. 

 
6

selecting an optio
 
 The available fields depend on the informatio

 OMNIC User’s Guide Thermo Fisher Scientific 380 



Analyze 

7. Type the text to search for in the Text In Selected Item box. 

The options in the Date Entered box let you limit the search to spectra 

 
 Express dates on this tab in the format used by your system. For 

 

 Note  
only if you select 

e All Dates option.  

The search results appear in the table. To list the found spectra in 
alphabetical order by compound name, click the Compound Name 
column heading. To list the spectra in numerical order by index 
number, click the Index # heading. To list the spectra in alphabetical 
order by the names of the libraries that contain them, click the Library 
Name heading. To see more of the information in the cells of a 
column, you can drag the vertical dividing lines between the column 
headings to the left or right to change the width of the column. 

 
 To see information about a found spectrum, double-click its row in the 

table. The Library Spectra tab displays the information. 
 
 

10. Choose Close to close Library Manager if desired. 
 

 
 
8. To search all spectra, select All Dates. To search only spectra 

collected before a certain date, select Before and enter the date in 
the corresponding text box. 

 
 

collected during a specified time period. 

example, in the U.S.A. this is normally month/day/year, with the 
month and day as two-digit numbers and the year as a four-digit 
number. To search only spectra collected after a certain date, select 
After and enter the date in the text box. To search only spectra 
collected during a certain period, select From __ To __ and enter the
starting and ending dates. 

 
Libraries created using versions of OMNIC before OMNIC E.S.P. do not
have date fields. Spectra in these libraries will be found 
th
 
 
9. Choose Search. 
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Viewing information 
about a library 

ected 
n 

 tab to display this 
formation. 

Click the Library Info tab to see the kinds of information about the sel
library shown and described in the following illustration and table. You ca
also double-click a library name on the Library Names
in
 

 
 
The number of the library is shown near the top of the tab; for example, “2 

 is the second of ten libraries in its 
tegory (search, QC Compare or scrapbook). 

of 10” means that the selected library
ca
 
To see information about the next library in the category, choose Next. 

 
 
To see information about the preceding library, choose Back. 

 
 

Information Description 

brary Type* The type of library:  search library, QCLi
 

 
library (QC Compare) or scrapbook library. 

Library Name*
 

The name of the library. 

Library Filename(s) The pathnames of the files that contain the 
library spectra.  

Created By*
 

The person who created the library. 

Created On*
 

When the library was created. 
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Information Description 

Revised On When the library was last changed. 
 

Current # Of Spectra
 

The number of spectra in the library. 

Re
 

pectral resolution of the library spectra. solution* The s

Range*
 

The spectral range of the library spectra. 

Ze
 

evels of zero filling. ro Filling Levels* The number of l

Data Point Spacing
 

The data spacing of the library spectra. 

Final Format*
 

The Y-axis format of the library spectra. 

Co  
rary by 

mments*
 

Any comments stored with the library. You
can change the comments for a user lib
editing the text in the Comments text box. 

W hether the library spectra were corrected for ater Vapor/CO2 W
Correction**

 
water and carbon dioxide. 

Auto Baseline 
Correction**

Whether the baseline of the library spectra 

 
were corrected automatically. 

Signal-To-Noise Whether the signal-to-noise ratios of the 
library spectra were checked. Check**

 
Band Intensity Check** Whether the library spectra were checked for 

 totally absorbing bands. 

Li e brary Fields
 

A list of the custom information fields in th
library. 

Au
Th e this 

Threshold value is not used. 

to Calculate 
reshold***

 

Shows whether the comparison threshold is 
calculated automatically. You can chang
specification by turning the check box on or 
off. If the check box is on, the Current 

Cu
 

 used if Auto 
Calculate Threshold is off. You can change 
this specification by typing a different value in 

rrent Threshold*** Shows the comparison threshold

the text box. 
 

* For user libraries you enter the information for these items when you create the library. 
** For user libraries you specify these corrections and checks when you create the library. 
*** These items are displayed only for QC libraries. 
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You can print information contained on the tab by using Print in the File 
menu. 
 
 

Viewing library spectra fter you select a library (or a spectrum in a library) on the Library Names 

library. You can also double-click a spectrum title on the Library Names 
tab to display this information. 
 

A
tab, click the Library Spectra tab to see information about spectra in the 

 
 
The kinds of information displayed will vary depending on whether you 

ibrary button in Library Manager. The information described in the 
selected a commercial library or a library you set up using the Create 
L
following table is normally shown for any library spectrum. 
 

Information D

T
spectrum is assigned a sequential index number 
when you add it to a library. 

escription 

Library Index
 

he index number of the spectrum. Each 

Library Name The name of the library that contains the 
sp ectrum. 

Current # Of Spectra
 

The number of non-deleted spectra in the 
library. 

Collected On
 

When the spectrum was collected. 
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Information D

ibrary On
 

When the spectrum was added to the user 
library. 

escription 

Added To L

Deleted On
 

When the spectrum was deleted from the user 
library. 

Spectral Display A
 

n image of the spectrum. 

Compound Type*
 

The compound type you specified when you 
added the spectrum to the library. 

Compound Name
 

The name of the compound. 

 
* n is displayed on
 
You can edit the text in a custom information field of a user library 
d splay 
are asked whether to save your changes. Respond as desired to the prompt. 
 

 This informatio ly for spectra in QC libraries. 

irectly. When you di another library spectrum or a different tab, you 

To see information about the next spectrum in the library, choose Next. 

 
 

T  about th

 
If you know the index number of a spectrum, you can display it by typing 
its number in the Library Index text box and then pressing Enter. 
 

o see information e preceding spectrum, choose Back. 
 

You can place a library spectrum into a spectral window by double-clicking 
the spectral display pane on the Library Spectra tab or by clicking the Add 
T on near th
d ars, specify w
existing windo . To do this
selection box and then click the desired option in the list that appears. 
Click the Add button to add the spectrum to the window. If you selected 
Add To A New Window and Prompt For New Window Title is turned on 
i  a d
window. Type a title a  th
existing window, a new win
two windows with the same

 

o Window butt
ialog box appe

w

e top of the tab. When the Add To Window 
hether to add the spectrum to a new or 

, click the arrow to the right of the window 

n the Window options,
nd

ialog box asks for a title for the new spectral 
en choose OK. (If you type the title of an 
dow will be created with that title, resulting in 
 title.) 
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If you have the optional ACD/ChemSketch® DB software, you can use the
Create/

 
Edit Structures button to draw chemical structures. See the next 

ction for details. 

Drawing or editing 
chemical structures 

se
 
You can print information contained on the tab by using Print in the File 
menu. 
 
 
If you have the optional ACD/ChemSketch® DB software, you can use the 
Create/Edit Structures button to draw chemical structures and save them 
with the spectra in a user library. When you later view the spectra on this 
tab, the structure for each spectrum is displayed in a small window. Also, if 
a library spectrum with a saved structure is found when you search the 
library, you can display the structure by selecting the spectrum in the list of 
matches. 
 

Follow these steps: 
 

1. On the Library Spectra tab of Library Manager, display a user 
library spectrum for which you want to draw or edit a chemical 
structure. 

 
 You can display a spectrum by selecting it on the Library Names tab 

and then clicking the Library Spectra tab or by using the Back and 
Next buttons on the Library Spectra tab to browse through the 

y, a 
ts. 

 n example: 
 

 

spectra.)  
 
 If you have already drawn a structure for any spectrum in the librar

window shows the structure for the spectrum, if one exis

 

 
Here is a
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2 e Create/Edi  button near the top of the tab. 
 
 tc
 
 
3. Draw or edit the structure for the spectrum. 
 
 entation hemSketch DB 

plete 
 
 
4 utton hemSketch DB 

window.  

w title 

you want 
to draw or edit a structure. 

ab to 
move through the spectra in the library and draw or edit structures for 

 
 Note e 

f 

. Click th t Structures

The ACD/ChemSke h DB software starts. 

See the docum  that came with the ACD/C
software for com information. 

. Click the OK b  at the bottom of the ACD/C

 
Do not choose Exit or Save from the File menu. The structure appears  
in a smaller window that you can position as desired. The windo
shows the name of the compound. The index number (ID) of the 
spectrum and the chemical formula and molecular weight (MW) of the 
compound (based on the drawn structure) appear at the bottom of the 
window. 

 
 
5. Repeat steps 1 through 4 for the next spectrum for which 

 
 You can click the Back or Next button on the Library Spectra t

as many spectra as you wish. 
 
 The window that displays the structures is closed when you display 

another tab or close Library Manager. 

If a library spectrum with a saved structure is found when you search th
library, you can display the structure by selecting the spectrum in the list o
matches. You can also print the structure by using the Print button in the 
Search window.  
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y Manager from the Analyze menu. 

. Display the tab that contains the features you want to use by 

 library to another (merge two user 
e “Merging user libraries.” 

 
 

ressing a user library.” 
 

a library or library spectra for an operation. See “Selecting a 
library or library spectra.” 

ng user 
library spectra into another user library.” 

 Delete a library spectrum from a user library. See “Deleting a 
spectrum from a user library.” 

 
 Delete a user library. See “Deleting a user library.” 
 
 Collect a sample spectrum and place it into a user library. See 

“Collecting a spectrum and adding it to a user library.” 
 
• The Search For Text tab lets you find library spectra by searching 

for text saved with the spectra. See “Searching a library for text.” 
 

Manage libraries 

1. Choose Librar
 
 Library Manager appears with the Library Names tab in front. 
 
 
2

clicking the tab. 
 

• The Library Names tab lets you view the contents of libraries and 
perform the following operations: 

 
 Create a new user library. See “Creating a user library.” 
 
 Add all of the spectra in one user

libraries). Se

 Renumber the spectra in a user library (compress the library) to
eliminate empty slots created when spectra were removed. See 
“Comp

 Place a copy of a library spectrum into a spectral window. See 
“Placing a library spectrum into a spectral window.” 

 
 Select 

 
 Place a copy of a spectrum into a user library. See “Addi
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• The Library Info tab lets you view detailed information about 
libraries. See “Viewing information about a library.” 

• The Library Spectra tab lets you view detailed information about 
spectra in libraries. See “Viewing library spectra.” 

.  

The Print dialog box appears. The options available in the dialog box 

 
If you want to print the list of libraries, turn on List Of Libraries. 

 

 
 

formation. 

If you want to print the information about the current library 

 
If you want each item printed on a separate page, turn on Print Items 

 
 Printer Setup. The Print Setup dialog box 

appears. Select the printer from the list box. You can also specify 

 
Note If you change the orientation, the Orientation option in the Print options 

ere.  

 

 
 
3 To print the information contained on the tab, choose Print from

the File menu. 
 
 

depend on which tab you are using. 

 
 

If you want to print the list of library spectra, turn on List Of Library 
Spectra. 

If you want to print the information about the current library, turn on 
Library In

 
 

spectrum, turn on Library Spectra Information. 

 
On Separate Pages. 

To set up the printer, choose 

portrait or landscape page orientation. 

 
(available through Options in the Edit menu) will be reset to the new 
orientation. The page orientation setting in Windows Control Panel or in 
the printer setup dialog box for other applications is not affected by the 
setting you make h
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 If you want to set the printer parameters, choose Properties in the Print 
Setup dialog box. If you don’t want to set the parameters, choose OK. 

nt settings of the 
printer parameters. This dialog box varies in appearance depending on 

r for 
information on setting the printer parameters. After you set the 
parameters, choose OK to close the dialog box, and then choose OK to 

 
When you are ready to start printing, choose OK. 

 
 
4. hen you are finished using Library Manager, choose Close.  
 
 

Setting up a 
QCheck comparison 

The C
contained in the current experiment file. You can save your parameter 
settings by using the Save As button in the QCheck Setup dialog box or by 
savi g t
 

 

If you choose Properties, a dialog box shows the curre

your printer. See the documentation that came with your printe

close the Print Setup dialog box. 

 

W

 Q heck Setup parameters are a subset of the Search parameter group 

n he experiment using Experiment Setup in the Collect menu. 

 Set p a
 

1. 
 
 h
 

 

u  QCheck comparison 

Choose QCheck Setup from the Analyze menu. 

 T e QCheck Setup dialog box appears: 
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2. 
 
 elect High Sensitivity if you want the results displayed using an 

sim

Select the type of comparison to perform: 

 s Spectrum compares two selected spectra. If you 
select this type, skip to step 4. 

 one or more selected spectra with 
a reference spectrum (or spectral group). 

• To specify that spectrum (or group) now, deselect Prompt For 

ied spectrum appears below the Browse button. You can use 
that button to change the specification. 

or the reference during the comparison 
procedure, leave Prompt For Reference selected (or select it if it is 

Spectra Versus Spectra In Directories compares one or more selected 

 
• To specify those directories now, deselect Prompt For Directory 

g the Add button. You can 
remove a directory from the list by selecting the directory and 

es: 

• To use a “pass/fail” threshold for the comparison, select Threshold 
and enter the desired minimum correlation value in the text box. A 
value of 1.0 is the highest allowed setting and indicates a perfect 
match. In the results, spectra whose QCheck correlation value is 
equal to or greater than the entered value will “pass” the 
comparison; spectra whose correlation value is less will “fail.” 

Set the parameters on the Configure QCheck tab. 

S
expanded Y scale that makes it easier to see differences between very 

ilar spectra. 
 
 
 

Spectrum Versu

 
Spectra Versus Reference compares 

 

Reference and use the dialog box that appears. The path to the 
specif

 
• To be prompted f

not selected). 
 

 
spectra with the spectra in one or more directories. 

and use the dialog box that appears to specify a directory. The path 
to the specified directory appears in the list box. You can add 
another directory to the list by usin

choosing Remove. To include spectra in sub-directories in the 
comparison, select Include Sub-directories. 

 
 Additional parameters are available for the latter two comparison typ
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• Set Maximum Number Of References In List to the maximum 
number of spectra to include in the results. (This parameter is 
available for Spectra Versus Reference only if the reference is a 
spectral group.) 

• Set Maximum Number Of Spectra In Window to the maxim
number of spectra to display. (This parameter is available for 
Spectra Versus Reference only

 
um 

 if the reference is a spectral group.) 

. Specify the spectral regions to use in the comparison by setting the 
parameters on the QCheck Regions tab. 

 

 
 
3

 

 
 

• To include the full spectral range of data, select Use Full Spectral 
Range. 

 
• To specify the spectral regions to include, select Use Spectral 

Regions. To make it easier to specify regions, you can use the view 
finder to expand the data display and choose Full Scale to display 
the data full scale. 

 
 To specify the region graphically, drag across the region in the 

spectral display pane. The region is shaded and bordered by vertical 
lines. The limits of the region appear above the pane and in the 
table in the lower-left corner of the tab. You can change the limits 
by dragging the triangular handles. 
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 To specify the region using the table, click the cell below Start and 
type the starting limit. Then click the cell below End and type the 

ve specified a region, choose Add. The Index number 
in the table increases by one, and you can specify the next region 

w the regions you have 
specified by using the Back and Next buttons. 

 Note If you do not specify any regions for the Use Spectral Regions option, 
Check will use the intersection of the spectral ranges of the spectra being 

To exclude data in the region from 2200 wavenumbers to 1955 
t 

Bla
 
 To exclude data in the region from 2390 wavenumbers to 2240 

avenumbers (where carbon dioxide absorbs radiation), select Blank 

 
 
4. hoose OK to close the dialog box, or choose QCheck to start the 

 
If you choose OK, you can start a comparison by choosing QCheck 

par
 

 Note To save your settings in an experiment file, use the Save As button. Be sure 
to select the Search parameter group in the Save Experiment As dialog box. 
Each tim
automa
 

Comparing 
spectra with QCheck 

fter you have set up a QCheck comparison with QCheck Setup in the 
Ana e
determ
0.0 (no
 

ending limit. You can press Enter to enter a value you typed. 
 
 After you ha

using the same techniques. You can vie

 

Q
compared.  

 
 

wavenumbers (where diamond ATR crystals absorb radiation), selec
nk Diamond ATR Region. 

w
CO2 Region. 

C
QCheck comparison immediately. 

 
from the Analyze menu. Choose Cancel if you don’t want your 

ameter settings saved. 

e you open the saved experiment, the parameters will be set 
tically.  

 
A

lyz  menu, use QCheck in the Analyze menu to compare spectra to 
ine their degree of similarity, expressed as a correlation value from 
 similarity) to 1.0 (the spectra are identical). 
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You n
 
• Com
 

Compare one or more selected spectra with a reference spectrum (or 

 
• Compare one or more selected spectra with the spectra in one or more 

directories. 

offset in the spectra and reduces the effects of baseline variation. 

When the QCheck comparison results are displayed, you can view the 
spectra, their correlation values and information about the spectra. You can 
also copy and print the results. 
 

 Note QCheck can be used only with spectral data files that have the extension 
.spa or .spg.  
 

 

 ca  compare spectra in any of the following ways: 

pare two selected spectra. 

• 
spectral group). 

 
A correlation algorithm is used for the comparison. It removes any effect of 

 

 Compare spectra with QCheck 
 

1. Use QCheck Setup in the Analyze menu to set up the comparison. 
 
 
2. If Spectrum Versus Spectrum was selected in the QCheck Setup 

dialog box, select the two spectra to compare. If Spectra Versus 
f

s  

 
 
3. Cho
 
 If you are comparing spectra with a reference spectrum (or spectral 

roup) that has not yet been specified, the Select Reference dialog box 

 
 If you are comparing spectra with a directory of spectra that has not yet 

bee
Locate and select the desired directory and then choose Select.\ 

 

Re erence or Spectra Versus Spectra In Directories was selected 
in tead, select all the spectra you want compared with the reference
spectrum (or spectral group) or directory of spectra. 

ose QCheck from the Analyze menu. 

g
appears. Locate and select the desired file and then choose Open. 

n specified, the Select Reference Directory dialog box appears. 
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 Note If Spect as 

selected in the QCheck Setup dialog box and multiple spectra were selected 
in t  s
spectru
 
 The appearance of the window varies depending on the QCheck Setup 

ttings and the number of spectra being compared. Here are some 

 
 
 
 
 
 
 
 

The Spectrum Versus Spectrum 
option was selected for this example. 

The QCheck window appears. 

ra Versus Reference or Spectra Versus Spectra In Directories w

he pectral window, a comparison is performed on each selected 
m and the results are displayed in separate QCheck windows.  

se
examples: 
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The Spectra Versus Reference option was 
selected for this example, which compares 

the original spectrum with a single reference. 

 
 
 
 
 

 
 

The Spectra Versus Spectra In Directories 
option was selected for this example, which 

uses a correlation threshold of 0.8000. 
Notice the results in the Pass/Fail column. 

 

 
• If Spectrum Versus Spectrum was selected in the QCheck Setup 

 
results for a different region, drag the triangular handles within the 

nd 
e. 

 

dialog box, the two selected spectra are overlaid in the spectral 
display, and the comparison results appear below. The displayed 
correlation value is for the indicated spectral region. To see the

pane to change the region limits. You can use the view finder in the 
lower-left corner of the window to zoom in on a region or expa
the spectrum. To display the data full scale, choose Full Scal
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• If Spectra Versus Reference was selected, the original selected 
spectrum and the reference spectrum are stacked in the spectral 

ctra 

results appear in a scrollable table. To change the number of 

k Display dialog box: 
 

 

display, and the comparison results appear below. 
 
 If the specified reference is a spectral group, the reference spe

are stacked in a scrollable spectral display and the comparison 

displayed spectra or the number of spectra listed in the table, 
choose Modify Display and set the parameters in the Modify 
QChec

 
 
 Select Show Correlation Values if you want the correlation values 

of displayed spectra to appear in their panes. Choose OK when you 
are finished. 

 
• If Spectra Versus Spectra In Directories was selected, the original 

selected spectrum and the spectra in the specified directories are 
stacked in the scrollable spectral display, and the comparison results 
appear below. 

 
 If the specified directories contain multiple spectra, the results 

appear in a scrollable table. Use the Modify Display button as 
explained above to change the number of displayed or listed spectra 
and to specify whether to display correlation values in the spectral 
display. 

 
If you selected Threshold in the QCheck Setup dialog box, the 
threshold value appears in the lower-left corner of the window. 
You can drag the horizontal bar below the spectral display to allocate 
more or less space to the display. 
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If the displayed spectra are stacked, choose Overlay to overlay them; 
choose Stack to return to the stacked display. 
 
To copy the results to the Windows Clipboard, choose Clipboard. You 
can then paste the results into a program that can accept items from the 
Clipboard. 
 
To print the results, choose Print. In the Print dialog box select the 
items to print. If you print result details, signature lines will be 
included. If Print Items On Separate Pages is available, use it to specify 
whether to print the spectra and result details on separate pages. To set 
up the printer, use the Printer Setup button (see the Note below). 
Choose OK in the Print dialog box to print the selected items. 
 

 Note If you change the orientation in the Print Setup dialog box, the Orientation 
option in the Print options (available through Options in the Edit menu) 

indows Control Panel or in the printer setup dialog box for other 
applications is not affected by the setting you make here.  
 
 
5. Choose Close to close the QCheck window. 
 
 
If you have added View Library to the Analyze menu using Edit Menu in 
the Edit menu, you can use the command to view the contents of a library, 
see information about a library or delete a spectrum from a user library. 
 

 

will be reset to the new orientation. The page orientation setting in 
W

Viewing a library 

 View a library 
 

1. Choose View Library from the Analyze menu. 

sk
filen

 
 

 
 The Select Library dialog box lists the libraries available on the hard 

di . The libraries are listed by their library names, not by their 
ames. 
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2. o s, see 
info
libr

 
  

unds 

 
  the 

ectrum of a compound to a spectral 
window by selecting the spectrum in the list, selecting the desired 
option from the window selection box and choosing Add. 

 

Fr m this dialog box you can open a library to view its content
rmation about a library or delete a spectrum from a user 
ary. 

• To open a library, select the library name from the list in the Open
Library box and then choose OK. A dialog box lists the compo
in the library in alphabetical order. 

The name of the library you opened appears in the title bar of
dialog box. You can add the sp

To delete a spectrum from a user library, select the spectrum in the 
list and then choose Delete. A message says that the spectrum will 
be deleted. Choose OK. 

 

 

 
To print a list of the library spectra, choose Print. The Print dialog 
box appears. 
 
Make sure the List Of Library Spectra check box is turned on. 

 
 Note The Pri

the list 
 

g 

 
 Note If you change the orientation, the Orientation option in the Print options 

(ava ab
orientation. The page orientation setting in Windows Control Panel or in 
the prin
setting 
 

nt Items On Separate Pages option does not affect the printing of 
of spectra.  

 To set up the printer, choose Printer Setup. The Print Setup dialo
box appears. Select the printer from the list box. You can also 
specify portrait or landscape page orientation. 

il le through Options in the Edit menu) will be reset to the new 

ter setup dialog box for other applications is not affected by the 
you make here.  
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 To set the printer parameters, choose Properties in the Print Setu
dialog box. If you don’t want to set the par

p 
ameters, choose OK. If 

you choose Properties, a dialog box shows the current settings of the 

mation on setting the printer parameters. After you set the 
parameters, choose OK to close the dialog box, and then choose OK 

printer parameters. This dialog box varies in appearance depending 
on your printer. See the documentation that came with your printer 
for infor

to close the Print Setup dialog box. 
 
 When you are ready to start printing, choose OK. 
 

To see information about a spectrum in the library, select 
the spectrum in the list box and then choose Info. The  
Spectrum Information dialog box appears. 

oose 

 
• To see information about a library, select the library name from the 

e Info. The Library 
Information dialog box appears. 

 
 

ox 
generally includes the name of the library, the number of spectra 

ary contains, the data spacing of the spectra, etc. The kinds 
of information included varies depending on whether you selected a 

g the Create Library 
in Library Manager. 

  return 
t Library dialog box. You can then see information about 

another library or open a library to view its contents. To close the View 
Library dialog box, choose Close. 

 
 

 
 When you are finished viewing the information, choose Close. 
 
 When you are finished viewing the contents of the library, ch

Close to exit the View Library command. 

list in the Open Library box and then choos

 To see information about a library, select the library name from the
list in the Open Library box and then choose Info. The Library 
Information dialog box appears. The information in this dialog b

the libr

commercial library or a library you set up usin

 

When you are finished viewing the information, choose Close to
to the Selec
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Creating a 
user library the Edit menu, you can use the command to create a user library. When 

you choose this command, the Library Creation Wizard appears. The 
izard takes you through the steps of creating a search library or QC 

libr .
the Ho
procedu izard when it is displayed by 
the Create Library button in Library Manager, the steps are the same 
star ng
 
 

Adding spectra 
to a user library 

Use Add To Library in the Analyze menu to add spectra to a user library. 
When you add a spectrum, you also enter descriptive information into up 
to five f
when th
after a library search or QC comparison. 

 Note You can
from a spectral window or the list of spectra at the right side of the Library 
Names tab of Library Manager to the library’s book on the Library Names 
tab. The Add To Library dialog box appears. See the procedure later in this 

ction for information on using the dialog box.  

 Note library are not independent (as in a search library) but 
stead are grouped into compound types. When you add a spectrum to a 

QC Compare library, you must specify which type the spectrum represents. 
When you later perform a QC comparison, the result is not a list of the 
best individual matches in the library but instead a list showing the single 
est match from each type.  

 

If you have added Create Library to the Analyze menu using Edit Menu in 

w
ary  If you need help using the wizard, click the Help button and then 

w To button in the Help window that appears. Although the 
res in Help explain how to use the w

ti  with step 2. 

ields. (The number depends on how many fields were specified 
e library was created.) You can view this information during or 

 
 also add a spectrum to a user library by dragging the spectrum  

se
 
The spectra in a QC 
in

b
 
 Add spectra to a user library 

1. Select the spectra. 
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2. 
 
 The

curr
dire
Dir
spec
com

 
 
3. elect the user library you want to add the spectrum to from the 

list.
 

 Note If you want to see information about a library before selecting it, select the 
library name and then choose Info. A dialog box will appear displaying 
info a
information, choose Cancel to return to the Select Library dialog box.  
 
 
4. Choose OK. 
 
 The Add To Library dialog box shows the name of the library and the 

library index number that will be assigned to the spectrum. 
 
 
5. In the text boxes below Enter Field Information type the desired 

info
 
 The
 
 The

on what custom information field names you specified when you 
created the library. The contents of these fields will be searched when 

 
 
 

If you are adding the spectra to a QC library, the dialog box lets you 
specify whether to add the spectrum to an existing compound type or 
to a new type. See the next step. 

 
 

Choose Add To Library from the Analyze menu. 

 Select Library dialog box lists all the user libraries available in the 
ently specified library directories of the hard disk. (These are the 
ctories listed in the Library Directories list box on the Library 
ectories tab of the Library Setup dialog box.) You can only add the 
trum to a library that you created; you cannot add a spectrum to a 
mercial library. 

S
 

rm tion about the library. When you are finished reading the 

rmation for each field. 

 first field already contains the title of the spectrum. 

 kinds of information to be entered in the other text boxes depend 

you find spectra by searching for text using the Search For Text tab. 

If you are adding spectra to a search library or scrapbook, go to step 7. 
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6. To add the first spectrum to an existing type, select Add To Current
Compound Type and then select one of the listed types. To add th
spectrum to a new type, select Enter A Compound Type and th
type a name for the new type in the text box. 

 
 
7. Choose OK to add the spectrum or OK To All to add all the selecte

spectra using the specifications you have made for the first spectru
 

• If you are adding just one spectrum and chose OK, or if you are 

 
e 

en 

d 
m. 

adding more than one spectrum and chose OK To All, the 
 

ra 

 
 

Selectin
quant method 

 

procedure is finished (unless a spectrum fails a specified check; this
is explained below). 

 
• If you are adding more than one spectrum and you chose OK, 

information for the next selected spectrum appears. Make the 
desired changes and then choose OK or OK To All. 

 
 If you specified that the noise level or peak intensities of added spect

be checked when you created the library, these items are checked and a 
message appears if a spectrum fails a check. If you want to add the 
spectrum to the library anyway, choose OK. 

g a Use Quant Setup in the Analyze menu to select the quantitative analysis 
method you want to use to quantify a spectrum (see “Quantifying a 
spectrum” for details). The method must be calibrated using an optional 
OMNIC quantitative analysis software package. See the documentation 
that came with that software for information on calibrating quantitative 
analysis methods. 

 Select a quant method  
 

1. Choose Quant Setup from the Analyze menu. 

The Open Quant Method dialog box lists all the quantitative analysis 
methods available in the directory specified in the File options 
(available through Options in the Edit menu). 

 
 Note If you have the QuantPad software, the Quant Setup dialog box appears 

when you choose Quant Setup. Choose Select Method in the dialog box to 
display the Open Method dialog box.  
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2. Locate the desired method and select it by clicking its filename. 

 
 Note for DS systems If Prevent Changing Directories When Opening Files is selected in the 

syst
to s
 

When you select a method file, the title of the quantitative analysis 
method appears in the Quant Method Title box. The quantitative 

e 
n box. Make a note of this information. It will be useful if you 

need to find documentation to help you interpret analysis results 

rs 
to match the method you are opening, turn on the Collect and 
Bench check boxes. 

Resetting the parameters here is a convenient way to prepare for 

eters. 

 
If you selected a method developed using PLSplus/IQ™ software, a 

alibration 
from the drop-down list box and then choose OK. See the 

 
 

Quantifying 
a spectrum 

se Quantify in the Analyze menu to find the concentrations of 

ave selected using Quant Setup will be used for the analysis (see “Selecting 

opt
documentation that came with that software for information on calibrating 
uantitative analysis methods. 

 
 Method files have the extension .QNT. 

em policies, you cannot change directories or drives to locate a method 
elect.  

 

analysis software that was used to create the method is identified in th
Origi

obtained with the method. 
 
 
3. If you want to reset the data collection and spectrometer paramete

 
 

collecting sample spectra to be analyzed with the method. This 
eliminates the need to use Experiment Setup to set the param

 
 
4. Choose OK. 

 
message asks you to specify a subcalibration. Select a subc

documentation that came with your PLSplus/IQ software for 
information on developing methods with it. 

U
components in a sample spectrum. The quantitative analysis method you 
h
a quant method” for details). The method must be calibrated using an 

ional OMNIC quantitative analysis software package. See the 

q
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 Quantify a sample spectrum 

Select the sample spectrum. 

 
 

1. 
 

. Use Quant Setup in the Analyze menu to select a quant method. 

 
. Choose Quantify from the Analyze menu. 

 
 Depending on the quant method you are using, you may be prompted 

to enter needed information. Follow the instructions that appear on the 
scre

 
 

results may indicate the concentration of a component or provide other 
kinds of information, such as peak height or match value. See the 
documentation that came with the quantitative analysis software for 

 
 Note The name of the quantitative analysis software used to develop the analysis 

method was shown in the Origin box when you set up the analysis using 
Quant Setup.  
 

e 
ive 

 close the dialog box. 
 

 
2
 

3

en.  

When the analysis is finished, a dialog box shows the results. The 

complete information on interpreting the analysis results. 

 If a problem occurred during the analysis, a warning may appear in th
dialog box. See the documentation that came with your quantitat
analysis software for instructions on interpreting warnings.  

 
 
4. Choose OK to
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 Report 
 
 
 
The Report menu includes commands that let you create and use report 
templates to arrange spectra and other items that you want to print on paper 
r store in on-line notebooks: o

 
To do this… Use this command… 

Se
adding reports to a notebook, edit a template or 
create a new template.

lect a report template for printing reports or Template 

 
Vi
pr

ort ew a report as it would appear on paper and 
int it.

 

Preview/Print Rep

Cr
ad

 

eate a new report notebook to which you can 
d reports.

New Notebook 

Add a report to a report notebook.
 

Add To Notebook 

View a report notebook. View Notebook 
  

For an overview of how to use these commands, see the next section. 

this

Working with reports MNIC’s report and report notebook features let you create, print and 
e  work in formats that you select 

or design. Saving your work as reports in a notebook lets you easily find 
information later and print it out using a consistent format. OMNIC 
includes several example report templates suitable for laying out a variety of 
information. You can also create your own templates tailored to showing 
the kinds of information you work with. 
 
The report templates provided with OMNIC are in the C:\My 
Documents\OMNIC\Report directory (or other location where you 
installed OMNIC). To use one of these templates to create a report, use 
Template in the Report menu. You can also use the Template command to 
edit a template or create a new template. See “Selecting, editing or creating 
a report template” for details. 

Detailed instructions for using individual commands are provided later in 
 chapter. 

 
 
O

 sav  reports that contain the results of your
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To view or print a finished report, use Preview/Print Report in the Report 
menu. See “Previewing or printing a report” for details. 
 
You can save your reports in notebooks you create. These notebooks are 
much like the laboratory notebooks you may have used to record your 
work. To view the contents of a notebook, use View Notebook in the 
Report menu (see “Viewing and using report notebooks”). To add a report 
to a notebook, use Add To Notebook in the Report menu (see “Adding a 
report to a notebook”). To create a notebook, use New Notebook in the 
Report menu (see “Creating a new report notebook”). 
 

Follow these general steps to create, print and save a report: 
 

1. If you are creating a new report template, set Margins and 
Orientation in the Print options (available through Options in the 
Edit menu) to the way you want reports printed with the template 
to appear. 

 
 See “Setting the Print options for printing reports” for details. 
 
 
2. Use Template in the Report menu to select, edit or create a report 

template.  
 
 You can see a “preview” image of any existing template by selecting the 

template in the dialog box that appears when you choose Template. 
 

• If you choose to edit or create a template, it is displayed in the 
Report Template window. Go to the next step. 

 
• If you just select a template, it is not displayed in a window. The 

template will be filled in with the appropriate information when 
you use it to print a report. Go to step 5. 

 
 
3. Use the features in the Report Template window to create or edit 

the template. 
 
 Save your changes by using the Save As button. Close the Report 

Template window by clicking the Close button.  
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4. Use Templ
 

ate in the Report menu to select the template. 

See “Selecting, editing or creating a report template” for details. 

u) 

6  the operations whose results you wan

 
 udes library search 

rary search. If the template includes a spectral 
spec

ation will appear in the report when you preview it or print it in 
the next step. 

 
 
7  using Preview e 

 
See “Previewing or printing a report” for details. 

 

Adding an item 
to a report template 

 
 
 
5. Use the Print options (available through Options in the Edit men

to set the parameters that control how the report will be printed. 
 
 

. Perform t included in the 
report. 

For example, if the template you are using incl
results, perform a lib
window, display the desired spectrum in the 
inform

tral window. This 

. Preview and print the report by
Report menu. 

/Print Report in th

 
 
 
8. If desired, add the report to a notebook by using Add To Notebook

in the Report menu. 
 
 See “Adding a report to a notebook” for details. 
 
 You can later view and print the report from within the notebook by 

using View Notebook in the Report menu. See “Viewing and using 
report notebooks.” 

 
The use of the features in Report Template window is explained in 
detail in the next sections. 
 
 

Use the Add button in the Report Item box to add an item to a report 
template you are creating or editing. 
 
You can add the item types described in the following table. 
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Type Description 

Spectral Window An image of the spectral display of the spectral 
 window specified in the Link This Item To box. If

Link This Item To is set to Active Spectral 
Window, and a Search window containing 
displayed spectra is active, the image will be the 
spectral display of the Search window. 

If you want just certain spectra in the window to 
appear in a report, be sure to disp

 

lay only those 
spectra. You can use Hide Spectra in the View 
menu to hide the other spectra. 

Text
 

Text that you can edit directly in the Report
Template window. The initial text that appears in 
the window is “Default Text.” Use standard editing 

 

techniques to change the text as desired. 

Pr
 

to 

report. When prompted, type the text in the text 

on paper at the specified location. 

ompt For Text If you select this type, you will be prompted 
enter the desired text when you preview or print a 

box and choose OK. The text you enter will appear 

Clipboard Picture The contents of the Windows Clipboard at the 

s 
feature to add to a report an image you have copied 

 is 
reports to include 

an image that doesn’t change; for example, a 

 time the template was created. The contents must 
be in bitmap or Windows metafile format. Use thi

onto the Clipboard using another program. This
most useful when you want your 

corporate logo or chemical structure. 

Curren
Picture

 

ard at the time you 
preview the report before printing it. The contents 
must be in bitmap or Windows metafile format. 

reports for a variety of samples, each report having 
the same layout but containing a unique image such 

t Clipboard The contents of the Clipbo

This item is useful when you want to generate 

as a video image of the sample captured using 
μView™ or OMNIC Atlμs™. 

Date And Time
 

The current date and time. 
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Type Description 

Sp
 

 
spectral window (specified in the Link This Item 
To box). If more than one spectrum is selected, the 

ectrum Title The title of the selected spectrum in the linked

title of the spectrum that was selected first is used. 

Sp
Comments linked spectral window (specified in the Link This 

re 

Information window for the spectrum. 

ectrum The comments for the selected spectrum in the 

 Item To box). These are the same comments as a
displayed in the Collecting And Processing 

Sp
In

ox ectrum Custom 
fo 1

 

The text contained in the Custom Info 1 text b
in the Collection And Processing Information 
window for the spectrum. 

Spectrum Custom 
Info 2

 

The text contained in the Custom Info 2 text box 
in the Collection And Processing Information 
window for the spectrum. 

Spectral Quality
 

The spectral quality information for the selected 
spectrum in the linked spectral window (specified 

rformed when the 
spectrum was collected. 

in the Link This Item To box). This includes the 
results of any quality checks pe

Spectrum History
 

The data processing history of the selected 
spectrum in the linked spectral window (specified 
in the Link This Item To box). 

Collection Time
 linked spectral window (specified in the Link This 

Item To box) was collected. If more than one 
spectrum is selected, the collection time of the 
spectrum that was selected first is used. 

The date and time the selected spectrum in the 

Co
In

 

 a 
ectral window. This includes the number 

of sample and background scans and the resolution, 
gain, optical velocity and aperture values. 

llection 
formation

The data collection information for a spectrum in
linked sp
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Type Description 

Bench 
Configuration

 

 the 

his 
e. If 

elected first 

The spectrometer configuration information for
selected spectrum in the linked spectral window 
(specified in the Link This Item To box). T
includes the detector, beamsplitter and sourc
more than one spectrum is selected, the 
information for the spectrum that was s
is used. 

Search Result
 

m 
ink 

tion is identical to 
w. 

The spectral search results for the selected spectru
in the linked spectral window (specified in the L
This Item To box). This informa
the search results that appear in the log windo
Search results will appear in the report only if the 
spectrum was the last to be searched. 

QC Comparison his 
s 

The results of the last QC comparison. T
Result

 
information is identical to the comparison result
that appear in the log window. 

Quant Result
 

e 

 the Link This 
e 

The quantitative analysis results obtained using th
Quantify command for the selected spectrum in the 
linked spectral window (specified in
Item To box). This information is identical to th
quantitative analysis results that appear in the log 
window. The results will appear in the report only 
if the spectrum was the last to be quantified. 

Peak Table
 

cal to 
 the log 

The peak finding results for the selected spectrum 
in the linked spectral window (specified in the Link 
This Item To box). This information is identi
the peak finding results that appear in
window. The results will appear in the report only 
if the spectrum was the last to be used in a peak 
finding operation. 

User Name
 

ssed The name of the person who collected or proce
the spectrum or information. 

Chemical 
Structure

 
dow 

e I m To box) using the 
n on the Library 

Spectra tab of Library Manager. 

A chemical structure you have drawn and saved for 
the selected spectrum in the linked spectral win
(specifi d in the Link This te
Create/Edit Structures butto
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Type Description 

OMNIC DDE 
Parameter

 

of 

The name of an OMNIC DDE (dynamic data 
exchange) parameter. (These parameters are 
available in the OMNIC Macros\Pro software and 
let you specify items such as the number scans for 
data collection.) You will need to type the name 
the parameter in the item in the Report Template 
window. See your OMNIC Macros\Pro 
documentation for information on OMNIC DDE 
parameters. 

Search Result 
Picture

 

The green check mark or red X displayed by the 
search expert after a library search indicating the 
quality of the result. 

QC Comparison 
Picture

 
. 

The green check mark or red X displayed after a 
QC comparison indicating the quality of the result

Signed By ation for the last time The digital signature inform
the spectral data file was signed. This item can 
appear in a report only if you have the DS option. 

 

Signature History
  

ly if you have the DS 

A record of the digital signature information for 
each time the report template was signed. This item
can appear in a report on
option. 

Notebook File 
Name And Title

The file name and title of the current notebook. 

 
System Status The results of System Performance Verification 

tests, as shown in the Collection And Processing 
Information window. 

Results
 

QCheck Results
 

The results of a QCheck comparison. 

Contour/Waterfall
 

The contour map or waterfall displayed in a map 
window using the OMNIC Atlμs software. 

Map Video Image
 OMNIC 

Atlμs software. 

The video image of a sample that was saved when 
the displayed map was collected using the 

Map 3-D Image
 

The 3-D image of an area contour map displayed 
using the OMNIC Atlμs software. 
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Follow these steps to add an item to a report template: 
 

1 the arrow bu
the te

 
 
2. Click the Add bu
 
 The Add Report Item dialog box appears. 
 
 
3. Specify th item t

Report Item To A
 
 
4. If desired, specify
 
  a f w, 

board Picture  
Font to display the Font dialog box, specify a font and then choose 

rrently . 
 
 
5. If you selected th

Time, Collection
Comments or Spe
which to link the  
box. 

 
 To link e item t

Report Template w
Window. When you print a report on paper, OMNIC places the 
current image from
(The image shown
change the contents of the linked window, but the printed report 

 
 If you se cted the xis Display Limits 

es become
 
 If you lected any

options become av ize 
report template items or the boxes that contain the items. See step 7. 

. Use 
the page of 

ttons in the Report Template window to display 
mplate that you want the item added to. 

tton in the Report Item box. 

e ype by selecting an option from the Type Of 
dd drop-down list box. 

 a font. 

You can specify
Clip

ont for all of the types except Spectral Windo
 and Current Clipboard Picture. To do this, choose

OK. The cu  specified font appears to the left of the Font button

e Spectral Window, Spectrum Title, Collection 
 Information, Bench Configuration, Spectrum 
ctrum History type, select a spectral window to 

 item from the Link This Item To drop-down list

th o the spectral window that was active just before the 
indow became active, select Active Spectral 

 the specified window in the appropriate location. 
 in the report template is not updated when you 

includes the changes.) 

le  Spectral Window type, the X-A
text box

 se

 available. See the next step. 

 type other than Spectral Window, the Autosize 
ailable. These options let you automatically res
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6 the X-Axis Disp  text boxes are available, type in the text 
boxes the starting and ending X-axis limits of the spectral region 

ppe
 
 If you ve the tex

the current display
 
 
7. If the Autosize options are available, select an option in the 

Autosize box. 
 
 The following table describes each option. 
 

. If lay Limits

you want to a

lea

ar in the image of the spectral window. 

t boxes blank, the spectrum will be displayed using 
 limits of the spectral window. 

Option D

Select this option if you don’t want the item resized 
to fit the box or the box resized to fit the item when 
y

escription 

None
 

ou manually change the size of either. 

Size Content 
To Box

 

If you manually change the size of the box, the item is 
resized to fit the box. If the content is text, the font 
size is changed. 

Size Box To 
Content

 

If you manually change the item text or its font size, 
the box is resized to fit the item. 

 
 Note If you select the Text, Prompt For Text, Clipboard Picture or Current 

Clipboard Picture type, only the None and Size Content To Box options 
a

 

 
8. Choose OK. 
 
 ars ize or move the 

added item as desired. See “Resizing and moving items.” 
 

 Note If you added a Prompt For Text item, you will be prompted to enter the 
t ew

 
 

About adding a 
chemical structure to a report 

Be sure to follow the steps below to ensure that a chemical structure you 
h port
 
1. Select a report template that includes a Chemical Structure item. 

re available.  

The item appe in the upper-left corner of the page. Res

ext when you previ  or print a report using the template.  

ave added to a re  appears in the report: 
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2. Perform a search using a library that includes drawn chemical 
structures. 

. Select a library spectrum in the list of matches to display its 

. Select the searched sample spectrum in the linked spectral window. 

hen you created the 
template. 

. 

 
 

 Note o 
reviewing the report in step 5.  

 
 

Resizing and 
moving items 

 
 
3

structure. 
 

Close the Search window if desired. 
 
 
4
 

This is the window you specified as linked w

 
 
5 Choose Preview/Print Report from the Report menu. 
 

The structure appears in the report. 

not use Library Manager to display a different structure before D
p

When you are creating or editing a template, each item in the template is in 
a bo
with small, solid black “handles” at its corners and sides. Use these handles 

 resize or move an item. 

ol
 

1. 

 

 to 
ehind the item of interest. 

x. When you click an item to select it, an outline of the box appears 

to
 

F low these steps to resize or move a report template item: 

Select the template item by clicking it in the Report Template 
window. 

If the item is covered by other items, first use the To Back button 
move the other items b
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2. If the item is a spectral window, or text for which Autosize in the Add
Report Item dialog box or Change Report Item(s) dialog box has 
been set to Size Content To Box, you can change the item

 

’s size by 
resizing the box. 

 f the left or right side 
of the box. To resize the height, drag a handle at the middle of the top 
or bottom. To resize the width and height at the same time, drag one of 

 

. size has been set to None 
or Size Box To Content, you can change the font size of the text by 
choosing Edit and using the Font button in the Change Report 
I  dialog b

 
 
4. To move an item
 
 Y lso mo

arrow keys on the keyboard. To move an item containing editable text, 
you must first deselect it (by clicking outside it) before dragging it to a 
n

 
 

Deleting an i
from a report template 

 
To resize the width, drag a handle at the middle o

the corner handles. 

 
3 If the selected item is text for which Auto

tem(s) ox. 

, drag it to the desired location. 

ou can a ve a selected item or group of items by pressing the 

ew location. 

tem When you are creating or editing a template, you can use the Delete bu
in the Report Item box to delete the selected item from the template. 
Follow these step

 

tton 

s: 
 

. Select the template item by clicking it in the Report Template 

 

1
window. 

 
 If the item is covered by other items, first use the To Back button to 

move the other items behind the item of interest. 
 
 
2. Click the Delete button in the Report Item box. 
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Changing an 
item in a template 

When you are creating or editing a report template, use the Edit button

 

 in 
the Report Item box to change a template item. Follow these steps: 

. Select the template item by clicking it in the Report Template 

If the item is covered by other items, first use the To Back button to 
 of interest. 

 Note  you want to change the item to a different type, you must first delete it 

 
e items. You should normally do this only for similar items. 

 
 Note ou can double-click the item instead of selecting it and then choosing Edit 

the text directly. Just click the text 
and use standard editing techniques. You can change the font in the 

 
2. Choose Edit. 

 the Add Report Item dialog box. 

If desired, specify a font. 

 ecify a font for all of the types except Spectral Window, 

y 
. 

 

1
window.  
 

move the other items behind the item
 
If
and then add a new item of the desired type.  
 

You can select multiple items by holding down the Shift key and 
clicking th

Y
in the next step.  
 
 If the item type is Text, you can edit 

next step. 
 

 
 The Change Report Item(s) dialog box shows the parameters 

appropriate for the type of item you selected. These parameters are the 
same as those you set in

 

 

3. 
 

You can sp
Clipboard Picture and Current Clipboard Picture:  Choose Font to display 
the Font dialog box, specify a font and then choose OK. The currentl
specified font appears to the left of the Font button
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4. If the item type is Spectral Window, Spectrum Title, Collection 
Time, Collection Information, Bench Configuration, Spectrum 
Comments or Spectrum History, select a spectral window to which 
to link the item from the Link This Item To drop-down list box.  

. 
 

port on paper, OMNIC places the current image 
from the specified window in the appropriate location. (The image 
shown in the report template is not updated when you change the 

 
 ctral Window, the X-Axis Display Limits text 

boxes are available. See the next step. If the item is any type other than 

 boxes that contain 

 
5.  

ting and ending X-axis limits of the spectral region 
you want to appear in the image of the spectral window. 

 

 

 
 To link the item to the spectral window that was active just before the 

Report Template window became active, select Active Spectral Window

When you print a re

contents of the linked window, but the printed report includes the 
changes.) 

If the item type is Spe

Spectral Window, the Autosize options are available. These options let 
you automatically resize report template items or the
the items. See step 6. 

 

If the X-Axis Display Limits text boxes are available, type in the text
boxes the star

 
6. If the Autosize options are available, select an option in the 

Autosize box. 
 
 The following table describes each option. 

Option Description 

None Select this option if you don’t wan
 

t the item resized 
to fit the box or the box resized to fit the item when 
you manually change the size of either. 

Size Content If you manually change the size of t
To Box

 

he box, the item is 
resized to fit the box. If the content is text, the font 
size is changed. 

Size Box To 
Content

 

If you manually change the item text or its font size, 
the box is resized to fit the item. 
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Moving an 
item to the back 

Note If the item type is Text or Prompt For Text, only the None and Size 
Content To Box options are available.  

 

 

If a report item in the Report Template window obscures another item that 
you want to edit or move when you are creating or editing a report 
tem
back so that it is behind all the other items. Follow these steps: 

2. 
 

Adding or 
deleting a page 

 

plate, you can use the To Back button to move the first item to the 

 
1. Select the template item by clicking it in the Report Template 

window.  
 
 

Choose To Back. 

 
When you are creating or editing a report template, use the Add and Delete 
uttons in the Page box in the Report Template window to add or delete a 

ind
 

b
page from the template. The current page and total number of pages are 

icated in the lower-right corner of the window. 

To add a page, choose Add. The page is added at the end of the template. 
 

 
To delete a page, fir

 
st use the arrow buttons to display the page and then 

oose Delete. You can delete any page except page one. 

 
Saving a report template 

ch
 

Use the Save As button in the Report Template window to save on a disk 

ort Template window. 

 
 

g the template.  

3. Type a description for the template in the Description box. 
 
 Entering descriptions for templates makes it easier to select an 

appropriate template later. 

the report template you are creating or editing. Follow these steps: 
  

1. Choose Save As in the Rep
 
 A dialog box appears.  

Specify a filename and directory location for savin2. 
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4. Choose Save. 
 
 

Selecting, 
editing or creating 

a report template 

Use Template in the Report menu to select a report template for printing 
ports or adding reports to a notebook, to edit a template, or to create a 

tem

OMNIC includes several example report templates. These are in the C:\My 
Do
installed OMNIC). To save time, we recommend that you modify one of 
thes
template with a new name after you make your changes. 

 Notice se  
the 
cha
“Ed
 

 you use Template just to select a stored report template, that template 
ecomes the current template. When you later print a report or add a 

information and images. For example, if an item in the template is linked 
to the active spectral window, the contents of that window appear on paper 

hen you print the report. 

w 

he e and the total number of 
ages in the template are shown in the lower-right corner of the Report 

Template window. To display a different page of the template, click the 
appr  arrow bu
 

 

re
new template. See “Working with reports” for a discussion of using report 

plates, reports and report notebooks. 
 

cuments\OMNIC\Report directory (or other location where you 

e templates whenever you want to design a new template. Save the 

 
U  Options in the Edit menu to specify the margins and orientation for

template before you create a new template. You will not be able to 
nge these items after you create the template. See “Print options” in the 
it” chapter for details.  

If
b
report to a notebook, OMNIC automatically fills in the appropriate 

w
 
If you use Template to edit a stored report template or to create a ne
template, the Report Template window provides the features you need. 
 
T  page number of the currently displayed pag
p

opriate tton. 

 Select, edit or create
 

1. C a
 
 A dialog box lists the available report template files. These files have the 

extension .RPT. 
 

 a report template 

hoose Templ te from the Report menu. 
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 Note You can specify a default directory for this operation in the File optio
(available through Options in the Edit me

ns 
nu). (If you have the DS option, 

the directory is specified by the Directory For Report Templates And 
Notebooks system policy.)  

 

red 
template, type the name of the template file or locate and select a 

 
If you want to create a new template, go to step 5. 

 filename of a template, its description (if one exists) 
appears in the Description box. The description can help you select an 
appropriate template. 

 Note  P
oli

A “preview” image of the selected template appears at the right side of 

n, 
s you see how the 

report will look when printed, although the text may be too small to 
read here. 

 
2. If you want to select a template to use for printing reports or 

adding reports to a notebook, or if you want to edit a sto

file. 

 
 
 When you click the

 
revent Changing Directories When Opening Files is selected in the system 
cies, you cannot change directories or drives to locate a file to select.  
 

 for DS systems If
p

 
the dialog box. 

 
• To view the image in the form of a report filled in with informatio

select the Layout option below the image. This let

 

  
 
• To view the image with identifying labels placed on report items 

ectra 
found by a library search), select the Description option. This can 

 

that contain text (for example, “Search result” for a list of sp

make it easier to identify the types of items contained in the
template. 
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3. To select the template for later use, choose Select. 
 
 The procedure is finished. The next time you print a report or add a 

report to a notebook, the template you just selected will be used. 

The Report Template window appears. You can begin changing the 

 Note r 

ur 

 

. When you are finished editing or creating the template, use the 

 
ocation for the template. 

explained in step 2 above). When you are finished, 
choose Save. 

 

 
 
4. To edit the template, choose Edit. 
 
 

template with the features provided in the window. (See “Working 
with reports” for detailed instructions.) Go to step 6. 

 
 
5. To create a new template, choose Create. 
 

The Report Template window appears and you can begin adding items  
to the template with the features provided in the window. 

 
e recommend that you modify one of the provided templates wheneveW

you want to design a new template instead of creating a new template with 
the Create button. Save the template with a new name after you make yo
changes (see the next step).  

 
6

Save As button to save it. 

 A dialog box lets you specify a filename and l
Type a description of the template in the Description box. Entering 
descriptions for new templates makes it easier to select an appropriate 
template later (as 
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7. Close the Report Template window by clicking the Close button.
 
 If you haven’t saved your changes, a message asks whether to save t

Choose Yes to save the ch

 

hem. 
anges, No to close without saving, or Cancel 

to remain in the window. 

t from 

 
 

Previewing or 
printing a report 

se Preview/Print Report in the Report menu to view a report as it would 
p ing the current 
port template; that is, the template you have specified with Template or 

you
 

 

 
 To print a report using the template, choose Preview/Print Repor

the Report menu. 

U
ap ear on paper and print it. The report is displayed us
re
the template you are viewing and working with. If the report is displayed as 

 want it to appear on paper, you can print it by using the Print button. 

 Preview or print a report 

s 
 text. Type the text in the text box and then choose OK. 

 
num
in t
display a different page, click the appropriate arrow button. 

 
 To view an enlarged image of the report, choose Zoom. A scroll bar at 

the right lets you scroll portions of the report into view. To return to 
the normal view, choose Zoom again. 

 
 
2. If you want to use a different report template, choose Change 

Template. 
 
  dialog box lets you select a report template file. Type the name of the 

e e. 
A “preview” image of the selected template appears at the right side of 
the 

 
 Note for DS systems If Prevent Changing Directories When Opening Files is selected in the 

system policies, you cannot change directories to locate a file to select.  

 

1. Choose Preview/Print Report from the Report menu. 
 
 If the current template contains a Prompt For Text item, a message ask

you to enter the
 

An image of the report is displayed using the template. The page 
ber of the currently displayed page and the total number of pages 

he report are shown in the upper-right corner of the screen. To 

A
fil  you want to use, or locate a file and select it by clicking its filenam

dialog box. 
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• To view the image in the form of a report filled in with 
information, select the Layout option below the image. This lets 
you see how the report will look when printed, although the text 
may be too small to read here. 

 

• To view the image with identifying labels placed on report items 
that contain text, select the Description option. This can make it 
easier to identify the types of items contained in the template. 

 
Choose Select. The selected template appears in the report preview 

 
 
3. To 
 
 he Print dialog box lets you specify items such as the number of pages to 

hen choose OK. (See your 
indows documentation for more information.) The report is then 

 
 Note Use dit menu) to 

ecify how to print the spectra in a report. For example, you can specify 
t

 
 
4. 
 
 

Creating a n
report notebook 

 

 
screen with the items filled in where appropriate. 

print the report, choose Print. 

T
print. Set the parameters as desired and t
W
printed. 

 the Print options (available through Options in the E
sp
fon s and line thickness.  

Choose Close to remove the report preview from the screen. 

ew Use New Notebook in the Report menu to create a new report notebook to
which you can add reports. 

 
  Create a new report notebook 

 

 

. 

 
 
3. 

 

1. Choose New Notebook from the Report menu. 

 
2 In the dialog box that appears, enter a filename for the new 

notebook and specify a directory location for the file. 

Choose OK. 
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Adding a report 
to a notebook otebook. The information contained in the report depends on the 

can
notebook, print a report or retrieve a spectrum from a report. See “Viewing 

d using report notebooks” for details. 

 

Use Add To Notebook in the Report menu to add a report to a report 
n
template you use for the report. After you add a report to a notebook, you 

 use View Notebook in the Report menu to see the report within the 

an
 

 Add a report to a notebook 
 

. Choose Add To Notebook from the Report menu. 

r. 

 
enlarge the report, choose Zoom. A scroll bar at the right lets you scroll 

into view. To return to the normal view, choose 
Zoom again. 

 Notice nce you add a report to a notebook, you cannot delete the report or 

or n
 

2. 
 
 ame of the 

file you want to use, or locate a file and select it by clicking its filename. 

 
 Note for DS systems  Prevent Changing Directories When Opening Files is selected in the 

stem policies, you cannot change directories to locate a report template.  
 

 
. If you want to add the report to a different report notebook or 

 
 

e an existing notebook, type its filename, or locate a 
file and select it by clicking its filename. To create a new notebook, 

es 

1
 
 An image of the current report is displayed as it will appear on pape
 
 The pathname of the current notebook appears near the top of the 

screen. To view a different page, click the appropriate arrow button. To

portions of the report 

 
O
change its template. The next two steps explain how to change the template 

otebook before adding the report to a notebook.  

 
To use a different report template, choose Change Template. 

A dialog box lets you select a report template file. Type the n

Choose Select. The selected template then appears with the items filled 
in where appropriate. 

If
sy

3
create a new notebook, choose Change Notebook. 

A dialog box lets you select a report notebook file or create a new 
notebook. To us

enter a new filename. Choose Open. The specified notebook becom
the current notebook. 
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 Note for DS systems If Prevent Changing Directories When Opening Files is selected in the 
system 
noteboo
 

 Note You can also create a new notebook by using New Notebook in the Report 
menu. 

 
 
4. Choose Add To Notebook. 

 rt. 
 
 

 

book 

You will not be able to delete the report from the notebook or change its 

 the notebook, the report you added will be 
available. 

 
 Note for DS systems llow the 

instructions that appear on the screen.  
 

Vie
report notebooks 

ork in the form of reports that you can add to 
one or more report notebooks. A report notebook is similar to a laboratory 

otebook:  it is a permanent record of the results of your spectroscopy work 
. For example, you can use a notebook to 

archive reports that contain sample spectra and their library search results 

fter you have added one or more reports to a notebook, you can page 
o  text 

ports from a notebook at any time, but you cannot edit or delete them. 

policies, you cannot change directories or drives to locate a 
k.  

 

 
A dialog box asks for a descriptive title for the repo

5. Type a title in the text box. 

 
6. If you are sure you want to add the report to the current note

using the current template, choose OK. 
 
 

template after you choose OK. 
 
 The next time you view

 You may be prompted to digitally sign a file during this step. Fo

 
OMNIC lets you save your wwing and using 

n
arranged in chronological order

or quantitative analysis results. 
 
A
thr ugh them to find a report created on a particular date or use the
search feature to find reports related to a topic of interest. You can print 
re
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You will find that saving reports in report notebooks saves you time—a
paper—by eliminating the need to recreate reports or to store printed
copies of them in a file cabinet. 
 
To view a report notebook, use View Notebook in the Report menu. After 
you select the notebook you want to view

nd 
 

, OMNIC displays it in the form 
f a notebook with three labeled tabs along the right side. When you click a 

nd features are brought to the front of the 
notebook.  

he Table Of Contents tab lists the reports in the notebook and shows 
he  

 
con
text
 
The ets you view reports contained in the notebook. See 
Paging through reports” for details. 

o
tab, the related information a

 
T
w n the reports were added. See “Using the table of contents” for details.
 
The Search For Text tab lets you find reports by searching for text they

tain or for the date they were added to the notebook. See “Searching for 
” for details. 

 Reports tab l
“
 
Near the top of the notebook are buttons that let you perform various 
operations. You can use the Change Notebook button t 

 o view a different 
notebook at any time. While you are viewing a report, you can use the 

rint button to print individual report pages and use the Zoom button to 

 

 
 P
 enlarge or shrink the display of information. 

 
You
Win
desi
displayed, choose Copy to copy the displayed report. You can then paste 

e copied report into a document using an application that accepts items 

 can use the Copy button to copy the selected or displayed report to the 
dows Clipboard. If the Table Of Contents tab is displayed, select the 

red report in the list and then choose Copy. If the Reports tab is 

 

th
from the Clipboard. 
 
If you have the DS option, the Sign button appears on the Table Of 
C ontents tab and Reports tab. You can use the button to add a digital 
signature to reports in the notebook. See “Signing a report” for details. 
 
Wh

 
 

en you are finished viewing the notebook, click the Close button. 
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Signing a report If you have the DS option, you can use the Sign button to digitally sign 
report in the displayed notebook. The visible portion of a digital sig
consists of a u

a 
nature 

ser name, a date and a stated reason for signing. A digital 
gnature also contains encrypted information that guarantees that the file 

 
si
has not changed since it was signed and that the file can be changed only by 
a user who enters the correct name and password. 
 

 you are viewing the Table Of Contents tab of the notebook, select the 
 and then choose Sign. If you are viewing 

e Reports tab, use the Report scroll bar or the Page buttons to display the 
p instructions that 

ppear on the screen. 

Using the 
table of contents 

he reports contained in the current notebook are listed on the Table Of 
ontents tab. 

If
report you want to sign in the list
th
re ort you want to sign and then choose Sign. Follow the 
a
 
 
T
C
 

 
 
You can list them in alphabetical order by their titles or chronologically by
heir dates of creation by clickin

 
g the appropriate column heading. If you 

 

o view a report, double-click it in the list. The report is then displayed on 
the Reports tab. 

t
have the DS option, you can list the reports by their digital signatures by 
clicking the Signed By column heading. To see more of the information in
the cells of a column, you can drag the vertical dividing lines between the 
column headings to the left or right to change the width of the column. 
 
T
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Searching for text Click the Search For Text tab of the report notebook if you want to find 
reports by searching for text they contain. 
 

 
 
You can find text in any report item available in the Item To Search dr
down list box provided that the item is in a report. (See the table below fo
a description of the items.) These are the items you added to your report 
templates when you created or edited them. 
 

op-
r 

Item Description 

All Items
 

All report items that contain searchable text. 

Report Title
 

The title of the report. 

Text
 

Text that you can edit directly in the Report 
Template window. 

Date And Time The date and time when the report was created. 
 

Search Result
 

The results of a spectral search or QC comparison. 

Peak Table The results of a peak finding operation. 
 

Quant Result
 

The results of a quantitative analysis performed 
with the Quantify command. 

Prompt For Text
 

Text entered when the report was previewed before 
being added to the notebook. 
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Item Description 

Spectrum Title
 

The title of a spectrum in a linked spectral window. 

Collection Time*
 

The date and time a spectrum in a linked spectral 
window was collected. 

Collection The data collection information for a spectrum in a 
Information*

 
linked spectral window. This includes the number 
of sample and background scans and the resolution, 
gain, velocity and aperture values. 

Bench 
Configuration*

The spectrometer configuration information for a 

 
selected spectrum in a linked spectral window. This 
includes the detector, beamsplitter and source. 

OMNIC DDE 
Parameter

The name of an OMNIC DDE (dynamic data 

 
exchange) parameter. See your OMNIC 
Macros\Pro documentation for information on 
OMNIC DDE parameters. 

Spectrum 
Comments*

 

The comments for a spectrum in a linked spectral 
window. These are the same comments as are 
displayed in the Collection And Processing 
Information window for the spectrum. 

Spectrum History* The data processing history of a spectrum in a 
linked spectral window. 

User Name
 

The name of the person who collected or processed 
a spectrum or information. 

Signed By
 

The digital signature information for the last time 
the spectral data file was signed. This item can 
appear in a report only if you have the DS option. 

Signature History
 each time the spectral data file was signed. This 

item can appear in a report only if you have the DS 
option. 

A record of the digital signature information for 

 
* The item must be in the report. If only the linked spectral window is in the report, the

text will not be found. 
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Follow these steps to search for text in reports: 
 
1
 

. Click the Search For Text tab of the notebook. 

 The name of the current notebook is shown in the title bar. 
 
 
2. If you want to search only this notebook, select This Notebook. If 

you want to search all the notebooks, select All Notebooks. 
 
 If you want to search a different notebook by itself, use the Change 

Notebook button to locate and select it. 
 

 Note for DS systems If Prevent Changing Directories When Opening Files is selected in the 
system policies, you cannot change directories or drives to locate a 
notebook to select.  

 
 

. Specify whether to search for text in one template item or in all 
items by selecting an option from the Item To Search drop-down 

n Selected Item box. 

 
5. To search all reports, select All Dates in the Date Entered box. To 

only repor and 
date in t box. 

 
 e optio s in the eports 

added to a notebook during a specified time period. 
 
 n th

 t e U.

To search elect After 
e date ing 

a certain period, select From __ To __ and enter the starting and 
ending dates. 

 
 

3

list box. 
 
 
4. Type the text to search for in the Text I
 

search ts added before a certain date, select Before 
enter the 

n

he corresponding text 

Th  Date Entered box let you limit the search to r

Express dates o
h

is tab in the format used by your system. For 
example, in S.A. this is normally month/day/year, with the 
month and day as two-digit numbers and the year as a four-digit 
number.  only reports added after a certain date, s
and enter th  in the text box. To search only reports added dur
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6. Choose Search. 
 
 of rep

esu
alphabetical order by title, click the Report Title column heading. To 
list the reports in chronological order, click the Date column heading. 

ve the DS
y click

the inform tion in
dividing lines between the column headings to the left or right to 

ge the width 
 
 

tab displays the information. 
 
 
7. Choos Close to c
 
 

Paging through reports C orts tab 
would appear on paper. (You can also double-click a report title on the 
Table Of Co ents tab
 

The number orts found is displayed below the Date Entered box, 
and the search r lts appear in the table. To list the found reports in 

If you ha
signatures b

a

 option, you can list the reports by their digital 
ing the Signed By column heading. To see more of 
 the cells of a column, you can drag the vertical 

chan

To view a found report, double-click its row in the table. The Reports 

of the column. 

e lose the notebook if desired. 

lick the Rep

nt

of the notebook to view individual reports as they 

 to display a report.) 

 
 
The Report scroll bar and Page buttons let you browse through the reports 
and report pages. 
 

Thermo Fisher Scientific OMNIC User’s Guide 433 



Report 

To enlarge your view of the information, use th
 
 

 
 

 

e Zoom button. To print a 
port, use the Print button. To view a different notebook, use the Change 

 

re
Notebook button. 

 
 View or use a report notebook 

 
1. 

d 
g its filename. 

 
 Note for DS systems  Prevent Changing Directories When Opening Files is selected in the 

 
sele

 

. Choose OK. 

The report notebook appears with the table of contents displayed. To 
list the reports in the notebook in alphabetical order by their titles, click 

 

gnatures by clicking 

dth of the column. 

 
4. 
 
 

for 
ion. 

Choose View Notebook from the Report menu. 
 
 The Select Report Notebook dialog box lets you select a report 

notebook file. 
 
 
2. Type the name of the file you want to view, or locate a file an

select it by clickin

If
system policies, you cannot change directories or drives to locate a file to

ct.  

 
3
 
 

the Report Title column heading. To list them chronologically by their
dates of creation, click the Date column heading. If you have the DS 
option, you can list the reports by their digital si
the Signed By column heading. To see more of the information in the 
cells of a column, you can drag the vertical dividing lines between the 
column headings to the left or right to change the wi
See “Using the table of contents” for more information. 

 

To view a report, double-click its title. 

The Reports tab is brought to the front displaying the report. You can 
also click the Reports tab to view it. See “Paging through reports” 
more informat
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 You can use the Report scroll bar or click the Page arrow buttons near 
the top of the window to page through reports in the notebook. 

 

 
 -

 
 
 

To copy the displayed report to the Windows Clipboard, choose Copy. 

py. Once a report is copied, you can 
paste it into documents using other applications that use the Clipboard. 

hoose Change 
Notebook. In the dialog box that appears locate and select the desired 
notebook and then choose OK. 

 Note for DS systems 
es or drives to locate a 

otebook to select.  
 

 
5. To search for reports that contain particular text, click the Search 

For Text tab and use its features. 
 
 See “Searching for text” for complete information. 
 
 
6. To add a digital signature to a report, use the Sign button on the 

Table Of Contents tab or Reports tab. 
 
 The Sign button is available only if you have the DS option. 
 
 
7. When you are finished viewing the notebook, choose Close. 

 

 
To expand the display of a report for easier viewing, choose Zoom. 
Choose Zoom again to return the report to its normal size. 

If a report contains an image of a spectral window, you can double
click the image to display the spectra in a spectral window. 

To print the displayed report, choose Print. 

 
You can also copy a report by selecting it in the list on the Table Of 
Contents tab and choosing Co

 
 If you want to view reports in another notebook, c

 
If Prevent Changing Directories When Opening Files is selected in the 
system policies, you cannot change directori
n
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he Window menu includes commands for working with windows on the 

g 
tabl

Window 
 
 

T
screen. The primary use of each command is summarized in the followin

e: 
 

To do this… Use this command… 

Create a new spectral window.
 

New Window 

Display spectral windows in a tiled arrangement.
 

Tile Windows 

D
 

isplay spectral windows in a layered arrangement. Cascade Windows 

 
T  title of every window is listed at the bottom of the Window menu

u. 

he . 
You can select any of these windows by choosing its title from the Window 
men

Creating a new 
spectral window 

indow. 
the selected window. 

 
he way panes, axes and other features are displayed in the new window is 

Options in the Edit menu). See “New Window options” in the “Edit” 
hapter for information on setting these options. 

 

 
 
Use New Window in the Window menu to create a new spectral w
The window becomes 

T
determined by the settings of the Window options (available through 

c
 

 Create a new spectral window 
 

 
 Prompt for New Window Title is turned on in the Window options 
va r a title 
r the new spectral window. Type a title and then choose OK. See “New 
indow options” in the “Edit” chapter for more information on the 

 
A new spectral window appears on the screen. Its appearance depends on 
the settings of the Window options (available through Options in the Edit 
menu). 

Choose New Window from the Window menu. 

If
(a ilable through Options in the Edit menu), a dialog box asks fo
fo
W
Prompt for new window title option. 
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Tiling windows Use Tile Windows in the Window menu to resize and rearrange all of 
OMNIC’s displayed windows so that they fill the OMNIC window 
without overlapping, like floor tiles (see the following example). 
(Minimized windows, the Collection And Processing Information window 
and windows opened using other applications are not tiled.) The windows 
are automatically resized and reshaped as needed to make them fit. 
Rearranging the windows in this way lets you see all of the spectral 
windows at the same time and lets you easily move between windows when 
there are many on the screen. 
 

 
 

 Note When windows are tiled, they may be too small to allow you to see the 
displayed information clearly.  
 

  Tile windows 
 

Choose Tile Windows from the Window menu. 
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Cascading windows ws in the Window menu to resize and layer all of 
 windows and arrange them within the OMNIC 

indow so that their title bars are visible. Here is an example: 

 Use Cascade Windo
OMNIC’s displayed
w
 

 
 

  Cascade windows 
 

hoose Cascade Windows from the Window menu. C
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absolute derivative library search, 334 
absolute difference library search, 334 
absorbance 

converting spectrum to, 251 
defined, 251 
final format, 161 

Absorbance, 251 
how to use, 252 

absorbance units 
as X-axis units, 251 

absorption index plot, 275 
accessories 

velocity for, 174 
accessory 

aligning, 192 
collecting background spectrum after c
collecting background spectrum through, 213 
displaying information about, 190 
in optical layout, 201 
in sampling information, 126 
specifying, 172 
type 

in sampling information, 232 
ACD/ChemSketch DB, 386 
active spectral window, 18 
Add, 305 

how to use, 305 
Add To Library, 401 

how to use, 401 
Add To Notebook, 426 

how to use, 426 
Add User Name, 78 

how to use, 78 
adding 

item to menu, 129 
item to report template, 409 
page to report template, 420 
report to notebook, 426 
spectrum, 305 

to user library, 401 
user name, 78 

Advanced ATR Correction, 273 
how to use, 275 

Advanced Diagnostics, 191, 217 
how to use, 217 

Aldrich Condensed Phase Sample Library, 317 
Aldrich Vapor Phase Sample Library, 316 
algorithm 

for correcting baseline, 268 
library search, 334 

Align button, 192 
aligning 

accessory, 192 
interferometer, 192 

Analyze menu, 315 
angle of incidence for advanced ATR correction, 274 
Annotate button, 36, 38, 42, 45 
annotation, 116 

color, 101 
nnecting to spectrum with line 
in new spectral windows, 123 

displaying, 224, 226 
font for, 103 
for all spectra in spectral window, 124, 227 
in new spectral windows, 123 

Full Scale affected by, 236 
number of decimal places in, 99 
parallel or perpendicular to X-axis, 99 
printing 

font for, 108 
selecting, 33 
viewing information about, 26 
X and Y values in, 226 

in new spectral windows, 124 
annotation tool, 46 

adding label to spectrum using, 46 
deleting label from spectrum using, 48 
editing label using, 48 
moving label using, 48 
moving sampling information using, 48 

aperture 
affected by resolution, 177 
collecting background spectrum after changing, 210 
fixed, 175 
for collecting spectrum, 175 
for cooled detector, 176 

dex 

hanging, 210 co

deleting, 92 
selecting annotation before, 33 
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for DTGS detector, 176 
for resolution, 161 
for sensitive detectors, 175 
in sampling information, 232 
shown in report, 411 
too large, 111 

aperture size in sampling information, 126 
apodization 

collecting background spectrum after changing, 210 
for collecting spectra, 183 
in CSV text file, 60 
reprocessing spectrum to match, 262 
type 

displayed in Fourier Self-Deconvolution window, 
295 

application 
adding to menu, 130, 135 

asterisk placed at beginning of spectrum title after 
operation, 54 
atmospheric conditions 

background spectrum affected by, 210 
atmospheric effects 

suppressing, 162 
adding reference spectra for, 119 

ATR, 273, 281 
baseline tilted due to change in depth of penetration, 
266 
crystal 

cutoff frequency, 284 
ATR correction, 273, 281 
attenuated total reflection, 273, 281 
audit trail, 25 
Automatic Baseline Correct, 272 

how to use, 273 
Automatic Full Scale, 242 

how to use, 243 
Automatic Region Subtract, 294 

how to use, 294 
Automatic Smooth, 299 

how to use, 299 
auxiliary experiment module (AEM), 171 
Average, 324 

how to use, 324 
average Y value of group of spectra, 325 
average Y value of spectrum or spectral region, 324 
axes 

displaying, 224 
font for, 103 

labels 
color, 101 

printing 
font for, 108 

redoing changes to limits of, 221 
thickness of when printed, 105 
undoing changes to limits of, 220 
units 

converting, 253 
 
 

B 
background checks, 179 

sensitivity, 179 
background color 

pane, 101 
background handling, 110 
background scans 

number of 
in sampling information, 126, 231 

background spectrum, 20 
age, 204, 208, 211 
collecting, 165, 209, 210 

accessory for, 213 
measuring noise or peak intensity during, 211 
number of scans for, 166 
pausing, 213 
progress of, 211 
resolution for, 161 
spectral regions to delete for, 188 

current, 212 
data spacing, 208 
defined, 210 
displaying, 215 
quality, 179 
ratioing sample spectrum using different, 261 
resolution, 208 
sample spectrum divided by, 205, 210 
saving, 214 
spectral quality, 215, 216 
stored, 166 
unable to collect, 212 

bandwidth 
Fourier self-deconvolution, 295 

baseline 
corrected in library spectra, 383 
correcting, 265 

algorithm for, 268 
automatically, 116, 272 
benefits of, 266 
selecting points for, 267 

curved, 266 



Index 
 

Thermo Fisher Scientific OMNIC User’s Guide 443 

ng, 265 
266 

tilted, 265, 266 
aseline Correct, 265 

how to use, 269 
 path, 170, 201 

g, 192 

m after changing, 210 
, 195 

tra, 171 
3 

formation, 126, 232 
12 

 

bla
bla
bo

rection, 274 
bo

06 

ground spectrum, 210 
ackground spectrum for, 215 

um for, 282, 283 
y spectra corrected for, 383 

117, 282 

ra for, 119 
Ca  439 

ho
cas  on screen, 439 

chemical structure 
adding to report template, 412, 415 
drawing, 386 

choosing commands, 16 
Clear, 91 

how to use, 91 

f to report template, 410 

item from, 89 

 
ton, 16, 54 

Cl

automatically, 115 
Co ound, 209 

Collec
Collect options, 109 
Collec

Collec tor, 180, 203, 212 
collec

bac 10 

sity during, 211 

g, 213 
1 

for, 161 
 188 
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