
Thermo

Aria MX
User Guide
Software version 2.7 

65000-98010 Revision A April 2021



© 2021 Thermo Fisher Scientific Inc. All rights reserved. 

Aria, Chromeleon, Foundation, Transcend, Prelude SPLC, AutoQ, TraceFinder, and Vanquish are trademarks, 
and Thermo Scientific, Xcalibur, Accela, TriPlus, UltiMate, and Dionex are registered trademarks of Thermo 
Fisher Scientific Inc. in the United States.

NIST is a registered trademark of the National Institute of Standards and Technology in the United States.

The following are registered trademarks in the United States and other countries: Windows and Microsoft are 
registered trademarks of Microsoft Corporation. Agilent, 1260 Infinity, and 1260 Infinity II are registered 
trademarks of Agilent Technologies, Inc. Fluorinert is a registered trademark of 3M Company. Fomblin is a 
registered trademark of Solvay Specialty Polymers Italy S.P.A. DBS-A and HPD are registered trademarks of 
Spark Holland B.V., The Netherlands. Freon and Teflon are registered trademarks of The Chemours 
Company. Shimadzu is a registered trademark of Shimadzu Corporation.

MultiSLEEVE, IntelliSLEEVE, and AgileSLEEVE PLUS are trademarks of Analytical Sales and Services, Inc. 
Allegro is a trademark of KD Scientific Inc.

PAL is a registered trademark of CTC Analytics AG in Switzerland. 

All other trademarks are the property of Thermo Fisher Scientific Inc. and its subsidiaries.

Thermo Fisher Scientific Inc. provides this document to its customers with a product purchase to use in the 
product operation. This document is copyright protected and any reproduction of the whole or any part of this 
document is strictly prohibited, except with the written authorization of Thermo Fisher Scientific Inc.

The contents of this document are subject to change without notice. All technical information in this 
document is for reference purposes only. System configurations and specifications in this document supersede 
all previous information received by the purchaser. 

This document is not part of any sales contract between Thermo Fisher Scientific Inc. and a purchaser. This 
document shall in no way govern or modify any Terms and Conditions of Sale, which Terms and Conditions of 
Sale shall govern all conflicting information between the two documents.

Release history: Revision A, April 2021

Software version: Microsoft Windows 10 (64-bit); (Thermo) Foundation 3.1 SP7 QF1; Xcalibur 4.4

General Laboratory Equipment. Not intended for use in diagnostic procedures.



Thermo Scientific Aria MX User Guide iii

C

Preface . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . ix
Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .ix
New Features in This Release  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . x
Intended Use . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . x
Related Documentation  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . x
Safety and Special Notices . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xii
Transcend System Safety Precautions  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .xiv
Environmental Conditions  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .xiv
Good Laboratory Practices  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .xiv

Keeping Good Records . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .xiv
Chemical Toxicity . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xv
Solvent Requirements . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xv
Solvent Disposal  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xv
High-Pressure Systems and Leaks  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xv

Contacting Us . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .xvi

Chapter 1 Introduction  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .1
Supported Configurations . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1

Transcend and Aria Product Family  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2
Prelude SPLC . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6

TurboFlow Technology. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8
About TurboFlow Particles . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8
About TurboFlow Columns  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8

Multichannel LC Technology . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9
Instrument Components . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11
VIM Configurations . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12

Transcend Configurations . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12
Legacy Configurations . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14
Valve Types . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15

Supported System Modules . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16
Dried Spot Module (Transcend DSX-1 Configuration)  . . . . . . . . . . . . . . . . 16
Vanquish Dual Split Sampler  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17
Vanquish Thermostatted Column Compartment (TCC)  . . . . . . . . . . . . . . . 18
Vanquish Charger Module  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19
Multiple Column Module . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19

Contents



Contents

iv Aria MX User Guide Thermo Scientific

MultiSLEEVE Controller . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20
Peltier Stacks . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20
Barcode Reader (TriPlus Autosampler) . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 21
LCMS-P Module (TriPlus autosampler) . . . . . . . . . . . . . . . . . . . . . . . . . . . . 22
Dynamic Load Wash (DLW)  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 22

Specifications and Requirements for Transcend Configurations  . . . . . . . . . . . . 23
Environmental Requirements  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 23
Data System Hardware and Software Specifications. . . . . . . . . . . . . . . . . . . . 23
Transcend Pump II Specifications . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25

Legacy Transcend and Aria Systems  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 27
Environmental Requirements  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 27
Transcend and Aria System Requirements . . . . . . . . . . . . . . . . . . . . . . . . . . . 28
Transcend Pump Specifications . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 29

Specifications and Requirements for Prelude SPLC Systems . . . . . . . . . . . . . . . 30

Chapter 2 Getting Started. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .33

Chapter 3 Controlling System Components  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .37
Accessing the Aria MX Status Pane . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 38
About Aria MX Direct Control . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 39
Accessing the Direct Control Window  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 40
Controlling the Pumps  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 40
Controlling the Valves. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 45
Controlling the Supported Autosamplers. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 46

Controlling the Accela Open Autosampler  . . . . . . . . . . . . . . . . . . . . . . . . . . 46
Controlling the TriPlus Autosampler. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 50
Control the DSM Autosampler . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 60
Controlling the Vanquish Dual Split Sampler (AS) . . . . . . . . . . . . . . . . . . . . 64

Controlling System Module Temperatures  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 71
Controlling the LC Column Heater Temperature (MultiSLEEVE 

Controller) . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 72
Controlling the Column Heater Temperature (TCC Module)  . . . . . . . . . . . 72
Controlling the Vanquish AS Sample Compartment Temperature  . . . . . . . . 74
Controlling the Peltier Stack Temperature (TriPlus) . . . . . . . . . . . . . . . . . . . 75
Viewing the Peltier Stack Temperature in a Sequence Log (TriPlus) . . . . . . . 76

Controlling the Multiple Column Module  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 77
Changing the LC Timeout Value  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 77
Editing Aria MX Logic Settings. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 78

About the Bypass Override  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 83
Setting the Bypass Override. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 83

Entering the Valve Interface Module Serial Number . . . . . . . . . . . . . . . . . . . . . 84
Assigning Values Using the Sample List. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 85



Contents

Thermo Scientific Aria MX User Guide v

Chapter 4 Using Aria MX Instrument Methods  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .91
Aria MX Method Editor and Autosampler Windows  . . . . . . . . . . . . . . . . . . . . 92
Instrument Method Tasks and Components . . . . . . . . . . . . . . . . . . . . . . . . . . . 95

Chapter 5 Creating an Autosampler Method  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .99
Supported Autosampler Models  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 100
About Autosampler Methods. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 101
Autosampler Method Overview. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 101
Basic Tips to Create a TriPlus or Accela Open Autosampler Method . . . . . . . 102

Tips to Create Methods for Systems Using the Dynamic Load Wash 
(Accela Open)  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 102

Tips to Create Methods for Systems Using the LCMS-P Tool 
(TriPlus). . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 103

Access the Autosampler Method Editors . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 104
Access the Accela Open Autosampler Method Editor  . . . . . . . . . . . . . . . . . 104
Access the TriPlus Autosampler Method Editor. . . . . . . . . . . . . . . . . . . . . . 105
Access the DSM Autosampler Method Editor . . . . . . . . . . . . . . . . . . . . . . . 106
Access the Vanquish Autosampler Method Editor . . . . . . . . . . . . . . . . . . . . 107

Working with Autosampler (AS) Methods  . . . . . . . . . . . . . . . . . . . . . . . . . . . 109
Create AS Methods for Your Configuration  . . . . . . . . . . . . . . . . . . . . . . . . . . 110
Adding and Deleting Autosampler Method Steps (Accela Open and 

TriPlus) . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 120
Entering Information in the Method Info Pane (Accela Open) . . . . . . . . . . . . 121
Editing Autosampler Step Types (Accela Open and TriPlus) . . . . . . . . . . . . . . 122
Autosampler Step Types (Accela Open and TriPlus) . . . . . . . . . . . . . . . . . . . . 122

Get Sample . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 123
Inject Sample. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 125
Clean Syringe  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 127
Clean Injector . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 128
Rinse Needle . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 130
Rinse Injector  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 131
Infuse Sample  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 132
Aspirate Syringe. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 133
Dispense Syringe . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 134
Eject Syringe . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 135
Switch Injector  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 135
Move to Object . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 136
Wait for Signal  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 137
Wait for LC Ready  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 138
Wait  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 138
Set Out Signal . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 138
Airgap . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 139
Penetration Value Special Notice. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 140



Contents

vi Aria MX User Guide Thermo Scientific

Editing the Autosampler Method for Maximum Throughput . . . . . . . . . . . . . 140
Autosampler Method Timing Options  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 140

Accela Open AS Method Timing Options. . . . . . . . . . . . . . . . . . . . . . . . . . 141
TriPlus Autosampler Method Timing Options . . . . . . . . . . . . . . . . . . . . . . 142
Vanquish AS Method Timing Options . . . . . . . . . . . . . . . . . . . . . . . . . . . . 143

Using a Default Method (Accela Open)  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 144
Importing the AS Method from an Instrument Method . . . . . . . . . . . . . . . . . 144
Importing an Aria OS Autosampler Method . . . . . . . . . . . . . . . . . . . . . . . . . . 145
Assigning the Injector (Accela Open and TriPlus) . . . . . . . . . . . . . . . . . . . . . . 147

Assigning the Injector in the AS Method Editor  . . . . . . . . . . . . . . . . . . . . . 147
Assigning the Injector in the Sample List . . . . . . . . . . . . . . . . . . . . . . . . . . . 147

Saving the Method  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 148
Converting Legacy Accela Open AS Methods to TriPlus . . . . . . . . . . . . . . . . . 148

Chapter 6 Creating an LC Method. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .153
LC Method Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 153
About the LC Method Editor . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 154
Accessing the LC Method Editor. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 155
Creating and Modifying LC Methods . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 156

Modifying Steps in an LC Method . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 157
Modifying Components in an LC Method Step  . . . . . . . . . . . . . . . . . . . . . 159
Recommended Valve Position Settings  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 169
Assigning Channels to the Method . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 174
Prelude System Prestart Method Parameters  . . . . . . . . . . . . . . . . . . . . . . . . 175
Saving an LC Method . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 177
Entering Information in the Method Info Pane. . . . . . . . . . . . . . . . . . . . . . 177

Determining the Method’s Solvent Usage . . . . . . . . . . . . . . . . . . . . . . . . . . . . 178
Viewing the Method Graph. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 179
Changing the LC Method Configuration  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 180

Selecting Plumbing Modes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 182
Selecting Pump Types . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 183

Changing the LC Method Editor Options  . . . . . . . . . . . . . . . . . . . . . . . . . . . 183
Editing the LC Method Step Table Columns  . . . . . . . . . . . . . . . . . . . . . . . . . 185
LC Method Step Table Columns  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 187
Allowing Method Variables During a Run  . . . . . . . . . . . . . . . . . . . . . . . . . . . 189

Adding Method Variables to an LC Method . . . . . . . . . . . . . . . . . . . . . . . . 190
Entering Values into the Sample List . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 192
Changing Mobile Phase Composition Using Method Variables  . . . . . . . . . 194
Aria MX Rules for Changing Mobile Phase Composition . . . . . . . . . . . . . . 195

Assigning a Pressure Profile . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 196
Importing and Extracting Methods . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 200

Importing an Aria OS LC Method  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 200
Importing the LC Method from an Instrument Method . . . . . . . . . . . . . . . 201
Using a Raw Data File to Extract Methods . . . . . . . . . . . . . . . . . . . . . . . . . 201

Setting the Heater Temperature in an Instrument Method . . . . . . . . . . . . . . . 203



Contents

Thermo Scientific Aria MX User Guide vii

Chapter 7 Running Samples. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .205
Summary of Procedures for Running Your Samples  . . . . . . . . . . . . . . . . . . . . 205
Calculating Required Solvent Volumes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 208
Starting the Run . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 208

Preconditioning the LC Channels . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 209
Assigning Batch Priority  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 210
Specifying the LC Channels on Multichannel Systems  . . . . . . . . . . . . . . . . 210

Workflows. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 213
Using the Xcalibur Data System  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 213
Using the TraceFinder Application . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 215
Applying Multichannel Technology to Different Methods  . . . . . . . . . . . . . 216
Applying Multichannel LC Technology to the Same Methods  . . . . . . . . . . 218

Chapter 8 Monitor the System. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .221
Access the Aria MX Status Pane. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 221
Monitor Pump Performance . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 223

Monitoring the Pump Pressure . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 223
Using the Zoom and Pan Tools on the Pressure Trace  . . . . . . . . . . . . . . . . 232
Assigning and Using Pressure Profiles to Monitor the Pressure  . . . . . . . . . . 234

Manage DSM Sample Card Images. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 235
Review DSM Sample Card Images Through the Sequence Log Viewer . . . . 235
Manage DSM Card Sampling Manually . . . . . . . . . . . . . . . . . . . . . . . . . . . 236

View the MultiSLEEVE Column Heater Status  . . . . . . . . . . . . . . . . . . . . . . . 239
Viewing the TCC Module Heater Status. . . . . . . . . . . . . . . . . . . . . . . . . . . . . 241
UltiMate and Vanquish Seal Wash Systems. . . . . . . . . . . . . . . . . . . . . . . . . . . 242

Seal Wash Pump Standby (Power Save Mode) for UltiMate Pumps  . . . . . . 243
Configuring Seal Wash for Vanquish Pumps. . . . . . . . . . . . . . . . . . . . . . . . 245

Aria MX Event Logs  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 249
Viewing the Event Log  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 249
Using the Sequence Log Viewer. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 252
Customizing the Sequence Log Viewer Columns. . . . . . . . . . . . . . . . . . . . . 253
Aria Log File Size Limits . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 254

Chapter 9 Using the MCM  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .255
MCM Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 255
Installing the MCM  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 256
Configuring the MCM . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 257
Installing Columns onto the MCM. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 261

Installing Up to Six Columns  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 261
Installing More than Six Columns. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 262

Connecting and Disconnecting the MCM to the VIM . . . . . . . . . . . . . . . . . . 263
Priming and Purging the Lines and Checking for Leaks  . . . . . . . . . . . . . . . . . 266
Specifying the MCM Port Number. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 267
Specifying the MCM Port in the Instrument Method . . . . . . . . . . . . . . . . . . . 270
Changing a Port That Is In Line with the Flow . . . . . . . . . . . . . . . . . . . . . . . . 271



Contents

viii Aria MX User Guide Thermo Scientific

Chapter 10 Configuring Temperature Controllers . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .273
MultiSLEEVE Controller . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 273

Configuring the MultiSLEEVE Controller  . . . . . . . . . . . . . . . . . . . . . . . . . 274
Setting the Heater Temperature in an Instrument Method 

(MultiSLEEVE Controller)  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 278
Setting the Heater Temperature from the Sample List (MultiSLEEVE 

Controller) . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 280
Viewing the Heater Status (MultiSLEEVE Controller) . . . . . . . . . . . . . . . . 282

Vanquish Thermostatted Column Compartment (TCC)  . . . . . . . . . . . . . . . . 283
Configuring the Vanquish TCC Module. . . . . . . . . . . . . . . . . . . . . . . . . . . 285
Configuring the TCC Module in an Instrument Method . . . . . . . . . . . . . . 288
Controlling the TCC Module from the Aria MX Direct Control 

Window . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 292

Appendix A Aria MX Software Error and Warning Messages . . . . . . . . . . . . . . . . . . . . . . . . .297

 Index . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .303



Thermo Scientific Aria MX User Guide ix

P

Preface

This guide describes the following: 

• Suggested workflows for running samples using both your mass spectrometer software 
and Thermo Aria™ MX software 

• Procedures that you perform with Aria MX software to control and monitor the LC 
system functions, including the autosampler, pumps, and valves

• How to use Aria MX software to create and edit autosampler and LC methods 

Contents

• Overview

• New Features in This Release

• Intended Use

• Related Documentation

• Safety and Special Notices

• Transcend System Safety Precautions

• Environmental Conditions

• Good Laboratory Practices

• Contacting Us

Overview
The Aria MX interface controls certain liquid chromatography (LC) system functions so that 
you can use the Thermo Scientific Multichannel LC technology to process up to four LC 
systems on one mass spectrometer and to use TurboFlow™ technology to remove the large 
sample matrix molecules from the compounds of interest.
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Thermo Scientific™ Transcend™, Thermo Scientific™ Prelude SPLC™, Vanquish™ Duo, and 
Aria are LC systems that can be optimized to run TurboFlow and/or laminar flow methods 
across multiple LC channels. They use Aria MX software, interfaced with your mass 
spectrometer applications, to control the LC system pumps, valves, and autosampler. The Aria 
MX interface uses methods appended to the instrument method that were created in the mass 
spectrometer application.

In fact, use of Aria MX software is nearly transparent, as access to it is through a mass 
spectrometer application, such as the Xcalibur™, TraceFinder™. You use the mass spectrometer 
or detector application to schedule sample runs and for data review. You use Aria MX software 
to create LC and AS (autosampler) methods that are appended to the instrument method, to 
check the status of the pumps and autosampler, and to perform periodic software-based 
system maintenance.

New Features in This Release
Aria MX supports a new Transcend configuration—the Transcend DSX-1—which includes 
the Dried Spot Module sample card transport LC system with Vanquish pumps. See “Dried 
Spot Module (Transcend DSX-1 Configuration)” on page 16 for details.

Intended Use
The Transcend configurations, Vanquish, Prelude SPLC, and Aria systems are intended for 
General Laboratory Equipment experiments. Not intended for use in diagnostic procedures. 

Related Documentation
In addition to this guide, Thermo Fisher Scientific provides the following documentation for 
the supported LC systems:

• Multichannel LC Maintenance Guide (for Transcend configurations, Aria, and 
Prelude SPLC systems)

• Transcend DSX-1 Quick Start Guide (for the Transcend DSX-1 configuration that uses the 
Dried Spot Module and Vanquish hardware)

• Aria MX Help (from the Aria MX software window)

• The following Vanquish hardware documents, which are provided in hard copy with each 
Vanquish shipment or in PDF format on the Aria MX DVD:

– Vanquish Column Compartments VH-C10 Operating Manual

– Vanquish Split Samplers VH-A10, VF-A10, VH-A40, VF-A40 Operating Manual

– Vanquish Pumps VF-P10, VF-P20 Operating Manual
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– Vanquish Pumps VH-P10 Operating Manual

– Vanquish Charger Operator Manual

• Prelude SPLC System User Guide

• Spark Holland hardware documentation for the Transcend DSX-1 configuration with the 
Dried Spot Module hardware, which are provided on the Aria MX DVD: 

– DBS-A™ Manual

– HPD 737 User Manual

• TraceFinder manuals as PDF files (when TraceFinder application is installed on your data 
system computer)

• TraceFinder Help (from the TraceFinder application window)

• Xcalibur manuals as PDF files 

• Xcalibur Help (from the Xcalibur application window)

• Pump user documentation

• Autosampler user documentation from CTC Analytics

 To view the Aria MX User Guide

Choose Start > All Apps > Thermo Aria MX.

 To view TraceFinder manuals if available on your system

Choose Start > All Apps > Thermo TraceFinder > Manuals.

 To view TraceFinder Help if available on your system

Click the Help icon in the upper right corner of any TraceFinder window.

 To view the Xcalibur user documentation

Choose Start > All Apps >Thermo Scientific Xcalibur.

 To view the Xcalibur Help

Choose a command from the Help menu or click ? in the upper left corner of any 
Xcalibur window.

 To view instructions on navigating the Xcalibur Help

1. Click the expand icon (+) beside the Welcome to Xcalibur Help book to view the topics.

2. Select Using This Help. 

Navigation instructions appear on the topic page. 
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 To view the Aria MX Help

1. Open the Aria MX Direct Control window.

2. Choose Help > Help, or press F1.

 To view other manuals that might be available on your computer

• Choose Start > All Apps > Thermo product name.

 To view user documentation from the Thermo Fisher Scientific website

1. Go to thermofisher.com.

2. Click Support, browse for, and then click Manuals.

3. In the Refine Your Search box, search by the product name.

4. From the results list, click the title to open the document in your web browser, save it, or 
print it. 

To return to the document list, click the browser Back button.

Safety and Special Notices
Make sure you follow the precautionary statements presented in this guide. The safety and 
other special notices appear in boxes.

CAUTION  Highlights hazards to humans, property, or the environment. Each CAUTION 
notice is accompanied by an appropriate CAUTION symbol. 

CAUTION  Highlights electric shock hazards to humans. Each electric shock notice is 
accompanied by the international high voltage symbol.

CAUTION  Highlights chemical hazards to humans, property, or the environment. Each 
chemical notice is accompanied by the chemical caution symbol.

CAUTION  Highlights Class 1 laser light hazards to humans. Each Class 1 laser light hazard 
is accompanied by the international laser light caution symbol.

https://www.thermofisher.com
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CAUTION  Highlights high heat hazards to humans. Each high heat hazard notice is 
accompanied by the international high heat symbol.

IMPORTANT  Highlights information necessary to prevent damage to software, loss of 
data, or invalid test results; or might contain information that is critical for optimal 
performance of the system.

Note  Highlights information of general interest.

Tip  Highlights helpful information that can make a task easier.
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Transcend System Safety Precautions
Follow these safety precautions for Transcend TLX and LX systems.

Environmental Conditions
Refer to the system component manuals for information on environmental conditions and 
specifications.

Good Laboratory Practices
To obtain optimal performance from your LC system and to prevent personal injury or harm 
to the environment, do the following:

• Keep good records.

• Read the manufacturers’ SDSs for the chemicals you use in your laboratory.

• Remove particulate matter from your samples before injecting them into the liquid 
chromatograph.

• Use LC/MS-grade solvents or better.

• Connect the drainage tubes from the pump, autosampler, and detector to an appropriate 
waste receptacle. Dispose of solvents as specified by local regulations.

Keeping Good Records

To help identify and isolate problems with either your equipment or your methodology, keep 
good records of all system conditions (for example, %RSDs on retention times and peak areas, 
peak shape, and resolution). At a minimum, thoroughly document a chromatogram of a 
typical sample and standard mixture, with system conditions, for future reference. Careful 
comparison of retention times, peak shapes, peak sensitivity, and baseline noise can provide 
valuable clues to identifying and solving future problems.

CAUTION  The TLX-4 and LX-4 systems use two (2) power cords. Before 
servicing the instrument, unplug both power cords from line power. To 
safely connect and disconnect the system from line power, place the system 
as close as possible to the laboratory AC power outlet.

CAUTION   When working with solvents, follow the guidelines in the 
solvent’s safety data sheet (SDS). Never refill one of the system’s solvent 
containers without first removing the container from the system.
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Chemical Toxicity

Although the large volume of toxic and flammable solvents used and stored in laboratories can 
be quite dangerous, do not ignore the potential hazards posed by your samples. Take special 
care to read and follow all precautions that ensure proper ventilation, storage, handling, and 
disposal of both solvents and samples. Become familiar with the toxicity data and potential 
hazards associated with all chemicals by referring to the manufacturers’ SDSs.

Solvent Requirements

Use LC/MS-grade solvents that are free of particulates. Choose a mobile phase that is 
compatible with the sample and column you have selected for your separation. Be aware that 
some solvents are corrosive to stainless steel.

Solvent Disposal

Make sure you have a solvent waste container or other kind of drain system available at or 
below the bench top level. Most solvents have special disposal requirements prohibiting 
disposal directly down a drain. Follow all governmental regulations when disposing of any 
chemical.

High-Pressure Systems and Leaks

LC systems operate at high pressures. There is little immediate danger from the high pressures 
in an LC system. However, if a leak occurs, correct it as soon as possible. Always wear eye and 
skin protection when operating or maintaining an LC system. Always shut down the system 
and return it to atmospheric pressure before attempting any maintenance.

CAUTION  Do not use solvents containing Freon™ and perfluorinated solvents, such as 
Fluorinert™ and Fomblin™ perfluoro polyether solvents. They adversely affect the Teflon™ 
AF degassing membrane. 
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Contacting Us

Contact Email Telephone QR Code

U.S. Technical Support us.techsupport.analyze@thermofisher.com (U.S.) 1 (800) 532-4752

U.S. Customer Service 
and Sales

us.customer-support.analyze@thermofisher.com (U.S.) 1 (800) 532-4752

Global Support  To find global contact information or customize your request

1. Go to thermofisher.com. 

2. Click Contact Us, select the country, and then select the type of support 
you need.

3. At the prompt, type the product name. 

4. Use the phone number or complete the online form. 

 To find product support, knowledge bases, and resources

Go to thermofisher.com/us/en/home/technical-resources.

 To find product information

Go to thermofisher.com/us/en/home/brands/thermo-scientific. 

mailto:us.techsupport.analyze@thermofisher.com
mailto:us.customer-support.analyze@thermofisher.com
https://www.thermofisher.com
https://www.thermofisher.com/us/en/home/technical-resources.html
https://www.thermofisher.com/us/en/home/brands/thermo-scientific.html
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Introduction

With the Aria MX software and multichannel LC technology, you can control and 
synchronize up to four LC systems on one mass spectrometer, use a standard HPLC/UHPLC 
workflow, or use TurboFlow technology to remove the large sample matrix molecules from the 
compounds of interest. It supports the Transcend configurations, Prelude SPLC, and Aria 
systems, with your detector and data review application. 

These topics describe the supported configurations and general features of the Transcend, 
Vanquish Duo, Prelude SPLC, and Aria systems.

Contents

• Supported Configurations

• TurboFlow Technology

• Multichannel LC Technology

• Instrument Components

• VIM Configurations

• Supported System Modules

• Specifications and Requirements for Transcend Configurations

• Legacy Transcend and Aria Systems

• Specifications and Requirements for Prelude SPLC Systems

Supported Configurations
The Aria MX software controls various configurations of HPLC/UHPLC hardware. 

• Transcend configurations:

– TriPlus autosamplers with UltiMate pumps (referred to as Transcend II)

– TriPlus autosamplers with Vanquish Flex binary or quaternary pumps (referred to as 
Transcend)
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– DSX-1 configuration single channel TurboFlow LC system including the Dried 
Sample Module (DSM) with Vanquish Flex quaternary and binary pumps

– Vanquish Dual Split Samplers with Vanquish Horizon or Vanquish Flex pumps 
(referred to as the Vanquish Duo LX-2 configuration)

– (Optional) Vanquish Charger module that extends Vanquish Dual Split Sampler 
sample rack/tray capacity

– Accela Open autosamplers with UltiMate pumps (referred to as Transcend II)

• Prelude SPLC

• Aria

Transcend and Aria Product Family

Transcend and Aria are HPLC (high-performance liquid chromatography) systems that 
separate sample components prior to analysis on a mass spectrometer (see Figure 3). Table 1 
describes the Transcend and Aria systems; Table 2 describes the Transcend and Aria system 
features.

Figure 1. Transcend DSX-1 configuration with Dried Spot Module (DSM), High-Pressure 
Dispenser (HPD), and Vanquish Flex Pumps with TCC module

Note  The Transcend line of products features various hardware configurations that use 
different combinations of autosamplers, pumps, and temperature control modules. The 
main configurations are highlighted in this section.
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Figure 2. Vanquish Duo LX-2 with TCC and optional Charger modules

Figure 3. Transcend HPLC system (Accela Open AS shown)
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Table 1. Transcend and Aria system types (Sheet 1 of 2)

System Description

Transcend systems

(Transcend DSX-1, 
Vanquish Duo LX-2, 
Transcend TLX-1, 
TLX-2, TLX-4, LX-2, 
and LX-4)

Incorporates UHPLC analysis using pumps and system 
components with pressure limits high enough to run less than 2 
micrometer particle columns for UHPLC. Transcend systems are 
available as LX systems, which incorporate multichannel LC 
technology, or as TLX systems, which incorporate both 
TurboFlow and/or multichannel LC technology. 

Transcend systems offer autosampler, sample tray/transport, and 
pump type flexibility. 

Transcend systems with 
Thermo Scientific 
UltiMate™ 300 RS 
pumps

(Transcend II TLX-1, 
TLX-2, TLX-4, LX-2, 
and LX-4)

Incorporates ultra-high-performance liquid chromatography 
(UHPLC) analysis using pumps and system components with 
pressure limits high enough to run less than 2 micrometer 
particle columns for UHPLC. Transcend II systems are available 
as LX systems, which incorporate multichannel LC technology, 
or as TLX systems, which incorporate TurboFlow and 
multichannel LC technology. 

Aria systems

(Aria TLX-1, TLX-2, 
TLX-4, LX-2, and 
LX-4)

Incorporates HPLC using pumps that can withstand 
backpressures of up to 400 bar, which is typical in traditional 
HPLC analysis. Aria systems are available as LX systems, which 
incorporate multichannel LC technology, or as TLX systems, 
which incorporate TurboFlow and multichannel LC technology. 

LX systems

(Aria LX-2, Aria LX-4, 
Transcend LX-2, 
Transcend LX-4, 
Transcend II LX-2, 
Transcend II LX-4)

Incorporates HPLC analysis with multichannel LC technology. 
Can synchronize up to four parallel LC systems to a single mass 
spectrometer (MS). Each system operates independently, 
permitting multiple methods to run simultaneously in a 
staggered, parallel formation, generating the throughput of four 
traditional LC/MS or LC/MS/MS systems while maximizing the 
productivity of one mass spectrometer. 

LX-4 systems process throughput up to four times faster than 
traditional LC systems. Their sensitivity, Limit of Quantitation 
(LOQ), linearity, and carryover are comparable to conventional, 
single LC/MS systems because the mass spectrometer detector is 
dedicated to each sample stream during the elution step. See 
“Multichannel LC Technology” on page 9.
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The Transcend and Aria systems offer the following features (see Table 2).

TLX systems 

(Aria TLX-1, Aria 
TLX-2, Aria TLX-4, 
Transcend DSX-1, 
Transcend TLX-1, 
Transcend TLX-2, 
Transcend TLX-4, 
Transcend II TLX, 
Transcend II TLX-2, 
Transcend II TLX-4)

Optimized for running TurboFlow methods that provide for the 
direct analysis of highly complex matrices, including plasma, 
urine, and food matrices, with minimal sample pretreatment. 

Using two injectors per LC channel, TLX systems perform 
TurboFlow column or analytical column injections without 
changing plumbing or cabling. As a result, TLX systems can run 
both HPLC methods and TurboFlow methods. See “TurboFlow 
Technology” on page 8.

Can process up to four TLX systems that you can synchronize to 
a single mass spectrometer. Aria MX multichannel LC 
technology permits multiple methods to run simultaneously, 
generating the throughput of four TLX/MS or TLX/MS/MS 
systems, and at the same time, maximizing the productivity of 
one MS. See “Multichannel LC Technology” on page 9.

Note  The Transcend DSX-1 configuration is a specialized 
single-channel TLX system that desorbs dried samples placed 
on paper sample cards.

Table 2. Aria and Transcend system features  (Sheet 1 of 2)

Feature System type Description

HPLC 

(high-performance 
liquid chromatography) 

All Transcend and Aria systems Traditional HPLC using an 
analytical column. 

UHPLC 

(Ultra high-performance 
liquid chromatography) 

All Transcend systems The pumps, valves, and 
connections are optimized 
to operate at high pressures, 
providing optimal 
separation quality and 
speed. 

Table 1. Transcend and Aria system types (Sheet 2 of 2)

System Description
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Prelude SPLC

The Prelude SPLC is an HPLC front-end system that separates sample components prior to 
analysis on a mass spectrometer (see Figure 4 and Table 3). This sample preparation and 
liquid chromatography (SPLC) system integrates sample introduction, sample cleanup, and 
analytical HPLC separation on two channels that can operate independently. The Prelude 
SPLC system uses TurboFlow technology to automate most aspects of sample preparation, 
dramatically reducing manual steps and overall sample preparation time.

For detailed user instructions, refer to the Prelude SPLC System User Guide.

Figure 4. Prelude SPLC system

TurboFlow technology Transcend configurations and Aria 
TLX systems

These systems are optimized 
to run TurboFlow methods 
that separate sample 
components from complex 
sample matrices prior to 
separation on an HPLC 
column.

Multichannel LC 
technology

Transcend, Transcend II, and Aria 
systems with the following:

• LX-2 (two LX systems)
• LX-4 (four LX systems)
• TLX-2 (two TLX systems)
• TLX-4 (four TLX systems)

Can run up to four LC 
channels simultaneously 
using one mass 
spectrometer, maximizing 
the efficiency of your mass 
spectrometer.

Table 2. Aria and Transcend system features  (Sheet 2 of 2)

Feature System type Description
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Table 3. Prelude SPLC instrument and table dimensions  

Component Dimensions

Instrument (without table) 95.5 × 112 × 73.7 cm (w × h × d)
(37.6 × 44.1 × 29.0 in.) (w × h × d)

Table 132 × 73.7 × 78.7 cm (w × h × d)
(52 × 29.0 × 31.0 in.) (w × h × d)

Required space between back wall and table = 15.25 cm 
(6 in.) 

Instrument and table 132 × 185.6 × 78.7 cm (w × h × d)
(52.0 × 73.1 × 31.0 in.) (w × h × d)

Table 4. Environmental specifications

Environmental condition Recommendation

Location Indoor use only

Temperature 18–27 °C (64.4–80.6 °F)

Maximum relative humidity 40–80% noncondensing

Table 5. Pump operating specifications

Specification Description

Flow rate range for optimal performance 25 (or 50)–1500 or 1750 μL/min

Maximum operating pressure 1000 bar (15 500 psi)

Minimum programmable flow rate 1 μL/min

Flow rate range 1–2000 μL/min

Pressure signal accuracy 0.25% of full scale

Residual pulsation < 1% for flow > 10 μL/min

Flow rate accuracy  0.5% of set point (optimal range)

Gradient composition accuracy ±0.5% of set point (5–95%)

Gradient composition range 0–100%

Table 6. Electronic specifications

Specification Description

Communications LAN and USB

Power 120/230 Vac, 50/60 Hz
Voltage fluctuation not to exceed ±10% of the nominal voltage
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TurboFlow Technology
Sample extraction procedures in LC/MS-equipped labs remove matrix components present in 
complex mixtures (such as biological fluids) that can cause ion suppression in the mass 
spectrometer. Ion suppression results in loss of detector signal. TurboFlow technology is an 
online sample cleanup mechanism by which low molecular weight molecules are separated 
from high molecular weight matrix components using a specialized LC sample extraction 
column on a TLX or DSX-1 system. TurboFlow online extraction allows for both faster and 
highly optimizable reduction in ion suppression.

About TurboFlow Particles

TLX and DSX-1 systems inject (TLX) or desorb (DSX-1) samples directly onto a TurboFlow 
column, which contains large particles. These particles contain small pores into which small 
molecules can enter through diffusion from the liquid mobile phase. Small molecules have a 
faster diffusion rate than large molecules. When the recommended LC flow rates are applied 
to the specialized column, they create high linear velocities that quickly pass large molecules to 
waste before they can diffuse into particle pores. 

Figure 5. Example of small compound diffusion into pores and large compound flow to waste.

Of the molecules that enter the pores, only those that have an affinity to the particle chemistry 
bind to internal pore surfaces. Those small molecules with a lower binding affinity quickly 
diffuse out of the pores and are flushed to waste. A change in mobile phase composition then 
elutes the small molecules bound by the TurboFlow column to the detector or to an analytical 
column for further separation. This latter separation is performed at typical HPLC flow rates.

About TurboFlow Columns

TurboFlow columns are available with a variety of column chemistries to accommodate 
different analyte types. They can withstand repeated, direct injection of complex samples such 
as biological fluids and reaction mixtures. Optimized for use with TLX and DSX-1 (DSM 
configuration) systems, TurboFlow columns achieve fast, efficient separations of complex 
sample matrices and compounds of interest.
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Multichannel LC Technology
The multichannel LC technology used in TLX and LX systems brings the productivity of up 
to four separate, staggered, and parallel LC systems to a single mass spectrometer. 
Multichannel LC systems ensure the maximum performance of your mass spectrometer while 
limiting idle time so that you can boost productivity without compromising data quality or 
sensitivity.

Multichannel LC TLX and LX systems offers the following advantages:

• Provides quadruple mass spectrometer throughput

• Improves data quality

• Provides up to four independent channels

• Enhances traditional HPLC methods

• Upgrades TurboFlow technology for complex samples

During a four-minute method in a single LC system, the mass spectrometer analyzes samples 
for only a fraction of the total method time. 

Figure 6. Single LC/MS/MS system

TLX and LX multichannel systems synchronize up to four parallel systems on a single mass 
spectrometer. Each system operates independently, permitting multiple methods to run 
simultaneously. While traditional single-channel LC systems can have detectors that are idle 
more than 75 percent of the time, the TLX-4 system maximizes the productivity of one mass 
spectrometer, generating the throughput of four traditional LC/MS systems. 

0 4 Min

Meaningful Data
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Figure 7. Four TLX or LX systems synchronized on a single mass spectrometer

TLX and LX systems use Intelligent Sample Processing (ISP). If one of the systems goes 
offline during a run, samples that are not specifically linked to the offline LC system continue 
to run. 

0 4 Min

Single LC-MS/MS
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Instrument Components
You can use TLX/DSX and LX systems with a mass spectrometer or UV detector. 

These systems have the following components.  
Table 7. System components 

System type Component 
(standard quantity/LC channel) Description

TLX and 
DSX-1

Loading pump (1)

Delivers programmed flow rate, time, and composition of mobile 
phase to the TurboFlow column.

Refer to the pump reference manual for a detailed discussion on LC 
pump design, theory of operation, maintenance, and 
troubleshooting.

Eluting pump (1)

Delivers programmed flow rate, time, and composition of mobile 
phase to the analytical column.

Refer to the pump reference manual for a detailed discussion on LC 
pump design, theory of operation, maintenance, and 
troubleshooting.

LX Eluting pump (1)

Delivers programmed flow rate, time, and composition of mobile 
phase to the analytical column.

Refer to the pump reference manual for a detailed discussion on LC 
pump design, theory of operation, maintenance, and 
troubleshooting.

TLX, DSX-1, and LX

Autosampler (1 or more)

Draws sample from a vial or plate well and injects it into the LC 
system. It includes a robotic arm with syringe, a sample drawer with 
optional refrigeration, injector ports, and wash stations.

Note  The Transcend DSX-1 configuration is a specialized 
single-channel TLX system that desorbs dried samples placed on 
paper sample cards.

TLX, DSX-1, 
and LX

Valve Interface Module 
(VIM) (1)

Each system can include up to eight automated, six-port valves, 
depending on system configuration. Multi-channel systems include a 
selector and a bypass valve that determine which channel flow is 
directed to the detector.

TLX, DSX-1, 
and LX LC columns (1 or more)

Consists of stainless steel tubes that contain a stationary phase of a 
silica or polymer base and are used to separate analytes from 
solution.
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VIM Configurations
The placement of the valves on the valve interface modules depends on the system model. 
The following topics show the number of valves and their locations on the valve interface 
module for each system model, including legacy systems.

• Transcend Configurations

• Legacy Configurations

• Valve Types

Transcend Configurations
Figure 8. Valve interface module for Transcend LX-2

Figure 9. Valve interface module for the Transcend LX-4 
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Figure 10. Valve interface module for the Transcend TLX-1 and DSX-1 

Figure 11. Valve interface module for the Transcend TLX-2

Figure 12. Valve interface module for the Transcend TLX-4 
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Legacy Configurations
Figure 13. Valve interface module for LX-2 system models (2303LX) 

Figure 14. Valve interface module for LX-4 system models (2306LX) 

Figure 15. Valve interface module for TLX-1 system models (2303TX) 
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Figure 16. Valve interface module for TLX-2 system models (2306TX) 

Figure 17. Valve interface module for TLX-2 TWIN system models (2306TX-TWIN) 

Figure 18. Valve interface module for TLX-4 system models (2310TX) 

Valve Types

The valve interface module houses several different valves:

• Valve A and Valve B, in typical TLX and DSX systems, are 6-port valves and control the 
source and direction of fluid movement through the TurboFlow and analytical columns. 
The LC method determines the valve positions. 
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• The selector valve is a 6-port or 9-port valve. It is installed on multichannel systems and 
controls which channel is in line with the bypass valve. The position of this valve depends 
on the LC channel assignment, which is affected by the logic style selection and whether 
an LC channel is specified in the sequence.

• The bypass valve controls whether fluid flows to the detector or to waste. The settings you 
make in the Aria MX Configuration window affect the position of the bypass valve. See 
also “About the Bypass Override” on page 83.

• Some instrument models contain a divert valve. The divert valve controls whether fluid 
flows to the detector or to waste. The LC method determines the position of the divert 
valve. See also “Changing Valve Positions When Using a Divert Valve (System Model 
2303TX)” on page 171.

Supported System Modules
The following topics provide an overview of the types of modules supported by the Aria MX 
software for the Transcend configurations and Prelude SPLC systems.

• Dried Spot Module (Transcend DSX-1 Configuration)

• Vanquish Dual Split Sampler

• Vanquish Thermostatted Column Compartment (TCC)

• Vanquish Charger Module

• Multiple Column Module

• MultiSLEEVE Controller

• Peltier Stacks

• Barcode Reader (TriPlus Autosampler)

• LCMS-P Module (TriPlus autosampler)

Dried Spot Module (Transcend DSX-1 Configuration)

The Transcend DSX-1 configuration with the Dried Spot Module (DSM) automates the 
desorption of dried sample spots—like blood, urine, or plasma—from paper sample cards by 
using flow-through desorption coupled with two-dimensional liquid chromatography (LC) or 
TurboFlow technology. 

The DSM is comprised of three main hardware components:

• TriPlus autosampler/sample card rack carrier

• Dried spot autosampler (DBS-A) with onboard camera

• High-pressure dispenser (HPD)
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The DSM processes desorbed samples through a single channel TurboFlow LC configuration 
to a detector (Figure 19).

Figure 19. Transcend DSX-1 hardware components

Related Topics

• Supported Autosampler Models

• About Autosampler Methods

• TurboFlow Technology

Vanquish Dual Split Sampler

The Vanquish Dual Split Sampler (Figure 20) provides two independent injection units. Each 
injection unit includes its own injection valve, sample loop, metering device, needle unit, 
needle seat, and a wash port. The injection units share the sample compartment with 
temperature controls. This setup enables multichannel LC applications by providing two 
connected pumps, two columns, and individual solvents.

Note  For more information on the Spark Holland DBS-A™ autosampler and the HPD™ 
high-pressure dispenser hardware, refer to the DBS-A Manual and HPD User Guide, 
located on the Aria MX DVD.

Triplus autosampler 
with card gripper

Dried spot autosampler 
(DBS-A) and camera

Sample card rack 
carrier (racks A to D)

Vanquish Flex pumps 
and TCC module

High-pressure 
dispenser (HPD)

Valve Interface Module 
(VIM), 3-valve

DSM hardware components (complete)

A B D C 

Internal Standard (IS) 
solvent bottle
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Figure 20. Vanquish Duo LX-2 with TCC and optional Vanquish Charger modules

Related Topics

• Supported Autosampler Models

• About Autosampler Methods

Vanquish Thermostatted Column Compartment (TCC)

The Vanquish Thermostatted Column Compartment (TCC) module—referred to as the 
“Column Compartment”—is used in Vanquish Duo LX-2 configurations that employ the 
Vanquish Dual Split Sampler (AS) with Vanquish Flex or Horizon pumps. See Figure 20 for 
details. It is also a component of the Transcend DSX-1 configuration (see Figure 19).

Key TCC features include the following:

• Column cooling
• Column thermostatting
• Two-column support

Note  For Vanquish Dual Split autosampler hardware specifications, refer to the Vanquish 
Split Samplers VH-A10, VF-A10, VH-A40, VF-A40 Operating Manual located on the 
Aria MX DVD.

TCC module

Charger module Vanquish Dual Split 
Sampler

LC pump

LC pump
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• Valve switching to change between the columns or to bypass the detector.

Related Topics

• Configuring the Vanquish TCC Module

• Configuring the TCC Module in an Instrument Method

• Controlling the TCC Module from the Aria MX Direct Control Window

Vanquish Charger Module

The Vanquish Charger module is an option for Vanquish Duo LX-2 configurations that 
employ the Vanquish Dual Split Sampler (AS) with Vanquish Horizon or Vanquish Flex 
pumps. The Charger module expands sample tray capacity and automates sample loading 
into the Vanquish system for extra-long unattended operation. See Figure 20 for details.

Charger module key features include the following:

• Barcode reader that automatically inventories each plate or rack each time the door is 
closed, which allows you to add samples at any time during operation 

• Temperature-controlled to ensure reliable sample protection
• Multi-level shelves to store sample racks and well plates. Different shelf types are available 

for sample racks and well plates
• A mover to transport sample racks and well plates to the autosampler carousel and back

Refer to the Vanquish Charger Operating Manual (PDF format) provided in PDF format on 
the Aria MX DVD for more information.

Related Topics

• Working with the Optional Vanquish Charger Expanded Tray Capacity Module

• Common Vanquish AS Functions Using the Aria MX Direct Control Window

• Aria MX Direct Control Parameters for the Vanquish AS

Multiple Column Module 

You can use an optional multiple column module (MCM) to evaluate up to 12 columns in 
one overnight run. This saves you time when evaluating TurboFlow or analytical columns 
using various mobile phases. You can also use it for changing columns in very long runs to 
extend your walk-away time. You can connect one MCM to each LC channel to maximize the 
column-switching benefits.

CAUTION  The high luminosity produced by the LED inside the barcode reader can cause 
serious eye injury. Do not use light-focusing instruments for viewing the light output.



1 Introduction
Supported System Modules

20 Aria MX User Guide Thermo Scientific

MultiSLEEVE Controller

The MultiSLEEVE™ controller from Analytical Sales and Services is an optional component 
used to manage column heating. You can use it to control the IntelliSLEEVE™ and 
AgileSLEEVE PLUS™ heaters. You can manage up to eight column heating zones by using 
these controllers. See Chapter 10, “Configuring Temperature Controllers.” 

Peltier Stacks

The Peltier stack—sometimes referred to as a cool stack—is a module that holds sample vials 
on trays in a temperature-controlled environment. The autosampler retrieves the sample vials 
for processing (Figure 21). 

Figure 21. Peltier stack module

The Peltier stack has the following hardware and system properties:

• Peltier stack modules have multiple drawers in sets of three or more, depending on the 
model, and are connected directly to the autosampler. 

• Peltier stack module temperatures are set and monitored from the Aria MX Direct 
Control window (Thermo Scientific TriPlus™ autosampler).

• The autosampler arm moves to the proper drawer and sample vial to draw from, 
according to the sequence being executed during sample runs.

Related Topics

• Controlling the Peltier Stack Temperature (TriPlus)

• About Aria MX Direct Control

Mounting brackets 
(to autosampler arm)

Sample drawers
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Barcode Reader (TriPlus Autosampler)

The TriPlus autosampler can scan barcode labels for sample vials using the optional barcode 
reader module. Bar coding can assist your lab in keeping track of samples, adding a layer of 
control over your lab processing. Add a Read Barcode step type to your autosampler method 
to turn on a configured barcode reader.

The barcode reader module has the following features:

• Reads horizontal 1D barcodes

• Scans barcode labels on 2 mL, 10 mL, and 20 mL vials regardless of the orientation on 
the vials

• Writes barcoded sample tracking information to the raw data file

The Read Barcode command can read and record the sample barcode, or it can compare the 
sample being processed to the sequence SampleID field and notify you if there is a sample 
mismatch.

Figure 22. TriPlus autosampler barcode reader module with barcoded vial

For more information, browse the Autosamplers folder on the Aria MX DVD and refer to the 
documentation that is located inside the folder corresponding to your autosampler model.

Related Topics

• Configuring the Optional Barcode Reader Module (TriPlus)

Note  You must use a TriPlus LCP tool that is outfitted for magnetic vial transport. 

Magnetic vial type for 
transport

Barcode label

CAUTION  The installed Laser device is a Class 1 Laser Product. Class 1 Laser devices are 
not considered to be hazardous when used for their intended purpose.



1 Introduction
Supported System Modules

22 Aria MX User Guide Thermo Scientific

LCMS-P Module (TriPlus autosampler)

The LCMS-P module is a wash station and syringe combination similar to the DLW that can 
effectively inject samples and wash its system syringe and injector components.

Related Topics

• Changing a Syringe or Needle (TriPlus)

• Configuring the TriPlus LCMS-P Module Bubble Detector

• Access the TriPlus Autosampler Method Editor

• Tips to Create Methods for Systems Using the LCMS-P Tool (TriPlus)

Dynamic Load Wash (DLW)

The DLW is an autosampler wash station and syringe combination that improves on the 
standard Fast Wash by lowering carryover and decreasing washing time. For procedures 
specific to instruments that use a DLW, see Chapter 5, “Creating an Autosampler Method.”  
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Specifications and Requirements for Transcend Configurations
The following topics describe the Transcend system configuration specifications and 
requirements: 

• Environmental Requirements

• Data System Hardware and Software Specifications

• Transcend Pump II Specifications

Environmental Requirements

Table 8 lists the environmental specifications for the Transcend TLX and LX systems. 

Data System Hardware and Software Specifications

Table 9 describes the hardware and software requirements for the Transcend configurations.

Table 8. Transcend, Transcend II, TLX and LX environmental specifications

Item Specification

Temperature • 4–40 °C (39–104 °F)
• (DSX-1) 10–40 °C (50–104 °F)

Relative humidity (noncondensing) 20–80%

Allowable temperature change for 
data acquisition

2.8 °C (5 °F)/hr 

Note  Data system computers purchased through Thermo Fisher Scientific meet all 
requirements.
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Table 9. Transcend, Transcend II, and Transcend DSX-1 system requirements  (Sheet 1 of 2)

Item Requirements

Computer hardware • Quad-core processor, 3.10 GHz

• DVD-ROM drive

• 1 TB serial ATA hard drive (7200 RPM) 

• 16 GB of RAM

• 2 Ethernet LAN ports 100/1000

• 4 USB ports

• 2 PCIe slots

• LCD monitor

• (Optional) MCM: 1 open serial port, or use the PCIe 
expansion card supplied with the MCM, for systems that use 
Thermo Scientific pumps.

• (Optional) Four-channel chromatographic heater from 
Analytical Sales and Products.

Pumps Thermo Scientific UltiMate (Transcend II configurations):

• DGP-3600RS – Dual Ternary, dual-gradient pump

• LGP-3400RS – Quaternary, low-pressure gradient pump

• HPG-3200RS – Binary, high-pressure gradient pump

• HPG-3400RS – Binary, high-pressure gradient pump with 
solvent selection valve (SSV)

Pump firmware • (Transcend II configurations) Thermo Scientific UltiMate 
pump firmware 3.43 or later

Accela Open 
autosampler
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Transcend Pump II Specifications

Table 10 lists the specifications for the UltiMate pumps used in Transcend II configurations. 

TriPlus autosampler • PAL 3, RSI model

Software • Microsoft™ Windows™ 10 (64-bit)

• Microsoft™ Windows™ 7 SP1 (64-bit)

• (Recommended) Microsoft Office

• Adobe™ Reader™

• Thermo Scientific products: 

– Foundation™ platform 3.1 SP7 QF1 or better

– Xcalibur 4.4

– Aria MX 2.7

– (Optional) TraceFinder 5.1 SP1

Table 9. Transcend, Transcend II, and Transcend DSX-1 system requirements  (Sheet 2 of 2)

Item Requirements

Table 10.  Transcend II UltiMate pump specifications  (Sheet 1 of 2)

Item
Type

HPG-3x00RS DGP-3600RS LPG-3400RS

Operating principle Serial dual-piston Serial dual-piston Serial dual-piston

Flow rate range 0.001–8 mL/min 
(recommended: 0.05–8 
mL/min) 

0.05–8 mL/min (0.001–8 
mL/min) 

0.1–8 mL/min (0.001–8 
mL/min)

Flow accuracy  ±0.1%  ±0.1%  ±0.1% 

Flow precision <0.05% RSD or <0.01 min 
SD, whichever is greater 

 <0.05% RSD or <0.01 min 
SD, whichever is greater 

 <0.05% RSD or <0.01 min 
SD, whichever is greater 

Pressure rangea 2–103.4 MPa (15 000 psi) up 
to 5 mL/min, 2–80 MPa 
(11 600 psi) up to 8 mL/min 

 2–103.4 MPa (290–15 000 
psi) up to 5 mL/min, 2–80 
MPa (290–11 600 psi) up to 
8 mL/min 

 2–103.4 MPa (15 000 psi) up 
to 5 mL/min, 2–80 MPa 
(11 600 psi up to 8 mL/min) 

Pulsation Typically: <2 bar or <1% 
whichever is greater 

 Typically: <2 bar or <1% 
whichever is greater 

Typically: <2 bar or <1% 
whichever is greater 

Gradient formation High-pressure proportioning  Low-pressure proportioning Low-pressure gradient 
proportioning 
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Proportioning 
accuracy 

±0.2% (of full scale) ±0.5% ±0.5% (of full scale)

Proportioning 
precision

 <0.15% SD  <0.15% SD  <0.15% SD 

Number of eluent 
lines

 2  6 (2 × 3) 4

Gradient delay 
volume

200 μL (35–1500 μL with 
optional mixer kits) 
independent of operating 
pressure. 

690 μL by default (325–1790 
μL with optional mixer kits).

690 μL by default (325–1790 
μL with optional mixer kits).

Solvent degassing External (optional) External (optional) Built-in, 4-channels 

Dimensions 16 × 42 × 51 cm (6.3 × 16.5 × 
20 in.) (h × w × d) 

16 × 42 × 51 cm (6.3 × 16.5 × 
20 in.) (h × w × d) 

16 × 42 × 51 cm (6.3 × 16.5 × 
20 in.) (h × w × d) 

GLP features Full support of Automatic 
Equipment Qualification 
(AutoQ™), Qualification 
Status and System Wellness 
Monitoring. All system 
parameters are logged in the 
Chromeleon™ software Audit 
Trail. 

Full support of Automatic 
Equipment Qualification 
(AutoQ), Qualification 
Status, and System Wellness 
Monitoring. All system 
parameters are logged in the 
Chromeleon Audit Trail. 

Full support of Automatic 
Equipment Qualification 
(AutoQ), Qualification Status 
and System Wellness 
Monitoring. All system 
parameters are logged in the 
Chromeleon Audit Trail. 

I/O interfaces  2 digital inputs, 2 relay 
outputs. 

2 digital inputs, 2 relay 
outputs. 

2 digital inputs, 2 relay 
outputs.

Communications USB for data system 
computer connection; USB 
hub with 3 sockets integrated 
15-pin D-Sub connector for 
solvent rack/degasser 
connection.

USB for data system 
computer connection; USB 
hub with 3 sockets integrated; 
15-pin D-Sub connector for 
solvent rack/degasser 
connection.

USB for data system 
computer connection; USB 
hub with 3 sockets integrated; 
15-pin D-Sub connector for 
solvent rack/degasser 
connection.

a The Aria MX software limits the maximum pump operating pressure to 1034 bar (14 997 psi).

Table 10.  Transcend II UltiMate pump specifications  (Sheet 2 of 2)

Item
Type

HPG-3x00RS DGP-3600RS LPG-3400RS

Note  For Vanquish Flex and Vanquish Horizon pump specifications, refer to the 
following Thermo Fisher Scientific documentation located on the Aria MX DVD:

• Vanquish Flex: Vanquish Pumps (VF-P10, VF-P20) Operating Manual
• Vanquish Horizon: Vanquish Pumps (VH-P10) Operating Manual
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Legacy Transcend and Aria Systems

The following topics describe system specifications and requirements for the legacy Transcend 
and Aria systems:

• Environmental Requirements

• Transcend and Aria System Requirements

• Transcend Pump Specifications

Figure 23 shows an example of a Transcend or Aria TLX-1 system or an LX-2 system.

Figure 23. TLX-1 or LX-2 system

Environmental Requirements

Table 11 lists the environmental specifications for the Transcend TLX and LX systems.

Note  For system specifications for the Transcend systems, see “Specifications and 
Requirements for Transcend Configurations” on page 23.

Transcend pumps

CTC PAL autosampler

Table 11. Transcend environmental specifications

Item Specification

Temperature 5–35 °C (45–95 °F)

Relative humidity (noncondensing) 20–80%

Allowable temperature change for 
data acquisition

2.8 °C (5 °F)/hr 
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Transcend and Aria System Requirements

For hardware and software requirements for the Transcend and Aria systems, see Table 12.

Table 12. Transcend and Aria system requirements  (Sheet 1 of 2)

Item Requirements

Computer 
hardware

• Quad-core processor, 3.10 GHz

• DVD-ROM drive

• 1 TB serial ATA hard drive (7200 RPM) 

• 16 GB of RAM

• 2 Ethernet LAN ports 100/1000

• 4 USB ports

• 2 PCIe slots

• LCD monitor

• (Optional) MCM: 1 open serial port, or use the PCIe expansion 
card supplied with the MCM, for systems that use Thermo 
Scientific pumps.

• (Optional) Four-channel chromatographic heater from Analytical 
Sales and Products.

Pumps • Thermo Scientific Vanquish Flex pump models:

– VF-P10, binary

– VF-P20, quaternary 

• Thermo Scientific Vanquish Horizon pump, VH-P10

• Thermo Scientific Accela™ 600 and 1250 pumps

• KD Scientific Allegro™ pumps (with cable CH-953431)

• Agilent 1100, 1200, 1200SL, 1260 Infinity™, 1260 Infinity II 
pumps

Note  Use only one model of pump per system.

Accela Open 
autosampler 

TriPlus 
autosampler 

• PAL 3, RSI model

Vanquish Dual 
Split Sampler 

• Model VH-A40-A
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Transcend Pump Specifications

Table 13 lists the specifications for the Transcend 600 and 1250 pumps.

Vanquish TCC • Model VH-C10-A

Software • Operating system support:

– Windows 10 (64-bit)

• (Recommended) Microsoft Office

• Adobe Reader

• Thermo Scientific products: 

– Foundation platform 3.1 SP7 QF1

– Xcalibur 4.4 

– Aria MX 2.7 

– (Optional) TraceFinder 5.1 SP1

Table 12. Transcend and Aria system requirements  (Sheet 2 of 2)

Item Requirements

Table 13. Transcend pump specifications  (Sheet 1 of 2)

Item Pump model

Transcend 600 pump Transcend 1250 pump

Pump type Quaternary Quaternary

Flow accuracy ±0.5% ±0.5%

Flow precision 0.2% RSD (based on the retention 
time at constant temperature)

0.2% RSD (based on the 
retention time at constant 
temperature)

Flow rate range 1–5000 μL/min 1–2000 μL/min

Maximum 
pressure

600 bar (8702 psi) 1250a bar 

Delay volume 90 μL (liquid displacement 
assembly [LDA]) 
+ 65 μL (static mixer) for a total of 
155 μL as shipped

70 μL (LDA) + 65 μL (static 
mixer) for a total of 135 μL as 
shipped

Wetted surfaces Titanium, zirconium dioxide, 
316 stainless steel, PEEK, 
glass-filled polytetrafluoroethylene 
(PTFE), Teflon™ AF (a family of 
amorphous fluoropolymers)

Same as Transcend 600 Pump
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Specifications and Requirements for Prelude SPLC Systems
The following tables describe system specifications for Prelude SPLC systems for instrument 
and table dimensions and specifications for the laboratory environment, pump operations, 
and power and network communications.

Mixing Low pressure Low pressure

Gradient accuracy ±0.5% absolute ±0.5% absolute
a The Aria MX software limits the maximum pump operating pressure to 1034 bar (14 997 psi).

Note  For Vanquish Flex and Vanquish Horizon pump specifications, refer to the 
following Thermo Fisher Scientific documentation located on the Aria MX DVD:

• Vanquish Flex: Vanquish Pumps (VF-P10, VF-P20) Operating Manual
• Vanquish Horizon: Vanquish Pumps (VH-P10) Operating Manual

Table 13. Transcend pump specifications  (Sheet 2 of 2)

Item Pump model

Transcend 600 pump Transcend 1250 pump

Table 14. Prelude SPLC instrument and table dimensions  

Component Dimensions

Instrument (without table) 95.5 × 112 × 73.7 cm (w × h × d)
(37.6 × 44.1 × 29.0 in.) (w × h × d)

See Figure 4 on page 6. 

Table 132 × 73.7 × 78.7 cm (w × h × d)
(52 × 29.0 × 31.0 in.) (w × h × d)

Required space between back wall and table = 15.25 cm 
(6 in.) 

Instrument and table 132 × 185.6 × 78.7 cm (w × h × d)
(52.0 × 73.1 × 31.0 in.) (w × h × d)

Table 15. Environmental specifications

Environmental condition Recommendation

Location Indoor use only

Temperature 18–27 °C (64.4–80.6 °F)

Maximum relative humidity 40–80% noncondensing
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Table 16. Pump operating specifications

Specification Description

Flow rate range for optimal performance 25 (or 50)–1500 or 1750 μL/min

Maximum operating pressure 1000 bar (15 500 psi)

Minimum programmable flow rate 1 μL/min

Flow rate range 1–2000 μL/min

Pressure signal accuracy 0.25% of full scale

Residual pulsation < 1% for flow > 10 μL/min

Flow rate accuracy  0.5% of set point (optimal range)

Gradient composition accuracy ±0.5% of set point (5–95%)

Gradient composition range 0–100%

Table 17. Electronic specifications

Specification Description

Communications LAN and USB

Power 120/230 Vac, 50/60 Hz
Voltage fluctuation not to exceed ±10% of the nominal voltage
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2

Getting Started

This topic describes setup procedures that are required to run an LC system using the Aria 
MX interface. You do not need to perform these procedures each time you run samples. 

Table 18 provides high-level details of the sequence of tasks necessary to run your system and 
begin running samples.

Table 18. Getting started procedures  (Sheet 1 of 3)

Procedure Description

Install the software. A Thermo Fisher Scientific field service engineer installs the 
software required to run the system during system installation in 
your laboratory. At this time, the Software Installation 
Qualification report is printed and stored with the system. 

Configure the 
autosampler, pumps, 
and Aria MX software.

You configure the autosampler, pumps, and appropriate software 
interfaces to the system software at the time the hardware and 
software are installed in your laboratory.

Create and save an 
instrument method and 
optimize method 
components.

The instrument method defines how to draw the sample from 
the sample vial, how the LC system separates the sample 
components, and how to acquire the raw data in the mass 
spectrometer. Plan to include a mass spectrometer section in 
your method that imports the MS tune file, an LC method 
section, and an AS method section. 

See Chapter 4, “Using Aria MX Instrument Methods.”  

Optimize method 
components.

If you are running a TurboFlow method, optimize method 
components by performing a series of experiments to determine 
the optimal method conditions. 
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(For the TraceFinder 
application only) 
Create and save a master 
method.

A master method combines the instrument method and 
processing information. 

The instrument method defines how the sample is drawn from 
the sample vial, how the LC system separates the sample 
components, and how the raw data is acquired in the mass 
spectrometer. 

The processing information includes how the data is processed, 
how the data is evaluated against acceptance criteria, and how 
the results appear in reports. 

For information on creating a master method, refer to the 
TraceFinder documentation.

If you are using the 
Xcalibur data system for 
data processing,
create and save a 
processing method.

Defines how the data is processed and how the results appear in 
reports. 

Perform required 
maintenance.

Perform required maintenance on your system and mass 
spectrometer, such as the following: 

• Prepare fresh aqueous mobile phases daily.

• Tune and calibrate the mass spectrometer as indicated in the 
mass spectrometer documentation.

• Optimize the mass spectrometer to the compound as 
indicated in the mass spectrometer documentation.

• Install TurboFlow and/or HPLC columns as appropriate for 
your method. 

• Prime the LC system pumps if the pumps have been idle for 
more than 24 hours, or if you installed new mobile phases. 

• Prime the autosampler wash stations if the autosampler has 
been idle for more than 24 hours, or if you installed new 
autosampler wash solutions.

For detailed procedures, refer to the Multichannel LC 
Maintenance Guide.

Table 18. Getting started procedures  (Sheet 2 of 3)

Procedure Description
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(Optional) Change 
software options using 
the Aria Configuration 
tool.

Your Thermo Fisher Scientific service engineer configured the 
Aria MX software based on your laboratory needs. 

If you want to change these options, see “Editing Aria MX Logic 
Settings” on page 78. 

If you are running 
multichannel LC 
systems, perform these 
additional setup tasks.

You must have Aria MX 
software to process your 
multichannel LC 
systems.

1. Verify that the sampling priorities selected when Aria MX 
software was configured are appropriate for your laboratory. 
See “Editing Aria MX Logic Settings” on page 78.

2. If you are running the TraceFinder application, verify that 
multichannel LC processing is configured by referring to the 
TraceFinder user documentation or Help.

3. Enter the LC method data window duration into the mass 
spectrometer portion of the instrument method for the 
acquisition time. See “Accessing the LC Method Editor” on 
page 155. 

For information on entering the mass spectrometer 
acquisition time, refer to the TraceFinder documentation or 
your mass spectrometer software user documentation. If the 
LC method length and the mass spectrometer acquisition 
length are not the same, system errors might occur during 
the run.

4. (For the TraceFinder application) If you want to specify 
which channel a batch should run, select the channel in the 
ChannelSelect area of the Sample Definition page using the 
Acquisition Mode.

5. If you want to specify on which channels a method should 
run, select the channel in the ChannelSelect area of the 
Method Editor. Assigning a channel in the sample list, by 
sample or by batch, overrides this selection. See “Assigning 
Channels to the Method” on page 174. 

6. If you want to specify on which channel a sample runs, enter 
the channel in the sample list. 

Note  Refer to the Transcend DSX-1 Quick Start Guide, located 
on the Aria MX DVD disk for additional workflow 
information if you are using the Transcend DSX-1 
configuration.

Table 18. Getting started procedures  (Sheet 3 of 3)

Procedure Description
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3

Controlling System Components

Use the procedures in the following topics to control the pumps, valves, column heater, 
MCM, and autosampler directly by using the Aria MX application rather than through a 
method.

Contents

• Accessing the Aria MX Status Pane

• About Aria MX Direct Control

• Accessing the Direct Control Window

• Controlling the Pumps

• Controlling the Valves

• Controlling the Supported Autosamplers

• Controlling System Module Temperatures

• Controlling the Multiple Column Module

• Changing the LC Timeout Value

• Editing Aria MX Logic Settings

• Entering the Valve Interface Module Serial Number

• Assigning Values Using the Sample List
 

Note  Method settings override Aria MX Direct Control settings once a sequence starts. 
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Accessing the Aria MX Status Pane
The Aria MX Status pane is visible from your MS control application. It gives you a clear view 
of the system channels, pumps, autosamplers, additional modules and their corresponding 
status in real time.

 To access the Aria MX status pane

1. Open the system status window in your MS control application. Refer to the 
documentation that comes with the MS control application for more details.

2. Click Aria MX. 

The Aria MX Status pane opens.

Figure 24. Aria MX Status pane showing status bars (TLX-4 system)

For descriptions of the bars in the status pane, see “Status pane information” on page 222.

Note  Items displayed in the Status pane might change depending on your system’s 
hardware configuration.

Autosampler arm 1 status bar

Channel 3 status bar

Autosampler arm 2 status bar

Channel 1 status bar

Channel 2 status bar

Channel 4 status bar

Eluting pump pressure

LC Channel in line with the detector

Loading pump pressure
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About Aria MX Direct Control
Aria MX Direct Control gives you a clear view of the system channels and complete control 
over the system components. 

The Aria MX Direct Control window is organized into multiple panes and two tabs as shown 
in Figure 25. 

Figure 25. Aria MX Direct Control window (TLX-4 system) 

The panes in the Aria MX Direct Control window have the following functions:

• The left pane provides the system status.

• The middle pane provides direct control of the autosampler, pump, and heaters that are 
configured on the data system computer.

• The right pane provides access to additional options or status information depending on 
the item that you select in the middle pane.

• The bottom (event) pane displays the event log of the most recent system events.

Left pane Bottom paneTabs Right paneMiddle pane
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Additionally, you can click the Pressure Traces tab at the top to view and monitor system 
pressure traces in real time.

Related Topics

• Accessing the Direct Control Window

• To view a larger image of the pressure trace

• Viewing the Event Log

Accessing the Direct Control Window
The Aria MX Direct Control window provides a system status view with the ability to manage 
numerous tasks related to the autosampler and pump control.

 To access the Direct Control window

Choose Start > All Apps > Thermo > Instruments > Aria MX > Direct Control.

The Direct Control window opens (see Figure 25 on page 39).

Related Topics

• About Aria MX Direct Control

• New Features in This Release

Controlling the Pumps
Follow these procedures.

• To start or stop the pumps for one channel

• To activate or deactivate a channel 

• To start or stop all LC pumps

• To change mobile phase conditions and turn on the pumps

• To set pump conditions from the All Pumps Control dialog box

• To edit pump options

For information on how to prime the pumps, refer to the Multichannel LC Maintenance 
Guide.
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 To start or stop the pumps for one channel

1. Open the Aria MX Status window. See “Accessing the Aria MX Status Pane” on page 38.

2. Right-click the LC channel that you want to start or stop, and do one of the following:

• To start the pumps for the selected LC channel, choose On.

• To stop the pumps for the selected LC channel, choose Off.

 To activate or deactivate a channel 

1. Open the Aria MX Status window. See “Accessing the Aria MX Status Pane” on page 38.

2. Right-click the LC channel that you want to activate or deactivate. 

3. From the shortcut menu, do one of the following:

• To turn off the pumps for the selected LC channel, choose Disable.

• To turn on the pumps for the selected LC channel, choose Enable.

 To start or stop all LC pumps 

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 40.

2. Do one of the following:

• To turn on the pumps for all enabled LC channels, choose Pumps > All On.

• To turn off the pumps for all enabled LC channels, choose Pumps > All Off.

 To change mobile phase conditions and turn on the pumps

1. Open the Direct Control window. 

2. In the middle pane, select the appropriate channel. 

The pump and valve controls for the channel you selected appear (see Figure 26). In 
two-pump systems, the top area controls the loading pump. The lower area controls the 
eluting pump.

Note  The system does not use a deactivated channel during a method.
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Figure 26. Pump and valve controls

3. In the Flow rate box for the pump you want to run, select a flow rate that is appropriate 
for the column installed on the system.

4. In the A, B, C, and D boxes of the Comp area, enter the percentage of each solvent that 
you want to flow through the system. 

5. In the Active box, select one of the following.

• Select On to turn on the pump. 

• Select Off to turn off the pumps.

6. If you want to change the valve positions, select the valve option for the valve you want to 
change (A, B, or C). 

The color switches between light green and dark green when the valve option is selected 
repeatedly.

 To set pump conditions from the All Pumps Control dialog box

1. Open the Direct Control window. 

2. Choose Systems > All Pumps Control. 

The All Pumps Control dialog box appears (see Figure 27).

Note  These fields might appear differently depending on the pump make and model on 
your system.

Loading pump controls

Eluting pump controls
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Figure 27. All Pumps Control dialog box

3. In the Flow Rate boxes for the loading and eluting pumps, enter the applicable flow rates. 

4. In the Comp boxes for the loading and eluting pumps, enter the solvent percentages for 
each channel.

5. In the Apply to area, select the LC channels to which the settings apply.

6. In the Active box for the loading and eluting pumps, select On to turn on the pumps, or 
Off to turn off the pumps. 

7. If you want to change the valve positions, select the valve option for the valve you want to 
change (A, B, or C). 

The color switches between light green and dark green when the valve option is selected 
repeatedly.

8. Click Apply. 

You can set high and low pressure limits and other pump options specific to the pump type 
you use.

 To edit pump options

1. Open the Aria MX Direct Control window. 

2. Select the applicable pump. 

The boxes associated with the pump type appear in the right pane (see Figure 28).
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Figure 28. Pump options (Vanquish Flex pump view)

3. Make entries in the boxes based on descriptions in Table 19.

Table 19. Pump option descriptions 

Parameter Description

High Pres Limit (Vanquish)

High Limit (UltiMate)

Enter the highest value in bar that you want the pump 
pressure to reach before the pump shuts down. Enter a 
value that is equal to or less than the pump’s pressure 
limit. Refer to the pump user documentation. 

Low Pres Limit (Vanquish)

Low Limit (UltiMate)

Enter the lowest value in bar that you want the pump 
pressure to reach before the pump shuts down.

CCF and PCA (not present 
with all pump types)

CCF (compression correction factor)

PCA (pre-compression attenuation)

See Table 20 for information on entering values in 
these boxes.

Compressibility (not present 
with all pump types)

Select the solvent to use with the pump from the list. 
The pump software adjusts for the solvent’s 
compressibility factor.

Pump types vary in how they adjust for solvent 
compressibility. If this box is present, refer to your 
pump user documentation for more information. 

Additional fields Remaining fields are specific to the pump type you 
use. Refer to the pump’s user documentation for 
entering these values.

Pump2 
(selected)
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For additional information on how to prime the pumps, refer to the Multichannel LC 
Maintenance Guide.

Controlling the Valves
This topic provides several procedures to control valve behavior on the system.

• To control valves A and B

• To control the selector valve

• To control the bypass valve

 To control valves A and B 

1. Open the Direct Control window. 

2. In the middle pane, choose Channel 1, Channel 3, Channel 2, or Channel 4. 

The pump and valve controls for the appropriate system appear.

Figure 29. Pump control options

3. Click the appropriate valve options to switch its position. 

Table 20. Recommended values for CCF and PCA parameters 

Typical pump pressure during 
operation CCF value PCA value

Under or equal to 600 bar 106 25

Greater than 600 bar 100 100
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The color switches from dark green to light green.

 To control the selector valve

1. Open the Direct Control window.

2. Choose Detector > Source, and select the system channel that you want to flow to the 
detector. 

 To control the bypass valve 

1. Open the Direct Control window.

2. Choose Detector > Bypass to switch the position of the bypass valve. 

The Bypass indicator in the Direct Control window and status window switches to 
indicate the position of the bypass valve, as follows:

• When the valve directs the mobile phases to bypass the detector and flow to waste, 
“Bypass” appears in a red status bar. 

• When the valve directs the mobile phases to flow to the detector, “In line” appears in 
a green status bar. 

Controlling the Supported Autosamplers
Aria MX Direct Control provides certain control functions for the supported autosamplers. 

The following topics provide information on how to control and configure features available 
in the supported autosamplers.

• Controlling the Accela Open Autosampler

• Controlling the TriPlus Autosampler

• Control the DSM Autosampler

• Controlling the Vanquish Dual Split Sampler (AS)

For more information, browse the Autosamplers folder on the Aria MX DVD and refer to the 
documentation that is located inside the folder corresponding to your autosampler model.

Controlling the Accela Open Autosampler

Use the following procedures to perform common Accela Open autosampler tasks.

• To access the Accela Open autosampler features

Note  The bypass valve directs the flow exiting the column to the detector or to waste. To 
switch the position of the bypass valve, follow this procedure. See also “About the Bypass 
Override” on page 83.
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• To pause the Accela Open autosampler

• To stop the Accela Open autosampler

• To reset the Accela Open autosampler

• To clean the Accela Open autosampler needle

• To clean an Accela Open autosampler injector

• To use the Accela Open autosampler handheld controller

• To view Accela Open autosampler objects

• To change the tray type configuration for a sample tray

 To access the Accela Open autosampler features

1. Open the Direct Control window. 

2. Select the autosampler in the middle pane. 

The autosampler options appear. See Figure 30.

Figure 30. Aria MX Direct Control autosampler options (Accela Open)
 

 To pause the Accela Open autosampler 

1. Click the Pause icon, . 

The autosampler completes the method for the current sample but does not draw 
additional samples. The Pause icon changes to the Continue icon. 

2. When you want to continue sampling, click the Continue icon.

 To stop the Accela Open autosampler

Click the Abort icon, .

The autosampler cancels the current method.

 To reset the Accela Open autosampler

Click the Reset icon, . 

The autosampler arm returns to the origin (0,0,0) position and resets the XYZ 
coordinates based on the origin position.
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 To clean the Accela Open autosampler needle 

1. Select the Rinse Needle option. 

The Rinse Needle dialog box appears.

2. In the Wash list, select the wash solution that you want to use to clean the syringe.

3. In the Injector list, select the injector that you want to rinse the needle.

4. In the Needle Gap box, leave the default setting, unless you have been instructed to 
change it by a field service engineer.

5. In the Rinse Time list, select the amount of time to rinse the needle, and click OK. 

The dialog box closes. The autosampler cleans the outside of the needle while flushing the 
wash through the needle.

 To clean an Accela Open autosampler injector

1. Select the Rinse Injector option. 

The Rinse Injector dialog box opens.

2. In the Wash list, select the wash that will clean the injector.

3. In the Injector list, select the injector that you want to clean.

4. In the Rinse Time list, select the amount of time that you want for the rinse cycle, and 
then click OK. 

The dialog box closes and the autosampler cleans the injector.

 To view Accela Open autosampler objects

1. Open the Direct Control window. 

2. Choose Autosamplers > AS Object Viewer. 

The list of autosampler objects opens. See Figure 31.

Note  Thermo Fisher Scientific recommends that you set the rinse time to a 
minimum of 10 seconds for optimal cleaning. 

Note  Thermo Fisher Scientific recommends that you set the rinse time to a 
minimum of 5 seconds for optimal cleaning. 
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Figure 31. Autosampler Data Object Viewer dialog box

 To use the Accela Open autosampler handheld controller

1. Open the Direct Control window. 

2. Select the appropriate autosampler in the middle pane. 

The autosampler options appear.

3. Click Unlock Terminal. 

The handheld controller becomes active. Refer to your autosampler documentation for 
instructions on using the handheld controller. 

 To change the tray type configuration for a sample tray

1. In the Direct Control window, choose Autosamplers > AS Tray Utility. 

The AS Tray Utility dialog box opens. 

Note  The autosampler handheld controller is intended for advanced users. Use the 
Aria MX interface to perform most of the general or daily tasks.
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Figure 32. AS Tray Utility dialog box

2. In the Current Tray Types list, select the tray that you want to configure.

3. In the Available Tray Types list, select the tray type to assign to the selected tray.

4. Click Update.

Controlling the TriPlus Autosampler

The following topics provide information on various TriPlus autosampler tasks, including 
information on configuring the Peltier stack tray types.

Follow the procedures provided to perform common TriPlus autosampler tasks.

• To access the TriPlus autosampler features

• To pause the TriPlus autosampler

• To stop the TriPlus autosampler

• To clean a TriPlus autosampler syringe

• To clean a TriPlus autosampler injector

• To prime the wash pumps for the LCMS-P tool

• To use the TriPlus autosampler handheld controller

• About the Peltier Stack Drawer Tray Types (TriPlus)

• Configuring the Optional Barcode Reader Module (TriPlus)

• Changing a Syringe or Needle (TriPlus)

• Configuring the TriPlus LCMS-P Module Bubble Detector

 To access the TriPlus autosampler features

1. Open the Direct Control window. 

2. Select the autosampler in the middle pane. 
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The autosampler options appear. 

Figure 33. Aria MX Direct Control autosampler options (TriPlus)

 To pause the TriPlus autosampler 

1. Click the Pause icon, . 

The autosampler completes the method for the current sample but does not draw 
additional samples. The Pause icon changes to the Continue icon. 

2. When you want to continue sampling, click the Continue icon.

 To stop the TriPlus autosampler

Click the Abort icon, .

The autosampler cancels the current method.

 To clean a TriPlus autosampler syringe 

1. Select the Clean Syringe option. 

The Clean Syringe dialog box appears.

2. In the Wash list, select the wash solution that you want to use to clean the syringe.

3. In the Cycles box, type the number of rinse cycles that you want, and then click OK. 

The dialog box closes. The autosampler arm moves to the configured wash station and 
starts the cleaning operation. The autosampler arm moves back to its standby position 
when the operation is complete.
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 To clean a TriPlus autosampler injector

1. Select the Clean Injector option. 

The Clean Injector dialog box opens.

Figure 34. TriPlus Clean Injector dialog box

2. In the Injector list, select the injector that you want to clean.

3. In the Wash list, select the wash that will clean the injector.

4. In the Cycles box, type the number of rinse cycles that you want, and then click OK. 

The dialog box closes. The autosampler arm moves to the injector port to start the 
cleaning operation. The autosampler arm moves back to its standby position when the 
operation is complete.

 To prime the wash pumps for the LCMS-P tool

1. Select the Prime Wash option. 

The Prime Wash Pump dialog box appears.

Figure 35. Prime Wash pump dialog box

2. In the Wash list, select the wash pump solution (1 or 2) that you want to prime.
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3. In the Cycles box, type the number of priming cycles that you want, and then click OK. 

The dialog box closes. The selected wash pump starts the priming operation. 

 To use the TriPlus autosampler handheld controller

Make sure that the TriPlus autosampler is in standby (or inactive) mode and that no 
samples are pending in the queue. 

You can now use the TriPlus handheld controller. 

For more information, browse the Aria MX DVD and refer to the CTC documentation inside 
the folder that corresponds to your autosampler model.

About the Peltier Stack Drawer Tray Types (TriPlus)

With the Configure Tray command, you can make changes to the TriPlus autosampler tray 
and vial types that hold samples in the Peltier stack drawers for analysis. When you choose this 
command, the Tray Configuration dialog box appears, showing the available drawers as 
clickable tabs. Click the tab for the drawer you want to configure according to your lab’s 
sample requirements (see Figure 36).

Note  Thermo Fisher Scientific recommends setting the prime cycle count to 15 to 20 
cycles if the system has been inactive for a long period of time. For short periods of 
inactivity—overnight, for example—3 to 5 prime cycles are sufficient.

Note  The autosampler handheld controller is intended for advanced users. Thermo 
Fisher Scientific recommends that you use the Aria MX interface to perform most of 
the general and daily tasks.

Note  If the handheld controller indicates that the autosampler is “Busy” without any 
apparent activity, do the following:

1. Select Autosampler from the Direct Control window’s middle pane.

2. Click the Abort icon, . 

3. Perform any necessary changes with the handheld controller, and then return to the 
Direct Control window for any further operations.

Note   The stack drawer hardware for the Peltier stack module is numbered from front to 
back, which is the opposite from the  stack module.
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Figure 36. Tray Configuration dialog box example, Model B autosampler 

You can make changes to the following tray and vial options for each Peltier stack drawer by 
using the Tray Configuration dialog box:

• Each drawer can be configured for one or two trays. 

• Each tray position can be configured to use a different tray type. Supported tray types 
appear in the tray type list (top).

• Each supported vial type appears in the vial type list (bottom) for the tray type selected.

For more information, browse the Autosamplers folder on the Aria MX DVD and refer to the 
documentation that is located inside the folder corresponding to your autosampler model.

Related Topics

• Peltier Stacks

• Configuring the Peltier Stack Drawer Tray Types (TriPlus)

• Accessing the Direct Control Window

Configuring the Peltier Stack Drawer Tray Types (TriPlus)

Configure the tray type for the TriPlus autosampler by running the Configure Trays 
command from the Direct Control window.

Drawer tabs, numbered 
top to bottom

Tray type (top) and vial 
type (bottom) lists

Tray position number

Tray position number
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 To configure the Peltier Stack tray type for the TriPlus autosampler

1. Open the Direct Control window.

2. Choose Autosamplers > Configure Trays.

The Tray Configuration dialog box appears (see Figure 36).

3. Click the tab for the tray drawer that you want to configure, and then choose the tray and 
vial type that you want to configure from the tray and vial lists. 

4. Click OK, or click Cancel to exit without saving the changes.

For more information, browse the Autosamplers folder on the software installation DVD and 
refer to the documentation that is located inside the folder corresponding to your autosampler 
model.

Configuring the Optional Barcode Reader Module (TriPlus)

 To include the TriPlus barcode reader functionality in an autosampler method

1. Open the LC method editor.

2. Do one of the following:

• To add the barcode reader function to an existing autosampler method, open the 
method by choosing File > Open from the method editor menu bar, navigate to the 
method you want, and then click OK.

The method opens in the default LC Method editor and displays the current method.

• To create a new autosampler method that includes the barcode reader function, 
choose File > New from the method editor menu bar.

A default method opens in the LC method editor (see “Access the TriPlus 
Autosampler Method Editor” on page 105). 

3. From the middle pane, click Autosampler.

The Autosampler editor opens. The editor window contains Get Sample and Inject 
Sample steps by default if you are creating a new method, or the window is populated 
with the steps from the existing method that you opened in step 2.

4. From the autosampler method editor box, click Get Sample, and then click Insert if you 
are creating a new autosampler method.

–or– 

Highlight the Get Sample step inside the step table, and then click Insert.

A blank step is created in the editor box step table (see “Access the TriPlus Autosampler 
Method Editor” on page 105).

5. From the autosampler method step list, select Read Barcode.
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A Read Barcode step is inserted in the method. The Read Barcode method step has one 
option, Check Sample ID, with two possible settings:

• True—(Default) The barcode information is written to the raw data file, is compared 
to the Sample ID field from the sequence row, and displays an error message if the ID 
information does not match.

• False—The barcode information is written to the raw data file only.

6. Choose the state of the Check Sample ID option—either True or False—that you want 
to use with your method.

For more information, browse the Autosamplers folder on the Aria MX DVD and refer to the 
documentation that is located inside the folder corresponding to your autosampler model.

Changing a Syringe or Needle (TriPlus)

Use the Change Tool command to change a TriPlus LCMS-P tool, syringe barrel, or needle. 
When you run the Change Tool command, the Syringe Exchange wizard appears and takes 
you through the step-by-step procedure (see Figure 37).

 To change an LCP tool, syringe barrel, or needle

1. Open the Direct Control Window.

2. From the middle pane, click Autosampler1the autosampler where you want to make the 
change, and then open the autosampler compartment door.

3. In the right pane, select the Change Tool option.

The Syringe Exchange wizard appears (Figure 37). 

Note  The Read Barcode step must always be inserted before the Get Sample step.

IMPORTANT  If you choose True, populate the Sample ID column of the sequence 
row—or sample list—with the appropriate barcode number listed on the vial.

CAUTION  The autosampler arm moves to perform the following operation. To prevent 
personal injury, make sure that you wait until the autosampler arm stops moving before 
you open the autosampler door. Carefully follow the on-screen Syringe Exchange wizard 
instructions. Always wait until the autosampler arm stops moving before opening the 
autosampler compartment door.
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Figure 37. Syringe Exchange wizard from the Direct Control window

4. Follow the on-screen wizard instructions to change the LCP tool, syringe barrel, or 
needle.

For more information, browse the Autosamplers folder on the software installation DVD and 
refer to the documentation that is located inside the folder corresponding to your autosampler 
model.

Configuring the TriPlus LCMS-P Module Bubble Detector

The TriPlus autosampler requires an uninterrupted supply of wash solvents when running 
methods that use the LCMS-P module (see Figure 38). A bubble detection feature is available 
to warn you when a gap is detected in the wash solvent supplied by either wash pump, 
preventing further injection of valuable sample.

Syringe Exchange wizard
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Figure 38. LCMS-P module with LCP tool (detached)

The TriPlus can detect missing wash solvent during the Clean Syringe and Clean Injector 
commands when bubble detection is turned on. If a lack of wash solvent is detected during 
method execution of these commands, the affected LCP tool stops drawing samples until the 
error is resolved.

The bubble detector is positioned at the base of the holding loop within the LCP tool (see 
Figure 38), which is the syringe component of the LCMS-P module. 

The bubble detector is off by default. Turn on the bubble detector by using the TriPlus 
handheld controller. 

Turn on the TriPlus LCMS-P module bubble detector to prevent further injection of valuable 
sample if the system runs out of wash solvents. 

 To turn on the TriPlus LCMS-P module bubble detector

1. Ensure that the autosampler is inactive and that no samples are pending in the queue.

2. Remove the TriPlus handheld controller from its carriage on the autosampler rail.

Note  Before using the bubble detection feature, verify that the wash solvents are fully 
primed by using the Direct Control Clean Syringe or Clean Injector command for 3 
cycles each of Wash 1 and Wash 2. 

Thermo Fisher Scientific recommends running a minimum of 20 prime cycles to prime 
wash pumps that are out of solvent.

LCP tool

LCMS-P wash pumps
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3. From the Start Screen on the handheld controller, select LCP, and then do the following:

a. Set the BD (bubble detector) Error Handling to Error. 

b. Set the BD filter to 500. 

4. Verify that the changes have been accepted by the handheld controller.

5. (Optional) Repeat the above steps for a second LCP tool, if installed.

The configuration is complete and you can return to normal autosampler operations.

For more information, browse the Aria MX DVD and refer to the CTC documentation inside 
the folder that corresponds to your autosampler model.

Related Topics

• Controlling the TriPlus Autosampler

IMPORTANT  The Warning mode does not function for TriPlus autosamplers 
equipped with an LCMS-P module running CTC Analytics firmware version 2.2. 
Choose either Error or Off.

Note  If the TriPlus handheld controller indicates that the autosampler is “Busy” without 
any apparent activity, do the following:

1. Select Autosampler from the Direct Control window’s middle pane.

2. Click the Abort icon, . 

3. Perform any necessary TriPlus changes with the handheld controller, and then return 
to the Direct Control window for any further operations.
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Control the DSM Autosampler

Figure 39 shows the functions and status indicators available for the Transcend DSX-1 
configuration, DSM module autosampler, from the Aria MX Direct Control window. 

Figure 39. Aria MX Direct Control window, DSM view (“Autosampler 1” selected)

Aria MX Direct Control Parameters for the DSM

Table 21 provides information on the available parameters and readbacks from the Aria MX 
Direct Control window for the DSM. Refer to Figure 39, as needed.

Note  Refer to the Transcend DSX-1 Quick Start Guide for additional workflow 
information located on the Aria MX DVD disk.

AS status bar and HotCap 
temperature area

Card mover and clamp 
wash (HPD) status bars
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Common DSM AS Functions Using the Aria MX Direct Control Window

Follow the procedures provided to perform common DSM AS tasks from the Aria MX Direct 
Control window.

 To access the AS features

1. Open the Aria MX Direct Control window. 

2. Select the Autosampler1 in the middle pane. 

The autosampler controls appear in the right pane (Figure 39). 

 To pause the DSM autosampler 

1. Click the Pause icon,  at the top of the right pane (Figure 39).

The autosampler completes the method for the current sample but does not desorb 
additional sample cards. 

2. Click the Pause icon again when you want to continue sampling. 

 To stop the DSM autosampler

Click the Abort icon, .

The autosampler stops the current method.

Table 21. DSM (DBS-A) AS controls and status readbacks 

Parameter area Description

HotCap Displays the HotCap set temperature and current (actual) 
temperature.

Note  The HotCap temperature is set in the DSM method 
editor. For more information, see “To create or change DSM 
method parameters (Transcend DSX-1 configuration)” on 
page 112.

Prime IS (button) Primes the Internal Standard (IS) loop.

Card Mover Displays the current activity state of the card mover.

Wash Device Displays the current activity of the clamp head wash system 
(HPD).

Prime Wash (button) Opens the Prime Wash dialog box. You can specify clamp head 
wash solvents 1 through 4 and volume (in μL) to prime.
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 To return a sample card to the sample card rack

Click the Return Card icon, .

The autosampler returns the card currently located in the AS card slot.

 To prime the clamp head wash

1. Click the Prime Wash button.

The Prime Wash dialog box appears.

2. In the Prime list, choose the solvent—1 through 4—that you want to prime.

3. In the Volume box, type the volume of solvent (in μL) that you want to prime.

4. Click OK.

The dialog box closes, and the HPD primes the selected solvent. The Aria MX Direct 
Control window displays the current state with a purple status bar within the Wash 
Device status area.

 To prime the internal standard (IS) solution

Click the Prime IS button. The IS is primed removing any air from the lines.

Direct Control DSM Autosampler Menu Commands

Additional commands for the DSM AS are available from the Direct Control Autosampler 
menu. 

 To access the Autosampler menu items for the DSM

1. Open the Direct Control Window.

2. Click Autosampler.

The following commands appear:

– Configure Trays

– Change Clamp Heads
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– Reboot Camera

– DSM Image Utility

Table 22 provides information on the Direct Control DSM Autosampler menu commands. 
Refer to Figure 39, as needed.

Table 22. Direct Control Autosampler menu commands 

Item Description

Configure Trays Opens the Tray Configuration dialog box. 

Use the Configure Trays command to change the sample card type 
and sample pattern.

Change Clamp Heads Opens the Change Clamp Heads dialog box. 

Use the Change Clamp Heads command to exchange the DSM 
AS clamp head and register the new clamp head size in the Aria 
MX software.

Refer to the Multichannel LC Maintenance Guide located on the 
Aria MX DVD disk for more information on how to use this 
feature.

Reboot Camera Restarts the DSM camera.

Refer to the Multichannel LC Maintenance Guide located on the 
Aria MX DVD disk for more information on this feature.

DSM Image Utility Opens the DSM Image Utility. 

See “Review DSM Sample Card Images Through the Sequence 
Log Viewer” on page 235 for more information. 

Tip  For more information on setting up the Transcend DSX-1 system, refer to the 
Transcend DSX-1 Quick Start Guide located on the Aria MX DVD disk.
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Controlling the Vanquish Dual Split Sampler (AS)

The following topics provide information on various Vanquish AS functions that you can 
control from the Aria MX Direct Control window (see Figure 40).

Figure 40. Aria MX Direct Control window, Vanquish AS view (Autosampler 1selected)

Aria MX Direct Control Parameters for the Vanquish AS

Table 23 provides information on the available parameters from the Aria MX Direct Control 
window for the Vanquish AS. Refer to Figure 40, as needed.

General Vanquish AS 
controls area

Service and maintenance 
controls area
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Common Vanquish AS Functions Using the Aria MX Direct Control Window

Follow the procedures provided to perform common Vanquish AS tasks from the Aria MX 
Direct Control window.

Table 23. Vanquish AS controls 

Parameter area Description

Needle Wash Two available options (buttons):
• Wash Needle
• Purge Needle Wash

Choose the button that you want to open the control dialog box.

Injection Valve Two available options (buttons):
• To Inject
• To Bypass

Choosing one of the above options sets the AS valve position. The 
position selected is displayed in the Valve Position status box.

IMPORTANT  Turn on the LC flow before you manually switch 
the injection valve position.

Temp Control Turns the AS compartment temperature controller on or off and 
also controls temperature in the optional Charger module.

Click the On button to turn on the temperature control. Type the 
temperature that you want in the Set Point box. The current 
compartment temperature is displayed in the Actual box. 

IMPORTANT  When using the optional Charger module, Temp 
Control in the Vanquish AS must always be set to On.

Rack Control Specifies the table that is used for the tray that is assigned to it. 
Vanquish AS tables are color-coded Red, Green, Blue, and Yellow. 

Trays are automatically registered when you insert one onto one of 
the 4 tray tables. When inserted, the specific type of tray registered 
to each table is displayed in the tray information box. 

(General) maintenance 
and service buttons

The four service and maintenance buttons (“Options...”, 
“Wellness”, “Service”, and “Qual...” access various functions used 
to track and log system use, set AS cleanup and global options, 
and review various Vanquish AS metrics. 

Note  These are advanced features and should only be used by 
qualified personnel. For specific autosampler method options, 
see “Working with Autosampler (AS) Methods” on page 109.
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 To access the Vanquish AS features

1. Open the Aria MX Direct Control window. 

2. Select the autosampler in the middle pane. 

The autosampler controls appear in the right pane (Figure 40). 

 To pause the Vanquish autosampler 

1. Click the Pause icon,  at the top of the right pane (Figure 40).

The autosampler completes the method for the current sample but does not draw 
additional samples. 

2. Click the Pause icon again when you want to continue sampling. 

 To stop the Vanquish autosampler

Click the Abort icon, .

The autosampler cancels the current method.

 To clean a Vanquish autosampler syringe 

1. Select the Wash Needle option. 

The Needle Wash dialog box appears.

2. In the Wash Speed box, type the wash speed that you want.

3. In the Wash Time box, type the time in seconds that you want to wash the needle, and 
then click OK.

The dialog box closes, and the Vanquish autosampler starts the needle wash operation. 
The Aria MX Direct Control window displays the current state with a purple status—
“Wash”—bar within the status area.

 To purge the Vanquish AS wash solution

1. Select the Purge Needle Wash option. 

Note  Only the lower exterior portion of the needle is cleaned. Wash solution is 
provided by the wash pump to a wash cup located behind the injector. 
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The Needle Wash Purge dialog box opens.

Figure 41. Vanquish Needle Wash Purge dialog box

2. In the Purge Time box, type the number of seconds that you want to run the purge, and 
then click OK.

The needle wash purge function starts immediately, and the progress is displayed in the 
Aria MX Direct Control window.

 To configure the Vanquish AS Options

1. Open Aria MX Direct Control (see “Accessing the Direct Control Window” on page 40).

2. From the middle pane of the Aria MX Direct Control window, select AutoSampler 1 or 
Autosampler 2.

3. From the right pane, click Options.

The Vanquish AS Options dialog box appears (see Figure 61).

4. Make your selections, and then click Close.

Refer to the Vanquish Split Samplers Operating Manual (PDF format) provided in hard copy 
with each Vanquish shipment or in PDF format on the Aria MX DVD for more information.

Related Topics

• Controlling the Vanquish Dual Split Sampler (AS)

• Vanquish AS Method Timing Options

• Autosampler Method Overview

Working with the Optional Vanquish Charger Expanded Tray Capacity Module

The optional, thermostatically-controlled, Vanquish Charger module expands sample tray 
capacity of the Vanquish Dual Split autosampler. 

Note  Configuration changes to either Autosampler1 or Autosampler2 are global and 
apply to the other channel, except for the Needle Height parameter when “2 Needle 
Heights” is selected. For more AS parameter information, see Table 31.
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When installed, the Charger module is attached directly to the Vanquish autosampler and 
shares the same sample compartment temperature setting, which is controlled from the 
autosampler Temp Control area in the Direct Control window (see Figure 40). 

For more information and details on using the Vanquish Charger module, refer to the 
Vanquish Charger Operating Manual (PDF format) provided in PDF format on the Aria MX 
DVD for more information.

 To view and control the Charger module from the Direct Control window

1. Open the Direct Control window.

2. Select Charger in the middle pane. 

The Charger status and control area appears in the right pane. 

Note  You must leave at least one of the four Vanquish autosampler shelves free to use the 
Charger module.

CAUTION  Parts inside the Charger are moving when the device is operating and can cause 
minor injury. Do not open the door during the phases when parts inside the Charger are 
moving. During these phases, the Mover Status LED on the Charger blinks green.

CAUTION  Flammable or hazardous vapors from sample spills can accumulate inside the 
device. This can pose health and safety risks. Follow the guidelines for preventing spills 
below. If a spill occurs inside the Charger, turn the Charger power off. Clean up the spill 
and leave the Charger door open. Allow sufficient time for the spill to dry and any vapors 
to disperse before putting the Charger back into use.

CAUTION  The high luminosity produced by the LED inside the barcode reader can cause 
serious eye injury. Do not use light-focusing instruments for viewing the light output.
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Figure 42. Charger status and controls

3. If you are not using a barcoded sample rack or tray, note the CH Level location and 
choose the supported rack or tray type from the list. 

For more information and details on using the Vanquish Charger module, refer to the 
Vanquish Charger Operating Manual (PDF format) provided in PDF format on the Aria MX 
DVD for more information.

Table 24 describes the Charger module status codes, color-coded indicators, and buttons.

Note  Barcoded sample racks or trays are automatically scanned and inventoried.

Table 24. Vanquish Charger module status codes, color status indicators, and control buttons  
(Sheet 1 of 2)

Charger status code, 
color indicator, or button Description

CH Specifies the Charger module.

OE Specifies an orientation error of a rack or tray.

BC Specifies a barcoded sample rack or tray.

AS Specifies the Vanquish autosampler.

Charger status and control 
area

Charger module 
(selected)

Rack or tray type listTray level (slot) 
number

Module, tray, and status 
(column) codes
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 (Green) Indicates that the Charger sample rack shelf position (rack 
numbers Level 1 to Level 9) contains an inventoried sample well 
plate or tray. 

For example, a green indicator under the CH column for 
“Level 9” means that a sample rack/tray is currently inventoried 
in the Charger module, Level 9 position. 

 (Blue) Indicates a barcoded (BC status column) well plate or tray is 
inventoried for the associated sample rack shelf position.

 (White) Indicates the following depending on the Charger status column 
where it appears:

• An empty shelf at the given Charger (CH status column) 
shelf position

• No rack/tray orientation errors (OE status column) at the 
given shelf position

• No barcoded (BC status column) sample rack or tray at the 
given shelf position

• The Vanquish autosampler (AS status column) does not hold 
a Charger sample well plate or tray for the given Charger 
shelf position

 (Red) Indicates that a tray or rack orientation error (OE status column) 
is detected at the given shelf position

 

Stops current autosampler activity and also clears any errors.

 

Returns all trays to their assigned slot positions.

 

Resets the Charger module tray inventory. All non-barcode, 
manually configured, tray types are set to “Unknown” and must 
be re-configured. Barcoded tray types are re-inventoried 
automatically upon the system scan.

Table 24. Vanquish Charger module status codes, color status indicators, and control buttons  
(Sheet 2 of 2)

Charger status code, 
color indicator, or button Description
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Related Topics

• Aria MX Direct Control Parameters for the Vanquish AS

• Common Vanquish AS Functions Using the Aria MX Direct Control Window

• Vanquish Charger Module

Controlling System Module Temperatures
The Aria MX software controls several types of configurable modules that can provide 
temperature-controlled environments for your system:

• MultiSLEEVE controllers—These modules control the LC column temperature. See 
Controlling the LC Column Heater Temperature (MultiSLEEVE Controller) for an 
overview of these controllers, or for detailed setup instructions and information, see 
Chapter 10, “Configuring Temperature Controllers.” 

• Vanquish Thermostatted Column Compartment (TCC)—This module controls the LC 
column temperature, see Controlling the Column Heater Temperature (TCC Module) 
and Chapter 10, “Configuring Temperature Controllers.” 

• Vanquish AS—The Vanquish AS sample compartment holds samples in a 
temperature-controlled sample tray enclosure. You can set the sample tray enclosure 
temperature from the Direct Control window when a Vanquish AS is selected. See 
Controlling the Vanquish AS Sample Compartment Temperature.

• Peltier stack modules—These modules hold samples in temperature-controlled drawers 
and are available in multiple form factors. You can set the temperature from the Direct 
Control window if your system is using the TriPlus autosampler. See Controlling the 
Peltier Stack Temperature (TriPlus).

Note  The Charger module sample racks/trays that are transferred to the Vanquish 
autosampler are noted by using the lettered Red, Green, Blue, or Yellow Vanquish 
autosampler position indicators under the AS column. To use the Charger module, at least 
one Vanquish autosampler tray position must be vacant. See Figure 40 for details.

 To view where a sample rack or tray is currently located

Do the following:

• Check the “AS” status column in the Charger control area (see Figure 42).

• Click Autosampler from the Direct Control middle pane and check the AS tray 
table and sample rack or tray status on the right pane.
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Controlling the LC Column Heater Temperature (MultiSLEEVE Controller)

The MultiSLEEVE controller is an optional configurable module that can control the 
temperature of up to four LC column heaters and has the following features: 

• Control of up to eight column heaters through two configurable controllers 

• LC method-controlled column temperatures during a run

For detailed information on setting up the MultiSLEEVE module to control the column 
heater temperatures in a method, see Chapter 10, “Configuring Temperature Controllers.” 

Controlling the Column Heater Temperature (TCC Module)

The Vanquish Thermostatted Column Compartment (TCC module) is a configurable 
module that can control the temperature of up to two LC columns. The TCC module is 
supported in Transcend configurations that employ the Vanquish Dual Split Sampler 
(Vanquish AS) with Vanquish Horizon pumps in an LX-2 mode. 

You can set the Vanquish TCC component (column chamber, preheaters, or cooler options, if 
present) temperature required for your method using the Aria MX software.

Other features and functions unique to the TCC include the following:

• A single TCC module can be shared, or an additional (optional) TCC can be configured, 
which allows independent temperature control across the two channels. 

• One TCC module contains Selector (upper) and ByPass (lower) valves to allow for 
Channel selection and bypass of the detector.

Figure 43 shows the TCC module information and controls in the right pane of the Aria MX 
Direct Control window.
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Figure 43. Aria MX Direct Control window showing configuration of a single, shared TCC module 
(labeled as “ColComp1”) in the middle pane, and TCC module information and controls 
in the right pane

Note  Column identification in Aria MX Direct Control as shown in Figure 43 is 
supported only for the Vanquish Accucore HPLC columns.

TCC information areaTCC columns
identification

Selected TCC
module

Service
buttons

Master 
On/Off
switch

CAUTION  Operate the temperature controller away from liquids so as not to accidentally 
spill solvents on the top cover. Do not immerse or operate any part of the column heater 
in liquids. In the event of solvent leakage, wipe the component clean and fix the source of 
the solvent leak before further use.

CAUTION  Column heaters can become extremely hot and, therefore, unsafe to handle. 
Allow heated components to cool before you touch them. If removed from their heating 
sleeves, columns may be hot enough to burn skin. Allow sufficient time for cooling—
approximately 15 minutes—before attempting to remove columns from heaters.

CAUTION  Always power down the TCC controller before installing a new column. Allow 
sufficient time for cooling—approximately 15 minutes—before installing a new column. 
Failure to do so can result in burns.
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Related Topics

• Controlling System Module Temperatures

• Configuring the Vanquish TCC Module

• Configuring the TCC Module in an Instrument Method

• Controlling the TCC Module from the Aria MX Direct Control Window

Controlling the Vanquish AS Sample Compartment Temperature

You can configure and control the temperature for your samples using Aria MX Direct 
Control. 

 To set the Vanquish AS sample compartment temperature

1. Open the Direct Control window. 

2. Select an autosampler from the middle pane. 

The Vanquish AS controls appear in the right pane (see Figure 40).

3. From the Temp Control area of the Vanquish AS controls, click the On icon, .

The On icon changes to light green and the Vanquish AS sample compartment 
thermostatting is enabled. 

4. Type the temperature setting that you want in the Set Point box and press ENTER.

The Vanquish AS sample compartment temperature is set. The compartment cools—or 
warms—until it reaches the configured temperature. The current compartment 
temperature is displayed in Actual box.

IMPORTANT  Refer to and review the detailed TCC safety information in the Vanquish 
Column Compartments (VH-C10) Operating Manual located on the Aria MX DVD in 
PDF format and also provided as a printed document with the hardware.

Note  Refer to the Vanquish Column Compartments (VH-C10) Operating Manual for more 
information on the TCC module.

IMPORTANT  The Vanquish AS insulation loop cover must be installed to enable and use 
sample compartment thermostatting. Refer to the Vanquish Split Samplers Operating 
Manual for detailed information.
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Controlling the Peltier Stack Temperature (TriPlus)

When using the TriPlus autosampler, you can set the target temperature for each installed 
Peltier (cool) stack module from the Aria MX Direct Control window. Temperatures can be 
set to an accuracy of one-tenth of a degree Celsius.

 To set the Peltier stack temperature

1. Open the Direct Control window.

2. In the middle pane, click the target autosampler that you want to monitor. 

If a Peltier stack is configured for that autosampler, its stack (reference) number, the set 
temperature value, and the current (actual) temperature readout appear in the right pane 
(see Figure 44).

Figure 44. Direct Control window, Peltier Stack temperature settings

3. In the Set Point box (°C) for the selected Peltier stack, type the temperature in degrees 
Celsius that you want, and then press ENTER.

The temperature for the Peltier stack is set. The module cools—or warms—until it 
reaches the configured temperature (Figure 44).

Note  If you have more than one Peltier stack configured on your system, the stacks are 
numbered in order as Peltier Stack 1, Peltier Stack 2, and so on.

Peltier stack 
no. and status

Target 
autosampler

Current 
(actual) 
temperature
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Viewing the Peltier Stack Temperature in a Sequence Log (TriPlus)

The TriPlus autosampler Peltier Stack temperature control status and set points are recorded 
at the start of each sample acquisition. You can view the sequence record of these items by 
reviewing the sequence log file (*.tslx file extension).

 To view the recorded Peltier stack temperature for a sample 

1. Open the Direct Control window. 

2. Choose Tools > Sequence Log Viewer. 

The Sequence Log Viewer opens.

3. Click File > Open, then navigate to and select a sequence log file (*.tslx) that you want to 
review. 

The sequence log file opens to the last view (either Events or Pressure) used in the 
Sequence Log Viewer. 

4. If the current view is set to Pressure, click View > Events, and then click a sample ID of 
interest. 

The event view for that sample opens in the bottom pane of the Sequence Log Viewer 
(see Figure 45). 

In general, the first line of the log message displays the temperature control status and its Set 
Point temperature value. See Figure 45 for a sequence record example of a Peltier Stack.

Figure 45. Sequence Log Viewer, Peltier Stack On/Off status and set point values

Tip  You can quickly open recent sequence log files by clicking File > Recently 
Accessed or Recently Submitted 

Status: On
Set point temperature: 25 °C 

Peltier Stack
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Controlling the Multiple Column Module 
The multiple column module (MCM) gives you the option to evaluate up to 12 TurboFlow 
or HPLC columns in one overnight run. 

The MCM uses two valve sets to accommodate the columns. You can install up to six 
TurboFlow columns and six analytical columns, or up to eleven of either all TurboFlow 
columns or all analytical columns. The MCM simplifies the selection of appropriate 
TurboFlow and analytical columns when developing methods.

For more information on controlling the MCM, see Chapter 9, “Using the MCM.” 

Changing the LC Timeout Value 
You can control the amount of time that you want the LC pumps to continue pumping—and 
a configured column heater to continue heating—after the rest of the system has been idle. 

 To change the LC timeout value 

1. Open the Direct Control window. 

2. Choose Tools > Options. 

The Options dialog box appears. 

Figure 46. Options dialog box

3. In the LC Timeout box, type the number of minutes that you want to elapse without a 
sample request or other command before the LC pumps stop pumping (and the column 
heater stops heating).

4. (Optional) Select the Pump Failsafe Override check box if you want the pumps to 
continue pumping (and a configured column heater to continue heating) when samples 
are pending but no samples are running.

CAUTION  Turn on and equilibrate the column heaters before turning on the LC pumps 
to ensure that the column is warm enough to handle the set LC flow rate. 
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Editing Aria MX Logic Settings
The Aria MX Logic Settings dialog box is an advanced interface used to customize how you 
want to process samples to the mass spectrometer or detector. For most methods, the default 
logic settings are sufficient; however, you can change the logic settings to better meet your 
laboratory’s needs. 

 To change the Aria MX logic settings

1. Close all Thermo Scientific applications.

2. From the Start menu, choose All Programs > Thermo Foundation x.x > Instrument 
Configuration. 

The Thermo Foundation Instrument Configuration dialog box opens.

3. On the right side of the dialog box, select the Aria MX icon and click Configure. 

The Configurations dialog box appears.

Figure 47. Configurations dialog box

4. Click Logic, and then click Advanced.

The Logic Settings dialog box opens. See Figure 48.
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Figure 48. Aria MX Logic Settings dialog box, default settings

5. Edit any of the options described in Table 25.

6. Do any of the following:

• Click OK to save your changes.

• Click Cancel to discard your changes and return the settings to the previous 
selections.

• Click Apply Defaults to discard all changes and to return to the factory-set 
selections.
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Table 25. Logic Settings dialog box options (Sheet 1 of 4)

Option Description

Bypass Override Do one of the following:

• Leave this check box cleared if your valve interface module does not 
contain a bypass valve.

• Select this check box if your valve interface module contains a bypass 
valve, and you want fluid exiting the column to flow to the mass 
spectrometer only during the data collection time specified in the LC 
method. At other times, the fluid flows to waste. 

• Leave this check box cleared if your valve interface modules contains a 
bypass valve, and you want the fluid to flow to the detector as directed by 
the A and B valves. 

For more information, see “About the Bypass Override” on page 83.

Enable Debug Events Adds additional debugging information to the Aria MX events log file 
(Aria.log).

For more information on the Aria MX event logs, see “Aria MX Event Logs” 
on page 249

Default: Unavailable

Note  Thermo Fisher Scientific recommends turning on this option only 
when requested to do so by a field service engineer.

Timing Parameters

DT Reset Delay The amount of time in seconds that the detector takes to return to a ready 
state after it has completed the data collection. The Aria MX application uses 
this information to forecast when a detector is ready for the next acquisition, 
and to determine when a detector’s ready or not-ready state might indicate an 
error. This time value acts as a buffer between mass spectrometer acquisitions 
to allow time for the mass spectrometer to prepare for acquisition. 

Method Change Delay The amount of time that you want the system to wait before sampling 
whenever a new instrument method runs. This time allows the columns and 
mass spectrometers conditions to equilibrate before the system runs the next 
method.

DT Allowance The time allowed for the detector to respond to a command. 

LC Allowance The time allowed for the LC pumps to respond to a command.

AS Failsafe The time allowed to elapse (idle time) before the autosampler shuts down.

LC Timeout The time allowed to elapse without a command before the LC pumps stop 
pumping.
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Pump Failsafe Override If you select both the Pump Failsafe Override and the Allow Cross-Seq 
Optimization check boxes, and samples are waiting or pending, the pumps 
do not shut off when the LC Timeout time has elapsed.

Optimize AS Methods For a multichannel system when you want the Aria MX application to 
calculate the optimal system starts based on stored AS method timing values 
from previous runs of the autosampler method. If you leave this check box 
cleared, the application uses the time values you typed in the Prior to Sample 
and Pre-injection Total boxes in the AS Method Editor window. 

Logic Options

Allow Cross-Seq Optimization Note  

• Thermo Fisher Scientific recommends choosing this option (selected 
by default) for most applications.

• When turned off, the system runs the sequence queue in order and 
stops if a specific sample cannot be processed.

Specifies the software to run multiple sequences concurrently, or to skip 
sequences, which maximizes sample throughput.

This option also allows the system to process higher priority sequences first, 
regardless of their location in the queue. 

When selected, this check box activates the Allow Intra-Seq Optimization 
and the Sequential check boxes. 

Default: On (selected)

Allow Intra-Seq Optimization Instructs the system to process samples out-of-order within an individual 
sequence. 

The order of samples within a sequence is maintained by default. Sequence 
processing stops when a sample in the sequence cannot be run.

When using Intra-Seq optimization with the “Channel Select” feature on a 
per-sample basis, the ordering of sampling can move within a sequence 
according to channel availability. For more information, see “Assigning 
Channels to the Method” on page 174

Default: Off (not checked)

Note  The first sample in a sequence must always be the first sample to be 
processed. 

Table 25. Logic Settings dialog box options (Sheet 2 of 4)

Option Description



3 Controlling System Components
Editing Aria MX Logic Settings

82 Aria MX User Guide Thermo Scientific

Paced Instructs the system to delay starting a sample to achieve normalized spacing 
between data windows.

This option helps to avoid irregular timing between samples that can result 
when methods have not been optimized to run across the number of available 
channels. 

Default: Off (not checked)

Tip  This option works best when the same method—or methods—with 
identical timing characteristics are run across all of the available channels.

Sequential 
(Not recommended for most 
applications)

This check box becomes active when Allow Cross-Seq Optimization is 
selected.

This option prioritizes the sample order over sample processing speed, even 
when another channel might be available to start sooner. The queue runs in 
order, but the system can skip samples that cannot be run due to the 
operational state of the LC channels to which they are assigned. 

See “Allow Cross-Seq Optimization” on page 81.

Default: Off (not checked)

Strictly Ordered This option gives precedence to the next available channel in the channel 
number order even if another channel can start running its samples sooner. 

This option prioritizes load balancing over speed.

Default: Off (not checked)

On AS Error

Delete Sample and Continue When you want the Aria MX application to delete any sample with an 
autosampler error, before continuing with the next sample. The sample 
remains in the batch but the application deletes it from the system 
application queue.

Skip Sample and Continue When you want the Aria MX application to skip any sample with an 
autosampler error, before continuing with the next sample. The sample 
remains in the batch and in the system application queue.

Stop Logic When you want the Aria MX application to stop sampling whenever a 
sample has an autosampler error.

Table 25. Logic Settings dialog box options (Sheet 3 of 4)

Option Description
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About the Bypass Override

The Bypass (valve) Override feature directs LC flow to the detector only during the data 
acquisition window. This feature is useful when you want to prevent biological matrices from 
causing any interference with analytes of interest, or when you want to keep potential 
contaminants out of the mass spectrometer. 

Thermo Fisher Scientific recommends that you enable this feature under the following 
scenarios:

• When the analysis sample is a biological assay with a biological matrix

• When the analysis sample might contain contaminants that can interfere with data 
acquisition

• When you do not want the wash stage in your LC profile to run through the detector in 
the post-detection timing window

To enable the Bypass Valve Override from the Aria MX Logic Settings dialog box, see “Editing 
Aria MX Logic Settings” on page 78.

Setting the Bypass Override

 To set the bypass (valve) override

1. Close all Thermo Scientific applications.

2. From the Start menu, choose All Programs > Thermo Foundation x.x > Instrument 
Configuration. 

The Thermo Foundation Instrument Configuration dialog box opens.

Wait on DT Ready

Always Select this check box if you want the Aria MX application to receive the 
detector-ready signal before starting the next sample in all conditions. 

Thermo Fisher Scientific recommends that you select this check box if you 
have a single LC channel. For example, a TLX system.

Method Changed When you want the Aria MX application to receive the detector-ready signal 
before starting the next sample if the next sample involves a different 
instrument method. Thermo Fisher Scientific recommends that you select 
this option if you have an LC system with multiple LC channels. For 
example, A TLX-2, TLX-4, LX-2, or LX-4 system.

Table 25. Logic Settings dialog box options (Sheet 4 of 4)

Option Description
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3. On the right side of the dialog box, select the Aria MX icon and click Configure. 

The Configurations dialog box appears (see Figure 47 on page 78).

4. Click Logic, and then click Advanced.

The Logic Settings dialog box opens (see Figure 48 on page 79).

5. Select the Bypass Override check box.

6. Click OK to save your changes, and then click OK to exit the Configurations dialog box.

7. Click Done.

The Bypass indicator in the Aria MX Direct Control window and the system status 
window changes to red to indicate that the position of the bypass valve is now diverted to 
waste.

Entering the Valve Interface Module Serial Number
Enter the valve interface module (VIM) serial number for the Aria MX software from 
Instrument Configuration.

 To enter the VIM serial number

1. Close all Thermo Scientific applications.

2. From the Windows Start menu, choose All Programs > Thermo Foundation x.x > 
Instrument Configuration. 

The Thermo Foundation Instrument Configuration window appears.

3. From the right side of the window, select the Aria MX icon and click Configure. 

The Configurations window appears (Figure 47 on page 78).

4. Click Serial Number Entry. 

The Enter/view VIM Serial Number text box appears.

5. Type the VIM serial number in the text box, and then click Submit.

6. Click OK, and then click Done. 

Tip  You can change the position of the bypass valve manually by right-clicking inside the 
status bar, which temporarily changes the flow to the detector. Once a sequence is 
submitted, the valve automatically switches to bypass mode when the method starts.
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Assigning Values Using the Sample List
These topics describe procedures for assigning certain values in the sample list for each 
sample. In some sample runs, you might want to change a component setting for specific 
samples using the same method and batch. You would usually assign all of the values described 
in this topic, except the method variables, in the method. However, these values, including 
method variables, are assigned in the sample list as a method development procedure. 

Perform these procedures only if instructed to do so by your standard operating procedure or 
if you have advanced system knowledge. 

• To create a custom column using the Xcalibur data system

• To assign the injector in the sample list

• To assign the LC channel in the Xcalibur data system

• To assign the column temperature in the sample list (MultiSLEEVE modules only)

• To assign values to a method variable in the sample list

• To assign the MCM port number

 To create a custom column using the Xcalibur data system

1. From the Xcalibur Roadmap view, click Sequence Setup. 

The Sequence Setup page appears.

2. Choose Change > User Labels. 

The User Labels dialog box appears.

3. Highlight one of the Heading fields and type the name of your new custom column. The 
field is case-specific.

4. Choose Change > Column Arrangement. 

The Column Arrangement dialog box appears.
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Figure 49. Column Arrangement dialog box

5. In the Available Columns list, select the new columns and click Add. 

The new columns move to the Displayed Columns list. 

6. Click OK. 

7. Verify that the new columns appear in the sequence file.

 To assign the injector in the sample list

1. Create a custom column in the sample list named “AS_Injector”.

2. Enter one of the following into the AS_Injector column in the sample list:

• If you are running a laminar HPLC method, type LX in the AS_Injector column for 
each sample. The system injects the sample using the LX injector.

• If you are running a TurboFlow method, type TX in the AS_Injector column for each 
sample. The system injects the samples using the TX injector.

Note  To use the sample list to select the injector that you want to dispense the sample, the 
instrument method must indicate “SEQ” in the Injector option for any task that specifies 
an injector. See “Assigning the Injector in the Sample List” on page 147.
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 To assign the LC channel in the Xcalibur data system 

1. Create a custom column named “ChannelSelect”. 

2. In the ChannelSelect column, enter the LC channel that you want to run the sample. 

If you want to enter more than one channel, you can do so without using a separator. For 
example, enter 12 to specify Channels 1 and 2. 

The system runs the samples using the first available channel that you enter.

You can assign the column temperature for the MultiSLEEVE module in the sample list.

 To assign the column temperature in the sample list (MultiSLEEVE modules only)

1. In the sample list, create a custom column for each column heater. 

2. Name the sample list column the same as the column heater name. For information on 
creating custom columns, refer to the documentation that comes with the MS control 

Note  “TX” and “LX” are the default names for the injectors, which might have 
been changed. Verify the names of your injectors as follows:

1. Open the AS Method Editor window. See “Access the Autosampler Method 
Editors” on page 104.

2. Select a method step that uses the Inject Sample, Clean Injector, Rinse 
Injector, or Infuse Sample step type.

3. Open the Injector list. 

The Injector list shows all of the injector names on your system. Type a name 
from this list in the AS_Injector column.

IMPORTANT  When you assign the temperature in the sample list, consider the 
following:

• The system injects the sample after the temperature has reached the entered value. 
For best results, allow more time for the temperature to equilibrate. You can do 
this by adding a wait time to the autosampler method before the sample injection 
and by scheduling multiple injections of the same sample.

• Enter samples into the sample list with lower heater temperatures first; then enter 
samples in order of increasing temperatures.

CAUTION  Be aware that the heater operates at different temperatures during the run, 
and can, at times, be too hot to handle depending on your settings. 
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application. View the Direct Control window on your system for the name of your 
column heaters.

3. In the new column, for each sample, type the temperature that you want to set.

Figure 50 shows an example of a sample list with temperature values set for the 
TurboFlow and Analytical column heater temperatures.

Figure 50. Sample list showing set temperatures for column heaters named TurboFlow and 
Analytical (MultiSLEEVE modules only)

 To assign values to a method variable in the sample list

1. Create a custom column and then name the column the same name as the method 
variable. For information on method variables, see “Allowing Method Variables During a 
Run” on page 189. For information on creating custom columns, refer to the 
documentation that comes with the MS control application.

2. Enter the variable value for each sample in the new column. 

 To assign the MCM port number

1. Create two custom columns named MCM1 and MCM2 (no spaces in MCM1 and 
MCM2).

2. In the MCM 1 column for each sample, enter one of the following: 

• If the column you want to run resides on MCM 1 (ports 1 through 6), enter the 
appropriate MCM port number in the MCM 1 column and leave the MCM 2 
column blank.

Note  The following instructions assume MCM ports 1 through 5 and ports 7 through 
11 house all TurboFlow or all analytical columns on the same system channel, with 
port 6 used to connect MCM 1 to MCM2. Exceptions are noted in the procedure.
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• If the column you want to run resides on MCM 2 (ports 7 through 12), enter 6 in 
the MCM 1 column and enter the appropriate port number in the MCM 2 column. 
See Table 26. 

For more information, see Chapter 9, “Using the MCM.” 

Table 26. MCM port number selections 

Sample MCM1 MCM2

1 1 –

2 2 –

3 3 –

4 4 –

5 5 –

6 6 1

7 6 2

8 6 3

9 6 4

10 6 5

11 6 6

Note  If MCM 1 houses TurboFlow columns and MCM 2 houses analytical columns, or 
MCM 1 and MCM 2 are plumbed to different channels, enter the appropriate port 
numbers in the MCM 1 and MCM 2 columns.
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4

Using Aria MX Instrument Methods

The instrument method is a set of instructions for the system components to perform during 
a sample run. Create and save instrument methods using the Aria MX instrument method 
editor. 

Contents

• Aria MX Method Editor and Autosampler Windows

• Instrument Method Tasks and Components



4 Using Aria MX Instrument Methods
Aria MX Method Editor and Autosampler Windows

92 Aria MX User Guide Thermo Scientific

Aria MX Method Editor and Autosampler Windows
In the left pane of the Aria MX method editor window you select the method type—either 
LC or autosampler—that you want to create or change. The appropriate method editor 
appears in the right pane when you make your selection. See Chapter 5 for information on 
creating an autosampler method and Chapter 6 for information on creating an instrument 
method.

Aria MX software supports multiple autosampler types, each of which might have different 
options and parameters that you can set for your autosampler method.

For the Accela Open and TriPlus autosampler method editor, see Figure 53; for the Vanquish 
AS, see Figure 52; for the Dried Spot Module (DSM), see Figure 54. Note that the visual 
layout and available options and parameters of the autosampler method editor window varies 
depending on your system’s autosampler model.

Figure 51. Aria MX instrument method editor window with the LC Method editor selected
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Figure 52. Aria MX autosampler instrument method editor windows, Accela Open and TriPlus

Accela Open 
method editor 
window 

TriPlus method 
editor window
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Figure 53. Vanquish AS method editor window

Figure 54. Transcend DSX-1 (DSM) method editor window
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Instrument Method Tasks and Components
The instrument method includes instructions for the following tasks:

• For the autosampler to draw/inject the sample and wash the autosampler components at 
the appropriate time and speed, with the correct wash solution

• For the Dried Spot Module (Transcend DSX-1 configuration only) to desorb a dried 
sample spot from a sample card and wash the card clamp with an appropriate wash 
solution.

• For the pumps and valves to force the flow of mobile phases through the system at the 
appropriate time and flow rate

• For the mass spectrometer to acquire the data

The instrument method contains three parts: 

• Mass spectrometer (MS) method

• LC method

• Autosampler method (referred to in the interface as either “AS” or “Autosampler”) for the 
Accela Open (Figure 52), TriPlus (Figure 52), Vanquish (Figure 53), and DSM 
(Figure 54) AS respectively

After you create an instrument method using the data system for your mass spectrometer, 
enter the mass spectrometer acquisition information. Then, use the Aria MX software to 
create an autosampler method and LC method. Aria MX software automatically appends 
these methods to your instrument method. See Table 27 for more details.
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The instrument method can also contain information on optional components, such as the 
MCM and a MultiSLEEVE controller, or a TCC module. See Table 28.

Table 27. Parts of the instrument method 

Part Description

MS method Contains instructions for acquiring the mass spectrometer data. 
Enter the data using the mass spectrometer software. For 
information on entering the MS information, refer to the mass 
spectrometer documentation.

Use the MS method to enter the LC method data window 
duration into the mass spectrometer portion of the instrument 
method for the acquisition time. If the LC method length and 
the mass spectrometer acquisition length are not the same, 
system errors might occur during the run.

LC method Controls the LC systems, including the pumps and valves. When 
you create an LC method, determine the best flow rates, mobile 
phase compositions, and step durations to use in your LC 
method to maximize sample recovery. The LC method also sets 
the start and end time for the mass spectrometer.

For instructions on entering LC method information into the 
instrument method and optimizing LC method steps, see 
Chapter 6, “Creating an LC Method.” 

AS or Autosampler 
method

Controls the autosampler functions. 

When you create an autosampler method, determine the best 
wash, sample aspiration, and sample dispense steps for the 
autosampler to maximize the sample delivery and minimize 
carryover. 

For instructions and tips on entering autosampler method 
information and tips on selecting autosampler commands, see 
Chapter 5, “Creating an Autosampler Method.” 

DSM autosampler 
method

Controls the DSM component functions.

When you create a DSM method, determine the best spot 
desorption and clamp wash conditions for the DSM to maximize 
sample recovery and minimize carryover.

For instructions and tips on entering DSM method information, 
see Chapter 5, “Creating an Autosampler Method.” 
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Related Topics

• Creating an LC Method

• Creating an Autosampler Method 

• Configuring Temperature Controllers

Table 28. Optional instrument method components 

Component Description

MCM (multiple 
column module)

If an MCM is installed on your system, the MCM options appear in 
the instrument method area of the software. With the optional MCM 
module, you can evaluate up to 12 columns in one overnight run. You 
can install an MCM on each LC channel. See Chapter 9, “Using the 
MCM.”  

MultiSLEEVE 
controller

If you install a MultiSLEEVE controller on your system, the 
MultiSLEEVE options appear in the instrument method area of the 
software. This optional device can help you manage up to four column 
heaters. You can install up to two controllers onto one Transcend 
system. If you use the MultiSLEEVE controller, assign the appropriate 
column heater temperature for the method in the MultiSLEEVE area 
of the instrument method. See Chapter 10, “Configuring Temperature 
Controllers.” 

TCC module The TCC is used in conjunction with the Vanquish Dual Split Sampler 
(Vanquish AS). If a TCC is installed on your system, the TCC options 
appear in the instrument method area of the software. Chapter 10, 
“Configuring Temperature Controllers.” 
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5

Creating an Autosampler Method

The autosampler executes all tasks associated with drawing the sample from the sample vial, 
injecting it into the LC system, and washing the needle and injectors. The Transcend DSX-1 
Dried Spot Module (DSM) desorbs dried samples from a paper card and injects them into an 
LC flow path. 

Contents

• Supported Autosampler Models

• About Autosampler Methods

• Autosampler Method Overview

• Basic Tips to Create a TriPlus or Accela Open Autosampler Method 

• Access the Autosampler Method Editors

• Working with Autosampler (AS) Methods

• Create AS Methods for Your Configuration

• Adding and Deleting Autosampler Method Steps (Accela Open and TriPlus)

• Entering Information in the Method Info Pane (Accela Open)

• Editing Autosampler Step Types (Accela Open and TriPlus)

• Autosampler Step Types (Accela Open and TriPlus)

• Editing the Autosampler Method for Maximum Throughput

• Autosampler Method Timing Options

• Using a Default Method (Accela Open)

• Importing the AS Method from an Instrument Method

• Importing an Aria OS Autosampler Method

• Assigning the Injector (Accela Open and TriPlus)

• Saving the Method

• Converting Legacy Accela Open AS Methods to TriPlus
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Supported Autosampler Models
Transcend configurations and the Prelude SPLC use the Aria MX software to support the 
following autosampler models:

• TriPlus RSI, used in newer Transcend TLX and LX configurations

• Dried Spot Module (DSM), a multi-component autosampler that combines a TriPlus RSI 
sample card gripper and a Spark Holland dried spot autosampler (DBS-A), which 
together are used in the Transcend DSX-1 configuration

• Vanquish Dual Split Sampler, used in Vanquish Duo LX-2 configurations

• Accela Open, used in legacy Transcend TLX and LX configurations and Prelude SPLC

Related Topics

• Autosampler Method Overview

• About Autosampler Methods

• Converting Legacy Accela Open AS Methods to TriPlus 

Note  

• You can use only one autosampler type for each data system computer to process 
samples. Use Thermo Foundation Instrument Configuration to set the type of 
autosampler that your system is running.

• See Chapter 1 for information on the supported pump models and general Transcend 
system specifications.

• For detailed DSM hardware maintenance information and specifications, refer to the 
Spark Holland documentation in PDF format located on the Aria MX DVD.

• For detailed Vanquish autosampler and Vanquish Charger module maintenance 
information and system specifications, refer to the maintenance sections in the 
Vanquish Split Samplers Operating Manual and Vanquish Charger Operator Manual, 
which are provided in hard copy with each Vanquish hardware shipment or in PDF 
format located on the Aria MX DVD.
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About Autosampler Methods
The autosampler method contains the steps and/or parameter settings that define how the 
autosampler—either TriPlus, Dried Spot Module (DSM), Vanquish Dual Split Sampler 
(Vanquish AS), or Accela Open—executes the workflow of obtaining a sample, injecting a 
sample, and washing the autosampler components before or after a sample injection. 

All autosampler models use a set of parameters to define a sample introduction workflow. 

Related Topics

• Autosampler Method Overview

• Basic Tips to Create a TriPlus or Accela Open Autosampler Method

• Access the Autosampler Method Editors

• Access the TriPlus Autosampler Method Editor

• Access the DSM Autosampler Method Editor

• Access the Vanquish Autosampler Method Editor

Autosampler Method Overview
The Aria MX software saves the autosampler method that you create as part of an instrument 
method in the MS control application. Instrument methods have a .meth extension.

During the autosampler method, the autosampler obtains sample from its container (vial or 
paper sample card) and injects it into an LC flow path through the column (or columns). 

General guidelines for setting up an autosampler method are as follows:

• To program sample acquisition steps for the TriPlus or Accela Open autosamplers, you 
use two method step types: Get Sample and Inject Sample. 

• For the Vanquish AS, you set the parameters, as needed for your AS method.

• To wash the injector and syringe, add wash steps for the Accela Open and TriPlus, or 
enable the wash parameters for the Vanquish AS.

• For the DSM, you set the component method parameters, as needed, including card 
clamp washing and drying.

Related Topics

• Access the Autosampler Method Editors

• Basic Tips to Create a TriPlus or Accela Open Autosampler Method

Note  Method settings overrule direct control settings once a batch starts to run. 
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• Converting Legacy Accela Open AS Methods to TriPlus

• Tips to Create Methods for Systems Using the Dynamic Load Wash (Accela Open)

Basic Tips to Create a TriPlus or Accela Open Autosampler Method 
Follow these tips as you create an autosampler method.

• Use the following wash solutions for Wash 1 and Wash 2.

– Wash 1: Water with 2% acetonitrile or 0.1% formic acid (to prevent microbial 
growth in the reservoir).

– Wash 2: A mixture of acetonitrile/isopropanol/acetone, 45:45:10.

• Once you have a satisfactory autosampler method, edit it to improve the system’s 
throughput. See “Editing the Autosampler Method for Maximum Throughput” on 
page 140. 

The following tips refer to the Accela Open Method Editor window (see Figure 55 on 
page 105).

• Always wash the injector and syringe with aqueous solution before and after a step where 
a biological sample has contacted the injector and syringe. This prevents the proteins in 
the biological sample from precipitating in the organic wash solution. Figure 55 on 
page 105 shows an example of an AS method. Notice that an aqueous Wash 1 appears 
before and after the Get Sample and Inject Sample step types.

• For systems using a Fast Wash, leave the Rinse Time option for the Clean Injector step 
type set to zero if any of the following are true. Setting the rinse time to a value other than 
zero in these conditions might result in insufficient washing.

– The Clean Injector step type is followed by a Clean Syringe step type that uses the 
same wash solution.

– The Clean Injector step type is followed by another Clean Injector step type that uses 
the same wash solution.

Tips to Create Methods for Systems Using the Dynamic Load Wash (Accela Open)

For the dynamic load wash (DLW), consider the following:

• Do not import an Aria OS AS method. Aria OS AS methods are not compatible with the 
DLW.

IMPORTANT  Thermo Fisher Scientific recommends that you re-validate your LCMS 
method if you make any changes to autosampler wash solvents within an existing 
assay when using the Accela Open autosampler with a DLW or a TriPlus autosampler 
with an LCMS-P module.
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• Use the Rinse Needle and Rinse Injector step types (the Clean Syringe and Clean Injector 
step types are unavailable).

• Enter 2 or higher in the Rinse Time list for the Rinse Needle and Rinse Injector step 
types. For more information, see “Clean Syringe” on page 127 and “Rinse Injector” on 
page 131.

• In the Rinse Injector step type, ensure that you specify the appropriate injector in the 
Injector list. Injector options are usually TX and LX, but the injector names might be 
different on your system. See “Rinse Injector” on page 131.

• In the Location box in the Rinse Needle step type, select one of the following options:

– To use Wash 1, select NdlRns1.

– To use Wash 2, select NdlRns2.

See “Clean Syringe” on page 127.

• Use the Air Gap step type before and after the Get Sample step type to separate the 
sample and solvent. See “Airgap” on page 139.

• When you use viscous samples, enter a slower fill speed and longer pull-up delay in the 
Get Sample and Aspirate Sample step types. See “Get Sample” on page 123 and “Inject 
Sample” on page 125. 

• If you use the default autosampler method that Thermo Fisher Scientific provided with 
the software, use the default method for the DLW. See “Using a Default Method (Accela 
Open)” on page 144.

Tips to Create Methods for Systems Using the LCMS-P Tool (TriPlus)

The TriPlus LCMS-P tool holds the syringe and needle and the wash lines used to rinse them. 
The basic configuration for the TriPlus syringe and needle wash protocol most often uses both 
the LCMS-P tool and an LCMS wash module as part of the overall process.

For biological samples that are processed on a TLX system, Thermo Fisher Scientific 
recommends that you use the default autosampler method file called “Default AS Method for 
TriPlus RSI.meth” that is provided on the Aria MX DVD as the starting point for developing 
your new TriPlus AS methods.

The TriPlus syringe and needle wash protocol requires the following items for best results:

• LCMS-P tool—This tool contains two wash lines labeled Wash 1 and Wash 2, which is 
similar to the Accela Open DLW wash system. Separate solvents feed the Wash 1 and 
Wash 2 wash lines. 

• LCMS wash module—This module is used as the solvent/sample waste receptacle, which 
channels fluids to waste when the TriPlus runs a Clean Syringe or Prime Wash step type. 
Samples that are canceled are also ejected through the LCMS wash module.
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• (Optional) Active Wash Cups—These optional wash cups might be required depending 
on the type of sample that is processed. The default method can be modified to work with 
the wash cups. Contact Thermo Fisher Scientific Technical Support for questions 
pertaining to their use in your lab. See “Contacting Us” on page xvii.

• TriPlus default method—Use this method, “Default AS Method for TriPlus RSI.meth”, 
included on the Aria MX DVD (Methods directory) as a basis for writing new methods. 
This default method was designed to work with biological samples that are processed on a 
TLX system; however, it can be modified as necessary for other sample types and to 
accommodate optional wash cups.

Contact Thermo Fisher Scientific Technical Support for questions regarding the TriPlus 
syringe and needle wash protocol in your lab. See “Contacting Us” on page xvii.

Access the Autosampler Method Editors
The Aria MX software supports 4 different autosampler models:

• Accela Open

• TriPlus

• Dried Spot Module (DSM) 

• Vanquish Dual Split Sampler

Each model of autosampler has its own method editor and unique method steps and/or 
parameters that are used to build the autosampler portion of your instrument method.

Refer to the following topics:

• Access the Accela Open Autosampler Method Editor

• Access the TriPlus Autosampler Method Editor

• Access the DSM Autosampler Method Editor

• Access the Vanquish Autosampler Method Editor

• Autosampler Method Overview

Access the Accela Open Autosampler Method Editor 

Use the Accela autosampler (AS) method editor to create and edit autosampler methods.

Note  The named wash source options that are visible when importing the default method 
might be different from the wash source names in the default method steps if they were 
previously named or configured using the TriPlus autosampler handheld device.
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 To open the Accela Open AS method editor window

1. Navigate to and then double-click the instrument method (.meth) file that you want to 
open. 

2. Click Aria MX. 

The LC Method Editor window opens.

3. From the middle pane, click AS Method. 

The Autosampler Method Editor window opens (Figure 55).

Figure 55. Accela Open method editor window (Step Control tab)

Access the TriPlus Autosampler Method Editor

Use the TriPlus autosampler method editor to create and edit methods.

 To open the TriPlus autosampler method editor window

1. Navigate to and then double-click the instrument method (.meth) file that you want to 
view. 

Note  For information on accessing the instrument method, refer to the 
documentation provided with the MS control application.

Step type area with step 
type parameters and options

Step table
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The Aria MX AS Method Editor opens to the Step Control page and displays the AS 
method steps in the step table (Figure 56).

Figure 56. TriPlus autosampler method editor

Access the DSM Autosampler Method Editor

Use the Dried Spot Module autosampler method editor to create and edit methods.

 To open the DSM autosampler method editor window

1. Navigate to and then double-click the instrument method (.meth) file that you want to 
view. 

Note  For more information on accessing the instrument method, refer to the 
documentation provided with the MS control application.

Step type area with step 
type parameters and options

Step table



 5 Creating an Autosampler Method
Access the Autosampler Method Editors

Thermo Scientific Aria MX User Guide 107

The Aria MX AS Method Editor opens and displays the AS method parameters 
(Figure 57).

Figure 57. Dried Spot Module (labeled “DSM”) method editor

Related Topics

• Autosampler Method Overview

• To create or change DSM method parameters (Transcend DSX-1 configuration)

Access the Vanquish Autosampler Method Editor

Autosampler (AS) methods are made up of a series of parameters that are set in the Aria MX 
LC method editor, Autosampler area, when selected. 

Use the Aria MX Method Editor to create and edit your AS method parameters such as 
sample Draw Speed, Draw Delay, and so on (Figure 58).

Note  For more information on accessing the instrument method, refer to the 
documentation provided with the MS control application.

Wash steps configuration area Method parameters area
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 To access the Autosampler Method Editor

1. Open the TraceFinder LDT instrument data system.

2. From the File menu, open the instrument method that you want to view.

The LC Method Editor window opens (default view). 

3. From the left pane, click Autosampler. 

The autosampler method editor opens (Figure 58).

Figure 58. Aria MX LC method editor window, Autosampler method editor (selected)

Use the Vanquish AS method editor to create and edit methods.

 To open the AS method editor window

1. Navigate to and then double-click the instrument method (.meth) file that you want to 
view.

The Aria MX LC Method Editor opens to the Step Control page.

2. From the middle pane of the LC Editor window, click Autosampler. 

Note  For more information on accessing the instrument method, refer to the 
documentation provided with the MS control application.
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The Vanquish AS method editor window opens showing the available autosampler 
method parameters (see Figure 59).

Figure 59. Vanquish AS method editor, parameters area

Related Topics

• Autosampler Method Overview

• To create an autosampler method (Vanquish AS)

• Vanquish AS Method Timing Options

Working with Autosampler (AS) Methods
The Aria MX software saves AS methods that you create as part of an instrument method in 
the MS control application. Instrument methods have a .meth extension. During the 
autosampler method, the autosampler obtains sample from the container—either a vial or a 
sample card (DSM)—and injects it into an LC flow path. 

• To program this action for the Accela Open or the TriPlus autosampler, use two method 
step types: Get Sample and Inject Sample. To wash the injector and syringe, add wash 
steps. If you assay biological samples, ensure that the aqueous wash steps bracket the Get 
Sample and Inject Sample steps to avoid precipitating the sample with an organic wash.

Method parameter area 
and options
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• To program this action for the DSM, use the DSM method parameters such as 
Desorption Duration and Drying Time. Define wash steps to wash the card clamp head.

Follow these procedures or review the following topics for more information:

• To create an autosampler method (Accela Open and TriPlus Autosamplers)

• To create or change DSM method parameters (Transcend DSX-1 configuration)

• To create an autosampler method (Vanquish AS)

Related Topics

• Access the Accela Open Autosampler Method Editor

• Access the TriPlus Autosampler Method Editor

• Access the DSM Autosampler Method Editor

• Access the Vanquish Autosampler Method Editor

Create AS Methods for Your Configuration
Use the following procedures to create autosampler methods for your system configuration.

• To create an autosampler method (Accela Open and TriPlus Autosamplers)

• To create or change DSM method parameters (Transcend DSX-1 configuration)

• To create an autosampler method (Vanquish AS)

 To create an autosampler method (Accela Open and TriPlus Autosamplers)

1. Open the Method Editor for your autosampler model. See “Access the Autosampler 
Method Editors” on page 104, “Access the TriPlus Autosampler Method Editor” on 
page 105, or “Access the Vanquish Autosampler Method Editor” on page 107.

The autosampler method editor opens with two default steps, Get Sample and Inject 
Sample. 

2. Do one of the following for the Accela Open or TriPlus AS:

• For the Accela Open AS, click Add Step (see Figure 55 on page 105).

• For the TriPlus AS, click Add (see Figure 56 on page 106).

A new step appears in the step table at the bottom. See also “Adding and Deleting 
Autosampler Method Steps (Accela Open and TriPlus)” on page 120.

Tip  Use the Insert Step button (Accela Open) or the Insert button (TriPlus) to place a 
new step before a step that you select in the step table.
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3. In the Step Control pane on the left, click in the Step Type box to open a list of step 
types. 

4. Choose the step type that describes the action you want the autosampler to perform in 
this step, for example, Get Sample in Figure 60 (Accela Open autosampler) and 
Figure 85 on page 151 (TriPlus autosampler). For information on the step types, see 
“Autosampler Step Types (Accela Open and TriPlus)” on page 122.

Figure 60. Accela Open step types

The step type appears in the Step Type table on the right, and step type options appear in 
the Step Control pane on the left. See Figure 55 on page 105 and Figure 60.

5. Enter the appropriate parameters for the step type options or use the default values. For 
parameter information, see “Autosampler Step Types (Accela Open and TriPlus)” on 
page 122. 

6. In the Step Comment box, type a description of the step for your reference.

7. Repeat step 2 through step 6 until the method actions meet your needs.

8. In the Timing Estimates pane, leave the Prior to Sample, Pre-Inject Total, and Post 
Injection boxes set to 0 minutes. For more information on these parameters, see 
“Autosampler Method Timing Options” on page 140. 

9. To close the sample drawer after each injection, select the Close Sample Drawers check 
box. 

10. If you want the autosampler to wait for a signal from the detector that indicates the 
detector is ready to accept a new sample, select the Wait for Detector check box. 

Tip  If you have a Peltier (cool) stack, select this check box to keep the temperature of 
the cool stack regulated.

Accela Open autosampler 
step types

Step type box

Step type 
options
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11. Click the Method Info tab. 

The Method Info pane opens. 

12. Type a description of the wash solutions to keep for your records. See “Entering 
Information in the Method Info Pane (Accela Open)” on page 121.

13. Choose File > Save to save the method. To save the method using a new name, choose 
File > Save As, type the new name, and then click Save.

 To create or change DSM method parameters (Transcend DSX-1 configuration)

1. Open the Method Editor for your autosampler model. See “Access the DSM Autosampler 
Method Editor” on page 106.

The DSM method editor opens and displays the available method parameters.

2. From the DSM method editor window, choose from the available method parameters to 
create your method (see Figure 57). See Table 29 for a details on the available method 
parameters.

3. As needed, type a description and/or comment in the available boxes.

4. After making your DSM method parameter selections, choose File > Save to save the 
method. To save the method using a new name, choose File > Save As, type the new 
name, and then click Save.

5. To add wash steps to your method, do the following:

a. From the DSM method editor window, select Wash (checked by default).

The Wash Steps box is activated.

b. Click Add. 

The Wash Step window opens and displays the default wash parameters.

Tip   To improve throughput, leave this check box blank if you are running more than 
one LC channel.

Note  Thermo Fisher Scientific recommends starting with conservative wash step 
parameter values—less than the system defaults—during method development. 
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c. Type the volume of wash solvent volume (in μL) that you want to use to clean the 
clamp heads in the Volume box.

d. Choose the solvent that you want to assign to the step—Solvent 1 through 4—in the 
From list.

e. Type the solvent flow rate (in μL/minute) that you want to use to clean the clamp 
heads in the Flowrate box.

f. Type a comment in the Comment box, as needed.

g. Click OK.

The wash step is added to the Wash Steps list. 

h. To add another wash step, repeat step 5.

To 

Table 29 provides DSM method editor parameter details (see also Figure 57).

Tip  Modify the wash sequence by using the following, as applicable:

• Double-click any step in the wash sequence list to modify its parameters.
• Click Add to add a step at the end of the sequence of wash step
• Click Insert to add a new step above a selected step
• Click Del (delete) to delete a selected step. 
• Click the Up or Down buttons to navigate the steps in the wash sequence
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Table 29. DSM method editor parameters  (Sheet 1 of 3)

Option Description

Spot recognition 
(mode)

Specifies the mode that the DBS-A camera algorithm uses to 
identify the sample spot location on the card. There are three 
available modes:

• Full—This option is best when sample spot diameters are 
smaller than the diameter of the clamp heads. Full spot 
desorption is typically used with the 6 mm or the 8 mm clamp 
heads. The DBS-A rejects sample spots when the full spot 
mode desorption mode is used and if the spot diameter is larger 
than the diameter of the clamp heads.

• Partial—This option is useful when sample spot diameters are 
larger than the diameter of the clamp heads. The 2 mm clamp 
heads are typically used for partial spot desorption. The 
DBS-A rejects sample spots when the partial spot mode is used 
and if the spot diameter is smaller than the diameter of the 
clamps. 

• Invisible—This option is useful when sample spots cannot be 
detected by the DBS-A camera (for example, when working 
with urine or plasma samples). The clamp heads are positioned 
in the center of the dotted circles on the sample card. 

Default: Full

Tip  There is an additional user-controlled option, “Select Spot”, 
that allows you to define exact sample spot coordinates on 
individual sample cards by using the Image Utility. See “Manage 
DSM Sample Card Images” on page 235 for more information.

Use HotCap
(check box)

Activates the HotCap heater. When selected, you can use the 
HotCap Temp control to set the solvent temperature.

Default: Checked

HotCap Temp Specifies the HotCap temperature setting (in degrees Celsius). 

The HotCap Temp specifies the solvent temperature that you want 
to use for sample desorption. Preheating the solvent improves 
desorption of sample off of the sample card and can be useful with 
older sample spots.

Default: 40 °C

Note  The temperature at the clamp head will be lower than the 
actual HotCap temperature, depending on surrounding 
environmental conditions.
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Wash
(check box)

Activates the Wash Drying Time box and the Wash Steps sequence 
list. Add custom wash steps to deliver HPD solvents to clean the 
clamp head after sample desorption. 

Default: Checked

Wash Drying Time
(check box)

Specifies the wash drying time and is active when the Wash check 
box is selected. An internal air compressor dries the sample card 
and tubing after the clamp head is washed.

Default: 12 seconds

Wash Steps 
(sequence list)

Specify a custom sequence of wash steps for your autosampler 
method. The Wash Steps list is available when the Wash check box 
is selected.

See “To create or change DSM method parameters (Transcend 
DSX-1 configuration)” on page 112 for details.

Comment
(text box)

Used to add any additional method information notes (for 
example, solvent mix, temperature, and so on).

Use internal std 
(check box)

Specifies the use of an internal standard (IS) solution, which is 
added through a 20 μL loop.

Default: Checked

Desorption duration Specifies how long—in seconds—the sample card is clamped and 
brought in-line with the LC system. In general, set a time that 
ensures all of the sample is desorbed. 

Default: 30 seconds

Drying time Specifies how long—in seconds—the DBS-A internal air 
compressor is activated to dry the sample card and flush residual 
mobile phase. 

Variables to consider for setting the drying time include the type of 
mobile phases and clamp size that are used.

Default: 12 seconds

Table 29. DSM method editor parameters  (Sheet 2 of 3)

Option Description
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For more information, refer to the Spark Holland documents DBS-A Manual and HPD 737 
User Manual located on the Aria MX DVD disk. See also “Related Documentation” on 
page x.

 To create an autosampler method (Vanquish AS) 

1. Open the Method Editor for your autosampler model. See “Access the Vanquish 
Autosampler Method Editor” on page 107.

The autosampler method editor opens and displays the available AS method parameters.

2. From the AS method editor window, choose from the available method parameters to 
create your method (see Figure 58 on page 108). For a list of the available method 
parameters with descriptions, see Table 30.

Custom clamp force 
(check box)

Activates the Custom Clamp Force box. 

Default: Clear

Custom clamp force Specifies a custom clamp force (in Newtons) for the clamp heads to 
hold the sample card during spot desorption and clamp head 
washing.

Note  Thermo Fisher Scientific recommends using the default 
clamp force setting.

Stroke Sync Specifies the setting for the Stroke Sync feature for the Vanquish 
pumps. 

This feature synchronizes the desorption (or “injection”) to the 
pump stroke, which can enhance retention time precision. Stroke 
Sync can be useful for low-pressure gradients with the Vanquish 
pumps when using low flow rates, thus helping to ensure consistent 
performance of the gradient formation for each sample in the 
sequence.

Default: None

Note  Thermo Fisher Scientific recommends using the default 
setting for most applications.

Refer to the Vanquish Pump VF-P10, VF-P20 Operating Manual, 
located on the Aria MX DVD, for more information on the 
synchronization of the injection time with the pump strokes.

Wait for Detector 
(check box)

Directs the autosampler to wait for a signal from the detector 
indicating that the detector is ready to accept a new sample.

Default: Clear

Table 29. DSM method editor parameters  (Sheet 3 of 3)

Option Description
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3. As needed, type a description and/or comment in the available boxes.

4. After making your AS method parameter selections, choose File > Save to save the 
method. To save the method using a new name, choose File > Save As, type the new 
name, and then click Save.

Table 30 lists the available options and parameter descriptions for the Vanquish AS.

Table 30. Vanquish AS method parameter descriptions (Sheet 1 of 2)

Parameter Options 
(if applicable)

Sub-option 
(if applicable) Value(s) Function

Draw Speed – – 0–20 μL/s Specifies the AS draw speed in μL/s.

Draw Delay – – 0–5 seconds Specifies the draw delay (s).

Dispense Speed – – 0.05–15 μL/s Specifies the dispense speed in μL/s.

Bypass After

No Bypass (default) – – Keeps the valve in the injected 
position after Step 1 of the AS 
method.

LC Step 1 – – Specifies injection bypass after Step 1 
of the AS method. 

Tip  You can also select this box and 
enter a value in seconds using the 
format [seconds] [s] to instruct the 
injection valve to move to bypass. 

Pre Sample Airgap – – 0–5 μL Specifies the volume of air drawn by 
the syringe before the sample is drawn. 

Post Sample 
Airgap

– – 0–5 μL Specifies the volume of air drawn by 
the syringe after the sample is drawn.

Wash Mode

Note  Choosing a Wash Mode list option other than None—the default—adds the additional 
sub-parameters: Wash Time, Wash Speed, and Pre-wash Airgap.

None (default) – – –

Before Draw Wash Time

Wash Speed

Pre-wash Airgap

0–300 s

0–200 μL/s

0.1–0.45 μL

Specifies total draw wash time (s).

Specifies the wash speed in μL/s.

Specifies the prewash airgap in μL.

After Draw

Both
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Refer to the Vanquish Split Samplers Operating Manual (PDF format) provided in hard copy 
with each Vanquish shipment or in PDF format on the Aria MX DVD.

Figure 61 shows the Vanquish AS options from the Aria MX Direct Control window. 
Table 31 provides Vanquish AS Options dialog box parameter details. 

Figure 61. Vanquish AS Options dialog box

Stroke Sync – – Disabled or 
Enabled

Turns the Stroke Sync feature on 
(Enabled) or off (Disabled) in a 
one-pump configuration. Two-pump 
configurations provide an additional 
option to select the pump that 
synchronizes the stroke (Pump1 or 
Pump2).

This feature is unavailable by default.

Wait for Detector – – On or Off Specifies the AS to wait for detector 
signal before running the next sample. 

Note  In general, Thermo Fisher Scientific does not recommend adding airgaps to most  methods. A very small, 
pre-sample airgap might help to avoid mixing of the previous loop contents and a sample. 

Contact your Thermo Fisher Scientific technical support contact for additional assistance.

Table 30. Vanquish AS method parameter descriptions (Sheet 2 of 2)

Parameter Options 
(if applicable)

Sub-option 
(if applicable) Value(s) Function
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Table 31. Vanquish AS Options dialog box details (Sheet 1 of 2)

Related area Option Description

Cleanup

Note  Cleanup definitions apply when the AS method is stopped, after 
the sample has been aspirated.

Wash Time Specifies the length of an automatic cleanup 
cycle that the AS performs if a sample is stopped 
in seconds.

Default: 2 seconds; Range: 0–10 seconds.

Wash Pump Speed Specifies the wash pump speed in μL/s during an 
automatic cleanup cycle that the AS performs if 
a sample is stopped.

Default: 200 μL/s; Range: 24–200 μL/s 

Sampler Needle Height Specifies the height the needle stops above the 
bottom of the sample vial in mm for each 
autosampler (Autosampler 1 and 
Autosampler 2) probe. Choose the autosampler 
that you want to configure by selecting it from 
the middle pane of the Direct Control window, 
and then click Options 

Selecting “2 Needle Heights” from the Global 
area makes this option available. 

Default: 2; Range: 0–50 mm
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For more information, refer to the Vanquish Split Samplers Operating Manual and Vanquish 
Charger Operator Manual (PDF format) provided in hard copy with each Vanquish shipment 
or in PDF format on the Aria MX DVD.

Adding and Deleting Autosampler Method Steps (Accela Open and 
TriPlus)

An Accela Open or TriPlus AS method contains multiple steps. Program each step that the 
autosampler performs during the method as a method step. 

 To add or delete steps

1. Open the AS method. See “Access the Autosampler Method Editors” on page 104.

Global

2 Needle Heights Activates the Needle Height option from the 
Sampler area, which allows different needle 
height settings for each autosampler 
(Autosampler 1 and Autosampler 2) probe.

Options:
• Enabled (on)
• Disabled (off )

Default: Off

Needle Height Specifies the height the needle stops above the 
bottom of the sample vial in mm.

Default: 2; Range: 0–50 mm

Puncture Offset Specifies the distance the needle moves after 
puncturing a sample vial septum in micrometers 
(μm). This setting can help avoid creating a 
vacuum during a sample draw.

Default: 0; Range: 0–3000 μm

Leak Alarm The leak alarm is on by default.

Options:
• Enabled (on)
• Disabled (off )

Default: Enabled

Table 31. Vanquish AS Options dialog box details (Sheet 2 of 2)

Related area Option Description
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2. Do one of the following:

• To add a step at the end of the method, click Add Step. A copy of the last step 
appears at the end of the method. 

• To add a step in the middle of the method, select the step above where you want the 
step, and click Insert Step. A copy of the selected step appears below it.

3. Edit the step type as necessary. See “Editing Autosampler Step Types (Accela Open and 
TriPlus)” on page 122.

 To delete a step

Select the step and click Delete Step. 

Entering Information in the Method Info Pane (Accela Open)
Use the Accela Open Method Info pane to record information about the method (see 
Figure 62). For example, record the wash solution 1 and 2 composition or add comments.

Figure 62. Method Info pane in the AS method editor window

 To enter information in the Method Info pane

1. In the Comment box, type a description of the autosampler method.



5 Creating an Autosampler Method
Editing Autosampler Step Types (Accela Open and TriPlus)

122 Aria MX User Guide Thermo Scientific

2. In the Wash 1, Wash 2, and Loop boxes, type a description of wash solutions 1 and 2, and 
indicate the size of the sample loop. 

3. In the Syringe list, select your system’s syringe type.

Editing Autosampler Step Types (Accela Open and TriPlus)
 To edit an autosampler step type

1. Open the autosampler Method Editor by doing one of the following: 

• For the Accela Open autosampler, see “Access the Autosampler Method Editors” on 
page 104.

• For the TriPlus autosampler, see “Access the TriPlus Autosampler Method Editor” on 
page 105.

2. Select the method step that you want to edit. 

3. From the Step Type list, select the step type that corresponds to the task that you want the 
autosampler to perform during this method step. 

The step type appears in the Method table, and step type options appear below the Step 
Type box. 

4. Enter the appropriate parameters for the step type options or use the default values. 

5. Save the method. 

Autosampler Step Types (Accela Open and TriPlus)
Table 32 provides specific information about the step types available when you create or edit 
an autosampler method. 

Table 32. AS method step types  (Sheet 1 of 2)

Step types Function

Get Sample The probe moves to the vial position and draws the sample.

Inject Sample The probe injects the sample into the specified autosampler valve. 

Rinse Needle The syringe needle enters a specified wash port. The specified 
wash solution rinses the inside and outside of the needle. This 
option appears only when the DLW is present.

Rinse Injector The specified wash solution flushes the injector port. This step 
type differs from the Clean Injector step in that the Rinse Injector 
step type does not use the syringe to fill the injector with wash 
solution. This option only available when the DLW present. 

Airgap The syringe moves from the sample or wash and draws in air.
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Get Sample

The Get Sample step type (Figure 63) instructs the probe to move to the sample vial and draw 
the sample. For a description of the Get Sample options, see Table 33. This step type is 
common between the Accela Open and the TriPlus autosamplers; however, the step type 
options vary slightly.

Aspirate Syringe The syringe draws up at its current location. Precede this step type 
with the Move to Object step type to move the syringe to the 
appropriate location.

This step type is intended for advanced users and applications.

Dispense Syringe The syringe dispenses a specified volume at its current location. 
Precede this step type with the Move to Object step type to move 
the syringe to the appropriate location.

This step type is intended for advanced users and applications.

Eject Syringe The syringe dispenses its entire volume at its current location. 
Precede this step type with the Move to Object step type to move 
the syringe to the appropriate location.

This step type is intended for advanced users and applications.

Infuse Sample Moves the autosampler arm to the current injector, switches the 
injector valve into the fluid path, activates the LC pumps to start 
their methods, and then injects the sample.

Move to Object Instructs the autosampler arm to move to a specified position.

This step type is intended for advanced users and applications.

Set Out Signal Controls the output signal of a non-injector autosampler valve.

This step type is intended for advanced users and applications.

Switch Injector Instructs the injector valve to change position.

This step type is intended for advanced users and applications.

Wait Instructs the autosampler to wait a specified amount of time.

Wait for LC Ready Instructs the autosampler to wait for the LC system to signal that 
it is ready to accept another sample.

Wait for Signal Instructs the autosampler to wait for the LC pumps, or other 
hardware, to be in the ready state.

This step type is intended for advanced users and applications.

Table 32. AS method step types, continued (Sheet 2 of 2)

Step types Function
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Figure 63. Get Sample step type options

Table 33. Get Sample options (Sheet 1 of 2)

Option Description

Source The tray number that contains the sample. 

To specify the tray in the sample list, select SEQ.Tray. Otherwise, 
select the tray number.

Index The vial location for the sample that you want to draw. 

To specify the vial in the sample list, select SEQ.Index. 
Otherwise, select the vial location. 

Sample Volume The sample volume that you want the syringe to aspirate. 

To specify the volume in the sample list, select SEQ.Volume. 
Otherwise, type the sample volume.

Air Volume The volume of air that you want the needle to draw in after the 
needle moves out of the sample.

Accela Open autosampler 
options
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Inject Sample

The Inject Sample step type (Figure 64) instructs the autosampler to inject the sample into 
the specified autosampler injector. This step type is common between the Accela Open and 
the TriPlus autosamplers; however, the step type options vary slightly. For a description of the 
Inject Sample options, see Table 34.

Penetration The depth at which you want the needle to enter the vial. 

If this value appears gray, the autosampler uses the default value. 
To override the default value, type a new value.

If this value appears black, the autosampler default value has been 
overridden. To return to the autosampler default value, delete the 
override. 

IMPORTANT  Changing this value can affect the performance of 
your system. See “Penetration Value Special Notice” on 
page 140.

Fill Volume The total amount of sample that you want drawn into the needle 
while it performs fill strokes. This value does not affect the final 
sample volume. 

Fill Speed The plunger speed as the syringe fills.

Tip  When you use viscous samples, enter a slower fill speed than 
the default value.

Pullup Delay The delay time between pulling up the plunger and the next 
action, such as ejecting sample from the syringe or moving the 
syringe to waste.

Tip  When you use viscous samples, enter a longer delay than the 
default value.

Eject Speed The plunger speed for all ejections while the syringe performs fill 
strokes.

Fill Strokes The number of aspiration cycles in the sample vial.

Needle Blocking When you select Yes, the application temporarily locks the needle 
guide in place as the syringe extracts the sample. The system 
unlocks the needle guide at the end of the Get Sample step type.

Wait Time The time in seconds that the autosampler waits before going to 
the next step.

Table 33. Get Sample options (Sheet 2 of 2)

Option Description
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Figure 64. Inject Sample step type options

Table 34. Inject Sample options  (Sheet 1 of 2)

Option Description

Injector Specifies the injector where the autosampler injects the sample. To 
select the injector in the sample list, select SEQ.Injector. 
Otherwise, select another injector, as appropriate.

If the selection in this list does not match the selection in the 
Injector lists for other related step types in the method, a warning 
message appears when you save the method. Click Yes to 
continue. 

Penetration Depth at which the needle point enters the LC injector. 

• If this value appears gray, the autosampler uses the default 
value. Type a new value if you want to override the 
autosampler default value. 

• If this value appears black, the autosampler default value has 
been overridden. To return to the autosampler default value, 
delete the override. 

IMPORTANT  Changing the Penetration value can affect the 
performance of your system. See “Penetration Value Special 
Notice” on page 140.

Sample Volume Specifies the sample volume to inject. 

• If SYR.Max Volume appears, the syringe injects the entire 
syringe contents.

• If SEQ.Volume appears, the syringe injects the volume 
specified in the sample list.

Pre Inject Delay The delay time prior to sample injection.

Inject Speed The plunger speed for sample injection.
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Clean Syringe

The Clean Syringe step type instructs the autosampler arm to move to the wash station and 
clean the syringe. If a DLW is installed on your system, this option appears gray and is not 
accessible.

When you select the Clean Syringe step type, the following options appear.

Figure 65. Clean Syringe options

The following table describes the options available for the Clean Syringe step type.

Post Inject Delay The delay time after injection.

Wait for LC Ready Instructs the autosampler to wait until it receives a ready signal 
from the LC system before making this injection.

The default setting is True (on). 

Table 34. Inject Sample options  (Sheet 2 of 2)

Option Description

Note  After a Clean Syringe step type is executed during the method, Aria MX software 
assumes the syringe volume equals zero, even if the Clean Cycles value equals zero. 

Table 35. Clean Syringe options (Sheet 1 of 2)

Option Description

Wash Station Select either Wash 1 or Wash 2, depending on which solvent you 
want to use for the wash. 

Clean Cycles The number of syringe priming or cleaning cycles. 

Clean Volume Percent of syringe to use for cleaning.
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Clean Injector

The Clean Injector step type instructs the autosampler to move from its current location over 
to the specified wash station, extract wash solution, move to the specified injector port, and 
deliver the wash fluid. If a DLW is installed on your system, this option appears gray and is 
not accessible.

When you select the Clean Injector step type, the following options appear (Figure 66).

Wash Penetration Depth at which the needle point is inserted into the wash station. 

• If this value appears gray, the default autosampler value is used. 
Type a new value if you want to override the autosampler 
default value. 

• If this value appears black, the autosampler default value has 
been overridden. To return to the autosampler default value, 
delete the override.

IMPORTANT  Changing this value can affect the performance of 
your system. See “Penetration Value Special Notice” on page 140.

Fill Speed The plunger speed while drawing wash solution.

Pullup Delay The delay time between pull-up and ejection or movement 
of syringe.

Eject Speed The plunger speed for ejections at the wash station.

Rinse Time The amount of time solvent flows through the wash station liners 
after the last wash stroke is performed and the needle is retracted.

Leave the Rinse Time option for the Clean Syringe step type set to 
zero if either of the following is true:

• The Clean Syringe step type is followed by a Clean Injector 
step type that uses the same wash solution.

• The Clean Syringe step type is followed by another Clean 
Syringe step type that uses the same wash solution.

IMPORTANT  Setting the rinse time to a value other than zero in 
these conditions might result in insufficient washing. See 
“Penetration Value Special Notice” on page 140.

Table 35. Clean Syringe options (Sheet 2 of 2)

Option Description

Note   After a Clean Injector step type is executed during the method, Aria MX software 
assumes the syringe volume equals zero, even if the Clean Cycles value is set to zero.
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Figure 66. Clean Injector options

The following table describes the options available for the Clean Injector step type.
Table 36. Clean Injector options  (Sheet 1 of 2)

Accela Open 
option Description

Wash Station Select either Wash 1 or Wash 2, depending on which solvent you want 
to use.

Injector To select the injector in the sample list, select SEQ Injector. 

If the selection in this list does not match the selection in the Injector 
lists for other related step types in the method, a warning message 
appears when you save the method. If the discrepancy is intentional, 
select Yes to continue. 

Clean Cycles Number of syringe priming or cleaning cycles. 

Clean Volume Percent of syringe to use for cleaning.

Wash Penetration Depth at which the needle point is inserted into the wash station. 

If this value appears gray, the autosampler uses the default value; 
otherwise, type a new value. 

If this value appears black, the autosampler default value has been 
overridden. To return to the default value, delete the override. 

IMPORTANT  Setting the rinse time to a value other than zero in 
these conditions might result in insufficient washing. See 
“Penetration Value Special Notice” on page 140.

Fill Speed Speed of plunger movement while drawing wash solution.

Pullup Delay Delay time between pull-up and ejection or movement of the syringe.

Eject Speed Plunger speed for ejections at the wash station.
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Rinse Needle

The Rinse Needle step type (Figure 67) washes the needle during the AS method. If you select 
the Rinse Needle step type, the robotic arm moves to the specified location during the 
method, and flushes both the interior and exterior of the needle with the specified wash 
solution. 

For a description of the Rinse Needle options, see Table 37.

Rinse Time The amount of time solvent flows through the wash station liners after 
the last wash stroke is performed and the needle is retracted.

Leave the Rinse Time option for the Clean Syringe step type set to zero 
if either of the following is true:

• The Clean Syringe step type is followed by a Clean Injector step 
type that uses the same wash solution.

• The Clean Syringe step type is followed by another Clean Syringe 
step type that uses the same wash solution.

IMPORTANT  Leave the Rinse Time option for the Clean Syringe 
step type set to zero if any of the following are true:

• The Clean Syringe step type is followed by a Clean Injector step 
type that uses the same wash solution.

• The Clean Syringe step type is followed by another Clean 
Syringe step type that uses the same wash solution.

• Setting the rinse time to a value other than zero in these 
conditions might result in insufficient washing.

Inject Penetration Depth at which the needle point is inserted into the injector. 

If this value appears gray, the autosampler uses the default value; 
otherwise, type a new value. 

If this value appears black, the autosampler default value has been 
overridden. To return to the default value, delete the override. 

IMPORTANT  Changing this value can affect the performance of your 
system. See “Penetration Value Special Notice” on page 140.

Inject Speed Plunger speed for injecting solution.

Table 36. Clean Injector options  (Sheet 2 of 2)

Accela Open 
option Description
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Figure 67. Rinse Needle step type

Rinse Injector

The Rinse Injector step type is available on autosamplers with the DLW; otherwise, it appears 
gray. If you have a DLW, use the Rinse Injector step type (Figure 68) to wash the injector 
during the AS method. For a description of the Rinse Injector options, see Table 38.

Figure 68. Rinse Injector step type

Table 37. Rinse Needle options 

Option Description

Wash Station Select either Wash 1 or Wash 2, as applicable. 

Injector The location that the autosampler uses to wash the needle. On the 
Transcend and Transcend II systems with a DLW, the location for 
NdlRns1 is Wash Station 1, and for NdlRns2 it is Wash Station 2.

Needle Gap The height above the normal penetration depth for the injector.

Tip  Use the default value unless you have been instructed to 
change it by a service engineer.

Rinse Time The time in seconds that the autosampler washes the needle in the 
wash station. 

Tip  Select 2 or higher.
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Infuse Sample

The Infuse Sample step type (Figure 69) moves the autosampler arm to the current injector, 
switches the injector valve into the fluid path, activates the LC pumps to start their methods, 
and then injects the sample. Use this step type to infuse the sample into the stream, rather 
than introduce it into the system as a single injection. You can use the Infuse Sample step type 
in place of the Inject Sample step type. For a description of the Infuse Sample options, see 
Table 39.

Figure 69. Infuse Sample step type

Table 38. Rinse Injector options 

Option Description

Wash Station The solvent that the autosampler uses to wash the injector. Select 
Wash 1 or Wash 2.

Injector The injector that you want the autosampler to wash. 

To select the injector in the sample list, select SEQ.Injector. 

Note  If the selection in this list does not match the selection in 
the Injector lists for other related step types in the method, a 
warning message appears when you save the method. Click Yes 
to continue. 

Rinse Time The time in seconds that the autosampler washes the injector. 

Tip  Enter a rinse time equal to 2 or higher.
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Aspirate Syringe

The Aspirate Syringe step type (Figure 70) instructs the autosampler syringe to draw a 
specified volume of fluid from its current location. For a description of the Aspirate Syringe 
options, see Table 40.

Table 39. Infuse Sample options 

Option Description

Injector Specifies the injector where the autosampler infuses the sample. 

To select the injector in the sample list, select SEQ.Injector.

Note  If the selection in this list does not match the selection in 
the Injector lists for other related step types in the method, a 
warning message appears when you save the method. Click Yes 
to continue. 

Infuse Speed The speed at which you want the autosampler to inject the 
sample.

Penetration Determines the depth at which the needle point penetrates the 
sample. 

• If this value appears gray, the autosampler uses the default 
value; otherwise, type a new value. 

• If this value appears black, it overrides the default value. To 
return to the autosampler default value, delete the override. 

IMPORTANT  Changing this value can affect the performance of 
your system. See “Penetration Value Special Notice” on 
page 140.

Pre Inject Delay Adds a delay before infusion begins. Select the delay time in 
seconds.

Post Inject Delay Adds a delay after the sample infusion. Select the delay time in 
seconds.
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Figure 70. Aspirate Syringe step type

Dispense Syringe

The Dispense Syringe step type (Figure 71) delivers a specified volume at the needle’s current 
location. For a description of the Dispense Syringe options, see Table 41.

Figure 71. Dispense Syringe step type

Table 40. Aspirate Syringe options 

Option Description

Volume Amount of volume to aspirate.

Overfill Rate Additional percentage to aspirate and return to the sample vial.

Fill Speed The speed of the plunger as the syringe fills.

Tip  When you use viscous samples, enter a slower fill speed than 
the default value.

Pullup Delay The delay time between pull-up and ejection or movement of the 
syringe.

Tip  When you use viscous samples, enter a slower fill speed than 
the default value.

Table 41. Dispense Syringe options 

Option Description

Volume The volume in the syringe that you want to eject.

Eject Speed The plunger speed for ejections.
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Eject Syringe

The Eject Syringe step type (Figure 72) instructs the autosampler to eject the entire contents 
of the syringe at its current location. The only option for this step type is Eject Speed, which is 
the plunger speed for the ejection.

Figure 72. Eject Syringe step type 

Switch Injector

The Switch Injector step type (Figure 73) actuates the LC injector valve to the specified 
position. For a description of the Switch Injector options, see Table 42.

Figure 73. Switch Injector step type

Table 42. Switch Injector options (Sheet 1 of 2)

Option Description

Injector Contains the valve that you want to switch. 

To select the injector in the sample list, select SEQ.Injector. 
Otherwise, select another injector, as appropriate.

Note  If the selection in this list does not match the selection in 
the Injector lists for other related step types in the method, a 
warning message appears when you save the method. Click Yes 
to continue. 
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Move to Object

The Move to Object step type (Figure 74) instructs the autosampler arm to move to a 
specified location. Use this step type with step types that do not automatically move to an 
object, including Aspirate Syringe, Dispense Syringe, and Eject Syringe. For a description of 
the Move to Object options, see Table 43.

Figure 74. Move to Object step type

Position Specifies between two injector valve positions:

• Standby: The sample loop is in line with the fluid path and 
closed to the injector port.

• Active: The sample loop is closed to the fluid path and open 
to the injector port. 

For example, if the injector was in Standby, it switches to the 
Active position, where it remains until another step in the method 
changes it back. 

Tip  Switching the injector several times during a method might 
be helpful for optimal cleaning.

Note  To prevent the system from shutting down due to 
increased pressure, always end the method with the valve in the 
Standby position. 

Table 42. Switch Injector options (Sheet 2 of 2)

Option Description
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Wait for Signal

The Wait for Signal step type (Figure 75) temporarily halts the autosampler method to wait 
for the occurrence of the specified hardware signal. 

The Signal option indicates which signal the autosampler waits for. The signals include the 
following:

• St Job Que
• Start
• Start 2
• Inject
• Inject 2
• Pause

Table 43. Move to Object options 

Option Description

Object Name The object to which the autosampler moves.

• To move the autosampler arm to the current sample vial as 
determined by the sample list, select SEQ.Tray.

• To move the autosampler arm to the current AS injector as 
determined by the sample list, select SEQ.Injector.

• To move the autosampler arm to a specific location, select an 
autosampler object position, such as Wash Station, Home 
(autosampler arm resting position), Injector, Vial, or Tray.

Index The specific vial location in the tray.

Penetration The depth at which the needle penetrates the object. 

If this value appears gray, the autosampler uses the default value; 
otherwise, type a new value.

If this value appears black, the autosampler default value has been 
overridden. To return to the default value, delete the override. 

IMPORTANT  Changing this value can affect the performance of 
your system. See “Penetration Value Special Notice” on 
page 140.

Note  Typical users do not use this advanced option.
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Figure 75. Wait for Signal step type

Wait for LC Ready

The Wait for LC Ready step type (Figure 76) instructs the autosampler to pause until it 
receives a ready signal from the LC system. 

There are two options:

• True—Instructs the autosampler to pause for an LC ready signal.
• False—Instructs the autosampler to continue regardless of the LC status.

This step type has no additional parameters. 

Figure 76. Wait for LC Ready step type

Wait

The Wait step type (Figure 77) adds a wait time to your autosampler method. 

The Time option is the time in seconds that you want to add to the method.

Figure 77. Wait step type

Set Out Signal

The Set Out Signal step type (Figure 78) sets the output signal and signal state of a 
non-injector autosampler valve. Some external applications use non-injector autosampler 
valves.

Note  Do not use this advanced step type for TurboFlow or laminar methods.
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For a description of the Set Out Signal options, see Table 44.

Figure 78. Set Out Signal step type

Airgap

The Airgap step type (Figure 79) removes the syringe from the injector or wash station and 
draws in air. You might want to use this step type before and after the Get Sample step type to 
avoid mixing solvent and sample. It is also useful to have the DLW installed on the 
autosampler. For a description of the Airgap options, see Table 45.

Figure 79. Airgap step type

Table 44. Set Out Signal options 

Option Description

Out Signal The autosampler signal type that triggers the valve to change.

Signal State The signal state that changes the valve to the position you want.

Pulse Time The time in milliseconds that you want the valve to remain in the 
new state. To keep the valve in the new state, type 0. 

Table 45. Airgap options 

Option Description

Volume The amount of air that the syringe draws in. 

Fill Speed The speed of the plunger as the syringe fills. 

Pullup Delay The amount of delay time after the syringe has fully aspirated.
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Penetration Value Special Notice

The Inject, Infuse, and Move to Object step types provide the option to set the penetration 
value; however, Thermo Fisher Scientific recommends that you use the default value. 

Editing the Autosampler Method for Maximum Throughput
To optimize your autosampler method for better multichannel throughput, do the following:

• Verify that the Optimize AS Methods option is selected. See “Editing Aria MX Logic 
Settings” on page 78 and “Autosampler Method Timing Options.” 

• Leave the boxes blank for Prior to Sample, Pre-Inject Total, and Post Injection in the AS 
Method Editor window for the Accela Open autosampler. See “Autosampler Method 
Timing Options.” 

• Create an autosampler method that is less than or equal to half of the LC method length. 

Autosampler Method Timing Options
This topic provides details about the autosampler method timing options available for the 
supported autosamplers (see Chapter 1).

The autosampler method editor window for the supported autosamplers each contain a 
unique Timing Estimates area. 

• See Figure 80 on page 141 for the Accela Open autosampler

• See Figure 81 on page 142 for the TriPlus autosampler

• See Figure 82 on page 143 for the Vanquish AS

The Prior to Sample, Pre-Inject Total, and Post Injection boxes in the AS Method Editor 
window represent the time segments of the autosampler method before and after the sample 
injection. The “LC Sync” and “Prior to LC Sync” timing estimates each represent the time 
when the LC is ready ahead of switching the injection loop in line to make an injection. The 
default setting of this synchronization is True for the Inject step of the AS method for the 
Accela Open and TriPlus autosamplers. 

IMPORTANT  A service engineer carefully calibrates the default Penetration value at the 
time of installation. Only override this value for experimental purposes and only if you 
have advanced knowledge of the autosampler functions. If you believe that the current 
default penetration value is faulty, then a service engineer must recalibrate it. To contact 
Technical Support, see “Contacting Us” on page xvi.
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When you run multiple channels, the Aria MX application considers the AS method timing 
when it times the sample starts. The accuracy of the time segments before and after the sample 
injection affects the timing of the sample starts, which then affects sample throughput. As the 
accuracy of the time segment values improves, so does the sample throughput. The Optimize 
AS Methods feature maintains the accuracy of these values by recording and averaging the 
applicable time segments with each method run. However, you can override this feature. 

Related Topics

• Accela Open AS Method Timing Options

• TriPlus Autosampler Method Timing Options

• Vanquish AS Method Timing Options

Accela Open AS Method Timing Options

Figure 80 shows the timing estimates area for the Accela Open autosampler.

Figure 80. Accela Open AS method timing estimates area

 To set the timing estimates in the Accela Open AS Method Editor window

Do one of the following:

• To have the Aria MX software adjust the sample starts using AS method timing values 
calculated from previous runs, leave these boxes at their default setting (“0.00 min”).

Tip   Use timing estimates when not using auto-optimization. Doing so helps to normalize 
inter-sample spacing and/or improves sample processing efficiency when switching 
between methods. Actual method run times can be reviewed from the event log. 

Thermo Fisher Scientific recommends that you use the longest likely time values for your 
timing estimates.

Note  Enter values in these boxes only if you are an advanced user. 

Note  The calculated values do not appear in these boxes. The application stores 
them internally.
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• To override the calculated values for these time segments, clear the Optimize AS 
Methods timing feature (check box) in the Aria MX Logic Settings dialog box, and 
type values in the four Time Estimates boxes. See “Editing Aria MX Logic Settings” 
on page 78.

TriPlus Autosampler Method Timing Options

Figure 81 shows the timing estimates area for the TriPlus autosampler.

Figure 81. TriPlus Autosampler method Timing Estimates area

 To set the Timing Estimates in the TriPlus Autosampler Method Editor window 

Do one of the following:

• To have the Aria MX software adjust the sample starts using AS method timing values 
calculated from previous runs, leave these boxes blank.

• To override the calculated values for these time segments, clear the Optimize AS 
Methods timing feature (check box) in the Aria MX Logic Settings dialog box, and 
type values in the four Timing Estimates boxes.

• See “Editing Aria MX Logic Settings” on page 78.

Tip  The values that you enter can be derived from averaging the estimates of 
several sample runs in the Sequence Log Viewer.

Tip  Enter values in these boxes only if you are an advanced user. 

Note  The calculated values do not appear in these boxes. The application stores 
them internally.
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Vanquish AS Method Timing Options 

Figure 82 shows the timing estimates configuration screen for the Vanquish AS autosampler, 
which are located on the Method Editor Advanced tab.

Figure 82. Vanquish AS method timing estimates, Advanced (Adv) tab

 To set the timing estimates in the Vanquish AS Method Editor window

Do one of the following:

• To have the Aria MX software adjust the sample starts using AS method timing values 
calculated from previous runs, leave these boxes at their default setting (“0.00 min”).

• To override the calculated values for these time segments, clear the Optimize AS 
Methods timing feature (check box) in the Aria MX Logic Settings dialog box, and 
type values in the four Time Estimates boxes. See “Editing Aria MX Logic Settings” 
on page 78.

Note  Thermo Fisher Scientific recommends that you use the Aria MX software 
timing estimates because the Aria MX software automatically optimizes method 
timings. Enter values in these boxes only if you are an advanced user. 

Note  The calculated values do not appear in these boxes. The application stores 
them internally.

Tip  The values that you enter can be derived from averaging the estimates of 
several sample runs in the Sequence Log Viewer.
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Using a Default Method (Accela Open)
You can use a default method while optimizing the LC method steps. Default methods come 
with the Aria MX software DVD. Use this procedure to import only the autosampler method 
portion.

 To import the default autosampler method

1. Open the MS instrument method using the MS control application.

2. Import one of the following methods for a system using a DLW:

• To import the default AS method for running with TurboFlow LC methods, select 
the Default_TX_DLW.meth file. This method uses the TX injector.

• To import the default AS method for running with Laminar LC methods, select the 
Default_LX_DLW.meth file. This method uses the LX injector.

The AS method information from the default method imports into the instrument 
method.

3. Do one of the following:

• If you have a DLW, import and edit the DLW default AS method on the Aria MX 
DVD. See the instructions in Importing the AS Method from an Instrument 
Method.

• If you have a Fast or Active wash, import and edit the default AS method on the Aria 
MX DVD. See the instructions in Importing the AS Method from an Instrument 
Method.

Importing the AS Method from an Instrument Method
You can import the AS method portion of an instrument method (.meth file type) into 
another instrument method. Following this procedure imports the AS portion of the method 
only, not the LC method and MS method information.

Note  For instructions on importing AS methods, see “Importing the AS Method 
from an Instrument Method” on page 144.

Note  

• You cannot import a legacy AS method into a Vanquish Dual Split Sampler. 

• To import the LC method information, see “Importing the LC Method from an 
Instrument Method” on page 201. 
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 To import the AS method information from an instrument method

1. Open the instrument method where you want to add the AS method information.

2. Click Aria MX. 

The LC Method Editor window appears.

3. Click AS Method or DSM (for a DSX-1 configuration)

The AS Method Editor window appears.

4. Choose Edit > Import. Navigate to the instrument method (.meth) that contains the AS 
method information that you want to import, and select it. 

5. Click Import. 

The AS method information appears in your open method.

Importing an Aria OS Autosampler Method
You can import an Aria OS autosampler method into an instrument method. You might want 
to import an Aria OS method if you share methods with a system that uses Aria OS. 

 To import the AS Method from Aria OS

1. Open the instrument method where you want to import the Aria OS autosampler 
method. 

2. Click Aria MX. 

The LC Method Editor appears.

3. Click AS Method. 

The AS Method Editor appears.

4. Choose Edit > Import Aria AS Method (*.tmt), and then navigate to the Aria Methods 
folder and select the Aria OS autosampler method to import.

The method information and the following message appear (see Figure 83).

IMPORTANT  

• Do not import Aria OS autosampler methods if you have a DLW. They do not meet 
DLW programming requirements. Create your own method, or open the Aria MX 
DLW default method. 

• Do not import Aria OS autosampler methods that contain the Loop Back or Clean 
Up step types because they do not import correctly. These step types are uncommon 
and do not appear in the development AS methods.
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Figure 83. Import AS Method message

5. Click OK. 

The message closes, and the imported method appears. 

6. In the Injector box for the Inject Sample, Clean Injector, Rinse Injector, Rinse needle, or 
Switch Injector step types, do one of the following:
 

Figure 84. Inject Sample options

7. When your method contains a Move to Object, Infuse Sample, or Wait for Signal step 
type, select the appropriate options for the step type.

8. Verify that the options selected in all other step types are correct for your method.

9. Choose File > Save to save the method. To save the method using a new name, choose 
File > Save As, type the new name, and click Save. 

If you want to ... Then ...

Run a TurboFlow method. Select TX.

Run an LX method. Select LX.

Run your system as an LX system. Select LX.

To specify the injector from the sample list 
rather than in the AS method.

Select SEQInjector. In the sample list, 
create a custom column named 
“AS_Injector” and enter TX or LX into 
the AS_Injector column for each sample. 
See Figure 84.

In the Injector list, select SEQ.Injector 
to use the value specified in the sample 
list, or in the Injector box, enter TX to 
use the TX injector or LX to use the LX 
injector.
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Assigning the Injector (Accela Open and TriPlus)
The Aria and TLX systems have two injectors on each LC channel. The TX injector injects 
sample onto the TurboFlow column during TurboFlow methods, and the LX injector injects 
sample onto the analytical column during HPLC methods. You can select the injector in the 
autosampler method or in the sample list.

Assigning the Injector in the AS Method Editor

You can assign an injector in each step type in the AS method that is associated with an 
injector; these include the Inject Sample, Clean Injector, Rinse Injector, and Infuse Sample 
step types. If an injector is assigned in the Injector list for the step type, the autosampler uses 
that injector to complete the step. 

 To assign the injector in the AS method

1. In the AS Method Editor window, select a step type that is associated with an injector, 
such as Inject Sample, Clean Injector, Rinse Injector, and Infuse Sample. 

2. From the Injector list, select the injector that you want the system to use. 

• To run a TurboFlow method, select TX.

• To run a laminar method without injecting sample into the TurboFlow column, 
select LX.

3. Choose File > Save to save the method.

Assigning the Injector in the Sample List

If SEQ.Injector appears in the Injector list, the autosampler uses the injector specified in the 
sample list. Follow this procedure to assign SEQ.Injector to the AS method if it has not 
already been done, and to assign the values in the sample list.

 To assign the injector in the sample list

1. In the AS Method Editor, select Inject Sample.

2. Open the Injector list, and select SEQ.Injector.

3. Repeat step 2 for other injector step types in your method, such as the Clean Injector, 
Rinse Injector, or Infuse Sample step type. 

Note  An Injector assignment is not needed for an LX-only system.

Note  “TX” and “LX” are the default names for the injectors. If these injector 
names do not appear in the list, then your laboratory or service engineer changed 
the names. Choose the appropriate injector name.
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4. In the sample list, create a custom column named AS_Injector. Refer to the appropriate 
MS application documentation.

5. Do one of the following:

• To run a laminar HPLC method, type LX in the AS_Injector column for each 
sample. 

The system injects the sample using the LX injector.

• To run a TurboFlow method, type TX in the AS_Injector column for each sample.

The system injects the samples using the TX injector.

Saving the Method
Saving the instrument method saves the autosampler method. 

 To save the instrument method in the AS or Autosampler Method Editor window

Do one of the following:

• To save changes made to the autosampler or instrument method, choose File > Save. 

• To save the autosampler method and any changes you made to a new file name, 
choose File > Save As.

Converting Legacy Accela Open AS Methods to TriPlus
You can quickly convert legacy Thermo Scientific Accela Open autosampler (AS) methods to 
TriPlus autosampler methods by using the Aria MX Autosampler method editor Import 
feature, which you can access from your data system application.

Note  “TX” and “LX” are the default names for the injectors, which might have 
been changed. Verify the names of your injectors as follows:

1. Open the AS Method Editor window. See “Access the Autosampler Method 
Editors” on page 104.

2. Select a method step that uses the Inject Sample, Clean Injector, Rinse 
Injector, or Infuse Sample step type.

3. Open the Injector list. 

The injector name you enter in the sample list must appear in the injector 
list.
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This feature is useful if your lab is updating its autosampler hardware to the TriPlus  
autosampler, or if your lab is using a mix of Accela Open and TriPlus hardware. It can help 
simplify integrating the TriPlus autosampler into your lab by minimizing autosampler 
method step rewriting.

Before you convert a legacy Accela Open autosampler method to a TriPlus method, Thermo 
Fisher Scientific recommends that you do the following:

• Print the legacy AS method report from an existing RAW file for reference. Refer to your 
data acquisition software documentation for information how to print a RAW data file.

• Create a separate copy of the method file by performing a Save As command of the Accela 
Open method file to prevent overwriting a file that might be in use.

The Aria MX software notifies you that it will attempt to convert to the current hardware, but 
some parameters might not translate. Review, make any necessary modifications to the 
converted method, and then save your changes. 

 To convert a legacy Accela Open autosampler method to a TriPlus autosampler 
method

1. Open the Instrument Method editor from the data acquisition application that is used in 
your laboratory.

2. Click Autosampler. 

The autosampler method editor window appears (see Figure 85).

3. Choose Edit > Import from Inst Method (*.meth).

The Import from instrument method dialog box opens.

4. Using Windows Explorer, navigate to and then choose the method file that you want to 
open and convert, and then click OK.

A method warning message appears regarding the conversion process.

5. Read the message, and then click OK.

Note  

• Legacy Accela Open autosampler method steps imported to a Model B autosampler 
method require review and validation on the TriPlus system. In certain cases, 
converted methods might also require modifications to step parameters. Follow the 
on-screen message instructions when performing a conversion to understand which 
step parameters might require further editing or modification.

• Accela Open autosampler methods created on instrument control software version 2.5 
or earlier function under instrument control software version 2.6 without further 
modification.
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The legacy autosampler method is converted and the method steps appear in the TriPlus 
step table. 

After you have performed the conversion, review the method steps that might require 
substitution or modification. The TriPlus autosampler method editor highlights the converted 
steps as follows (see Figure 85):

• All legacy autosampler (AS) method steps are noted and placed inside “[ ]” brackets 
in the TriPlus method step table, Comments column.

• All legacy method steps that require additional modifications are placed inside “{ }” 
brackets in the TriPlus method step table Description column. The converted TriPlus 
method step immediately follows the bracketed legacy AS step type.

• The converted TriPlus method step types, when selected in the step table (blue 
highlighted row in Figure 85), appear in the step type area and retain the original 
(legacy) AS method step parameters.

• The original (legacy) AS method step appears inside “{ }” brackets inside the TriPlus 
step type box. Use the step type box to formally change the displayed legacy AS step 
type to the equivalent TriPlus step type, but be aware that default TriPlus method step 
parameters replace the original AS method step parameters.

Note  Contact Thermo Fisher Scientific Technical Support if you have any questions on 
the appropriate modifications that your converted method might require

Note  A default TriPlus autosampler method is included on the  Aria MX disk. Thermo 
Fisher Scientific recommends that you review the various step type parameters used in the 
default method, which can be different between the Accela Open and TriPlus 
autosamplers, and use them as a starting point when making changes to your laboratory’s 
converted legacy methods.
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Figure 85. TriPlus method editor with a converted AS method showing step type substitutions 

After importing the legacy autosampler method to a TriPlus AS method, review the result and 
then do the following:

• (Recommended) Change the Accela Open legacy AS step types—highlighted inside “{ }” 
brackets—to the equivalent TriPlus step type by choosing it from the step type list (see 
Figure 85). 

• Validate the new method using the Direct Control Validate & Run utility, which is 
completed in two phases (see Figure 86), and then correct any errors or make step type 
parameter adjustments, as needed. For more information, see .

• (Optional) Change legacy Rinse Injector/Rinse Needle commands to Clean 
Injector/Clean Syringe commands to access the more versatile TriPlus autosampler 
command options. Make a note of legacy Rinse command step parameters before 
changing to the Clean command step.

Note  TriPlus method step parameters are different from the Accela Open step 
parameters. Do the following:

• Carefully review your printed legacy Model A method step options. 

• Double check your TriPlus step parameters after making the suggested step 
changes, as applicable. 

Legacy AS step type 
inside “{ }” brackets

Imported step type with original 
AS method parameters

Legacy step noted, followed by 
step equivalent description

Accela Open 
original step type
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Figure 86. Workflow for validating converted Accela Open (legacy) autosampler methods

Complete the legacy method conversion by validating the new TriPlus autosampler method. 
For more information, see . 

Related Topics

• Supported Autosampler Models

• Autosampler Method Overview

• Basic Tips to Create a TriPlus or Accela Open Autosampler Method

Import the legacy 
autosampler 
method.

Run the Validate  & 
Run utility

Does the method 
pass validation?

Change 
method steps as 

indicated.a

No

Yes

Run the validation 
tool, Test Execution 
option, and observe 

operation.

Make necessary 
adjustments to AS 

method step 
parameters.

AS method 
conversion is 
complete.

Yes

Start
Phase 2

Start
Phase 1

Does AS operate 
as expected?

Fix any errors as 
suggested by the 
validation tool.

End

a Review a copy of the legacy method step parameters before changing step types to Model B version.  

No

Save the 
method



Thermo Scientific Aria MX User Guide 153

6

Creating an LC Method

These topics describe how to enter or edit LC method information, such as adding and 
deleting steps, and changing the flow rates, valve positions, and mobile phase composition.

Contents

• LC Method Overview

• About the LC Method Editor

• Accessing the LC Method Editor

• Creating and Modifying LC Methods

• Determining the Method’s Solvent Usage

• Viewing the Method Graph

• Changing the LC Method Configuration

• Changing the LC Method Editor Options

• Editing the LC Method Step Table Columns

• LC Method Step Table Columns

• Allowing Method Variables During a Run

• Assigning a Pressure Profile

• Importing and Extracting Methods

• Setting the Heater Temperature in an Instrument Method

LC Method Overview
An LC method contains the flow rate values, mobile phase compositions, and valve positions 
used throughout the sample run. A TurboFlow method is an LC method that uses the 
TurboFlow column to separate large sample matrix molecules, salts, and sugars from the 
compounds of interest. After the TurboFlow separation, the LC transfers the compounds to 
the analytical column, where they are separated using HPLC analysis. 
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On LC systems where you can change the plumbing configuration, there are two types of 
TurboFlow methods: Quick Elute Mode and Focus Mode. An LC system whose method you 
cannot change uses Focus Mode plumbing.

Related Topics

• About the LC Method Editor

• Accessing the LC Method Editor

• Creating and Modifying LC Methods

About the LC Method Editor
Use the LC Method Editor to configure the pump and valve switching portion of the Aria 
MX instrument method and define the LC conditions for separating compounds of interest 
(see Figure 69). 

The LC Method Editor has the following display and development properties:

• Displays the loading and eluting pumps and the available solvent channels, based on the 
system configuration for TLX-based systems. 

• Displays the eluting pumps and the available solvent channels, based on the system 
configuration for LX-based systems. 

• Generates method tables for both isocratic methods and methods that require a gradient. 

• Creates channel selections and the run times for sample analysis directly in the LC 
Method Editor. 

The LC Method Editor also provides system variables and pressure profiling options.

Related Topics

• LC Method Overview

• Accessing the LC Method Editor

• Creating and Modifying LC Methods

• Modifying Steps in an LC Method

• Adding Method Variables to an LC Method

• Assigning a Pressure Profile

• Importing an Aria OS LC Method

• Importing the LC Method from an Instrument Method
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Accessing the LC Method Editor
 To access the LC Method Editor

1. Open the instrument method you want to view using your instrument data system, such 
as Xcalibur or TraceFinder.

2. Select Aria MX. 

The LC Method Editor appears.

Figure 87. LC Method Editor window (TLX system)
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Creating and Modifying LC Methods
The following topics describe how to use the LC Method Editor to create and enter the LC 
method information. 

• To create an LC Method

• Modifying Steps in an LC Method

• Modifying Components in an LC Method Step

• Recommended Valve Position Settings

• Assigning Channels to the Method

• Prelude System Prestart Method Parameters

• Saving an LC Method

• Entering Information in the Method Info Pane

 To create an LC Method

1. In the LC Method Editor, click the Step Control tab and then click the Add button, , 
to add steps to your method. See “Modifying Steps in an LC Method.” 

2. In the Step Control pane, enter the appropriate method step duration, flow rate, mobile 
phase composition, and valve positions. See “Modifying Components in an LC Method 
Step” on page 159. 

3. In the Data Window area, assign the start time and duration. See “Assigning the Data 
Window” on page 173. 

4. In the ChannelSelect area, select the channels that can run this method. You can override 
this entry when you create and submit the sample list. See “Assigning Channels to the 
Method” on page 174.

5. To view a graphical representation of your method, see “Viewing the Method Graph” on 
page 179.

6. To enter variables for a method component, such as flow rate or mobile phase 
composition, see “Allowing Method Variables During a Run” on page 189. Use this 
feature to vary method components while optimizing a method.

7. Click the Method Info tab and enter general information about the LC method, such as 
solvents used. See “Entering Information in the Method Info Pane” on page 177.

8. Enter the LC method data window duration into the mass spectrometer portion of the 
instrument method for the acquisition time. 

Refer to your application user guide for information on entering the mass spectrometer 
acquisition time. If the LC method length and the mass spectrometer acquisition length 
are not the same, system errors might occur during the run.
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Modifying Steps in an LC Method

Follow these procedures to add, delete, copy, and move steps in the LC Method Editor.

• To change the columns displayed in the Method Step table

• To insert a step within the method

• To delete a step

• To remove a step and paste it to a different position

• To copy one or more steps

• To undo a change you made to the LC method

• To redo the most recent changes that you undid

 To change the columns displayed in the Method Step table

Edit the method steps using the Method Step table.

The method step table lists the method steps, the step duration, solvent compositions, 
flow rates, and valve positions. See Figure 88.

Figure 88. Method Step table (TLX system)

For a complete description of the method step table columns, see “Editing the LC 
Method Step Table Columns” on page 185.

 To add a step to the end of the method

1. Click the Add button.
 

A new step appears at the end of the LC Method Step table with the same information as 
the previous step.

2. Edit the step information. See “Modifying Components in an LC Method Step” on 
page 159.

 To insert a step within the method

1. Click the row below where you want to add the step. 

The row is highlighted.
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2. Click the Insert button. 

A new step with the same information as the highlighted step appears beneath it. The 
application sequences the step numbers.

3. Edit the step information. See “Modifying Components in an LC Method Step” on 
page 159.

 To delete a step

1. Select the step that you want to delete.

2. Click the Delete button. 

 To remove a step and paste it to a different position

1. Select the step that you want to move.

2. Click the Cut button, , to remove the step.

3. Select the step that is below the position where you want to paste the step. 

4. Click the Paste button, . 

The step appears above the selected step.

 To copy one or more steps

1. Select the step or steps that you want to copy.

2. Click the Copy button, .

3. Select the step below the position where you want to place the copied step.

4. Click the Paste button, . 

The step appears above the selected step.

 To undo a change you made to the LC method

In the LC Method Editor window, choose Edit > Undo. 

The LC method appears as it did before the most recent change. 

Tip  You can undo up to ten of the most recent changes.
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 To redo the most recent changes that you undid

In the LC Method Editor window, choose Edit > Redo. 

The LC method appears as it did before you selected Undo. 

Modifying Components in an LC Method Step

You can modify components in an LC Method step by using and of these procedures, as 
appropriate:

• To activate a step for editing

• To change the duration of the step

• To change the source of the flow through the TurboFlow column (Quick Elute 
Mode Technical)

• To change the direction of the flow through the TurboFlow column (Quick Elute Mode 
Technical)

• To change the Valve A position (Focus Mode Technical)

• To change the Valve B position (Focus Mode Technical)

• To copy information from one cell to all the selected cells below it (using Fill Down)

• To redo the most recent changes that you undid

• To change the pump flow rate

• To change the pump flow rate option from a step change to a flow rate ramp

• To change the composition of the mobile phase

• To change the composition of the mobile phase on systems that use a binary pump with 
an SSV

• To change the composition of the mobile phase on systems that use a Transcend Vanquish 
Flex binary pump with an SSV×3

• To change the composition of the mobile phase on systems that use an UltiMate binary 
pump with an SSV

• To select a ramp or step mobile phase change

 To activate a step for editing

1. In the LC Method Editor window, click the Step Control tab. 

The step information appears.

2. In the Method Step table, click anywhere in the step that you want to edit to highlight it. 
The step information appears in the upper portion of the window. 
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You can now edit the step by clicking directly in the table cell that you want to edit, or in 
the boxes in the upper portion of the window.

 To change the duration of the step

Do one of the following: 

• In the top portion of the window, click the up or down arrow of the Length box, 
until the length you want appears. 

• Click the sec value in the LC Method Step table and type the new length.

 To change the source of the flow through the TurboFlow column (Quick Elute 
Mode Technical)

In the LC Method Editor, click Valve B in the valve diagram. 

The following occurs:

• The diagram changes to indicate the tubing connections.

• The SD column value for the selected step switches to Loading or Eluting.

In the loading valve position, the loading pump mobile phase flows through the 
TurboFlow column and then to waste. The eluting pump mobile phase flows to 
the detector. 

In the eluting valve position, the mobile phase from the loading pump flows to waste. 
The mobile phase from the eluting pump flows through the TurboFlow column and then 
to the detector.

Note  For a description of the LC Method Step table column headings, see “LC 
Method Step Table Columns” on page 187. 

Note  For a system that uses a divert valve, see “Changing Valve Positions When Using 
a Divert Valve (System Model 2303TX)” on page 171.
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In Quick Elute Mode, you can change the direction of the flow through the TurboFlow 
column. This is helpful if you want to add a wash or change the direction during the eluting 
step. You can change the direction of the TurboFlow column in both the loading and eluting 
valve positions. 

 To change the direction of the flow through the TurboFlow column (Quick Elute Mode 
Technical)

In the LC Method Editor, click Valve A in the valve diagram. 

The following occurs:

• The arrow in the diagram changes to indicate the flow direction.

• The arrow in the CD column changes to indicate the flow direction.

 To change the Valve A position (Focus Mode Technical)

In the LC Method Editor, click Valve A in the diagram. 

The valve in the diagram changes position, and the Loop column value in the Loop 
column switches to “In” or “Out.” See Table 46.

Note  For a system that uses a divert valve, see “Changing Valve Positions When Using 
a Divert Valve (System Model 2303TX)” on page 171.

Note  Change the Valve A position to move the transfer loop in or out of the fluid 
path. The organic solvent in the loop elutes the compounds retained in the 
TurboFlow column. The loop must be in the fluid path during both the transfer step 
and the loop-filling step.
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Table 46. Valve A positions 

Diagram Loop column value Description

In Loop is in the fluid path.

When the loop is in the fluid path, the 
mobile phase from the loading pump 
flows through the loop to the 
TurboFlow column.

Out Loop is out of the fluid path.

When the loop is out of the fluid path, 
the mobile phase from the loading 
pump bypasses the loop and flows 
directly to the TurboFlow column.

Note  For a system that uses a divert valve, see “Changing Valve Positions When Using a 
Divert Valve (System Model 2303TX)” on page 171.
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 To change the Valve B position (Focus Mode Technical)

In the LC Method Editor, click Valve B in the diagram. 

The valve position changes in the diagram, and the value in the Tee column switches to 
“T” or “====”. See Table 47.

 To copy information from one cell to all the selected cells below it (using Fill Down)

1. Select the entry in the column that you want to copy.

2. Drag the cursor to the last entry in the column that you want to edit. 

The entries become highlighted.

3. Click the Fill Down button, .

The value in the first entry appears in all the selected entries.

Note  Change the Valve B position to move the Tee in or out of the fluid path. When 
the Tee is in the fluid path, the aqueous mobile phase from the eluting pump 
combines with and dilutes the eluent from the TurboFlow column before it loads 
onto the analytical column. The Tee must be in the fluid path during the transfer 
step. 

Table 47. Valve B positions

Diagram Tee column value Description

T Tee is in the fluid path.

When the Tee is in the fluid path, the 
flow from the TurboFlow column 
combines with the aqueous flow from 
the eluting pump, passes through the 
analytical column, and then enters the 
mass spectrometer. 

==== Tee is out of the fluid path.

When the Tee is out of the fluid path, 
the flow from the TurboFlow column 
flows to waste. The eluting pump 
mobile phase flows undiluted through 
the analytical column and to the 
detector.

Note  For a system that uses a divert valve, see “Changing Valve Positions When Using a 
Divert Valve (System Model 2303TX)” on page 171.
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 To change the pump flow rate

Do either of the following: 

• To change the loading pump flow rate, enter the new flow rate in the Flow Rate box 
in the blue Loading Pump area.

• To change the eluting pump flow rate, enter the new flow rate in the Flow Rate box 
in the pink Eluting Pump Area. 

 To change the pump flow rate option from a step change to a flow rate ramp

Tip  You can also copy information from one entry in the column to the following 
entries. To do this, right-click to highlight the list of entries and choose Fill Down. 
The new values appear in the selected entries.

Tip  You can also edit flow rate values within the LC Method Step table. To do this, 
select the value in the table that you want to edit and type the new value.

Note  With a ramp flow rate change, the step begins by using the loading pump flow 
rate that was entered in the previous step. This rate gradually changes to the loading 
pump flow rate that you entered for the current step. It achieves the flow rate at the 
end of the step. 

Loading pump 
Flow Rate box

Eluting pump 
Flow Rate box
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Do one of the following:

• To change the loading pump flow rate to a ramp, select the Ramp FR check box in 
the Loading Pump area. 

• To change the eluting pump flow rate to a ramp, select the Ramp FR check box in 
Eluting Pump area.

 To change the composition of the mobile phase

• If you want to change the composition of the loading mobile phase, enter the desired 
percentages of solvent A, B, C, or D in the %A, %B, %C, and %D fields in the 
Loading Pump area. The software adjusts values to ensure a total solvent percentage 
of 100.

To change the composition of the eluting mobile phase, enter the desired percentage of 
solvent A in the %A box. The value in the % B box adjusts so that the total solvent 
percentages equal 100. 

Tip  If the Ramp FR check box does not appear, do the following:

1. In the LC Method Editor, choose Edit > Method Configuration. 

The Method Configuration dialog box opens.

2. Select the Flow Ramping check box.

3. Click OK.

Loading pump 
Ramp FR check box

Eluting pump 
Ramp FR check box

Loading pump 
solvent boxes

Eluting pump 
solvent boxes
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In systems that use a binary pump with a solvent selector valve (excluding the UltiMate binary 
pump with SSV), one channel from each pump is in line with the flow during each step. The 
following figures show the loading pump flow for the four positions of the solvent selector 
valve.

To change valve positions or the percentage of flow in binary pumps with an SSV, follow this 
procedure.

 To change the composition of the mobile phase on systems that use a binary pump 
with an SSV

• To change the position of the solvent selector valve, select the step in the LC method table 
and then click anywhere in the solvent selector valve area on the diagram. The diagram 
changes to indicate which channels are active for the current solvent selector valve setting. 
Click through the valve positions until you reach the appropriate setting.

The LSSV column in the LC method table indicates which channels flow to the injector 
and then to Valve A at each step.

• To change the percentage of flow for pump A or B, enter the value in the % A column 
and click anywhere outside the table. 

The % B column automatically adjusts so that the total loading mobile phase percentage 
equals 100. 

In systems that use the UltiMate binary pump with a solvent selector valve, one solvent from 
pump head 1 and one solvent from pump head 2 are combined to form the mobile phase. See 
Figure 89. 

For the following procedure, solvents A and C are connected to pump head 1, and solvents B 
and D are connected to pump head 2. 

Note  The number of loading pump and eluting pump solvent boxes that appear in 
the LC method table depends on the values entered in the LC Method Configuration 
dialog box. See “Changing the LC Method Configuration” on page 180.

You can edit the solvent percentages that are used directly in the LC Method Step 
table. To do this, select the value that you want to change in the table and type the 
new value.
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 To change the composition of the mobile phase on systems that use a Transcend 
Vanquish Flex binary pump with an SSV×3

• From the Aria MX LC Method Editor window, choose from six different solvents in two 
solvent groups—designated as solvents grouped as A1 to A3 and B1 to B3—to use in 
separate method steps. For example, method step 1 might be configured to use A1/B1, 
and method step 2 might be configured to use A3/B2. 

• From the LC Method Editor window, select which solvent group (number) combination 
that you want to set in your method. The following example shows the A1/B1 solvent 
combination selected from the SVA and SVB lists respectively.

• Use the same settings to purge the pumps. 

You can select any of unique solvent combinations of A or B for the instrument method when 
running samples; however, the software does not allow using two solvents from the same 
solvent group in the same LC method step (for example, “A1/A2”). You can configure the 
method to “Allow SSV switching” between method steps. 

 To change the composition of the mobile phase on systems that use an UltiMate 
binary pump with an SSV

Mix the following solvents when you want to create your method in the LC Method 
Editor:

• Solvent A with solvent B

• Solvent A with solvent D

• Solvent C with solvent B

• Solvent C with solvent D

Note  Thermo Fisher Scientific recommends using 100% of  an A solvent for pump purge 
operations.

Solvent group B list (B1 to B3), 
solvent B1 selected and set to 0.0%

Solvent group A list (A1 to A3), 
solvent A1 selected and set to 100%
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Figure 89. Diagram of a UltiMate binary pump with an SSV

While you are in the LC Method Editor, Aria MX software prevents you from mixing 
solvent A with solvent C, and mixing solvent B with solvent D. 

 To select a ramp or step mobile phase change 

Click Step/Ramp to change the way in which the mobile phase composition changes. See 
Figure 90.

The following occurs:

• The button display changes to Ramp or Step.

• The entry in the Grad column changes to Ramp or Step.

Figure 90. Loading and eluting pump Step/Ramp buttons with “Step” showing 

Note  When you select Ramp, the mobile phase conditions in the beginning of the method 
step are the same as in the previous step. Throughout the length of the method, they 
gradually change to the mobile phase conditions entered for the current step. It achieves 
the new conditions by the end of the step.

When you select Step, the mobile phase conditions change in the beginning of the step. 
The time at which the mobile phase reaches the composition that was assigned for the 
current method step depends on the pump type you are using. Gradient delay times are 
usually provided with the pump specifications.

Pump 
Head 1

Pump 
Head 2

Mixing options:

Solvent A with solvent B

Solvent A with solvent D

Solvent C with solvent B

Solvent C with solvent D

Loading pump 
Step/Ramp button

Eluting pump 
Step/Ramp button
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Recommended Valve Position Settings

The following topics provide details on setting valve positions for Quick Elute Mode and 
Focus Mode.

• Setting Valve Positions in a Quick Elute Mode Method

• Setting Valve Positions in a Focus Mode Method

• Changing Valve Positions When Using a Divert Valve (System Model 2303TX)

• Assigning the Data Window

Setting Valve Positions in a Quick Elute Mode Method 

Table 48 lists the recommended valve positions for Quick Elute Mode. Refer to your system’s 
documentation for a description of Quick Elute Mode methods.

Table 48. Valve position recommendations for Quick Elute Mode 

Step Valve position recommendation

Loading, equilibrating, 
and wash

When entering a step to load the sample onto the 
TurboFlow column in Quick Elute Mode, switch 
the valve position to a loading valve position. 

In the loading valve position, the loading pump 
mobile phase flows through the TurboFlow column 
and then to waste. The eluting pump mobile phase 
flows to the detector. Also use this position to 
equilibrate or wash the TurboFlow column. 

Eluting When entering a step to elute the analytes off the 
TurboFlow column in Quick Elute Mode, switch 
the valve position to an eluting valve position. 

In the eluting valve position, the loading pump 
mobile phase flows to waste. The eluting pump 
mobile phase flows through the TurboFlow column 
and then to the detector.



6 Creating an LC Method
Creating and Modifying LC Methods

170 Aria MX User Guide Thermo Scientific

Setting Valve Positions in a Focus Mode Method 

Table 49 lists the recommendations for Valve A and B positions for each method step. Refer to 
your system’s documentation for a description of Focus Mode methods.

Table 49. Valve position recommendations for Focus Mode 

Step Valve position recommendation Figure

Loading Loop—Out of the fluid path
Tee—Out of the fluid path

When loading sample onto the TurboFlow column in a 
Focus Mode method, change the Valve A and Valve B 
positions so that the loop and Tee are out of the fluid 
path. The loading pump mobile phase bypasses the loop 
and flows directly to the TurboFlow column and then to 
waste.

Transfer Loop—In the fluid path
Tee—In the fluid path

When eluting the analytes off the TurboFlow column and 
transferring them to the analytical column, change the 
Valve A and Valve B positions so that the loop and Tee are 
in the fluid path. The loading pump mobile phase flows 
through the loop to the TurboFlow column. The flow 
from the TurboFlow column combines with aqueous flow 
from the eluting pump, flows through the analytical 
column, and then enters the detector.

Elution Loop—In the fluid path
Tee—Out of the fluid path

When eluting the analytes off the analytical column, 
change the Valve A position so that the loop is in the fluid 
path. Change the Valve B position so that the Tee is out 
of the fluid path and the eluting mobile phase does not 
combine with the loading mobile phase.

Loop-filling Loop—In the fluid path
Tee—Out of the fluid path 

The loop is in the fluid path to fill with mobile phase for 
the next sample. The Tee is out of the fluid path so that 
the organic loading mobile phase, which washes the 
TurboFlow column, does not pass through the analytical 
column. 

Equilibrate Same as the loading step to prepare for the next sample. –
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Changing Valve Positions When Using a Divert Valve (System Model 2303TX)

Use the optional divert valve to direct the flow to the detector or to waste during the method. 
The flow diagram in the LC Method Editor appears differently in methods that are 
configured for use with the divert valve. For several examples of these altered flow diagrams, 
see Table 50.

This topic contains figures of the flow diagrams that appear when the method is configured 
for a divert valve.

 To change the valve positions in your LC method for Valve A, Valve B, or the divert 
valve

1. Configure the method for use with a divert valve as follows:

a. From the LC Method Editor, choose Edit > Method Configuration. 

The Method Configuration dialog box appears.

b. In the Plumbing Mode list, select one of the following:

• If you are writing a Quick Elute Mode method, select Single Column Divert.

• If you are writing a Focus Mode method, select Dual Column Divert.

c. Click OK. 

2. To create or edit a Quick Elute Mode method that uses a divert valve, choose an 
appropriate option from Table 50.

Note  Single Column Divert and Dual Column Divert options are available with 
a system that is configured for use with the divert valve. If these options do not 
appear, contact Technical Support.
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Table 50. Quick Elute Mode options 

If you want to ... Then ...

Change the source of the flow 
through the TurboFlow 
column to the loading or 
eluting pump (change the 
position of Valve B)

Select the blue or pink tubing in the fluid diagram. The 
source changes. 

If the flow through the TurboFlow column was previously 
directed by the loading pump, the valve changes so that the 
flow is directed by the eluting pump. If the flow previously 
was directed by the eluting pump, the valve changes so that 
the flow is directed by the loading pump.

Change the direction of the 
flow through the TurboFlow 
column (change the position 
of Valve A)

Click the column in the fluid diagram. The valve changes 
the direction of flow through the TurboFlow column in 
the method. 

Direct the flow of fluid as it 
leaves the TurboFlow column 
to either waste or to the 
detector (change the direction 
of the divert valve)

Click Waste or Detector. The divert valve switches 
position. If the flow was previously sent to the detector, the 
flow is sent to waste. If the flow was previously sent to 
waste, the flow is sent to the detector.
 

Valve position allows fluid from 
the loading pump to flow to the 
TurboFlow column.

Valve position allows fluid from 
the eluting pump to flow to the 
TurboFlow column.

Fluid flows in a forward 
direction through the 
TurboFlow column.

Fluid flows in reverse direction 
through the TurboFlow column.

The divert valve directs flow 
to the detector.

The divert valve directs flow 
to waste.



 6 Creating an LC Method
Creating and Modifying LC Methods

Thermo Scientific Aria MX User Guide 173

3. To create or edit a Focus Mode method that uses a divert valve, choose an appropriate 
option from the following table.

Assigning the Data Window

The data window refers to the method time segment in which the mass spectrometer records 
data. If you run more than one LC channel with one mass spectrometer, set the data window 
start time and duration to maximize throughput. 

 To assign the data window 

1. Open the LC Method Editor. See “Accessing the LC Method Editor” on page 155.

2. In the Start box in the Data Window area, enter the time in the method that you want the 
data collection to start. 

Table 51. Focus Mode options 

If you want to ... Then ...

Change the position of 
valve A so that the loop is 
in line or out of line

(When the position of 
Valve A changes, the 
direction of flow through 
the TurboFlow column 
also changes.) 

Click the loop in the diagram. The diagram changes.

Change the position of 
Valve B so that the Tee is 
in line or out of line

Click the tubing that exits the TurboFlow column in the 
diagram. The diagram changes.

Change the direction of 
the divert valve so that 
fluid from the analytical 
column flows to waste or 
to the detector

Click the tubing that exits the analytical column in the 
diagram. The diagram changes.

The loop is out of line. The loop is in line.

Tee is out of line. Tee is in line.

Fluid flows to waste. Fluid flows to the detector.
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3. In the Duration box, enter the length of time that you want to collect the data.

4. To view a graphical representation of the data window and method timing, choose 
Tools > Graph Display. See “Viewing the Method Graph” on page 179.

5. If you are running samples cross-sequentially, the data window length can affect your 
throughput. To maximize throughput, consider the following recommendation for data 
window length. Larger than the recommended data window length might reduce your 
throughput.
 

6. Enter the LC method data window duration into the mass spectrometer portion of the 
instrument method for the acquisition time. Refer to the application’s documentation for 
information about entering the mass spectrometer acquisition time.

Assigning Channels to the Method

If one or more LC channels are assigned to a method, and no channels are assigned in the 
sample list, the method runs on the method-assigned channels. Assign the channels that can 
run this method if solvent or column conditions on any of the channels are not compatible 
with the method. 

 To assign channels to the method

1. Open the LC Method Editor. See “Accessing the LC Method Editor” on page 155.

2. In the Channel Select area, select the channels that you want to use to run this method. 

Figure 91. Channel Select area in the Method Editor window

Channels that you select in the sample list or batch file override channels that you select 
in the LC Method Editor. 

Table 52. Recommended data window lengths

System type Recommended maximum data window length

X2 Instruments No more than ½ total LC method time

X4 Instruments No more than ¼ total LC method time

IMPORTANT   If the LC method length and the mass spectrometer acquisition length 
are not the same, system errors might occur during the run.
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Prelude System Prestart Method Parameters

The Prelude system has additional method parameters called Prelude Prestart and 
Temperature.

The Prelude prestart value equals the expected pump pressure when the autosampler injects 
the sample. The system pressurizes the solvent in the syringe to this value before the method 
starts to achieve the correct flow rate. You set both the target loading and eluting pump 
pressures from the Prelude Prestart dialog box.

The Prelude Temperature values set the temperatures that you want to use with the method 
you are creating or editing. You set temperature values that you want the method to use for 
each specified channel.

 To assign the Prelude Prestart values to a method

1. From your application’s Instrument Setup window, click Aria MX. 

A list of Aria MX method types opens.

2. From the middle pane, click Prelude Prestart. 

The Target Loading Pump Pressure dialog box appears (Figure 92).

Figure 92. Prelude Prestart target pressure dialog box

3. Click the value in the Target Loading Pump Pressure (bar) box, and enter the new 
target value. 
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4. Click the value in the Target Eluting Pump Pressure (bar) box, and type the new 
target value. 

4. Click the value in the Prestart Duration box, and enter the number of seconds that you 
want the flow rate to be stable at the target pressures before injecting the sample. Ten 
seconds is a typical value in this box. 

5. In the Solvent Selection area, choose one of the following:

• Select the Channel Solvent Bottles option if you want this method to use the bottles 
assigned to the channel that runs the sample. 

Channel 1 uses the top solvent bottles, and Channel 2 uses the bottom solvent 
bottles. 

• Select the Set 1 Solvent Bottles option if you want this method to always run using 
the solvents on the top shelf of the Prelude MD instrument system.

Note  The target loading pump pressure value refers to the expected loading pump 
pressure during the loading step of the method. To determine this value, do the 
following:

1. Install the appropriate TurboFlow and analytical columns.

2. In the Direct Control window, select the channel and set the flow rates to the 
flow rates in the loading step of the method.

3. Dispense the fluids and observe the loading pump pressure. This is the target 
loading pump pressure. 

Note  The target eluting pump pressure value refers to the expected eluting pump 
pressure during the loading step of the method. To determine this value, do the 
following:

1. Install the appropriate TurboFlow and analytical columns.

2. In the Direct Control window, select the channel and set the flow rates to the 
flow rates in the loading step of the method.

3. Dispense the fluids and observe the eluting pump pressure. This is the target 
eluting pump pressure. 

Note   The total volume that is dispensed for the method displayed in the Solvent Use 
dialog box does not include the volume of solvent dispensed during the prestart. See 
“Determining the Method’s Solvent Usage” on page 139.

Note  If you run the same method on both channels, Thermo Fisher Scientific 
suggests that you do not select this option. Using different solvent bottles might 
add variability to your run. Select the Set 1 Solvent Bottles or the Set 2 Solvent 
Bottles option so that all samples in the run use the same solvent bottles. 
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• Select the Set 2 Solvent Bottles option if you want this method to always run using 
the solvents on the bottom shelf of the Prelude MD instrument system. 

Saving an LC Method

 To save an LC method

Choose File > Save, or to save the method under a different name, choose File > Save As. 

Entering Information in the Method Info Pane

Use the Method Info pane to record method information.

 To enter information in the Method Info pane

1. In the LC Method Editor, click the Method Info tab. 

The Method Info pane opens.

Figure 93. Method Info pane in the LC Method Editor window (generic view)

2. In the Comment box, type a description of the LC method.

3. In the Column 1 box, type the TurboFlow column information.

4. In the Column 2 box, type the information for the analytical column.

5. In the Loading Pump boxes, type information that identifies the loading pump solvents. 
The number of options that appear depends on the values entered in the LC Method 
Editor Configuration window. 

6. In the Eluting Pump boxes, type information that identifies the eluting pump solvents. 
The number of boxes that appear depends on the values entered in the LC Method Editor 
Configuration window. 

7. Choose File > Save to save the method, or choose File > Save As to save the method using 
a new name. 
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Determining the Method’s Solvent Usage
As you develop a method, use the following procedure to determine or view the system 
solvent usage.

 To calculate or view the amount of solvent used by the method 

1. Open the LC method that you want to run. Refer to your data system’s documentation. 

2. In the LC Method Editor window, choose Tools > Solvent Use. 

The Solvent Use dialog box opens showing solvent volumes for 96 injections (see 
Figure 94). 

Figure 94. Solvent Use dialog box

3. To change the number of injections, select the current value in the Total # Injections box, 
and type a new number. 

4. Click anywhere outside the Total # Injections box. 

The solvent volumes change to match the new value. 

Note  Allow additional mobile phase volume for priming and equilibrating the pumps, 
and for buffering time between samples.
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Viewing the Method Graph
With the method graph, you can see the method component changes in relation to the 
method timing. 

 To view a graph of the LC method

In the LC Method Editor, choose Tools > Graph Display. 

The method graph opens. For the graphic view of a Quick Elute Mode method with a 
ramp elution step, see Figure 95 and for Focus Mode, see Figure 96.

Figure 95. Graphic view of a Quick Elute Mode method with a ramp elution step 
(generic view)

Loading pump flow rate

Loading pump composition

Valve B position

Valve A position

Eluting pump flow rate

Eluting pump composition

Yellow shaded area represents 
the data window.
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Figure 96. Graphic view of Focus Mode method (generic view)

Changing the LC Method Configuration
Change LC method configuration options if any of the following conditions apply:

• You changed the system plumbing.

• You want to change the appearance of the diagram in the LC Method Editor.

• You changed the type of your loading or eluting pump.

• You want to allow SSV switching (Vanquish binary SSVx3 pumps) 

Yellow shaded area represents the 
data window.

Loading pump flow rate

Loading pump composition

Tee in or out of the fluid path 

Loop in or out of the fluid path

Eluting pump flow rate

Eluting pump composition
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The changes that you make in the LC Method Configuration dialog box affect only the open 
LC method and are saved with that method. When you open a Quick Elute method and then 
open a Focus Mode or LX method, the appropriate diagram appears without having to 
change the configuration settings. 

 To change the LC method configuration

1. From the LC Method Editor, choose Edit > Method Configuration. 

The Method Configuration dialog box appears showing the configuration of the open LC 
method.

Figure 97. Method Configuration dialog box, binary pump type selected

Figure 98. Method Configuration dialog box, binary SSV×3 pump type selected

2. Set values for the parameters described in Table 53.  

Note  The Method Configuration dialog box displays the additional SSV×3 
parameter if the pump type selected in the Method Configuration dialog box is 
Binary SSV×3 (see Figure 97 and Figure 98). Method configuration parameters are 
described in Table 53.

Table 53. Method Configuration dialog box parameters  (Sheet 1 of 2)

Parameter Description

Plumbing Mode Select the appropriate plumbing mode for your 
system configuration. See “Selecting Plumbing Modes” on 
page 182 before changing this option.
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Selecting Plumbing Modes

Select the appropriate plumbing mode for your system configuration. Changing the plumbing 
mode affects the diagram that appears in the LC Method Editor of the currently opened LC 
method. It does not change the system plumbing, nor the diagram for other methods. Choose 
the diagram that best matches your system plumbing:

• For an LX system, the valve diagram does not apply to your system. The valve changes are 
not programmed in the method.

• For a TLX system plumbed for Focus Mode, select any of the options for Focus Mode 
depending on the level of detail you want to see. Focus Mode Technical provides the most 
detail. Verify that your system plumbing matches the diagram.

• For a TLX system plumbed for Quick Elute Mode, select any of the options for Quick 
Elute Mode depending on how much detail you want to see in the diagram. Quick Elute 
Mode Technical and Quick Elute Dual Column Technical provide the most detail. Verify 
that your system plumbing matches the diagram.

• For a system that has a Vanquish binary pump, which uses an SSV×3, select an SSV 
diagram appropriate for your plumbing mode, depending on your system plumbing. If 
the Allow SSV Switching check box in the Method Configuration is selected, you can set 
different combinations of solvent sources—A1 to A3, and B1 to B3—across each method 
step (for example, method step 1 can be configured to use A1/B1, and method step 2 can 
be configured to use A3/B2). If the SSV plumbing modes are not available, contact 
Technical Support. 

HTLC Style Select this check box if you are running a TLX system, which 
requires both loading and eluting pumps. 

Clear this check box if you are running an LX system, which uses 
only one system pump. The eluting pump options are removed 
from the LC method table.

Loading Pump Select the pump type that matches your instrument hardware. See 
“Selecting Pump Types” on page 183. 

Eluting Pump Select the pump type that matches your instrument hardware. See 
“Selecting Pump Types” on page 183.

Flow Ramping Select this check box to enable flow ramping. 

Method Variables Select this check box to enable method variables.

Allow SSV 
switching

Select this check box to enable SSV switching on binary SSV×3 
pump types (Figure 98). This option lets you configure different 
combinations of solvent sources across method steps.

Table 53. Method Configuration dialog box parameters  (Sheet 2 of 2)

Parameter Description
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• For a system that has an Agilent binary pump with an SSV, which allows each side of a 
high pressure blending binary pump to deliver either of two solvents (not common), 
select an SSV diagram appropriate for Quick Elute Mode or Focus Mode, depending on 
your system plumbing. If the SSV plumbing modes are not available, contact Technical 
Support. 

• For a TLX system that uses Transcend II pumps (which use SSV), select either a Quick 
Elute Mode or Focus Mode plumbing type, depending on your system plumbing. Do not 
select an SSV plumbing type. 

• For a system using a divert valve, choose the appropriate divert valve option for your 
system. 

Selecting Pump Types

Select the loading and eluting pump types in the Loading Pump and Eluting Pump lists. The 
selections that you make affect the solvent options in the Method Editor table for the 
currently opened LC method. Select the pump type that matches your instrument hardware 
by using the following table. 

Changing the LC Method Editor Options
Edit the LC Method Editor options if you want to change any of the following editing 
features for all LC methods. 

• Change the time format that appears in the LC Method Editor.

• Set flow rate limits.

• Change the headings that appear in the LC Method Editor.

Table 54. Loading and eluting pump type selections 

Pump type Selection

Isocratic Isocratic

Transcend Binary with SSV×3:
• Vanquish Flex (VF-P10)
• Vanquish Horizon (VH-P10)

Binary SSV×3

UltiMate binary with SSV, 
P/N HPG-3400RS

Binary SSV

Binary (excluding Transcend II Binary with SSV) Binary

Agilent binary with SSV Binary

Tertiary Tertiary

Quaternary Quaternary
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Changes that you make in the Editor Configuration dialog box affect all LC methods.

 To change the LC Method Editor options

1. In the LC Method Editor, choose Tools > Select Preferences. 

The Editor Configuration dialog box opens.

Figure 99.  Editor Configuration dialog box

2. Make entries and selections as shown in Table 55.

3. If you want to change the headings that appear in the LC Method Step table, see “Editing 
the LC Method Step Table Columns.” 

4. Click OK.

Table 55. Editor Configuration dialog box parameters 

Parameter Description

Time In (min:s) Select this check box if you want to view the method 
times in the minute:seconds format. Otherwise, the 
method times appear in the minutes format, with partial 
minutes appearing as a decimal.

Sync Data Window to MS Select this check box if you want to sync the MS run time 
to the data window duration. This feature only works 
with TSQ Endura™ and TSQ Quantiva™ mass 
spectrometers. 
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Editing the LC Method Step Table Columns
You can change the columns that appear in the LC Method Step table in the LC Method 
Editor. Columns you select in this window affect all LC methods, all Focus Mode methods, or 
all Quick Elute Mode methods.

 To edit the LC Method Step table columns

1. In the LC Method Editor, choose Tools > Preferences. 

The Editor Configuration dialog box opens (see Figure 100).

Figure 100. Table tab in the Editor Configuration dialog box

2. Click the Table tab. 

3. Select the check boxes corresponding to the headings that you want to see in the LC 
method table. For descriptions of the available headings, see Table 56. 

Table 56. Table heading options (Sheet 1 of 3)

Heading Description

Step The step number.

Start Time (minute) Starting time for the step in the unit format selected on 
the Options page.

Duration Time (seconds) Length of the step.

LP Flow Rate Flow rate of the loading pump (LP).

LP A/B Valve A or B position for a loading pump with an added 
A/B valve.

LP Gradient Type The gradient type of the loading pump (ramp or step).
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LP A% Percent loading pump flow that flows from channel A.

LP B% Percent loading pump flow that flows from channel B.

LP C% Percent loading pump flow that flows from channel C.

LP D% Percent loading pump flow that flows from channel D.

Comment Comment entered for the step.

EP Flow Rate Flow rate of the eluting pump (EP).

EP A/B Valve A or B position for an eluting pump with an added 
A/B valve.

EP Gradient Type The gradient type of the eluting pump (ramp or step).

EP A% Percent eluting pump flow that flows from channel A.

EP B% Percent eluting pump flow that flows from channel B.

EP C% Percent eluting pump flow that flows from channel C.

EP D% Percent eluting pump flow that flows from channel D.

Valve 1 Valve B: 

In the Quick Elute Mode plumbing configuration, valve 
positions determine which pump flows mobile phase 
through the TurboFlow column. Valve positions are 
Loading or Eluting in the SD column in the LC Method 
Editor.

In the Focus Mode plumbing configuration, valve 
positions determine whether the T is in line or out of 
line. Valve positions are T or ==== in the T column in the 
LC Method Editor.

Valve 2 Valve A:

In the Quick Elute Mode plumbing configuration, valve 
positions determine the direction of mobile phase flow 
through the TurboFlow column. Valve positions are 
indicated with an arrow in the CD column in the LC 
Method Editor.

In the Focus Mode plumbing configuration, valve 
positions determine if the transfer loop is on line or out of 
line. Valve positions are in or out in the Loop column in 
the LC Method Editor. 

Table 56. Table heading options (Sheet 2 of 3)

Heading Description
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4. Click OK to save your changes.

LC Method Step Table Columns
Table 57 describes the columns in the Method Step table.

Valve 3 LSSV when a plumbing configuration mode with a 
solvent selector valve is selected in the Method 
Configuration dialog box. 

Valve 4 Divert valve when a divert valve is used. 

ESSV when a plumbing configuration mode with a 
solvent selector valve is selected in the Method 
Configuration dialog box.

Table 56. Table heading options (Sheet 3 of 3)

Heading Description

Note  The columns that appear in the LC Method table depend on the settings entered in 
the LC Method Configuration dialog box. Table 57 describes columns that appear in the 
LC Method table when you select typical LC Method configurations. See “Changing the 
LC Method Editor Options” on page 183.

Table 57. Method Step table headings (Sheet 1 of 3)

 Heading Description

Step The step number.

Start Starting time for the step (minutes/decimal minutes).

Sec Length of the step (seconds).

Flow (appears blue) Flow rate of the loading pump.

Comp A or B position, for an isocratic pump with an A/B valve. 
Selects mobile phase source. 

This column appears in the LC method table when “Isocratic” 
appears in both the Loading Pump and Eluting Pump lists in 
the Method Configuration dialog box.
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LSSV • A1, A2/B1, or B2 positions for an UltiMate binary pump 
with a solvent selector valve. 

• A1-A3 and B1-B3 positions for Vanquish Flex or Horizon 
pumps.

This column appears in the LC method table when any of the 
four SSV options are selected as the plumbing mode in the 
Method Configuration dialog box, and Valve 3 is selected in 
the Preferences dialog box.

ESSV • A1, A2/B1, or B2 positions for an UltiMate binary pump 
with a solvent selector valve.

• A1-A3 and B1-B3 positions for Vanquish Flex or Horizon 
pumps.

This column appears in the LC method table when one of the 
SSVx2 options is selected as the plumbing mode in the 
Method Configuration dialog box, and Valve 4 is selected in 
the Preferences dialog box. 

SD (Quick Elute only) Source destination pump that provides fluid to the column 
(Load or Elute). Determined by the position of Valve B in 
Quick Elute Mode methods.

This column appears if a Quick Elute plumbing mode is 
selected in the Configuration dialog box and Valve 1 is 
selected in the Preferences dialog box.

CD (Quick Elute only) Column direction ( or ), determined by the position of 
valve A in Quick Elute Mode methods.

This column appears in the LC method table if a Quick Elute 
plumbing mode is selected in the Configuration dialog box 
and Valve 2 is selected in the Preferences dialog box. 

Loop (Focus Mode only) Loop valve position (In or Out), determined by the position 
of Valve in Focus Mode methods.

This column appears in the LC Method table. 

T (Focus Mode only) T valve position (In or Out), determined by the position of 
Valve B in Focus Mode methods.

This column appears in the LC Method table. 

Table 57. Method Step table headings (Sheet 2 of 3)

 Heading Description
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Allowing Method Variables During a Run
The Method Variables feature is a convenient tool for changing variables in a method during 
method development. To use the Method Variables feature in Aria MX software, you must be 
able to create custom columns in the sample list using the software you use to schedule 
samples, such as the Xcalibur data system.

When you optimize method conditions during method development, you run a method 
several times, varying only one component in the method at a time to determine the optimal 
value for the analyte. For example, to determine the best solvent strength to fill the transfer 
loop, you vary the percentage of the solvent that fills the loop each time. 

Add a method variable to the instrument method as a convenient way to vary a component in 
a method. When you create the method variable, specify the method component that you 
want to change, the step number in which you want to vary the component, and an 
acceptable value range. Then, enter the values that you want to use for each sample in the 
batch. By creating a method variable, you can use one method with varying values for a 
component.

DIV Divert valve position, available on the 2303TX system model.

This column appears in the LC method table if a divert valve 
plumbing mode is selected in the Configuration dialog box 
and Valve 4 is selected in the Preferences dialog box.

Flow (appears in pink) Flow rate of the elution pump.

Grad Type of gradient used: Step or Ramp. Step means that the 
flow rate and composition change immediately to the 
designated value. Ramp means that the flow rate and 
composition change gradually over the length of the step to 
the designated value.

%A, %B, %C,%D Composition of the mobile phase. Columns for %A, %B, 
%C, and %D appear in the Method Step table when selected 
in the LC Method Configuration dialog box. The loading 
pump information appears in the blue area of the table and 
eluting pump information appears in the pink area of the 
table.

Comments Add a note about a particular step.

Table 57. Method Step table headings (Sheet 3 of 3)

 Heading Description
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Adding Method Variables to an LC Method

 To add a method variable to an LC method

1. Open the LC method where you want to add a variable.

2. In the LC Method Editor, click the Variables tab. 

The Variables pane appears (see Figure 101).

Figure 101. Variables pane

3. Click New. 

The Method Variable dialog box opens (see Figure 102).

Tip  If the Variables pane does not appear, select the Method Variables option in the 
Editor Configuration dialog box. See “Changing the LC Method Editor Options” on 
page 183.
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Figure 102. Method Variable dialog box

4. In the Name box, type a name that identifies the method variable.

5. In the Max box, type the maximum value for the variable. For example, to run your 
method with an eluting organic concentration of 20, 40, 60, and 80%, type 80.

6. In the Min box, type the minimum value for the variable range. For example, to run your 
method with an eluting organic concentration of 20, 40, 60, and 80%, type 20. 

7. Click Add. 

A default step number and method component appear.

8. Select the step number and type the step number that you want to change. For example, 
to use a variable to evaluate the transfer loop contents, type 4 (for the pump filling the 
loop in the fourth step). 

9. Click the default method component. 

A list of method components appears. Select the method component that you want to 
change. For example, to change the transfer loop contents, and the organic resides on the 
B channel for the loading pump, select Loading B. 

10. If you want variables for additional steps, repeat step 7 through step 9. For example, to 
change the eluting mobile phase composition for an isocratic method, include all the 
relevant steps.

11. Click OK. 

The method variable that you entered appears in the Variables pane. 
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12. Choose File > Save As and type a name for the new LC method.

13. If you are creating an LC method to vary mobile phase composition, see “Changing 
Mobile Phase Composition Using Method Variables” on page 194.

Entering Values into the Sample List

Once a method variable exists for the method, create a column in the sample list and enter the 
method component value that you want to use for each sample. If your variables involve 
mobile phase composition, see “Changing Mobile Phase Composition Using Method 
Variables.” 

Use these procedures:

• To enter values in the sample list

• To enter values in the sample list using the TraceFinder application

• To enter the method values using the Xcalibur application

 To enter values in the sample list

1. Create a sample list using the MS control application.

2. Create a custom column in the sample list for each method variable you created. Name 
the column the same name as what appears in the Method Variables dialog box.

3. See “To enter values in the sample list using the TraceFinder application” on page 192.In 
the sample list, enter the values that you want to use for each sample. See Figure 103.

Figure 103. Example of sample list showing the method variable column 

 To enter values in the sample list using the TraceFinder application

1. From the sample list, create a custom column that has the same name as the variable. See 
the Direct Control window for the name of the column heaters. 

2. Create a column for each column heater by doing the following:

a. Click the TraceFinder Configuration icon, which appears in the upper right corner 
of any window in the application.

b. From the list of options, select Custom Columns. 
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c. Select the Enable check box.

d. Select the first available custom column heading, and type the name of the new 
column. This field is case-sensitive.

e. Click Apply.

f. Verify that the new column appears in the sample list by creating a new batch in the 
Acquisition window and viewing the sample list.

 To enter the method values using the Xcalibur application

1. Create a sequence file in the Xcalibur data system as follows:

a. Click the Xcalibur icon on your desktop. 

b. In the Xcalibur Roadmap view, click Sequence. 

A sequence file appears with one sample in the sample list.

c. To add samples, right-click the sample list and choose Insert Row. 

d. Enter the appropriate vial position.

e. Right-click the Path column and navigate to the location where you want to store the 
data. 

f. Right-click the Instrument Method column and navigate to the instrument method.

2. Add a column to the sequence file as follows:

a. From the Xcalibur Roadmap view, click Sequence Setup. 

b. In the Sequence Setup window, choose Change > User Labels. 

The User Labels dialog box appears.

Figure 104. User Labels dialog box

c. In one of the Heading boxes, type the name of the method variable exactly as it 
appears in the Variables pane, and then click OK.

d. Choose Change > Column Arrangement. 

The Column Arrangement dialog box appears. See Figure 105.
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Figure 105. Column Arrangement dialog box

e. In the Available Columns list, select the new column and then click Add. The new 
column moves to the Displayed Columns list. 

f. Click OK. 

g. Verify that the new column appears in the sequence file.

3. From the sequence file in the new column, enter the value you want the method to use 
during the sample run for each sample (Figure 106). 

Figure 106. Sequence file showing the column for the method variable with values entered

For more information on adding columns to a sequence file, refer to your data system 
documentation or Help.

Changing Mobile Phase Composition Using Method Variables

If you want to vary the mobile phase composition of a pump using method variables, follow 
this procedure to ensure that the system uses the appropriate mobile phase composition.

 To change mobile phase composition using method variables

1. Open the LC Method Editor for the LC method that you want to edit. See “Accessing the 
LC Method Editor” on page 155.
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2. Enter 100 in the % A column of the appropriate pump in all the steps for which you 
want to change solvent composition. Do this even if you intend to use 0% solvent from 
Channel A.

3. Open the Method Variable dialog box and select the pump channel that you want to 
change, for example, Loading B. Enter minimum and maximum values and a method 
variable name. See “Adding Method Variables to an LC Method” on page 190.

4. In the sample list, create a custom column for each method variable you created. See 
“Entering Values into the Sample List” on page 192. 

5. For each sample, enter the new percent value of the channel that you want to change. 

6. If you have more than one method variable column for a sample, verify that the total 
value in the method variable columns does not exceed 100 for any pump.

When the method runs, the value of A automatically decreases as the value of the channel 
selected in the method variable increases. 

Aria MX Rules for Changing Mobile Phase Composition 

The Aria MX application changes mobile phase composition based on the following rules. 
These rules apply to changes specified in the Method Variable dialog box, the LC Method 
Editor, and the Direct Control window. 

• The total solvent percentage (A, B, C, and D) must equal 100 for each of the loading and 
eluting pumps. 

• When you increase a solvent percentage through the Method Variable dialog box, the LC 
Method Editor, or the Direct Control window, the application changes the solvent 
percentage to the specified value and reduces the solvent A percentage by the same 
amount to maintain a total pump percentage of 100.

• If the application reduces solvent A to zero, and the total pump percentage is still greater 
than 100, the application reduces solvent B by the overage. 

• When you decrease a pump channel percentage, the application decreases the solvent to 
the specified value and increases the percentage of solvent A by the same amount.

In the Method Variable dialog box, the application changes the solvent proportions based on 
the value specified in the method variable column for each sample in the sample list. For 
examples, see Table 58.

Note  If you want to vary the proportions of more than one channel (other than 
Channel A) for a sample, for example, Channels B and C, create a method variable for 
each channel that you want to vary.

Note  The application changes solvent composition according to the rules described in 
“Aria MX Rules for Changing Mobile Phase Composition.” 
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Assigning a Pressure Profile 
You can create a pressure profile from the recorded pressures of a previously run sample (or the 
average pressures of a group of samples) that represents a typical pressure profile for your 
method. The Aria MX application compares the pump pressures of the currently running 
method to the pressures in the stored profile. The application flags values that fall outside 
specified limits, or the system shuts down depending on the preferences you select. 

You can use the pressure profile feature to monitor pressure changes that might indicate a 
system malfunction or an aging column. 

Consider the following regarding effective selection and creation of a pressure profile:

• Choose a profile that accurately represents a typical run for the method and view the 
pressure profiles of previously run samples.

• Choose a method from a batch that was run using the same method and solvent 
conditions as the method to which you are assigning the profile. 

Table 58. Examples of mobile phase composition changes due to method variables

Example Percentage of solvents dispensed

The LC method indicates 100% Loading A.

The method variable specifies Loading C as the 
variable.

The value in the method variable column in the 
Batch Editor window indicates 25.

The pumps dispense 75% Loading A 
and 25% Loading C. 

The LC method indicates 10% Loading A and 
90% Loading B.

The method variable specifies Loading C as the 
variable.

The method variable column in the Batch Editor 
window indicates 25.

The pumps dispense 0% Loading A, 
75% Loading B, and 25% Loading C.

The LC method indicates 20% Loading A and 
80% Loading C.

The method variable specifies Loading C as the 
variable.

The value in the method variable column in the 
Batch Editor window indicates 40.

The pumps dispense 60% Loading A 
and 40% Loading C.
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• Consider normal fluctuations observed from batch to batch as well as from sample to 
sample, and enter limits that are not too tight or too wide.

 To assign a pressure profile

1. In the LC Method Editor, choose Tools > Pressure > Add Profile. 

A new window opens showing a list of files. 

2. Navigate to the sequence file (.tslx extension) that contains the representative pressure 
profile of your LC method and select it. 

The Profile Select dialog box opens.
 

3. Select a sample. If you want to select more than one sample, drag the cursor to select 
additional samples. 

When you select more than one sample, the application averages the pump pressure 
values. 

4. Click OK. 

 To view the pressure profile and set limits

1. In the LC Method Editor, click the Pressure Profile tab.

The graph shows the pressure profile you assigned to this method (see Figure 107).

Figure 107. Pressure Profile pane 

Note  Choose a batch that was run using the same method and solvent conditions as 
the method that you are assigning the profile to.

The sequence files (.tslx) appear in the same path and folder in which the sample list is 
stored. In the TraceFinder application, this is the batch folder within the project or 
subproject folder.
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2. Select or edit any of the following limits.

Table 59. Pressure Profile pane limits (Sheet 1 of 2)

Limit Description

Pump 1/Pump 2 Do one of the following:

• For an LC channel with only one pump, select 
Pump 1 in the pump list. 

• For an LC channel with a loading and an eluting 
pump, where you want to view or set limits for just 
the loading pump, select Pump 1 in the pump list.

• For an LC channel with a loading and an eluting 
pump, where you want to view or set limits for just 
the eluting pump, select Pump 2 in the pump list. 

The graph shows the pressure profile for the selected 
pump. The options you select in this pane affect the 
pump you selected in the pump list.

Upper 
(visible if you click the 
Bounds tab)

Select one of the following options:

• Disabled: Take no action when the pressure exceeds 
the upper limit of the profile.

• Sample Error: Flag samples that have pressures that 
exceed the upper limit of this profile. 

• System Error: Flag LC systems with pressures that 
exceed the upper limit. The flagged LC system stops 
running samples and shuts down. 

UB Offset 
(visible if you click the 
Bounds tab)

Type the upper boundary limit in bar. For example, if the 
UB Offset value is 10, values that fall beyond 10 bar 
higher than the profile value are considered outside the 
limit. Action taken depends on the option selected in the 
Upper list. 
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3. As applicable, set the times in the method when you do not want the limits to apply. See 
“To exclude time segments in the method.” 

 To exclude time segments in the method

1. In the LC Method Editor, click the Pressure Profile tab. 

The Pressure Profile pane appears.

2. Click the Exclusions tab to open the Exclusions table.

Figure 108. Exclusions tab

3. Click Add. 

Lower 
(visible if you click the 
Bounds tab)

Select one of the following options:

• Disabled: Take no action when the pressure exceeds 
the lower limit of this profile.

• Sample Error: Flag samples that have pressures that 
exceed the lower limit of this profile. 

• System Error: Flag LC systems with pressures that 
exceed the lower limit. The flagged LC system stops 
running samples and shuts down. 

LB Offset 
(visible if you click the 
Bounds tab)

Type the lower boundary limit in bar. For example, if the 
LB Offset value is 10, values that fall beyond 10 bar lower 
than the profile value are considered outside the limit. 
Action taken depends on the option selected in the Lower 
list. 

Tip  You can assign time segments within the method to which the profile limits do 
not apply. For example, you might want to exclude the moments when a valve change 
occurs to avoid flagging the system or sample unnecessarily. 

Table 59. Pressure Profile pane limits (Sheet 2 of 2)

Limit Description
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Values appear in the T0 and T1 columns in the exclusions table, and two yellow lines 
appear on the left side of the graph. Do one of the following:

• Select the exclusion time segment that you want to edit. Select the value in the T0 
column and type the time when you want to begin excluding. Select the value in the 
T1 column and type the time when you want to end the exclusion. 

• Use the cursor to drag the yellow lines until they border the time in the method that 
you want to exclude. 

4. If you want to add another exclusion time segment, repeat step 3. 

 To include a time segment that has been excluded (remove an exclusion)

Select the time segment exclusion that you want to remove, and then click Delete. 

Importing and Extracting Methods
Aria MX software can import and extract methods by various means, as follows:

• Aria OS LC methods

• LC methods from instrument methods

• Raw data files

The following topics describe how to import and extract a method from these various sources.

• Importing an Aria OS LC Method

• Importing the LC Method from an Instrument Method

• Using a Raw Data File to Extract Methods

Importing an Aria OS LC Method

You might want to import an Aria OS LC method into an instrument method when you use 
the development methods. When you import an Aria OS method, you import only the LC 
method. The MS and autosampler methods remain intact. You can also import an 
autosampler method. See “Importing the AS Method from an Instrument Method” on 
page 144. 

 To import an LC method

1. Open the instrument method where you want to import the LC method. 

2. In the Instrument Setup window, click Aria MX. 

3. In LC Method Editor, choose Edit > Import Aria Method (*.htc).

4. From the list of files, navigate to and select the method to import. 
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The LC Method information appears.

Importing the LC Method from an Instrument Method

You can import the LC method portion of an instrument method (.meth) into another 
instrument method. The AS method and MS method information do not import using this 
procedure. If you want to import the AS method portion of the instrument method, see 
“Importing the AS Method from an Instrument Method” on page 144. If you want to import 
the MS portion of the method, open the applicable method, save it using a different name, 
and then import the applicable AS and LC method information into the method. 

 To import the LC method information from an instrument method

1. Open the instrument method where you want to add the LC method information.

2. Click Aria MX. 

3. In the LC Method Editor, choose Edit > Import from Inst Method (*.meth). Navigate 
to the instrument method with the applicable LC information to import and select the 
method. 

The LC method information appears in your open method.

Using a Raw Data File to Extract Methods

You can extract and save methods from raw data files (.raw extension) using the Aria MX 
software. This is helpful when you want to do one or both of the following: 

• View or copy a method as it existed during a prior, successful acquisition.

• View or save a method that applies optimal LC method variables.

Extract and save a method from a raw data file using the Aria MX Sequence Log Viewer. 
View, copy, or modify the method using a method editor.

There are two options available for extracting a method from a raw data file. 

 (Option 1) To view a method from an Aria MX sequence log

1. From the Windows taskbar, choose Start > All Programs > Thermo Instruments > Aria 
MX > Sequence Log Viewer. 

Note  If the Aria OS method was developed using a different system type than your own, 
edit the method to accommodate your system hardware.

IMPORTANT  Raw data files contain a copy of the instrument method used for 
acquisition. The hardware configuration must be the same as that used to produce the 
original method to view the method properly in an editor.
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2. In the Sequence Log Viewer window, choose File > Open.

3. Browse to locate a TSLX file of interest, and then double-click the file.

The file opens in the Sequence Log Viewer window.

4. Right-click the relevant sample in the table and choose View Actual Method. 

• The tool attempts to locate the referenced raw data file and extract the method. Any 
LC method variables for the sample are applied automatically.

• The extracted instrument method is saved and opened for viewing if the standard 
method editor can be located.

• You are prompted to save the extracted file if the standard editor cannot be located. 
The default file name uses this format:

Raw_File_Name_Original_Method_Name

 (Option 2) To extract a method from a specific raw data file

1. From the Windows taskbar, choose Start > All Programs > Thermo Instruments > Aria 
MX > Sequence Log Viewer. 

2. Choose Tools > Extract Method from Raw File.

The Select Raw File dialog box opens.

3. Browse to find the raw (.raw) data file from which to extract the method, select the file, 
and click OK.

The Extract Method To dialog box opens.

4. Type a path for the extracted method file. The default file name uses this format:

Raw_File_Name_Original_Method_Name

5. Type a new file name in the path, and then click Save. 

• The extracted instrument method is saved and opened for viewing if the standard 
method editor can be located.

• If the instrument method includes LC method variables, at the prompt, click either 
Yes or No if you want to apply or not apply the variables.

IMPORTANT  Take care not to accidentally overwrite existing raw data files.

IMPORTANT  Take care not to accidentally overwrite existing raw data files.
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Setting the Heater Temperature in an Instrument Method
You can set the temperature in a method for Transcend configurations that use either a 
MultiSLEEVE column heater or a Vanquish TCC module. For more detailed information. 
see Chapter 10, “Configuring Temperature Controllers.” 

Related Topics

• Setting the Heater Temperature in an Instrument Method (MultiSLEEVE Controller)

• Configuring the TCC Module in an Instrument Method

• Controlling the LC Column Heater Temperature (MultiSLEEVE Controller)

• Controlling the Column Heater Temperature (TCC Module)
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7

Running Samples 

This topics describe procedures that are required or recommended to run samples on the 
Transcend II, Transcend, and Aria systems. 

Contents

• Summary of Procedures for Running Your Samples

• Calculating Required Solvent Volumes

• Starting the Run

• Workflows

Summary of Procedures for Running Your Samples
Table 60 summarizes the procedures that you perform each time you run samples.

Note  For Transcend DSX-1 sample workflow procedures, refer to the Transcend DSX-1 
Quick Start Guide located on the Aria MX DVD disk.
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Table 60. Procedures for running samples  (Sheet 1 of 3)

 Step Description

Perform any necessary 
procedures listed in 
Chapter 2, “Getting Started.” 

To address the following questions, see Chapter 2, “Getting 
Started.” 

• Do you have an instrument method? Does the 
instrument method contain the autosampler and LC 
method information?

• If you want the Thermo Scientific data system to 
process the data, do you have a master method (if you 
are using TraceFinder) or a processing method (if you 
are using Xcalibur)?

• Do you need to prime the pumps or wash stations? 

• Do you need to tune or calibrate the mass 
spectrometer? 

• Do you need to prepare fresh mobile phases?

Set the MS conditions. Set the mass spectrometer conditions for your method. You 
can do this by opening the appropriate tune window and 
allowing the conditions to equilibrate. Refer to the MS 
documentation for information.

Prepare samples, calibrators, 
and controls.

Prepare samples, calibrators, and controls as appropriate for 
your method, or as indicated in your laboratory’s standard 
operating procedure.

Verify that you have sufficient 
volume of mobile phases. 

Use fresh LC/MS-grade solvents that are appropriate for 
your method. 

See “Calculating Required Solvent Volumes” on page 208. 

Do not add fresh mobile phase to standing mobile phase. 
Thermo Fisher Scientific recommends using fresh solvents 
daily.

Fill autosampler wash bottles 
with appropriate wash 
solutions.

Insufficient wash solutions can lead to precipitation or 
damage to the autosampler or system.

For suggested autosampler wash solutions, see Chapter 5, 
“Creating an Autosampler Method.” 
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Create a sample list using 
your operating software.

Refer to your operating software documentation for 
information on creating a sample list. The following are tips 
for creating a sample list to run using the Transcend system. 

• Before running your samples, run several replicates of 
an old QC or a calibrator as unknown samples on each 
channel using the method to ensure the column is 
equilibrated and to ensure the quality of the 
chromatography. 

• Schedule a matrix or solvent blank at the beginning of 
each batch to further ensure the column is equilibrated 
and the transfer loop is filled with the appropriate 
solvent.

• To ensure proper calibration and quality control, assign 
calibrators, controls, and blanks to the appropriate LC 
channels by assigning the calibrator and QC samples to 
a channel. If your mass spectrometer software does not 
support custom channels in the sample list, create a 
calibration batch and assign the batch to an LC 
channel. See “Specifying the LC Channels on 
Multichannel Systems” on page 210.

• If you are using an MCM, specify the appropriate port 
name for the column you want to use. See Chapter 9, 
“Using the MCM.” 

• If the AS method indicates “Seq Injector” in the 
injector box of the Inject Sample, Clean Injector, Rinse 
Injector, or Infuse Sample step types, enter the injector 
you want to use in the sample list. See “Assigning the 
Injector (Accela Open and TriPlus)” on page 147.

• If you want to assign sampling priority to a batch, see 
“Assigning Batch Priority” on page 210.

• Assign where the data is to be stored, depending on 
your system’s operating software. See “Workflows” on 
page 213 for suggested workflows based on your system 
software. 

Precondition the LC pumps Run the Precondition command to set the starting 
conditions for the sample batch.

Table 60. Procedures for running samples  (Sheet 2 of 3)

 Step Description
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Calculating Required Solvent Volumes
The Solvent Use feature helps you determine the amount of solvents required for both the 
loading and eluting pumps for the instrument method that is currently open. The solvent 
volumes are calculated based on the value that appears in the Total # Injections box. 

For more information on determining or viewing the solvent volumes required for your 
method, see “To calculate or view the amount of solvent used by the method” on page 178.

Starting the Run

Once you select to run or submit the batch or sequence file, a dialog box appears with your 
run options. Make the following selections as they apply to your system software.

Start the pumps and the run. If the pumps are not already on, open the Aria MX Status 
window, right-click the channel you want to turn on, and 
choose On. 

Start the run using your system’s operating software.

Monitor the method and 
system status.

Open the Aria MX Status window to view the pump 
pressures and method progress. See Chapter 8, “Monitor 
the System.” 

Review the data. Refer to the Xcalibur documentation for information on 
processing data and printing reports.

Review the data and print 
reports.

Refer to the system’s operating software documentation for 
information on reviewing the data and printing reports.

Shut down the LC pumps 
and set the MS or detector to 
standby.

The LC pumps shut down (stop pumping) automatically 
after the last sample has completed and the LC timeout 
time has elapsed. See “Changing the LC Timeout Value” on 
page 77. 

Set the MS or detector to standby during periods of 
extended inactivity. Refer to the MS or detector 
documentation for information. 

Table 60. Procedures for running samples  (Sheet 3 of 3)

 Step Description

Note  Allow additional mobile phase volume for priming and equilibrating the pumps, 
and for buffering time between samples.

Note  Each mass spectrometer’s operating software starts the run differently. Refer to your 
mass spectrometer documentation. 
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1. Select the check box for Aria MX for the Start Device.

2. Select the check boxes for Aria MX and the MS as systems to use in this run.

3. Select the Start When Ready check box.

4. If this is a priority batch or sequence, select the priority option (see “Assigning Batch 
Priority” on page 210).

5. Do not select any pre-run methods.

6. Ensure the Post-run System State is On. 

Preconditioning the LC Channels

Preconditioning sets the initial LC pump starting conditions of your method and the 
temperature for any column heater—MultiSLEEVE or TCC module—configured in the 
system. You can precondition all of the LC channels in the system at one time by using the 
Precondition command. 

Precondition the pumps at the start of each new run and when instructed to do so in a 
maintenance or troubleshooting procedure.

The Precondition command has two options:

• To Pending—Set the pumps and heaters to the starting conditions of the LC method for 
the pending sequence queue. 

• To Method—Navigate to the instrument method that you want to use. The software 
updates all of the pump flow rates, compositions, and heater temperatures. 

Preheat any configured column heaters once the precondition is set.

Use the All On command to start LC flow.

 To precondition all of the system LC channels

1. Open the Direct Control window. 

Note  This feature preconditions the LC pumps to the initial conditions of a single 
method for all selected channels.

CAUTION   Always preheat any column heaters that are in use to prevent column 
overpressure once flow is started.

Note  To avoid the possibility of shutting off any column heaters that might be used in 
your method prior to running a sequence, set the LC Timeout value to 60 minutes.
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2. Choose Systems > Precondition > (either) To Pending (or) To Method.

3. (Optional) Turn on the column heaters and wait for the temperature to reach the set 
point.

4. Start the analysis by doing one of the following:

• If you are using the To Pending option, start the analysis in the LCMS control 
application.

• If you are using the To Method option, submit the sequence that you want to run.

Assigning Batch Priority

Depending on your system's operating software, you can assign a batch priority when you 
submit the batch. Refer to the software user documentation.

Also depending on your system's operating software, if you can create custom columns in the 
sample list, you can create a column to assign priority to the batch. 

 To assign sample priority

1. Create a custom column titled “Priority” in the sample list. Note the capital “P” and 
lowercase letters. For information on creating custom columns, refer to your system’s 
software documentation.

2. Type a number in the Priority column for any sample. You only need to enter a value for 
one sample to indicate the batch priority.

If you enter a Priority value for more than one sample, the batch is assigned the highest 
number entered. 

Sampling priority for the batch is directly proportional to the Priority number. For example, a 
batch with a Priority value of 2 is sampled before a batch with a Priority value of 1.

A batch with no priority value assumes an entry of 0. For example, a batch with a Priority 
value of 1 is sampled before a batch with no entry. 

Specifying the LC Channels on Multichannel Systems

You can specify the channels on which you want to run the samples. This is helpful for 
running calibrators and controls, or when you are processing different methods using 
multichannel LC technology. 

Note  The To Pending option automatically loads the starting parameters for the next 
pending method on each channel if samples are in the sample queue.
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There are a couple of different ways to specify the LC channel you want to use: 

• You can specify which channels you want to run the method in the LC Method Editor. If 
no channels are selected in the sequence file, the channels you select in the LC Method 
Editor run the samples. Choose this option if you always run the method using the same 
LC channels. 

• You can specify the LC channels in the sample list using your operating software. Entries 
in the sample list override entries in the Method Editor. This option requires custom 
columns as a feature of your system’s operating software, or it must provide a column or 
field for entering multichannel LC processing information.

If you select more than one channel, the Aria MX software chooses one of the selected 
channels to run a sample or batch based on the channel’s availability at the time the sample is 
injected, the method timing, and the options selected at the time the Aria MX software was 
configured. 

 To specify the LC method

1. Open the LC Method Editor. 

2. Select the check boxes of the LC channels that you want to run the method from the 
Channel Select area. To run the method using all channels, select the All check box. 

 To specify the channel from the sample list

1. Create a custom column named “ChannelSelect.” For information on creating custom 
columns in the sample list, refer to your system’s operating software documentation. If 
your system uses the Xcalibur data system, do the following:

a. From the Xcalibur Roadmap view, click Sequence Setup. 

b. Choose Change > User Labels. 

Figure 109. User Labels dialog box 

Note  Any values entered in the Channel Select or Channel column in the sample list 
override the values you enter in the Channel Select area of the LC Method Editor.

Note  This procedure overrides any entries in the LC Method Editor.
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c. Highlight one of the Heading boxes and type ChannelSelect. These are case 
sensitive. 

d. Click OK.

e. Choose Change > Column Arrangement. See Figure 110.

Figure 110. Column Arrangement dialog box 

f. In the Available Columns list, select the new column and click Add. 

The new column moves to the Displayed Columns list. 

g. Click OK. 

h. Verify that the new column appears in the sequence file. 

Figure 111. Sequence file showing the ChannelSelect column

2. In the ChannelSelect column, enter the LC channel that you want to run the sample. 
Refer to the Xcalibur Help for more information.

If you want to enter more than one channel, you can do so without using a separator. For 
example, enter 12 to specify Channels 1 and 2. The Aria MX software runs the samples 
using the first available channel that you enter.
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Workflows 
This topic describes recommended workflows for running samples using Aria MX software 
with various Thermo Scientific data systems.

Thermo Fisher Scientific recommends running a preview batch that contains 5 to 10 old 
calibrators or controls before running samples each day. Review the samples’ peak shape, 
pressure trace, and retention time; compare the results with previous runs using the same 
preview samples; and note any significant changes, shifts, or trends.

For more information on the steps described in each workflow, refer to your data system’s 
documentation.

Using the Xcalibur Data System

The following workflow for running samples with the Xcalibur data system assumes the 
following:

• An instrument method and processing method have been created and reside in the 
appropriate folders. 

• Sequence file templates have been set up for running calibrators, unknown samples, and 
the shutdown procedure.

 To run a sample using an Xcalibur data system workflow

1. Import a sample list as follows:

a. Click Sequence Setup.

b. Choose File > Select Import Sequence. Click Browse, and navigate to the CSV file 
for running calibrators or unknown samples. 

c. If necessary, change the Path column to the location where you want to save the data.

2. Start the run as follows:

a. Click the Status tab if it is not already showing.

b. Right-click the mass spectrometer name, such as TSQ Quantum, and choose Turn 
Device On.

Note  The following workflows provide basic information regarding running samples 
using Thermo Scientific applications. This document does not provide detailed 
procedures for those applications. Refer to the user documentation and Help for the data 
system you are using.
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c. Choose Aria MX > Direct Control > Pumps > All Pump Control. 

d. Select the appropriate pump settings, and then click Apply to turn the pumps on. 

e. When all the status bars turn green in the Aria MX status window, click the Start 
Analysis button, which is the green triangle at the top of the window. The Run 
Sequence window appears.

f. In the After Sequence Set Systems area, select the Start When Ready option, select 
On, and then click OK.

g. Click the Start Acquisition button, which is the green triangle at the top of the 
window. 

3. View the data as follows:

a. From the Roadmap View, click the Qual Browser icon. 

The Xcalibur Qual Browser window appears.

b. In the Open dialog box, navigate to the sequence file you want to view and click 
Open. 

c. In the sequence file, scroll through the sample list to view the data. 

4. (Optional) View the LC channel used to acquire the data:

a. From the Roadmap View, click the Qual Browser icon. 

b. In the Xcalibur Qual Browser window, choose File > Open.

c. Navigate to the raw file that you want to view, and then click Open.

The raw file opens in the default view.

d. Choose View > Report > Status Log.

The Status Log cell opens.

e. Right-click inside the Status Log cell, and choose Ranges.

The Status Log Range dialog box opens.

f. From the Detector list, select Status Device, and then click OK.

The channel used to acquire the data appears in the Status Log.

Note  Refer to the data system software user guide or Help for detailed procedures.
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Using the TraceFinder Application

The following workflow for running samples using the TraceFinder application assumes the 
following: 

• You created appropriate Project and Subproject folders for storing data.

• You created an instrument method and saved it in the Xcalibur Methods folder.

• You created a master method that contains processing information and flagging rules.

• You created batch templates for running calibrators and unknown samples.

• Mobile phases are prepared and installed, and the mass spectrometer has been maintained 
and calibrated. 

 To run a sample using a TraceFinder application workflow

1. Submit a batch as follows:

a. From the TraceFinder dashboard, click Acquisition.

b. Click Create a New Batch. In the Available Templates area, select the template for 
running primes, calibrations, or unknown samples, and then click Next.

c. Verify the correct LC Channels are selected in the ChannelSelect area, and make 
changes if necessary. 

d. Add, import, or delete samples if necessary.

e. Click Next. 

The System Status pane appears. 

f. Right-click each channel and choose Turn Device On. Wait for the status color to 
turn green for each channel.

2. Start the run:

a. When all the status bars appear green in the Aria MX Status window, and the pumps 
have been on for at least one minute, click Submit. 

The Submit Options dialog box appears.

b. For the Aria MX device, select the Use and Start Device check boxes. For the MS 
device, select the Use check box. 

c. Select the Start When Ready check box.

d. In the Post-run System State list, select On.

e. Click OK to start the run.
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3. View the data as follows:

a. Click Analysis.

b. Choose File > Open > Batch, navigate to the batch file, and click Open.

c. To print reports, click Submit Batch in the toolbar.

d. In the Submit Options dialog box, clear the Acquire Data and Process Data check 
boxes, select the Create Reports check box, and click OK.

e. To review the data, click Data Review and scroll through the samples. 

f. To view a chromatogram, click Data Review and select a sample and compound. 

The chromatogram appears in the sample-centric plot. 

Applying Multichannel Technology to Different Methods

Use this workflow to apply multichannel LC technology to process four different methods on 
a TLX-4 or an LX-4 system at the same time, or two different methods on a TLX-2 or an 
LX-2 system. 

 To use multichannel LC technology to process different methods

1. If you are using the TraceFinder application, configure it for multiplexing, which is the 
term that the application uses when applying multichannel LC technology. Refer to the 
appropriate TraceFinder user documentation. 

2. Optimize the Aria MX logic setting to apply multichannel LC technology as follows:

a. Access the Aria MX Logic Settings dialog box (see Figure 112). See “Editing Aria MX 
Logic Settings” on page 78.

b. Make the Aria MX Logic Settings changes shown in Table 61. Leave all other 
fields unchanged.

Note  Refer to your data system user guide or Help for detailed procedures.
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Figure 112. Aria MX Logic Settings dialog box

3. In each method, enter the LC channel you want to use to run the method. Select a 
different channel for each method. See “Assigning Channels to the Method” on page 174, 
and see Figure 113.

Figure 113. Channel Select area of the LC Method Editor window

4. Edit your batch or sequence file as follows, depending on your data system application:

a. In the TraceFinder application, leave the Channel Selection area blank. Do not select 
a channel for the batch. 

b. In the TraceFinder application, edit the batch template so that the Channel column is 
set to Auto for all samples. 

Table 61.  Aria MX Logic Settings parameters

Parameter Suggested setting

Optimize AS Methods Select this check box.

Allow Cross-Seq Optimization Leave this check box selected (active).

Paced Do not select.

Strictly Ordered Do not select.

Sequential Do not select.

Wait on DT Ready: Always Do not select.

Wait on DT Ready: Method 
Changed

Do not select.

This method is assigned to Channel 1. 
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c. In the Xcalibur data system, do not create a Channel Select Column. If you already 
have a Channel Select column, leave it blank. 

5. Submit the batch and run your samples.

Applying Multichannel LC Technology to the Same Methods

Use this workflow if you are using multichannel LC technology to process two or more of the 
same methods at the same time.

 To run a workflow for multiplexing the same methods

1. If you are running the TraceFinder application, configure it for multiplexing, which is the 
term that the application uses when applying multichannel LC technology, by referring to 
the appropriate TraceFinder user documentation.

a. Access the Aria MX Logic Settings dialog box. See “Editing Aria MX Logic Settings” 
on page 78.

Figure 114. Aria MX Logic Settings dialog box
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b. Make the Aria MX logic setting changes shown in Table 62. Leave all other values 
unchanged.

2. For the TraceFinder application, edit your batch or batch template as described in the 
appropriate TraceFinder user documentation or Help. 

3. For the Xcalibur data system to assign samples, edit the sequence file as described in the 
Xcalibur user documentation or Help.

4. If you want to schedule QC to run on all four channels, schedule each QC level on all 
four channels using the ChannelSelect Column in the Xcalibur Sequence Setup window. 
See Figure 115. Leave the ChannelSelect column blank for unknown samples. 

Table 62.  Aria MX Logic Settings parameters

Parameter Suggested setting

Optimize AS Methods Select this check box.

Allow Cross-Seq Optimization Leave this check box selected (active).

Paced Do not select.

Strictly Ordered Do not select.

Sequential Do not select.

Wait on DT Ready: Always Do not select.

Wait on DT Ready: Method 
Changed

Do not select.
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Figure 115. Xcalibur Sequence Setup window

5. Submit the batch and run your samples. 
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8

Monitor the System

These topics describe how to check various system functions and status.

Contents

• Access the Aria MX Status Pane

• Monitor Pump Performance

• Manage DSM Sample Card Images

• View the MultiSLEEVE Column Heater Status

• Viewing the TCC Module Heater Status

• UltiMate and Vanquish Seal Wash Systems

• Aria MX Event Logs

Access the Aria MX Status Pane
The Aria MX Status pane provides details on the autosampler, channel, and pump status of 
the system. 

 To access the Aria MX Status pane

1. Open the system status window. Refer to your data system documentation.

2. Click Aria MX. 

The Aria MX Status pane appears (Figure 116).
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Figure 116. Aria MX Status pane showing status bars (example)

Table 63 describes the information in the Aria MX Status pane.

Table 64 lists the colors corresponding to the pump’s status and explains what they mean. 

Table 63. Status pane information 

Item Description

Status bars for 
autosamplers and 
channels

The color of the bar indicates the pump or probe status. A status 
message appears in the bar to provide specific information on the 
pump or probe condition. For a definition of the status colors, 
see Table 57. 

Right-click a status bar to access a list of step types.

Pump pressure This item displays the current loading and eluting pump pressure 
in bar.

Autosampler arm 1 status bar

Channel 3 status bar

Autosampler arm 2 status bar

Channel 1 status bar

Channel 2 status bar

Channel 4 status bar

Eluting pump pressure

LC Channel in line with the 
detector

Loading pump pressure
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Monitor Pump Performance
The following topics provide details on using Aria MX software to review and monitor the 
performance of various pump functions.

Monitoring the Pump Pressure

The following sections describe viewing the pump pressures (which are in bar by default) on 
the Aria MX status area, viewing the pressure trace in the Aria MX status area, viewing the 
pressure trace in the Direct Control window for current and previous samples, and using 
pressure profiles.

You can set the pump pressure units that are displayed by the Aria MX software in accordance 
with your laboratory’s requirements. 

Follow these procedures:

• To view the pump backpressure in bar

• To view the pressure trace for the current sample

• To view a larger image of the pressure trace

• To change the displayed pump pressure units of measure

 To view the pump backpressure in bar

Open the Aria MX Status pane, where you can view the current pressure in bar, which is 
the default pressure unit setting, for the loading and eluting pumps (Figure 117).

Table 64. Pump status messages 

Color Status Meaning

Gray Offline Appears when the application cannot establish a 
communication link with one or more pumps. This usually 
indicates that the pumps are turned off.

Yellow Not Ready Appears when normal communication between the 
application and the pumps has been established, but the 
pumps are not ready to begin. The status changes to green 
when the pumps turn on.

Green Ready Appears when the pumps are ready to run methods.

Blue Running Appears when the pumps are currently running a method.

Red Error Appears when an error has occurred.
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Figure 117. Aria MX Status showing the pump pressure indicator

 To view the pressure trace for the current sample

1. Open the Aria MX status pane.

2. Click the Pres tab. 

The pressure trace for the currently running sample opens. See Figure 118. 

Note  

• The backpressure of the LC pumps changes throughout the method as flow rates 
and mobile phase compositions change, and as the valves change positions. A plot 
of the backpressure for the loading pump over the duration of the method 
appears to be similar from sample to sample if the operating conditions remain 
the same. Similarly, a plot of the eluting pump over the duration of the method 
appears similar from sample to sample.

• A fluctuation or change in the pump pressure graph can indicate a change in your 
chromatography conditions. On the Pres page in the Aria MX status area, you 
can view the pressure trace for the current method.

Pump 1 pressure indicator (loading pump)

Pump 2 pressure indicator (eluting pump)
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Figure 118. Pressure trace in the Pres tab pane

3. Select the channel that you want to view.

4. Select the pumps that you want to view. 

The pressure trace opens for the selected pumps.

You can also view a larger image of the pressure trace, which provides more details on the 
sample processing, related time stamps, and additional viewing options.

 To view a larger image of the pressure trace

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 40.

2. Click the Pressure Traces tab. 

The current pressure trace opens. See Figure 119.
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Figure 119. Direct Control window, Pressure Traces tab

3. Select the channels that you want to view in the Channels area.

4. To view the pressure for the loading pump, select the Pump 1 check box.

5. To view the pressure for the eluting pump, select the Pump 2 check box. 

6. To view an average trace of the selected channels, select the Method Averages check box.

7. Click Normalized/Real Time to switch between Normalized and Real-time views. See 
“Normalized Versus Real Time” on page 226.

8. Select the Lock icon, , if you want to access the pan and zoom features. 

The image no longer updates, and the zoom and pan icons appear. See “Using the Zoom 
and Pan Tools on the Pressure Trace” on page 232.

Related Topics

• Pressure Profiles

• Customizing System Pressure Readout Units

Normalized Versus Real Time

If the Normalized button appears, the graph displays the selected pump pressures with the 
method clock normalized to zero. Even if the methods did not run at the same time, the zero 
on the graph represents the start of all the displayed methods. Figure 120 shows the 
normalized view of the loading and eluting pumps’ backpressures throughout a run.
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Figure 120. Normalized view of the loading and eluting pumps’ backpressures for LC system 1

If the Real Time button appears, the graph displays the selected pump pressures in the current 
time and up to 10 minutes of elapsed time, with 0.00 representing the current time. 
Figure 121 shows the real-time view of the eluting and loading pumps’ backpressures for the 
previous minute of the run.

Figure 121. Real-time view of the loading and eluting pumps’ backpressures for LC system1
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 To use the zoom and panning tools on the pressure trace

1. Click the Lock icon, .

The icon appears locked, the display stops updating, and the zoom and panning icons 
appear. See Figure 122.

Figure 122. Lock, panning, and zoom icons 
 

2. Continue with “Using the Zoom and Pan Tools on the Pressure Trace” on page 232.

 To view the pressure trace for completed samples

1. Open the Direct Control window. 

2. Choose Tools > Sequence Log Viewer. 

The Sequence Log Viewer window opens.

3. Choose File > Open, and navigate to the sequence file that you want to view. 

The sample information for the samples associated with the sequence appears in the 
upper portion of the window.

4. Choose View > Pressure View. 

The pressure graph view opens (see Figure 123).

Open Lock icon Closed Lock icon with panning and 
zooming tools
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Figure 123. Pressure graph view

5. Select a sample. 

The sample pressure trace opens.

6. To view the pressure trace of more than one sample at a time, select a sample name, hold 
down the CTRL key, and then select the additional samples that you want to view. 

7. To use the pan or zoom features, see “Using the Zoom and Pan Tools on the Pressure 
Trace” on page 232.

Related Topics

• Customizing System Pressure Readout Units

• Customizing the Sequence Log Viewer Columns

Pressure Profiles

You can establish a pressure profile for each method, and use the pressure profile to 
automatically monitor the system for unexpected pump pressure readings. The application 
compares the current pump pressure and method time to that of the method’s saved pressure 
profile. The system flags samples or stops the channel’s pumps when the pump pressure falls 
outside assigned limits.

See “Assigning a Pressure Profile” on page 196.
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Customizing System Pressure Readout Units 

You can set the pump pressure units that are displayed according to your laboratory’s 
requirements. Changes in units take effect after you close and then reopen application 
windows that display pressure values.

You can configure the following units of pressure displayed in the Direct Control window, 
Sequence Log Viewer, and all pressure plot windows:

• bar (default setting)
• psi (pounds/square inch)
• kPa (kilopascal)
• MPa (Megapascal)

 To change the displayed pump pressure units of measure

1. Open the Direct Control window.

2. Choose Tools > Preferences.

The Preferences dialog box appears.

3. From the Display Pressure Units list, select a unit of measure that you want to display, 
and then click OK.

4. For your changes to take effect, close and restart all open Thermo Scientific applications 
that display pressure readouts.

Applying Color-coded Overlays to Pressure Plots

You can apply a color-coded overlay for the pressure plots of up to 10 sequence samples in the 
Sequence Log Viewer and distinguish them from one another using the color-code legend. 
Color-coded pressure plots help you to focus on sequence samples of interest and quickly 
compare them to each other. The plot colors are automatically assigned in the order selected, 
beginning with white (see Figure 124). 

Note  Pump pressure unit display settings are saved and persist for each Windows user 
account. 

Note  Changes to the pressure units take effect after closing and then reopening 
application windows that display pressure readings.

Note  The colors applied to the selected sequence samples repeat if you select more than 
10 samples to view. 
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Figure 124. Selected sample color-coding in the Sequence Log Viewer

General attributes of the color-coding feature are as follows: 

• The Pressure View pane displays individual pressure plots and their associated colors (see 
Figure 124). 

• The color-code legend appears in the upper right corner of the Pressure View pane and 
displays the corresponding sample name or sample number. Right-click inside the 
Pressure View pane to change between the use of Sample ID or Sample Name in the 
legend.

• The color-code legend is on by default. Turn this feature off by right-clicking inside the 
Pressure View pane and then clearing the check mark next to the legend.

• The gray plot line represents the average plot from all of the selected sequence samples.

 To select specific sequence samples to view with the color-coded legend 

1. Open the Direct Control window. 

2. Choose Tools > Sequence Log Viewer.

Tip  Right-click the Pressure View pane to see additional options for display of the 
color-code legend and for exporting.

Color-code 
legend

Selected samples 
(blue highlight) 

Color-coded 
pressure plots

Pressure View 
pane

Sequence sample 
list pane
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The Sequence Log Viewer opens.

3. Choose File > Open.

4. Navigate to the TSLX file that you want to review, and then click Open.

The TSLX file opens and displays the sequence log data (top) pane.

5. Choose View > Pressure View.

The pressure plot pane is displayed below the sequence log data pane.

6. From the sequence log pane, select the sequence samples that you want to color code.

Each sequence sample selected is assigned a unique color for its pressure plot.

Using the Zoom and Pan Tools on the Pressure Trace

You can adjust the views on a pressure trace by using the zoom and pan tools.

 To use the zoom and pan tools

1. Do one of the following:

• If you are viewing the pressure trace in the Direct Control window, click the Lock 
icon, . The icon appears locked, the display stops updating, and the zoom and 
panning icons appear. Continue with step 2.

• If you are viewing the pressure trace in the sequence file viewer, continue with step 2. 
See Figure 122.

2. To zoom the pressure trace, do the following:

a. Click the Zoom icon, .

b. Select the appropriate tool and complete the procedure as described in Table 65. 



 8 Monitor the System
Monitor Pump Performance

Thermo Scientific Aria MX User Guide 233

Table 65. Zoom tools (Sheet 1 of 2)

Tool Procedure

If you want to change the x- and y-axis scales, do 
the following:

1. Select the area on the graph that shows the 
lower end of the x- and y-axes that you want 
to view and hold down the mouse button.

2. Drag the cursor to the higher end of the x 
and y axes that you want to view, and release 
the mouse button. The highlighted area 
appears on the graph. 

If you want to change the x-axis scale to enlarge 
the data, do the following:

1. Click the lower end of the range that you 
want to view and hold down the mouse 
button.

2. Drag the cursor to the higher end of the 
range that you want to view and release the 
mouse button. The scale changes to reflect 
the highlighted range.

If you want to change the y-axis scale to enlarge 
the data, do the following:

1. Click the lower end of the range that you 
want to view, and hold down the mouse 
button.

2. Drag the cursor to the higher end of the 
range that you want to view, and release the 
mouse button. The scale changes to reflect 
the highlighted range.

If you want to adjust the x and y axes to fit the 
data into the window, select this tool.

Zoom tool 
enlarges the 
x- and y-axis 
scales.

Zoom tool 
enlarges the 
x-axis scale.

Zoom tool 
enlarges the 
y-axis scale.

Zoom tool adjusts the x and 
y axes to fit the window.
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3. To view an area of the pressure trace that falls outside the viewing area, do the following:

a. Click the pan icon, .

b. Hold down the left mouse button in the pressure trace and drag the cursor up or 
down. 

4. To return to the standard cursor, click the standard cursor icon, .

Assigning and Using Pressure Profiles to Monitor the Pressure

You can establish a pressure profile for each method and use the pressure profile to 
automatically monitor the system for unexpected pump pressure readings. The software 
compares the current pump pressure and method time to that of the method’s saved pressure 
profile. The system flags samples or shuts down systems when the pump pressure falls outside 
assigned limits. See “Assigning a Pressure Profile” on page 196.

To zoom in on an area of the data, do the 
following:

1. Click the point on the graph where you want 
to position the center of your graph and hold 
down the mouse button. The data enlarges 
around the point you clicked.

2. Release the mouse button when the data 
appears the size that you want. 

To zoom out on an area of the data, select this 
tool:

1. Click the point on the graph where you want 
to position the center of your graph and hold 
down the mouse button. The data decreases 
in size around the point you clicked.

2. Release the mouse button when the data 
appears the size that you want. 

Table 65. Zoom tools (Sheet 2 of 2)

Tool Procedure

Zoom-in tool

Zoom-out tool
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Manage DSM Sample Card Images
The DSM internal camera takes and saves both a pre- and post-desorption image of each 
sample card during sample processing. You can view these sample card images by using the 
DSM Image Utility or from the Sequence Log Viewer.

Refer to the following sections:

• Review DSM Sample Card Images Through the Sequence Log Viewer

• Manage DSM Card Sampling Manually

• Using the Sequence Log Viewer

Review DSM Sample Card Images Through the Sequence Log Viewer

Use the Sequence Log Viewer to visually inspect pre- and post-desorption sample card images.

Inspecting a sample card might be necessary in the following cases:

• (Pre-desorption) To review the location of the intended spot desorption.

Figure 125. DSM sample card image, pre-desorption (example with 6 mm clamp size)

• (Post-desorption) To confirm that the desorption clamp properly secured the sample and 
that sample desorption occurred. The desorption clamp leaves a visible depression (ring) 
around the sample spot area and the spot appears wet (Figure 126).

Sample card image 
description information

Overlaid icon showing intended sample 
area (when Show Target is clicked)
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Figure 126. DSM sample card image, post-desorption (example with 6 mm clamp size)

• If there was an error in processing the sample off of the card.

• All sample card image information metadata is appended to the sequence log file and can 
be reviewed directly from the Sequence Log Viewer.

Related Topics

• Using the Sequence Log Viewer

• To access the Sequence Log Viewer

Manage DSM Card Sampling Manually

The DSM camera uses a preprogrammed algorithm to locate a dried sample spot inside the 
dotted circle on the sample card. Sample coordinates are then used by the card mover to 
position the sample spot properly within the clamp heads.

Improperly spotted sample can lead to poor desorption and inaccurate assay results. You can 
adjust exactly where the DSM autosampler clamps onto a sample spot by manually defining 
the spot coordinates on a sample card using the Aria MX DSM Image Utility.

Manually adjusting the coordinates might be useful when sample spots are poorly placed in 
the defined sample area and/or are not effectively located by the camera algorithm. 

Note  The DBS-A camera automatically generates a pre- and a post-desorption image for 
each sample card that is processed in the sequence. 

• Pre-desorption images are designated as “Pre-desorp” by the image utility. The image 
file name includes the number “1” inside brackets, “[1]”.

• Post-desorption images are designated as “Post-desorp” by the image utility. The 
image file name includes the number “2” inside a brackets, “[2]”.

Sample card image description 
information

Sample spot positions (1–3), showing clamp 
impression of wet desorption spot (position 3)
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Follow these procedures:

• To manage card sampling coordinates manually

• To specify multiple desorptions from a specific sample spot in the Xcalibur sequence

 To manage card sampling coordinates manually 

1. With the sample card placed in the DSM card rack, open the Aria MX Direct Control 
window.

2. Click Autosampler > DSM Image Utility.

The DSM Image Utility opens.

3. Click File > Obtain Card Image, and then indicate the sample card of interest rack 
position. 

The DBS-A moves to obtain the sample card from the card rack and the sample card 
image appears.

4. Click the Select Spot button, and then use the computer mouse to manually locate a more 
ideal position (coordinates), which appears in the lower-left corner of the image.

5. Click the mouse when the red circle indicator changes to green.

The circle indicator changes to a black outline with a white interior fill.

Tip  You can also specify multiple desorptions in an Xcalibur sequence without moving the 
clamp head. This can be useful in determining the sample recovery efficiency of a 
desorption. 

Note  When moving the mouse across the image, the mouse cursor becomes a red 
circle indicator and changes to green when it is in an acceptable range for sampling. 
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Figure 127. Manual sample spot coordinates (indicator showing user-selected location)

6. Copy the user-selected coordinate information from the User Coordinate Position box 
and paste the information into the Xcalibur sequence Position column (see Figure 127).

The image utility automatically assigns sample spot area 1 of the sample card—the dotted 
circle farthest to the left (see Figure 127)—for the sample’s wash position. Change the spot 
location value in the Position coordinate string to define the appropriate wash position, as 
required.

 To specify multiple desorptions from a specific sample spot in the Xcalibur sequence

1. Open the Xcalibur Sequence Setup View and open the sequence of interest.

2. Add—or duplicate—the Sample ID (line) of interest.

3. In the sequence Xcalibur sequence Position column, type a “<” character to the right of 
the sample position information (see Figure 128).

The sample spot is now configured for a series of four desoptions.

Tip  The user position coordinates are automatically copied to the data system 
clipboard when you select a new spot location. 

Manual spot location 
selection (spot area 1)

User-selected 
coordinates

Barcode labelBarcode label
value
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Figure 128. Multiple sample spot desorption example (sample A1:3, serial desorptions)

4. Run the sample, or the entire sequence, as needed.
/

Related Topics

• Review DSM Sample Card Images Through the Sequence Log Viewer

• Using the Sequence Log Viewer

View the MultiSLEEVE Column Heater Status
If your system uses column heaters, you can review the status of the heaters from the Aria MX 
Direct Control window by using the following procedure.

 To view the heater status

1. Open the Direct Control window. 

2. In the middle pane, select the heater to assign a temperature to. 

Figure 129 shows the Direct Control window displaying temperature options, and 
Table 66 describes these options.

Note  The standard pre-desorption image is taken by the camera before the first 
desorption; the sample spot is then clamped and remains clamped for the next three 
desorptions of the same sample spot. The standard post-desorption image is taken by 
the DBS-A camera after the fourth desorption is complete, and then the sample 
clamp is washed according to the method.

Four serial 
desorptions
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Figure 129. Temperature options in the Direct Control window

Table 66. Temperature options (Sheet 1 of 2)

Option Description

Enable When the heater is on, the Enable button appears light green. 

When the heater is off, the Enable button appears dark green.

Set Temp The assigned temperature in Celsius.

Temp (degrees Celsius) The actual temperature reading in Celsius as indicated by the 
heater feedback.

Sensor Err. A bright red button indicates communication from the heater 
to the controller has failed. Call Technical Support. See 
“Contacting Us” on page xvi.

A dark button indicates no sensor error state was detected by 
the controller.

Over Temp A bright red button indicates an error condition. Call 
Technical Support. See “Contacting Us” on page xvi.

A dark button indicates no error state has been detected.

Ext. heat enabled A bright red button indicates that the heater can be turned on 
or off by using the controller, which is not the preferred 
condition. Call Technical Support. See “Contacting Us” on 
page xvi.

A dark button indicates that the heater can be turned on or off 
only in the Aria MX Direct Control window (preferred).

Heater (selected) Temperature control
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Viewing the TCC Module Heater Status
View the status of the TCC module in a Transcend Duo LX-2 configuration from the Aria 
MX Direct Control window as follows.

 To view the TCC module heater status from Aria MX Direct Control

1. Open the Direct Control window. 

2. In the middle pane, select the TCC module from any channel. 

The TCC module controls and heater information appear in the right pane.

3. Review the TCC module information. You can also change the heater settings, or turn the 
heater on or off, by using the TCC module controls in the right pane.

Ext. Heat Enable When the button is red, verify that the contact terminal strip 
is connected to the back of the controller.

Status bar If the heater temperature falls within the tolerance range set 
during configuration, the status bar appears green.

If the heater temperature falls outside the tolerance range, the 
status bar appears yellow.

Note  The heater readout appears below its associated system channel as Temp 1, Temp 2, 
Temp 3, or Temp 4, depending on how many heaters reside on the channel.

Table 66. Temperature options (Sheet 2 of 2)

Option Description
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Figure 130. TCC module controls with system default (“ColComp1”) reference selected

Related Topics

• Controlling the TCC Module from the Aria MX Direct Control Window

• Configuring the Vanquish TCC Module

• Configuring the TCC Module in an Instrument Method

UltiMate and Vanquish Seal Wash Systems

The Thermo Scientific Vanquish and UltiMate pump piston seal wash systems keep the 
pistons wet and rinse the piston seals automatically. This process helps to prevent unwanted 
crystallization and particle deposits from forming on the piston surfaces and seals.

In the Vanquish Dual Split Sampler autosampler equipped with Vanquish Horizon Pumps, 
the flow path of the seal wash system passes through both metering device heads in the 
autosampler and the pump heads in the pumps.

Thermo Fisher Scientific recommends that you always use a seal wash, which is turned on by 
default. You can also set this feature to “standby” (UltiMate pumps) or “disabled” (Vanquish 
pumps and Vanquish AS).
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Seal Wash Pump Standby (Power Save Mode) for UltiMate Pumps

You can configure Thermo Scientific UltiMate pumps to go into standby mode when they are 
not actively running LC samples. Doing so has the added benefit of turning off the rear seal 
wash system, which helps to reduce wash solvent consumption and save power.

When placed in standby mode, the pumps, including the LED control screens, turn off. You 
can turn the pumps back on using the Aria MX software. 

Set up the standby feature using the Thermo Foundation Instrument Configuration window.

Configuring Seal Wash Standby

Use the Foundation Instrument Configuration window to configure the rear seal wash 
standby mode for UltiMate pumps. 

 To set the rear seal wash standby mode 

1. Choose Start > All Apps > Thermo Foundation x.x > Instrument Configuration. 

The Instrument Configuration window opens.

2. From the Configured Devices pane, select Aria MX, and then click Configure.

The Configurations dialog box opens.

Figure 131. Configurations dialog box, Pumps option

3. Click Pumps. 

Note  Refer to the UltiMate pump, Vanquish pump, and the Vanquish AS operating 
manuals located on the Aria MX DVD for more detailed information regarding the seal 
wash systems.

Note  You must close all other Thermo Scientific data system applications before 
performing the following procedure.

Pumps option
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The (pumps) Configurations dialog box appears (see Figure 132).

Figure 132. Configurations dialog box, Thermo Ultimate Pumps option (selected)

4. Click Thermo Ultimate Pumps.

The Ultimate Pump configuration dialog box appears (Figure 133).

Figure 133. Bottom area of the Ultimate Pump configuration dialog box

5. Select the Enable Power Save check box. 

The Power Save Timeout (min) box is activated.

6. Type the number of minutes that you want to set as the timeout time in the Power Save 
Timeout box, and then click OK.

Seal Wash Standby Options

The Power Save configuration parameters for the UltiMate pumps are set in the Ultimate 
Pump Configuration dialog box using the Thermo Foundation Instrument Configuration 
window.

The Power Save Timeout feature has the following configuration options (see Table 67).

Note  The Power Save Timeout timer starts after the LC timeout setting has been reached. 

Power Save Timeout box, 
dimmed (deactivated state)

Enable Power Save 
check box
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Configuring Seal Wash for Vanquish Pumps

Use the Foundation Instrument Configuration window to configure the rear seal wash for 
Vanquish pumps. This feature is on by default.

 To enable or disable the rear seal wash

1. Close all Thermo Scientific applications.

2. From the Start menu, choose Start > All Apps > Thermo Foundation x.x > Instrument 
Configuration. 

The Thermo Foundation Instrument Configuration dialog box opens.

3. On the right side of the dialog box, select the Aria MX icon and click Configure. 

The Configurations dialog box appears.

4. From the Configured Devices pane, select Aria MX, and then click Configure.

The Configurations dialog box opens.

Table 67. Power Save configuration options 

Item State Description

Enable Power Save 
check box

Check box 
clear

(Default) The Power Save feature is off. 

Check box 
selected

The Power Save feature is on. 

Power Save Timeout 
(min) box

Dimmed (Default) This option is unavailable because the Power 
Save feature is off. 

Available This option is active. 

Type a positive integer (1, 2, 3, and so on) to indicate 
the number of minutes that the UltiMate LC pumps 
are inactive before the pumps are put into Power Save 
(standby) mode.

Note  

• You must first close all other Thermo Scientific data system applications.

• On Transcend Duo LX-2 configurations that use Vanquish Horizon pumps the seal 
wash system also flows solution through the metering device heads on the AS. 
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Figure 134. Configurations dialog box, Pumps option

5. Click Pumps. 

The (pumps) Configurations dialog box appears (Figure 135).

Figure 135. Configurations dialog box, Thermo Vanquish Pumps option (selected)

6. Click Thermo Vanquish Pumps.

The Vanquish Pump configuration dialog box appears (Figure 136).

Figure 136. Bottom area of the Vanquish Pump configuration dialog box

7. Clear the Disable Seal Wash check box (if selected).

Pumps option

Disable Seal Wash 
check box (default state)
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The Vanquish seal wash is enabled.

You can disable the drop counter (seal wash detector) functionality by turning off the rear seal 
wash monitoring from the Pump Options dialog box, Rear Seal Wash area. Disabling drop 
detection does not turn off the seal wash system; however, seal wash system messages or alerts 
will not appear (for example, if the system runs out of wash solvent).

 To monitor the seal wash

1. From Aria MX Direct Control, click the pump that you want to change.

The pump controls and advanced pump features appear in the right pane of the Aria MX 
Direct Control.

Figure 137. Aria MX Direct Control, right pane options (Horizon pump example)

2. Click Options.

The Pump Options dialog box opens.

Note  The piston seals will not be rinsed until this setting is changed. 
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Figure 138. Pump options dialog box

3. In the Rear Seal Wash area, click the Monitoring list and select On.

4. Click Close to save your changes.

Repeat this procedure for the other pump, as needed.

You can also manually start—or stop—the seal wash operation when necessary.

 To manually start (or stop) the pump seal wash

1. Follow steps 1–2 in the above procedure, To monitor the seal wash, and then do one of 
the following for the Mode option of the Rear Seal Wash area (see Figure 138):

• If the Mode option displays Idle, select Active from the list to start a wash cycle.

• If the Mode option displays Active, select Idle from the list to stop the in-progress 
wash cycle.

2. Click Close to save your changes.

Repeat this procedure for the other pump, as needed.
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Aria MX Event Logs
The  software logs all system events that occur during a session and are stored in a file named 
Aria.log, which is located in the following path on a Windows system:

C:\ProgramData\Thermo\Aria MX 

Some key aspects about the event logs are as follows:

• All session events are appended to the Aria.log file and are viewable using the Event Log 
Viewer.

• The most recent session events are displayed in the event pane located in the bottom of 
the Direct Control window.

You can use the Sequence Log Viewer to review past events by sample and to examine sample 
pressure traces.

Viewing the Event Log

The Event Log displays the most recent events that occurred on the system. The application 
continuously updates the event log and logs any significant event. Examples of events that 
might appear in the Event Log follow: 

• Adding a batch for analysis

• Running a specific sample in a particular batch

• Current system triggering for a specific sample

• Assigned probe for sample pickup

• Assigned valve for sample injection

• Arrival of sample at a particular channel for analysis

Follow these procedures:

• To view the Aria MX event log

• To view past events

• To view past events by sample

 To view the Aria MX event log

1. Open the Aria MX status area.

2. Click the Events tab. 

The Event Log page appears.
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Figure 139. Event Log page

3. To view information on a specific event, point to the event and wait one second. 

 To view past events 

1. Open the Direct Control window. 

2. Choose Tools > Event Log Viewer. 

The Event Log Viewer opens showing the current event log. See Figure 140.
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Figure 140. Event Log Viewer window

The Event Log Viewer window displays the current and past recorded LC, autosampler, 
user, and MS events that occurred during operation. 

3. To open previously stored event log data, open the Aria.old.log file as follows:

a. Choose File > Browse and navigate to this directory:

C:\ProgramData\Thermo\Aria MX

b. Locate and select Aria.old.log. 

c. Click Open. 

See Aria MX Event Logs for more information on the Aria MX log files.

 To view past events by sample

1. Open the Direct Control window. 

2. Choose Tools > Sequence Log Viewer. 

The Sequence Log Viewer window appears.

3. Choose File > Open, and navigate to the sequence file that contains the sample that you 
want to view. 

The sample information for the samples associated with the sequence appears in the 
upper portion of the window.
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4. Choose View > Events View. 

The sample events appear.

Figure 141. Sample event, selected, Sequence Log Viewer

Using the Sequence Log Viewer 

You can view details regarding logged sample acquisition events—including pressure traces—
using the Sequence Log Viewer. For the Transcend DSX-1 configuration, these events include 
the pre- and post-desorption sample card images.

Sequence log files have a .tslx file name extension.

 To access the Sequence Log Viewer

1. Open the Aria MX Direct Control.

2. Click Tools > Sequence Log Viewer.

The Sequence Log Viewer opens. From the Sequence Log Viewer File menu, you can 
open either Recently Accessed or Recently Submitted sequences.

Tip  You can also open TSLX files directly from the Windows file explorer.
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Customizing the Sequence Log Viewer Columns

You can customize the columns that are displayed in the Sequence Log Viewer. This feature is 
useful when, for example, you want to display sequence data captured in the sequence log in a 
specific order that is important for your lab’s sample processing and reviewing needs. 

 To rearrange columns in the Sequence Log Viewer

1. Do one of the following:

• From the Direct Control window, choose Tools > Sequence Log Viewer.

• From the Windows Start menu, choose Start > All Apps >  > Sequence Log Viewer.

The Sequence Log Viewer opens.

2. Choose Change > Column Arrangement.

The Select & Arrange Columns dialog box appears.

Figure 142. Select & Arrange Columns dialog box, default setting

3. Use the Add/Remove and Move Up/Move Down buttons to customize the column view 
according to your lab’s requirements.

4. Click OK.

Tip  Click Reset to return to the default column arrangement setting as shown in 
Figure 142.
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Aria Log File Size Limits

The  events log file, Aria.log, records all  software events. The default file location follows this 
path on a Windows system:

C:\ProgramData\Thermo\Aria MX 

The log files have the following size limits and behavior:

• The Aria.log file records a maximum limit of 10 MB of event log data. 

• When the size limit of 10 MB is reached, the events data are written to a file named 
Aria.old.log, and Aria.log is reset to 0 MB.

Note  Thermo Fisher Scientific recommends that you make regular, iterative backups of 
the log files according to your IT organization’s backup protocols if long-term storage of 
event log data is required.



Thermo Scientific Aria MX User Guide 255

9

Using the MCM 

These topics describe the multiple column module (MCM) for evaluating up to 12 
TurboFlow or HPLC columns in one overnight run. This saves you time when evaluating 
TurboFlow or analytical columns using various mobile phases. 

Contents

• MCM Overview

• Installing the MCM

• Configuring the MCM

• Installing Columns onto the MCM

• Connecting and Disconnecting the MCM to the VIM

• Priming and Purging the Lines and Checking for Leaks

• Specifying the MCM Port Number

• Specifying the MCM Port in the Instrument Method

• Changing a Port That Is In Line with the Flow

MCM Overview
The MCM uses two valve sets to accommodate up to 12 TurboFlow or HPLC columns. You 
can install up to 6 TurboFlow columns and 6 analytical columns, or up to 11 of either all 
TurboFlow columns or all analytical columns. The MCM simplifies the selection of 
appropriate TurboFlow and analytical columns for your method.

You can install one MCM on each LC channel, which allows you to install up to four MCM 
modules on one Transcend system.
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Table 68 describes the available MCM models and lists their part numbers. 

Installing the MCM
 To install the MCM

1. Attach the MCM to the LC system using the supplied null modem cable (CH-106233).

2. Insert one end of the null modem cable into the output on the back of the MCM. See 
Figure 143.

3. Insert the other end of the null modem cable into one of the following (see Figure 143):

• The supplied NI 2-port serial card if used on the data system computer

• A serial port on the data system computer

Figure 143.  The null modem cable attaching the MCM to the TLX system

4. Turn on the Transcend or Aria system. 

Table 68.  MCM types and part numbers 

MCM model (P/N) Description

CH-953004 MCM for Aria Systems with Agilent pumps

CH-953347 MCM for Transcend systems with Agilent 1200SL or 1260 
pumps 

CH-953499 MCM for Transcend systems with Accela 600 or 1250 pumps - 
System Enclosure (TLX-2/4 and LX-4) 

CH-953437 MCM for Transcend system with Accela 600 or 1250 pumps - 
Modular Enclosure (TLX-1 and LX-2)

60500-98006 MCM for Transcend II systems with UltiMate pumps

Power switch

Cable output
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Configuring the MCM
To configure the MCM in the Aria MX software, you must first open the instrument 
configuration window for the Foundation platform. 

 To access the instrument configuration window for Aria MX

1. From the Windows taskbar, choose Start > Thermo Foundation x.x > Instrument 
Configuration.

The Thermo Foundation Instrument Configuration window appears (see Figure 144).

Figure 144. Thermo Foundation Instrument Configuration window

2. In the Configured Devices list, select the Aria MX icon, and then click Configure. 

The Configurations dialog box appears (Figure 145).
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Figure 145. Configurations dialog box

 To configure the MCM

1. In the Configurations dialog box, click Accessory, and click MCM. 

The MCM Configuration Utility appears.

Figure 146. MCM Configuration Utility

2. Click Scan. 

The area to the left shows the ports that connect to an MCM.

3. Click Next. 

The next page of the MCM Configuration Utility shows the LC channels to which you 
can assign each MCM valve set (see Figure 147).
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Figure 147. MCM Configuration Utility – LC channel selection

4. Open the list in the MCM 1 column of the LC channel that you want to configure for 
valve set 1. Select valve set 1 (COM11(1) in Figure 148).

The communication port name appears, followed by (1).

5. Open the list in the MCM 2 column of the LC channel that you want to configure for 
valve set 2. Select valve set 2 (COM11(2) in Figure 148). 

The communication port name appears, followed by (2).

Figure 148. MCM valve set configuration examples

6. Repeat step 4 and step 5 for each additional MCM installed on your system.

7. Click Next. 

The Serial Numbers page opens where you enter the MCM serial number (Figure 149).

Valve set 1 (MCM1) is configured for LC channel 
1, and Valve set 2 (MCM 2) is configured for LC 
channel 3.

Valve set 1 (MCM1) and Valve set 2 (MCM 2) 
are configured for the same LC channel.
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Figure 149. MCM Configuration utility – Serial Numbers

8. Type the MCM serial number for each MCM you installed, and click Next. 

The MCM Labels page appears.

Figure 150. MCM port labels

9. If you want to edit the MCM port name, click the box for the appropriate port and type 
the new name. For example, the default names are 1 through 6 for the MCM 1 ports and 
1 through 6 for the MCM 2 ports, but you might want to change the port names to 
indicate the column type.

10. Click OK to close the utility. 

11. Click OK to close the Configurations dialog box.

12. In the Thermo Foundation Instrument Configuration window, click Done. 

Note  
• If one of the valve sets appears gray and is inaccessible, click Previous, and verify 

that the MCM valve sets were selected using the appropriate valve set columns.
• The column names you enter for valve set 1 (MCM1) and valve set 2 (MCM 2) 

apply to all MCMs installed on your system.
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Installing Columns onto the MCM
If you are installing from one to six columns— both TurboFlow columns and analytical 
columns—or you are using more than one TLX system with your MCM, see Installing Up to 
Six Columns.

If you are installing more than six columns of the same type (TurboFlow or analytical), see 
“Installing More than Six Columns” on page 262. 

Installing Up to Six Columns

Install columns of the same type (TurboFlow or analytical) on the same MCM valve set. For 
example, if you are installing both TurboFlow and analytical columns, install TurboFlow 
columns on MCM 1, and install analytical columns on MCM 2. Figure 151 and Figure 152 
show two different valve sets for MCM 1 and MCM 2. 

Figure 151. MCM showing valve sets MCM 1 and MCM 2

Figure 152. Alternative MCM setup showing valve sets MCM 1 and MCM 2

Use appropriate tubing depending on the column type and system type. Table 69 lists the 
tubing requirements.

Table 69. Tubing requirements  (Sheet 1 of 2)

Specification Requirement 

TurboFlow columns Use 0.010 inch ID tubing (blue).

Analytical column Use 0.005 inch ID tubing (red).

MCM 2
MCM1

MCM1

MCM 2
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 To install columns onto the MCM

1. Using the appropriate tubing and fittings, connect one end of the columns you want to 
install onto each Valve 1 port of the MCM. See Figure 153.

2. Connect the other end of each column onto the matching port number of Valve 2 on the 
MCM 1 valve set. For example, if one end of the column is installed on port 1 on Valve 1, 
install the other end of the column on port 1 of Valve 2.

Figure 153. Tubing connections for MCM 1 and MCM 2 valve sets

Installing More than Six Columns 

You can install up to 11 columns of the same type (all TurboFlow columns or all analytical 
columns). When you install more than six column on the MCM, install five columns onto 
the valves on MCM 1 and install six columns onto the valves on MCM2 as described in the 
following procedure.

Transcend system Use stainless steel tubing.

Aria system PEEK tubing is acceptable; however, stainless steel tubing might 
provide a better hold than PEEK tubing and provides easier 
identification of the columns.

Note  If you are installing both TurboFlow and analytical columns, install TurboFlow 
columns onto the MCM 1 valve set and the analytical columns onto the MCM 2 
valve set.

Note  For the correct flow direction, refer to the column label. Mobile phase flows on 
the MCM from Valve 1 to Valve 2.

Table 69. Tubing requirements  (Sheet 2 of 2)

Specification Requirement 
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 To install more than six columns

1. Using the appropriate tubing and fittings, connect five columns to Ports 1 through 5 on 
Valve 1 of the valve set (MCM 1) on the left side of the MCM. Do not install a column 
on port 6. Port 6 is used to direct the flow to MCM 2. Record the port position of each 
column as you install it. See Table 69 for the appropriate tubing. 

2. Install the other end of the columns to matching port numbers 1 through 5 on Valve 2 of 
the valve set MCM 1. 

3. Connect the valve set MCM1 (left side) to valve set MCM 2 (right side) as follows (see 
Figure 154):

a. Attach a length of tubing to port 6 of MCM1, Valve 1, and connect the other end to 
the center port on MCM2, Valve 1. 

b. Attach a length of tubing to port 6 of MCM1, Valve 2, and connect the other end to 
the center port on MCM2, Valve 2. 

Figure 154. Eleven columns of the same type installed on the MCM—MCM 1 valve set and 
MCM2 valve set are connected.

Connecting and Disconnecting the MCM to the VIM
The connections from the MCM to the VIM are different between Quick Elute Mode and 
Focus Mode. Follow the appropriate procedure.

• To connect an MCM to the VIM that is plumbed for Quick Elute Mode

• To connect an MCM with all TurboFlow columns to a VIM plumbed for Focus Mode

• To connect an MCM that contains both TurboFlow and analytical columns to a VIM

• To disconnect the MCM from the VIM

Note  For the correct flow direction, refer to the column label.
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 To connect an MCM to the VIM that is plumbed for Quick Elute Mode

1. Remove the TurboFlow column from the VIM. 

2. Connect VIM Valve A, port 2, to the center port on MCM1, Valve 1.

3. Connect VIM Valve A, port 5, to the center port of MCM1, Valve 2. See Figure 155.

Figure 155. MCM and VIM connections with the MCM plumbed for TurboFlow columns and 
with the VIM plumbed for Quick Elute Mode

 To connect an MCM with all TurboFlow columns to a VIM plumbed for Focus Mode

1. Connect VIM Valve A, port 1, to the center port of MCM1, Valve 1.

2. Connect VIM Valve A, port 5, to the center port of MCM1, Valve 2.
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Figure 156. MCM and VIM connections with the MCM plumbed for TurboFlow columns and 
with the VIM plumbed for Focus Mode

 To connect an MCM that contains both TurboFlow and analytical columns to a VIM

1. Connect VIM Valve A, port 1, to the center port of MCM1, Valve 1.

2. Connect VIM Valve A, port 5, to the center port of MCM1, Valve 2.

3. Connect VIM Valve B, port 4, to the center port of MCM2, Valve 1.

4. Connect the center port of Valve 2, MCM2, to the detector or selector valve. 

Note  This procedures assumes that MCM 1 contains TurboFlow columns and MCM 
2 contains analytical columns.
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Figure 157. MCM connections when the MCM is plumbed for both TurboFlow and analytical 
columns and the VIM is plumbed for Focus Mode

 To disconnect the MCM from the VIM

1. Disconnect the MCM tubing from the VIM.

2. Install the TurboFlow column onto the VIM.

• For Quick Elute, install the TurboFlow column on Valve A, ports 2 and 5. 

• For Focus Mode, install the TurboFlow column on Valve A, ports 1 and 5.

Priming and Purging the Lines and Checking for Leaks 
Use the Aria MX Direct Control window to cycle solvent from the appropriate pump through 
each column on the MCM. 

 To purge the lines, prime the line, or check for leaks

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 40.

2. Select MCM 1. 

A list appears to the right showing the MCM 1 port that is in line with the LC flow. 

3. Open the MCM list and select a port on which a column is installed. 
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Figure 158. Direct Control window showing MCM 1 ports

4. In the middle pane, select the LC channel on which MCM 1 is installed.

5. Turn on the appropriate pump. 

The pumps turn on and flush the appropriate column with mobile phase.

• If MCM 1 is plumbed for TurboFlow columns, turn on the loading pump. 

• If MCM 1 is plumbed for analytical columns, turn on the eluting pump. 

6. Inspect the system for leaks. 

7. When the pressure value in the status bar for the appropriate pump displays a steady 
pressure range, click the MCM 1 box and select the next port to flush the next column. 

8. Flush the remaining columns on MCM 1 and MCM 2. As you cycle through the 
columns, verify that there are no leaks in the system.

Specifying the MCM Port Number
Specify the MCM port to have in line during the run. You can specify the port in the sample 
list or in the instrument method.

• If you specify a port in the sample list and a value exists in the instrument method, the 
port value specified in the sample list is used. 

• If you do not enter a port in the sample list, the port values specified in the instrument 
method are used. 
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Specify the MCM port in the sample list if your system software supports custom columns in 
the sample list. 

 To specify the MCM port in the sample list

1. Create two custom columns named MCM1 and MCM2.

a. From the Xcalibur Roadmap view, click Sequence Setup. 

b. Choose Change > User Labels. 

Figure 159. User Labels dialog box

c. Click in one of the Heading boxes and type MCM1. There is no space after MCM 
and the field is case sensitive.

d. Click in a second Heading box and type MCM2.

e. Choose Change > Column Arrangement. 

The Column Arrangement dialog box appears (see Figure 160).

Note  The following instructions assume MCM ports 1 through 5 and ports 7 
through 11 house all TurboFlow or all analytical columns on the same system channel, 
with port 6 used to connect MCM 1 to MCM2. Note any exceptions in the 
procedure.
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Figure 160. Column Arrangement dialog box

f. In the Available Columns list, select the new columns and click Add. 

The new columns move to the Displayed Columns list. 

g. Click OK. 

h. Verify that the new columns appear in the sequence file.

2. In the MCM 1 column for each sample, enter one of the following: 

• If the column you want to run resides on MCM 1 (ports 1 through 6), type the 
appropriate MCM port number in the MCM 1 column, and leave the MCM 2 
column blank.

• If the column you want to run resides on MCM 2 (ports 7 through 12), type 6 in the 
MCM 1 column, and type the appropriate port number in the MCM 2 column. See 
Table 70.
Table 70. MCM port number and sample mappings  (Sheet 1 of 2)

Sample MCM1 MCM2

1 1 –

2 2 –

3 3 –

4 4 –

5 5 –

6 6 1

7 6 2

8 6 3

9 6 4
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Specifying the MCM Port in the Instrument Method
Specify the MCM port in the instrument method if your data system application does not 
support custom columns in the sample list. Create a new instrument method each time you 
want to change the MCM port. The following procedure applies to the TraceFinder data 
system.

 To specify the MCM Port in the instrument method

1. From the TraceFinder navigation pane, click Method Development.

2. In the Instrument View, choose File > Open Instrument Method and navigate to the 
instrument method you want to view. Or, choose File > New Instrument Method if you 
want to create a new method.

3. Click Aria MX. 

The LC Method Editor appears.

4. Click MCM. 

The MCM port options appear (see Figure 161 on page 271).

5. Open the MCM area of the instrument method as follows:

a. From the Xcalibur Roadmap view, click Instrument Setup. 

The Instrument Method Setup window appears.

b. Choose File > Open, navigate to the instrument method you want to view, and click 
Open. Or, choose File > New if you want to create a new method.

c. Click Aria MX. 

The LC Method Editor appears.

d. Click MCM. 

The MCM port options appear (see Figure 161).

10 6 5

11 6 6

Note  If MCM 1 houses TurboFlow columns and MCM 2 houses analytical columns, or 
MCM 1 and MCM 2 are plumbed to different channels, enter the appropriate port 
numbers in the MCM 1 and MCM 2 columns.

Table 70. MCM port number and sample mappings  (Sheet 2 of 2)

Sample MCM1 MCM2
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Figure 161. MCM port options

6. In the MCM 1 and MCM 2 lists, select the following appropriate option.

Changing a Port That Is In Line with the Flow
 To change the MCM port that is in line 

1. Open the Direct Control window.

2. Click MCM1 or MCM2 for the appropriate channel. 

A list appears in the right pane showing the MCM port that is in line with the flow 
(Figure 162). 

Note  The MCM port names appear in the lists for MCM 1 and MCM 2. The 
default port names for MCM 1 and MCM 2 are 1 through 6. Your MCM port 
names might have been changed during the MCM configuration procedure. 

If ... Then ...

The MCM contains all TurboFlow or all 
analytical columns, and the column you 
want to run resides on MCM 1 (valve set on 
the left side of the MCM).

Select the port number to which the 
column is connected in the MCM 1 list.

The MCM contains all TurboFlow or all 
analytical columns and the column you 
want to prime resides on MCM 2 (valve set 
on the right side of the MCM).

Select 6 in the MCM 1 list, and select the 
port number to which the column is 
connected in the MCM 2 list.

MCM 1 (valve set on the left side of the 
MCM) contains TurboFlow columns and 
MCM 2 (valve set on the right side of the 
MCM) contains analytical columns.

Select the port number to which the 
TurboFlow column is connected in the 
MCM 1 list, and select the port number 
to which the analytical column is 
connected in the MCM 2 list.
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Figure 162. Direct Control window showing MCM1 ports

3. From the list, select a port on which a column is installed. 
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10

Configuring Temperature Controllers

These topic s describe how to configure the column temperature with either the 
MultiSLEEVE controller or the Vanquish TCC module in the Aria MX software. 

Contents

• MultiSLEEVE Controller 

• Vanquish Thermostatted Column Compartment (TCC)

MultiSLEEVE Controller 
The MultiSLEEVE Controller from Analytical Sales and Services is an optional controller 
that manages up to four heating zones in an LC system. You can use it to control the 
IntelliSLEEVE and AgileSLEEVE PLUS heaters. 

Refer to the MultiSLEEVE controller user documentation for safety information, instructions 
on installing the controllers and heaters, and a list of compatible column heaters. 

Table 71. Additional documentation

Part number Description

CH-953594 The MultiSLEEVE column heater controller (controls up to 4 
column heaters). Order sleeves separately.

00203-99-00048 The IntelliSLEEVE column heater sleeve, 5 cm

CH-953597 The IntelliSLEEVE column heater sleeve, 10 cm

CAUTION  Do not bend sleeves backward or flex them excessively in any direction. Doing 
so could break the thin wires embedded within the sleeve and cause the heater to stop 
heating properly.
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Related Topics

• Configuring the MultiSLEEVE Controller

• Setting the Heater Temperature in an Instrument Method (MultiSLEEVE Controller)

• Setting the Heater Temperature from the Sample List (MultiSLEEVE Controller)

• Viewing the Heater Status (MultiSLEEVE Controller)

Configuring the MultiSLEEVE Controller 

You must configure the MultiSLEEVE controller before using it for the first time.

 To configure the MultiSLEEVE controller

1. From the Windows taskbar, choose Start > All Apps > Thermo > 
Thermo Foundation x.x > Instrument Configuration (see Figure 163).

CAUTION  Operate the temperature controller away from liquids so as not to accidentally 
spill solvents on the top cover. Do not immerse or operate any part of the column heater 
in liquids. In the event of solvent leakage, wipe the sleeve clean before further use.

CAUTION  Column heaters can become extremely hot and, therefore, unsafe to handle. 
Allow heated components to cool before you touch them. If removed from their heating 
sleeves, columns may be hot enough to burn skin. Allow sufficient time for cooling—
approximately 15 minutes—before attempting to remove columns from heaters.

CAUTION  Always power down the MultiSLEEVE controller before installing a new 
column heater to ensure the new heater is calibrated and controlled properly. Allow 
sufficient time for cooling—approximately 15 minutes—before installing a new column 
heater. Failure to do so can result in improper heating and burns.
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Figure 163. Thermo Foundation Instrument Configuration window

2. In the Configured Devices area, select the Aria MX icon and click Configure. 

The Configurations dialog box appears.

Figure 164. Configurations dialog box

3. Click Accessory, and then click MultiSLEEVE. 

The MultiSLEEVE Config dialog box appears (Figure 165).
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Figure 165. MultiSLEEVE Config dialog box

4. In the Available Temp Ctrls list, select a heater and drag it to the appropriate Channel box 
on the right side of the dialog box (see Figure 166). 

Figure 166. MultiSLEEVE Config dialog box showing two column heaters configured to 
Channel 1 and Channel 3

5. Repeat step 4 for each column heater you want to configure. 

You can configure multiple column heaters to the same channel, as you would do if you 
had heaters for both the TurboFlow and analytical columns. See Figure 166. 

Note  If the expected heaters are not available, confirm that the controllers are 
connected to the computer and are powered on, and then click Re-Scan.



 10 Configuring Temperature Controllers
MultiSLEEVE Controller

Thermo Scientific Aria MX User Guide 277

6. To enter a name for a column heater, do the following:

a. Click Labels.

The MultiSLEEVE Config dialog box opens showing a text box for each column 
heater you have configured (Figure 167).

Figure 167. MultiSLEEVE Config dialog box

b. In the Serial Numbers box, type the serial number of the heater controller.

c. In each text box, type the name you want to use to identify the column heaters 
(Figure 168).

Figure 168. MultiSLEEVE Config dialog box showing two heaters with new labels

7. Click Labels again.
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The dialog box shows the heater port names. 

8. Click OK. 

The heater names appear in the Aria MX Direct Control window.

Setting the Heater Temperature in an Instrument Method (MultiSLEEVE Controller)

 To set the heater temperature in an instrument method

1. Open the Temperature area of the instrument method as follows:

a. Open the LC Method Editor for the instrument method where you want to add 
temperature control. See “Accessing the LC Method Editor” on page 155.

b. Click Temperature. 

The Temperature options appear (Figure 169).

Figure 169. Temperature options in the instrument method showing one heater

2. In the Temp box, type the temperature that you want the column heater set to during the 
instrument method.
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3. In the Tolerance box, set the tolerance limits. 

 To change a column heater temperature

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 40.

2. In the middle pane, select the heater that you want to control. See Figure 170. 

The heater options appear in the right pane. 

Figure 170. Temperature options in the Direct Control window showing one heater on Channel 
1 and one heater on Channel 3 (TLX-2 system)

Note  The tolerance value sets a temperature range above or below the set temperature 
value. If the heater temperature exceeds this range or falls below it, the following 
occurs:

• A warning appears in the Aria MX event log (see “Aria MX Event Logs” on 
page 249). 

• The system continues to run the injected sample.

• The system does not inject another sample until the temperature has returned to a 
value that is within the tolerance range.

The temperature might fall outside the tolerance range due to a sudden change in 
laboratory temperature or a malfunctioning component in the heating mechanism or 
thermostat. 

Note  The heater appears below its associated system channel as Temp 1, Temp 2, 
Temp 3, or Temp 4, depending on how many heaters reside on the channel. You can 
also change the names of the heaters during configuration. 

Set Temp box Enable button
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3. In the Set Temp box, select or type the temperature in degrees Celsius that you want the 
heater to reach and press ENTER.

The heater begins adjusting to the new temperature setting.

4. Click the Enable button to turn on the heater if it is currently off.

When the heater is on, the Enable button appears light green. When the heater is off, the 
Enable button appears dark green.

Figure 171. Enable button showing on and off states

Setting the Heater Temperature from the Sample List (MultiSLEEVE Controller)

If your system software supports custom columns in the sample list, you can assign a heater 
You can assign a temperature for each sample by entering the temperature into the sample list. 
This is useful if you want to evaluate different temperatures in a method without creating a 
new method for each temperature.

You can assign a temperature from the sample list using the Xcalibur data system.

 To assign a temperature in the sample list

1. From the sample list, create a custom column that has the same name as the column 
heater. Refer to your software documentation for information on creating a custom 
column.

Note  The heaters turn off according to the LC timeout setting, which includes the 
pumps, unless a method is running. Thermo Fisher Scientific recommends that you 
preheat your columns and then start the LC flow.

Heater on Heater off

CAUTION  Be aware that the heater operates at different temperatures during the run and 
can, at times, be too hot to handle depending on the settings you enter. 

Note  When you assign the temperature in the sample list, consider the following:

• The system injects the sample after the temperature has reached the entered value. 
However, it is a good practice to allow more time for the temperature to equilibrate. 
You can do this by adding a wait time to the autosampler method before the sample 
injection and by scheduling multiple injections of the same sample.

• Enter samples into the sample list with lower heater temperatures first, before entering 
samples in order of increasing temperatures.
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2. Create a column for each column heater as follows:

a. From the Xcalibur Roadmap view, click Sequence Setup. 

The Sequence Setup window opens.

b. Choose Change > User Labels. 

The User Labels dialog box appears.

c. Highlight one of the Heading boxes and type a heater name. The label name is 
case-sensitive.

d. Highlight a second Heading box and type the other heater name.

e. Choose Change > Column Arrangement. 

The Column Arrangement dialog box appears (Figure 172).

Figure 172. Column Arrangement dialog box

f. In the Available Columns list, select the new columns and click Add. 

The new columns move to the Displayed Columns list. 

g. Click OK. 

h. Verify that the new columns appear in the sequence file.

3. In the new column, enter the temperature for running each sample (Figure 173). 
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Figure 173. Sample list showing entered temperatures for column heaters named TurboFlow 
and Analytical

Viewing the Heater Status (MultiSLEEVE Controller)

 To view the heater status

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 40.

2. In the middle pane, select the heater to assign a temperature to.

The heater options appear (Figure 174).

Figure 174. Temperature options in the Direct Control window

3. Review the following temperature-related settings, as needed (see Table 72).

Note  The heater appears below its associated system channel as Temp 1, Temp 2, 
Temp 3, or Temp 4, depending on how many heaters reside on the channel.

Set Temp box Enable button
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Vanquish Thermostatted Column Compartment (TCC)
The Vanquish Thermostatted Column Compartment (TCC module) is a configurable 
module that can control the temperature of up to two LC columns. The TCC module is 
supported in Transcend configurations that employ the Vanquish Dual Split Sampler 
(Vanquish AS) with Vanquish Horizon pumps in an LX-2 mode. 

You can set the Vanquish TCC component (column chamber, preheaters, or cooler options, if 
present) temperature required for your method using the Aria MX software.

Other features and functions unique to the TCC include the following:

• A single TCC module can be shared, or an additional (optional) TCC can be configured, 
which allows independent temperature control across the two channels. 

Table 72. Temperature-related parameters (MultiSLEEVE controller) 

Parameter Description

Enable When the heater is on, the Enable button turns light green. 

When the heater is off, the Enable button turns dark green.

Set Temp The assigned temperature in Celsius.

Temp (degC) The actual temperature reading in Celsius as indicated by the 
heater feedback.

Sensor Err Bright red indicates that communication from the heater to the 
controller has failed. Verify that the heater device is connected to 
the controller, or refer to the MultiSLEEVE documentation for 
troubleshooting the error.

Dark red indicates that no sensor error state was detected by the 
controller.

Over Temp If this button is bright red, refer to the MultiSLEEVE 
documentation to troubleshoot the error. 

Dark red indicates that no error state has been detected.

Ext. Heat Enable If this button is red, verify that the contact terminal strip is 
connected to the back of the controller.

Status bar When the heater temperature is within the tolerance range set 
during configuration, the status bar is green.

If the heater temperature is outside the tolerance range, the 
status bar is yellow.
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• One TCC module contains Selector (upper) and ByPass (lower) valves to allow for 
Channel selection and bypass of the detector.

Figure 175 shows the TCC module information and controls in the right pane of the Aria 
MX Direct Control window.

Figure 175. Aria MX Direct Control window showing configuration of a single, shared TCC module 
(labeled as “ColComp1”) in the middle pane, and TCC module information and controls 
in the right pane

Note  Column identification in Aria MX Direct Control as shown in Figure 175 is 
supported only for the Vanquish Accucore HPLC columns.

TCC information areaTCC columns
identification

Selected TCC
module

Service
buttons

Master 
On/Off
switch

CAUTION  Operate the temperature controller away from liquids so as not to accidentally 
spill solvents on the top cover. Do not immerse or operate any part of the column heater 
in liquids. In the event of solvent leakage, wipe the component clean and fix the source of 
the solvent leak before further use.

CAUTION  Column heaters can become extremely hot and, therefore, unsafe to handle. 
Allow heated components to cool before you touch them. If removed from their heating 
sleeves, columns may be hot enough to burn skin. Allow sufficient time for cooling—
approximately 15 minutes—before attempting to remove columns from heaters.
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Related Topics

• Controlling System Module Temperatures

• Configuring the Vanquish TCC Module

• Configuring the TCC Module in an Instrument Method

• Controlling the TCC Module from the Aria MX Direct Control Window

Configuring the Vanquish TCC Module

You must configure the Vanquish TCC module before using it for the first time.

 To configure the Vanquish TCC module

1. From the Windows taskbar, choose Start > All Programs > Thermo Foundation x.x > 
Instrument Configuration (see Figure 176).

CAUTION  Always power down the TCC controller before installing a new column. Allow 
sufficient time for cooling—approximately 15 minutes—before installing a new column. 
Failure to do so can result in burns.

IMPORTANT  Refer to and review the detailed TCC safety information in the Vanquish 
Column Compartments (VH-C10) Operating Manual located on the Aria MX DVD in 
PDF format and also provided as a printed document with the hardware.

Note  Refer to the Vanquish Column Compartments (VH-C10) Operating Manual for more 
information on the TCC module.
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Figure 176. Thermo Foundation Instrument Configuration window

2. In the Configured Devices area, select the Aria MX icon and click Configure. 

The Configurations dialog box appears.

Figure 177. Configurations dialog box

3. Click Accessory, and then click Vanquish CC. 

The Vanquish TCC Config dialog box appears, and the TCC module should appear in 
the left-side TCC module list (Figure 165), which lists the TCC module ID number, 
channel(s) where used, left preheater (L.PH) channel, right preheater (R.PH), upper valve 
(U.Vlv), and lower valve (L.Vlv) information.
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Figure 178. Vanquish TCC Config dialog box

4. Enter information as required for Post-Col cooler, Channel(s), Label As, L Preheater Ch, 
R Preheater Ch, Upper Valve, and Lower Valve.

5. Repeat step 4 to configure a second TCC module. Each TCC can be configured 
independently to control the compartment temperature for one of the two LC channels.

6. Click OK. 

The TCC configuration is complete.

Table 73 lists the configuration parameters for the Vanquish TCC Config dialog box.

Tip  Use the Label As box to enter a custom label for the TCC module. The label you 
enter appears in the Direct Control window. See .

Note  If the expected modules are not available, confirm that the controllers are 
connected to the computer and are powered on, and then click Re-Scan.

Table 73. Vanquish TCC dialog box configuration parameters  (Sheet 1 of 2)

Parameter Description

Post-Col cooler Configures the post-column cooler.

Channel(s) Specifies the channel. You can select either Channel 1, Channel 2, or 
both.

Label As Specifies a user-defined label, as needed. 

Default label: TCC1 (the number increments if an additional TCC 
module is registered)
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Configuring the TCC Module in an Instrument Method

Configure the Vanquish TCC module for your instrument method.

L Preheater Ch Specifies the channel assigned to the left preheater. 

Default: Not Used

R Preheater Ch Specifies the channel assigned to the right preheater.

Default: Not Used

Upper Valve Specifies the function for the upper valve (U.Vlv) as either Selector, 
Bypass, Ch1B, or Ch2B. Settings are configured from the list options.

Standard setting (single TCC module): Selector

Note  The Ch1B and Ch2B options are for valves plumbed to allow 
for a change of flow direction through the HPLC column.

Lower Valve Specifies the function for the lower valve (L.Vlv) as either Selector, 
Bypass, Ch1B, or Ch2B. Settings are configured from the list options.

Standard setting (single TCC module): Bypass

Note  The Ch1B and Ch2B options are for valves plumbed to allow 
for a change of flow direction through the HPLC column.

Rescan (button) Scans for the TCC modules that are connected to the system and 
culls module information. Certain module information automatically 
populates key TCC parameter boxes (see below).

Automatically-populated TCC Config parameters 

Note  The following parameter boxes are populated automatically with TCC module 
information when registered by the software. Do not make any changes in these boxes.

ID Specifies the TCC module ID number.

Model Specifies the TCC model number.

Serial Specifies the TCC serial number.

Firmware Specifies the TCC module firmware version currently running.

Table 73. Vanquish TCC dialog box configuration parameters  (Sheet 2 of 2)

Parameter Description

IMPORTANT  Refer to and review the detailed TCC safety information in the Vanquish 
Column Compartments (VH-C10) Operating Manual located on the Aria MX DVD in 
PDF format and also provided as a printed document with the hardware.

Tip  You can create separate methods for each TCC module configured on your system.
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 To configure Vanquish TCC module settings in an instrument method

1. Open the TCC area of the instrument method as follows:

a. Open the LC Method Editor for the instrument method where you want to add 
temperature control. See “Accessing the LC Method Editor” on page 155.

b. Click TCC. 

The TCC module method options appear showing the available method parameters 
for the option(s) that have been registered (Figure 179). 

Figure 179. TCC module method options in the instrument method (TCC module user label 
“ColComp1” selected)

2. Place a check in the box for the TCC component that you want to enable, and then make 
changes that you want to the component parameters.

3. Click File > Save to save the method.

Figure 180 shows the TCC module method editor window. Table 74 lists the available 
options and parameter descriptions for the TCC module.

Note  The TCC module method options that are displayed can change 
depending on the instrument configuration. 

TCC module list 
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Figure 180. Vanquish TCC module method parameters

Note  Click Apply Defaults to reset the TCC parameters to the default factory settings.

Method parameter area 
and options
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Table 74. Vanquish TCC module method parameters (Sheet 1 of 2)

Related area Parameter Function

Column Chamber 

Use Temp Control 
(CC check box)

Configures the heater.

Temperature Specifies the method temperature 
setting.

Ready Temp Delta Specifies the number of degrees 
Celsius (±)from the set method 
temperature when the system signals 
it is ready.

Equilibration Time Specifies the time to hold when the 
ready temp delta is reached before 
signaling that the system is ready.

Force Air Sets the internal fan to turn on or off.

Fan Speed Specifies the internal fan speed when 
the Forced Air option is set to on. 
Range is 1–7 (low to high).

Pre-Heatera

Use Temp Control 
(Preheater check box)

Configures the preheater.

Temperature Specifies the method temperature 
setting.

Ready Temp Delta Specifies the number of degrees 
Celsius (±) from the set method 
temperature when the system signals 
it is ready.

Equilibration Time Specifies the time to hold when the 
ready temp delta is reached before 
signaling that the system is ready.
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Controlling the TCC Module from the Aria MX Direct Control Window

 To change the TCC module settings from the Aria MX Direct Control Window

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 40.

2. In the middle pane, select TCC module that want to control. See Figure ?. 

The TCC module options appear in the right pane. 

3. Make your selections and changes.

Your changes are immediately active if the master switch is turned on from the Aria MX 
Direct Control window (Figure 175).

Table 75 lists the TCC module control options from the Aria MX Direct Control window 
(see Figure 175).

Post Column Coolera

Use Temp Control (PCC 
check box)

Configures the post column cooler.

Temperature Specifies the method temperature 
setting.

Ready Temp Delta Specifies the number of degrees 
Celsius (±)from the set method 
temperature when the system signals 
it is ready.

Equilibration Time Specifies the time to hold when the 
ready temp delta is reached before 
signaling that the system is ready.

a The Pre-Heater and Post-Column Cooler areas and options are available in the Aria MX method editor only if 
they have been configured from the Vanquish TCC Config dialog box, which is accessed using the Thermo 
Foundation Instrument Configuration. 

Table 74. Vanquish TCC module method parameters (Sheet 2 of 2)

Related area Parameter Function

IMPORTANT  Refer to and review the detailed TCC safety information in the Vanquish 
Column Compartments (VH-C10) Operating Manual located on the Aria MX DVD in 
PDF format and also provided as a printed document with the hardware.

Note  If you have a two-channel system with one TCC module configured, the 
settings between channels are global and apply to both.
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Table 75. TCC module control options from the Aria MX Direct Control window  (Sheet 1 of 2)

Option Type Description

CC Check box Turns on the column compartment (CC), 
when the master On/Off button is in the On 
position.

PH Check box Turns on the preheater (PH), when the master 
On/Off button is in the On position.

PCC Check box Turns on the post column cooler (PCC), when 
the master On/Off button is in the On 
position.

Temp (°C) Set box Specifies the target chamber temperature.

Delta (°C) Set box Specifies the range above or below the set 
temperature when the system signals that it is 
ready to run samples.

Equil (min) Set box Specifies the amount of time, in minutes, that 
the temperature is within the Delta setting 
before the system signals that it is ready to run 
samples. If the Delta parameter set to None, 
then this parameter applies to the set chamber 
temperature as configured in the Temp 
parameter. 

Forced Air Set box (toggle) Turns the TCC module fan on or off.

Fan Speed Set box Specifies the TCC module fan speed. 

Range: 1–7. 

Actual (°C) N/A Displays the current temperature of the column 
compartment (CC) or preheater (PH).

On (Off ) Button TCC module master On/Off switch, which 
turns the TCC module on or off. 

Default: Off

Fast Cool Button Accelerates the Vanquish TCC chamber 
cooling to allow quicker access to the chamber 
and columns. To turn on the fast cool feature, 
click button to turn on (the button icon 
changes to bright blue).

Default: Off 
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Refer to the Vanquish Column Compartments (VH-C10) Operating Manual on the Aria MX 
DVD for more information.

 To change a TCC module leak sensor settings

1. Open the Direct Control window. See “Accessing the Direct Control Window” on 
page 40.

2. In the middle pane, select the TCC TCC module that want to control. See Figure 175. 

The TCC module options appear in the right pane. 

3. Click Leak Opts.

The Leak Sensor Options dialog box appears.

Columns N/A Displays the column type installed (for 
example, “Accu Van C18+ 50x2.1mm”.

Tip  Hover the mouse over a labeled column 
and then right-click to show detailed column 
information.

Leak Opts... Button Opens the (TCC) Leak Options dialog box. Set 
the leak sensor sensitivity and turn gas and 
liquid sensors on or off from this dialog box.

Mute Alarm Button Turns off the TCC alarm.

Wellness... Button Opens the Wellness information box. Specifies 
the overall operating heating and cooling 
workloads for the TCC module. Workloads are 
recorded in kilojoules (kJ).

Service... Button Opens the Service dialog box. 

Note  This dialog is intended to be used by 
qualified Thermo Fisher service personnel. 

Qual... Button Opens the Qualification dialog box. 

Note  This dialog is intended to be used by 
qualified Thermo Fisher service personnel. 

Note  If you have a two-channel system with one TCC module configured, the 
settings between channels are global and apply to both.

Table 75. TCC module control options from the Aria MX Direct Control window  (Sheet 2 of 2)

Option Type Description
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Figure 181. TCC module Leak Sensor Options dialog box

4. Make your selections and changes, and then click OK.

For details on the leak sensor options, see Table 76.

Refer to the Vanquish Column Compartments (VH-C10) Operating Manual on the Aria MX 
DVD for more information.

Table 76.  TCC module leak sensor option details

Item Type Description

Liquid Leak Sensor Check box. Turns the liquid leak sensor on or off (on by 
default).

Gas Leak Sensor Check box. Turns the gas leak sensor on or off (on by 
default). This item checks for vaporized 
organic compounds inside the module.

Sensitivity List (selection). Specifies the sensitivity level of the gas leak 
sensor (item is on by default).

There are three levels of sensitivity available 
from the list:

• Low
• Standard (default)
• High
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A

Aria MX Software Error and Warning Messages

This appendix provides detailed information on the various Aria MX software messages that 
you might receive during an active session. To help you determine the cause of an error and its 
possible solution, use the codes, descriptions, and explanations listed in the following table.

Note  For system messages specific to the Vanquish hardware—Vanquish Dual Split 
Sampler, Vanquish Charger module, Vanquish TCC module, Vanquish Flex pumps, and 
Vanquish Horizon pumps—refer to the Thermo Fisher Scientific manuals provided in 
hard copy with each Vanquish shipment or in PDF format on the Aria MX DVD. 

Table 77. Aria MX error and warning message descriptions and explanations  (Sheet 1 of 6)

Code Type Description Explanation

AMX_SWException Error A low-level software 
exception was generated. 

Details are provided in message content. 
Generally, not serious, with the 
exception occurring most often in the 
communication libraries. These events 
might be useful in providing context for 
other system events or problems. 

AMX_LogicLoop Warning The logic was unable to 
execute for more than a 
second.

Occurs when processing time is 
extremely limited, usually signaling that 
the system has resource issues.

AMX_SampleError Warning An error was experienced 
that might have affected 
sample data.

Indicates that an error occurred after the 
sample was obtained by the autosampler 
and prior to the end of the data 
window. The sample is marked as 
having an error in the Aria sequence 
data. Review and discard, as needed.

AMX_HWInjBeforeInjRdy Warning AS HW indicated an 
injection before SW 
reported Ready for 
Injection.

The system hardware indicates that an 
injection has been made when no 
injection was expected. Might indicate 
an issue with hardware signaling, 
cabling, and so on. 
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AMX_ASFailsafeWaitLC Error The AS timed out waiting 
for the LC to become ready.

The autosampler was waiting to make 
an injection but the LC system never 
reported “Ready”. Check for LC issue.

AMX_ASFailsafeWaitDT Error The AS timed out waiting 
for the DT to become ready.

The autosampler was waiting to make 
an injection but the detector never 
reported “Ready”. Check for detector 
issue.

AMX_ASFailsafeWaitInj Error System timed out waiting 
for the AS to make 
injection.

The system signaled for the autosampler 
to make the injection, but the 
autosampler never completed it. 
Indicates possible hardware signaling, 
cabling, or configuration issue.

AMX_NoInjConfirmation Error No injected signal was seen. Can occur with injection syncing. The 
LC system started but the autosampler 
never completed the injection. Will 
likely not occur before other errors 
cause the autosampler to cancel the 
sample injection within the designated 
amount of failsafe time.

AMX_ASState Error The AS experienced an 
unexpected state change.

Occurs when the autosampler 
operational state changes unexpectedly 
during a sample run. Generally 
accompanied by autosampler 
communication/command errors.

AMX_ASAbort Warning The AS aborted its method. Occurs when the autosampler method 
is canceled for any reason, including 
canceling by the user.

AMX_LCState Error The LC channel 
experienced an unexpected 
state change.

Occurs when the LC channel 
operational state changes unexpectedly 
during a sample run. Generally 
accompanied by LC device 
communication or command errors.

AMX_LCNoStart Error The LC channel did not 
start.

A start trigger was sent, but the LC 
channel did not start. Might be a 
cabling, signaling, or configuration 
issue.

Table 77. Aria MX error and warning message descriptions and explanations  (Sheet 2 of 6)

Code Type Description Explanation
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AMX_LCNoStartSW Error The LC channel SW status 
never reported running 
though hardware did.

Because an LC channel can be 
composed of more than one 
pump/device, it is possible that not all 
devices started running as expected. The 
hardware might have shown a start, but 
not the software. Check which device 
did not start. Might be a cabling issue.

AMX_DTNotReady Error The detector was not ready 
at the time required.

Detector device(s) was not “Waiting for 
Contact Closure” when the software 
required it to be, resulting in sample 
loss.

AMX_DTBypassed Error The detector was in bypass 
during a data window.

Generated when the bypass valve is 
engaged during a sample data window. 
Might indicate that sample was not 
flowing to the detector, resulting in 
sample loss.

AMX_DTLateTrigger Error An issue caused the detector 
to be triggered more than a 
second late.

The system was unable to trigger the 
detector on time. Indicates that the data 
time frame is likely to be offset. 
Unlikely to occur except following 
AMX_LogicLoop.

AMX_DTNoStart Error The detector did not start 
after a trigger was sent.

The system issued the start signal for 
the detector, but the software did not 
recognize it within the allowed time 
frame. If the detector did start, you 
might need to adjust the DT Allowance 
time in the Aria MX Logic Settings 
dialog box to provide more time for the 
software to reflect changes. If the 
detector never started, it might be a 
signaling, cabling, or configuration 
issue.

AMX_DTState Error The detector experienced an 
unexpected state change.

The detector’s acquiring state dropped 
prematurely.

AMX_DTAbort Warning The detector aborted the 
run.

The run was canceled by the detector. 
This occurs when Foundation platform 
cancels a sample.

Table 77. Aria MX error and warning message descriptions and explanations  (Sheet 3 of 6)

Code Type Description Explanation
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AMX_DTFailsafeAbort Error An abort was issued but the 
detector was in an 
ambiguous state.

Might occur if the detector cancels the 
sample run while Foundation platform 
is still preparing to run it. It might be 
unclear whether the sample was started 
by Foundation. In such an ambiguous 
state, the system after a time attempts to 
delete the sample.

AMX_UserLimit Warning User configurable limit 
exceeded.

Sample count limit exceeded for 
user-configured maintenance.

AMX_P1UnderProfile Warning Pump 1 fell under method 
pressure profile.

These are user-configured method 
pressure profiles. 

AMX_P1OverProfile Warning Pump 1 went over method 
pressure profile.

These are user-configured method 
pressure profiles. 

AMX_P2UnderProfile Warning Pump 2 fell under method 
pressure profile.

These are user-configured method 
pressure profiles.

AMX_P2OverProfile Warning Pump 2 went over method 
pressure profile.

These are user-configured method 
pressure profiles.

AS_M0301 Error The autosampler barcode 
reader is unable to read a 
vial barcode

Generally, this results from a missing or 
compromised vial label.

AS_M0302 Error The autosampler barcode 
reader has detected a 
mismatched barcode

Details are provided in the message 
content. Generally, this results from an 
incorrect entry in the Sample ID 
column, but may also occur if the 
wrong vial has been addressed.

AS_M9049 Error The autosampler has 
detected an air bubble at the 
LCP tool (bubble detection 
feature is turned on).

This may occur when the autosampler 
senses a loss of wash solvent during a 
Clean Injector or Clean Syringe step

HTR_Temp Warning Temp out of range May indicate faulty sleeve or 
environmental issue.

HTR_IO Warning Heater communication IO 
error. Most likely USB 
connection issue. 

Check USB connection to Prelude 
heater.

HTR_COM Warning Heater communication 
timeout error. Most likely 
heater power. 

Check Heater power connection.

Table 77. Aria MX error and warning message descriptions and explanations  (Sheet 4 of 6)

Code Type Description Explanation
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HTR_Sensor Error Sensor Malfunction Faulty sleeve or sleeve connection. This 
error might also be reported if heater is 
power cycled.

HTR_OverTemp Error Controller over temp Controller over temp.

HTR_HwDisable Error Heater disabled Check heater controller HW jumpers.

UltiMate_Pump# – UltiMate Pump firmware 
code

Dionex™ pump firmware error code. 
Reference integer # against the 
UltiMate pump documentation.

EE # Error Agilent Pump firmware 
code

Agilent™ pump firmware error code. 
Reference integer # against pump 
documentation.

EF # Warning Agilent Pump firmware 
code

Agilent™ pump firmware warning code. 
Reference integer # against pump 
documentation.

PreludeCOM Error Communication lost Communication between PC and 
Prelude lost.  Check state of instrument 
network cables and switch.

PreludeIO Warning Communication

lost

Indicates loss of communication with 
primary Prelude controller which also 
controls ByPass and Selector valves.

PreludeSCFAIL Warning Seal Check failed Check pump seals.

Prelude5002 Error Over Pressure Pressure exceeded the 1000 bar max 
limit.

Prelude5003 Error Lose Steps Pump stepper motor is missing steps 
which can affect performance.  Contact 
service.

Prelude5004 Error Leakage Detected Leakage internal to system.

Prelude5102 Error Over Pressure User Limit Indicates that the pump exceeded the 
user set pressure limit.

Prelude6001 Warning Pre Compress Fail The pump was unable to attain the 
method target pressure.  Check solvent 
lines and check seals. 

Prelude6002 Warning PCA Fail System was unable to align system 
pressure during method transfer step.  
Check solvent lines.

Table 77. Aria MX error and warning message descriptions and explanations  (Sheet 5 of 6)

Code Type Description Explanation
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Prelude6005 Warning Seal Check Pres not reached Pump was unable to pressurize properly 
at start of seal check. Check solvent 
lines and seals.

Prelude6007 Warning Pump finish early for the 
method

Indicates that a pump reached full 
stroke prior to the end of the method.  
This is often due to the design of the 
method and compressibility effects.

Table 77. Aria MX error and warning message descriptions and explanations  (Sheet 6 of 6)

Code Type Description Explanation
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 Index

A
Accela Open autosampler method editor  104
Add button  157
Air Volume  124, 139
Airgap step type  139
Allow Cross-Seq Optimization check box  81
Allow Intra-Seq Optimization field  81
Aria configuration software  35
Aria MX

Direct Control window
accessing  40
controlling valves  45
viewing heater status  239, 241

rules for changing mobile phase composition  195
settings, logic  78
status pane, accessing  38
viewing event log  249

Aria MX instrument method  91
Aria systems  4
AS Failsafe  80
AS method editor  101
autosampler

Accela Open, controlling  46
DSM autosampler, controlling  60
step types  111, 122–139
TLX and LX system types  11
TriPlus, controlling  50
Vanquish Dual Split Sampler, controlling  64

autosampler method
Airgap step type  139
assigning the injector

in the AS Method Editor  147
in the sample list  147

converting Accela Open to TriPlus  148–149
creating  100–102, 109
description  96
options  140
recommendations  102
saving  148

Autosampler method overview  101
Autosampler methods, operating principles  109
autosamplers, supported types  100

B
barcode reader (TriPlus autosampler)  21, 55
binary pump, solvent selector valve (SSV)  166–167
bubble detector, configuring  57
ByPass Override  83
bypass valve  16

C
Clean Cycles  127, 129
Clean Injector step type  128
Clean Volume  127, 129
Close Sample Drawers  111
column heater, temperature setting in a method  203
columns  11
configure

Aria MX logic  84
the pumps  33

configuring Aria MX logic  78, 245
contacting us  xvi
converting Accela Open AS methods  148
Copy button  158
Cut button  158

D
Data Window length field  174
data window, assigning  173
Delete button  158
dimensions of instrument  7, 30
dimensions of instrument (with table)  7, 30
Dispense Syringe step type  134
divert valve  16, 171
DLW  22
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Index: E

downloading documents  xii
DSM autosampler, controlling  60
DSM sample spot

adjusting clamp coordinates  237
multiple sample spot desorptions  238

DT Allowance field  80
DT Reset Delay field  80
dynamic load wash (DLW)  21

E
Editing Aria MX Logic Settings  78
Eject Speed  125, 128–129, 134
Eject Syringe step type  135
electronic specifications (table)  7, 31
eluting pump  11
Eluting Pump field  182
Eluting step

Focus Mode (TurboFlow method)  170
Quick Elute Mode  169

environmental conditions  xiv
environmental specifications (table)  7, 30
equilibrating step (TurboFlow method), Focus Mode  170
event log, viewing  249

F
Fill Down button  163
Fill Speed  125, 128–129, 134, 139
Fill Strokes  125
Fill Volume  125
Flow Ramping option  182
Focus Mode method

loop inline  162
valve position recommendations  170

G
Get Sample step type  123

H
heater status

MultiSLEEVE module  239
TCC module  241

heaters, method editor  278
HTLC Style field  182

I
importing LC method information  201
Index  137
Infuse Speed  133

Inject Penetration  130
Inject Sample step type  125
Inject Speed  126, 130
Injector  126, 129
Insert button  158
instrument method editor  91
Intelligent Sample Processing (ISP)  10

L
LC Allowance field  80
LC channels  174
LC channels, specifying  210
LC method

assigning the data window  173
changing the configuration  180
changing the editor options  183
changing the mobile phase

composition  165
direction  172
source  171–172

changing the pump flow rate  164
changing the pump flow rate gradually  164
changing valve configuration for Focus Mode  170
creating  156
description  96
editing the column headings  185
Fill Down button  163
importing an Aria OS method  200
importing from an instrument method  201
inserting a step  157
Method Step table  187
modifying components in a step  157, 159
modifying steps  157, 159
moving a step  158
putting the tee inline  163
saving  177
taking the tee offline  163
viewing the graph  179

LC Method Editor window  153
LC Method Editor, accessing  155
LC Timeout field  80
LCMS-P Tool (TriPlus)  103
loading pump  11
Loading Pump field  182
Loading step

Focus Mode (TurboFlow method)  170
Quick Elute Mode  169

loop in the fluid path  162
Loop-filling step (TurboFlow method), Focus Mode  170
LX systems  4, 8
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Index: M

M
Master method  34
MCM (multiple column module)  97
MCM port numbers, specifying  267
Method Change Delay field  80
Method Configuration dialog box  181
Method Info tab  112, 121, 177
method variables

adding  189
changing mobile phase composition  194
during a run  189
method configuration  182

MS Method  96
multichannel LC technology  6, 9
multiplexing

See multichannel LC technology
MultiSLEEVE controller  20, 97, 273
MultiSLEEVE Controller, setting temperature  278

N
Needle Blocking  125
Needle Gap  131–132
normalized view versus real time  226

O
Object  137
On AS Error

Delete Sample and Continue field  82
Skip Sample and Continue field  82
Stop Logic field  82

Optimize AS Methods field  81, 217, 219
Overfill Rate  134

P
Paced field  82, 217, 219
Paste button  158
Penetration  125–126, 133, 137
penetration value warning  140
Plumbing Mode field  181
plumbing modes, selecting  182
Position  136
Post Inject Delay  127, 133
power specification  7, 31
Pre Inject Delay  126, 133
Prelude prestart pressure settings  175
pressure profile  196, 229
pressure trace

color coding samples  230
for completed samples  228

in Aria MX status  224
in the Direct Control window  226
viewing  224

pressure units (pumps), customizing  230
Pullup Delay  125, 128–129, 134, 139
Pulse Time  139
Pump Failsafe Override field  81
pumps

controlling  40
normalized versus real time view  226
operating specifications  7, 31
preconditioning LC pumps  209
pressure, monitoring  223

Q
Quick Elute Mode method

tubing connections  160
valve position recommendations  169

R
raw data file, extracting methods from  201, 203
real-time view versus normalized  226
Rinse Injector command  131
Rinse Needle step type  130
Rinse Time  128, 130–132

S
sample loop  162
Sample Volume  126
selector valve  16
Sequence Log Viewer, using  252
Sequential field  82
setting heaters (TCC module), method editor  288
solvent usage, determining  178
solvent use, calculating  208
specifications

electronic  7, 31
environmental (table)  7, 30
pump (table)  7, 31

Start Data Window field  174
Start Step  139
start time for data collection  173
Step Type  122
step types, autosampler  111
Strictly Ordered field  82



306 Aria MX User Guide  Thermo Scientific

Index: T

T
Thermo Scientific website, user documents  xii
Thermostated Column Compartment (TCC)  283
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Transcend systems  4
transfer step (TurboFlow method)  170
TriPlus autosampler method editor  105
TurboFlow columns  8
TurboFlow technology  6, 8
Turbulent Flow Chromatography  5

U
UHPLC  5

V
Valve A  15
valve A and valve B positioning  170
Valve B  15
valve configuration recommendations  169
valve interface module (VIM)  11
Vanquish Dual Split Sampler (AS) method editor  107
VIM configurations  11
Volume  134

W
Wait for Detector  111
Wait for LC Ready  127
Wait for Signal step type  137
Wait on DT Ready

Always field  83
Method Changed field  83

Wait step type  138
Wait Time  125
Wash  131–132
wash 1, wash solution for  102
wash 2, wash solution for  102
Wash Penetration  128–129
Wash Station  127, 129
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