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MicroView User Guide

The Thermo Scientific™ μView™ (MicroView) software is a video imaging software package 
for use with infrared and visible microscopes. μView enhances sample viewing and video 
image capturing, annotation and documentation. The software works with a microscope 
video system and video image card to allow the image from the camera to be displayed on the 
computer monitor and recorded. See the manual titled OMNIC Atlμs and μView Hardware 
Setup for information on setting up the hardware for μView.

μView provides the tools you need to annotate video images with text, ruler measurements, 
rectangular and circular area measurements, and micrometer axes. You can save the image, 
copy it to the Clipboard and print it, with or without the annotation.

After you have copied or saved a video image, you can use it in reports, databases, 
presentations, publications, and QC and research documentation.

This manual covers only those features that are unique to the μView software. For detailed 
information about using your video equipment, please see the documentation that came with 
your video image card.
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Conventions

Starting and Exiting μView

Click Start on the Windows taskbar, navigate to Thermo Scientific folder and click the μView 
program.

The μView window appears. This window is described in the next section.

You can also start μView from your Thermo Scientific™ OMNIC™ software if you have added 
a button for μView to an OMNIC toolbar. See “Adding μView to Your OMNIC Toolbar” on 
page 2 for details.

Adding μView to Your OMNIC Toolbar

Adding a button for μView to an OMNIC toolbar lets you start μView from OMNIC. 

 To add a μView button to the toolbar

1. Choose Edit Toolbar from the Edit menu of OMNIC.

The Edit Toolbar dialog box appears. For complete information about Edit Toolbar and 
the other OMNIC features discussed below, see the OMNIC Help system.

2. Click Add Item button in the User Item box.

The Add Toolbar Item dialog box appears.

3. Select Run External Program in the Item Type box.

4. Use Browse to locate and select the file named MICROVW .EXE in the Program 
Files\microvw directory.

When you choose Open, the path to the file appears in the Program Pathname text box.

5. Type a name for the button in the Item Name text box.

6. Click OK to return to the Edit Toolbar dialog box.

The μView toolbar button appears in the User Item box.

NOTICE    Follow instructions with this label to avoid damaging the system hardware or 
losing data.
Note  Contains helpful supplementary information.
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7. Drag the new button to the desired location in the toolbar displayed in the Current 
Toolbar box.

8. Click OK.

The new button appears in the toolbar. (You may need to choose Toolbar from the View 
menu to display the toolbar.)

If you want to save the toolbar with the new button in a configuration file, use Save 
Configuration As in the File menu. When you open the configuration later, the button 
will be present in the toolbar.

Running μView from OMNIC

If you have installed μView after installing OMNIC, μView will be started automatically 
when you choose Collect Sample or Collect Background from the Collect menu of OMNIC. 
This lets you use μView to position and focus your sample before collecting data.

When μView is started automatically by the Collect Sample command, 
the Collect Sample button appears to the right of the video image. When 
you are ready to start data collection, click the button. The μView window 
is removed from the screen and sample data collection begins.

Similarly, when μView is started automatically by the Collect Background 
command, the Collect Background button appears to the right of the 
video image. When you are ready to start data collection, click the button. 
The μView window is removed from the screen and background data 
collection begins.

Note  If you don’t want μView to be started in this manner, use Notepad to open the file 
named OMNIC32.INI in the Windows directory. In the [Directories] section delete the 
line that begins with “MicroView” and then save the file. 
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Overview of Using μView
When you start μView, the μView window appears:

The title bar of the μView window contains the application name (“μView”) followed by the 
name of the calibration file that is being used (the name appears inside the square brackets).

Below the title bar are the μView window menus. The menus give you access to the 
commands needed for annotating and documenting your sample image, adjusting the video 
and display parameters, and saving, printing and copying the image.

The video pane is in the middle of the μView window. This pane displays a live image from 
the microscope video system that you can annotate and copy or save.

The status bar below the video pane displays the name of the selected palette tool, the 
micrometer location of the mouse pointer, and information about the operation you are 
performing or tool you are using.

In the lower-left corner of the window is the tool palette. The palette provides the tools 
necessary to annotate your video image.

If you purchased the needed optional hardware, the focus buttons appear to the right of the 
tool palette. The use of these buttons is explained later in this section.

If you have a Continuμm microscope with the optional auto ATR contact feature, the 
Contact button also appears below the status bar. The use of this button is explained later in 
this section.

The exact 
appearance of the 
window depends on 
the microscope and 
options you have.

Title bar Menus Video pane

Tool palette Status bar Focus buttons
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The Video Pane

The video pane is used to display a live video image from the microscope video system. You 
can view this image while positioning and focusing your sample on the microscope stage.

You can annotate and copy or save the video image. Video annotation can include any of the 
following items:

• Ruler for measuring areas of interest in the video image
• Circle for measuring areas of interest
• Rectangle for measuring areas of interest
• Text annotation
• Cross hairs marking the center of the pane.

“Working With Annotation” on page 22 explains how to create and use these kinds of 
annotation.

Along the top and left edges of the video pane are the X-axis and Y-axis, respectively. They 
represent the video field of view in micrometers. The axes are oriented such that the point 0,0 
is in the center of the video pane, the point indicated by the cross hairs.

To offer you the flexibility of using different microscope objectives, μView lets you create 
video calibration files for each objective you use. Video calibration ensures that the 
representation of distances in micrometers by the axes is valid for the sample being viewed.

The next section explains how to set parameters that affect how the video image and 
annotation are displayed in the video pane and how to calibrate the video image.

The Tool Palette

The tool palette provides you with tools for performing the operations described in the 
following table. When you select a tool, a brief description of its function appears at the right 
end of the status bar.

The exact 
appearance of the 
pane depends on the 
microscope and 
options you have.

Axes Text annotation

Ruler

Cross hairs

Live video image
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Moving the Stage by Clicking a Point

 To move the stage by clicking a point

1. Select the stage movement tool.

2. Click the point in the video image that you want positioned under the microscope 
objective.

The pointer changes to look like this when you move it into the pane:

When you click the point, the stage moves as needed to position the point under the 
objective, the video image is redisplayed with the point at the center, and the video pane 
axes are adjusted accordingly

To do this Use this tool

Move or resize video annotation. arrow tool

Move the stage horizontally. stage movement tool

Draw a ruler on the video image to measure the length of 
an area of interest.

ruler tool

Draw a circle on the video image to measure the size of 
an area of interest. (This tool does not appear if you have 
a Continuμm microscope.)

circular aperture tool

Draw a rectangle on the video image to measure the size 
of an area of interest. (This tool does not appear if you 
have a Continuμm microscope with an automated Reflex 
aperture.)

rectangular aperture tool

Add text annotation to the video image. text tool

If you have the optional motorized stage, the stage movement tool lets you quickly 
move the stage to position a specified point under the microscope objective. The 
point becomes the center of the video image.

As you move the mouse, the stage coordinates of 
the tool location appear in the status bar.

Note  The stage movement tool is useful for verifying that the video image is 
calibrated and that the X and Y axes are set correctly. Use the tool to click a location in 
the video image. If that location moves to the center of the video pane, the calibration 
and settings are correct. 
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Using the Focus Buttons

If you have the required optional hardware, you can use the focus buttons to focus the 
microscope. The buttons are located to the right of the tool palette.

Since autofocus works by using the maximized contrast in the video signal to establish focus, 
it is more effective with samples that are higher in contrast. Highly scattering samples such as 
paper, adhesive tape or thick fibers may be hard to focus using autofocus in reflection mode. 
Adjusting the Reflex aperture illumination on a Continuμm microscope can make autofocus 
more effective in these cases.

Click the up arrow to move the stage up. Click the down arrow to move the stage 
down. If you want the stage to move faster, hold down the SHIFT key when you 
click one of the buttons.

NOTICE    Be careful not to hit the objective with the sample or stage when using the up 
arrow button. 

If you have the optional autofocus hardware, the Auto button is available. When 
you click the button, the system focuses on the sample automatically by moving the 
stage up or down (a maximum of 1 mm).

Note  

• You can also operate the autofocus equipment by using the provided hardware 
controller. See the documentation that came with the motorized stage for more 
information

• When using autofocus, leave the Autogain switch (if present) on the video camera 
turned off unless you are viewing a sample mounted on a highly reflective substrate 
such as a gold mirror

Click Store to save the Z (vertical axis) coordinate of the current stage position so 
that you can return to it later with the Recall button. When you click the button, 
any previously saved Z coordinate is replaced by the current Z coordinate.

Click Recall button to move the stage to the Z coordinate that was last saved with 
the Store button. The Recall button is available only if the Store button has been 
used to save the Z coordinate.
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Using auto ATR Contact

If you have a Continuμm microscope with the optional auto ATR contact feature, you can use 
the Contact button to achieve optimal contact pressure with the sample automatically.

 To use auto ATR contact

1. Set up the internal Contact Alert System.

See “ATR microscopy” in the “Advanced Techniques” chapter of the Continuμm User’s 
Guide for details. Be sure to follow the precautions given in that manual when setting up 
and using the Contact Alert System.

1. Install the sample and position the area of interest under the ATR objective or slide-on 
ATR attachment.

2. Click .

The stage automatically moves upward to make optimal contact with the sample. While 
the stage is moving upward, the button is labeled “Abort.” If for any reason you need to 
stop the stage, click the button. After contact is made, the Contact button becomes 

 .

3. When you are finished viewing the sample, click .

The stage moves downward to release contact with the sample.

Stage Initialization

Depending on the hardware you have, your stage may require X-Y (horizontal) initialization 
or Z (vertical) initialization, or both, when you turn on the microscope power or start the 
μView software. When initialization is completed, the software has the information about the 
location of the stage that it needs to control automated stage movement and display accurate 
stage coordinate values.

Because the stage moves during the automated initialization process, it is necessary to protect 
hardware components that could interfere with the stage’s movement. Prompts that appear 
during the initialization ask you to take precautions such as lowering the condenser or 
removing the nosepiece.

NOTICE    You can use the up and down arrow buttons in the μView window to adjust 
the contact pressure. However, be careful when clicking the up arrow button, since 
applying too much pressure can damage the ATR objective or crystal! 

Note  If you use the up and down arrow buttons to change the contact pressure, the 
Contact button or Release button will become available depending on the current 
pressure. If you use the up arrow button, the computer will beep and the software will 
warn you about the risk of damage to the objective, sample or crystal. 
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If you press the ESC key during initialization, a message informs you that certain features will 
be disabled. Click OK. If you want to use these features later, you must restart the μView.

When initialization is finished, you can reinstall the nosepiece if it was removed and raise the 
condenser if it was lowered.

Setting Up the Software and Display
This section explains how to set software features that determine how the software 
communicates with the microscope and how the video image is displayed. It also explains how 
to calibrate the video image.

Selecting Serial Ports for Communication

If you have a Continuμm microscope, use Set Serial Port in the Continuμm menu to select a 
serial port for communicating with the microscope.

 To select serial ports for communication

1. Choose Set Serial Port from the Continuμm menu.

A dialog box appears.

2. Specify a serial port by selecting an option in the Continuμm Serial Port box.

3. Click OK. 

NOTICE    To prevent damage to the microscope, be sure to take the required action when 
you are prompted, before pressing the F10 function key to continue the initialization. 

Note  To display the current video rate in frames per second, choose About μView from 
the Help menu. To close the dialog box that appears, click OK.
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Setting the Video Parameters

Use Video Source in the Image menu to specify how you want the video driver to display the 
video image. 

 To set video parameters

1. Choose Video Source from the Image menu.

The Video Setup dialog box appears. This dialog box is displayed by your video driver 
software. See the manual that came with that software for complete information on using 
the dialog box.

2. Set the parameters as desired.

Use the scroll bars in the Adjustments box to set the brightness, contrast, hue and 
saturation of the video image. The current value appears to the right of each scroll bar. 
The limits of the allowed range for each parameter appear above the scroll arrows.

3. Select the type of input you are using in the Input Type box.

If you have a VG2X-PCI video image card, specify the type of camera signal that your 
camera provides by selecting PAL (the European standard) or NTSC (the standard in the 
U.S.A. and Japan) in the Source box. (If you have our G-XT video image card, the signal 
type is determined automatically.)

To save your changes for the next time you run the software, click Save. If you choose OK 
without saving your changes, they will be in effect only during the current use of the 
application; the former settings will be used the next time you start μView.

4. When you are finished setting the parameters, click OK.

To close the Video Setup dialog box without using your changes during this work session, 
click Reset and then OK. (If you saved the changes, they will still be used the next time 
you start μView.)

Setting the Options

Use Options in the Edit menu to specify the colors used to display annotation in the video 
pane and whether to connect text annotation to the annotated item with a line. The options 
appear in the Options dialog box:
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The color options you select take effect when you click OK to close the Options dialog box 
and are retained when you exit and restart μView.

Specifying Annotation Colors

The buttons in the Annotation Colors box let you specify colors for displaying different types 
of annotation. When the Options dialog box first appears, the buttons show the currently 
selected colors. Changing the color of annotation can make it easier to see annotation 
displayed against a similarly colored sample.

The following table describes the types of annotation affected by each button.

The available colors depend 
on the video image card you 
have.

The Autofocus COM Port 
box appears only if you have 
a microscope other than a 
Continuμm and it has the 
autofocus feature.

Button Affected Annotation

Text Text and line pointers (if present). See “Adding Text to the Video 
Image” on page 27 in Working With Annotation.

Aperture The box representing the optional automated Reflex aperture and 
drawn circles and rectangles. See “Setting the Automated Reflex 
Aperture” on page 18 and “Drawing a Circle in the Video Pane” 
on page 24 and “Drawing a Rectangle in the Video Pane” on 
page 25 in Working With Annotation.
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Setting the Display Options

Turn on Connect Text Annotation With Lines in the Display Options box if you want the 
text tool to draw a line pointer for the text annotation you add. This lets you connect the text 
to a specific area of the video image. When this option is not selected, the text tool will add 
only text. See “Adding Text to the Video Image” on page 27 in Working With Annotation. 

Specifying the COM Port for Autofocus

If you have a microscope other than a Continuμm and it has the autofocus feature, use the 
options in the Autofocus COM Port box to specify the COM port for communicating with 
the autofocus equipment. See “Selecting Serial Ports for Communication” on page 9 in 
Setting Up the Software and Display for information on specifying a COM port for a 
Continuμm microscope.

 To set the options

1. Choose Options from the Edit menu.

The Options dialog box appears.

2. Select the desired annotation colors in the Annotation Colors box.

To select a color for an annotation type, click the button for the annotation type; click the 
desired color in the array of VGA colors. To select the default colors for all the annotation 
types, click Default.

3. If you want text annotation you add with the text tool to be connected to the annotated 
item with a line, turn on Connect Text Annotation With Lines.

4. If you have a microscope other than a Continuμm and it has the autofocus feature, select 
an option in the Autofocus COM Port box to specify the COM port for communicating 
with the autofocus equipment.

5. Click OK.

To close the dialog box without using the changes you made, click Cancel.

Changing the Size of the Video Image

Use the 160 x 120 commands in the Image menu to change the size of the video image 
displayed in the video pane to the corresponding number of pixels. If you later print, save or 
copy the video image, it will have the size you specified.

Ruler Ruler measurements. See “Measuring Areas of Interest with the 
Ruler Tool” on page 22 in Working With Annotation.

Cross Hairs Cross hairs in the center of the video pane.

Button Affected Annotation
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Choose 160 x 120, 240 x 180, 320 x 240 or 640 x 480 from the Image menu.

The video image size is changed, and a check mark appears next to the command name to 
indicate the current size. Here is an example:

Keeping the μView Window Visible at all Times

Use Always On Top in the Window menu to keep the μView window in front of other 
application windows so that it is always visible.

Choose Always On Top from the Window menu.

A check mark appears next to the command name to indicate that the command is on. If you 
choose the command again, the check mark is removed.

Displaying the Video Image Only

Use Display Video Only in the Window menu to display the video image without the axes or 
tools. This reduces the amount of screen area used by the μView window.

Choose Display Video Only from the Window menu.

The μView window is displayed without the axes, tools or annotation. You can position the 
window on the screen by dragging the window by its title bar.

To return the window to its normal appearance, click anywhere in the video image.

Calibrating the Video Image

Use Create Calibration in the Image menu to create and save a calibration file containing the 
video calibration information for the objective you are using. You can open this file later to set 
the video image axes in one step when you change to this objective. See “Opening a 
Calibration File” on page 16 for details.

Note  The use of these commands does not change the field of view or the microscope’s 
magnification of the sample

Note  If the 640 x 480 command is not available, use Windows Control Panel to reset the 
resolution of your monitor to at least 800 by 600 pixels.
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Whenever the size of the video field of view changes, you need to calibrate the video image to 
coordinate what is displayed in the video pane with the actual field of view. That is, the 
number of micrometers represented by the video pane axes must match the number of 
micrometers in the field of view. The calibration is very important. If you don’t calibrate the 
video image, the axes and any annotation such as the ruler and drawn circles and rectangles 
will not have correct micrometer values.

 To calibrate the video image

1. Choose Create Calibration from the Image menu.

2. Place a micrometer scale on the stage and focus on the scale while looking at the live video 
image in the Create Calibration window.

If your micrometer scale is on a transparent slide, you will probably find it easier to see 
the scale if you set the microscope and illumination for transmission operation.

The scale provides a known distance that you will use for the calibration. The scale need 
not be horizontal or vertical in the image.

3. If you have a Continuμm microscope, select the magnification of the objective you are 
using from the Objective drop-down list box.

4. Click one of the division marks of the scale displayed in the video image.

Note  

• If your microscope has only a single, fixed 10X objective, you need to calibrate the 
video image just once.

• If there is no default calibration file, choosing Create Calibration from the Image 
menu is unnecessary since the Create Calibration window appears the first time the 
software is started.

The Objective drop-down list box 
appears only if you have a 
Continuμm microscope.
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The point you click will be used along with a second clicked point to indicate a known 
distance on the scale. A red cross hairs marker appears at the point you clicked. Here is an 
example:

If you are not satisfied with the position of the marker, you can adjust it by clicking the 
arrow buttons in the Refine Position box. The direction of the arrow on each button 
shows the direction the marker will move when you click the button. Each time you click 
a button, the marker moves a distance of one pixel. Position the marker on the center of 
the division mark.

You will also be able to move the marker with the mouse after both points have been 
clicked (this is explained in the next step).

5. Click another division mark of the scale.

Click a division mark that is a suitable distance from the first point. The calibration will 
be more accurate if your points are widely spaced on the screen. A red cross hairs marker 
appears at the point you clicked. Here is an example:
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You can adjust the position of the marker by using the arrow buttons as described in the 
preceding step. In addition, now that both points have been clicked, you can use the 
mouse to move the marker for either point. To move the marker, drag it to the desired 
location. When you drag or click a marker, it is displayed in red to show that it is selected; 
the marker for the other point is displayed in blue.

You can always use the arrow buttons in the Refine Position box to adjust the position of 
the selected (red) marker. Each time you click a button, the selected marker moves a small 
distance in the direction of the arrow.

6. Use the image of the micrometer scale to determine the distance between the two 
markers, and type the distance in micrometers in the Distance Between __ μm text box.

7. Type a detailed description of the calibration in the Description text box.

The description is a good way to record what the calibration file was created for. When 
you select the file in the Open Calibration dialog box, the description will appear at the 
bottom of the dialog box. You will find the description more useful than the short 
filename when you are trying to locate a particular calibration file.

8. Click Save.

The Save Calibration As dialog box appears.

9. Type a filename in the File Name text box, select the directory where you want the image 
saved; click OK.

Use the extension .CAL. The calibration file becomes the current calibration.

Opening a Calibration File

Use Open Calibration in the Image menu to open a previously saved calibration file that sets 
the video image axes for the objective you are using. By opening the appropriate calibration 
file, you avoid having to recalibrate the system when you change objectives. See “Calibrating 
the Video Image” on page 13 for information on creating a calibration file.

When you start μView, the calibration file that was last used with the software becomes the 
current calibration.

Note  It is helpful to include a description of the objective that was used for the 
calibration. The description will also appear in the Calibration Information dialog 
box when you choose Calibration Information from the Image menu while the 
calibration file is in use.

Note  The last calibration file created or opened will be the calibration file used when 
you next start μView again.
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 To open a calibration file

1. Choose Open Calibration from the image menu.

The Open Calibration File dialog box appears listing the available calibration files, which 
have the extension .CAL. The default directory is the directory of the last calibration file 
that was opened or saved.

2. Type the name of the file you want to open, or locate and select a file.

You can change directories or drives to locate a file. If a description was entered when the 
calibration file was created, the description appears at the bottom of the dialog box when 
you select the file.

3. Click OK.

The opened calibration file becomes the current calibration. The video pane axes are 
updated to reflect any dimension changes required by the new calibration.

Viewing Information About the Calibration

Use Calibration Information in the Image menu to verify that the current calibration file is 
the correct calibration for the microscope objective you are using. The Current Calibration 
dialog box displays the calibration information, which is described in the following table.

See “Calibrating the Video Image” on page 13 and “Opening a Calibration File” on page 16 
for information on creating, saving and opening calibration files for different objectives.

Information Description

File The pathname of the current calibration file.

Objective The magnification of the objective that was used to create the 
calibration. (This information appears only if you have a 
Continuμm microscope.)

Description The file description that was entered when the current calibration 
file was created.

X-Axis The number of micrometers in the X dimension of the video image 
field of view.

Y-Axis The number of micrometers in the Y dimension of the video image 
field of view.
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 To display calibration information

1. Choose Calibration Information from the Image menu.

The Calibration Information dialog box appears. Here is an example:

2. Check the information and then click OK.

If the calibration information is not appropriate for the objective you are using, open or 
create another calibration file.

Setting the Automated Reflex Aperture
This section explains how to set the size of the optional automated Reflex aperture on a 
Continuμm microscope.

Setting the Automated Reflex Aperture Graphically

If you have a Continuμm microscope with the optional automated Reflex aperture system 
(must be installed by us), the Reflex aperture is represented in the video image by a box whose 
size, shape and orientation you can manipulate.
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The aperture is adjusted automatically to match the box. The current X and Y dimensions 
and angle of rotation of the aperture appear below the video pane.

Since the box is always present, the rectangular aperture tool and circular aperture tool are not 
available.

For more information about the Reflex aperture, see the Continuμm Users Guide.

 To adjust the aperture

To change the size or shape of the aperture, use the arrow tool to point to a side or unmarked 
corner of the box and drag it. (One corner has a small circle, described below.) Release the 
mouse button when the box is the desired size and shape.

To rotate the aperture, use the arrow tool to drag the small circle located at one corner of the 
box. Release the mouse button when the box is at the desired angle.

An angle of 0 positions the aperture with its X dimension parallel to the X-axis. You can rotate 
the aperture from 45 to -45 degrees (a negative angle rotates the aperture clockwise). With 
this range of rotation plus the ability to resize the aperture, any combination of orientation 
and rectangular shape is possible.

Setting the Automated Reflex Aperture to the Default

If you have a Continuμm microscope with the optional automated Reflex aperture system 
(must be installed by us), you can quickly set the Reflex aperture to the default size and zero 
degrees of rotation by choosing Set Aperture To Default from the Continuμm menu. The 
software bases the default aperture on the setting of the Objective parameter that was saved in 
the current calibration file. See “Calibrating the Video Image” on page 13 in Overview of 
Using μView for more information.

NOTICE    Use only the software to adjust the aperture; do not use the Reflex aperture 
control knobs on the microscope. If you do adjust the knobs, you will need to turn the 
microscope power off and on. Follow these precautions: If the microscope has a motorized 
stage or the autofocus option, remove the nosepiece and lower the condenser all the way 
before turning on the power. After the microscope has initialized, reinstall the nosepiece.

Note  The minimum size of the automated Reflex aperture is nominally 5 by 
5 micrometers. If you attempt to set the aperture to this or a smaller size, the system will 
automatically adjust the aperture to the minimum size possible on your microscope 
(typically 8 by 8 micrometers). The minimum available size varies slightly from system to 
system.

Note  You can also adjust the aperture graphically. See “Setting the Automated Reflex 
Aperture Graphically” on page 18.
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Choose Set Aperture To Default from the Continuμm menu.

If you are using an objective with a magnification of 15X or less, the default size is 100 by 
100 micrometers. If you are using an objective with a magnification greater than 15X, the 
default size is 50 by 50 micrometers.

Setting the Automated Reflex Aperture Numerically

If you have a Continuμm microscope with the optional automated Reflex aperture system 
(must be installed by Thermo Electron), you can use Aperture Dimensions in the Continuμm 
menu to adjust the size, shape and orientation of the aperture by entering numerical values.

NOTICE    Use only the software to adjust the aperture; do not use the Reflex aperture 
control knobs on the microscope. If you do adjust the knobs, you will need to turn the 
microscope power off and on. Follow these precautions: If the microscope has a motorized 
stage or the autofocus option, remove the nosepiece and lower the condenser all the way 
before turning on the power. After the microscope has initialized, reinstall the nosepiece. 

Note  

• The minimum size of the automated Reflex aperture is nominally 5 by 5 micrometers. 
If you attempt to set the aperture to this or a smaller size, the system will 
automatically adjust the aperture to the minimum size possible on your microscope 
(typically, 8 by 8 micrometers). The minimum available size varies slightly from 
system to system.

For more information about the Reflex aperture, see the documentation that came 
with your microscope.

• You can also adjust the aperture graphically. See “Setting the Automated Reflex 
Aperture Graphically” on page 18. 
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 To set the Reflex aperture numerically

1. Choose Aperture Dimensions from the Continuμm menu.

The Aperture Dimensions dialog box appears. Here is an example:

2. Specify the X dimension of the aperture in micrometers, before any rotation, by typing a 
number X (μm) text box.

3. Specify the Y dimension of the aperture in micrometers, before any rotation, by typing a 
number Y (μm) text box.

4. Specify the angle by which to rotate the aperture about the center of the field of view 
within the plane of the sample.

To do this, type a number in the Angle (degrees) text box. An angle of 0 positions the 
aperture with its X dimension parallel to the X-axis. You can rotate the aperture from 
45 to -45 degrees (a negative angle rotates the aperture clockwise). With this range of 
rotation plus the ability to resize the aperture, any combination of orientation and 
rectangular shape is possible.

5. Click Apply to adjust the aperture as you specified without closing the dialog box.

This lets you make additional adjustments and see the results without having to choose 
the command each time. When you are satisfied with the aperture size, shape and 
orientation, click OK.
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Working With Annotation
This section explains how to use the palette tools to create and use video annotation.

Enabling and Displaying Annotation

Use Video Annotation in the View menu to enable and display annotation in the video pane. 
When the command is on, any video annotation you specified before appears in the pane, and 
you can add new annotation. Annotation includes the ruler, drawn circles and rectangles, text, 
and cross hairs marking the center of the pane. In addition, if this command is on, all 
annotation (and the axes) will be included in any video image you copy, save or print.

If this command is not turned on, annotation will not appear in the video image, and 
annotation and the axes will not be included when you copy, save or print a video image.

To change the colors of your annotation, use Options in the Edit menu. See “Setting the 
Options” on page 10 in Setting Up the Software and Display for details.

 To enable and display annotation

Choose Video Annotation from the View menu.

A check mark appears next to the command name when the command is on.

To turn off the display of annotation, turn Video Annotation off by choosing it when the 
check mark is present.

Measuring Areas of Interest with the Ruler Tool

 To measure areas of interest

1. Select the ruler tool.

2. Point to the location in the video pane where you want the ruler measurement to start.

3. Press and hold down the mouse button.

4. Move the pointer to the location where you want the ruler to end.

Note  If your view of the sample is obscured by annotation, you can turn off the display of 
annotation temporarily while you view the sample.

Use the ruler tool to draw a new ruler in the video pane, replacing any ruler that is 
currently displayed.

Use the ruler tool to draw a new ruler in the video pane, replacing any ruler that 
is currently displayed.
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The ruler changes length and direction as you move the mouse. The length of the ruler in 
micrometers appears in the status bar.

5. Release the mouse button.

If there was a ruler displayed in the pane, it is replaced by the new ruler. Here is an 
example:

Moving the Ruler

 To move the ruler

1. Select the arrow tool.

2. Point to the center of the ruler, between the two endpoints.

The pointer changes to four directional arrows.

3. Drag the ruler to the desired location.

As you move the ruler, its length in micrometers appears in the status bar.

4. Release the mouse button.

Resizing the Ruler

 To resize the ruler

1. Select the arrow tool.

2. Point to the ruler endpoint you want to move so that directional arrows appear to the 
right of the pointer.

Note  If the ruler is already drawn and you want the status bar to display the ruler 
length again, click the ruler tool. 
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3. Drag the endpoint to change the length and slope of the ruler as desired.

As you move the endpoint, the new length of the ruler in micrometers appears in the 
status bar.

4. Release the mouse button.

Drawing a Circle in the Video Pane

 To draw a circle in the video pane

1. Select the circular aperture tool.

2. Drag within the video pane to draw the circle.

As you move the mouse, the circle diameter changes while the circle remains centered in 
the pane. The distance from the center point to the pointer is the radius of the circle. The 
circle diameter in micrometers appears in the status bar as you move the mouse.

If you are documenting the size of an installed circular aperture, simply draw the circle 
the same size as the aperture image. When you later save, print or copy the video image, 
you can first remove the aperture so that the entire sample image is visible.

3. When the circle is the desired size, release the mouse button.

Here is an example of a drawn circle:

Use the circular aperture tool to draw a circle in the video pane, replacing any 
previously drawn circle or rectangle. This is useful for documenting the aperture size 
or measuring the diameter of areas of interest on the sample image.

Note  This tool is available only if circular apertures can be used with your microscope.

Note  Enlarging the video image with the 320 x 240 command or the 640 x 480 
command in the Image menu can make it easier to draw the circle the desired size. See 
“Changing the Size of the Video Image” on page 12 in Setting Up the Software and 
Display for more information.
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Resizing a Drawn Circle

 To resize the circle

1. Select the arrow tool.

2. Point to the ruler endpoint you want to move so that directional arrows appear to the 
right of the pointer.

3. Drag the perimeter until the circle is the desired size.

As you move the mouse, the circle remains centered on the cross hairs, and the new 
diameter in micrometers appears in the status bar.

4. Release the mouse button.

Drawing a Rectangle in the Video Pane

 To draw a rectangle in the video pane

1. Select the circular aperture tool.

2. Drag within the video pane to draw the rectangle.

As you move the mouse, the rectangle size and shape change while the rectangle remains 
centered in the pane. The X and Y dimensions of the rectangle in micrometers appear in 
the status bar as you move the mouse.

If you are documenting the size of an installed rectangular aperture, simply draw the 
rectangle the same size and shape as the aperture image. When you later save, print or 
copy the video image, you can first remove the aperture so that the entire sample image is 
visible.

You can rotate the rectangle if necessary later by using the arrow tool. See “Rotating a 
Drawn Rectangle” on page 26 for details.

Use the rectangular aperture tool to draw a circle in the video pane, replacing any 
previously drawn circle or rectangle. This is useful for documenting the aperture size 
or measuring the diameter of areas of interest on the sample image.

Note  If you have a Continuμm microscope with an automated Reflex™ aperture, the 
rectangular aperture tool is not needed and therefore not available. See “Setting the 
Automated Reflex Aperture” on page 18 for information on adjusting the aperture. 
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3. When the rectangle is the desired size and shape, release the mouse button.

Here is an example of a drawn rectangle:

Resizing a Drawn Rectangle

 To resize the rectangle

1. Select the arrow tool.

2. Move the pointer over the side or corner of the rectangle (except the corner marked with 
a small circle) you want to move so that one of the following directional arrows appears.

The corner marked with a small circle is used for rotating the rectangle.

3. Drag the side or corner until the rectangle is the desired size and shape.

As you move the mouse, the rectangle remains symmetrical about the center point of the 
pane, and the new X and Y dimensions of the rectangle appear in the status bar.

4. Release the mouse button.

Rotating a Drawn Rectangle

 To move the ruler

1. Select the arrow tool.

A corner of the rectangle is marked with a small circle. You will rotate the rectangle by 
dragging this corner.

2. Drag the marked corner clockwise or counterclockwise until the rectangle is displayed at 
the desired angle.

You can drag in either direction up to a maximum of 45 degrees of rotation. Because the 
rectangle is symmetrical about the center point of the pane, this 90-degree range allows all 
possible rectangle orientations.
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The angle of rotation appears in the status bar as you move the mouse. A 
counterclockwise rotation is shown as a positive angle; a clockwise rotation is shown as a 
negative angle.

3. When the rectangle has the desired rotation, release the mouse button.

Adding Text to the Video Image

 To move the ruler

1. Use Options in the Edit menu to turn off Connect Text Annotation With Lines.

2. Select the text tool.

The pointer changes to look like this when you move it into the video pane.

3. Click the location where you want the text to begin.

A dialog box appears:

4. Type the desired text.

Pressing ENTER on the keyboard begins a new line of text.

Use the text tool to add text annotation to the video image. Depending on the 
setting of Connect Text Annotation With Lines in the Options dialog box, the text 
may be connected to the annotated item with a line pointer. See “Setting the 
Options” on page 10 in Setting Up the Software and Display for more information.

Note  To specify the text color, use the Text button in the Options dialog box. See 
“Specifying Annotation Colors” on page 11 in Setting Up the Software and Display for 
details. 
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5. Click OK.

The text annotation appears in the pane. Here is an example:

6. Click OK.

Moving and Editing Text

 To move and edit text

1. Select the arrow tool.

2. Point to the text you want to move or edit.

The pointer changes to four directional arrows.

3. Drag the text to the desired location.

As you move the text, any line that was drawn with the text is adjusted for the new 
location. (If you just want to edit the text, click it but don’t drag it.) When you release the 
mouse button, a text box appears allowing you to edit the text.

4. If you want to edit the text, make the desired changes and then press ENTER. 

If you do not want to edit the text, just press ENTER.

To delete the text item entirely, delete all the text in the text box and then press ENTER.

Clearing Annotation

Use Clear in the Edit menu to remove annotation from the video pane. Annotation includes 
the ruler, drawn circles and rectangles, text, and cross hairs marking the center of the pane.

If you change your mind, you can restore the cleared annotation by using Undo Clear in the 
Edit menu (see the next section). (You can do this only if you have not drawn new annotation 
since clearing the annotation.)
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Choose Clear from the Edit menu.

All annotation is cleared from the video pane.

Restoring Cleared Annotation

If you have used Clear in the Edit menu (see the preceding section) to remove annotation 
from the video pane and have not yet defined any new annotation, you can use Undo Clear in 
the Edit menu to restore the annotation. Annotation includes the ruler, drawn circles and 
rectangles, text, and cross hairs marking the center of the pane.

Choose Undo Clear from the Edit menu.

The annotation items that were cleared are restored in the video pane

Printing
This section explains how to print the video image on paper.

Setting up the printer

Use Printer Setup in the File menu to specify a printer and set the print parameters before you 
print video images on paper. See the next section for information on printing the video image.

 To set up the printer

1. Choose Printer Setup from the File menu.

The Print Setup dialog box appears. This dialog box varies in appearance depending on 
your printer.

2. Set the parameters as desired.

3. Click OK.

Printing the Video Image

Use Print in the File menu to print the displayed video image at its current size. See the 
preceding section for information on setting up the printer.

If Video Annotation is turned on in the View menu, the image will be printed with any 
annotation you have drawn on it as well as the cross hairs and axes. If Video Annotation is not 
turned on, only the video image will be printed. See “Enabling and Displaying Annotation” 
on page 22 in Working With Annotation for more information.
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 To print the video image

1. If you want the image printed with its annotation and the axes, turn on Video 
Annotation in the View menu.

If you don’t want the annotation and axes included, turn off Video Annotation. A check 
mark appears next to the command name when the command is on.

2. Adjust the size of the video image.

To do this, use 160 x 120, 240 x 180, 320 x 240 or 640 x 480 in the Image menu. (This 
does not change the field of view or the microscope’s magnification of the sample.) See 
“Changing the Size of the Video Image” on page 12 in Setting Up the Software and 
Display for more information.

3. Choose Print from the File menu.

The Print dialog box appears.

4. Set the print parameters.

5. Click OK.

Using the Video Image in Reports
This section explains how to copy or save the video image so that you can use it in reports, 
databases, presentations, publications and other types of documentation.

Copying the Video Image

Use Copy Video Image in the Image menu to copy the displayed video image at its current 
size to the Clipboard, replacing the current Clipboard contents. The copied image remains on 
the Clipboard until you perform another copy or cut operation using any application or until 
you exit Windows. You can paste the copied image into reports and other documents by using 
Windows applications such as word processing programs.

If Video Annotation is turned on in the View menu, the image will be copied with any 
annotation you have drawn on it as well as the cross hairs and axes. If Video Annotation is not 
turned on, only the video image will be copied. See “Enabling and Displaying Annotation” on 
page 22 in Working With Annotation for more information.

Note  The video image is copied using the same pixel resolution as the displayed image.
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 To copy the video image

1. If you want to copy the image with its annotation, turn on Video Annotation in the View 
menu.

If you don’t want the annotation included, turn off Video Annotation.

A check mark appears next to the command name when the command is on.

2. Adjust the size of the video image.

To do this, use 160 x 120, 240 x 180, 320 x 240 or 640 x 480 in the Image menu. (This 
does not change the field of view or the microscope’s magnification of the sample.) See 
“Changing the Size of the Video Image” on page 12 in Setting Up the Software and 
Display for more information.

3. Choose Copy Video Image from the Image menu.

The video image is copied to the Clipboard. You can now paste the image into documents 
using other Windows applications.

Saving the Video Image

Use Save Video Image in the Image menu to save the displayed video image, at its current 
size, as a 24-bit (true color) bitmap file or JPEG (.JPG) file. You can open or insert the saved 
image into reports and other documents by using Windows applications such as word 
processing programs.

If Video Annotation is turned on in the View menu, the image will be saved with any 
annotation you have drawn on it as well as the cross hairs and axes. If Video Annotation is not 
turned on, only the video image will be saved. See “Enabling and Displaying Annotation” on 
page 22 in Working With Annotation for more information.

You can open the file later using an application that opens bitmap or JPEG files.

 To save the video image

1. If you want to save the image with its annotation, turn on Video Annotation in the View 
menu.

If you don’t want the annotation included, turn off Video Annotation.

A check mark appears next to the command name when the command is on.

Note  

• The video image will be saved using the same pixel resolution as the displayed image.

• If you save a video image containing text annotation using the JPEG format, the text 
will have a poor appearance when you later view the image. For this reason, bitmap 
format is recommended for saving images containing text.
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2. Adjust the size of the video image.

To do this, use 160 x 120, 240 x 180, 320 x 240 or 640 x 480 in the Image menu. (This 
does not change the field of view or the microscope’s magnification of the sample.) See 
“Changing the Size of the Video Image” on page 12 in Setting Up the Software and 
Display for more information.

3. Choose Save Video Image from the Image menu.

The Save As dialog box appears.

4. Type a filename in the File Name text box.

5. Select a file type from the Save As Type drop-down list box.

You can save the video image as a bitmap or JPEG file.

6. Select the directory where you want the image saved.

7. Click OK.

Using μView With an FT-Raman View Stage
This section provides information for using your μView software with an FT-Raman View 
Stage, an accessory for working with microscopic FT-Raman samples. You can use the 
accessory in the sample compartment of a Nicolet™ Nexus™ FT-Raman Module, Nicolet™ 
Magna-IR™ FT-Raman Module, or Nicolet™ FT-Raman 960 spectrometer. See the 
documentation that came with the accessory for complete information on using the hardware.

Setting the FT-Raman View Stage Origin

Before you use μView with your FT-Raman View Stage, use Set View Stage Origin in the 
Stage menu to establish the specified center of horizontal stage travel as the zero (0,0) point. 
The zero point will be used as a reference for the X and Y values of stage locations displayed in 
the video pane and any annotation you create.

 To set the FT-Raman View Stage origin

1. Place the sample cup in the hole in the stage.

2. Move the stage to position the sample cup in the field of view.

You can use the stage movement tool or Move Stage in the Stage menu to do this.

Note  Before you use the FT-Raman View Stage, it must be initialized so that the stage 
coordinate values displayed by the software are repeatable and accurate with respect to the 
laser location. First make sure the stage cable is connected to the connector on the back 
wall of the sample compartment and then start OMNIC For Raman software. When the 
OMNIC For Raman software window appears, the stage has been initialized.
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3. Focus on the inside bottom surface of the cup.

You should see machined concentric circles on the surface.

4. Choose Set View Stage Origin from the Stage menu.

A message asks you to center the concentric circles on the cross hairs in the video pane.

5. Use the stage movement tool to move the stage to center the concentric circles on the 
cross hairs.

You may need to drag the dialog box out of the way first.

6. Click OK.

The center of the cup is now at the origin point (0,0).

Moving the Stage to the Origin Point

To move the FT-Raman View Stage to the origin point (0,0), choose Go To Origin from the 
Stage menu.

Moving the Stage to a Specified Point or by Specified Steps

Move Stage in the Stage menu lets you move the FT-Raman View Stage in either of two ways:  
You can move the stage in one operation to a point whose coordinates you specify. You can 
also move the stage incrementally along its X-axis or Y-axis.

 To move the stage to a specified point

1. Choose Move Stage from the Stage menu.

The Move Stage dialog box appears showing the current X and Y stage coordinates in the 
Move To Position box.

2. Move the stage as desired.

• To move the stage to a numerically specified point, type the desired X and Y 
coordinates in the X Position and Y Position text boxes in the Move To Position box, 
and then click Move. The stage moves to the specified point.

• To move the stage a specified distance along its X-axis or Y-axis, type the desired 
distance in the Step Size (μm) text box in the Move By Steps box, and then click the 
button labeled with the desired direction of movement. The following table explains 
how the buttons move the stage.
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Each time you click a button, the stage moves the specified distance in the indicated 
direction. This allows you to move the stage incrementally toward or away from a sample 
feature.

3. When you are finished moving the stage, click Close.

Turning the FT-Raman View Stage Lamp On or Off

Choose Turn Lamp ON from the Stage menu to turn on the FT-Raman View Stage lamp. 
When you choose the command, its name changes to Turn Lamp OFF. To turn off the lamp, 
choose the command. The command name then changes to Turn Lamp ON.

Button Effect

-X Moves the stage to the right to display a portion of the sample that is to 
the left of the current video frame. The stage X coordinate decreases.

+X Moves the stage to the left to display a portion of the sample that is to the 
right of the current video frame. The stage X coordinate increases.

+Y Moves the stage toward the front to display a portion of the sample that is 
“above” the current video frame. The stage Y coordinate increases.

-Y Moves the stage toward the rear to display a portion of the sample that is 
“below” the current video frame. The stage Y coordinate decreases.

Note  You can also turn the lamp on or off with the Lamp check box on the Bench tab of 
the Experiment Setup dialog box of OMNIC For Raman. See the OMNIC For Raman 
Help system for more information.
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	Moving and Editing Text
	To move and edit text
	1. Select the arrow tool.
	2. Point to the text you want to move or edit.
	3. Drag the text to the desired location.
	4. If you want to edit the text, make the desired changes and then press ENTER.



	Clearing Annotation
	Restoring Cleared Annotation

	Printing
	Setting up the printer
	To set up the printer
	1. Choose Printer Setup from the File menu.
	2. Set the parameters as desired.
	3. Click OK.


	Printing the Video Image
	To print the video image
	1. If you want the image printed with its annotation and the axes, turn on Video Annotation in the View menu.
	2. Adjust the size of the video image.
	3. Choose Print from the File menu.
	4. Set the print parameters.
	5. Click OK.



	Using the Video Image in Reports
	Copying the Video Image
	To copy the video image
	1. If you want to copy the image with its annotation, turn on Video Annotation in the View menu.
	2. Adjust the size of the video image.
	3. Choose Copy Video Image from the Image menu.


	Saving the Video Image
	To save the video image
	1. If you want to save the image with its annotation, turn on Video Annotation in the View menu.
	2. Adjust the size of the video image.
	3. Choose Save Video Image from the Image menu.
	4. Type a filename in the File Name text box.
	5. Select a file type from the Save As Type drop-down list box.
	6. Select the directory where you want the image saved.
	7. Click OK.



	Using µView With an FT-Raman View Stage
	Setting the FT-Raman View Stage Origin
	To set the FT-Raman View Stage origin
	1. Place the sample cup in the hole in the stage.
	2. Move the stage to position the sample cup in the field of view.
	3. Focus on the inside bottom surface of the cup.
	4. Choose Set View Stage Origin from the Stage menu.
	5. Use the stage movement tool to move the stage to center the concentric circles on the cross hairs.
	6. Click OK.


	Moving the Stage to the Origin Point
	Moving the Stage to a Specified Point or by Specified Steps
	To move the stage to a specified point
	1. Choose Move Stage from the Stage menu.
	2. Move the stage as desired.
	3. When you are finished moving the stage, click Close.


	Turning the FT-Raman View Stage Lamp On or Off
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