
Getting Started with OMNIC
This tutorial introduces you to the OMNIC™ software package. You will learn the basics about...

 • The OMNIC window

 • The toolbar

 • The menu items

 • OMNIC experiments

 • Spectral libraries

 • Reports and laboratory notebooks

OMNIC is a trademark of Thermo Fisher Scientific Inc. and its subsidiaries.

The OMNIC window
When you started OMNIC, you saw the OMNIC window, similarto the one shown at the left. Your 
OMNIC window may have additional items (such as Series) on the menu bar. When the OMNIC 
window is fullscreen, you can see all ofthe tools in the toolbar.
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The title bar

The title bar provides controls for the OMNIC window.

Click the Minimize button to run OMNIC in the background and leave your video screen free for 
viewing other programs.

Click the OMNIC task button to bring OMNIC back onto the screen.

The Maximize button allows you to size the OMNIC window up to full screen, or reduce it to take 
up only a portion of your screen.

The Close button exits OMNIC and closes the window.
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Icon menus

Click the OMNIC icon to access the OMNIC window menu. These commands affect the OMNIC 
application.

Click the active window icon to access the spectral or task window menu. These commands 
affect only the selected spectral or task window
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Spectrometer status icons

Bench Status shows the status of your hardware.

 • Green check: OK! Your spectrometer is within specification.

 • Yellow circle: There is a problem but you may still be able to collect data.

 • Red X: There is a problem that prevents data collection.
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The toolbar

The OMNIC toolbar allows you to perform many tasks with a single mouse click.

You can add or delete buttons from the basic toolbar using the Edit Toolbar command in the Edit 
menu.
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Spectral window

The spectral window is located below the toolbar.

When you have a spectrum in the spectral window, the title of the spectrum appears above the 
pane.

Click the Information button to display data collection and processing information for the 
spectrum.
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Once a spectrum is displayed in the spectral window, the cursor position will be shown in the 
readout.

The viewfinder can be used to zoom in (or out) on a particular area of interest.

Double-clicking the highlighted (white) area of the viewfinder allows you to view the entire 
spectrum.
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Zoom

To zoom in on a region ofthe spectrum, drag the region markers.

Use the Roll button to view another region of the same size.

To expand or contract the spectrum horizontally or vertically, use the two Expand/ Contract 
buttons.
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Palette tools

When you have a spectrum in the spectral window, you can use the tools in the palette.

When you select a tool, it remains selected until you click another tool.
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The palette tools automate common functions in the spectral window. When you first open a 
spectrum, the selection tool is automatically selected.

Use the region tool to select a particular region or measure an uncorrected area.

The spectral cursor tool displays the X and Y values of points.

Use the peak height tool or peak area tool to calculate the values for a peak.

Icon Tool

Selection tool

Region tool

Spectral cursor tool
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Icon Tool

Peak height tool

Peak area tool

Annotation tool

The toolbar

The basic OMNIC toolbar includes buttons for collecting and processing spectral data, searching 
spectral libraries, preparing and printing reports of your findings, as well as storing and retrieving 
data from laboratory notebooks.

You can add or delete toolbar buttons using the EditToolbar command in the Edit menu.
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Data collection tools

There are two data collection buttons in the basic toolbar.

These tools allow you to:

 • Collect a background using the experiment parameters from the experiment selected from the 
Experiment drop-down list box.

 • Collect sample data using the experiment parameters from the experiment selected from the 
Experiment drop-down list box.

Processing tools

Five tools are available for processing the displayed spectral data. With these tools you can:

 • Convert the spectrum to absorbance units.

 • Convert the spectrum to % transmittance units.

 • Subtract one spectrum from another.

 • Correct the baseline.

 • Convert the spectrum to a "normal" scale, similar to the scale used in commercial libraries.

Library tools

Four tools allow you quick access to spectral library functions. Using these tools you can:

 • Use QC compare to identify the selected spectrum.

 • Search a library (or libraries) to identify the selected spectrum.

 • Use Library Setup to create new libraries and configure library searches or QC comparisons.

Report tools

The four report tools allow you to:

 • Create a report or report template.

 • Print a report.
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 • View reports that have been stored in an online laboratory notebook.

 • Add a report to the laboratory notebook of your choice.

The menu bar

Click any of the names on the menu barto see the commands available for you to use.

Notice that one letter in each of the menu names is underlined. To open a menu without using a 
mouse, press the the ALT key and the underlined letter key.

The menu items

Each menu contains a listing of commands. If a command is shown in black, you can use it. If the 
command is shown in grey, it is not available. You can add or delete commands from a menu 
using the Edit Menu command in the Edit menu. If there is an ellipsis (three dots) following the 
command name, the command opens a new dialog box or task window. You will need to set 
parameters or perform a task before the command can be carried out. Where 'hot keys” are 
available for a command, the key combination for the keyboard shortcut is listed after the 
command name.
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OMNIC experiments
The data collection parameters, along with the other experiment parameters, determine how 
OMNIC collects background and sample spectra.

Choose Experiment Setup from the Collect menu to set and save parameters for your 
experiments. Once you save the experiment, you can select it from the dropdown list box above 
the toolbar.

You can use the Experiment drop-down list box to select a favorite set of experiment parameters, 
or set up a completely new experiment using the Collect menu or Experiment Setup button in the 
toolbar

Experiment setup

The Collect tab in the Experiment setup dialog box contains the parameters that you will want to 
access most frequently.

You can use the buttons at the bottom of the dialog box (not shown) to open experiment files or 
save parameters into an experiment file for future use.
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Data collection parameters

 • Number Of Scans- The higher the number of scans, the greater the signal-to-noise ratio and 
the longer the data collection time.

 • Resolution - The lower the number, the more narrow the bands that you can distinguish. Final

 • Format - The most commonly used final formats show the spectrum in the form of the amount 
of light transmitted or the amount absorbed.

 • Correction - Among others, you can choose to correct for water vapor or carbon dioxide in 
your environment.
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How to save your data

 • Save Automatically - This setting begins saving spectra immediately alter collection. The tiles 
are named using a four-character base name plus a sequence number with up to four digits, 
followed by an extension. You can type a name in the Base Name box or select a base name 
from the dropdown list box. Use a unique, descriptive base name for each group of samples 
so you can find them easily later.

 • Save Interferograms - This setting saves the associated background and sample inter-
ferograms with the spectrum. The interferograms will be saved in the same file as the spec-
trum.

16



Background handling options

 • Collect Background Before Every Sample - Prompts for a background spectrum before each 
sample spectrum.

 • Collect Bkg After Every Sample - Prompts for a background after each sample.

 • Collect Background After Minutes - Prompts for a background after a specified number of 
minutes. This option is a good choice for many applications.

 • Use Specified Background File - Prompts for the name of a stored background file. You will 
not be able to collect a background when this option is selected.

 • Collect X Scans For The Background - Collects a specific number of background scans.
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Saving your experiment

Before you save your settings, enter a brief description and title for your experiment file. This is 
the name you will use to select this experiment when you’re running OMNIC. If you don't enter a 
title, you will have multiple experiment files with the same title.

Use the Save button to save changes in an existing experiment file without retaining the original 
file.

Use Save As to save a new file or create a new experiment based on an earlier set of parameters.

When you open an experiment file and then choose OK to close the Experiment Setup dialog box, 
the title of the experiment will be available from the Experiment drop-down list box in the main 
OMNIC window.
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Other parameters to set and save

Click the Bench tab to view the hardware parameters you can set. You can also view a live 
interferogram on this tab.

Click Quality to enable (or disable) automatic quality checking options.

Use the Advanced tab to apply data corrections, set filters, reset the spectrometer, and set other 
advanced parameters.

Click a tab to view the other parameters you can set and save.

Click Diagnostic to configure OMNIC to recognize new hardware, run diagnostic tests, or align the 
spectrometer.
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Running experiments

Once you select your experiment, you can run it by clicking either the Collect Sample button or 
Collect Background button.

Check out the "Collecting a Spectrum" tutorial in the Learning OMNIC item of the Help menu for 
more information about running experiments.

Spectral libraries

Library manager

Library Manager gives you quick access to both commercial spectral libraries and libraries you 
create yourself.

You can setup new libraries, view the contents of existing libraries, move spectra between 
libraries, add new spectra to user libraries and more....
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The library creation wizard

OMNIC’s Library Creation Wizard (available in Library Manager) takes you step by step through 
the process of creating a new user library.

The Library Creation Wizard OMNIC allows you to set up three different types of spectral libraries.

 • Search libraries

 • Quality control (QC) libraries

 • Scrapbook libraries

Search libraries can be used to identify unknown spectra. They may be a collection of 
commercially collected reference spectra or reference spectra you collected under controlled 
conditions.

QC libraries are used with the QC Compare command to verify the quantitative composition of 
materials.

Scrapbook libraries are a convenient place to organize and store spectra.
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Spectral libraries
Once you create a library, you can use it to identify an unknown spectrum. Choose Library Setup 
from the Analyze menu to set up the search.

The Search Libraries tab in the Library Setup dialog box lets you specify the libraries to include 
when you perform a spectral search to identify an unknown spectrum.

The QC Libraries tab lets you specify the libraries to include when you perform a quality control 
comparison operation

22



Searching libraries

The libraries and groups that are currently selected for searching are listed in the Search Libraries 
And Groups box. You can use the Add button to add the selected libraries or groups to this 
“search list" or the Remove button to remove them from the search list.

If you frequently change your search libraries or often search particular libraries together, you can 
save time by linking them as a group. Once they are linked, you can move them in a single step to 
the list of libraries and groups to search.
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OMNIC gives you the choice of using the "search expert"to determine howto perform a spectral 
search and the kinds of search results to display, or specifying the search and search results 
yourself.

Unless you have special search needs, we suggest that you use the search expert.

If you turn on Configure Search Results, the Search Type drop-down list box and the features in 
the List Of Matches box become available. When you perform the search, the spectral regions 
you specify will be used.
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Click the Search button to start searching the libraries you chose for the identity of the selected 
spectrum.

Once you discover the identity of the spectrum, you can use Library Manager if you wish to save 
the spectrum for future reference.
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Results from the search expert

When the search is complete, the expert displays the specified number of library spectra that best 
match the unknown spectrum, plus comments about the search results.

For example, the search expert may tell you that the best match is excellent but the second best 
match is also similar to the unknown.

You can display the list of matches to see the match values and index numbers.
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Reports and laboratory notebooks
Creating a report that includes your data and the results ofyour analysis begins in the Report 
menu.

Your first step is to select a template (a definition ofthe report’s content and the page layout).

You can use one ofthe standard templates included with OMNIC or create your own.
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Reports templates

When you select Template from the Report menu, you can specify the contents and page layout 
for your reports.

Click a filename from the list box to preview the report templates available with OMNIC.

When you find the one that meets your needs, choose Select.
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Viewing or printing

Once you select a template, OMNIC automatically fills in the items you specified and creates the 
report for any spectrum you choose.

To see or print the report, choose Preview/Print Report from the Report menu.

If the report is not exactly what you want...choose Change Template.
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Report templates

If you don't find a template that meets your needs, click the Create button and a new blank 
template will be available for you.

Choose Add from the Report Item group to select the items you wish to have in your report.

Once an item is on the page, you can drag it to position it.
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Saving reports

You can save your reports into on-line lab notebooks.

These notebooks are similar to traditional lab notebooks, since the reports stored in them cannot 
be altered or deleted.

Each one is a permanent record of the results of your spectroscopy work arranged in 
chronological order.
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Where to go next
Be sure to read your Spectrometer Safety Guide before you collect spectral data. It is available in 
several languages.

For complete information about using OMNIC, checkout the OMNIC Help Topics command in the 
Help menu. It provides access to comprehensive "how to" instructions and "why to" discussions.

The Help menu also provides access to your on-line spectrometer manual and a variety of 
multimedia tutorials.

Also, be sure to read the System User's Guide that came with your spectrometer.
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