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 Welcome! 

Congratulations on your purchase of a Nicolet™ 380 spectrometer 
from Thermo Electron! The Nicolet spectrometer system integrates 
advanced hardware features with the power and flexibility of 
Thermo Electron’s OMNIC™ or EZ OMNIC spectroscopy 
software.* 
 

 
 

 

If you have not used the spectrometer before, view the “Spectrometer 
Tour” and “Getting Started With OMNIC” tutorials available through 
Getting Started in the OMNIC Help menu. 

                                                 

* See the documentation that came with your spectrometer if your system is 
controlled with a dedicated application software package, such as Integra™ for 
liquid analysis or ECO™ for semiconductor wafer analysis. 
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Questions 
or concerns 

In case of emergency, follow the procedures established by your 
facility. If you have questions or concerns about safety or need 
assistance with operation, repairs or replacement parts, use the 
information below to contact Thermo Electron. Outside the U.S.A., 
contact the local Thermo Electron sales or service representative. 

Phone:   1 800 642 6538 (U.S.A.) or  
 +1 608 273 5015 (worldwide) 
Fax: +1 608 273 5045 (worldwide) 
E-mail: techsupport.analyze@thermo.com 
World Wide Web:  http://www.thermo.com/spectroscopy 
 
 

About this manual This manual explains how to use the system to collect and process 
FT-IR spectra after the spectrometer is installed. Included is 
information on using the OMNIC software as well as chapters on 
how to operate, maintain and service the spectrometer. 

Depending on the model spectrometer you purchased, the instrument 
may be operating under OMNIC, EZ OMNIC, or both spectroscopy 
software packages. In this manual we refer to commands, features 
and procedures that are used with OMNIC software. This 
information also applies to systems using EZ OMNIC software, 
unless otherwise noted. 

 
See “If you are using EZ OMNIC” for more information about using 
that software. 

This manual describes some hardware is not available for all 
spectrometer configurations. Follow the instructions that apply to the 
features available on your instrument. 
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The following conventions are used in this manual to draw your 
attention to the on-line documentation and other important 
information. 

 

This symbol tells you that you can find more information in the on 
line help topics and tutorials available through the OMNIC help 
menu. 

 
This symbol tells you that you can find more information in this 
manual. 

 Note Notes contain helpful supplementary information. ▲ 

 Important Follow instructions labeled “Important” to avoid damaging the 
system hardware or losing data. ▲ 

   Caution Indicates a potentially hazardous situation which, if not avoided, 
may result in minor or moderate injury. It may also be used to alert 
against unsafe practices. ▲ 

   Warning Indicates a potentially hazardous situation which, if not avoided, 
could result in death or serious injury. ▲ 

   Danger Indicates an imminently hazardous situation which, if not avoided, 
will result in death or serious injury. ▲ 

(The ▲ symbol signifies the end of the information message.) 

Nicolet 380 User’s Guide 3



 

Accessing 
on-line information 

The on-line and printed documentation included with the system is 
designed to let you find the information you need quickly. We 
recommend first using the on-line documentation provided with 
OMNIC when you have a question. OMNIC includes a variety of 
multimedia on-line tutorials, wizards and a complete Help system. 
These are described in the next sections 

Wizards and tutorials The following wizards and tutorials are available on the 
system.Unless otherwise noted, all are accessible using the 
OMNIC Help menu. 

Nicolet Installation Wizard — This wizard starts automatically the 
first time you start OMNIC and walks you, step-by-step, through: 

● installing the spectrometer 

● testing communications between the computer and the 
spectrometer 

● aligning the instrument 

● collecting a spectrum using a standard sample, and  

● comparing the data to confirm that the spectrometer is operating.  
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If you prefer not to use the wizard (not recommended), use the 
checkbox on the opening screen to disable it. You can start the 
wizard at any time by double-clicking the Nicolet Installation 
Wizard shortcut on the desktop. 

Getting Started With OMNIC — Getting started with OMNIC 
introduces you to basic software operation. It includes information 
about the OMNIC window, using the toolbar and tool palette, 
creating and using spectral libraries, creating your own experiment 
files, and using on-line laboratory notebooks to create and save 
reports. (The notebook and report features are not available in 
EZ OMNIC.) 
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Spectrometer Tour — When you finish this tutorial, you will be 
familiar with the major components in the spectrometer. 
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Beginner’s Guide to FT-IR — Run this tutorial to learn how an 
FT-IR spectrometer works and the theory behind FT-IR 
spectroscopy. 

 

Sampling Techniques — The sampling techniques menu item gives 
you access to the “Choosing a Sample Technique” tutorial, which 
helps you choose the best technique for your analysis. Also available 
are tutorials describing how to install and use a number of sampling 
accessories, including Smart Accessories. 

Learning OMNIC — The learning OMNIC help menu item gives 
you access to tutorials that explain how to use OMNIC to collect 
spectra and perform a number of other software operations. 
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Spectrometer Help Topics — Spectrometer help topics contains 
step-by-step instructions for installing optional hardware, changing 
replaceable parts, maintaining the spectrometer, and setting up the 
system for a variety of experiments. If you ever have a problem with 
the spectrometer, use this tutorial to access troubleshooting 
information and get part number and ordering information. 
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Technical Support — The technical support tutorial outlines the 
many support, training, and custom application services available 
from Thermo Electron. It includes Technical Support telephone and 
fax numbers, as well as e-mail and web site addresses. 

 

Library Creation Wizard — The library creation wizard prompts 
you, step-by-step, through creating a user library of spectra. The 
wizard appears when you click the Create Library button in Library 
Manager, available in the Analyze menu in OMNIC, or choose 
Create Library from the Analyze menu of EZ OMNIC. 
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OMNIC Help Topics — The OMNIC on-line Help system lets you 
quickly find answers to your questions about using the software. 

 

● If a dialog box or window contains a Help button, click it to see 
information about the dialog box or window. 
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● You can see information about a particular feature in OMNIC 
(such as a parameter in a dialog box) by clicking the item using 
the right mouse button. A brief description of the item appears, 
and in most cases one or more buttons that you can click to 
display more detailed information.  
 

 

Click the Discussion button to display a complete discussion of 
the item (or the dialog box or window that contains the feature). 
 
Click the How To button to display a step-by-step procedure for 
using the item (or the dialog box or window that contains the 
item). 

● You can press the F1 function key to see a discussion topic for 
the currently displayed or selected feature, dialog box or 
window. 

 

If you are 
using EZ OMNIC... 

The EZ OMNIC version of OMNIC includes the features you need 
to perform common spectroscopy tasks. If you are using 
EZ OMNIC, some of the features described in this manual are not 
available. Read and follow the instructions for the features that are in 
your software. 

Here are some other things you should know about EZ OMNIC: 

Toolbar display — The toolbar is always displayed. It provides a 
convenient way to initiate menu commands, macros and external 
programs.  

 

For more information about the toolbar, find “toolbar” in the 
OMNIC Help system Index and go to the “Displaying and using a 
toolbar” topic. 
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Edit Toolbar command — You can use Edit Toolbar in the Edit 
menu to add available menu commands, macros, DDE commands or 
other programs. You can also specify the size of the toolbar buttons 
and whether text or icons, or both, appear on the buttons.  

 

For details, find “toolbar” in the OMNIC Help system Index and go 
to the “How to customize a toolbar” topic. 

Library search methods — The Search Method tab appears in the 
Library Setup dialog box to allow you to specify a library search 
method. If you select Use Search Expert, the search expert 
determines the search algorithm to use for the best result and always 
searches the spectral region from 2600 to 450 wavenumbers. If you 
select Use Correlation Search, the correlation search algorithm is 
used for the search, and the search is performed over the full spectral 
range.  

 

For more information about the search expert, find “search expert” 
in the OMNIC Help system Index and go to the “Specifying the 
search results” topic. 

Create Library command — A special command called Create 
Library appears in the Analyze menu to allow you to create a user 
library. When you choose this command, the Library Creation 
Wizard appears. The Wizard takes you through the steps of creating 
a search library or QC library. 

View Library command — A special command called View 
Library appears in the Analyze menu to allow you to view the 
contents of a library.  

 

For more information, find “library” in the OMNIC Help system Index 
and go to the “How to view a library in EZ OMNIC” topic. 

 Thermo Electron Corporation 12



 

 Your First Experiment 

   Warning The Spectrometer Safety Guide that came with the system contains 
important safety information. This guide is available in several 
languages. Contact your local Thermo Electron office for 
information about the languages that are available. Before you use 
the system, read the entire guide. To prevent personal injury and 
damage to equipment, follow the safety precautions contained in the 
guide whenever you use the system. ▲ 

It’s easy to collect spectra with the spectrometer. By leaving the 
system turned on at all times, you can keep it ready to use with a 
minimum of preparation. Keeping the system on also improves its 
stability and gives you more consistent results. 

 Note If you have a dedicated system (such as a Liquid Analysis System) 
that normally uses a software package other than OMNIC or 
EZ OMNIC, skip this chapter. ▲ 

In this first experiment you will... 

● Power on the spectrometer 

● Select an experiment. 

● Collect a background spectrum. 

● Collect a sample spectrum. 

● Save the sample spectrum in a file. 

 

You can learn all these things and more by running the on-line 
tutorials provided with OMNIC. Start with the “Getting Started With 
OMNIC” and “Spectrometer Tour” tutorials available through 
Getting Started in the Help menu. 
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If a Smart Accessory is installed in the spectrometer, remove it 
before continuing. 

 
See the appropriate accessory tutorial available through Sampling 
Techniques in the Help menu of OMNIC for instructions.  

If the sample compartment cover is not already installed., install it. 

 

See “Installing the transmission sample compartment cover” 
Spectrometer Help Topics for instructions. 
 

Powering up We recommend that you keep the spectrometer on at all times, 
unless the building is subject to power outages or you need to 
perform a service or maintenance procedure. Leaving the system on 
keeps it stable and gives you the most consistent results. If you must 
turn the spectrometer off, allow it to stabilize for at least 15 minutes 
(one hour for best results) before collecting spectra 
 

Checking purge If the spectrometer is purged, make sure the pressure regulator is set 
between 10 and 20 psig and the flowmeter reads approximately 
15 scfh. The settings for systems equipped with Smart Purge are 
given in the next section; read this section first. 

 Important Flow rates greater than 15 scfh cause vibrations that can affect data 
quality. Thermo Electron recommends keeping the flow rate at 
approximately 15 scfh. ▲ 

 

If you need to adjust the flow rate, or if your application requires a 
different flow rate, follow the instructions in “Setting the purge gas 
controls” in Spectrometer Help Topics. 

   Warning Never use a flammable gas to purge the spectrometer. The purge gas 
must be free of moisture, oil, carbon dioxide and other reactive or 
infrared-absorbing materials. Use clean, dried air or nitrogen to 
purge the spectrometer. Other gases, even inert gases such as argon, 
can damage the spectrometer and should never be used for this 
purpose. ▲ 
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We recommend that you leave the purge on at all times. This keeps 
the spectrometer free of undesirable gases, protects the optics and 
improves the system’s thermal stability. 
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 Important CsI configurations must be purged at all times to protect the 
beamsplitter and other optical components from being damaged by 
exposure to water vapor and other airborne contaminants. ▲ 

 

Spectrometer Help Topics contains step-by-step information about 
installing purge equipment and setting the controls for the first time. 
It also contains information about inspecting and replacing the purge 
filter. The Spectrometer Tour (available through Getting Started) 
contains additional information about using purge. 
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Checking 
the desiccant 

If the spectrometer is sealed and desiccated, a bag of desiccant. 
accessible through a hatch on the top of the instrument, protects the 
beamsplitter and other optical components by reducing the amount 
of water vapor inside spectrometer.  

If the spectrometer is in storage, check the round, blue indicator on 
the desiccant holder under the beamsplitter compartment cover 
monthly. Change the desiccant if the indicator has turned pink. Keep 
all covers closed tightly while the spectrometer is in storage. 

 
See “Spectrometer Help Topics if you need to change the desiccant. 

 
If the spectrometer is in use, check the humidity level inside it 
monthly (more often in very humid climates) by clicking the Check 
Desiccant button on the Diagnostic tab of the Experiment Setup 
dialog box. If the level exceeds the factory-specified limit, a message 
informs you. Be sure to change the desiccant so that the optics will 
be protected. 

If the spectrometer is in storage, check the round, blue indicator on 
the desiccant holder under the beamsplitter compartment cover 
monthly. Change the desiccant if the indicator has turned pink. Keep 
all covers closed tightly while the spectrometer is in storage. 

 Note The Check Desiccant button measures humidity more accurately 
than the indicator. For this reason you should rely on the button to 
monitor the performance of the desiccant when the spectrometer is in 
use. Rely on the indicator only when the spectrometer is in 
storage.  

 

See “Ordering parts” in Spectrometer Help Topics to find the part 
number for ordering desiccant bags. 
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Turning on components Follow these steps to turn on the system components: 

1. Turn on any accessories you plan to use. 

This includes accessories such as an infrared microscope or a 
Liquid Analysis System. 
 
Follow the instructions that came with the accessories. 

2. Turn on the computer and printer. 

Follow the instructions that came with these components. 
 

   Warning Always follow the safety precautions in this manual and in the 
Spectrometer Safety Guide that came with the system whenever you 
use the spectrometer. ▲ 

3. Turn on the spectrometer by pressing the power switch 
(labeled I/O) to the on position. 

 

 Important Never block the cooling vents.  
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The electronics module inside the spectrometer could overheat if the 
vents are blocked. ▲ 

 Note After you turn on the spectrometer, let it warm up for 15 minutes 
(one hour for best results) before collecting spectra. ▲ 

4. Observe the status indicators—Power and Scan—flash in 
various sequences as the system runs through its diagnostic 
routines. 

When the routines are finished, the Power indicator stays lit. You 
can start the spectroscopy software (OMNIC, EZ OMNIC or 
other Thermo Electron software) as soon as the diagnostic 
routines finish. 

Scan
indicator

Power
indicator
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View the “Powering Up” unit of the “Spectrometer Tour” tutorial for 
complete instructions on turning on the system. 
 

Starting OMNIC Follow these steps to start OMNIC: 

1. Start the Windows software. 

Depending on the version of Windows you are using, you may 
be required to enter your user name and password. Enter the 
information when you are prompted. 
 

2. Double-click the OMNIC (or EZ OMNIC) shortcut on the 
Windows desktop. 

 

Alternatively, you can click the Start button on the Windows 
taskbar, point to Programs (All Programs in Windows XP), point 
to the Thermo Nicolet folder, and then click OMNIC or 
EZ OMNIC. 

Depending on how the program has been configured, dialog 
boxes may appear asking for a user name and password. Type 
the requested information and then choose OK. 

The OMNIC window appears. This window is described in the 
next section and in the “Getting Started With OMNIC” tutorial 
available through Getting Started in the Help menu. 
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The Nicolet Installation Wizard may also appear. It contains 
instructions for installing the spectrometer and confirming its 
operation. You can turn off the wizard by clicking the check box 
on its opening page. If you turn off the tutorial, you can still 
access it at any time by double-clicking the Installation Wizard 
shortcut on the Windows desktop. 
 

Stand-by and rest modes The spectrometer enters stand-by mode 10 minutes after data 
collection activity has ceased and whenever you exit OMNIC. This 
mode continues for 1 hour. After 1 hour, the interferometer stops 
scanning, the spectrometer enters rest mode, and the Scan indicator 
glows continuously. Any data collection activity causes the 
interferometer to begin scanning.  

If the Power indicator flashes or does not light, or if the Scan 
indicator does not light, the Bench Status indicator in OMNIC 
displays a red X, and troubleshooting tips appear on the screen. If 
you cannot resolve the problem, contact Technical Support. 

   Caution Liquid nitrogen is extremely cold and therefore potentially 
hazardous. Avoid contact with skin. Wear protective clothing 
eyewear and follow standard laboratory safety practices to prevent 
injury. Use an appropriate laboratory dewar to transport liquid 
nitrogen to the spectrometer. ▲ 
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Installing a 
standard 

sample holder 

If the standard sample holder is not already installed, install it now. 
The following illustration shows the sample holder in place. 

Height
adjustment
screw

Accessory
support

Sample holder
 

 

 

If you are using separate Snap-In™ sample compartment baseplates 
for different accessories and sample holders, you can quickly switch 
baseplates to install the sample holder. For information about using 
Snap-In baseplates, view “Removing the Snap-In baseplate” in 
Spectrometer Help Topics. 
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If the sample holder is not installed on a baseplate, use a flat-blade 
screwdriver and the slotted screws to attach the holder to a baseplate 
as shown below. Then install the baseplate in the sample 
compartment. 

 

To install a sample or filter, slide the sample or filter into one pair of 
slots. If the accessory support is currently installed in the slot you 
want to use, remove the support before installing the sample or filter 
(see the first illustration in this section). Replace the support when 
you are finished using the slot. Do not discard the support; it is 
needed for installing slide-mounted accessories. 
 

Collecting 
a spectrum 

In the data collection procedure that follows, you will select an 
experiment and then collect a background spectrum and a 
polystyrene sample spectrum. 

 

You can also learn how to collect spectra by viewing the “Collecting 
a Spectrum” tutorial, available through Learning OMNIC in the 
Help menu. 
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Follow these steps to collect the sample spectrum: 

1. Choose Open Configuration from the File menu. 

The Open Configuration dialog box appears listing the available 
configuration files. Opening one of these files lets you quickly 
set a number of software options. 

2. Select the DEFAULT.CON file and then choose OK. 

This file was provided with the OMNIC software for setting the 
options for this procedure. 

3. If it is not already selected, select the Default - Transmission 
experiment (or the Transmission E.S.P. experiment). 

First click the arrow button at the right end of the Experiment 
drop-down list box to display a list of available experiments. 

 

The “Default - Transmission” experiment appears in the list. 
Select the experiment by clicking its name in the list. 

The parameters in the Experiment Setup dialog box are now set 
correctly for collecting a polystyrene sample spectrum. These 
parameters determine how OMNIC collects background and 
sample spectra. For example, in the experiment you selected, the 
Collect Background Before Every Sample option is selected. 
This option prompts you to collect a background before 
collecting the sample spectrum. 
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4. Press the Sample button on the top of the spectrometer. 

 

 

As an alternative, you could click the Collect Sample button in 
the OMNIC toolbar or select Collect Sample from the Collect 
menu. 

 The Collect Sample window appears and then a dialog box 
showing the default title for the sample spectrum. 
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5. Type a title in the text box and choose OK, or just press the 
OK/Enter button on top of the spectrometer to accept the 
default. 

 

Since the experiment you are using specifies that a background 
be collected before every sample, a message appears asking you 
to prepare to collect a background spectrum: 

 

For a transmission experiment this means that you need to 
remove any accessories (other than a standard sample holder) 
and samples from the sample compartment, as explained in the 
next steps. A sample might be installed in the transmission 
sample holder... 
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...or in either of the Smart Accessory clips: 

Smart Accessory clip

 
 

6. If a sample is installed in the sample holder or Smart 
Accessory clips, open the cover by turning the latch and 
lifting the cover. 

7. If a sample is installed in the sample holder or Smart 
Accessory clips, slide the sample out of the holder and 
remove it from the sample compartment, and close the cover. 

If the spectrometer purged, allow 1 minute for the purge to reach 
equilibrium before going to the next step. If you find that carbon 
dioxide and water vapor interfere with spectra you collect in the 
future, wait 3 to 5 minutes. 
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8. Press the OK/Enter button or choose OK to start 
background data collection. 

A background spectrum appears in the Collect Sample window. 
The spectrum is updated as more data are collected. When all the 
data have been collected, a message appears asking you to 
prepare to collect the sample spectrum: 

 
 

9. Install the thin film polystyrene sample labeled “Secondary 
Polystyrene Standard:  1.5 mil Polystyrene” through the 
sliding door. 

If the spectrometer purged, allow 1 minute for the purge to reach 
equilibrium before continuing to the next step. 
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For more information about installing samples, see the 
“Spectrometer Tour” tutorial available through Getting Started in 
the Help menu. 
 

10. Press the OK/Enter button or choose OK to start collecting 
the sample data. 

As data are collected, the sample spectrum in the Collect Sample 
window is updated. 

 

The progress of the collection is indicated by the gauge below 
the spectrum. 

 

The number of scans collected so far and the total number of 
scans for the collection are displayed to the right of the gauge. 
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When data collection is finished, a message asks whether to add 
the spectrum to a spectral window: 

 
 

 Note If Collect To A New Window is selected in the Collect options 
(available through Edit Options in the Edit menu), this message does 
not appear since the spectrum is placed into a new spectral window 
automatically. ▲ 

11. Choose Yes to add the sample spectrum to the spectral 
window. 

Choosing No would end the procedure without saving the 
spectrum. Choosing More Scans would return you to the Collect 
Sample window, allowing you to collect more scans with the 
More button. Choosing View Collect Status would display 
information about the collection, including any problems that 
occurred. 

Here is an example of a sample spectrum displayed in the 
spectral window: 
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How do I know 
if my spectrum 

is good? 

 

The Collect Status indicator near the bottom of the Collect Sample 
window shows the status of the collection. When the indicator is a 
green check mark, it shows that the spectrum has passed all of the 
selected spectral quality checks made so far. After the collection is 
finished and the indicator is a green check mark, you can add the 
spectrum to a spectral window (if it is not added automatically). 

 
 
 
 
 
 

 
 
 

If you ever have a problem with data collection while one or more 
quality checks are turned on, the Collect Status indicator may 
change.  

If the indicator is a yellow circle, the spectrum has failed a spectral 
quality check (a measured value was not within the allowed range), 
but it is not serious enough to stop the collection.  

If the indicator is a red X, there is a problem with the quality of the 
spectrum. After correcting the problem, collect the spectrum again.
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To view information about the collection, including a list of any 
problems that occurred, click the Collect Status indicator during or 
after the collection. You can also click the View Collect Status 
button in the message that may appear when the collection is 
finished. For each problem listed, an Explain button is provided to 
let you access troubleshooting information. 
 

Saving the spectrum You can save the spectrum on the hard disk by using either of two 
commands in the File menu:  Use Save when you want to save a 
spectrum using the current filename and path. Use Save As when 
you want to save a spectrum using a new filename or path. 

1. Select the polystyrene spectrum by clicking it. 

2. Choose Save As from the File menu. 

The Save As dialog box appears. 
 

3. Type a descriptive name (such as POLY.SPA) following the 
directory path in the File Name box. 

C:\My Documents\OMNIC\Spectra\POLY.SPA 

The text can be either upper or lower case. The default directory 
path for saving files is determined by the settings on the File tab 
of the Options dialog box, available through Options in the Edit 
menu. 
 

4. Choose OK. 

If you typed a filename that already exists in the directory, a 
message appears asking whether to replace the existing file. 
Choose No and then use a different filename to save the 
spectrum. 
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 Software Basics 

As you continue to use the instrument, you will want to use more 
features of the spectroscopy software for data collection, analysis, 
and report records. The sections that follow provide more 
information about the OMNIC spectroscopy software package. If 
you are using a different package, see the documentation that 
accompanied that package.  

The OMNIC window The large window that appears on the screen when you start OMNIC 
is called the OMNIC window. 
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Spectral window Within the OMNIC window is a spectral window, which you can use 
to display and manipulate spectra. When a spectrum is displayed in a 
spectral window, you can use OMNIC commands to perform 
operations on it. For example, you can change the spectrum’s format 
or search it against a spectral library to identify it. 

Menu bar Below the title bar is the menu bar, which contains all of the OMNIC 
menu names. (Depending on which optional software you purchased, 
the menu names in the menu bar may be somewhat different from 
those shown in the preceding illustration.) The menus are arranged in 
an order that you’ll find convenient as you use the software.  All of 
the menu commands are explained in detail in the on-line tutorials or 
the OMNIC Help system. 

 
 

Experiment 
drop-down list box  

Below the menu bar is the Experiment drop-down list box. It lists all 
of the experiment files you have opened, plus the default experiment 
file and an experiment file for any Smart Accessory•

m

odule  you  

m

odule  you module  you odule  you dule  you ule  you le  you e you  you you ou u  
have installed. By selecting an experiment with this feature, you can 
quickly set the software parameters for the type of experiment you 
want to perform. You can see the parameter settings for the selected 
experiment by using Experiment Setup, available in the toolbar or in 
the Collect menu. 
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Bench Status 
indicator 

To the right of the Experiment drop-down list box is the Bench 
Status indicator. 

 

 
If the indicator is a green check mark, the spectrometer has passed 
all of its diagnostic tests. 

 
If the indicator is a yellow circle, a cooled detector in the 
spectrometer has become warm. A message appears explaining the 
problem and allowing you to access information on correcting it. 

 
If the indicator is a red X, the spectrometer has failed a diagnostic 
test and requires corrective action. A message appears explaining the 
problem and allowing you to access information on correcting it. 
 

Toolbar At the left side of the window is the toolbar. (You can use Edit 
Toolbar in the Edit menu to position the toolbar at the top or right 
side of the OMNIC window as well. In EZ OMNIC the default 
toolbar location is at the top.) Each button in the toolbar represents 
the action taken by a corresponding command or other feature. To 
see the name of the command or feature for a button, point to the 
button and wait a moment. To initiate the command or feature, click 
the button with the left mouse button. 

 

In OMNIC Help Topics find “toolbar” in the Index and go to 
“Displaying and using a toolbar” for information on using and 
customizing the toolbar buttons. 
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Selecting an 
experiment 

The parameter settings for collecting spectra are stored in 
experiment files. You load the settings you wish to use when you 
select an experiment from the Experiment drop-down list box below 
the OMNIC menu bar. 

 

 

A number of experiments are included with OMNIC for performing 
a wide variety of data collections. You can open these experiments 
by choosing Open in the Experiment Setup dialog box. Experiment 
Setup is available in the toolbar and in the Collect menu. You can 
also use Experiment Setup to set up and save your own experiments, 
or to check or change the parameter settings after you select an 
experiment. 

If you install a Smart Accessory , the correct experiment is selected 
automatically (or a list of appropriate experiments is made available 
for your selection). 

If you want to check or change the parameters after selecting an 
experiment, use Experiment Setup in the Collect menu. 

 

To learn more, view the “Collecting a Spectrum” tutorial, available 
through Learning OMNIC in the Help menu.  

 

If you need to change the source or detector, see Spectrometer Help 
Topics for step-by-step instructions. 
 

 

Collecting a 
background 

spectrum 

A sample spectrum is usually ratioed against a background 
spectrum. The background spectrum measures the response of the 
spectrometer without a sample in place. Dividing the sample 
spectrum by the background—called “ratioing”—removes the 
effects caused by the instrument and atmospheric conditions so that 
the peaks in the final spectrum are due solely to the sample. 

Here is a typical mid-IR background spectrum: 
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For most applications you don’t need to collect a new background 
spectrum for each sample spectrum if you haven’t changed the 
software parameters. To obtain good results, however, collect a new 
background regularly, perhaps once every four hours. (You can 
obtain the best results by collecting a new background for each 
sample, but this is usually necessary only if you are running 
quantitative experiments.) 

 
Whenever you collect a background spectrum for a transmission 
experiment, make sure the sample compartment is empty (except for 
the transmission sample holder, if you are using it). You can initiate 
background data collection at any time by using the Collect 
Background button or Collect Background in the Collect menu. 

 

If you are using separate Snap-In™ sample compartment baseplates 
for different accessories and sample holders, you can quickly switch 
baseplates to install the sample holder. For information about using 
Snap-In baseplates, choose Replacing Parts from the Help menu and 
then view “Changing the Snap-In baseplate” in “Installing optional 
hardware.” 
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 Using Other Features of OMNIC 

Once you know how to collect and save spectra, you can use other 
basic OMNIC features to... 

● Convert a spectrum’s units. 

● Annotate a spectrum. 

● Create and use spectral libraries. 

● Create and view on-line laboratory notebooks. 

● Control the optional validation wheel. 
 
 

Converting a 
spectrum’s units 

Typically the spectra you collect are in absorbance units or 
% transmittance units. Sometimes it is useful to convert a collected 
spectrum to other Y-axis units. 

In this example you will convert the units of the spectrum you 
collected in the preceding chapter. 

1. Select the spectrum by clicking it. 

 

2. If the spectrum is in absorbance, click the % Transmittance 
button on the toolbar.  

 

If the spectrum is in % transmittance, click the Absorbance 
button instead. 

You can also choose % Transmittance or Absorbance from the 
Process menu. 

Nicolet 380 User’s Guide 37



 

The spectrum’s units are converted. 

 

 

The toolbar buttons and the Process menu allow you to convert 
spectra to several other units as well. In OMNIC Help Topics find 
“converting spectrum” in the Index and go to the topic that deals 
with the units you are interested in. 

Before going to the next section, convert the spectrum to absorbance 
so that it is ready for you to learn how to label a peak. 
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Using the tool palette The palette contains six tools that let you select a spectrum or 
spectral region, change how spectra are displayed in a spectral 
window, find the height or area of a peak, or label a peak. The names 
and appearance of the palette tools indicate their functions. 

Peak height

Selection

Region

Spectral cursor Peak area

Annotation

 

Only one tool can be used at a time. To use a tool, first select it by 
clicking it. A tool remains selected until you select another tool. 

When you use a tool, the readout above the palette may display 
information for the tool operation, such as the X and Y values of the 
pointer location or the limits of the selected spectral region. 

 
 

Annotating spectra Follow these steps to use the annotation tool to label a peak in the 
polystyrene spectrum. Once you have labeled a peak, you will 
understand how to use the annotation tool to record information you 
wish to save with the spectra. 

1. Select the annotation tool by clicking it. 

 

The annotation tool lets you label peaks with their frequency 
locations (X values) or other information. 

 

You can label a peak by clicking above it with the annotation 
tool. This displays the label text above the peak with a line 
connecting the label to the peak. The text is selected so that you 
can immediately edit it. When you press Enter, the label appears 
in its final form. 
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You can more accurately locate the top of a peak by holding 
down the Shift key when you click near the peak. 

2. Label a prominent peak by holding down the Shift key and 
clicking a little above the peak. 

The label appears.  

 
 

3. Press Enter to accept the label text. 

You could also perform other operations on the label using the 
annotation tool. To modify a newly created label, edit the 
selected text before pressing Enter. To modify an existing label, 
click it and then type a new label and press Enter. To delete an 
existing label, click it and then press the Delete key. 
 

 

In OMNIC Help Topics find “tool, annotation” in the Index and go 
to “Annotation tool” for more information on the annotation tool. 
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Using libraries  Spectra are often used to identify an unknown sample or to confirm a
known sample’s composition. To accomplish these tasks, the sample 
spectrum is compared with reference spectra contained in a library. 

Libraries are collections of reference spectra. They may be a 
collection of commercially collected reference spectra, reference 
spectra you collected under controlled conditions, or simply a 
collection of spectra that you wish to store in an organized manner. 

OMNIC lets you create these types of spectral libraries: 

● Search libraries 

● Quality control (QC) libraries 

● Scrapbook libraries (not available in EZ OMNIC) 
 
 

Spectral searching Search libraries are most often used to identify an unknown 
spectrum. If you are unsure of the composition of a sample, you can 
perform a “spectral search” using a search library. 

We recommend using the “search expert” (if available in your 
version of OMNIC) to determine how to perform a spectral search 
and the kinds of search results to display. When a search is complete, 
the search expert displays a number of library spectra that best match 
the unknown spectrum, plus comments about the search results. 

 

In OMNIC Help Topics find “library, searching” in the Index and go 
to the “Searching a spectral library” topic if you want more 
information about identifying sample spectra with search libraries. 
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Comparing spectra 
for quality control 

QC (Quality Control) libraries let you verify the composition of 
materials. These libraries are useful for quality control operations in 
which you know what a sample should contain and just need to 
verify and document the composition.   

Spectra in QC libraries are stored in groups called “compound 
types.” This lets you maintain reference spectra that reflect variables 
in, or tolerances allowed for, your samples. The software compares 
your sample spectrum with the reference spectra in each compound 
type and reports the best match from each type. 

QC comparisons are also useful for detecting minute differences in 
spectra. If you need to detect small changes (in the parts per million 
range) in your samples or identify samples that are spectroscopically 
very similar, you could create a QC library with as few as one 
reference spectrum in each compound type. 

 

In OMNIC Help Topics find “QC comparison” in the Index and go 
to the “Performing a QC comparison” topic for more information 
about QC comparisons. 
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To try a QC comparison using the polystyrene spectrum you 
collected, follow these steps: 

1. Select the spectrum by clicking it. 

2. Choose Library Setup from the Analyze menu. 

The Library Setup dialog box appears with the Search Libraries 
tab displayed. 

 

The Library Directories box lists the directories that are currently 
being used for spectral searches and QC comparisons. All the 
libraries in the listed directories are available for the QC 
comparison. 
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3. Add the LIBS directory (within the OMNIC directory) to the 
list of directories if it is not already in the list. 

This is the directory that contains the provided Polystyrene 
Quality Control Sample library. To add the directory to the list, 
choose Add Directory. In the dialog box that appears, locate and 
select the LIBS directory, and then choose OK. 
 

4. Click the QC Libraries tab to display the available QC 
libraries. 

The available QC libraries appear in the Available QC Libraries 
And Groups box. 

 

The libraries listed in the QC Libraries And Groups box are the 
libraries with which the spectrum will be compared. 
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5. Add the Polystyrene Quality Control Sample library to the 
comparison list. 

To do this, click the appropriate library name in the Available 
QC Libraries And Groups box, and then click the Add button. 
 

6. Choose QC Compare in the Library Setup dialog box to start 
the comparison. 

You can also close the Library Setup dialog box and begin a QC 
comparison at any time by choosing QC Compare from the 
Analyze menu. 

When you begin a comparison, the QC Compare window 
appears. At the bottom of the window a gauge shows the 
progress of the comparison. 

When the comparison is finished, the sample spectrum and the 
library spectrum that best matches it are displayed in panes in the 
upper portion of the window. Comments about the comparison 
appear in the lower portion of the window.  
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7. Close the QC Compare window by choosing Close. 

 
In OMNIC Help Topics find “QC comparison” in the Index and go 
to “Performing a QC comparison” if you want more information 
about comparing sample spectra with QC libraries. 

Browsing 
scrapbook libraries 

Scrapbook libraries are a convenient place to store and organize 
spectra. (Scrapbook libraries are not available in EZ OMNIC.) You 
can add any spectrum to a scrapbook library; the resolution and 
other parameters do not matter. 

After you add spectra to a scrapbook library, you can find them by 
searching for text stored with the spectra. You cannot perform a 
spectral data search of a scrapbook library. 

 

In OMNIC Help Topics find “library, searching for text in” in the 
Index and go to the “Searching a library for text” topic for more 
information. 

OMNIC’s Library Manager (available in the Analyze menu) gives 
you the ability to view the spectra and related information contained 
in commercial and user libraries of spectra. 

 Note Library Manager is not available in EZ OMNIC. Use View Library 
in the Analyze menu instead to view library information. ▲ 

 

Creating a user library OMNIC’s Library Creation Wizard makes it easy to create your own 
spectral libraries. Creating your own library lets you customize the 
information in the library depending on your needs. You set the 
library parameters (including the resolution and spectral range) and 
specify which checks and corrections to perform. The wizard leads 
you step by step through the process. 

If you are using OMNIC, start the Library Creation Wizard by 
choosing Library Manager from the Analyze menu and then clicking 
the Create Library button on the Library Names tab. 
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If you are using EZ OMNIC, start the Library Creation Wizard by 
choosing Create Library from the Analyze menu. 

 

In OMNIC Help Topics find “library, creating” in the Index and go to 
the “Creating a user library” topic for more information. 
 

Adding 
a spectrum 

to a user library  

Once you have created a user library, you can use the library to store 
spectra you have collected. To do this, select the spectrum and then 
choose Add To Library from the Analyze menu. To move a copy of a 
spectrum you have collected from one user library into another, use 
Library Manager in the Analyze menu. 

 Note You cannot add spectra to a commercial library, nor can you move 
copies of commercially collected reference spectra into libraries you 
create. ▲ 

 

In OMNIC Help Topics find “adding, spectrum to user library” in the 
Index and go to the “Adding a spectrum to a user library” topic or the 
“Adding user library spectra to another user library” topic for more 
information. 
 

Creating and 
printing a report 

OMNIC makes it easy to create and print a report containing the 
results of your work. 

 

You can also view the “Creating Reports” tutorial (available through 
Learning OMNIC in the Help menu) to learn how to create and print 
reports and add them to report notebooks. 

1. Choose Template from the Report menu. 

A dialog box appears allowing you to select a report template for 
the report. 
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2. Select the report template file named QCCOMP.RPT. 

This file contains a report template specially set up for this 
procedure. The template has items for the spectral window, 
spectrum time, title and comments, and QC comparison results. 

When you select the template file, a preview image of the 
template appears at the right. This feature allows you to see what 
different templates look like so that you can pick one with the 
items you need for your report. You can view the image as a 
graphical layout by selecting the Layout option. This shows you 
how the printed report will look on paper. You can also view the 
image with template items labeled by selecting the Description 
option. This lets you identify items that are too small to be seen 
clearly. 

3. Choose Select to make the example template the current 
template for printing reports. 

When you print the report, OMNIC will automatically fill in the 
items in the template with the appropriate information and 
images. For example, if an item in the template is linked to the 
active spectral window, the contents of that window are included 
when you print the report. 

You can create your own report templates by using the Create 
button, or you can modify one of the existing templates 
whenever you want to design a new template. Save the template 
with a new name after you make your changes. 

 

In OMNIC Help Topics find “report template, selecting” in the 
Index and go to “Selecting, editing or creating a report template” for 
more information on using reports. 
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4. Choose Preview/Print Report from the Report menu. 

A preview of the report appears showing the report items filled 
in with information about the spectrum. The report should look 
similar to this: 

 

Collection time: 

 

You can click the Zoom button to see an enlarged image of the 
report. 

The preview lets you check the content of the report before 
printing it. 
 

5. If you have a printer connected to the computer, choose Print 
to print the report. 

The Print dialog box appears allowing you to set some 
parameters that affect printing. 
 

6. Choose OK. 

The report is printed. 
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 Spectrometer Basics 

This chapter introduces the major components of the spectrometer, 
including the energy source, beamsplitter and detector. It also 
explains how to turn on the spectrometer power and describes what 
happens when the spectrometer starts up. 

 

View the “Spectrometer Tour” tutorial available through Getting 
Started in the OMNIC Help menu for more information about the 
internal and external components. 
 

Major components  The following illustrations show spectrometer from the front, with 
different options installed. 

Status
indicators

Humidity
indicator

Desiccant
access cover

co
Detector fill port

(optional)

Sample
compartment
sliding door

Sample compartment
ver (optional)
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Data collection buttons

Exter
por

nal beam
t (optional)  

 

What’s inside? The illustration below shows a top view of the optical layout of the 
spectrometer with covers removed to reveal components. 

Electronics
module

Interferometer

Detector
mirror

Validation
wheel

(optional)

Sample
mirror

A
e

Optional
source

Sample
compartment

Beam
path

Detector

Source Automated
aperture

Laser

utomated
xternal

beam mirror
(optional)

Source
mirror
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Check out the “Spectrometer Tour” tutorial, available through 
Getting Started in the OMNIC Help menu, for information about 
the internal components. 
 

What is on 
the rear panel? 

The following illustration shows the locations of the connectors on 
the spectrometer rear panel. 

Cooling vents

Power supplyiesAuxiliary
signals

Purge
fitting

AccessorComputer
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See the “Spectrometer Tour” tutorial for complete descriptions of 
the components on the rear panel. 

 Important Never block the cooling vents. 
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10

5040302010 5040302010 5040302010

 

The electronics module inside the spectrometer could overheat if the 
vents are blocked. ▲ 
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 More About The Spectrometer 

This chapter explains what you need to know before collecting 
spectra under various conditions. It includes information about 
hardware changes you can make to improve the precision and 
accuracy of spectral data. 

Sources, detectors 
and beamsplitters  

The type of source, detector and beamsplitter in the spectrometer and 
the ability to change the source and detector depend on the 
spectrometer configuration.  

 

If you need to replace or change the source or detector, view 
“Replacing the source” or “Replacing the detector” in the “Servicing 
your spectrometer” book in Spectrometer Help Topics. 

   Caution Even after the spectrometer is turned off, the external housing of the 
source remains hot for up to 15 minutes. To avoid being burned by a 
currently installed source, allow enough time for it to cool before 
handling it. ▲ 

 

For more information about using different sources, find “source” in 
the Index of OMNIC Help Topics and go to the “Specifying the 
source type” topic. 

 

If you need to install an energy screen for the detector you are using, 
view “Energy screens” in the “Installing new hardware” book in 
Spectrometer Help Topics. 
 

 The spectrometer is available in several source-beamsplitter-detector 
configurations. There are two main considerations when selecting a 
configuration:  compatibility and spectral range. The following table 
lists the spectral ranges of compatible component combinations. 
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Light range Beamsplitter Detector Spectral Range(cm-1) Source 

near-IR XT-KBr HP-DTGS-KBr 11,000 - 3752 Ever-Glo™,white light 

  TEC-DTGS-KBr 11,000 - 3752 Ever-Glo,white light 

  MCT-A1 11,000 - 6002 Ever-Glo,white light 

mid-IR KBr HP-DTGS-KBr 7,800 - 375 Ever-Glo 

  TEC-DTGS-KBr 7,800 - 375 Ever-Glo 

  MCT-A1 7,400 - 600 Ever-Glo 

far-IR CsI DTGS-CsI 6,400 - 225 Ever-Glo 

Notes:     

1.  This detector must be cooled with liquid nitrogen before use. 

2.  This spectral range reflects the combination of the ranges of the Ever-Glo and white light sources, as well as the limits of the 
beamsplitter-detector combination. The range achieved using one of these sources will not be as broad as the total range shown. 

 

Improving 
the quality 

of spectral data 

If you are using the spectrometer for quantitative analysis or other 
demanding applications, you are concerned with the precision and 
accuracy of spectra. For these types of applications it is important that 
the spectra you collect have high wavelength precision. This means 
that the frequency axis (X-axis) location of peaks in a spectrum is 
consistently reproducible and within IUPAC (International Union of 
Pure and Applied Chemistry) published specifications. You must also 
be certain that the spectrometer responds linearly to the samples you 
are studying. This means that absorption band intensity is directly 
proportional to the number of molecules subjected to the light beam; 
thus, as the number of molecules in the beam increases, the detected 
absorbance signal also increases at a consistent rate. 

If you are studying samples that produce tiny spectral peaks or have 
weak spectral features, or if you are looking for small changes in 
your samples, make sure the signal-to-noise ratio is high enough to 
let you distinguish spectral features from the noise inherent in all 
experimental data. This prevents  the signals containing spectral 
information from being lost among the signals generated by the 
random movement of electrons, building vibrations, light source 
fluctuations and other such sources. 
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The next sections explain how to optimize detectors to produce a 
more linear response and greater photometric accuracy, or to 
increase the signal to-noise ratio. 

Improving the 
signal-to-noise ratio 

If you primarily analyze qualitative data, you may wish to optimize 
the system for a better signal-to-noise ratio. This can be particularly 
important when you are working with scattering samples and 
samples that absorb more infrared energy. These samples produce 
smaller signals that can be “lost” in the noise. 

There are several ways to improve the signal-to-noise ratio. The 
most commonly used method is to increase the number of scans. 
This both reduces the noise level and makes small absorptions easier 
to distinguish. You can also improve the ratio by reducing the 
resolution (that is, using a higher Resolution setting). 

You can also switch to an energy screen that transmits more light or 
use no screen at all. However, the resulting spectrum might be 
distorted, and accuracy and stability could be reduced. (This is more 
likely to occur with an MCT detector than with a DTGS detector, 
which generally does not require the use of an energy screen.) See 
the next section for more about this. 

 

View “Energy screens” in the “Installing new hardware” book in 
Spectrometer Help Topics for instructions on installing an energy 
screen. 

Improving 
linearity and 

photometric accuracy 

Some detectors (such as MCT-A detectors) are highly sensitive and 
can become saturated or produce a distorted (nonlinear and 
photometrically inaccurate) signal if the light energy is not reduced 
before it reaches the detector element or if the detector gain is set too 
high. 

Look at a single-beam spectrum in the low-end region around 
600 to 375 cm-1. You should see a straight line very near 0 intensity 
units. As a rule of thumb, the distance from 0 to the baseline should 
be less than 1% of the spectrum’s maximum intensity value. If the 
detector is saturated, you will see false energy in the low-end region. 
The baseline might be far above zero. 
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 Note The maximum intensity of a mid-IR single-beam spectrum is 
typically found near 2,000 cm-1. ▲ 

 Note If the distance from the baseline to 0 is greater than 20% of the 
spectrum’s maximum intensity value, the detector electronics may 
be overloaded. Contact Thermo Electron Technical Support for 
assistance. ▲ 

The distorted signal may cause problems with photometric accuracy. 
For good quantitative data, the sample and background 
interferograms should be about the same size. Scattering samples 
and very dense samples produce very small signals that, when 
compared with much larger background signals, can distort 
quantitative data. 

Check the background and sample interferograms. If you see a 
substantial difference in their sizes, photometric accuracy could be a 
problem. 

In some cases, system performance improves if you use a 
bandwidth-limiting filter or energy screen. Filters improve the 
signal-to-noise ratio of the data and also prevent detector saturation 
by allowing only energy in your particular area of interest to pass to 
the detector element. Energy screens help prevent detector saturation 
and signal distortion. See the next section for more information 
about using energy screens. 

The filter or screen that you should use for your application depends 
on the samples being measured and other experimental conditions. 
Try using various filters or screens to determine which give the best 
results for your application. 

 

View “Optical filters” or “Energy screens” in the “Installing new 
hardware” book in Spectrometer Help Topics for instructions. 
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Using energy screens Depending on the types of detectors you use, the system may include 
a set of four energy screens. These metal screens help prevent 
detector saturation and signal distortion by blocking out a portion of 
the energy at all frequencies of the infrared beam. If your experiments 
deal with information from a broad range of frequencies, these 
screens may be the most effective means of reducing the light level. 

The energy screens are labeled A, B, C and D. The following table 
shows the percentage of the infrared energy that each screen passes. 
It also lists the detectors typically used with each screen, as a starting 
point for correcting linearity problems. 

Screen % Transmitted* Detectors Typically 
Used With Screen 

None 100 DTGS 

A 30 MCT-A 

B 10  

C 3  

D 1  
* These are nominal values that may vary due to diffraction and 

detector variations. 

 
To correct for photometric accuracy, you may need to add a 
“heavier” screen (one that transmits less infrared energy). With 
corrections for photometric accuracy you will notice some reduction 
in the signal-to-noise ratio but will obtain more reliable quantitative 
data. Generally, the signal-to-noise ratio is reduced less than is the 
signal intensity. 
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About the 
moving mirror 

velocity 

When you change detectors, OMNIC automatically resets the default 
spectral range in the Experiment Setup dialog box. Be sure to check 
the range and set the velocity to a value that is appropriate. A drop-
down list box shows the velocities available for the detector 
installed. 

To specify the velocity and spectral range, use the Velocity and 
Spectral Range parameters on the Bench tab of the Experiment Setup 
dialog box. To specify the resolution, use the Resolution parameter 
on the Bench tab. 

For DTGS detectors, set Velocity to 0.63, or lower if you are 
analyzing a low-throughput sample. Higher velocities decrease the 
detector’s sensitivity and increase the noise in the spectrum. (This is 
not a concern for MCT-A detectors; you can generally obtain good 
results using any available velocity setting.)  
 

DC operation In the U.S.A., a power pack accessory allows you to operate the 
spectrometer for up to 45 minutes using DC power. Also, an adapter is 
available that allows you to operate the spectrometer using a vehicle battery. 

31.5 cm
(12.4 in)

15.5 cm
(6.1 in)

22.1 cm
(8.7 in)

141 mm
(4.8 in)

49 mm
(1.9 in)

73 mm
(2.9 in)

Typical DC power pack and vehicle battery adapter 
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Whether operating using AC or DC power, remember that the 
spectrometer is designed for indoor operation in moderate climates. 
Maintain the working environment as follows: 

● Maintain the ambient temperature between 16° and 27°C (60° 
and 80°F).  

● Maintain the environmental humidity in the range of 20% to 80% 
noncondensing. 

● Minimize or eliminate noise and vibration. 

● Minimize or eliminate exposure to magnetic fields. 

● Minimize or eliminate exposure to dust or other airborne 
particulate matter. 
 

The documentation that came with the accessory provides 
information about connecting the power pack or powering the 
spectrometer from a vehicle. It also contains information about the 
safe operating environment for a DC powered spectrometer. 

 Note The power pack accessory is not available outside the U.S.A. ▲ 
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 Accessories 

This chapter briefly describes the types of sampling and system 
accessories that are available for the spectrometer. Complete 
descriptions and operating instructions are included with the 
accessories. 
 

Smart Accessories In addition to traditional accessories, a variety of Smart Accessories 
are available for the spectrometer. The spectroscopy software 
identifies each Smart Accessory as soon as it is installed and sets the 
software parameters for data collection. Also, a series of spectral 
quality checks are performed to ensure that the accessory is installed 
and operating correctly. 

 

Detailed tutorials for installing, operating and maintaining each 
Smart Accessory are provided on-line. To start a Smart Accessory 
tutorial, click Sampling Techniques in the Help menu and then click 
the accessory name. 

Smart ARK™ — This is a horizontal ATR (attenuated total 
reflection) accessory with high stability, complete purge capabilities, 
tool-free alignment and high performance specifications. It includes 
integral purge tubes that seal the accessory from the atmosphere, and 
a cast aluminum body for exceptional stability. 

Smart Collector™ — Diffuse reflection enables analysis of highly 
light-scattering solids that are difficult to analyze using transmission 
techniques. This method is also useful when the sample, usually a 
powder, must be analyzed without modification. 

Smart Diffuse Reflectance — The diffuse reflection technique lets 
you analyze highly light-scattering solids that are difficult to analyze 
using transmission techniques. The technique is also useful when the 
sample, usually a powder, must be analyzed without modification. 
This accessory lets you analyze a wide variety of sample types and 
features integral sample cups for convenient, fast sampling. 
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Smart DuraSamplIR™ — This single-reflection horizontal ATR 
accessory has a viewing feature that makes it easy to position the 
sample and monitor the applied pressure. The accessory is ideal for 
small samples and can be used to measure liquids, powders and 
pliable solids. 

Smart DuraScope™ — The Smart DuraScope combines the 
benefits of a diamond ATR element with video enhancement to 
create an analysis tool for a wide range of sample types, from large, 
hard materials to small inclusions and contaminants. You can 
position the sample while looking through the diamond ATR 
element. This helps you manipulate micro samples to achieve 
optimum contact with the crystal, resulting in superior quality 
spectral data. 

Smart Endurance™ — This single-reflection diamond ATR 
accessory is rugged and versatile. It stands up to highly corrosive, 
caustic, intractable or abrasive samples, making it a good choice for 
almost any sample type. 

Smart Golden Gate — This is a horizontal, single-reflection ATR 
accessory that features an extremely durable diamond crystal. It 
handles a wide range of sample types, including hard or brittle 
solids, corrosive liquids and hard powders.  

Smart Mid-IR FiberPort™  — This high-throughput accessory lets 
you analyze liquids remotely. The needle probe can reach “hard to 
get” samples, such as liquids in micro containers, hazardous 
environments or remote locations. The FiberPort is a unique optical 
interface that transfers IR energy from the spectrometer to the fiber 
optic cables and probes. A complete line of fiber optic probes is 
available for sampling a wide range of sample types. 

Smart MIRacle™ — This is a single-reflection horizontal ATR 
accessory with exceptional throughput and sensitivity. It can use 
several crystal types and has a micrometer screw for precise control 
of applied pressure. 
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Smart Multi-Bounce HATR — This multi-reflection horizontal 
ATR accessory has a shorter pathlength and higher throughput than 
traditional HATR accessory designs. It is the best choice for routine 
analysis of strong infrared-absorbing samples. This accessory is 
ideal for rapid quantitative and qualitative analyses, since sample 
preparation is usually not necessary. 

Smart OMNI-Sampler™ — This single-reflection ATR accessory 
features a spherical crystal that lets you measure a wide variety of 
sample types. The unique tower design automatically applies the 
optimum pressure while protecting the crystal. The accessory is ideal 
for analyzing very small samples or sample areas and provides high 
reproducibility. 

Smart OMNI-Transmission™ — This easy-to-install transmission 
accessory lets you sample liquids, gases and solids using a wide 
variety of transmission cells and infrared cards. 

Smart Orbit  — This single-reflection ATR accessory features a 
durable diamond crystal and a swivel pressure tower that ensures 
consistent pressure from sample to sample. You can use the 
accessory to perform analyses from the near-IR to the far-IR. 

Smart Performer™ — This single-reflection ATR accessory 
features a horizontal sampling surface for collecting high quality 
spectra with minimal sample preparation. The accessory uses a wide 
variety of low cost crystals that are easy to install and remove. 

Smart Refractor™ — This is top-loading accessory is designed for 
fast analysis of coatings on reflective substrates using the grazing 
angle specular reflection technique. 

Smart SAGA™ — This advanced accessory is designed for the 
analysis of thin films on reflective substrates. The 80 degree angle of 
incidence for this reflection-absorption accessory allows sensitive 
measurements of films as thin as 0.1 nm. 
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Smart SpeculATR™ — This single-bounce horizontal 
ATR/specular reflection accessory allows versatility in measurement 
where a range of sample morphologies may need to be analyzed. 

Smart SplitPea™ — This horizontal ATR microsampling accessory 
is designed for fast analysis of solids, liquids, and powders. It is 
ideal for analyzing hard materials, small samples or samples where 
only minute quantities are available. 
 

Other 
sampling 

accessories 

You can install many of the sampling accessories yourself. After you 
install an accessory, you may have to align it. Instructions for 
aligning the spectrometer are included in the “Maintenance and 
Service” chapter of this manual. Instructions for aligning an 
accessory are provided in the documentation that came with that 
accessory. 

 

Some accessories fit into the sample compartment and require that 
you remove the Snap-In baseplate before installing the accessory. 
For information on using Snap-In baseplates, view “Changing the 
Snap-In baseplate” in the “Using your spectrometer” book in 
Spectrometer Help Topics. 

 Note Additional Snap-In sample compartment baseplates are available for 
use with each accessory to make changing accessories easier. ▲ 

Call Thermo Electron if you are interested in ordering any of the 
following sampling accessories. 

Automated external beam mirror — If you have a microscope or 
other accessory with an external detector, this option is required. It 
directs the infrared beam out the port on the side of the spectrometer 
to the accessory whenever you select it.  

Automatic sample wheel — This accessory holds multiple samples 
and rotates them into the beam path for data collection. The sample 
wheel is commonly used to measure multiple polymer or pressed-
powder samples automatically. 
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Custom accessory baseplate — You can use this Smart baseplate to 
mount an accessory you have built or purchased from another 
manufacturer. When you install the accessory and baseplate in the 
sample compartment, the system automatically selects the Custom 
Accessory experiment (or allows you to select from the experiments 
you have saved for the baseplate). 

Detector interface kit – A variety of accessories (that were 
specifically designed for Nicolet FT-IR spectrometers) contain 
detectors that are automatically recognized by the spectrometer. The 
detector interface kit allows the spectrometer and OMNIC software 
to recognize other detectors, including non-Thermo Electron 
detectors. 

Gas cells – A variety of short- and long-pathlength gas cells are 
available. Cells include built-in transfer optics that fit into the 
spectrometer. The cells are suitable for use in both ambient and 
elevated temperature conditions. Gas cell heating, transfer optics 
purge, gas manifold, and sample window options are available to 
accommodate a variety of sample gases and sampling conditions. 

Infrared microscopes — Thermo Electron offers microscopes that 
attach directly to the right side of the spectrometer. Microscopes can 
be installed between the spectrometer and other accessory modules. 
The microscopes provide fast, nondestructive microanalysis with 
minimal sample preparation and alignment.  

Liquid Analysis System™ — This system lets you collect and 
process quantitative analysis data for liquid samples. It uses OMNIC 
Integra software, which contains methods for quantifying 
components in specific types of liquids.  

Specular reflection accessories — Specular reflection provides a 
nondestructive method for measuring surface coatings without 
sample preparation. Specular reflection accessories can be used to 
analyze surface-treated metals, paints, semiconductors, and resin and 
polymer coatings. 
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TGA interface module – This interface is equipped with a built-in, 
temperature-controlled flow cell and must be connected to a 
thermogravimetric analysis (TGA) furnace. You can analyze the 
evolved gases from TGA experiments using the OMNIC Series 
software. The TGA interface is usually mounted in the sample 
compartment 

Transmission  — Transmission is the oldest and most efficient 
sampling technique in FT-IR spectroscopy and can be used for 
sampling liquids, gases or solids. A variety of cells and sample 
holders are available for transmission analysis. All can be mounted 
in the spectrometer sample compartment. Thermo Electron’s E.S.P. 
(Enhanced Synchronization Protocol) technology provides 
continuous communication between the accessory and OMNIC to 
ensure that the accessory is operating correctly. This accessory, or 
the validation wheel (described below), is required for using an NPL 
or serialized polystyrene standard for validation with 
Thermo Electron’s Val-Q™ software. 

Validation wheel — The validation wheel is used with Val-Q to 
validate the performance of the spectrometer. The wheel 
automatically moves standard samples into the beam path at the 
appropriate times during the validation procedure. The samples are 
traceable to standards from the National Institute of Standards and 
Technology (NIST). An optional calibrated sample from the 
National Physical Laboratory (NPL) is also available. 
 

System accessories Some system accessories are installed by Thermo Electron. Call us if 
you are interested in ordering any of the following accessories. 

Automated external beam mirror — This option lets you 
automatically direct the infrared beam out the port on the side of the 
spectrometer to an accessory such as a microscope or other 
accessory with its own detector. 

Power line conditioner — Power line conditioners protect the 
spectrometer and other accessories from damage or malfunction due 
to voltage dropouts, transient spikes, frequency shifts or other 
disturbances in the electrical service. 
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Pure air generator — Thermo Electron offers a complete dry-air 
generation system. It includes an air compressor, a dryer, prefilters, a 
final filter/moisture indicator, and flow controls. If you have 
difficulty controlling moisture in your laboratory, the pure air 
generator provides additional protection for the hygroscopic 
elements of the spectrometer. This accessory is also useful if your 
laboratory environment is contaminated with volatile solvents, oil or 
other reactive materials. 

Pure air dryer — If you have difficulty controlling moisture in your 
laboratory, the pure air dryer provides additional protection for the 
hygroscopic elements of the spectrometer. This accessory is also 
useful if your laboratory air supply is contaminated with volatile 
solvents, oil or other reactive materials. 

Purge gas generator — If you do not have in-house facilities to 
supply compressed air or nitrogen for system purge, Thermo 
Electron offers several purge gas generators. 

Purge kit — This kit includes all the hardware you need to regulate 
the pressure and flow of purge gas for the spectrometer. If you have 
difficulty controlling humidity in your laboratory or have a 
laboratory environment that is contaminated with solvents or other 
agents that can corrode spectrometer components, protect the 
spectrometer with a purge kit. Damage caused by humidity or 
corrosive agents is not covered by warranty. 

Uninterruptable power supply — An uninterruptable power 
supply reduces the chance of a system shutdown if power is lost. 
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 Quick Answers to Your Questions 
About Using OMNIC 

This chapter answers some common questions about using OMNIC. 
Each answer is followed by a reference telling you where to go for 
more information. 

Where a menu command name is given, the corresponding toolbar 
button is also shown. Depending on the software configuration you 
are using, a particular button may not be present in the toolbar. 
 

Collecting spectra How do I set the software for collecting spectra? 

You can set the software in one step by selecting a stored experiment 
from the Experiment drop-down list box below the OMNIC window 
menu bar. To set the experiment parameters individually, use 
Experiment Setup in the Collect menu. 

If you install a Smart Accessory, the system automatically sets the 
software parameters (or a list of appropriate experiments is made 
available for your selection), and you can begin collecting spectra. 

 

For more information about setting up the software for collecting 
spectra, see the Collecting a Spectrum tutorial (available through 
Learning OMNIC). 

In OMNIC Help Topics find “experiment” in the Index and go to 
“Selecting an experiment” or “Using Experiment Setup.” 
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How do I collect a spectrum? 

Set the parameters as explained above and then choose Collect 
Sample from the Collect menu. Depending on the parameter settings, 
you may need to install or remove the sample before choosing 
Collect Sample. 

 

For more information about setting up the software for collecting 
spectra, see the Collecting a Spectrum tutorial (available through 
Learning OMNIC). 

In OMNIC Help Topics find “spectrum” in the Index and go to 
“Collecting a sample spectrum” or “Collecting a background 
spectrum.” 
 

How do I specify the Y-axis unit for collecting spectra? 

You can change the format of a collected spectrum by using: 

● the % Transmittance or Absorbance button on the toolbar. 

● Absorbance, % Transmittance or Other Conversions in the 
Process menu. 

● Final Format on the Collect tab in Experiment Setup. 

 

For more information about setting up the software for collecting 
spectra, see the Collecting a Spectrum tutorial (available through 
Learning OMNIC). 

In OMNIC Help Topics find “units” in the Index and go to 
“Selecting the final format.” 
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What does gain do? 

Gain amplifies the detector signal intensity, making it larger relative 
to the level of electronic noise. This is helpful when the signal is 
weak, such as when you use some sampling accessories. You can let 
OMNIC automatically adjust the gain to maximize the signal by 
setting the Gain parameter to Autogain. We recommend using this 
setting to ensure the best spectral quality. 

 

In OMNIC Help Topics find “gain” in the Index and go to “Setting 
the gain.” 
 

When should I save interferograms with my spectra? 

Save interferograms if you think you may want to restore the 
original data after it has been processed or if you want to keep an 
archive of the original data. 

 

In OMNIC Help Topics find “saving, interferograms” in the Index 
and go to “File handling.” 
 

What does the Collect Sample window show? 

The window displays the “live” spectrum as it is being collected plus 
a gauge indicating the progress of the collection, an indicator 
showing whether any problems have occurred and other information 
about the collection. 

 

In OMNIC Help Topics find “spectrum” in the Index and go to 
“Collecting a sample spectrum.” 
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How do I know my spectra are meeting quality standards? 

OMNIC continuously monitors the quality of the data you collect, 
based on the parameters you set. The Quality tab in the Experiment 
Setup dialog box contains parameters for specifying the spectral 
quality characteristics that you want checked when you collect 
spectra. 

OMNIC offers four categories of spectral quality checks: 

● Spectrum checks 

● Parameter checks 

● Background checks 

● Interferogram checks 
 

When OMNIC performs a check and detects a problem, the Collect 
Status indicator is displayed as a yellow circle or a red X. Click the 
indicator (or click the View Collect Status button at the end of data 
collection) to see a summary of data collection problems 
encountered during the collection and other information about the 
collection. 

When a collected spectrum passes all of the selected quality checks, 
the Collect Status indicator appears as a green check mark. 

 

In OMNIC Help Topics find “quality checks” in the Index and go to 
“Quality checks.” 
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Should I correct the baseline of my spectrum? 

If a baseline is sloped or curved or significantly above zero 
absorbance (or below 100% transmittance), a likely cause is how the 
sample was prepared. By correcting the baseline, you can often 
avoid having to prepare the sample again and collect a new 
spectrum. 

Correcting a baseline will give you better results when you search 
the spectrum against a library, subtract the spectrum from another 
spectrum, find peaks in the spectrum or quantify components in the 
spectrum. 

 

View “Common Problems with IR Spectra” in the Collecting a 
Spectrum tutorial (available through Learning OMNICin the 
OMNIC Help menu)... 
 
In OMNIC Help Topics find “baseline” in the Index and go to 
“Correcting a baseline manually.” 
 
 

 

Converting 
spectra to 

other units 

Which Y-axis unit should I use for a spectrum? 

The most commonly used units are % transmittance and absorbance, 
but other units are available. The table that follows lists the units 
available and common uses for each. 
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Y-axis unit Commonly used for… 

% transmittance Comparing a spectrum visually with published reference spectra.  

Absorbance Quantitative analysis measurements. 

Kubelka-Munk Searching diffuse reflectance spectra against libraries of absorbance 
spectra.  

Photoacoustic Spectra collected using a photoacoustic accessory.  

Percent reflectance Identifying spectra collected using a reflection technique. They are 
mathematically equivalent to % transmittance units. 

Log (1/R) Quantitative comparisons spectra collected using a reflection 
technique. There is often a linear relationship between the 
concentration of a component and its log (1/R) value. 

 

 

 
See the unit entitled “Typical IR Transmission Spectrum” in the 
Collecting a Spectrum (available through Learning OMNIC) for 
more information. 

In OMNIC Help Topics Index  

 Find “absorbance” and go to “Converting spectra to 
absorbance.” 

 Find “transmittance (%)” and go to “Converting spectra to  

 % transmittance.” 

 Find “Kubelka-Munk units” and go to “Kubelka-Munk units.” 

 Find “photoacoustic units” and go to “Photoacoustic units” 
topic. 

 Find “reflectance (%)” and go to “% Reflectance units.” 

 Find “log (1/R) units” and go to “Log (1/R) units.” 
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Using 
spectral libraries 

How do I search a spectral library? 

First prepare the spectrum (as explained below) and display or select 
the region you want searched. Then set up the search using Library 
Setup in the Analyze menu and start the search by clicking the 
Search button in the Library Setup dialog box or by choosing Search 
from the Analyze menu. 

Only those portions of the spectrum which are within the selected 
region (or displayed region if no region is selected) and within any 
of the regions you specified for the library using the Region Setup 
tab of the Library Setup dialog box will be included in the search. If 
the spectral range of the spectrum is broader than that of the library 
spectra, use the region tool to select the region of the spectrum that 
coincides with the library spectra before you start the search. You 
can also use the view finder to display the region to search. The 
Search command operates on the selected region, or on the displayed 
region if a region is not selected. 

 

In OMNIC Help Topics find “library” in the Index and go to 
“Setting up a library search” or “Searching a spectral library.” 

Also find “spectral region” in the Index and go to “Region tool” or 
“View finder.” 

How should I prepare my spectrum before searching it against a 
spectral library? 

There are several corrections you can perform on a spectrum to 
obtain the best search results. The table that follows lists the 
corrections available and common uses for each. 
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Correction Commonly used for 

Baseline Correct Straightening a baseline of a spectrum is sloped, 
curved or shifted vertically 

Blank Eliminating totally absorbing bands. Be careful 
not to blank regions that contain other important 
spectral information. 

 You can also use the region tool to select a 
region of the spectrum that does not include any 
totally absorbing bands or use the view finder to 
display the region before searching. (These 
methods avoid the loss of spectral information 
that results from blanking.) 

Kramers-Kronig 
(dispersion) 

Correcting for dispersion effects in spectrum 
using specular or diffuse reflection and preparing 
the spectrum for searching against a library of 
absorbance spectra. 

ATR correction Correcting spectra collected usingATR 
(attenuated total reflection) for variation in the 
depth of penetration. When completed, the 
spectra may be searched against a library of 
transmission spectra. 

Other Corrections Removing water or carbon dioxide peaks from 
spectra. 
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For more information about these corrections, go to the OMNIC 
Help Topics Index 

 Find “baseline” and go to “Correcting a baseline manually.” 

 Find “blanking spectral region”and go to “Blanking a spectral 
region.” 

 Find “spectral region”and go to “Region tool” or “View 
finder.” 

 Find “ATR correction” in the Index and go to “ATR 
correction.” 

 Find “Kramers-Kronig transformation” and go to “Kramers-
Kronig (dispersion) transformation.” 

 Find “water” in the Index and go to “H2O and CO2 
correction.” 
 
 

How do I create a spectral library? 

If you are using OMNIC, use the Create Library button on the 
Library Names tab of Library Manager (available through the 
Analyze menu) to create a user library. If you are using EZ OMNIC, 
use Create Library in the Analyze menu. 

Once a library is created, you can add spectra to it with Add To 
Library in the Analyze menu or by dragging the spectrum to the 
library’s book on the Library Names tab of Library Manager. You 
can use a search library you create just as you would a commercial 
library to identify unknown spectra. You can use a QC library to 
verify the composition of a sample. If you create a scrapbook library, 
you can find spectra in it by searching for text (but not by spectral 
searching). 

When you create a library, you determine the kinds of information 
that will be saved with it. 
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In OMNIC Help Topics find “library” in the Index and go to 
“Creating a user library” and “Adding spectra to a user library.” 
 

How can I display a library spectrum in a spectral window? 

If you are using OMNIC, locate and select the spectrum in Library 
Manager (available through the Analyze menu) and then click the 
Add To Window button, or go to the Library Spectra tab of Library 
Manager, display the desired spectrum on the tab and then double-
click the spectrum. 

If you are using EZ OMNIC, use View Library in the Analyze menu. 

 

In OMNIC Help Topics find “library” in the Index and go to 
“Working with libraries” or “Viewing a library or deleting a 
spectrum from a user library in EZ OMNIC.” 
 

How can I find a compound in a commercial library? 

If you are using OMNIC, Library Manager in the Analyze menu lets 
you search for the compound name. After you select the library on 
the Library Names tab, use the features on the Search For Text tab to 
locate the spectrum. Type the text to search for in the Text In 
Selected Item box, and then choose Search. The search results 
appear in the table based on the options you have set. To see 
information about a found spectrum, double-click its row in the 
table. 

If you are using EZ OMNIC, use View Library in the Analyze menu. 

 

In OMNIC Help Topics find “library” in the Index and go to 
“Searching a library for text” or “Viewing a library or deleting a 
spectrum from a user library in EZ OMNIC.” 

You can use the extended search feature (available on the Extended 
Search tab of the Library Setup dialog box) to find library spectra by 
searching for text in any field included in the library. For example, 
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some libraries have fields for molecular weight, boiling point or 
manufacturer. 

 

In OMNIC Help Topics find “extended search” in the Index and go 
to “Using extended search.” 
 

What is the easiest way to collect sample spectra and add them 
to a spectral library? 

If you are using OMNIC, use the Collect Spectrum button on the 
Library Names tab of Library Manager (available through the 
Analyze menu) to collect a spectrum and add it to a user library. The 
software automatically sets the experiment parameters (for example, 
Resolution) so that the spectrum will be compatible with the selected 
library. This allows you to collect and add a compatible spectrum in 
one step instead of three (using Experiment Setup to set the 
parameters, Collect Sample to collect the spectrum and Add To 
Library to add the spectrum to the library). 

If you are using EZ OMNIC, you can add collected spectra to a user 
library with Add To Library in the Analyze menu. 

 

In OMNIC Help Topics find “library” in the Index and go to 
“Collecting a spectrum and adding it to a user library” or “Adding 
spectra to a user library.” 
 

What does the search expert do? 

The Search Expert determines the search algorithm to use, searches 
the spectral region from 2600 to 450 wavenumbers and then displays 
the specified number of library spectra that best match the unknown 
spectrum, plus comments about the search results. For example, the 
search expert may tell you that the best match is excellent but the 
second best match is also similar to the unknown. You will be able 
to display the list of matches to see their match values and index 
numbers. 
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Opening, saving 
and deleting spectra  

How do I open a stored spectrum? 

Choose Open from the File menu, locate the spectrum or spectra you 
want to open, select the filenames of the spectra and then choose 
OK. You can hold down the Control key to select multiple files. 

 

In OMNIC Help Topics find “spectrum” in the Index and go to 
“Opening spectra.” 
 

How can I save collected spectra automatically? 

Choose Experiment Setup from the Collect menu and turn on Save 
Automatically on the Collect tab (Save Automatically is on by 
default). Specify a base name for naming the saved spectral data files 
in the Base Name box. A sequential number will be appended to the 
base name when the spectra are saved. If you want the 
interferograms saved with the spectra, turn on Save Interferograms. 
Individual spectra are saved with the extension .SPA. 

 

In OMNIC Help Topics find “saving, spectra” in the Index and go to 
“File handling.” 

Where should I save my spectra? 

You have several options for saving spectra; you may choose to use 
more than one. 

For a permanent record of the spectrum and any other information 
you want to record, use a report notebook (not available in 
EZ OMNIC). 

You can also place spectra in descriptively named user libraries that 
you create. Keeping spectra in libraries allows you to find them by 
searching for text contained in the information saved with the 
spectra. 
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In OMNIC Help Topics Index: 

Find “report notebook” in the Index and go to “Adding a report to a 
notebook.” 

Find “spectrum” and go to “Adding a spectrum to a user library.” 

 Note When you add a spectrum to user library whose resolution is lower, 
the spectrum is deresolved. For this reason it may be better in some 
cases to save the sample spectra as files on the hard disk and 
consider the copies of them added to a user library to be for 
searching purposes only. ▲ 

We recommend that you create descriptively named folders 
(directories) on your hard disk for different categories of spectra. For 
example, you could have a folder for each project you are working 
on, for each of your clients, for each laboratory application, or for 
each sample type. See the Windows documentation for information 
on creating directories. You can specify which folder to use when 
you use Save or Save As in the File menu to save spectra. This will 
make it easier to find a spectrum in a particular category when you 
use Open in the File menu to open a spectrum. 

 

In OMNIC Help Topics find “spectrum” in the Index and go to 
“Saving spectra using new filenames.” 
 

How can I save several spectra in one file as a group? 

Select the spectra and then choose Save Group from the File menu. 
To select more than one spectra, hold down the Control key and 
click each spectrum you want to select with the selection tool, and 
then release the Control key. Spectral groups are saved with the 
extension .SPG. 

 

In OMNIC Help Topics find “saving, spectra” in the Index and go to 
“Saving a group of spectra.” 
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How can I delete stored spectra? 

Choose Delete Files from the File menu to display the Delete Files 
dialog box. Locate and select the spectral data files (with the 
extension .SPA, or .SPG for spectral group files) you want to delete 
and then choose OK. 

 

In OMNIC Help Topics find “spectra” in the Index and go to “How 
to delete files.” 
 

Can I delete an entry from a report notebook? 

No. OMNIC’s report notebooks are similar to traditional laboratory 
notebooks in that information you add to them becomes part of the 
permanent record of your work.  

You can delete an entire notebook, however, by deleting the entire 
notebook file. Choose Delete Files from the File menu to display the 
Delete Files dialog box. Locate and select the directory containing 
the notebook data files (with the extension .NBK). You will have to 
set the List Files Of Type box to All (*.*) to see .NBK files listed. 
Select the file you want to delete and then choose OK. 
 

Reports and printing How can I specify a printer for printing information? 

Use Printer Setup in the File menu. See the Windows documentation 
for details on setting the printer parameters. 

 

In OMNIC Help Topics find “printer” in the Index and go to 
“Setting up the printer.” 
 

How can I create and print reports of my work? 

Use the commands in the Report menu (not available in 
EZ OMNIC). First use Template to select, edit or create a template 
for the report. Then use Preview/Print Report to view the report as it 
will appear on paper. Click the Print button to print the report. 
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View Creating Reports (available through Learning OMNIC) to 
learn about OMNIC’s report features. 
 
In OMNIC Help Topics find “template” in the Index and go to 
“Selecting, editing or creating a report template,” or find “report, 
previewing or printing” and go to “Previewing or printing a report.”
 

You can also use Add To Notebook to add the report to a report 
notebook. You can then print the report with the Print button when 
you view the notebook using View Notebook. 

 

In OMNIC Help Topics find “report” in the Index and go to “Adding 
a report to a notebook.” 
 

How can I preview spectra or other information before printing? 

Use Preview/Print Report in the Report menu (not available in EZ 
OMNIC) to view a report as it would appear on paper. The report is 
displayed using the current report template; that is, the template you 
specified with Template or the one you are viewing and working 
with. If the report is displayed as you want it to appear on paper, you 
can print it by using the Print button. 

 

In OMNIC Help Topics find “template” in the Index and go to 
“Selecting, editing or creating a report template,” or find “report, 
previewing or printing” and go to “Previewing or printing a report.”
 

 

Displaying spectra How can I select more than one spectrum at a time? 

After selecting the first spectrum by clicking it, hold down the 
Control key while you click each additional spectrum. You can also 
choose Select All from the Edit menu to select all the spectra in the 
window that are not hidden. 

Nicolet 380 User’s Guide 81



 

 

In OMNIC Help Topics find “spectra” in the Index and go to 
“Selection tool” or “Selecting all the spectra in a spectral window.” 
 

How can I specify colors for displaying spectra? 

Choose Options from the Edit menu, click the View tab and then 
choose Colors. In the Colors dialog box click the color next to the 
spectrum number for which you want to specify the color and then 
click the desired color in the color array. To specify the color for 
selected spectra, click the color next to Selected Spectrum and then 
click a color. Typically red is the color reserved for displaying 
selected spectra. 

 

In OMNIC Help Topics find “spectra” in the Index and go to 
“Specifying colors for spectra and other features.” 
 

You can also specify colors for displaying spectra in a particular 
spectral window. Start by selecting the spectra for which you want to 
specify a color, and then choose Display Setup from the View menu. 
Click the desired color in the color array and then choose OK. When 
the spectra are no longer selected, such as after you select a different 
spectrum, they will be displayed in the color you clicked. 

 

In OMNIC Help Topics find “spectra” in the Index and go to 
“Selecting a color for the currently selected spectra.” 
 

What is the difference between the Display Setup parameters 
and the Window options? 

The parameters in the Display Setup dialog box affect the currently 
active spectral window only. The options in the Window options (in 
the Options dialog box, available through the Edit menu) affect all 
the new spectral windows that you create. After you create a new 
spectral window, you can change the way spectra are displayed in it 
by using Display Setup in the View menu. 
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In OMNIC Help Topics find “display parameters” in the Index and 
go to “Setting the display parameters,” or find “Window options” 
and go to “Window options.” 
 

What can I do with the “Scale” commands in the View menu? 

By using the appropriate command, you can display spectra so that 
they are easier to see or compare.  

Scale command Resulting display 

Full Displays the spectra so that they perfectly fit their panes vertically. Automatic Full 
Scale does this automatically when you change the display with the view finder or 
selection tool. The Y-axis displayed corresponds to the selected spectrum. 

Common Displays all the spectra so that they are not cut off at the top or bottom and use the 
same Y scale. This allows you to compare the band intensities of different spectra. 

Match Changes the Y scale of the spectra to be the same as that of the selected spectrum. 
(The selected spectrum’s scale is not changed.) This allows you to compare the band 
intensities of different spectra. 

Offset Shifts the spectra vertically so that they overlap less, making them easier to see. 
 

When you use these commands, keep in mind that the current Y-axis 
is always accurate for the currently selected spectrum but may not 
apply to other spectra in the window. 

 

In the OMNIC Help Topics Index... 
 
For information on Common, Full Scale, Automatic Full Scale, 
Match Scale, and and Offset Scale, find “spectra.” 
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How can I zoom in on an area of a spectrum? 

Draw a box around the area using the selection tool and then click 
inside the box. 

You can also click the top half of the Expand/Contract button at the 
left end of the view finder or drag the regions markers in the view 
finder to display a smaller spectral region. 

In addition you can use Roll/Zoom Window in the View menu to 
expand an area. 

 

In OMNIC Help Topics find “spectrum” in the Index and go to 
“Selection tool,” “View finder” or “Rolling and zooming spectra.” 
 

How can I move a spectrum up or down in its pane to see it 
better? 

Use the selection tool to drag the spectrum up or down. You can also 
use the Roll/Zoom window available in the View menu to move a 
spectrum up or down. 

 

In OMNIC Help Topics find “spectrum” in the Index and go to 
“Selection tool,” “View finder” or “Rolling and zooming spectra.” 
 

How can I move a spectrum into another spectral window? 

Use the selection tool to drag the spectrum from one spectral 
window to another. A copy of the spectrum appears in the second 
window, and the original spectrum remains in the first window. You 
can also copy or cut the spectrum using Copy or Cut in the Edit 
menu and then paste it into another spectral window using Paste. 

 

In OMNIC Help Topics find “spectrum” in the Index and go to 
“Selection tool,” or find “pasting, spectrum” and go to “Pasting 
items.” 
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How can I move a stacked spectrum into another pane? 

Use the selection tool to drag the spectrum from one pane into 
another. 

 

In OMNIC Help Topics find “spectrum” in the Index and go to 
“Selection tool.” 
 

How can I find the X and Y values of a point in a spectrum? 

Use the spectral cursor tool to click the point. The values are 
displayed in the readout above the palette. 

 

In OMNIC Help Topics find “X and Y values” in the Index and go 
to “Spectral cursor tool.” 
 

How can I find the height of a peak? 

Use the peak height tool to click the top of the peak. Then drag the 
baseline handles to adjust the baseline used for the measurement. 
The corrected (measured above the baseline) and uncorrected height 
values appear in the readout above the palette. 

 

In OMNIC Help Topics find “peak” in the Index and go to “Peak 
height tool.” 
 

How can I find the area of a peak? 

Use the peak area tool to drag across the peak. Then drag the 
baseline handles to adjust the baseline used for the measurement. 
The corrected (measured above the baseline) and uncorrected area 
values appear in the readout above the palette. 

 

In OMNIC Help Topics find “area” in the Index and go to “Peak 
area tool.” 
 

Nicolet 380 User’s Guide 85



 

Using spectral math  What is spectral math? 

You can manipulate spectra using common math operations, such as 
add, subtract, multiply and divide. Choose Spectral Math from the 
Process menu to perform these operations on one or two selected 
spectra. You specify the operations to perform by typing a sequence 
of mathematical symbols and numbers. The software performs the 
operations on the Y values of the data points in the spectrum or 
spectra and then displays the resulting spectrum. 

When you choose the command, the Spectral Math window appears 
allowing you to type the desired operations in the Operation text 
box. You can also select one of the example operations provided in 
the Operation drop-down list box. 

 

View the Using Spectral Math tutorial (available through Learning 
OMNIC in the OMNIC Help menu). 
 
In OMNIC Help Topics find “spectrum” in the Index and go to 
“Performing arithmetic operations on spectra.” 
 

What should I use subtraction for? 

Subtract is commonly used to remove spectral features of solvent 
residues or pure components from the spectrum of a mixture of 
compounds. When you use Subtract, the software calculates data 
point by data point the difference between the two. 

Spectral subtraction is useful in a variety of situations, for example... 

● Eliminating solvent peaks in a spectrum. 

● Separating components from a sample that is a mixture. 

● Identifying an unknown contaminant by eliminating the known 
material. 

● Ensuring quality by subtracting an original batch sample 
spectrum from a spectrum from the next batch. 
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How can I subtract a spectrum from another spectrum? 

Use Subtract in the Process menu whenever you want to subtract one 
spectrum from another. Subtract is commonly used to remove 
spectral features of solvent residues or pure components from the 
spectrum of a mixture of compounds. 

Select the spectrum from which you want to subtract spectral 
features; this is the sample spectrum. Then hold down the Control 
key and select the spectrum with the features you want to subtract 
from the sample spectrum; this is the reference spectrum. 

 Note Subtract is available only when two spectra are selected. ▲ 

Choose Subtract from the Process menu. The difference spectrum is 
displayed full scale in the bottom pane. This spectrum is the result of 
subtracting the reference spectrum from the sample spectrum using 
the subtraction factor shown to the left of the result. If you are not 
satisfied with the subtraction result, you can change the subtraction 
factor. 

 

In OMNIC Help Topics find “spectrum” in the Index and go to 
“Subtracting spectra.” 
 

Customizing OMNIC  How do I customize OMNIC software? 

You can use Options in the Edit menu to set options that determine 
how the software operates. You can also customize the menus and 
the toolbar using Edit Menu and Edit Toolbar in the Edit menu. Use 
Save Configuration As in the File menu to save the customized 
settings in a configuration file. You can then open the file later to 
reset OMNIC to your preferences in one step. 
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In the OMNIC Help Topics Index... 

Find “options” and go to “Customizing OMNIC by setting options.”

Find “menu” and go to “Customizing a menu.” 

Find “toolbar” and go to “Customizing a toolbar.” 

Find “configuration” and go to “Saving a configuration.” 

Find “configuration” and go to “Opening a configuration.” 
 

Other questions How can I find and label peaks in spectra? 

Use Find Peaks in the Analyze menu to find and label peaks above a 
specified threshold. 

You can also use the annotation tool to label individual peaks. 

 

In OMNIC Help Topics find “peaks” in the Index and go to “Finding 
peaks above a specified height,” or find “label” and go to 
“Annotation tool.” 
 

How can I close a task window (such as the Find Peaks 
window)? 

Click the Close button (if available) in the upper-right corner of the 
window. You can also double-click the button at the left end of the 
window’s title bar (if the window is not maximized) or the button at 
the left end of the menu bar (if the window is maximized). 

 

In OMNIC Help Topics find “task window” in the Index and go to 
“Task windows.” 
 

How can I select a spectral region for an operation? 

Use the region tool to drag across the region in the pane. 
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In OMNIC Help Topics find “spectral region” in the Index and go to 
“Region tool.” 
 

How can I display information about how a spectrum was 
collected and processed? 

Select the spectrum and then click the Information button to the left 
of the title box. You can also double-click the spectrum’s title in the 
title box. 

 

In OMNIC Help Topics find “collection and processing information”
in the Index and go to “Collection and processing information.” 
 

If you want this kind of information displayed in a spectrum’s pane, 
choose Display Setup from the View menu, turn on Sampling 
Information and then specify the types of information you want 
displayed by turning on options in the Sampling Information box. 

 

In OMNIC Help Topics find “displaying, sampling information” in 
the Index and go to “Displaying sampling information.” 
 

How can I copy a spectrum and paste it into a text document? 

Select the spectrum and choose Copy from the Edit menu. This 
places the spectrum on the Clipboard in the form of a Windows 
metafile (this is the file format with the most flexibility for pasting 
into other programs). You can then paste the spectrum into a 
document by using a word processing program. 

 

In OMNIC Help Topics find “copying, spectrum” in the Index and 
go to “Copying items.” 
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 Quick Answers to Your Questions 
About Using the Spectrometer 

This chapter answers some common questions about using the 
spectrometer. Each answer is followed by a reference telling you 
where to go for more information. 

Do I need to use an energy screen with my detector?  

If you are using a highly sensitive detector such as an MCT-A 
detector and your experiment deals with information from a broad 
range of frequencies, you may wish to use an energy screen to 
prevent the detector from becoming saturated or producing a 
distorted signal. 

 

In Spectrometer Help Topics find “Energy screens” in “Installing 
new hardware” help book 
 

Do I need to use a bandwidth-limiting filter?  

If you are using a highly sensitive detector such as an MCT-A 
detector and your experiment deals with information in a narrow 
range of frequencies, a bandwidth-limiting filter can prevent the 
detector from becoming saturated or producing a distorted signal. 
Bandwidth-limiting filters improve the signal-to-noise ratio of the 
data and also prevent detector saturation by allowing only energy in 
the particular area of interest to pass to the detector element. If you 
wish to use a bandwidth-limiting filter, you must supply your own. 

 

In Spectrometer Help Topics find ““Optical filters” in “Installing 
new hardware” help book 
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When do I need to open the spectrometer cover?  

You need to remove the spectrometer cover to change sources or 
detectors or install a spectrometer component such as a laser or 
electronics module. 

   Warning Do not operate the spectrometer with the main cover removed. The 
cover protects you from exposure to laser light and live electrical 
connections. If you must open the main cover for maintenance or 
service reasons, always turn off the spectrometer power and unplug 
the power cord first. If you have a CsI configuration, protect the 
beamsplitter from the effects of water vapor by minimizing the time 
that the cover is removed. ▲ 

 

In Spectrometer Help Topics find “Removing the main cover” in 
“Servicing your spectrometer” help book 
 

When should I align the spectrometer?  

Align the spectrometer in the following situations: 

● The ambient temperature has changed by at least 5 Celsius 
degrees (about 9 Fahrenheit degrees). 

● You are about to perform a spectrometer validation with Val-Q 
(or other software). This ensures that the validation is run with 
the best possible interferometer and electronics settings. 

● The spectrometer power was turned off for more than a few 
minutes and has now been on for one hour. 

 Note We recommend that you leave the power on continuously, but if you 
do need to turn it off, allow the spectrometer to warm up for one 
hour and then align it before collecting spectra. ▲ 
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● The spectrometer has been on continuously for one week without 
being aligned. We recommended aligning the spectrometer once 
a week or, for optimum performance, once a day. 

● You have just replaced the laser, source or detector. 

● The detector signal intensity has dropped significantly from its 
usual level. 

● You have just moved the spectrometer. 
 

 

In OMNIC Help Topics find “aligning, spectrometer” in the Index 
and go to “Aligning the spectrometer.” 
 

Does my detector need to be cooled with liquid nitrogen? 

MCT detectors need to be cooled. These detectors have a dewar, a 
fairly large metal cylinder with a hole in the top. If during a work 
session you find that the detector signal intensity is decreasing, the 
dewar may need to be refilled with liquid nitrogen. 

 

In Spectrometer Help Topics find “Cooling a detector” in “Using 
your spectrometer” help book. 
 

When should I change the desiccant? 

When the humidity indicator on the spectrometer cover turns pink, 
change the desiccant packs. If the packs are printed with information 
about reactivation, you can bake them at the indicated temperature 
for the specified time and then store them in a desiccator until the 
next time you need to change the desiccant. 

You should check the indicator every two months, more often if your 
laboratory is not air conditioned or the spectrometer is in a humid 
environment. 
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In Spectrometer Help Topics find “Checking the humidity indicator” 
or “Replacing the desiccant packs” in “Maintaining your 
spectrometer” help book. 
 

Should I turn off the spectrometer when I’m not using it?  

We recommend that you leave the spectrometer on. This improves 
the thermal stability of the system and gives you more consistent 
results when you collect spectra. 

How can I diagnose problems with the spectrometer? 

The performance of the spectrometer is monitored while you collect 
spectra. If a problem occurs, a troubleshooting message appears. 

You can also make a more thorough check on a spectrometer 
component by choosing Advanced Diagnostics from the Collect 
menu. This starts the Bench Diagnostics program, which provides 
information on the status of the component as well as 
troubleshooting information, replacement procedures and 
information on ordering replacement parts. 

 

See the “Troubleshooting your spectrometer” and “Ordering parts” 
books in Spectrometer Help Topics for instructions on diagnosing 
spectrometer problems and ordering replacement parts. 
 
In OMNIC Help Topics find “diagnostics” in the Index and go to 
“Checking bench components.” 
 

How do I replace parts in the spectrometer? 

Spectrometer Help Topics (available through the OMNIC Help 
menu) contains complete instructions for maintaining and/or 
repairing all user replacable parts. 
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 Maintenance and Service 

This chapter describes maintenance and service routines that you can 
perform on the spectrometer. We define maintenance as an 
occasional procedure you perform to keep the spectrometer running 
efficiently. We define service as a procedure to replace a failing part 
in the spectrometer. 

   Warning Perform only those procedures described in this chapter and in 
Spectrometer Help Topics. All user maintenance and service 
routines are described in these references. ▲ 

 

See the “Troubleshooting your spectrometer,” “Ordering parts” and 
“Servicing your spectrometer” books in Spectrometer Help Topics 
for instructions on diagnosing spectrometer problems and ordering 
and installing replacement parts. 
 

Upgrading 
the computer, 

recovering from 
viral attacks, and 

reinstalling software 

 As computer technology advances and your experiments and 
analyses become more complex, you may wish to upgrade the 
computer being used with the spectrometer. 

At other times, due to viral attacks or hardware failures, you may 
need to reinstall the spectroscopy software and drivers. Use the 
procedure that follows to ensure proper operation of the hardware 
and software. 

1. Verify that the computer meets or exceeds minimum 
hardware and operating system requirements. 

If you are unfamiliar with the minimum computer hardware and 
software requirements for the system, see the manual entitled 
Computer Requirements. 

Contact technical support if you have further questions or wish 
information about supported computer upgrades. 
 

 Thermo Electron Corporation 94



 

2. Power off the computer, disconnect it from the AC power 
source, and then remove any add-in cards required for the 
spectrometer and accessories.  These may include: 

- video acquisition (for microscopy) 
- USB 2.0 (for communications and data) 
- serial port (for liquid analysis and microscopy) 

- parallel port (for printers) 

If you are unfamiliar with the procedures for adding and 
removing cards from the computer, see the documentation that 
accompanied the computer. 
 

3. Power on thecomputer and, if necessary, install the operating 
system. 
 

4. Install the spectroscopy software. 

 Important For many video capture (and other add-on cards) the drivers and 
software must be installed before the hardware.  
 
Read and follow the installation instructions that accompany the 
card(s). Incorrectly installed software, hardware, and drivers can 
render the computer inoperable. ▲ 
 
In many cases, the installation instructions are included on a 
compact disc that was shipped with the card. Adobe® Acrobat® 
Reader software frequently is required to view and print the 
documentation. If the instructions are provided in electronic form, 
we recommend that you print a copy. You will be powering off and 
restarting the computer during the remainder of this procedure. 
Having a paper copy of all the manuals will simplify the installation. 

 
Pay attention to any Display or other Control Panel setting 
requirements. 
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 Important Service calls required to correct problems caused by incorrect 
installation and display settings are not covered under warranty. ▲ 

5. Install any video capture software and hardware. 

Video capture hardware and software are frequently used in 
conjunction with a microscope. 

6. Shutdown and power off the computer. 
 

7. Power on the computer and install the serial port driver 
software that accompanied any add-on serial port cards. 

Add on serial port cards are often used for microscope systems 
or printers. 

8. Shutdown and power off the computer and then install the 
add-on serial ports. 
 

9. If the computer requires an add-in card to meet the required 
number of USB 2.0 ports (do not include hubs in your count), 
power on the computer and install the USB 2.0 port driver 
software that accompanied the add-on card. 

If the computer does not require an add-in USB2 card, skip to 
step 11. 

10. Shutdown and power off the computer and install the USB 
2.0 port add-on card. 

11. Power on the computer and verify that all of the add-on 
cards (video capture, serial port, and USB 2.0 port) have 
been recognized by the operating system and are working 
properly. 
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Running 
diagnostic tests 

If the system is not performing properly, you can use the Diagnostic 
tab of the Experiment Setup dialog box or the Advanced Diagnostics 
to check the performance of spectrometer components and determine 
the source of the problem. 

Basic diagnostics Follow these steps to run the basic spectrometer diagnostic tests: 

1. Make sure the main sample compartment is empty. 

Remove any samples and sampling accessories (except a 
transmission sample holder). 

2. Choose Experiment Setup from the Collect menu or the 
toolbar. 

The Experiment Setup dialog box appears. 

3. Click the Diagnostic tab. 

The Diagnostic tab appears showing icons for the major 
components of the spectrometer with a live display of the signal 
from the detector. 

4. To run the diagnostic tests for a component, click that 
component’s indicator icon.  

A dialog box appears showing the status of the component. If the 
operating values for the component are within proper limits, a 
check mark appears in the Status column. If the value is outside 
the acceptable range, an X appears in the Status column. 

5. When you are finished viewing the information, choose OK. 

 Note OMNIC continuously monitors the operation of the spectrometer 
hardware and shows its status with the Bench Status indicator below 
the menu bar of the OMNIC window. ▲ 
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Advanced diagnostics  You can use the Bench Diagnostics program to perform diagnostic 
tests on the main components of the spectrometer. You should run 
these tests if you have problems with the spectrometer to determine the 
cause. The diagnostics provide information about the status of the 
component as well as troubleshooting information, replacement 
procedures and information about ordering replacement parts. 

Use the diagnostics software to: 

• Run the spectrometer performance test 

• Test specific components of the spectrometer 

• Get information about replacement parts 

• Check the spectrometer configuration 

• Get troubleshooting tips 

Follow these steps to run the diagnostics: 

1. Make sure the main sample compartment is empty. 

Remove any samples and sampling accessories (except a 
transmission sample holder). 

2. Start the Bench Diagnostics software. 

To do this, choose Advanced Diagnostics from the Collect menu. 
You can also close OMNIC (or EZ OMNIC), click the Start button 
in Windows, point to Programs (All Programs in Windows XP), 
point to the Thermo Nicolet folder and then choose Bench 
Diagnostics. This gives you access to advanced features of the 
software, including the performance test, that are not available if you 
run the diagnostics from OMNIC. 

3. Follow the directions that appear on the screen to run the 
diagnostic tests.  
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When you are finished viewing information in a window, you can 
use the navigation buttons to return to earlier windows. Click this 
button to return to the previous window: 

 

Click this button to return to the main Diagnostics window: 

 

To exit the Bench Diagnostics software, click the Close button at the 
far right end of the title bar. 
 

Maintaining 
the spectrometer 

This section describes how to use the OMNIC software to align the 
spectrometer and accessories and run performance tests. 

Step-by-step instructions for maintenance tasks that require changing 
parts of the spectrometer are included in the “Maintaining your 
spectrometer” book in Spectrometer Help Topics.  This tutorial 
includes common maintenance procedures, such as changing the 
desiccant, checking the purge filter and cleaning the outside of the 
spectrometer. 
 

Aligning the spectrometer To ensure optimum system performance (high signal intensity, low 
noise and good sensitivity), you should align the spectrometer at 
least once a week using the OMNIC software. See the answer to the 
question “When should I align my spectrometer” in the preceding 
chapter for more information. 

 Note If you have just turned on or moved the spectrometer, wait 
15 minutes (one hour for best results) before you align it so that it 
will have time to stabilize. ▲ 
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Follow these steps to align the spectrometer: 

1. Remove any sample or accessory from the sample 
compartment (except a transmission sample holder). 

The beam path must be clear during alignment. If the 
spectrometer is purged, open the sample compartment as briefly 
as possible to maintain a constant purge. 
 

2. Choose Experiment Setup from the Collect menu or the 
toolbar. 

The Experiment Setup dialog box appears. 

3. Make sure Sample Compartment on the Bench tab is set to 
Main. 

4. Set Gain on the Bench tab to 1.  

 Important Do not use Autogain. ▲ 

5. Click the Align button on the Diagnostic tab.  

When you click the Align button, the system begins to optimize 
the detector signal for maximum energy throughput. Alignment 
should take 2 to 4 minutes.  

The live display of the detector signal changes as each 
interferogram is collected. The positive peak and negative peak 
intensities are shown next to Max and Min above the live 
display. The interferogram location will be shown next to 
Location (unless Single Beam is selected on the Bench tab). 

6. When the alignment is finished, close the Experiment Setup 
dialog box.  
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Aligning an accessory You can also align accessories that mount inside a sample 
compartment. (This practice does not include Smart Accessories, 
which do not require alignment.) First align the spectrometer without 
the accessory installed, as described in the preceding section. Then 
set Sample Compartment on the Bench tab of the Experiment Setup 
dialog box according to the accessory location. Set Gain to a value 
that gives a signal intensity that is appropriate for the accessory. 
ATR (attenuated total reflection) and diffuse reflection accessories 
typically use a Gain setting of 2 or 4. 

If you are not satisfied with the signal intensity after alignment, you 
can manually align most accessories to maximize the signal. For 
complete instructions, see the documentation that came with the 
accessory.  

When you manually adjust an accessory, watch the largest 
interferogram peak in the live display on the Bench tab. The larger 
this peak, the better is the signal intensity.  

 Note The largest interferogram peak can be positive or negative. ▲ 

If you are unable to see the display, turn on Tone on the Bench tab 
before adjusting the accessory. The tone reaches its highest pitch 
when the signal is maximized.  
 

Checking 
spectrometer 
performance 

You can use the performance test to track long-term spectrometer 
performance. Run the test after you have installed the system and 
then weekly. Keep a record of the actual values obtained. When you 
run the test, the software measures the response of the spectrometer 
optics and atmospheric absorptions inside the spectrometer and then 
collects a “sample” spectrum with no sample in place. The result is a 
“100% line,” a display of system noise that appears as a generally 
flat line at 100% transmittance. 
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Follow these steps to perform the performance test: 

1. Make sure the main sample compartment is empty. 

Remove any samples and sampling accessories (except a 
transmission sample holder). 

2. Exit OMNIC. 

This ensures that the Bench Diagnostics software will run 
correctly. 

3. Start the Bench Diagnostics software. 

To do this, click the Start button on the Windows taskbar, point 
to Programs (All Programs in Windows XP), point to the 
Thermo Nicolet folder and then choose Bench Diagnostics. 

See “Performing advanced diagnostic tests” in the 
“Troubleshooting Hardware Problems” chapter for more 
information on running the Bench Diagnostics software. 

4. Click the Performance Tests button and then follow the 
instructions that appear on the screen.  

 Note If the noise readings are greater than normal or have changed 
significantly, contact technical support. ▲ 

If special performance tests are available for the spectrometer, a 
button labeled “Extended Tests” (or another appropriate name) 
will appear. Click this button and follow the instructions that 
appear on the screen to perform the tests. 
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Checking purge If the spectrometer is equipped with an optional purge kit, make sure 
the pressure regulator is set between 10 and 20 psi and the flowmeter 
is set to 15 scfh. 

 Important Excessive purge flow rates can introduce noise into the spectra. Do 
not exceed 15 scfh. ▲ 

 Important CsI configurations must be purged at all times to protect the CsI 
beamsplitter from being fogged by exposure to water vapor. ▲ 

   Warning Never use a flammable gas to purge the spectrometer. The purge gas 
must be free of moisture, oil, carbon dioxide and other reactive or 
infrared-absorbing materials. Use dried air or nitrogen to purge the 
spectrometer. Other gases, even inert gases such as argon, can 
damage the spectrometer and should never be used for this 
purpose. ▲ 

We recommend that you leave the purge on at all times. This keeps 
the spectrometer free of undesirable gases, protects the optics and 
improves the system’s thermal stability. 

 

In Spectrometer Help Topics view “Setting the purge gas controls” 
in the “Using your spectrometer” book and “Checking and changing 
the purge gas filter” in the “Maintaining your spectrometer” book for 
information about how to install the purge equipment, set the 
controls for the first time, and inspect and clean the purge filter. 
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Servicing the 
spectrometer  

Some spectrometer components—including the detector, light 
source, laser module, electronics module and power supply—were 
designed so you can replace them yourself if they fail. 

 Note The diagnostics software will alert you to failing components. For 
instructions on diagnosing spectrometer problems, ordering parts and 
replacing parts, choose Spectrometer Help Topics from the Help 
menu. ▲ 

If the source, laser module, electronics module or power supply must 
be replaced, refer to the replacement parts list made available when 
you choose Spectrometer Help Topics from the Help menu. Call 
Thermo Electron or visit our website to order the replacement 
assembly. 
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 Troubleshooting Software Problems 

The OMNIC software automatically and continuously checks the 
status of the system. If a problem is found, a message automatically 
appears giving you access to more information. This chapter lists 
some simple troubleshooting measures you can take to solve 
software problems with OMNIC. If the action does not solve the 
problem, contact technical support. 

 

In OMNIC Help Topics find “troubleshooting” in the Index and go 
to “Troubleshooting” for more information. 
 

 

Problem Possible Cause Solution 

After data collection, a message 
says the sample and background 
spectra have the wrong 
resolution. 

The resolution of the current 
background spectrum does not 
match the resolution selected for the 
sample spectrum collection. 

Change the Resolution to match 
the background and collect the 
spectrum again. Use the 
Resolution parameter on the 
Collect tab of the Experiment 
Setup dialog box. 
 

The Quantify command is 
dimmed. 

No quantitative analysis method is 
selected. 
 
 
No spectrum is selected. 
 
The quantitative analysis method is 
not appropriate for the selected 
spectrum. 

Select a quantitative analysis 
method using Quant Setup in the 
Analyze menu. 
 
Select a single spectrum. 
 
Select an appropriate method for 
the selected spectrum. 

  continued… 
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Problem Possible Cause Solution 

You cannot add a spectrum to a 
user library. 

The resolution of the spectrum is 
lower (higher numerical value) than 
that of the library. 
 
 
 
The spectrum is from a commercial 
library. 

Collect the spectrum at the same 
resolution as the library (first set 
Resolution on the Bench tab of 
the Experiment Setup dialog 
box) and then add it to the 
library. 
 
Only spectra you collect can be 
added to a user library. 
Commercial libraries cannot be 
altered and the spectra contained 
in them cannot be copied to 
other libraries. 

An experiment provided with 
OMNIC does not produce good 
results. 

The parameter settings in the 
experiment file have been changed 
so that the experiment is no longer 
useful. 

Restore the experiment to its 
default settings:  First open the 
experiment using Experiment 
Setup and save it using a new 
filename if you do not want to 
overwrite it. Then open the 
experiment in the FACTORY 
directory whose filename is 
same as the original experiment 
and save it in the 
OMNIC\PARAM directory. 

The desired experiment does not 
appear in the Experiment drop-
down list box. 

The experiment was installed with 
the software but has not yet been 
opened. 

If the experiment was designed 
for a Smart Accessory, install the 
accessory; the experiment will 
be opened automatically and will 
appear in the Experiment drop-
down list box. If the experiment 
was not designed for a Smart 
Accessory, open it using 
Experiment Setup; it will be 
added to the list. 

Libraries created with previous 
version of OMNIC are not listed 
in the Library Setup dialog box. 

The libraries are not in one of 
directories listed in the dialog box 
(typically LIBS within the OMNIC 
directory). 

Use the Add Directory button on 
the Search Libraries tab to add 
the directory. 
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 Troubleshooting Hardware Problems 

OMNIC continuously monitors the operation and status of the 
spectrometer and informs you if a problem is found. The Bench 
Status indicator below the menu bar shows the status of the 
spectrometer operation. When OMNIC performs a check and detects 
a problem, the Bench Status indicator is displayed as a yellow circle 
or a red X along with an message alerting you to the problem. 

 If the indicator is a yellow circle, an MCT detector in the 
spectrometer has become warm. A message appears explaining the 
problem and allowing you to access information on correcting it. 

 If the indicator is a red X, the spectrometer has failed a diagnostic 
test and requires corrective action. A message appears explaining the 
problem and allowing you to access information on correcting it. 

This chapter lists some simple troubleshooting measures you can 
take to solve problems with the spectrometer. If these suggestions do 
not solve the problem, call technical support.  

   Warning Always follow the safety precautions included in this manual and in 
the Spectrometer Safety Guide when performing any of the 
following troubleshooting procedures. ▲ 
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Problem Possible Cause Solution 

There is frost on the outside of 
the detector. 

The insulating vacuum chamber of 
the dewar has begun to leak. 

If you suspect the detector has a 
vacuum leak, view “Maintaining 
detector dewars” in the 
“Maintaining your spectrometer” 
book in Spectrometer Help 
Topics. 
 

A message says that data cannot 
be collected. 

The spectrometer is turned off. Turn on the spectrometer and 
wait until the start-up 
diagnostics finish before 
restarting OMNIC. 
 

 The data cable is loose, disconnected 
or damaged. 

Shut down the computer and 
turn off the spectrometer. Check 
the data cable. If it is damaged, 
replace it. If the cable is loose or 
disconnected, reconnect it. Turn 
on the spectrometer and wait 
until the spectrometer start-up 
diagnostics finish. Then turn on 
the computer and restart 
OMNIC.  
 

 The computer port used for 
communicating with the 
spectrometer is not operating 
correctly. 

Make sure that the computer 
USB 2.0  port is operating 
correctly. Use the instructions 
that came with the computer. 
 

 A component has failed. Contact Thermo Electron for 
service. 
 

  continued… 
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Problem Possible Cause Solution 

Data is not displayed during 
collection. 

The data cable between the 
spectrometer and computer is not 
properly connected. 
 

Turn the spectrometer power off 
and check the data cable 
connections. 
. 

 The spectrometer is out of alignment. Align the spectrometer using the 
Align button on the Diagnostic 
tab of the Experiment Setup 
dialog box.  
 

 The laser is not functioning. Click the laser indicator on the 
Diagnostic tab of the Experiment 
Setup dialog box to check the 
laser operation. Call Thermo 
Electron to order a replacement 
laser if necessary. See the 
“Ordering parts” and “Servicing 
your spectrometer” books in 
Spectrometer Help Topics to find 
part number and ordering and 
installation instructions. 
 

 The spectrometer is overheated. (You 
can check whether the temperature of 
the electronics board is within the 
acceptable range by clicking the 
electronics indicator on the 
Diagnostics tab of the Experiment 
Setup dialog box.) 

Make sure the cooling vents on 
the back of the spectrometer are 
not blocked and nothing is 
stacked on top of the 
spectrometer. Maintain at least 
30 cm (12 in) of clearance behind 
the spectrometer and 64 cm (25 
in) of clearance above the table. 
Make sure the ambient 
temperature is between 16° and 
27°C (60° and 80°F) 
 

  continued… 
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Problem Possible Cause Solution 

The status indicators on the 
spectrometer cover do not light 
when the spectrometer is turned 
on. 

The power supply connection on the 
back of the spectrometer is loose. 

Turn off the spectrometer and 
check the connections between 
the spectrometer and the power 
supply. Make sure the screws are 
tightened finger-tight. 
 

 The spectrometer is not plugged in Make sure the power cord is 
securely connected to the power 
supply and a working outlet or 
power strip. 
 

 The power cord is not properly rated 
for the electrical service. 

Make sure the power cord is 
appropriate for the AC power 
source. In Spectrometer Help 
Topics see “Miscellaneous parts” 
in the “Ordering parts” book for 
power cord descriptions and part 
number information. 
 

 The ground prong on the power cord 
has been removed or is defective. 
The power cable or power supply is 
defective. 

Replace the power cord. In 
Spectrometer Help Topics see 
“Miscellaneous parts” in the 
“Ordering parts” book for power 
cord descriptions and part 
number information. 
 

The signal intensity is low. 
 
(The Scan indicator may flash 
intermittently and the 
spectrometer alignment may fail.) 

The source is glowing unevenly. Check to see if the source 
element is glowing evenly. Order 
a replacement source if needed.  
 

 The beam path is obstructed. Remove the obstruction. 
 

  continued… 
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Problem Possible Cause Solution 

The signal intensity is low, 
continued… 
 

The sample compartment KBr 
windows are fogged. 

Call Thermo Electron to have the 
windows replaced. 
 

 The beamsplitter is fogged. Check the laser signals by 
clicking the laser indicator on the 
Diagnostic tab of the Experiment 
Setup dialog box. If you suspect 
the beamsplitter is fogged, call 
Thermo Electron for service. 
 

 The spectrometer is out of 
alignment. 

Align the spectrometer using the 
Align button on the Diagnostic 
tab of the Experiment Setup 
dialog box.  
 

 A sampling accessory is not 
installed properly. 

Make sure the accessory is 
installed according to the 
instructions that came with it. 
 

 A detector that was just installed is 
not seated properly. 

Make sure the hole and slot in the 
detector plate fit over the pins on 
the spectrometer baseplate. See 
“Replacing the detector” in the 
“Servicing your spectrometer” 
book in Spectrometer Help 
Topics. 
 

The system  scans normally but 
gives very low signal intensity. 

The spectrometer is out of 
alignment.  

Align the spectrometer using the 
Align button on the Diagnostic 
tab of the Experiment Setup 
dialog box. 
 

  continued… 
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Problem Possible Cause Solution 

The system  scans normally but 
gives very low signal intensity, 
continued… 

The moving mirror velocity is set 
too high.  

Set Velocity on the Bench tab of 
the Experiment Setup dialog box 
to a lower velocity. 
 

 There is no interferogram.  If the Source status indicator is 
off, click the source indicator on 
the Diagnostic tab of the 
Experiment Setup dialog box to 
check the source current and 
voltage. If the Source indicator is 
on, check the interferogram on 
the Bench tab of the Experiment 
Setup dialog box; if the 
interferogram is not present, 
check the beam path and 
detector. 
 

 The beam path is obstructed Remove the obstruction.  
 

 The automated aperture is set 
incorrectly 

Check the Aperture parameter on 
the Bench tab of the Experiment 
Setup dialog box. For an MCT-A 
detector, set Aperture to 10. For a 
DTGS detector, set Aperture to 
100. 
 

 A sampling accessory is not 
installed properly or is not aligned. 

Make sure the accessory is 
installed correctly and, if 
necessary, align it. See the 
instructions that came with the 
accessory. 
 

  continued… 
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Problem Possible Cause Solution 

The spectrometer is overheated.  
 
(You can check whether the 
temperature of the electronics 
board is within the acceptable 
range by clicking the electronics 
indicator on the Diagnostics tab of 
the Experiment Setup dialog box.) 

There is insufficient air flow around 
the spectrometer. 

Make sure the cooling vents on 
the back of the spectrometer are 
not blocked and nothing is 
stacked on top of the 
spectrometer. Maintain at least 
30 cm (12 in) of clearance behind 
the spectrometer and 64 cm 
(25 in) of clearance above the 
table. 
 

 Ambient temperature around the 
spectrometer is too high. 

Make sure the ambient 
temperature is between 16° and 
27°C (60° and 80°F). 
 

An error message appears when 
you try to scan 

The light source is not working. Check the source indicator on the 
Diagnostic tab of the Experiment 
Setup dialog box. If necessary, 
replace the source. 
 

 An MCT detector is not cooled. Check and cool the detector. 
 

 The spectrometer is out of 
alignment. 

Align the spectrometer using the 
Align button on the Diagnostic 
tab of the Experiment Setup 
dialog box.  
 

 The interferogram peak is not 
located at 1024 ± 16 data points on 
the Bench tab of the Experiment 
Setup dialog box. 

Align the spectrometer. If the 
interferogram is still not located 
correctly, call Thermo Electron 
for service. 
 

 The beam path is obstructed. Remove the obstruction. 
 

  continued… 
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Problem Possible Cause Solution 

An error message appears when 
you try to scan, continued… 

The data cable between the 
spectrometer and the computer is 
not properly connected. 

Turn off the spectrometer power 
and check connections. 

The Scan status indicator does not 
flash (the system is not scanning). 

The spectrometer is resting. 

Any data collection activity will 
cause the interferometer to begin 
scanning. 

After 1 hour without data 
collection activity, the 
interferometer stops scanning and 
the Scan light stays on. This is 
normal.  
 

 The  spectrometer power is off. Turn on the spectrometer power. 
Start OMNIC (or other software 
you are using). 
 

 The spectrometer is out of 
alignment. 

Align the spectrometer using the 
Align button on the Diagnostic 
tab of the Experiment Setup 
dialog box. 
 

 The laser is flickering.. Click the laser indicator on the 
Diagnostic tab of the Experiment 
Setup dialog box to check the 
laser operation. Call Thermo 
Electron for assistance. 
 

The baseline is not stable The desiccant cannot absorb any 
more water vapor. 

Check the humidity indicator and 
replace the desiccant and 
indicator if needed. 

 The spectrometer cover was 
recently opened.  

Allow the spectrometer to purge 
for 3 to 5 minutes after the cover 
is closed. 

You encounter problems when 
selecting an external detector in a 
microscope. 

The detector cable is loose at the 
accessory connector (on the rear of 
spectrometer or on the back wall of 
the sample compartment). 

Check and tighten the cables. 

  continued… 
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Problem Possible Cause Solution 

The Scan status indicator does not 
flash (the system is not scanning), 
continued… 

The laser is off. Turn off the spectrometer power, 
unplug the power cord, remove 
the spectrometer cover and make 
sure the laser cable is seated 
properly. See “Replacing the 
laser” in the “Servicing your 
spectrometer” book in 
Spectrometer Help Topics for 
instructions.  

Warning:  Do not open the 
spectrometer cover without first 
turning off the power and 
unplugging the power cord 
 

 The laser or electronics module is 
defective. 

Check the laser indicator on the 
Diagnostic tab of the Experiment 
Setup dialog box. If there is a red 
slash through the laser indicator, 
click the indicator to view 
information about the laser 
operation. 

If the laser frequency is outside 
the specified range, call Thermo 
Electron to have the electronics 
module replaced. 

If the laser voltage or current is 
outside the specified range, 
replace the laser. View 
“Replacing the laser” in the 
“Servicing your spectrometer” 
book in Spectrometer Help 
Topics for instructions. 

 

   

  continued… 
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Problem Possible Cause Solution 

The Scan status indicator does not 
flash (the system is not scanning), 
continued… 

The spectrometer is overheated. 
(You can check whether the 
temperature of the electronics board 
is within the acceptable range by 
clicking the electronics indicator on 
the Diagnostics tab of the 
Experiment Setup dialog box.) 

Make sure the cooling vents on 
the back of the spectrometer are 
not blocked and nothing is 
stacked on top of the 
spectrometer. Maintain at least 
30 cm (12  in) of clearance 
behind and 45 cm (18 in ) of 
clearance above the 
spectrometer. Verify that the 
ambient temperature is between 
16° and 27°C (60° and 80°F). 

 A component has failed. Call Thermo Electron for service. 
 

The baseline is not stable. The purge flow rate is too high. Lower the flow rate until the 
baseline is stable. 
 

 The spectrometer is out of 
alignment. 

Align the spectrometer using the 
Align button on the Diagnostic 
tab of the Experiment Setup 
dialog box. 
 

 The laser detector is misaligned. Use the Bench Diagnostics 
software to check the laser levels 
for proper balance. If the levels 
are out of tolerance, align the 
spectrometer using the Align 
button on the Diagnostic tab of 
the Experiment Setup dialog box. 
If the levels remain out of 
tolerance, call Thermo Electron 
for service. 

 The ambient conditions are outside 
the allowed ranges. 

Make sure the conditions meet 
the requirements given in the 
“Environmental Considerations” 
chapter of Preparing Your Site. 
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 Troubleshooting Applications Problems

If you have turned on OMNIC’s spectral quality checks feature, the 
software automatically checks the status of collected interferograms, 
and background and sample spectra. When OMNIC performs a 
check and detects a problem with data collection or spectra, the 
Collect Status indicator is displayed as a yellow circle or a red X. 
You can click the indicator (or click the View Collect Status button 
at the end of data collection) to see a summary of data collection 
problems encountered during the collection and other information 
about the collection. 

This chapter lists some simple troubleshooting measures you can 
take to solve data collection problems with the spectrometer. If the 
action does not solve the problem, contact technical support. 

 

In OMNIC Help Topics find “troubleshooting” in the Index and go 
to “Troubleshooting” for more information. 
 

Problem Possible Cause Solution 

A spectrum contains fringes or 
channeling. 

The sample has parallel, highly 
reflective sides that cause the 
infrared beam to bounce within the 
sample when it is placed 
perpendicular to the beam. 

Create a new film using a matte 
press. 

Try roughening the film surface 
slightly with silicon carbide 
paper or other suitable abrasive. 

 The sample has parallel, highly 
reflective sides that cause the 
infrared beam to bounce within the 
sample when it is placed 
perpendicular to the beam. 

Rotate the sample so that the 
infrared beam passes through 
sample at Brewster’s angle. (Do 
not use this method if you are 
performing a quantitative 
analysis of sample.) 

  continued… 
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Problem Possible Cause Solution 

   

A spectrum contains totally 
absorbing peaks. 

The sample in a transmission 
experiment is too thick. 

Use a thinner sample. 

A spectrum contains carbon 
dioxide peaks that interfere with 
your data. 

The background spectrum is too old. Collect a new background 
spectrum to use for ratioing the 
sample spectra 

 The spectrometer is not adequately 
purged. 

Make sure you are using the 
correct purge gas and that purge 
flow rate is adequate. Allow the 
system 3 to 5 minutes to 
reestablish purge before 
collecting the spectrum. 

 The spectrometer is not purged. Install an appropriate purge gas 
source and optional purge kit. 
Contact Thermo Electron for 
details. 

 The spectrometer is purged but the 
air dryer does not remove carbon 
dioxide. 

Replace the air dryer with one 
that removes carbon dioxide, or 
use nitrogen to purge the 
spectrometer. Contact Thermo 
Electron for more information. 

A spectrum contains water peaks 
that interfere with your data. 

The desiccant cannot absorb any 
more water vapor. 

Check the humidity indicator and 
replace the desiccant and 
indicator if needed. 

 The spectrometer is not adequately 
purged. 

Make sure you are using the 
correct purge gas and that purge 
flow rate is adequate. See 
Spectrometer Help Topics from 
the OMNIC menu tor specific 
information. Allow the system 3 
to 5 minutes to reestablish purge 
before collecting the spectrum. 

  continued… 
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Problem Possible Cause Solution 

A spectrum contains water peaks 
that interfere with your data, 
continued… 

The spectrometer is not purged. Install an appropriate purge gas 
source and purge kit. Contact 
Thermo Electron for details. 

A spectrum contains no peaks. No sample is in the infrared beam 
path. 

Check the sample compartment 
or accessory to make sure the 
sample is properly positioned in 
the beam path. 

 The sampling cup in a diffuse 
reflection experiment is not in place 
or is tilted. 

Make sure the cup is properly 
positioned in the diffuse 
reflection accessory. For more 
information, view the appropriate 
tutorial available through 
Sampling Techniques in the Help 
menu. 

 An infrared microscope is in its 
viewing mode. 

Put the microscope in infrared 
mode and collect the spectrum 
again. 

 A sample film in an ATR experiment 
is being held against the ATR crystal 
with uneven pressure or has poor 
contact with the crystal. 

Make sure the sample is held 
evenly and has good contact with 
the crystal. 

 The resolution is set too low. Set Resolution on the Collect tab 
of the Experiment Setup dialog 
box to a value that lets you see 
small peaks. (Use a lower 
numerical setting to achieve 
higher resolution.) 

A spectrum contains derivative-
shaped peaks. 

A sample in a diffuse reflection 
experiment also has a specular 
reflection component. 

Correct the spectrum by using 
Other Corrections in the Process 
menu. (Select Kramers-Kronig.) 

 The infrared beam was reflected 
from (instead of penetrating) a flat, 
shiny sample measured using a 
specular reflection accessory. 

Try using a less reflective 
sample. 

  continued… 
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Problem Possible Cause Solution 

The baseline of the spectrum is 
not flat. 

A poorly prepared KBr pellet (disc) 
scattered the light and caused a 
sloping baseline. 

Use fresh, dry spectroscopic 
grade KBr, appropriately ground 
and well mixed with the sample. 

 The background spectrum for a cast 
film was collected through an empty 
sample holder. 
 

Collect a background spectrum 
with a clean substrate in the 
infrared beam. Use the same 
substrate (material and thickness) 
as used for the base of the cast 
film. 

 The spectrometer is not properly 
aligned, causing a sloped baseline. 

Use the Align button on the 
Diagnostic tab of the Experiment 
Setup dialog box to align the 
spectrometer. 

 The spectrometer has not been on 
long enough to reach thermal 
equilibrium. 

For best results allow the 
spectrometer at least one hour to 
stabilize after turning it on. 
Remove the sample holder and 
collect the background again. 

 The spectrometer is not properly 
purged. 

Check the system to make sure 
the correct purge gas is being 
used and that the flow rate is 
correct. 

A spectrum is too noisy. There were too few scans. Increase the number of scans on 
the Collect tab of the Experiment 
Setup dialog box. 

 The purge gas flow rate or pressure 
is too high. 

Check the pressure regulator; it 
should be set between 0.7 and 
1.4 bar (70 and 140 kPa, or 10 
and 20 psig). Check the 
flowmeter; it should read 15 scfh 
(about 0.4 m3/hr). Adjust the flow 
rate if necessary. 

  continued… 
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Problem Possible Cause Solution 

A spectrum is too noisy, 
continued… 

The detector is saturated. Add a bandwidth-limiting filter 
or an energy screen to reduce the 
signal strength. 

 The resolution was too high. Reduce the resolution (use a 
higher numerical setting) on the 
Collect tab of the Experiment 
Setup dialog box. 

 The moving mirror velocity is set too 
high for the detector. 

Set Velocity on the Bench tab of 
the Experiment Setup dialog box 
to a lower value. 

 The sample in an ATR experiment is 
not in good contact with the ATR 
crystal. 

Reapply the sample to obtain 
more consistent contact between 
the sample and the ATR crystal. 
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absorbance, 37, 72, 73 
AC, 66 
accessories, 61 

AC power, 66 
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custom baseplates, 65 
data and power connectors, 53 
DC power, 59 
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installation instructions, 64 
IR microscopy, 65 
liquid analysis, 65 
purge gas, 67 
sample compartment support, 22 
Smart detection, 68 
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surface coatings, 65 
thermogravimetric analysis, 66 
transmission sampling, 66 
uninterruptable power supply, 67 
user installable, 8 

air dryer, 67 
airborne contaminants, 60 
align, 92, 100 
ambient temperature, 60 
annotation, 39 
aperture, 52 
argon, 104 
ATR, 61, 62, 63 

gain, 102 
ATR corrections, 75 
Autogain, 101 

b 
background, 35 
background spectra, 71 
baseline, 72, 115 
baseline correct, 75 
baseplate, 65 
baseplates 

Smart, 21 
Snap-In, 21 

beampath, 52, 114 
beamport, 52 
beamsplitter, 54, 112 
bench status, 34 
bench status indicators, 20 
blank, 75 
buttons 

% T, 37 
ABS, 37 
annotation, 39 
check desiccant, 16 
data collection, 24, 52 
experiment setup, 35 
OK/Enter, 25 
software, 34 
start, 19 
tool palette, 39 
using with Shift key, 40 
view collect status, 31 

c 
caution, 3 
Collect Status, 71 
collect status indicator, 30 
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collecting spectra, 13 
common scale, 84 
compound type, 42 
computer, 95 
.CON, 23 
configuration, 23 
connectors, 53 
copy, 85 
corrosive agents, 67 
CsI, 15, 55, 92, 104 
cut, 85 

d 
danger, 3 
data, 30 
DC, 59 
DEFAULT.CON, 22 
desiccant, 16, 93 

accessing, 51 
hardware and software indicators, 16 
humidity indicator, 51 

detector, 52, 54, 70, 112 
cooling, 93 
cooling precautions, 20 
external, 64 
frosting, 109 
interface kit, 65 
not cooled, 114 
optomizing, 56 
using bandwidth filters with, 91 
using energy screens with, 54, 58, 91 

detectors 
fill port location, 51 
spectral range, 54 

diagnostics, 94, 98, 103, 105 
diffuse reflection, 61, 120 

gain, 102 
display parameters, 83 
DTGS, 55, 59 
DTGS-CsI, 55 
dust, 60 

e 
electronics module, 116 
e-mail, 2 
emergencies, 2 
energy screens, 56, 57, 58 
environmental conditions, 60 
Ever-Glo, 55 
experiment 

selecting, 33 
setting software parameters, 33 

experiment parameters, 71 
experiments 

selecting, 35 
extended tests, 103 
external beam, 66 
EZ OMNIC 

Add to Library, 78 
basic information, 2 
differences from OMNIC, 11 
getting help, 10 
library creation wizard, 47 
library search, 12 
starting, 19 
toolbar, 11, 34 
troubleshooting, 106 
View Library, 77 

f 
far-IR, 55 
fax, 2 
fiber optic, 62 
filter 

installing in sample holder, 22 
filters, 57, 91 
flammable gas, 104 
flammable gases, 14 
flow meter, 67 
fogged, 112 
full scale, 84 
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g 
gain, 56, 70, 102 
GAO, 63 
gas cells, 65 

h 
HATR, 63 
hazard warnings, 3 
help, 2, 4, 9, 10 
HP-DTGS-KBr, 55 
humidity, 60 

i 
important, 3 
indicators 

collect status, 71 
installation instructions, 4 
installation wizard 

turning off, 5, 20 
installing 

optical filter, 22 
sample, 22, 27 
sample holder, 21 

installing software, 95 
intensity, 55 
interferogram, 102, 113, 114 
interferograms, 71 
interferometer, 52, 59 
internet, 2 
IUPAC, 55 

k 
KBr, 55 
Kramers-Kronig, 75, 120 
Kubelka-Munk, 73 

l 
lab book, 79 
laser, 110, 115, 116, 117 
libraries 

adding spectra to, 47, 78 
commercial, 47 
compound types, 42 
creating, 9, 46, 76 
creating with EZ OMNIC, 12 
displaying spectra, 77 
matches, 45 
preparing spectra for searching, 74 
saving spectra in, 79 
scrapbook, 46 
search expert, 41 
searching, 74 
specifying directories, 43 
storing data in, 46 
troubleshooting, 107 
types, 41 
using search expert, 78 
using to identify spectra, 41 
using with EZ OMNIC, 12 
view spectra contained in, 46 
viewing with EZ OMNIC, 12 

LIBS, 44 
light source, 55, 105, 111, 114 

preventing burns from, 54 
linearity, 56 
liquid analysis, 65 
liquid nirtogen, 20 
log (1/R), 73 
 

m 
magnetic fields, 60 
maintenance, 95 

desiccant, 16 
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match scale, 84 
MCT, 55, 59 
microsampling, 64, 65 
microscope, 65 
mid-IR, 55 
mirror, 59 
moisture, 104 

n 
.NBK, 81 
near-IR, 55 
Nicolet Installation Wizard, 4 
NIST, 66 
noise and vibration, 60 
notebook, 79 
NPL, 66 

o 
OMNIC 

adding spectra to a library, 78 
align command, 100 
basic information, 2, 32 
basic operating instructions, 5 
closing windows, 89 
Collect Status indicator, 118 
collecting spectra, 22 
configuring, 23 
customizing, 88 
data cannot be collected, 109 
data collection tools, 24 
data is not displayed, 110 
diagnostics, 94, 98 
differences from EZ OMNIC, 11 
experiment parameters, 71 
frequently asked questions, 68 
getting help, 10 
libraries, 41 
Library Manager, 77 
menus, 33 
operation monitoring, 108 
printing, 47 
quality checks, 71 
reports, 47 
saving spectra, 31 

OMNIC, continued… 
scan gauge, 28 
selecting default configuration, 23 
selecting default experiments, 23 
selecting experiments, 35 
setting experiment parameters, 33 
setting velocity, 59 
spectral quality indicators, 30 
spectrometer status indicators, 34 
standard experiment troubleshooting, 107 
starting, 19 
status indicators, 108 
tool palette, 39, 86 
toolbar, 34 
troubleshooting, 106 
troubleshooting applications, 118 
window, 32 

on-line help, 4, 9, 10 
100% line, 102 
operating temperature, 114 
optical layout, 52 

p 
parts list, 8 
paste, 85 
peak 

labeling, 39 
locating precisely, 40 

peak area, 86 
peak height, 86 
% reflectance, 73 
% transmission, 37 
% transmittance, 72, 73 
%T, 37 
phone, 2 
photometric accuracy, 56 
PLUS, 65 
power 

input connector, 53 
leaving on, 14 

power pack, 59 
pressure regulator, 67 
printing, 47, 81 
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purge 
checking, 104 
flow rate, 14 
flow rate too high, 117 
gas generators and dryers, 67 
gas specifications, 14 
inlet fitting, 53 
regulating pressure, 14 
required for CsI, 15 
settings, 104 
when to use, 15 

q 
QC compare, 42 

how to, 43 
interpreting results. See 

quality checks, 71 
quality control, 42 
Quant Setup, 106 
quantify, 106 
quantitative analysis, 55 

r 
recovering from viral attacks, 95 
reflectance, 73, See reflection 
reflection, 63 
reflection-absorption, 63 
reinstalling software, 95 
replacing computer, 95 
report notebook, 79 

adding reports, 82 
deleting entire, 81 

report notebooks, 81 
creating, 81 
print preview, 82 
printing, 81 

reports 
previewing, 49 

Roll/Zoom, 85 
.RPT, 47 
 

s 
sample 

installing, 22, 27 
sample compartment windows, 112 
sample holder 

installing, 21 
installing sample or filter in, 22 

sample wheel, 64 
saturation, 56 
screens, 58, 91 
search, 41 
Search Expert, 78 
search methods, 12 
signal-to-noise, 56 
Smart Accessory, 26, 61 
Smart baseplate, 65 
Snap-In sample compartment baseplates, 21 
software, 95 
source, 52, 54 

instructions for replacing, 54 
spectral range, 54 

.SPA, 31, 81 
spectra 

adding to window, 29 
annotating, 39 
background, 35 
baseline, 57, 117 
cast film samples, 121 
channeling, 118 
CO2, 119 
collecting, 13, 22, 28, 68 
converting units, 37 
copying into documents, 90 
correcting, 72, 74 
creating a permanent record, 79 
data is not displayed, 110 
deleting, 81 
derivative-shaped peaks, 120 
displaying, 82 
displaying collection and processing data, 90 
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spectra, continued… 
finding and labeling peaks, 89 
finding peak area, 86 
finding peak height, 86 
finges, 118 
identifying, 41 
identifying compounds, 77 
improving data quality, 55 
including in reports, 47 
judging quality, 30, 71 
live, 70 
moving in window, 85 
moving stacked, 85, 86 
moving to another window, 85 
naming, 31 
no peaks, 120 
noisy, 121 
opening, 79 
peak labeling, 40 
preparing for library searching, 74 
print preview, 82 
printing, 47 
reference, 41 
removing water and CO2 from, 75 
saving, 31, 79 
saving interferograms, 70 
scaling, 84 
selecting regions, 89 
single beam maximum, 57 
specifying display colors, 83 
specifying Y-axis, 69, 72 
spectral groups, 80 
studying weak features, 55 
totally absorbing peaks, 119 
troubleshooting baselines, 121 
using spectral math, 87 
water peaks, 119 
X- Y- axis values, 86 
zooming in, 85 

spectral range, 55 

spectrometer 
aligning, 92, 100 
ambient temperature, 114 
automated aperture, 113 
baseplates, 36 
basic information, 51 
battery, 59 
beamsplitter, 54 
changing desiccant, 93 
checking performance, 102 
clearances, 110 
clearing sample compartment, 26 
component locations, 51 
conditioning power, 66 
connectors, 53 
cooling detector, 93 
data collection buttons, 24 
DC operation, 59 
detector, 54 
detector saturated, 56 
first use, 13 
humidity indicator, 51 
indicators do not light, 111 
installing thin film samples, 25, 27 
internal components, 52 
light source, 54 
maintenance, 95 
measuring characteristics, 35 
moving mirror velocity, 59 
not scanning, 20 
on-line tour, 6 
opening sample compartment, 26 
opening the cover, 92 
operating temperature, 110 
operating with a vehicle battery, 59 
overheating, 53, 110, 114, 117 
power on, 17 
powering off, 94 
rear panel, 53 
replacing parts, 94, 105 
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spectrometer, continued… 
rest mode, 20, 115 
safe operation, 13 
sampling accessories, 64 
scan indicator intermittent, 111 
sealed and dessiccated, 16 
servicing, 105 
setting purge, 14 
signal intensity low, 111 
Smart Accessory, 26, 61 
software status indicator, 108 
software status indicators, 34 
source, 54 
spectral range, 55 
stabilizing, 14 
stand-by mode, 20 
status indicators, 18 
storage instructions, 16 
system accessories, 66 
troubleshooting, 94, 98, 108 
validation, 66, 92 
vents, 53, 110 

specular reflection, 64, 65, 120 
.SPG, 80, 81 
subtract, 87 
symbols, 3 

t 
TEC-DTGS-KBr, 55 
technical support, 2, 9 
temperature, 60 
text searches, 46 
TGA, 66 
thermogravimetric analysis, 66 
tool palette 

annotation tool, 39 
readout, 39 

toolbar, 34 
changing, 12 

transmission, 63, 66 

troubleshooting 
aligning spectrometer and accessories, 100 
applications, 118 
baseline, 115 
diagnostics, 94, 98, 105 
scan error, 114 
software, 106 
spectra, 118 

turning off 
Installation Wizard, 5 

tutorials, 4 
creating libraries, 9 
data collection, 69 
FT-IR theory, 7 
sampling techniques, 7 
software operation, 5, 7 
spectrometer hardware, 6 
spectrometer installation, 5 
spectrometer maintenance and service, 8 

u 
uninteruptable power supply, 67 
upgrading the computer, 95 

v 
velocity, 59 
video 

driverinstallation, 95 

w 
warning, 3 
white light, 55 
window 

OMNIC, 32 
spectral, 33 

Window  options, 83 
wizards, 4, 46, 78 
workspace, 60 
World Wide Web, 2 
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x 
X-axis, 55 
XT KBr, 55 

y 
Y-axis, 37, 69, 72, 84 

z 
zoom, 85 
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