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iS50 Raman Module

This section describes the optional Thermo Scientific iS50 Raman module which allows you 
to collect FT-Raman spectra with your Nicolet™ iS™50 spectrometer.

Figure 1. Nicolet iS50 spectrometer with iS50 Raman module installed

iS50 Raman module

The iS50 Raman module mounts in the spectrometer sample compartment.
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Conventions Used in this Document

This manual uses these conventions for providing safety and other special information:

Contents

• About the iS50 Raman module

• Important Features

• Specifications

• Compatible Software

• Safety Considerations

• Operating Precautions

• FT-Raman Sampling

• Compatible Samples

• Configuring the Raman Module

• Installing the Raman Module

• Operation

• Preparing Samples

• Sampling Options

• Your First Experiment

• Removing the Raman Module

• Doing Experiments with Macros

• Maintenance

• Troubleshooting

NOTICE    Be sure that all persons operating this system read the site and safety manual 
first.

WARNING  Indicates a hazardous situation which, if not avoided, could result in death or 
serious injury.
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About the iS50 Raman module

The iS50 Raman module provides these enhanced features:

• Compact, integrated design

• Push button configuration with the optional ABX (Automatic Beamsplitter eXchanger)

• Long wavelength (low energy) excitation laser

• Dedicated detector

• Motorized sample stage

• Built-in video camera

• Superior Raman sensitivity

• Small beam spot size

• Sample screening capabilities using our sampling templates and cluster analysis software.

The Raman module works with our ValPro™ qualification package and security 
administration software and allows digital signatures and IQ-OQ-PQ-DQ certification. 
Please refer to your ValPro and OMNIC™ DS documentation for more information. For 
information about additional sampling modules for the Nicolet iS50 spectrometer, contact 
our sales representative in your area.

Related Topics

• Important Features

CAUTION  Indicates a hazardous situation which, if not avoided, could result in minor or 
moderate injury.

NOTICE    Follow instructions with this label to avoid damaging the system hardware or 
losing data.

Note  Contains helpful supplementary information.

Tip  Provides helpful information that can make a task easier.
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Important Features
Figure 2. iS50 Raman module features

The iS50 Raman module features include:

• Raman sample compartment. Allows access to the Raman sampling area and sample 
stage. The stage accommodates a variety of sample holders that can be quickly 
interchanged.

A laser emission indicator (see below) tells you when the laser beam is present in the 
sample compartment. Two independent safety interlocks ensure the laser beam is blocked 
when the sample compartment door is open.

• Motorized sample stage. Used to mount a sample or sample tray in the Raman module 
and to position the area of interest under the laser for analysis. Fine motor control in all 
directions and built-in video camera allow precise positioning for very small samples.

• Sample compartment Touch Point. Configures the spectrometer for Raman sampling 
and shows the status of the Raman module. The Touch Point LED has three states 
described below.

Table 1. Sample compartment Touch Point indicator states

LED status Meaning

Off Raman module is not installed or connected properly

Blinking Optics are configuring for Raman sampling

On Raman module is ready for use

Raman sample compartment

Motorized sample stage

Laser emission indicator

Sample compartment 
Touch Point

Sample holder
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• Laser emission indicator. Shows the status of the excitation laser inside the Raman 
module. When this LED is lit, the laser is on. For more information, see “Turning on the 
Laser and Adjusting the Laser Power.”

• Video USB cable. Allows the software to communicate with the video camera in the 
Raman module. One end of the cable plugs into the Sample Compartment Accessory 
port on the back of the spectrometer. The other end connects to any type A USB port on 
the system computer.

• Electrical connector. Provides power to the Raman module and communication with the 
spectrometer. For more information, see “Installing the Raman Module.”

Figure 3. iS50 Raman module back panel

Related Topics

• About the iS50 Raman module

• Installing the Raman Module

• Turning on the Laser and Adjusting the Laser Power

Note  Two independent safety interlocks ensure the laser beam is blocked when the 
sample compartment door is open.

NOTICE    Do not leave samples inside the sample compartment for extended periods 
when the laser is on.

Electrical connector
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Specifications
Table 2. iS50 Raman module specifications

Related Topics

• About the iS50 Raman module

• FT-Raman Sampling

• Turning on the Laser and Adjusting the Laser Power

Compatible Software

Feature Specification

Excitation source 1064 nm laser 
Maximum power: 0.5 W

Reference interferogram source White light

Beamsplitter Calcium fluoride (CaF2)
or extended range potassium bromide (XT-KBr),
(located in the spectrometer)

Detector Dedicated Indium Gallium Arsenide (InGaAs),
(located in the spectrometer)

Table 3. Software used to run the iS50 Raman module

Software Use for...

OMNIC Configuring the Raman workflow, including quantitative analysis and 
spectral search. Also, selecting sampling templates and processing 
Raman spectra. For more information, see “Your First Experiment” or 
open OMNIC Help Topics from the Help menu in OMNIC 
software.

OMNIC Raman Collecting and processing Raman data. For more information, open 
the Raman menu in OMNIC software and select Raman Help Topics.

View™ Enhanced sample viewing and capturing and annotating video images. 
The software works with a microscope video system and video image 
to allow the image from the camera to be displayed on the computer 
monitor and recorded.

TQ Analyst 
Professional 
Edition

Creating quantitative and classification methods that can be used with 
OMNIC software. This software provides an extensive suite of 
chemometrics features including Partial Least Squares and other 
advanced algorithms for quantitative analysis and material 
identification. For more information, open the Help menu in 
TQ Analyst software and select TQ Analyst Help Topics.
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Related Topics

• Your First Experiment

Safety Considerations

The use of redundant safety interlocks on the main cover of the Raman module and on the 
Raman sample compartment cover prevent accidental exposure to invisible laser radiation. 
The presence of a strong magnetic field in the area may interfere with or defeat the safety 
interlocks.

Related Topics

• Turning on the Laser and Adjusting the Laser Power

• Your First Experiment

Table 4. Optional Software for the iS50 Raman module

Software Use for...

Atls™ Performing automated data collection and spectral mapping 
experiments as well as image analysis with the iS50 Raman module. 
You can automatically collect different types of compositional maps 
and display the collected data in a variety of formats. You can also 
create reports containing map data and print contour maps, 3-D 
displays, and comprehensive video images of the sample. For more 
information, open the Atls menu in OMNIC software and select 
Atls Help Topics.

Array Automation Collecting and processing data from groups of samples that are 
arranged in an ordered array. The array may be rectangular as provided 
by a micro-titer well plate or linear if capillary tubes are being used. 
For more information, open the Array menu in OMNIC software and 
select Array Help Topics.

OMNIC Specta™ Analyzing unknowns. OMNIC Specta software includes our unique 
multi-component search feature for identifying the spectra of 
mixtures, a 9,000 compound spectral database, and features for using 
your computer’s hard drive as a spectral library. For more information, 
open the Help menu in OMNIC Specta software and select the 
Software Help Topics item.

WARNING  Avoid laser hazard. Keep all magnets and strong magnetic fields (such as those 
produced by mass spectrometers and some kinds of medical equipment) away from the 
Raman module, and do not attempt to defeat the safety interlocks on the module housing 
and sample compartment cover—hazardous exposure to laser radiation could occur.
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Operating Precautions

• Do not pour liquids directly onto the Raman module.

• Do not use harsh detergents, chemicals or abrasives to clean the surface of the Raman 
module; these can damage the finish. For cleaning instructions and recommended 
solvents, see “Maintenance.”

• Always place samples on a sample holder and then load the holder on the sample stage. 
Do not place a sample directly on the stage.

• Before you install a sample holder on the sample stage, ensure the height of the holder 
plus the sample (or the sample container) does not exceed 2.5 cm (1.0 in). Materials 
above the maximum height may break inside the module or damage delicate mirrors and 
motors located behind or above the stage. If those components appear soiled or damaged, 
contact our local sales or service representative for assistance.

• Avoid spilling samples or solvents in the Raman sample compartment. Clean the residue 
tray regularly; see “Cleaning the Residue Tray” for instructions.

• Do not allow moisture or cleaning products to come into contact with any part of the 
interior of your sample stage. Do not attempt to clean any internal components, and do 
not touch any optical surface inside the Raman sample compartment.

• Store the Raman module right side up.

Related Topics

• Raman Sample Holders

• Installing a Sample Holder

• Cleaning the Raman Module Housing

• Cleaning the Sample Stage

• Cleaning the Residue Tray

• Storing the Raman Module

FT-Raman Sampling

Monochromatic light from the excitation laser in the iS50 Raman module is directed to the 
sample. When the light strikes the sample, the sample emits Raman radiation; in effect, the 
sample becomes the “source” of radiation. This radiation travels through the Raman module 
and spectrometer optics to a dedicated detector located in the spectrometer. The laser light, 
on the other hand, does not travel past the Raman sample compartment.
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Raman Spectrum

The Raman spectrum shows the sample emission at all the frequencies measured and thus can 
be used to identify the sample. Intensity is expressed in emittance units, which measure the 
amount of light emitted by the sample. Frequency is expressed in terms of wavenumber, 
which is a measurement of number of waves per centimeter (cm-1). In Raman spectroscopy 
the X-axis is converted to Raman shift, which is a measure of the difference between the 
observed spectral bands and the wavelength of the excitation laser.

The Raman Effect

When a laser beam strikes a sample, a very small portion of the laser light, less than 0.0001%, 
is scattered by the sample at a frequency different from that of the excitation laser. This 
shifting of the frequency is called the Raman effect, and the frequency-shifted light is called 
Raman radiation. For more information, open Raman Help Topics from the Raman menu in 
OMNIC software and find “Raman Shift.”

Related Topics

• Important Features

• Specifications

Compatible Samples

The Raman module can be used to measure a wide variety of samples types. Some examples 
are provided below.

Table 5. Samples compatible with the Raman module

Types Characteristics Examples

Solidsa

a Reduce the laser power for materials with dark inks or strong coloration such as printed tablets or carbon black 
rubber. These materials may absorb the laser light, resulting in extreme heating or destruction of the sample.

Non-absorbing materials Minerals, crystals, sulfur

Tablets Non-absorbing materials Aspirin, other pharmaceuticals

Powders, granules, 
pelletsb

b  Sprinkle a few grains or crystals onto a Raman sample holder or a standard microscope slide (metal is best but 
glass works too) attached to a Raman slide holder. If a powder is loosely packed, you can improve the Raman signal 
by pressing the powder into a pellet and then placing the pellet on a Raman sample holder. We offer an optional 
powder press for this purpose. Contact our representative for details.

Granular or crystalline 
powders

Active and inactive pharmaceutical 
ingredients, polymer pellets

Liquids, gelsc

c  Place a few drops of liquid directly into one of the wells in the 9 or 48 well sample holder, or into a small cup or 
pan that fits the sample holder recesses, or into a vial that fits the Raman vial holder.

Non-absorbing materials Clear solvents, sol-gels
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Several styles of sample holders are provided with the iS50 Raman module for fast, 
reproducible sampling of solids, liquids, powders and gels. For more information, see 
“Preparing Samples.”

Related Topics

• Raman Sample Holders

• Installing a Sample Holder

• Removing a Sample Holder

• Using the Defocusing Lens to Adjust the Beam Size

• Cleaning the Residue Tray

Configuring the Raman Module

This section explains how to configure the iS50 Raman module the first time it is installed on 
a Nicolet iS50 spectrometer.

Before you begin, check that the following software is installed on the computer connected to 
the Nicolet iS50 spectrometer:

• Thermo Scientific OMNIC, version 9, SP1 or higher

• Thermo Scientific View version 9, SP1 or higher, or
Thermo Scientific Atls, version 9, SP1 or higher

 To configure the Raman module

1. Make sure the spectrometer and computer are powered on (allow at least 20 minutes for 
the spectrometer to stabilize).

NOTICE    

• Do not spill liquids directly onto the Raman module.

• Always place samples on a Raman sample holder and then load the holder on the 
Raman sample stage. Do not place a sample directly on the stage.

• Before you install a sample holder on the sample stage, ensure that the height of the 
holder plus the sample (or the sample container) does not exceed 2.5 cm (1.0 in). 
Materials above the maximum height may break inside the module or damage delicate 
mirrors and motors located above or behind the stage.

• Avoid spilling samples or solvents in the Raman sample compartment. Clean the 
residue tray regularly; see “Cleaning the Residue Tray” for instructions.

Note  You do not need to configure the iS50 Raman module each time you install 
OMNIC software; only the first time OMNIC software is used with the Raman module.
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2. Close OMNIC, View and Atls software if they are open.

3. Install the Raman module in the spectrometer sample compartment.

4. Start OMNIC software.

The Microscope Configuration dialog box is displayed.

Figure 4. Microscope Configuration dialog box

5. Set Microscope to iS50 Raman Module and choose Save.

6. If beamsplitters must be installed manually for your spectrometer, install the CaF2 or 
XT-KBr beamsplitter in the spectrometer beamsplitter compartment. For more 
information, find “Using Beamsplitters” in Spectrometer Help Topics.

7. Align the interferometer.

The system remembers the alignment settings for each beamsplitter. This means the next 
time you use the Raman module, you won’t necessarily need to align the spectrometer. See 
“Aligning the Interferometer” for instructions and information about how often to 
perform this step.

Related Topics

• Installing the Raman Module

Note  If the Microscope Configuration dialog box does not appear after you start 
OMNIC software, the Raman module has already been configured.

Note  If you have the optional ABX (automatic beamsplitter exchanger), the correct 
beamsplitter installs automatically after you install the Raman module.

Note  To see the iS50 Raman module configuration settings at any time, open View 
software and choose Microscope > System Configuration.
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Installing the Raman Module

This section explains how to install the iS50 Raman module in the sample compartment of 
your Nicolet iS50 spectrometer.

 To install the Raman module

1. Remove the sample compartment cover from the spectrometer, any connectors at the 
back of the sample compartment, and the Snap-In™ baseplate (if installed).

For more information, find “Using Your Spectrometer” in the Spectrometer Help Topics 
or the Nicolet iS50 User Guide.

2. Remove any optional filters or energy screens that may be installed on the left or right side 
of the spectrometer sample compartment.

For more information, find “Installing or Removing Optional Hardware” in the 
Spectrometer Help Topics or the Nicolet iS50 User Guide.

3. Connect the Video USB cable that came with the Raman module.

Plug one end of the cable into the Sample Compartment Accessory port which is located 
at the bottom of the spectrometer back panel near the purge connector.

Connect the other end of the cable to any type A USB port on the computer.

4. Grasp the hand holds at the front and back edges of the Raman module and carefully 
place the module at the front of the sample compartment.

Figure 5. Installing the iS50 Raman module

Note  You will need to configure the iS50 Raman module the first time it is used with 
OMNIC software. See “Configuring the Raman Module” for more information.

NOTICE    Avoid scraping the electrical connector on the Raman module back panel 
against the back wall of the sample compartment as you lower the Raman module 
into the sample compartment.
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5. Slide the Raman module back to secure the electrical connection.

The motors inside the Raman module will activate when the electrical connector is 
secured.

6. Secure the front latch.

To do this, lift and rotate the handle 90 degrees counterclockwise and then firmly press 
the handle toward the module.

Figure 6. Securing the iS50 Raman module front latch

7. If beamsplitters must be installed manually for your spectrometer, install the CaF2 or 
XT-KBr beamsplitter in the spectrometer beamsplitter compartment. For more 
information, find “Using Beamsplitters” in Spectrometer Help Topics.

If you have the optional ABX (automatic beamsplitter exchanger), the correct 
beamsplitter installs automatically after you install the Raman module.

Note  If the Microscope Configuration dialog box is displayed, the Raman module is 
not configured. See “Configuring the Raman Module” for more information.

Note  If your spectrometer is equipped with optional purge shutters, for best results, open 
the right purge shutter while the Raman module is collecting data. For more information, 
find “Controlling the Purge Shutters” in OMNIC Help Topics. (If Shutter Mode is set to 
Automatic on the Bench tab in Experiment Setup, the purge shutters will open 
automatically for Raman data collection.)
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Related Topics

• Configuring the Raman Module

• Aligning the Interferometer

Operation

This section covers these topics:

• Configuring the System for Raman sampling

• Turning on the Laser and Adjusting the Laser Power

• Adjusting the Sample Position

• Setting a Timer to Turn Off the Laser

Configuring the System for Raman sampling

If your Nicolet iS50 spectrometer includes the iS50 ABX (Automatic Beamsplitter 
eXchanger), after you install the Raman module, the spectrometer automatically configures its 
optics for Raman sampling. (If you don’t have an ABX, the software will prompt you to install 
the appropriate beamsplitter.)

To configure the spectrometer for Raman sampling when the Raman module is already 
installed, for example after using the optional NIR or ATR module, press the sample 
compartment Touch Point.

Related Topics

• Turning on the Laser and Adjusting the Laser Power

• Adjusting the Sample Position

• Setting a Timer to Turn Off the Laser
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Turning on the Laser and Adjusting the Laser Power

The Raman module has a 1064 nm excitation laser. The laser is located at the rear of the 
module under the main cover, and emits continuous-wave laser energy that is invisible to the 
eye. The laser has a nonaccessible maximum power level of 0.5 W at the sample. The laser 
must be on when you are focusing a sample and collecting Raman data.

To access the features to control the laser, open OMNIC software, choose Collect > 
Experiment Setup and select the Bench tab.

Figure 7. Bench tab settings for the iS50 Raman module

To turn on the laser, click the ON button in the Laser box. It takes a few seconds for the laser 
to begin emitting radiation.

Neutral density filters are used to control the power of the laser that reaches the sample 
compartment. Reducing the power at the sample can be useful when you have a heat-sensitive 
(usually dark) sample.

Note  You can leave the white light set to On except when you are focusing a sample. See 
“Using the White Light Source” for details.
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 To adjust the laser power

1. Set Power to 0.25 W.

2. Select Spectrum to show the spectral data in the display pane on the Bench tab.

3. Adjust the power up or down until you see adequate sample peaks in the spectral display. 

While you adjust the power, monitor the video image of your sample for signs of 
decomposition, especially if the sample is a dark color.

Related Topics

• Important Features

• Specifications

• Configuring the System for Raman sampling

• Adjusting the Sample Position

• Setting a Timer to Turn Off the Laser

• Using the White Light Source

Adjusting the Sample Position

You can adjust the sample position and focus using Template View, available from the Raman 
menu in OMNIC software, along with the video pane in either View or Atls software. For 
basic information about using OMNIC and View software to position and focus a sample 
and collect Raman data, see “Your First Experiment.”

NOTICE    

• If your sample starts to decompose, reduce the laser power and then turn off the 
laser. Move the sample so that the laser beam will strike an area that is not 
decomposed, and then turn the laser on. If the sample starts to decompose again, 
repeat these steps, but be aware that some samples may be too sensitive to laser 
energy to be suitable for analysis.

• To maximize the life of your laser, do not leave the laser on for extended periods 
when not in active use. To set a timer for the laser, see “Setting a Timer to Turn 
Off the Laser.”

Note  The laser must be on and the white light off while you adjust the sample position 
and focus. See “Turning on the Laser and Adjusting the Laser Power” and “Using the 
White Light Source” for details.
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For complete information about controlling the sample stage with View, double-click the 
View icon on your computer desktop and choose Help > View Help Topics.

Complete information about using Atls to control the sample stage is available by choosing 
Atls Help Topics from the help menu in OMNIC software.

Related Topics

• Turning on the Laser and Adjusting the Laser Power

• Setting a Timer to Turn Off the Laser

Setting a Timer to Turn Off the Laser

You can set up the Raman laser to turn itself off after a specified period or after OMNIC 
software closes. This will prevent the laser from being left on inadvertently and prolong its 
life.

 To set a timer for the laser

1. In OMNIC software, choose Collect > Experiment Setup.

2. Select the Advanced tab.

Figure 8. Advanced tab parameters in Experiment Setup

Note  Position settings in OMNIC, Atls and View software are calibrated in 
micrometers.
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3. Set one of these options:

• Select Turn Laser Off When OMNIC Closes

• Select Turn Laser Off After ___ Minutes Of Inactivity and then enter the number of 
minutes.

4. Choose OK.

Related Topics

• Turning on the Laser and Adjusting the Laser Power

• Adjusting the Sample Position

• Your First Experiment

Preparing Samples

The Raman sample stage can be used with solids, liquids and powders (see “Compatible 
Samples” for details). They can be held in metal, glass or transparent plastic containers or 
metal or glass slides, and can also be placed in reusable or disposable sample cups or slides, or 
directly in the recess of a Raman sample cup holder or other Raman sample holder.

These topics are covered:

• Raman Sample Holders

• Installing a Sample Holder

Raman Sample Holders

The following sample holders are included with the iS50 Raman module:

• 9 well. Contains nine 13 mm wells.

• Slide holder (on the reverse side of the 9 well sample holder). Accepts a standard 
microscope slide (metal, clear plastic or glass).

• 48 well. Contains 48 7 mm wells.

• Vial holder. One side has three recesses to hold glass or clear plastic vials; the other side 
has four.
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Related Topics

• Installing a Sample Holder

• Removing a Sample Holder

• Your First Experiment

Installing a Sample Holder

The sample stage holds a variety of sample holders, each designed to position the sample at 
the focus of the excitation and collection optics (except when the defocusing lens is used).

These instructions show how to install any of the iS50 Raman module sample holders on the 
sample stage.

1. Load your samples into the sample holder (see “Preparing Samples” for more 
information).

2. Open the Raman sample compartment door.

The sample stage moves down and forward. Wait until it stops moving before you 
proceed.

3. Install the sample holder on the stage.

Position the sample holder so that the angled corners are on the right side.

NOTICE    

• Always place samples on a Raman sample holder and then load the holder on the 
Raman sample stage. Do not place a sample directly on the stage.

• Before you install a sample holder on the sample stage, ensure that the height of the 
holder plus the sample (or the sample container) does not exceed 2.5 cm (1.0 in). 
Materials above the maximum height may break inside the module or damage delicate 
mirrors and motors located above or behind the stage.

NOTICE    

• Always place samples on a Raman sample holder and then load the holder on the 
Raman sample stage. Do not place a sample directly on the stage.

• Before you install a sample holder on the sample stage, ensure that the height of the 
holder plus the sample (or the sample container) does not exceed 2.5 cm (1.0 in). 
Materials above the maximum height may break inside the module or damage delicate 
mirrors and motors located above or behind the stage.

 To install a sample holder (watch video)
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Figure 9. Standard sample holder

Gently slide the sample holder onto the stage, pressing down on the front edge of the 
holder so it snaps in place.

4. Close the sample compartment cover.

The sample stage moves the sample holder to the focus point of the collection optics and 
beam.

Related Topics

• Raman Sample Holders

• Removing a Sample Holder

• Your First Experiment

• Using the Defocusing Lens to Adjust the Beam Size

Removing a Sample Holder

Always wait until the stage stops moving before you remove the sample holder. 

1. Open the Raman sample compartment door.

Wait until the stage stops moving before you proceed.

2. Lift the sample holder off the stage.

3. Close the Raman sample compartment door.

Related Topics

• Raman Sample Holders

• Installing a Sample Holder

• Your First Experiment

Position the sample 
holder with the angled 
corners on the right side.

 To remove a sample holder (watch video)
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Sampling Options

This section covers these topics:

• Using the White Light Source

• Using the Defocusing Lens to Adjust the Beam Size

• Preventing Detector Saturation

Using the White Light Source

The iS50 Raman module includes a white light source that is used for alignment and 
diagnostics. See “Aligning the Interferometer” for more information.

The white light source is normally left on to ensure that the spectrometer always has a strong 
enough signal to maintain system alignment. You will need to turn off the white light in order 
to focus your sample. The white light must also be off during Raman data collection but the 
software does this automatically and turns it back on after data collection is completed. To 
step through a typical Raman analysis, see “Your First Experiment.”

 To control the white light source manually

1. Choose Collect > Experiment Setup and select the Bench tab.

2. Set White Light to On or Off as needed.

Related Topics

• Using the Defocusing Lens to Adjust the Beam Size

• Preventing Detector Saturation

• Your First Experiment

• Aligning the Interferometer

Using the Defocusing Lens to Adjust the Beam Size

There are two modes of operation for the Raman laser, focused and defocused. The focused 
(default) setting causes the laser beam to have the same focal point as the collection optics and 
produces a 50 micrometer diameter beam at the sample. The defocused setting creates an area 
with a diameter of approximately 1 mm at the sample by inserting a diffusing lens in the path 
of the laser beam.
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Figure 10. Defocused laser beam

There are two reasons to use the defocusing lens:

• The focused laser beam can burn some samples.

• If a sample is non-homogeneous, defocusing the laser beam causes the spectrum you 
obtain to be an average of all the different sample components in the area the laser strikes.

 To defocus the laser

1. Choose Collect > Experiment Setup and select the Bench tab.

2. Select Defocusing Lens.

The defocusing lens moves into the path of the laser beam and remains there until you 
clear this option.

Related Topics

• Using the White Light Source

• Preventing Detector Saturation

• Your First Experiment

• Aligning the Interferometer

Preventing Detector Saturation

Raman detectors are very sensitive to stray light. If light from ceiling light fixtures or other 
sources enters the spectrometer sample compartment, the detector can become saturated, 
resulting in little or no output from the detector. Stray light can also add noise to collected 
spectra. Fluorescent lights can produce spikes at 2860, 2085, and 540 shifted wavenumbers. 
Make sure all instrument covers and beam ports are closed before you collect Raman data.

Related Topics

• Using the White Light Source

• Using the Defocusing Lens to Adjust the Beam Size

• Your First Experiment

Defocused laser beam

Sample
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Your First Experiment

The Raman module is designed to illuminate a sample with laser radiation, collect as much of 
the radiation scattered by the sample as possible and filter this radiation so that only the 
Raman-shifted radiation is left. This radiation travels to the interferometer and then to the 
detector.

This section steps you through a typical Raman analysis. These topics are covered:

• Configuring Your Raman Workflow

• Measuring a Tablet using the iS50 Raman Module

Configuring Your Raman Workflow

The sample compartment Touch Point has an associated Raman workflow that can define 
everything from background and sample collection to quantitative analysis and spectral 
search. You simply press the Touch Point to start the workflow. The Touch Point can also be 
used to respond to prompts in the software while the workflow is running.

 To configure your Raman workflow

1. Install the Raman module.

2. Start OMNIC software.

The OMNIC window is displayed. For information about the OMNIC window, choose 
Help > OMNIC Help Topics.

3. Choose the Main (sample compartment) Touch Point button in the software to configure 
the instrument for Raman sampling.

Figure 11. Touch Point buttons in OMNIC software

4. Choose the Touch Point Setup button in the software.

Touch Point Setup button

Main (sample compartment)
Touch Point button
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A dialog box is displayed.

Figure 12. Touch Point settings for the iS50 Raman module

Notice that Sample Location (upper left pane) is set to Main Raman, and below that pane 
is a list of iS50 experiments for the iS50 Raman module. The selected experiment is 
highlighted and its associated settings are visible in the dialog box.

The Touch Point Setup dialog box provides commonly used settings that define how your 
Raman data will be collected, displayed, measured and reported. Brief descriptions are 
provided below.

Table 6. iS50 Raman Touch Point settings

Option Description

Measurement time Determines the duration of scanning for sample data 
collection.

Number of scans Shows the scans to be collected for the selected measurement 
time. Multiple scans are averaged.

Resolution Sets the spectral resolution of the data you collect. Typically 
8 cm-1 or 4 cm-1 is appropriate for most Raman applications. 
The smaller the resolution value, the higher (better) is the 
resolution. The resolution value, along with the number of 
scans, affects the collection time.
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Final format Determines the Y-axis unit used for the collected data. These 
options are available:

• Interferogram. Shows the raw data from the spectrometer. 
The Y-axis is in volts and the X-axis is in data points.

• Raman spectrum. Converts the raw data to an emission 
spectrum (peaks will point up). Shows the amount of light 
emitted by the sample at each frequency that is measured.

• Shifted spectrum (default). Converts the X-axis to Raman 
shift, which is a measure of the difference between the 
observed spectral bands and the laser excitation 
wavelength. This is the typical setting for Raman data and 
is independent of the laser excitation wavelength.

• Corrected spectrum. Converts the X-axis to Raman shift 
and corrects for instrument effects. Selecting this option 
will improve the accuracy of band intensities for 
experiments where relative intensities of spectral 
information is important (for example when creating a 
spectral library). Requires a white light reference spectrum 
(refer to “Reference Handling” in Raman Help Topics for 
details).

Preview data 
collection

Select this option if you want to collect and view (but not save) 
preliminary data before the start of a sample data collection. 
This lets you verify that your experimental conditions are 
correct before collecting the spectrum.

Region Determines the spectral range of the spectrometer that will be 
used to collect the data. The spectral range is defined by the 
type of source, beamsplitter and detector used. The 
iS50 Raman module collects emission data in the region 
between 9,500 and 5,000 cm-1, which is in the near-IR range.

If Final Format is set to “Shifted Spectrum,” the software 
subtracts the wavelength of the excitation laser from each point 
in the spectrum. The “shifted” spectrum is displayed in the 
range between 4,000 and 100 cm-1 where the peaks align with 
the mid-infrared spectrum.

Table 6. iS50 Raman Touch Point settings

Option Description
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Max/Min Shows the default limits of the Raman module detector’s 
spectral range. The Max/Min limits can be reduced to 
eliminate spectral regions that provide no additional 
information about the sample.

If Final Format is set to Raman Spectrum, start with Max/Min 
set to 9294 cm-1 and 5693 cm-1, respectively.

If Final Format is set to Shifted Spectrum, start with Max/Min 
set to 4,000 cm-1 and 100 cm-1, respectively.

Reference handling Lets you specify a reference spectrum to be used for correcting 
the Raman sample spectra you collect. Refer to “Reference 
Handling” in Raman Help Topics for more information.

If Final Format is set to “Corrected Spectrum,” you will be 
prompted to select a reference the very first time you collect a 
Raman sample spectrum.

Analyze Measured 
Sample

Allows you to select and run analyses on the collected sample 
spectrum. The analysis results are attached to the spectrum 
and saved in the spectral (.spa or .spg) file. The following 
analyses are available:

• Quantify. Finds the concentrations of components in a 
sample spectrum. For more information, open OMNIC 
Help Topics and find “Quantifying a Spectrum.”

To select the quantitative analysis method you want to use 
to quantify a spectrum, choose Analyze > Quant Setup.

• Search. Identifies an unknown material by comparing the 
unknown sample spectrum with each reference spectrum 
in the selected Raman libraries to find the spectra that 
most closely match the unknown. For more information, 
open OMNIC Help Topics and find “Searching a Spectral 
Library.”

Use Analyze > Library Setup to select the Raman reference 
libraries to be searched.

• QCheck. Compares spectra to determine their degree of 
similarity, expressed as a correlation value from 0.0 (no 
similarity) to 1.0 (the spectra are identical). For more 
information, find “Comparing Spectra with QCheck” in 
OMNIC Help Topics.

Use Analyze > QCheck Setup to set up the comparison.

Table 6. iS50 Raman Touch Point settings

Option Description
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5. Select an appropriate experiment in the “Experiments Using: Main Raman” pane.

6. Set the Touch Point Setup options as desired.

7. If you want to overwrite the default settings, choose Set Default.

8. Choose Save.

9. Choose OK to close Touch Point Setup.

• Find Peaks. Identifies peak locations in a spectrum by 
finding peaks whose Y values exceed a specified threshold 
value. The peaks are labeled with their X values. For more 
information, find “Finding Peaks Above a Specified 
Height” in OMNIC Help Topics.

• Threshold. The Y value above which peaks can be 
found.

• Sensitivity. Determines how readily shoulders on 
peaks and small peaks in the baseline will be found.

Auto Report Can be used to automatically display, print or save an auto 
report of the analysis results. For more information, find 
“Working with Auto Reports” in OMNIC Help Topics.

• Preview. Displays the auto report after the analysis is 
completed.

• Print. Prints the auto report after the analysis is 
completed.

• Add to current notebook. Adds the auto report to the 
current report notebook. For more information, find 
“Adding a Report to a Notebook” in OMNIC Help 
Topics.

Default experiment Shows the file name of the default experiment for the selected 
sample location.

Note  

• If you need to specify other experiment settings, choose Experiment Setup, set 
the options as desired, choose Save and then choose OK to close Experiment 
Setup. For more information, choose Help from Experiment Setup.

• Some settings appear in Experiment Setup and in Touch Point Setup. Setting 
these options in one location automatically changes them in the other.

Table 6. iS50 Raman Touch Point settings

Option Description
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Related Topics

• Installing the Raman Module

• Installing a Sample Holder

• Measuring a Tablet using the iS50 Raman Module

• Aligning the Interferometer

• Removing a Sample Holder

• Setting a Timer to Turn Off the Laser

Measuring a Tablet using the iS50 Raman Module

The following example is a basic Raman experiment that analyzes a common pharmaceutical 
tablet.

Before You Begin

• Power on the spectrometer and allow the instrument to stabilize. If your spectrometer has 
been powered off for more than 20 minutes, this will take at least an hour.

• Install the Raman module.

• Start OMNIC software if it is not already open.

• Have your sample material at hand. For the collection settings in the default workflow, we 
recommend that you choose one of the following items for your sample:

• a coated or uncoated over-the-counter pharmaceutical tablet such as a pain 
medication

• Remove any previous sample from the Raman sample compartment.

Note  For the purposes of this example experiment, the View software and tools are used 
to display and interact with the video image of the sample and the OMNIC software is 
used to control the laser, focus the sample and collect the sample data. You may choose to 
use the Atls software to display a video image of the sample and control the sample stage.

WARNING  Avoid laser hazard. Keep all magnets and strong magnetic fields (such as those 
produced by mass spectrometers and some kinds of medical equipment) away from the 
Raman module, and do not attempt to defeat the safety interlocks on the module housing 
and sample compartment cover—hazardous exposure to laser radiation could occur.
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1. Press the Raman Touch Point to configure the instrument for Raman sampling and load 
the default Raman workflow.

Figure 13. Sample compartment Touch Point

A message may be displayed while the instrument collects scans to determine stability 
with the new configuration.

2. Wait until the stability test is completed, or choose OK to skip that test or Cancel to stop 
all instrument tests.

3. If your Raman workflow is not configured, follow the steps in “Configuring Your Raman 
Workflow” to configure it.

4. Prepare the sample.

a. Place the sample on one of the provided sample holders. See “Preparing Samples” for 
more information.

b. Open the Raman sample compartment door.

 To measure a tablet sample by Raman (watch video)

NOTICE    Before you install a sample holder on the sample stage, ensure that the 
height of the holder plus the sample (or the sample container) does not exceed 2.5 cm 
(1.0 in). Materials above the maximum height may break inside the module or 
damage delicate mirrors and motors located above or behind the stage.
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c. Wait until the motors stop moving and then place the sample holder on the sample 
stage. See “Installing a Sample Holder” for details.

Figure 14. Sample holder on iS50 Raman sample stage

d. Close the Raman sample compartment door.

5. Select a template that matches your sample holder.

In OMNIC software, choose Raman > Select Template and select a template. For 
example, select “9 cell plate” in the software for the sample holder shown above.

The Template View window shows you an image of the selected template.

Figure 15. Template View window showing 9 Cell Plate

For details, find 
Template View in 
Raman Help 
Topics, available 
from the Raman 
menu in OMNIC 
software.

To select a cell, double-click 
it or enter the cell location and 
choose Move.

Opens View software which 
shows a video image of the 
selected sample location

Saves the current 
focus setting for 
this template; use 
only if you always 
measure samples 
that are the same 
thickness.

Quickly lowers 
the laser power 
to approximately 
0.05 W
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6. Position your sample under the collection optics.

a. In Template view, double-click a location on the template that matches the location 
in the sample holder of the first sample you plan to analyze. You will hear the motors 
move the sample stage to the proper position.

7. Open View software by choosing Video in the Template View window.

The View window has menus, a video pane, and a tool palette with features for 
controlling the sample stage.

Figure 16. View window

The video pane displays a live image from the Raman camera.

NOTICE    Using Save Focus programs the sample stage to return to the previous focus 
setting regardless of the installed sample or sample holder. To prevent automatic 
focusing for a thick sample, open the Raman sample compartment door, install your 
sample holder, display the correct template and choose Save Focus while the stage is 
still in the loading position. This resets the focus to accommodate the thickest sample 
(2.5 cm or 1 in).

Note  If you can’t see an image in the video pane, in OMNIC software choose Collect 
> Experiment Setup, select the Bench tab and make sure Lamp is selected. This turns 
on the light in the Raman sample compartment.

Palette tools

Video pane

Menus

For details, refer to 
View Help Topics, 
available from the 
Help menu in View 
software

Z Position tool

Cross hairs (0, 0)

Stage movement tool
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Cross hairs mark the center of the pane. The X-axis and Y-axis represent the video field of 
view in micrometers. When the stage is at its origin point, the axes are oriented such that 
point 0,0 is in the center of the video pane, the point indicated by the cross hairs.

The palette provides tools for adjusting the Z axis and for annotating your video image.

8. Close the Template View window and arrange the OMNIC and View windows so you 
can see both windows with minimal overlap.

9. Select the point you want to analyze on your sample.

a. Focus the sample.

In the View window, choose the Z position tool (up and down arrows in the 
previous image). A slide control with a speed check box opens.

Watch the image in the video pane while you use the Z Position tool to bring your 
sample into visual focus.

b. Click a point in the video image in the View window.

Select the stage movement tool (cursor is shaped like a target; see the previous image). 
Each time you click a point in the video image, the stage moves to position that point 
under the collection optics, the video image is redisplayed with the point at the 
center, and the video pane axes are adjusted accordingly.

c. Close the Z Position window (leave the View window open).

Note  This step is not as critical for defocused sampling.

You can also press the up 
and down arrow keys on 
the keyboard to move the 
stage vertically.

Select Fast for coarse focus 
(fast stage movement)

Drag the slider to the Up or 
Down position and hold it 
there until the sample is in 
focus on the video display.
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10. Turn on the laser, adjust the laser power and focus the collection optics.

a. In OMNIC software, choose Collect > Experiment Setup and select the Bench tab.

Figure 17. Bench tab settings for the iS50 Raman module

After a few seconds, an interferogram resembling the one above should appear in the live 
display (White Light must be set to On). If you don’t see an interferogram, select the 
Diagnostic tab and choose Reset iS50 Raman.

b. Set White Light to Off.

c. Set Laser to On.

After a few seconds a bright spot created by the laser should be visible on your 
sample.

d. Adjust the laser power to an appropriate level for your sample.

While you adjust the power, monitor the video image of your sample for signs of 
decomposition, especially if the sample is a dark color. 

Note  If Shutter Mode appears in the Parameter list, set it to Automatic (causes the 
purge shutters to open automatically for Raman data collection).
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e. Choose Autofocus.

f. When Autofocus is completed, choose OK to close Experiment Setup.

11. Collect the spectrum.

a. In OMNIC software, choose Collect > Collect Raman. A message asks you to enter a 
spectrum title.

b. Enter a title for your sample spectrum and choose OK (or choose OK to accept the 
default title).

A message tells you to prepare for the sample collection.

c. Choose OK to collect the sample data.

If your spectrometer has the purge shutter option, a message may appear asking you 
to wait a few seconds for the purge to stabilize. After the delay period has passed, data 
collection begins. The collected data appear in the OMNIC main window.

When the spectrum is completed, a message asks whether to add it to a window.

d. Choose Yes to add the spectrum to the selected window and complete the workflow.

If your workflow specifies an analysis such as quantify or search, those steps occur 
automatically. To see the analysis results, choose the “r” button to the left of the title 
box above the OMNIC spectral window.

The sample spectrum and its associated analysis results are stored in a virtual auto 
report. If your workflow is set up to preview or print auto reports, the report is 
displayed or printed using the default printer. Below is an example report showing a 
Raman spectrum of a pharmaceutical tablet taken with the iS50 Raman module.

NOTICE    

• If your sample starts to decompose, reduce the laser power and then turn off 
the laser. Move the sample so that the laser beam will strike an area that is not 
decomposed and then turn the laser on. If the sample starts to decompose 
again, repeat these steps or use a defocusing lens, but be aware that some 
samples may be too sensitive to laser energy to be suitable for analysis.

• To maximize the life of your laser, do not leave the laser on for extended 
periods when not in active use.

The white light is turned off during 
dat collection and back on when 
data collection is completed
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Figure 18. Auto report showing an Raman spectrum of a pharmaceutical tablet taken 
with the iS50 Raman module

12. Turn off the laser.

a. Choose Collect > Experiment Setup and select the Bench tab.

b. Set Laser to Off (or minimize the laser power if you plan to collect another 
spectrum).

13. To analyze another point on the same sample, repeat steps 9 through 12.

To analyze another sample in the same sample holder, repeat steps 6 through 12.

14. If you are finished collecting Raman data, follow these steps:

a. On the Bench tab, set Laser to Off.

b. Open the Raman sample compartment door, wait for the stage to stop moving and 
remove the sample holder.

c. Close Experiment Setup and View software.

Related Topics

• Installing the Raman Module

• Verifying Raman Module Performance

• Configuring Your Raman Workflow

• Installing a Sample Holder

• Adjusting the Sample Position

• Turning on the Laser and Adjusting the Laser Power

• Using the Defocusing Lens to Adjust the Beam Size

Tip  For convenience, set up the laser to turn itself off after a specified period of inactivity 
or after OMNIC software closes.
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• Preventing Detector Saturation

• Aligning the Interferometer

• Removing a Sample Holder

• Setting a Timer to Turn Off the Laser

Removing the Raman Module

 To remove the Raman module

1. Open the Raman sample compartment door and remove any sample holder or sample 
from the sample stage.

2. Turn off the excitation laser.

To do this, in OMNIC software, choose Collect > Experiment Setup, select the Bench 
tab and set Laser to Off.

3. Exit OMNIC software.

4. Release the spring-loaded latch handle at the base of the Raman module by pulling the 
handle towards you.

This disengages the electrical connector at the back of the Raman module. After you 
release the latch handle, it snaps to it’s vertical position.

Figure 19. Release iS50 Raman latch handle

5. Gently slide the module forward.
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6. Grasp the hand holds at the front and back edges of the Raman module and lift the 
module up and out of the sample compartment.

Figure 20. Remove iS50 Raman module

7. Install the sample compartment cover for the spectrometer and the Snap-In baseplate, if it 
was removed when you installed the Raman module.

Refer to “Using Your Spectrometer” in Spectrometer Help Topics or the Nicolet iS50 User 
Guide for instructions.

8. Install any optional filters or energy screens that were removed from the left or right side 
of the spectrometer sample compartment when you installed the Raman module.

For more information, find “Installing or Removing Optional Hardware” in 
Spectrometer Help Topics or your Nicolet iS50 User Guide.

9. Remove the CaF2 or XT-KBr beamsplitter, if necessary, and install the appropriate 
beamsplitter for the next application.

For more information, find “Using Beamsplitters” in Spectrometer Help Topics or in 
your Nicolet iS50 User Guide.

10. If you installed a new beamsplitter, align the interferometer.

See “Aligning the Interferometer” in Spectrometer Help Topics or your Nicolet iS50 User 
Guide for instructions.

NOTICE    Avoid scraping the electrical connector on the Raman module back panel 
against the back wall of the sample compartment as you lift the Raman module out of 
the sample compartment.

Note  The video USB cable can be left connected or removed. The cable connects the 
Video port on the back of the spectrometer to a USB port on the computer.
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Related Topics

• Removing a Sample Holder

• Cleaning the Raman Module Housing

• Cleaning the Sample Stage

• Cleaning the Residue Tray

• Storing the Raman Module

Doing Experiments with Macros

A macro is small computer program that allows you to automate operations and functions 
such as performing sample stage experiments.

To write and use macros, you must have either the Macros\Basic™ or Macros\Pro™ software. 
Macros\Basic automates many of the tasks involved in building macros, while Macros\Pro is a 
more powerful program that allows advanced users more flexibility and choices when building 
macros.

To order Macros\Basic or Macros\Pro, contact our local sales representative. For information 
about building macros and using Macros\Basic or Macros\Pro, refer to the user 
documentation provided with the software.

Related Topics

• Compatible Software

Maintenance

This section describes maintenance routines that you can perform on the iS50 Raman module 
to keep it running efficiently. These topics are covered:

• Aligning the Interferometer

• Verifying Raman Module Performance

• Initializing the Sample Stage

• Cleaning the Raman Module Housing

• Cleaning the Sample Stage

Note  If your spectrometer is equipped with optional purge shutters, for best results, open 
the right purge shutter while the Raman module is collecting data. For more information, 
find “Controlling the Purge Shutters” in OMNIC Help Topics. (If Shutter Mode is set to 
Automatic on the Bench tab in Experiment Setup, the purge shutters will open 
automatically for Raman data collection.)
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• Cleaning the Residue Tray

• Storing the Raman Module

Aligning the Interferometer

Align the interferometer after you install the Raman module for the first time, and once a 
week during continuous use. Alignment ensures that the system is capable of producing the 
strongest possible signal from the sample. We recommend that you keep a weekly log of the 
signal intensity produced by your system under the same conditions. This allows you to track 
the performance of the system over time.

Before you perform an alignment, make sure the spectrometer and computer are powered on, 
the spectrometer has stabilized for at least 20 minutes, and the Raman module and the proper 
beamsplitter are installed. For detailed instructions, see “Installing the Raman Module.”

 To align the interferometer

1. Start the OMNIC software.

2. Press the sample compartment Touch Point to configure the system for Raman sampling.

WARNING  Avoid a laser hazard. Do not remove the main cover of the Raman module. 
Exposure to harmful radiation may result. There are no user serviceable parts inside.
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3. Choose Collect > Experiment Setup and select the Bench tab.

Figure 21. Bench tab settings in Experiment Setup

4. Set the following features.

For more information, find “Experiment Setup” in OMNIC Help Topics.

Table 7. Spectrometer alignment settings

Feature name Setting

Gain 1.0

Velocity 0.3165

Aperture 50

Laser Off

White light On

Spectrum Off

Tone Off

Note  Do not close Experiment Setup. If you inadvertently close it, choose 
Experiment Setup again and make sure the features are set correctly.

White light interferogram
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5. If an interferogram is visible on the Bench tab (see the previous image), select the 
Diagnostic tab and choose Align to perform an automatic alignment of the 
interferometer.

If no interferogram is visible on the Bench tab, select the Diagnostic tab, choose 
Reset iS50 Raman and then choose Align.

6. When the alignment is finished, note the signal intensity in your Raman alignment log.

7. Choose OK to close Experiment Setup.

Related Topics

• Configuring the Raman Module

• Installing the Raman Module

• Verifying Raman Module Performance

• Initializing the Sample Stage

• Cleaning the Raman Module Housing

• Cleaning the Sample Stage

• Cleaning the Residue Tray

• Storing the Raman Module

Verifying Raman Module Performance

A good way to verify the performance of your iS50 Raman module is to regularly collect the 
spectrum of a known material and compare the spectra over time. We suggest running a 
performance test each time you install the Raman module or once a week. We provide a thick 
polystyrene sample with the Raman module for this purpose. The sample is a clear plastic disk 
about 2.5 cm (1 in) in diameter and about 0.5 cm (3/16 in) thick.

Make sure you use the proper settings for the collection parameters each time you measure the 
polystyrene sample.

 To check the Raman module performance

1. Place the polystyrene sample disk provided with the Raman module on the sample stage.

2. Close the sample compartment door.

3. In OMNIC software, choose Collect > Experiment Setup and set the following features:

On the Collect tab:

• Number of Scans: 50
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• Resolution: 8 cm-1

• Final Format: Shifted Spectrum

On the Bench tab:

• Sample compartment: Main Raman

• Detector: InGaAs

• Beamsplitter: CaF2 or XT-KBr

• Max range limit: 3702 cm-1

• Min range limit: 100 cm-1

• Gain: 1.0

• Optical velocity: 0.3165 cm/s

• Aperture: 50

• Shutter mode: Automatic (if your spectrometer has purge shutters)

• Lamp: On

• Defocusing Lens: Cleared (off )

4. Follow the instructions in “Measuring a Tablet using the iS50 Raman Module” to select a 
sampling point, focus the optics and collect the sample spectrum (set Laser Power to 
0.5 W).

5. When you are finished, turn off the laser and remove the sample from the Raman sample 
compartment.

6. Store the polystyrene sample in its original shipping container.
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Here is an example of a typical Raman spectrum of a typical polystyrene disk. The relative 
shape and peak intensities of your spectrum should look similar to the one below, but they 
will not look exactly like this one due to differences in the spectrometer and Raman module 
components and other factors.

Figure 22. iS50 Raman module typical polystyrene disk spectrum

Related Topics

• Configuring the Raman Module

• Installing the Raman Module

• Aligning the Interferometer

• Initializing the Sample Stage

• Measuring a Tablet using the iS50 Raman Module

• Cleaning the Raman Module Housing

• Cleaning the Sample Stage

• Cleaning the Residue Tray

• Storing the Raman Module

Initializing the Sample Stage

The sample stage will automatically initialize when you install the Raman module or press the 
sample compartment Touch Point when the Raman module is installed. If the movement of 
the stage is blocked, remove the blockage and then reset the stage.

NOTICE    To avoid damaging delicate optics, always remove any samples from the sample 
stage before starting OMNIC software or initializing the sample stage.
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To initialize the sample stage, you can either exit and restart OMNIC software or follow the 
steps below.

 To initialize the sample stage

1. Choose Collect > Experiment Setup.

2. Select the Diagnostic tab.

3. Choose Reset iS50 Raman.

This initializes the motors for the sample stage, diffuser and neutral density filter and 
confirms or resets the Raman signal.

Related Topics

• Aligning the Interferometer

• Verifying Raman Module Performance

• Cleaning the Raman Module Housing

• Cleaning the Sample Stage

• Cleaning the Residue Tray

• Storing the Raman Module

Cleaning the Raman Module Housing

 To clean the Raman module housing

Use a damp (not wet), soft cloth and a mild soap to clean the cover of the Raman module. 
Dry it with a clean cloth.

Related Topics

• Aligning the Interferometer

• Verifying Raman Module Performance

NOTICE    

• Do not pour liquids directly onto the Raman module or the quartz window on the 
right side of the module.

• Do not use harsh detergents, chemicals or abrasives to clean the surface of the Raman 
module; these can damage the finish.

• Avoid spilling samples or solvents in the Raman sample compartment. Clean the 
sample stage and residue tray regularly; see “Cleaning the Residue Tray” for 
instructions.
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• Initializing the Sample Stage

• Cleaning the Sample Stage

• Cleaning the Residue Tray

• Storing the Raman Module

Cleaning the Sample Stage

The sample stage moves samples into and out of the laser beam and is close to sensitive motors 
and optics. If the stage assembly becomes clogged with debris, or the mirrors in the Raman 
sample compartment become soiled or damaged, they will affect your Raman results.

Follow the precautions below when working with the sample stage. If the stage platform is 
soiled, following the instructions below to clean it. If a stage component or the stage mirror 
appears soiled or damaged, contact our sales or service representative in your area, or use the 
information at the beginning of this document or help system to contact us.

 To clean the sample stage

Wipe the surface of the stage platform with a soft, damp (not wet) cloth and a mild detergent. 
Do not use harsh abrasives or detergents.

Related Topics

• Aligning the Interferometer

• Verifying Raman Module Performance

• Initializing the Sample Stage

• Cleaning the Raman Module Housing

• Cleaning the Residue Tray

• Storing the Raman Module

NOTICE    

• Always place samples on a sample holder and then load the holder on the sample 
stage. Do not place a sample directly on the stage.

• Before you install a sample holder on the sample stage, ensure that the height of the 
holder plus the sample (or the sample container) does not exceed 2.5 cm (1.0 in). 
Materials above the maximum height may break inside the module or damage delicate 
mirrors and motors located above or behind the stage.

NOTICE    Do not allow moisture or cleaning products to come into contact with any part 
of the interior of your Raman sample compartment. Do not attempt to clean any internal 
components besides the sample stage, and do not touch any optical surface inside the 
Raman sample compartment.
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Cleaning the Residue Tray

A residue tray is located under the sample stage in the Raman module sample compartment. 
The tray collects materials they may have fallen from the sample stage. Clean the tray regularly 
with a mild detergent and rinse with water to prevent these materials from interfering with the 
sample stage movement.

 To remove the residue tray

1. Open the Raman sample compartment door.

The sample stage automatically moves all the way down and forward.

2. Remove any sample holder or sample from the sample stage.

3. In OMNIC software, choose Collect > Experiment Setup and select the Bench tab.

Figure 23. Bench tab features of Experiment Setup

4. Set Front To Back to 0 and press Enter to move the stage all the way back.

5. Set Focus to 20,000 and press Enter to move the stage up and out of the way.
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6. Press the lip of the tray back firmly to release it from the both tabs, and then lift the tray 
up and slide it out of the sample compartment.

Figure 24. Remove residue tray

 To replace the residue tray

1. Hold the residue tray by the front edge (it has a generous lip).

2. Slide the tray under the sample stage and press the lip down firmly until the tray snaps in 
place.

3. Close the Raman sample compartment door.

4. Initialize the sample stage.

Choose Collect > Experiment Setup, select the Diagnostic tab and choose 
Reset iS50 Raman.

NOTICE    May sure the tray is firmly seated and lays flat against the bottom of the 
sample compartment before you close the sample compartment door or move the 
sample stage.

Residue tray

Lip TabTab
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Related Topics

• Aligning the Interferometer

• Verifying Raman Module Performance

• Initializing the Sample Stage

• Cleaning the Raman Module Housing

• Cleaning the Sample Stage

• Storing the Raman Module

Storing the Raman Module

When the Raman module is not in use, protect the electrical connector on the back panel. 
Store the module right side up.

Related Topics

• Aligning the Interferometer

• Verifying Raman Module Performance

• Initializing the Sample Stage

• Cleaning the Raman Module Housing

• Cleaning the Sample Stage

• Cleaning the Residue Tray

Troubleshooting

The troubleshooting information will help you solve problems you may have with the 
iS50 Raman module. The information is divided as follows:

To expedite and assist in problem diagnosis, please be prepared to send us a copy of your 
diagnostics log file. The diagnostics log includes a history of important system parameters and 
events that occur during system operation. To copy the diagnostics log to your Windows® 
desktop, start OMNIC software and choose File > Copy Diagnostics File to Desktop. You 
can attach the file to an e-mail message to our technical support representative.

Hardware Problems Steps you can take to resolve problems with the Raman 
module.

Applications Problems How to fix problems in the collected spectra.

Error Conditions How to deal with error messages you may see.

Advanced Diagnostics Runs a standard performance test
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In addition, a diagnostics program is provided with your system for checking the performance 
of accessory components in case a problem occurs (see “Advanced Diagnostics” for details).

Hardware Problems

This section lists common problems with Raman module components and how to resolve 
them.

Raman Module scans but no sample interferogram is displayed

If the system does not display an interferogram during data collection, consider whether the 
sample is compatible with the Raman application. If you don’t believe that is the problem, 
follow these steps:

1. Choose Collect > Experiment Setup.

2. Select the Diagnostic tab and choose Reset iS50 Raman.

3. If the interferogram doesn’t appear on the Diagnostic tab, open View or Atls software 
and verify that the sample is in focus.

4. If an interferogram still doesn’t appear on the Diagnostic tab, select the Bench tab in 
Experiment Setup and make sure Aperture is set to 80 or higher.

5. If an interferogram doesn’t appear on the Bench tab, set Laser to Off and set White Light 
to On.

6. If a white light interferogram appears on the Bench tab, your sample does not scatter 
Raman energy from the laser. Try another application or sampling technique.

If no white light interferogram appears, remove the Raman module and align the 
spectrometer.

a. On the Bench tab, set Beamsplitter to CaF2.

b. Set Detector to Top DTGS.

c. Select the Diagnostic tab.

d. Choose Align.

7. If no interferogram appears, select the Diagnostic tab and choose Reset Bench.

WARNING  When performing any of the procedures in the troubleshooting section, 
always follow the safety precautions included in this document or Help system and in any 
safety guides that came with your instrument or the iS50 Raman module.

WARNING  Avoid laser hazard. Do not remove the main cover of the Raman module. 
Exposure to harmful radiation may result. There are no user serviceable parts inside.



8. If there is still no interferogram, contact our local service representative.

Related Topics

• Applications Problems

• Error Conditions

• Advanced Diagnostics

• Aligning the Interferometer

• Verifying Raman Module Performance

• Initializing the Sample Stage

Applications Problems

Noisy spectra

If your spectra are abnormally noisy, follow these steps to troubleshoot the problem:

1. Make sure the CaF2 or XT-KBr beamsplitter is installed.

The standard KBr beamsplitter will produce a signal, but the signal will be low in 
amplitude and collected spectra will be noisy.

2. If the spectra are still noisy, complete these steps:

a. Choose Collect > Experiment Setup and select the Bench tab.

b. Set White Light to On.

c. Set Power to 0.5 W.

d. Install the provided polystyrene test sample and close the sample compartment door.

e. Focus the sample.

f. If an interferogram is present on the Bench tab, select the Diagnostic tab and choose 
Align.

3. If the problem persists after alignment is completed (or if no interferogram is present after 
you complete step d above), proceed to the next step.

4. Make sure the adjustable aperture is fully open by selecting the Bench tab and setting 
Aperture to its maximum value (approximately 150). 

5. If an interferogram is present but the spectra are still noisy, contact our local service 
representative.

If an interferogram is still not present, repeat step 2.
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If there is still no interferogram, select the Diagnostic tab and do the following in this 
order:

a. Choose Reset Bench.

b. Choose Align.

If the problem continues, contact our local service representative.

Related Topics

• Hardware Problems

• Error Conditions

• Advanced Diagnostics

• Aligning the Interferometer

• Verifying Raman Module Performance

• Initializing the Sample Stage

Error Conditions

Loss of power

The Raman module delivers 0.5 W of power to the sample position.

 To recover after loss of power

1. Remove the Raman module from the spectrometer sample compartment.

2. Select the main Top DTGS detector.

3. Verify that the interferogram is the usual amplitude.

4. Align the spectrometer if necessary.

5. Reinstall the Raman module.

6. Insert the standard polystyrene sample and focus it.

7. Turn on the laser and collect a Raman spectrum.

8. If you have ValPro, run the qualification test.

Interferogram peak is not centered

1. Choose Collect > Experiment Setup.

2. If the interferogram peak is not centered in the live display, select the Diagnostic tab and 
choose Reset Bench.

If the peak is still not centered, contact our local service representative.
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Related Topics

• Hardware Problems

• Applications Problems

• Advanced Diagnostics

• Aligning the Interferometer

• Verifying Raman Module Performance

• Initializing the Sample Stage

Advanced Diagnostics

If your system is not performing properly, run the following test:

1. Place the thick polystyrene sample provided with the Raman module on one of the 
provided (metal) sample holders and install the sample holder in the Raman sample stage.

2. In OMNIC software, choose Collect > Advanced Diagnostics.

A diagnostics window is displayed.

Figure 25. OMNIC Diagnostics window
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3. Choose Performance Test.

A performance test window is displayed.

Figure 26. Nicolet iS50 Diagnostics window

4. Set iS50 Tests to CaF2.

5. Select Raman - InGaAs - CaF2.

6. Choose Run Selected Test.

The software collects a spectrum from the polystyrene sample and calculates the 
signal-to-noise ratio. The test result appears in the Actual column and a pass or fail result 
appears in the Status column.

If your Raman module fails this test, contact our local service representative for assistance.

Related Topics

• Hardware Problems

• Applications Problems

• Error Conditions

• Aligning the Interferometer

• Verifying Raman Module Performance

• Initializing the Sample Stage
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