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Copyright
Copyright © 2023 Thermo Fisher Scientific Inc. All rights reserved.

Trademarks

Microsoft and Windows, are registered trademarks of Microsoft Corporation

SCIEX and PA 800 are registered trademarks of AB SCIEX Pte. Ltd or their respective owners in the
United States and/or certain other countries (see AB SCIEX website)

All other trademarks are property of Thermo Fisher Scientific Inc. and its subsidiaries.

Thermo Fisher Scientific Inc. provides this document to its customers with a product purchase to use
in the product operation. The document is copyright protected; any reproduction of the whole or any
part of this document is strictly prohibited, except with the written authorization of Thermo Fisher
Scientific Inc.

This document is provided “as is”. The contents of this document are subject to being changed,
without notice, in future revisions.

Thermo Fisher Scientific Inc. makes no representations that this document is complete, accurate, or
error-free. Thermo Fisher Scientific Inc. assumes no responsibility and will not be liable for any
errors, omissions, damage, or loss that might result from any use of this document, even if the
information in the document is followed properly.

This document is not part of any sales contract between Thermo Fisher Scientific Inc. and a
purchaser. This document shall in no way govern or modify any Terms and Conditions of Sale. The
Terms and Conditions of Sale shall govern all conflicting information between the two documents.

For Research Use Only. Not for use in diagnostic procedures.
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1 About the Documentation

1.1 About this Document

The PA 800 Plus Driver provides an interface for controlling the SCIEX PA 800 Plus
Capillary Electrophoresis system with the Chromeleon software.

This guide provides a quick reference to prepare for using the PA 800 Plus Driver.

1.2 Document Conventions

The following formatting is used throughout this document to indicate text with special
importance.

Caution: Indicates text that must be followed carefully to avoid potential problems.

Note: Indicates information of special interest.

El Tip: Indicates information that will help you to use the software more efficiently.

1.3 Related Documents
In addition to this quick start guide, the following documentation is available:

e PA 800 Plus Driver Release Notes
e PA 800 Plus Driver Installation Guide

The PA 800 Plus Driver PDF documents are provided on the PA 800 Plus Driver installation
disk in the folder Documents, and also from the Windows start menu via Start > SCIEX PA
800 Plus Driver > Documents.

The following Chromeleon 7 documentation is available via Start > Thermo Chromeleon 7
> Documents:

e Chromeleon 7 Installation Guide
e Chromeleon 7 Quick Start Guide

e Chromeleon 7 Online Help
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2 Abbreviations / Glossary

The following abbreviations and terms are used throughout this document.

Chromeleon™ (CM)

Chromeleon ePanels

Chromeleon Instrument Controller

Chromeleon

Instrument Configuration Manager

Instrument Method

Sequence (SEQ)

Thermo Scientific Dionex Chromeleon Chromatography
Data System.

A collection of controls to show the most important
parameters for a given combination of chromatography
modules in Chromeleon.

This is the portion of Chromeleon that handles the data
acquisition and communication with the connected
chromatography modules.

This is the portion of Chromelon where the Instrument
can be configured.

A file that contains instrument commands — also
referred to as Method.

A set of samples to be analyzed.
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3 Introduction
3.1 Scope

The Quick Start Guide explains how to get the PA 800 Plus Driver ready for usage.

3.2 Other Resources

|1| Tip: For consulting, training, and implementation services, contact your local
Thermo Fisher Scientific support and service center.
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4 How To...

The sections below provide a step by step instruction how to prepare the PA 800 Plus
Driver for usage after PA 800 Plus Driver was installed successfully (also see the PA 800
Plus Driver Installation Guide for details).

The following steps, described in detail in the following sections, must be performed to
run an injection:

1. Initiate the connection between the instrument and the National Instruments
driver (4.1.1)

2. Create a SCIEX PA 800 Plus system in the Chromeleon Instrument Configuration
Manager (4.1.2)

3. Create Custom Variables (4.1.3)
4.1 Instrument Configuration in PA 800 Plus Driver

4.1.1 Connect SCIEX PA 800 Plus Systems

After successful installation of PA 800 Plus Driver, connect all instruments and related
interface adapters to your PC as described in the Operating Instructions of the
instrument(s). Ensure all modules are properly installed.

Caution: Do not connect new instruments/modules via USB to your PC until the PA
800 Plus Driver installation has finished, and the Installation Qualification (Station 1Q)
has completed and passed.

1. Start NI MAX:
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File Edit View Tools Help
v B My System
v & Devices and Interfaces
& ASRL1:INSTR "COM1"
@ ASRL2:INSTR "COM2"

4 Metwork Devices
&1 Software
» B8 Remote Systems

& NI GPIB-USB-HS+ "GPIB0"

# Create New...

Devices and Interfaces

Devices and Interfaces lists installed and detected CAN, DAQ, FieldPoint Serial Controllers, GPIB, VI, Motion,

Serial, VISA, Vision, and VXI hardware

If you do not see your devices...

You have not refreshed the configuration tree

What do you want to do?
2 Configure an existing device
82 Add a non-Plug and Play device

Your device may not be Windows Plug and Play compatible

For more information about using your NI product in MAX, refer to your product-specific help, located on the
HelpsHelp Topics menu item. You can also access NI praduct help from within MAX help, which you can launch

from the Help menu or by pressing <F1>,

=) submit feedback on this topic.

|9 Visit ni.comisupport for technical support.

[ % Help

2. Expand “Devices and Interfaces”
3. Select node GPBI-USB-HS+ “GPIB0”

n NI GPIB-USB-HS+ "GPIB0" - Measurement 8 Automation Explorer

File Edit View Tools Help
v B My System
~ & Devices and Interfaces

ASRL1:INSTR "COM1"

ASRLZ:INSTR "COM2"
&5 NI GPIB-USB-HS+ "GPIB0"
4 Network Devices

> (3 Software

B8 Remote Systems

H ooe 3 Refresh |+ Reset [ Self-Test "4 Scan for Instruments § Interactive Control

Settings

GPIB Interface ID GPIBO w |
Vendor National Instruments.

Maodel NI GPIB-USB-HS +

Serial Number 01COASAE

Status Present

GPIB Settings

Primary Address 0 v .
Secondary Address None v |
1/0 Timeout | 13 (10 sec) |
System Controller [+

Enable Autopolling ]

Termination Settings

Send EOI at End of Write [+
Set EOI with EOS on Write  []
Terminate Read on EOS ]
Use 8-bit EOS Comparison [
EOS Byte 0

(0 to 255)

. [m]

)

GPIB Interface
Basics

Use the drop-down lists,
checkboxes, and text
boxes to change the
GPIB board settings.
Selact Save when the
settings are corract or
Revert to go back to the
pravious settings. You
can also click Reset to
change the board
settings to a standard
sat of values.

nges to board
i do not affect

close all existin

handles to this intarface
before the settings are
appliad to naw handles.

Settings Help
Settings

P GPIB Interface ID
P Modsl and Serial
Number

P 1P Address

GPIB Settings

» Primary Address

P Secondary Address
» YO Timeout

} System Controller
» Enable Autopolling
Termination Settings

} Send EO! at End of
Write

P Set EOI with EOS on
Write

A ek

X

75 Hide Help

~

4. Click “Scan for Instruments”:
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B Instrument 0 "GPIB0: 1:INSTR" - Measurement & Automation Explorer = O X
File Edit View Tools Help
~ B My System (%] ~3 Refresh m Open VISA Test Panel t-,‘ Communicate with [nstrument 7| »¥ Hide Help
v ﬁ’ Devices and Interfaces =
@& ASRL1:INSTR "COM1" @ Back
@& ASRLZ:INSTR "COMZ2" Settings
~ @ Ml GPIB-US5B-H5+ "GPIBD" \ﬂ;h?al do you want to
M Instrument 0 "GPIB0:1:INSTR" Mame s

4 MNetwork Devices Model
&1 Software
B2 Remote Systems

Instrument 0

Status Present

Primary Address 1
Identification

WISA Resource Name GPIBO:1:INSTR

< 3 | =] Settings 35 vIsA Properties

5. Connected instrument(s) are displayed under interface. If two instruments are
displayed on the same interface while only one instrument is connected, select the
first instrument (Instrument 0).

6. Note the GPIB address from the VISA Resource Name.
The GPIB-address is the number in the middle of the name. So GPIBO::1::INSTR means that the
GPIB address is 1.

7. Close NI MAX

4.1.2 Starting the Chromeleon Instrument Controller

The Instrument Controller Service controls the exchange of data between Chromeleon
and the analytical system.

TO START THE INSTRUMENT CONTROLLER SERVICE

Right-click the Chromeleon tray icon R in the notification area of the Windows taskbar
£~

and click Start Chromeleon Instrument Controller. The icon changes to gold & to
&

indicate that the service is starting, and then to gray ﬁ‘f\ when the service is running

(idle).

—OR-

If the Chromeleon tray icon is not on the Windows taskbar, click Start > Thermo
Chromeleon 7 > Services Manager and then click Start Instrument Controller.
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4.1.3 Creating an instrument for a SCIEX PA 800 Plus System
To create an instrument for a SCIEX PA 800 Plus System:

e Open the Chromeleon Services Manager (section 4.1.2).
e Ensure that Chromeleon Instrument Controller is running (section 4.1.2).
e Open the Chromeleon Instrument Configuration Manager (section 4.1.4)

e Create a new instrument by adding the corresponding SCIEX module (section 4.1.4).

4.1.4 Add and Configure Instruments and Modules

To install and configure modules in the Instrument Configuration Manager program
proceed by following the instructions below.

To start the Chromeleon Instrument Configuration Manager

1. Start the Chromeleon Instrument Configuration Manager by choosing one of the
following options:

2o
= Right-click the Chromeleon tray icon @:L and click Configure Instruments.
-OR-

= Click Configure Instruments in the Services Manager.

Note: You can close the Services Manager window if it is open. If you close the
window, the Instrument Controller Service is not stopped.

2. You can click the plus sign next to the PC name to display the items underneath
(Figure 1A below).

To add a chromatography module to an instrument

1. Select the instrument to which the module will be assigned, or create a new
instrument:

= To create a new instrument, on the Edit menu, click Add instrument, or click the
corresponding icon in the toolbar (Figure 1B).

2. Click Add Module on the Edit menu, or click the corresponding icon in the toolbar
(Figure 1C).

3. On the Manufacturers list (Figure 1D), click SCIEX. On the Modules list (Figure 1E),
click the module.

4. Chromeleon connects to the module, transfers the settings from the module to
Chromeleon, and automatically sets the options on the configuration dialog pages
(Figure 1F) by clicking the “Get Configuration” button (Figure 1H). Confirm the related
message with OK.
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LY Confi ion - Ch leon Instrument Configuration Manager - (] b4

EileGEdit View Controller Help

= T a9 RvER

A [E-8 DVLS-INSTR-VM2 B C Messages Instrument Controller DVLS-INSTR-VM2 [Expert]
Sharable Interfaces
DVLS-INSTR-VM2 1 ) 15:50:52 User empower (from DVLS-INSTR-VIMZ) has Chremeleon | c Manager to this controller
‘:' Add module to instrument *
Instrument DWLS-INSTRAMZ_1
D Manufacturers
ABI
Agilent
Berthald
Dostmanin
Fluke
Gilson
HP o5 PA 800 Plus Configuration  F - X
lseo
Kontron G .
Markes eneral  Signals
Martel
Perkin Elmer
Palyrner Laborataries
Rainin Device Name: |PASD0PIus Address: H| Get Configuration
F\hendine
Shimadzu Simulation Mode: [] Fitters (190nm - 600nm)
Shodex
SofTA P Unit: | mbi
Transcat [Martel] resse Tt (e 2 nm & Dnrr
Instrument Type: | PA 800 ~ 3 D - D"W
Detector Type: | UV ~ " ,D—‘ am B ’D—‘nrr
For Help, press F1 SerialN: o | g L m

Firmware Version: |0

Carel

Figure 1: Using the Instrument Configuration Manager

5. On each configuration page, verify that the settings are correct and define additional
settings if needed. For assistance, click Help (or press F1)

6. On the File menu, click Save Instrument Configuration, or click the corresponding icon
in the toolbar, Figure 1G. Close the Instrument Configuration Manager.
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a5 PA 200 Plus Configuration — X
General |5ignal5 I
Device Name: IF'AEDDF‘Iusl Address: |1 Get Configuration |
Simulation Mode: [ —Filters (190nm - 600nm)
Pressure Unit; i -
Pl 2 IZI}I} nm & II]I T
Instrument Type: IF‘ABDDF‘IUS ﬂ 5. IF . ID— -
Detector Type: IPDA j 4 |254 nm & ID 1
Serial Nr: IA.?-!JE-DEI.DD 5. Ir .

Firmware Version: I'H].E.E—H

[_ox ]

Figure 2: PA 800 Plus System Configuration

4.1.5 Creating Custom Variables

Custom Sequence variables can be used to set the Injection Outlet Position and Injection

Duration in a sequence line.

To create custom variables in Chromeleon proceed by following the instructions below.

1. Open Chromeleon 7.
2. Open the Data panel.

a Chremeleon Console
(3 Back € Create File

Edit \View Tools Help

- X

@

|Data « |

ChromeleonLocal

iF @ Fiter v |

= E ChromeleonLocal

B v |

Deﬂuldlu“

Name

- Type Date Mod

| Instrument Data

Folder 10-10-2022 16:27:2

4

il >

Data Vault "Chromeleonlecal’ selected

| empower .:

Quick Start Guide
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3. Right-click the ChromeleonLocal node and click “Custom Variables Editor”.
The Custom Variables Editor will open:

Name | Context Value Type Description

Tet

255

Add... Cancel

4. Click Add...

Custom Variables Wizard 6 X

Custom Variable

Create or import a custom variable

(®) Create a new custom variable

() Import a custom variable from a data vault

() Import & custom sequence variable from a sequence
() Import a custom injection variable from a sequence

(") Import & custom component variable from a processing method

Mext == Cancel

5. Select “Create a new custom variable” and click Next>>:
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Custom Variables Wizard @ x

MNew Custom Variable

Create a new custom variable

Context: Injection e
Name: |Out|et_F'l:us'rtil:un |
Description: |c'rfies the target outlet position for a subsequent injectinn.|
Type: Text e

Allow empty values

Default: SO:AT

Max. length: & =

< Back Finish Cancel

6. Define the new custom variables exactly as displayed in the figure above and click
Finish.
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Custom Variables Wizard @ x
Mew Custom Variable

Create a new custom varable =i,
Contedt: Injection w
Mame: | Inject_Duration |
Description: |T|me in seconds for the subseguent injection. |
Type: Mumeric w
Allow empty values
Default: 1.0 = Unit: |:|
Minimurm: 1.0 =.| Precision: 1 =
Maximum: %3.9 =

<< Back Finish Cancel

7. Now repeat step 4 to 6 for the custom variable displayed in the figure above.

4.1.6 Using Custom Variables

The Custom Sequence variables created in the previous paragraph can be used to set the
Injection Outlet Position and Injection Duration in a sequence line.
Here’s how you add the custom variables as columns to a sequence:

1. Create a sequence as described in the Chromeleon help.

2. Right-click a column of the sequence:

TestSequence

New [ St || DVEFRIDOVMIT_

Ssve () Studio =§ Print - [ Up | = InsertRow - [l FillDown SjLock | 7 Filtering = Grouping | f; Custom Columns - - & Find Next -

T
# | Voltage_Channelp | Name |Type Level Position Ve I : =ssing Method |Sta‘lus ||nj<

Table Columns... 1 1

1 | MNone & Unknown SlA1 T = :

: z | Custom Columns 4 | " Insert Result Formula
Click here to add a new iny =
Optimize Column Widths ‘ % Insert Custom Variable |
Optimize Row Heights % Edit

Inser
Grouping Delete I:r
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3. Select Custom Columns, Insert Custom Variable:

Custom Variables Wizard e X

Custom Variable

Create orimport a custom injection variable

() Create a new custom variable
(®) Import a custom injection variable from a data vault

() Import & custom injection variable from a sequence

Mext =x Cancel

4. Select “Import a custom injection variable from a data vault” and click Next >>:
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Custom Variables Wizard

Data Vault
Select a data vault and any applicable custom injection varables E]

Data Vaut & ChromeleonLocal &l
Description

MName Walue Type

" &<Back || Feh [ conca

5. Select both custom variable by click one custom variable, holding the Shift-key and

clicking the other custom variable.
6. Click Finish. The custom variables are now available in the sequence:

TestSequence
New I 5 DVEFRID!
[ save (9 Studio = Print E}Up = Insert Row ~ J|Fill Down | 7 Filtering =] Grouping | f; Custom Columns ~ - ﬂ; Find Mext -
# | Voltage_Channelp Name ‘Type Level Fosition “Outlet_Position *Inject_Duration [s]|  Volume [pl] | Instrument Method
1 |None E © Unknown S1:A1 S0:A1 10 10
Click here to add a new injection

Caution: There’s no validation on column “Outlet_Position”, so take care to enter a
position in range SO:A1 — BO:F6, depending on the outlet tray types.

Quick Start Guide Page 15



www.thermofisher.com

Thermo Fisher Scientific Inc.
168 Third Avenue

Waltham, MA 02451

USA

thermoscientific



	1 About the Documentation 2
	1.1 About this Document 2
	1.2 Document Conventions 2
	1.3 Related Documents 2

	2 Abbreviations / Glossary 3
	3 Introduction 4
	3.1 Scope 4
	3.2 Other Resources 4

	4 How To… 5
	4.1 Instrument Configuration in PA 800 Plus Driver 5
	4.1.1 Connect SCIEX PA 800 Plus Systems 5
	4.1.2 Starting the Chromeleon Instrument Controller 7
	4.1.3 Creating an instrument for a SCIEX PA 800 Plus System 8
	4.1.4 Add and Configure Instruments and Modules 8
	4.1.5 Creating Custom Variables 10
	4.1.6 Using Custom Variables 13


	1 About the Documentation
	1.1 About this Document
	1.2 Document Conventions
	1.3 Related Documents

	2 Abbreviations / Glossary
	3 Introduction
	3.1 Scope
	3.2  Other Resources

	4 How To…
	4.1 Instrument Configuration in PA 800 Plus Driver
	4.1.1 Connect SCIEX PA 800 Plus Systems
	4.1.2 Starting the Chromeleon Instrument Controller
	4.1.3 Creating an instrument for a SCIEX PA 800 Plus System
	4.1.4 Add and Configure Instruments and Modules
	4.1.5 Creating Custom Variables
	4.1.6 Using Custom Variables



