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Introduction 

This manual explains how to use Thermo Scientific VISIONpro software. 
UV-Visible spectrophotometers have been designed for analytical 
applications in which fast, accurate and reproducible spectrometric 
measurements are required. The VISIONpro software supplies PC control 
of the spectrophotometer in the Windows® 2000 or Windows XP operating 
system. VISION software is supplied on CD with an instrument and a PC 
communications cable. 
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Accessories 
supported 

Calibration Validation Carousel 

Smart Sipper 

Smart Thermostatted Rotary 7-Cell Changer 

Smart Thermostatted Linear 8-Cell Changer 

Smart Peltier Thermostatted Single Cell Changer 

Smart Linear 16-Cell Changer 

Thermostatted Single Cell Holder 

Cylindrical Cell Holder 

Fiber Optic Sampling Accessory 

Long Pathlength Rectangular Cell Holder 

Test Tube and Vial Holder 

Evolution 300 Mercury Lamp Accessory 

Evolution 600 Mercury Lamp Accessory 

Standard Rectangular Cell Holder 

VN Absolute Specular Reflectance Accessory 

DRA-Evolution 600-Diffuse Reflectance Accessory 

Solid Sample Holder 

Praying Mantis Diffuse Reflectance Accessory 

Relative Specular Reflectance Accessory (330° and 45°) 
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Operation 

Insert the software CD into the drive and follow the on-screen instructions. 

Starting VISIONpro Follow the steps below to start VISIONpro software. For information on 
other methods of starting applications and more detailed instructions on 
using Windows features, see your Windows documentation. 

 

Double-click the VISIONpro icon on the Windows desktop, or use Start > 
Programs > Thermo VISION > VISIONpro. 

 Note To return to Local Control from VISION, select Command > Local 
Control and then press Home on the spectrophotometer.  

Basic Operation  

Point and Click To select any operation from a menu, or to start a process with a toolbar 
button (icon), first move the mouse so that the cursor POINTS at what 
you want, then CLICK with the left-hand mouse button. 

Drag and Drop “Drag and Drop” is a fundamental Windows operation, used to move 
objects (e.g., files, from one window or area to another). It is used within 
VISION to move data quickly and conveniently. 

To drag and drop any object: 

1. Position the mouse so that the cursor is over the object you wish to 
move. 

2. Press and hold down the left-hand mouse button. 

3. With the object you wish to move highlighted, keep the left-hand 
mouse button held down and move the mouse so that the pointer 
moves away from the source window. 

The mouse pointer now changes to an arrow. 

4. Move the mouse pointer to the area where you want to place the 
data. 

When you are in an area where data can be dropped, a batch, sample or 
cycle symbol will appear as the mouse pointer. 
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If it is not possible to drop data, a “No Entry” sign will appear. 

5. Release the left mouse button when you are ready to drop the data. 

Drag and Drop is used in VISION to move data from the Data Store to 
other windows (e.g., the Graph window or any of the Math windows). 

For example, a batch of Scan results can be loaded into the Data Store 
using File > Open > Batch of Results from the Scan application. The act of 
opening the file does not put the data into the graph. To see the graph, 
select the batch, sample or cycle by pointing to it, press and hold the left 
mouse button, drag the object to the Graph window, and release the mouse 
button. 

Context Menus Clicking on an object with the right-hand mouse button will open a 
pop-up menu listing the operations that are available for the object in the 
current context. 

File Association File Association is a facility of Windows that enables a Windows 
Application to be opened by double-clicking on a data file obtained from 
it. 

Display the contents of the Library, or any other folder where data has been 
stored and double-click the name of the file that you wish to use in 
VISIONpro. This will cause VISIONpro to start and to open the selected 
data file. 

If data files are stored as icons on the Windows desktop, VISIONpro can 
be started by dragging the data file icon to the VISIONpro icon on the 
desktop, and the selected VISIONpro and data file will be opened. 

Preferences The VIEW menu and the TOOLS menu contain facilities which enable 
the system to be configured to suit the preferences of the user. 

• Toolbars can be displayed or turned off. 

• Each toolbar can be set up to include only the icons that are required. 

• Files load/save behavior can be configured. For example, all instrument 
and accessory information, report templates, advanced calculation 
templates and the screen layout can be included in a method file. 
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• Batch Information can be configured, enabling printed output to 
contain the information that is required. 

• The system can be configured to reload exactly as it was when 
previously shut down. 

Help To access the Help system: 

 
Click the Help icon on the Analysis toolbar, or click Help on the Main 
Menu bar. 

Detailed step-by-step instructions cover all aspects of software and 
instrument operation. A technical reference section deals with the 
fundamental principles of UV-Visible spectrophotometry, and contains 
tables of useful data. 

The VISIONpro 
Interface 

This section provides a brief introduction to the rich functionality of 
VISION. For more detailed information refer to the comprehensive on-
line Help system or to the following sections of this User Manual. 

Data store

Main menu bar Tool bar

Status bar  
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Work area features The Main Menu Bar provides access to all the operations needed to obtain 
process, store and retrieve data. 

The Toolbars give direct access to the most frequently used operations. 
The composition and positions of the Toolbars are fully user-configurable. 
The user may set up a tool bar containing only the tools required for the 
work in hand and elect not to display the default toolbars, or all toolbars 
may be hidden using the View menu. Thus the workspace may be set up 
according to individual preferences. 

The Status Bar enables the user to monitor the state of the instrument and 
accessories at all times. From left to right the display shows Accessory States 
(cell changer in this example), Lamp Status, Live Absorbance Display, 
Wavelength, and Instrument State. If desired the Status Bar may be 
hidden, using the View Menu. When a baseline is required, the baseline 
icon is displayed next to the Instrument state. This icon will automatically 
appear each time a previous baseline expires due to the changes in the 
application method. 

The Data Store displays all data currently held in memory, whether 
obtained from the instrument directly or loaded from disk. The data are 
organized in a Windows “tree” structure. The Data Store item in the Main 
Menu Bar gives access to associated commands. The Data Store can be 
dragged and docked into the position preferred by the user. 

The Toolbar Buttons The following features are provided to identify the tools: 

• As the cursor passes over the button, the name of the function appears 
at the cursor and a brief description is displayed on the left-hand side of 
the status bar. 

• The User can configure which icon groups are displayed and where 
they appear by using the Tools menu and the Drag and Drop feature. 

The toolbars can be configured to the user’s preferences, via the View 
menu. 

A summary of the toolbar groups and their functions is given here for 
reference: 

These applications may also be accessed from the Applications menu. 
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 File Operation Group 
From left to right 

 This is the most frequently used set of file operations from the File menu. 

 

Creates a new method 
Loads a method from disk 
Saves the sample method to disk using its current name 
Loads a result file from disk 
Saves the selected file to disk using its current name 

 Application Group 
From left to right: 

 

 

Select the Scan application 
Select the Fixed application 
Select the Quant application 
Select the Rate application – only available with VISIONlife  
Select the Multicomponent Analysis application 
Select the DNA application – only available with VISIONlife 

 These applications may also be accessed from the Applications menu. 

 Analysis Group 
From left to right: 

 
Starts a run to measure a batch of samples 
Pauses the data collection in the Rate application 
Performs a baseline or zero measurement selected in the method 
Stops the run currently in progress 
Accesses the Help system 

 These operations may also be accessed from the Command menu. 

 Window Management Group 
From left to right: 

 

Remembers the current window layout 
Restores the remembered window layout 
Arranges the windows as non-overlapping tiles 
Cascades the windows 
Loads a window layout from disk (A window layout may be saved or loaded 
via the File menu) 
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 These operations may also be accessed from the Windows menu. 

 Active Window Selection Group 
From left to right: 

 
Selects the Method window 
Selects the Graph window 
Selects the Results window 
Selects the Calibration window 
Selects the Kinetics window 
Selects the Data Store 
Select the Report window 

 The active window may also be selected via the Windows menu. 

 Graph Group 
From left to right: 

Cancels cursor tracking 
Enables cursor tracking (Tracks along each data point, using the arrow keys)
Clears the graph of all data 
Toggles display of the graph grid 
Sets the graph axis limits 
Toggles the display of the graph legend 
Toggles the display of the peak labels 
Toggles the graph background color between gray and white 
Toggles the graph line type between points and lines 

 These operations may also be accessed from the Graph menu when the 
focus is on the Graph window. 
 

8 VISIONpro Software User Guide  



 

The Data Store The Data Store shows the data currently active in VISION. Newly 
acquired data will be placed in the data store. Data in the Data Store can be 
saved, manipulated or deleted using commands in the Data Store menu. 

Previously saved data that has been reloaded for analysis is also placed into 
the Data Store. 

The Data Store has a Windows tree structure, and is arranged in a 
hierarchy of Batch/Sample/Cycle. 

• A Batch is all of the data collected from one run of a method in the 
software. 

• Samples are individual components of the batch. One batch may 
contain up to 999 samples. 

• Cycles are the measurements made on the same sample. There can be 
up to 20 cycles for each sample. 

Batches and samples may be collapsed or expanded as required. 
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Data can be moved from the Data Store to other elements of the VISION 
work area (e.g., the Graph window or a Math window) using Drag and 
Drop. 

 

The Data Store menu enables the user to view Batch, Sample or Cycle 
details by right clicking on the text. 

The Plot commands may be used to display the data. Alternatively, you 
may drag the batch, sample or cycle from the Data Store to the Graph 
Window. 

The Data Store menu contains commands for managing items in the Data 
Store. 
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The default position of the data store is at the left of the work area, but it 
may be docked at the top, bottom or right-hand side if preferred, it also 
may be undocked and left as a small window floating in the work area, or 
closed completely. 

 

Math Functions The Math Functions, which are available from the Math pull-down menu, 
give the user access to a powerful range of manipulations and calculations. 

Click the desired operation and drag the required batch, sample or cycle to 
the Math window, for that operation to open in the work area (see “Using 
Math Functions”). 
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The User may return to the original data at any time. However, since not 
all data forms can be inter-converted directly, it may be necessary to 
convert to Raw %T and then back to the original data. 

 

The following is an example of the pop-up window after Add has been 
selected. 
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Report Composer The Report Composer menu is available when the focus is on the Report 
Composer window.  

The Report Composer window appears on the desktop when a new report 
is initiated by using File > New > Report, or when a report has been loaded 
from disk, or when the report is selected from the Active window toolbar. 

Items to be included in the report are selected from the Report menu and 
placed in the report by creating and moving individual boxes for the 
components. 

 

The Report Composer generates a Report Template that displays the 
current contents of the items. When a report template is saved and attached 
to a method, a report is automatically produced and updated when the 
method is run. Objects from other Windows applications, such as a 
company logo graphic, can be included in reports, creating quality custom 
documents. 

UVcalc Advanced 
Calculation Facilities 

UVcalc is a spreadsheet-like functionality that automates custom 
calculations using data in the Results Table. Calculations are automatically 
performed each time the method is executed and may be attached to the 
method as a Template.  

To start UVcalc, click Table > Edit UVcalc Template. Each cell of the 
spreadsheet can then be accessed by right-clicking anywhere in the Results 
Table. This opens a context menu appropriate to the cell where you have 
clicked. The possibilities are: 

• Cells within the area occupied by the results (gray background) cannot 
be edited or moved. Only formatting options are available. Rows 
and/or columns cannot be inserted into the gray shaded area. 
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• Cells within the spreadsheet area can be edited and text can be 
formatted. To edit the contents of a cell either double-click it, or click 
to highlight it and then click in the editing area at the top of the results 
window. 

A full range of mathematical functions is available from the Function 
Wizard, which is accessed by clicking on the fx button located on the bar at 
the top of the Results window. 

Windows Layouts In VISION, the layout of the windows of an application can be arranged 
and recalled by the user. A Window layout can be saved with a method so 
that each time the method is loaded, the program work area is 
automatically arranged. 

To enable this feature, click Tools > Options, then select the File 
Load/Save Behavior tab. Click in the Auto load/save window layout box, in 
the “Loading/Saving Application Methods” section, to check this item. 

 

Alternatively, a window layout may be saved or loaded as an independent 
item via the File menu. 
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Temperature Control Method 

This method can be used in the Scan, Fixed, Rate, Quant and MCA 
applications. 

1. Open the Temperature Control Method. 

To open a new Temperature Control Method or to set the currently 
loaded method to the default values, click File > New > Temperature 
Method. 

To open a previously saved Temperature Control Method, click File > 
Open > Temperature Method. 

The Temperature Control Method page is added to the Method 
window. Click the tabs to move between the pages. 
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2. Enter the Block Temperature. 

If a Peltier accessory is installed into a system, click in the Block Set 
Point Temperature field and enter the temperature (in °C) via the 
numeric entry dialog. The block temperature is only a monitor of the 
actual temperature of the metal block that holds the cuvette. 

 Note There will always be a difference between the block temperature and the 
actual solution temperature. This difference is very small at ambient and 
slightly above ambient and becomes larger at the extremes of the working 
range of the system.  

 Note The block temperature is always higher than the probe temperature when 
the temperature is above ambient. If you are using a 4mm semi-micro cell, 
the difference between the block temperature and solution temperature 
could be as great as 10°C when the block temperature has stabilized to 
110°C.  

The upper and lower limits available with the temperature control 
device currently installed will be shown in the dialog box. You must 
enter a temperature within the permitted range. 

3. Choose a Peltier Control Method. 

a. Check the Block Temperature radio button to start the equilibrium 
process. 

b. For Sample Probe monitoring of the temperature, check the 
Sample Probe Temperature radio button if you need to start your 
collection process based on a certain temperature of your sample, 
not the block temperature. 

4. Enter the Probe Temperature. 

If a Sample Probe is being used to monitor the sample temperature and 
the Peltier accessory is not present, click in the Probe Temperature field 
and enter the temperature (in °C) via the numeric entry dialog. 

The upper and lower limits available with the temperature control 
device currently installed will be shown in the dialog. You must enter a 
temperature within the permitted range. 
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5. Enter the Tolerance. 

Click in the Tolerance filed and enter the tolerance (in °C) via the 
numeric entry dialog. The range of values available will depend on the 
capability of the temperature control device currently installed. 

The tolerance range is used by the software to establish the 
equilibration status of the system. The cell, temperature is equilibrated 
when its temperature has been maintained within the range Target 
Temperature ± Tolerance for the duration of the Equilibration Time. If 
the target temperature is 20°C and the tolerance is 0.1°C, the 
temperature range will be 19.9 to 20.1°C. 

6. Enter the Equilibration Time. 

Click in the Equilibration Time field and enter the equilibration time 
via the numeric entry dialog. The entry format is mmm.ss (0.00 to 
100.00). 

The equilibration time is the period that elapses between the time when 
the temperature probe reports the cell has entered the permitted range 
and the time when it is possible to start a measurement. 

7. Select the Equilibration method. 

The Equilibrate Using field is used to specify which temperature 
probe(s) will be used to perform the equilibration. 

Click the triangle at the right-hand end of the Equilibrate using field to 
pull down the menu and click your selection. 

Equilibrate Using Action 

None There will be no equilibration period. You may begin the 
measurement as soon as the sample enters the 
permitted temperature range. 

Sample Only The equilibration period will commence when the 
sample enters the permitted temperature range.  

If the sample leaves the permitted temperature range 
the equilibration period will begin again.  

When the sample has been within the permitted 
temperature range for the full equilibration period, it 
will be possible to commence the measurement. 
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Equilibrate Using Action 

Sample and Reference The equilibration period will begin when both the 
sample and the reference have entered the permitted 
temperature range.  

If either the sample or the reference leaves the 
permitted temperature range, the equilibration period 
will begin again.  

When both the sample and the reference have been 
within the permitted temperature range for the full 
equilibration period, it will be possible to begin the 
measurement. 

 

8. Prompt when Equilibrated. 

Click in the box to toggle between Yes and No. 

When Yes is selected, you will be prompted twice in each run. The first 
prompt will be to present the sample or cell holder. After equilibration 
has completed, there is a second prompt to allow a user action (e.g., 
injecting a reagent) to take place after the temperature has been reached 
but before measurement starts. 

When No is selected, measurement begins as soon as equilibration has 
been completed, without further user intervention. 

9. Save the Temperature Method, if required. 

Save the Temperature Method if you will want to use it with more than 
one application method. 

To do this, select File > Save as > Temperature Method. 

All accessory methods associated with an application method can be 
attached to that application method and to any results files obtained 
with it when saved. To enable this behavior, click Tools > Options > 
File Load/Save Behavior tab. Ensure that the box for Auto load/save 
accessory methods is checked. 
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10. Click in the Method field to toggle the Temperature Method On. 

The Temperature Method is now ready to use. It can be toggled On 
and Off as required by clicking in the Method box. 

If a temperature controller is installed, it will start going to temperature 
as soon as the method is turned on. 
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Setting up a New Stirrer Method 

This method can be used in the Scan, Fixed, Rate, Quant and MCA 
applications. 

1. Open the Stirrer Control method. 

To open a new Stirrer Control Method or to se the currently loaded 
method to the default values, click File > New > Stirrer Method. 

To open a previously saved Stirrer Control Method, click File > Open 
> Stirrer Method. 

The Stirrer Control Method page is added to the Method window. 
Click the tabs to move between the pages. 
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2. Set the Stirrer Mode. 

Stirrer Mode Action 

Off The stirrer is off 

Continuous The cell is stirred continuously 

Off Before Measurement The stirrer is normally on but is switch off prior to and 
during measurement. 

A programmable settling time elapses before the 
measurement is made. 

 

3. Set the setting time, if required. 

If the Stirrer Mode has been set to Off Before Measurement, it will be 
possible to set the Settling Time. This is the number of seconds that 
will elapse between cessation of stirring and the start of the 
measurement (0 to 60). 

Click in the Settling Time field and enter the required value via the 
numeric entry dialog. 

When 0 is entered, the cell is stirred except during measurement. 

4. Lock the Method, if required. 

5. Save the Stirrer Control Method, if required. 

Save the Stirrer Control Method if you want to use it with more than 
one application method. To do this, select File > Save as > Stirrer 
Control Method. 

All accessory methods associated with an application method will be 
attached to that application method and to any results files obtained 
with it when saved. 

6. Click in the Method field to toggle the Stirrer Control Method On. 

The Stirrer Control Method is now ready to use. It can be toggled On 
and Off as required by clicking in the Method box. 
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There may be an accessory with stirrer control in the sample beam, or the 
reference beam, or both. In the latter case, both stirrers are switched 
together. It is not possible to switch off the stirrer on one beam while 
running the stirrer in the other beam. 

Using Scan 

Running samples 1. Launch VISION.  

 2. Start the Scan Application by clicking on the Scan icon. 

Alternatively, you can click Applications on the menu bar and then 
click Scan. 

3. Set up the Scan Method. 

 

a. Select the Data Mode from the available options in the pull-down 
menu. 

b. Click in the numeric field for Start Wavelength. This will open the 
numeric entry dialog. The wavelength may be entered either by 
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clicking with the mouse on the keys of the virtual keypad or by 
using the computer keyboard. Similarly, enter the stop wavelength. 

c. Select the bandwidth, scan speed and data interval (also the Lamp 
Change wavelength if applicable). 

d. Enter the number of Samples. 

If desired, the sample name(s) and details may be entered as part of 
the method by clicking on the Details button. Double-click the 
sample name to edit it if required. 

e. Set Cycles and Cycle Time. 

This sets the number of times each sample is measured (permitted 
range is 1 to 999). Collecting several cycles of data is a convenient 
way to monitor reaction kinetics using a scan rather than fixed 
wavelength measurements. The reproducibility of the cycle timing 
will allow some kinetic parameters to be extracted.  

The Cycle Time is the time between the start of one cycle and the 
start of the next. 

f. Select the required display properties. Smoothing and Results Table 
operations may be performed at the time of data collection or later 
using the functions in the Math menu. 

g. Set Auto Scale. 

The Auto Scale button in the scan method (any application method 
with a graph will have this feature) automatically changes the scale 
of the graph to show all of the data collected as soon as the data 
acquisition is complete. If this item is left unchecked, the values for 
the maximum and minimum of the absorbance axis specified above 
this selection box will remain after the data acquisition is complete. 

h. Set Smoothing. 

Smoothing may also be performed at run time if enabled in the 
application method. 

The smoothing algorithm used in VISION is based on a Savitzky-
Golay algorithm modified to reduce high frequency breakthrough; 
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i.e., to reduce the amount of noise present on the spectrum. The 
Savitsky-Golay algorithm is based on performing a least squares 
linear regression fit of a polynomial of order k over at least k+1 data 
points around each point in the spectrum to smooth the data. 

To smooth the data, select the degree of smoothing required from 
the Scan Method. 

The different degrees of smoothing correspond to the number of 
data points used by the algorithm when performing the polynomial 
fit. 

Degree of 
smoothing 

Points  

Low 9 

Medium 17 

High 33 

Very high 67 

 

 Note A higher degree of smoothing will produce a greater signal-to-noise ratio 
but this is achieved at the expense of spectral resolution.  

i. To use AutoSave, click in the On/Off box to turn AutoSave on and 
enter the seed file name and number. 

j. The method may be locked by clicking on the Lock button. You 
will be prompted to enter a password. 

 Note You will need to re-enter your password in order to unlock the method.  

 Note The default contents of some fields will depend on which instrument is 
connected.  

4. Refer to “Setting up a Cell Changer Method” if a cell changer is to 
be used. 

5. To set up the type of baseline correction applied to the data, click 
the Baseline Correction button 
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The following window will open: 

 

6. Select the appropriate Baseline Correction you wish to perform. 

The standard user baseline correction selection will be the 100%T 
Baseline. If you have a Diffuse Reflectance Accessory (DRA) attached 
to your spectrophotometer, then the other two options, 0%T Baseline 
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Correction and Standard Reference Correction with 0%T Baseline, can 
be applied. 

Parameter Function 

None When this baseline correction is performed, the sample 
signal is subtracted from the default baseline currently 
stored in the instrument. 

100%T Baseline When this baseline correction is performed, the 
calculation in transmission performed in the instrument 
is simply: 

T
S
%100

 

 
Note: Clicking on the baseline icon will always collect a 
100%T Baseline.  

0%T Baseline Correction This baseline correction is used after performing a 
100%T Baseline scan to correct for any inherent 
variations in the electronic zero line of the instrument. 
This can be more of a factor at lower light energy levels 
present in a DRA type accessory and when working at 
high absorbance levels. 

For more information, you can also refer to ASTM 
method E903. the calculation performed in transmission 
performed in the instrument is simply: 

TT
TS
%%

%
0100

0
−

−
 

You must have a 100%T Baseline recorded in the Data 
Store before a 0%T baseline can be applied to the data. 
Collect a 100%T Baseline before selecting 0%T 
Baseline from the Command menu. 

 
Note: The 0%T Baseline can only be collected by 
selecting 0%T baseline from the Command menu. 
Clicking on the baseline icon will always collect a 
100%T Baseline. 
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Parameter Function 

Standard Reference 
Correction with 0%T 
Baseline 

This baseline correction is used to apply a 100%T 
Baseline correction and a zero line correction 
(0%TBaseline) to a sample (S) measured with a 
reflectance accessory which is not absolute (e.g., a 
Diffuse Reflectance Accessory). The VISION software 
then multiplies the scan result by the appropriate value 
in the Baseline Standard Reference (Std. Ref.) file, 
which are the transmission values associated with the 
Standard Reference material. The calculation in 
transmission performed in the instrument is simply: 

Ref. Std. 
%%

%
×

−
−

TT
TS
0100

0
 

 Note: the Standard Reference file must be created 
outside of VISION in another program such as Notepad 
or MS Word, saved as a plain text (*.txt) and stored as 
X delimiter Y pairs. 

 Example with delimiters of “.” And “” (blank): 

190:0.81 240:0.85 300:0.89 350:0.90 400:0.91 420:0.92 
440:0.93 460:0.94 480:0.95 500:0.96 600:0.97 700:0.98 
800:0.99 900:0.99 

You must have a 100%T baseline recorded in the Data 
Store before a 0%T Baseline with Reference Correction 
can be applied to the data. Collect a 100%T baseline 
before selecting 0%T baseline from the Command 
menu. 

 
Note: The 0%T Baseline can only be collected by 
selecting 0%T baseline from the Command menu. 
Clicking on the baseline icon will always collect a 
100%T Baseline. 

 

 
7. Click the Zero-Base icon. 

• When the Present Reference(s) dialog box appears, place the 
requested reference in the sample beam or in the correct sample 
position for the accessory, close the lid of the sample compartment 
and click the Proceed button. 

 
8. Click the Run icon. 
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• The Present Sample dialog box opens. If the sample name and 
description have not been entered via the method window (see 
above), it can be entered now. 

• Place the sample in the sample beam or in the correct sample 
position for the accessory and close the lid of the sample 
compartment. 

9. Click the Proceed button. 

10. A Synchronization Start option is available to help with the timing 
of kinetics experiments. This option can be enabled from Tools > 
Options >System Settings > tab. 

Synchronization Start sets the instrument up so that data will be 
collected immediately after the OK button is pressed or after the 
countdown timer expires. 

The following is an example of the Synchronization Start countdown 
dialog box in progress: 

 

 Note You can press any key on the keyboard to start the run when the 
Synchronization Start dialog box is visible.  

11. Initiate the reaction in the first cell by adding reagents, if necessary; 
close the lid of the sample compartment and click the Proceed 
button. 

If the Synchronization Start option is disabled, the run will start after 
the Proceed button is pressed. 

12. The first sample will be measured and the Cell Changer will bring 
the next sample into the beam.  
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You will then be prompted to start the reaction in the next sample. 

13. The data collection can be paused at any time by pressing the Pause 
icon or selecting Pause from the Command menu. 

The instrument will continue to perform the experiment (i.e., the time 
from the duration will elapse); however, the data will not be displayed 
until the Pause icon is pressed again (or selected from the Command 
menu). Data collection will resume according to the method 
parameters. 

14. Continue in this way until all the samples have been measured. 

Manipulating scan 
data 

The Math Menu enables you to access a comprehensive suite of data 
analysis functions. 

 

1. Click Math on the menu bar and select the Math operation from 
the menu or sub-menu.  

A window for the operation opens in the work area. 
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2. In the Data Store, point to the batch, sample or result that you wish 
to manipulate. Press and hold the LEFT mouse button, drag the 
data onto the Batch, Sample or Result area of the Math window.  

As you drag the data, its “ghost” follows the cursor over the Data Store 
and the cursor arrow changes to a black circle with a bar across it. 
When you reach an area where the data may be dropped, the cursor 
arrow returns and a batch, sample or result symbol represents the data. 
Release the mouse button to drop the data. 

 

3. If required, set the parameters in the Math window.  

For example, in the case of Peak Pick, there are three pull-down menus 
within the Peak Pick window: 
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You can edit the numeric fields by clicking on them to open the 
Numeric Entry keypad. 

 

The three Sensitivity parameters become editable when Manual is 
selected in the Sensitivity pull-down menu. 
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4. The calculations or modified spectra data may be viewed on the 
Scan graph. 

 

a. Drag the batch, sample or cycle from the Data Store onto the Scan 
Graph window. 

b. Click a cycle to view the Peak Pick data for that cycle. 

c. Select Peak Labels from the Graph menu and select the form of 
labeling that you require. Toggle the labeling on and off with the 
Toggle Labels button on the Graph Toolbar.  

5. Depending on the function, results may also be viewed in the 
Results Table. 

You may choose whether to display the results in order of wavelength 
or of absorbance using the pull-down menu in the Math window. 
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Working in the Fixed Application 

 1. Start the Fixed application by clicking on the icon. 

Alternatively, you can click Applications on the menu bar and then 
click Fixed. 

2. Set the parameters in the Fixed Method window. 

 

a. Depending on the Fixed Mode selected, up to 10 wavelengths can 
be measured. Click in the box and enter the value(s) using the 
on-screen keypad or your PC keyboard. Wavelengths may be 
entered in any order. 

b. Set the Data Mode. Choose between Absorbance and %T. 
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c. Select the Fixed Mode. Choose between Normal, Arithmetic 
Combination of 2 wavelengths, and Peak Height. In Peak Height 
mode enter the peak value and one wavelength on each side of the 
peak. 

 

Mode Description 

Normal A measurement will be made at each of up to 10 
wavelengths and the results, in A or %T depending 
on the Data Mode selected, will be displayed in the 
Results Table. 

Wavelength1 + Wavelength 2 The values of the data in the selected mode at λ1 
and λ2 will be added together and the result 
displayed in the Results Table. 

Wavelength1 - Wavelength 2 The values of the data in the selected mode at λ2 
will be subtracted from the value at λ1 and the 
result displayed in the Results Table. 

Wavelength1 * Wavelength 2 The values of the data in the selected mode at λ1 
and λ2 will be multiplied together and the result 
displayed in the Results Table.  

Wavelength1 / Wavelength 2 The values of the data in the selected mode at λ1 
will be divided by the value at λ2 and the result 
displayed in the Results Table. 

Peak Height Enter three wavelengths. The peak height is 
calculated on the assumption that the lowest 
wavelength value represents the start of the peak, 
the middle value is the wavelength at the peak and 
the highest value is the end of the peak. 
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 Note Each wavelength can also be corrected using a reference wavelength. This 
feature is enabled by selecting the checkbox for Reference Wavelength 
Correction. When the reference wavelength correction feature is enabled, 
the wavelength entry field for entry of the wavelength is active.  

d. Set the remaining method parameters. 

e. Set the number of samples. 

If desired, the sample name(s) and details may be entered as part of 
the method by clicking on the Details button. Double-click the 
sample name to edit it if required. 

f. Set the Auto Scale 

The Auto Scale button in the scan method (any application method 
with a graph will have this feature) automatically changes the scale 
of the graph to show all of the data collected as soon as the data 
acquisition is complete. If this item is left unchecked, the values for 
the maximum and minimum of the absorbance axis specified above 
this selection box will remain after the data acquisition is complete 

g. If you are using AutoSave, click the On/Off box to turn AutoSave 
on and enter the seed file name and number. 

h. The method may be locked by clicking the Lock button. You will 
be prompted to enter a password, which you will need to re-enter 
in order to unlock the method. 

 Note The default contents of some fields will depend on which instrument has 
been connected.  

3. When using a cell changer, refer to “Setting up a Cell Changer 
Method”. 

 
4. Click the Zero-Base icon. 

• When the Present Reference(s) dialog box appears, place the 
requested reference in the sample beam or in the correct sample 
position for the accessory, close the lid of the sample compartment 
and click the Proceed button. 
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5. Click the Run icon. 

• The Present Sample dialog box opens. If the sample name and 
description have not been entered via the method window (see 
above), it can be entered now. 

• Place the sample in the sample beam or in the correct sample 
position for the accessory and close the lid of the sample 
compartment. 

6. Click the Proceed button. 

Performing a Quant Calibration 

Calibrating Before the concentration of samples can be measured, a calibration using 
solutions of known concentration must be performed. 

 
1. Start the Quant application by clicking on the Quant icon in the 

Applications toolbar. 

Alternatively, you can click Applications on the menu bar and then 
click Quant. 

2. In the Quant Method window, click the tab for the Calibration 
Method  

You will not be able to make any sample measurements until a valid 
calibration is present. A calibration may be loaded from disk or 
performed following the procedure described in this section. 

3. Enter the required values for the parameters on the Calibration 
Method page. 
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4. Select the required Quant mode from the pull-down menu. 

Single wavelength The absorbance is measured at a single wavelength. 

Reference wavelength The absorbance at λ2 (the Reference Wave-length) is 
subtracted from the absorbance at λ1. 

Dual wavelength The absorbances at two wavelengths are used in the 
calibration. 

Peak height The height of the peak is calculated from the absorbances 
at the peak and at the wavelengths at each side of the peak. 
The software assumes that the middle wavelength is the 
peak. 

Factor A previously measured factor is entered to produce a linear 
calibration. 

 

5. Enter the required Wavelengths(s), and the Factor, if required. 

6. Set up Auto Scale 

The Auto Scale button in the scan method (any application method 
with a graph will have this feature) automatically changes the scale of 
the graph to show all of the data collected as soon as the data 
acquisition is complete. If this item is left unchecked, the values for the 
maximum and minimum of the absorbance axis specified above this 
selection box will remain after the data acquisition is complete. 

7. Set up the remaining method parameters. 

8. Enter the Number of Standards to be used (1 to 50) and the 
number of replicates per standard (1 to 3). 

 Note The VISION software treats a replicate as an independently prepared 
solution of the same concentration. If you are taking multiple 
measurements of the same sample solution for averaging purposes, simply 
present the sample solution when the replicate is requested by the 
software.  
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9. Click the More button.  

A secondary method parameters window opens. 

 

In this window you may select the Initial Curve Fit, enter the 
Concentration Units, select the number of decimal places to be 
displayed, and enter an expiration date (if desired) for the calibration in 
the Valid Until field. Flier Detection may be toggled On/Off. The 
Reference Threshold and Maximum Absorbance may be set when 
applicable. You can also set low and high limit of correlation 
coefficient. 

 Note If you select the All Curves option for the initial curve fit, you must select a 
specific curve fit in the Quant menu or by using the graph toolbar before 
unknown samples can be measured.  

10. Return to the Calibration Method window by clicking the Close 
button. 

11. Click the Description button to enter a description of the 
calibration method. 
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The method may be locked by clicking on the Lock button. You will be 
prompted to enter a password, which you will need to re-enter in 
order to unlock the method. 

12. Enter the concentrations of the standards in the Standards Table. 

 

• The active area of the Standards Table is shaded in gray, 
corresponding to the number of standards that you entered in 
Step 7. The size of the active area can only be changed by editing 
the number of standards in the Quant Calibration Method. 

• Click cells in the Standards column to enter the names of each 
standard. 

 Note Standard names cannot be altered after calibration.  

• Click in the cells in the Conc column to enter the concentrations 
of each standard. 
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13. If a cell changer is to be used to perform the calibration, guidance 
for setting it up may be found in “Setting up a Cell Changer 
Method”. 

14. If a sipper is to be used to perform the calibration, guidance for 
setting it up may be found in “Setting up a Sipper Method”. 

 
15. Click the Zero-Base icon. 

When the Present Reference(s) dialog box appears, place the blank or 
reference solution in the sample beam, close the lid of the sample 
compartment and click the Proceed button 

16. Click Quant in the Main Menu Bar and then click Calibrate to 
initiate calibration.  

Alternatively, click the Calibrate Run button in the Graph Toolbar. 

 

No curve fit will be indicated at this stage. 

If required, the curve fit can be changed after the standards are 
measured. 

Follow the on-screen instructions. 

 Note If a manual calibration is being performed, you will be prompted to present 
each standard and/or replicate.  
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 Note If a Cell Changer is being used, you will be prompted to present the first 
cell holder. Calibration will then proceed until completed or until all cells 
have been measured, when you will be prompted to re-load the cell 
basket.  

In either case, after each standard has been measured, the absorbance 
will be reported and the point will be displayed on the Quant Graph. 
You will have the option to accept the value or repeat the measurement. 

If the measured value of Coefficient Correlation is out of the range of 
the prompt, the following dialog box will appear. 

If you do not accept the value, your Quant Calibration Method will 
not be valid. 

 

17. After the calibration is complete, the measured standards will be 
plotted in the Quant Graph Window with the selected Initial Fit 
applied. 
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The Quant Graph toolbar is now visible. 

Icon Description 

 
Select Linear through zero fit 

 
Select Linear fit 

 
Select Quadratic fit through zero 

 
Select Quadratic fit 

 
Select all curve fit 

 
Select no curve fit 
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18. The Standards Table will show the measured absorbances, the 
equation for the selected curve fit, the correlation coefficient and 
the sum of residuals.  
 

 

19. The Curve Fit may be altered if required from the Quant menu on 
the Main Menu Bar, or by using the Curve icons on the Graph 
toolbar.  

In general, the curve fit should be chosen to minimize the Sum of 
Residuals and/or give an optimal value for the Correlation Coefficient. 

 Note The quadratic fit may mathematically be a better fit for linear data due to 
the addition of the second fitting parameter. Therefore, only a significant 
improvement in the quality of the fit should be observed. Care should be 
exercised when selecting the most appropriate fit for the data.  

20. Save the completed calibration by clicking on File > Save > 
Calibration or right-click the calibration method and select Save or 
Save As from the context menu. Save via a normal windows dialog. 

Measure samples  

 
1. Start the Quant application by clicking on the icon in the 

Applications toolbar. 

Alternatively, you can click Applications on the menu bar and then 
click Quant. 

2. The method is set in the Quant Method window. This window 
contains pages for the Sample Method and the Calibration Method. 
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3. A valid calibration must be present before measurements can be 
made. 

• If a new calibration needs to be made, refer to “Performing a 
Quant Calibration”. 

• To load a calibration select Open > Calibration from the File 
Menu. 

 

4. To set up a new Sample Method, click the Quant Sample Method 
tab in the Method window. 
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• Click in each of the method boxes to enter the number of samples 
(1 to 999), number of replicates per sample (1 to 3), frequency of 
zero setting (None or 1 to 10), high and low limits (0.0001 to 
9999.9999), and Auto Save parameters. 

 Note The VISION software treats a replicate as an independently prepared 
solution of the same concentration. If you are taking multiple 
measurements of the same solution for averaging purposes, simply present 
the sample solution when the replicate is requested by the software.  

• Click the Details to enter the sample details (names and 
descriptions). From this dialog, individual sample names can be 
entered, or a single sample name can be entered and incremented 
using the checkbox. 

• Click the Description button to enter the method description. 
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• Weight/Volume Correction is a convenient feature to automatically 
calculate the concentration of the solutions prepared either by 
weighing a specific amount of material and/or by adding a 
particular volume of solution. If you know the weight and/or 
volume of material used to prepare each sample, you can use the 
weight/volume correction feature to calculate the actual 
concentration of your sample. This feature helps to avoid 
time-consuming calculations that are often necessary after 
measuring samples against the standard curve. 
 
Click the Correction checkbox if you want to incorporate Method 
Weight and Method Volume correction in your calculations. 

• If Method Weight is known, enter the sample weight specified in 
your analytical method. 

• If Method Volume is known, enter the sample volume specified in 
your analytical method. 

• If the Actual Weight for a sample is known, enter the individual 
weights of each sample. If the weight of one or more samples is not 
known, enter the Method Weight for the Actual Weight(s); this 
will determine the concentration solely from the calibration curve. 

• If the Actual Volume for a sample is known, enter the individual 
volumes of each sample. If the volume of one or more samples is 
not known, enter the Method Volume for the Actual Volume(s); 
this will determine the concentration solely from the calibration 
curve. 

 Note For more detailed information about calculations performed using these 
corrections, refer to the Online Help system.  

• The method may be locked by clicking on the Lock button. A 
password must be supplied, which will be required in order to 
unlock the method. 
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• The Template button will be enabled if an UVcalc advanced 
calculation template is present. Refer to “Getting Started with 
Advanced Result Calculations” for details. 
 
To Save the Sample Method, click File or right-click the sample 
Method. Select Save > Sample Method from resulting menu and 
save via a normal Windows dialog. 

5. To load a stored method click File or right-click the Sample 
Method.  

Select Open > Sample Method from the resulting Menu. 

6. Load or set up Cell Changer and Sipper Methods or temperature or 
stirrer if these are required.  

See “Setting up a Cell Changer Method” and “Setting up a Sipper 
Method”. 

 
7. To perform a blank or zero measurement click the Zero-Baseline 

icon. 

8. When the prompt box appears, place the reference solution in the 
sample beam, and close the lid of the sample compartment and 
click the Proceed button. 

 9. To run samples, start by clicking on the Run icon. 

• The Present Sample window opens. If the sample name and 
description have not been entered via the method window (see 
above), they can be put in at this point. If a cell changer method is 
being used you will be prompted to present the first basket. 

• Place the sample in the cell holder in the sample beam, or insert the 
loaded cell holder, and close the lid of the sample compartment. 

• Click the Proceed button. 

10. When the method has been run, the results will be in the Results 
Window and the data will be in the Data Store.  

If necessary, scroll the results window to the top to see all the data. 
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• Each batch of results will be put onto a separate sheet in the Results 
Window. 

11. To save a batch of results, click File or right-click the batch in the 
Data Store, and select Save or Save As > Batch of results from the 
resulting menu. 

12. If further calculations are required, refer to “Getting Started with 
Advanced Results Calculations”. 

13. A report may be produced. Refer to “Producing Printed Output”. 

Working with Multicomponent 
Analysis 

Calibrating 1. Set up the MCA scan method. The method parameters set at this 
stage will determine the parameters for the entire analysis. Refer to 
“Using Scan” for details.  

2. Prepare the standards. 

There must be at least as many standards as there are components in 
the analysis. Standards may be single components or mixtures. If mixed 
standards are used, they must be linearly independent. Please refer to 
the Help for a detailed explanation of linear independence. 

  VISIONpro Software User Guide 49 



 

Only one single component solution can be used for each component 
present as by definition all other single component solutions would be 
linearly dependent on that single component solution. 

 Note It is strongly recommended that you calibrate the MCA application using 
mixtures of all of the components at known concentrations. You should 
ideally use at least three times the number of components as standards. The 
standards for the component mixtures should span the entire concentration 
range you intend to measure. Additionally, the standards should include a 
mixture containing the highest concentration of each of the components 
and the lowest concentrations of each of the components. The practice of 
using single component calibrations standards is highly discouraged when a 
high degree of precision is required.  

 
3. Click the Run icon to scan the standards.  

If scans that have been measured previously are to be used, load the files 
into the Data Store. 

4. If a previous calibration is present, clear the MCA Standards table 
by clicking on File > New > Calibration. 

5. Enter the following into their respective fields in the 
Multicomponent Calibration window: 

• The number of standards. 

• The number of components.  

 Note The number of components must not be greater than the number of 
standards.  

• The following may be altered or left as their defaults: Conc. Units, 
Conc. Decimal Places and Valid Until date. 

• Set the Auto Scale. The Auto Scale button in the scan method (any 
application method with a graph will have this feature) 
automatically changes the scale of the graph to show all of the data 
collected as soon as the data acquisition is complete. If this item is 
left unchecked, the values for the maximum and minimum of the 
absorbance axis specified above this selection box will remain after 
the data acquisition is complete. 
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6. Transfer the spectra of the standards to the MCA calibration. 

• Drag each sample onto a new line of the calibration table. The 
spectral data for the sample will be transferred to the calibration 
and associated with that line in the table. 

• An entire batch may be used as the calibration set by dragging the 
name of the batch from the Data Store to the Standards Table. 

7. When the First standard or batch is put into the calibration, you 
may choose to replace the current Scan method with the one that 
was used to scan the standard.  

This provides a quick way to set up the measurement parameters for 
the analysis. The software will check that the methods for the second 
and subsequent standards are compatible with the current scan method. 

8. The entry in the Present column changes from “No” to “Yes” when 
a standard has been successfully transferred to the calibration. 
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If the methods are incompatible the status changes to “Invalid”. The 
Present column must read “Yes” for all standards before the 
calibration can be used. An invalid standard must be replaced, or the 
Scan method parameters must be altered to accommodate it (e.g., by 
changing the wavelength range). Please refer to the Help system for a 
detailed explanation of the criteria for method compatibility. 

9. To replace a standard in the calibration, drag the new standard 
from the Data Store and drop it on top of the standard you wish to 
replace. 

10. Enter Standards Information. Left-click the name of each standard 
to open its Standards Information window and edit as required. 

11. Enter the concentrations of each component in each standard into 
the relevant cells of the Multicomponent Calibration window. 

12. Double-click the Component column headers to open the 
Component Information window, and edit the name of each 
component as desired. 

13. Click File > Save As > Calibration and save the completed 
calibration. 

Analyzing samples A valid calibration needs to be present in the MCA Calibration window 
before you can analyze a sample. 

Multicomponent 
Analysis in Real Time 

1. If you require normal scan results (e.g., Peak Pick) at run time in 
addition to the Multicomponent Analysis (MCA), set up the 
Results Table section of the Scan method as required. 

2. Ensure that a valid calibration is present. Load the calibration from 
disk or perform the calibration (see “Working with Multicomponent 
Analysis”).  

3. Set up or load the required accessory methods if a cell changer or a 
sipper is being used. 

 
4. Click the Run samples icon in the tool bar to scan the unknown 

samples using the current calibration. If scans that have been 
measured previously are to be used, load the files into the Data 
Store. 
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• When the prompt appears, place the first unknown sample in the 
cell holder or load the cell changer as appropriate. Enter the sample 
name and description if required, and then click Proceed. 

• MCA differs from Scan in that each cycle is treated as a separate 
replicate solution. If a sample contains more than one cycle, you 
will be prompted to present a new sample after each cycle. 

• While the unknown sample is being scanned, the sample spectrum 
and/or the concentration trends graphs for the components can be 
viewed in the graph window. The display of the MCA graphs can 
be toggled from the Graph toolbar or the Graph menu. 

Icon Title Description 

Standards Spectra Displays the scans for the standard(s) 

Sample Spectrum Displays the scan for the sample(s) 

Trends Graphs Displays the concentration trends 

Synthetic Spectrum Displays the spectrum calculated by MCA for the 
sample 

Residuals Displays the residuals of the spectrum fit to the 
sample spectrum 

 

5. When the scans on the unknown samples have been completed: 

• The Results Table will contain estimates of the concentrations of 
each component, plus indications of the likely error. If Results 
Table operations were included in the MCA Scan method, the 
Results Table will also contain these results. 

• The Synthetic and Difference Spectra are computed. Use the 
buttons on the Graph toolbar to display them as required. 

6. The MCA Result window (but NOT the Calibration window) may 
also contain a UVcalc advanced calculation template. 
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 MCA post-run An MCA analysis can be carried out post-run on any Scan data file that is 
compatible with the MCA calibration. 

1. Ensure that a valid calibration is present in the calibration table. 
Load the calibration from disk or perform the calibration (see 
“Working in Multicomponent Analysis”). 

2. Load the results that you wish to analyze into the Data Store. 

3. Click Math in the Main Menu Bar and select MCA Analyze from 
the pull-down menu. 

• The Analyze dialog opens. 

• Drag the Batch, Sample or Result into the appropriate field in this 
dialog. 

• The data are analyzed and the estimated concentrations are entered 
into the Results Table. 

 

4. Drag the data to the Graph window in order to view the Sample, 
Standards, Trends, Synthetic and Difference spectra. 

Setting up a Cell Changer Method 
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When a cell changer is installed, its icon appears on the status bar. 

  
If two cell changers are installed (7-Cell Changers can be installed in the 
sample and reference positions), two cell changer icons will appear in the 
status bar. 

The number shows the cell that is currently in the beam. 

1. From the File menu select New then Cell Changer Method. 

 

2. The Cell Changer Method opens as an additional tab in the 
application method window. 
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• The Cell Changer Type box will show the type of cell changer that 
is currently installed. 

• Set up the Sample Beam cells. The available functions are Unused, 
Sample and reference. Clicking on a cell steps through these 
options. 

• Set up the Reference Beam cell changer if used. 

3. Save the Cell Changer method for future use if required. 

4. Click in the Method field to turn the method on. 

5. Move to the application method by clicking on its tab in the 
method window and set the number of samples. 

• If the number of samples is greater than the number of positions in 
the cell changer, the software will pause and prompt for the next 
cell holder to be presented.  
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• If two cell changers are present, the changer in the reference beam has 
two options. The first is auto which moves the reference cell changer as 
the sample cell changer moves. The second is fixed where a single cell 
from the cell changer is used as a reference for all the cells in the sample 
beam. 

 

6. If you wish to remove an accessory method page from the Method 
window, right-click it to open the context menu, and click Delete. 

Setting up a Sipper Method 

 
When a sipper is connected, its icon is present on the status bar. 

1. To set up a new sipper method, select New > Sipper Method from 
the File menu. 

• If you wish to use an existing sipper method, select Open > Sipper 
Method from the File menu. 
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2. The Sipper Method opens as an additional tab in the application 
method window. 

 

• Click in the box beside Method to turn the method ON. 

• Select the Sipper Mode from the pull-down menu. Choose 
between: 

Sip Only Press the sipper switch to make the sip, and 
then click Run to make the measurement. 
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Sip and Run Click Run to start the sipper method. The 
measurement follows automatically. 

Continuous After the switch has been pressed, the sipper 
pumps continuously until the switch is pressed 
again. This mode is used to flush out the 
system. 

 

• Click in the box beside Sample Direction to toggle between: 

Waste The sample is pumped to waste after 
measurement. 

Return The sample is returned after measurement. 
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• Click in the boxes to edit the values of: 

Sample Delay Time between sipping and start of 
measurement  
(0 to 99 s) 

Sip Volume Volume of sample to be sipped (0.2 to 10ml). 

Air Gap Length of air gap (0 to 500cm). 

Air Gap Delay Delay between sipping sample and pumping air 
gap (1 to 20 s) 

 

• Leave Low Volume set to OFF unless narrow diameter (0.8mm) 
uptake tube is being used. 

3. Calibrate the sipper as follows: 

• Click the Calibrate button on the sipper method page. This opens 
the Sipper Calibration window. 

 

• Put some water into a suitable graduated container (e.g., a 
graduated cylinder) and record the volume. Present the container to 
the sipper and press the sipper switch. Follow the on-screen 
instructions. The sipper will sip the volume and air gap set in the 
method. The Volume and Number of Sips Done will be updated. 
Press the switch again. Continue until a suitable number of sips 
have been done (e.g., 10). Click the STOP button. 
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• Measure the volume of water remaining and hence calculate the 
total volume that has been sipped. Enter this value into the Actual 
Volume Sipped field and click OK. 

• The software will calculate the Calibration Factor. This factor will 
be used until the sipper is calibrated again. 

 

4. The current sipper calibration may be viewed by clicking on the 
View Calib button on the Sipper Method page. 

5. The sipper must be recalibrated when the tubing is changed. 
Recalibration is periodically advisable to compensate for aging in 
the pump element tubing. 

6. If you wish to remove an accessory method page from the Method 
window, right-click it to open the context menu, and click Delete. 
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Using Math Functions 

A full range of calculations and manipulations is available for post-run 
analysis in the Math menu. The options available options will depend on 
the application being used. 

1. Click Math in the Main Menu Bar and select the desired calculation 
or manipulation from the main Math menu or from one of its 
sub-menus. 

 

2. When you click the required function, a Math manipulation 
window will open. 
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3. Drag the batch, sample or cycle from the Data Store to its space in 
the manipulation window. 

 

4. The calculation or manipulation will be carried out. The effect of 
the manipulation will be shown in the Graph window or Data 
Store, as applicable. 

5. You now have the following options: 

• Click Close to accept the result of the calculations or manipulation 
and close the window. 

• Click Undo to undo the current calculation or manipulation. 

• Convert another batch, sample or cycle. You will not then be able 
to undo the calculation or manipulation you just performed. 

6. The original data have not been lost and may be retrieved at any 
time by selecting Original Data from the Math menu.  

Convert the data by dragging it to the Math window as above. 
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7. If you need to keep a copy of your original data in the Data Store at 
the same time as the results of manipulations, create a copy of the 
batch using the Copy Batch command in the Data Store menu. 
Perform the Math operations on the copy. 

Getting Started with Advanced 
Results Calculations in UVcalc 

The Results Table has spreadsheet-like functionality called UVcalc that 
allows customized calculations may be performed on the data. 

Calculations and formatting instructions can be attached to the method as 
a template and saved with the method. The spreadsheet operations will 
then be carried out automatically each time the method is run. 

Click the Template button on the application Method page to see the 
template. 

1. When Results are present, they will appear in the Results Table. 
Results may be generated at run time or post-run via the Math 
menu. 

 

2. Cells containing results have a gray background. The contents of 
these cells and their column headings cannot be used for 
calculations; however, they can be formatted. 

3. Text, numeric values and formulae can be entered into the areas to 
the right of, and below, the gray shaded area in the Results Table. 

4. Start UVcalc by clicking on Table > Edit UVcalc template. 
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5. Right-click in the Results Table to open the spreadsheet menu. 

Operations that are not available in the current context will be grayed 
out. 

 

The operations are: 

Item Function 

Editing Cut, Copy, Paste and Paste Special are supported. The 
copy command can be used to transfer data to the 
other Windows applications via the clipboard. 

Insert and Delete Rows and columns may be inserted or deleted, or the 
contents of the selected area may be cleared. 
New row(s) will be inserted above the selected row(s).
New column(s) will be inserted to the left of the 
highlighted column. 
Note: New cells may not be inserted into the gray 
shaded Results Area and the contents of the cells in 
this area may not be cleared. 

Cell Formatting commands Click Format Cells to open a tabbed dialog from which 
the font, colors, borders and alignment may be 
formatted. 

Number Formatting Clicking on Format Number will open a dialog from 
which it is possible to choose the number of decimal 
places to be displayed, and to specify whether the 
number will be displayed in floating point, scientific or 
compact notation (trailing zeros suppressed). Max of 
15 decimal places. 
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Item Function 

Prevent Locking The selected area will not be locked when the method 
is locked, and can be edited 

Add Rows or Columns The specified number of rows is added to the bottom 
of the spreadsheet, and columns to the right of the 
spreadsheet. Use this command if the default 
spreadsheet is not big enough.  

 

To enter numbers, text or formula into the spreadsheet, double-click 
in the required cell. Three new buttons appear as shown and the cursor 
is moved into the editing field. 

 

Button Function 

 Enter the formula from the Edit field into the spreadsheet. 

 Clear the current formula 

 Open the Function Wizard 

 

The box at the right-hand end of the group shows the address of the 
currently selected cell. 

The Function Wizard enables you build up a sequence of functions into a 
formula. 
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• The available functions are listed in the scrollable window. 

• The name of the selected function, its syntax and a description of its 
operation are displayed in the area below the scrollable window. 

• Enter a function by selecting it in the Wizard and clicking on the OK 
button. The function will appear in the Edit Window with the cursor 
in the right position to enter the arguments. The arguments may be 
numbers or references to cells containing numeric values. Cell addresses 
(Column Row) and numbers must be entered explicitly from the PC 
keyboard. 

The following guidelines apply when building up a formula in the Editing 
Area: 

• First type an equals sign (=) into the edit field. Without the equal sign, 
the contents of the edit field will be treated as text. 

• Simple arithmetic operators (+ - * /) are entered directly from the 
keyboard. 

• You can refer to cells in the following ways: 
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• Specify the address of a single cell (e.g., B7). 

• Specify a range of cells, e.g. A1:A5 refers to cells A1, A2, A3, A4 
and A5. 

• Specify a set of non-contiguous cells (e.g., C3, C7, C9 refers to cells 
C3, C7 and C9). 

• All cells in a range of cells must be in the same row or column. 
Blocks of cells covering multiple rows or columns will generate an 
error message. 

• Functions may be linked with arithmetic operators. 

• Brackets (parentheses) are supported. 

Producing Printed Output 

VISION provides you with two methods of producing printed output: the 
Print command and the Report Composer. 

Print Individual items, such as the application method or the results, may be 
selected and printed via the Print command in the File menu or by right-
clicking on a printable object and selecting Print or Print Preview from the 
context menu. 

• Items which are not available for printing in the current context will be 
grayed out. 

• Print Preview may be used to see the appearance of the page before it is 
printed. 

• Use Print Setup to choose the paper size and orientation and to set 
printer options. 
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Report Composer The Report Composer automates the process of producing quality, 
customized reports. 

1. To start a new report, select New > Report from the File menu. 

• A blank Report Composer window will open and a Report item 
will be added to the Main Menu Bar. 

2. To add components to the template go to the Report menu and 
select Add Item. Click your choice in the menu or sub-menu. 

• You will be returned to the Report Composer window. The cursor 
will have changed to crosshairs. Place the crosshairs where you want 
the top left-hand corner of the item to be, then click and drag a 
rectangle to contain the item. 

• The rectangle can be re-sized by dragging its handles, and can be 
dragged to change its position in the report. If the rectangle is too 
small, not all of the chosen item will be displayed. You can either 
re-size the rectangle until all of the contents are displayed or use the 
arrow keys to scroll the text through the rectangle so that the 
required part is in view. Graphs will be re-sized to fit the designated 
area when printed. 

• The Edit Master Page item enables you to insert items that will 
appear on every page of your report (e.g., headers and footers or a 
company logo). 

• Page numbering can be toggled on and off with the Page 
Numbering item. 

• When Auto Print is enabled a report will be printed automatically 
after each batch of samples has been run. 

• To delete an item from the template select it and press the Delete 
key on the PC keyboard. 

3. The Insert New Object command enables objects from other 
Windows applications to be linked to or embedded in the report. 

• This facility can be used to insert a company logo, formatted text or 
a table from a spreadsheet into the report. 
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4. When the content and layout of the report are as required it may be 
printed via the Print > Report command in the File menu. 

The Report Template may be saved using Save As > Report Template 
in the File menu. When it is re-opened the layout will be preserved and 
the contents of the included items will be those current in VISION at 
the time that the template is re-opened. 
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