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Thermo Fisher Scientific

Firmware update failed

Issue

When upgrading to Qtegra 2.14 SR1, 2.14 SR2 or 2.18, a Firmware update was required but the update has failed

Environment

  • iCAP Q
  • iCAP RQ
  • iCAP TQ
  • ECCN: EAR99

Resolution

Qtegra must be first licensed and computer restarted in order for firmware update to successfully take place

Cause

It appears that because the Scan Control firmware is being updated that the software must be licensed in order for this to take place 

 

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