Skip to main content
Thermo Fisher Scientific

No Data Being Displayed

Issue

Hard zeroes being displayed in Data Display

Environment

  • iCAP Q
  • iCAP RQ
  • ECCN: EAR99

Resolution

Try increasing the Counting voltage a hundred volts at a time to see if any signal can be induced while doing so. If the signal starts to come up at a higher voltage and the spread of intensities looks normal throughout the mass spectrum (lower masses typically being less sensitive than higher masses) then it may just be that a Detector Setup: HV setup and Cross Calibration needs to be performed.

If intensities start to be outputted to Data Display but they are relatively equal of thousands of counts for each mass across the spectrum then it is more or less noise that is being viewed. Set detector voltages back to their original values. Run Course Mass Calibration. If gas based interferences are formed and mass calibration goes on to pass, test performance.

Analysis

Counts went to zero during the analysis. It occurred on the last two samples in the LabBook

Cause

It appears the mass calibration changed significantly enough that the mass calibration saved would no longer work to select the correct masses.

 

  • Was this article helpful?