"The connection to SuperX has been lost" when "view" or "acquire"
Issue
Error message "the connection to SuperX has been lost" when "view" or "acquire"; Detector 1 is showing 100% DT; Counts without beam is 1.2k
Environment
Titan Series
Resolution
These are possible resolutions for the issue:
- Reset EDX-PP
Cause
These are possible causes for the issue:
- Pulse processor lost communication
Details
When SuperX is switched on and shutter is open then everything is normal. Once performing view/acquire then above error is showing as below:
- When clicked on view/acquire error message “the connection to the superX detector has been lost” and superX is going to standby mode.
- No Spectra is coming in TIA/Velox.
- Without beam there is still around 1.2k Counts on the detectors in total. With beam cps is fine but detector 1 is showing 100% DT.
Issue fixed by re seating the EDX-PP.
Attachment(s)
File | Last Modified |
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clipboard_efba97fcea3cf507caeb5dd98939e3f3f.png | June 18, 2022 |