Skip to main content
Thermo Fisher Scientific

All dongle license features not licensed after Windows 10 upgrade

Issue

All dongle license features are showing as “not licensed” after Windows 10 upgrade

Environment

Krios G3i

Resolution

These are possible resolutions for the issue:

  • Install customer dongle update for Windows 10 upgrade

Cause

These are possible causes for the issue:

  • Customer dongle update for Windows 10 upgrade not installed

Details

After the system was upgraded to Windows 10, the license reader shows that all dongle license features are “not licensed”.

For a Windows 10 upgrade, an update of the customer dongle must always be performed during the system upgrade. When a Windows 10 upgrade package is provided to a customer, the Orderdesk will create a suitable dongle update file and place it on Box. The FS
E can copy the dongle update file from Box and update the customer dongle according WI 4022 190 53598 section 2.3 (“Update the Customer Dongle Contents”).

In case no dongle update file is present on Box, it must be requested through IPR process.

License reader after Windows 10 upgrade, without installing the customer dongle upgrade file:
clipboard_eeb0d5b4eedc05ee75822acd5cb4580b9.png