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Thermo Fisher Scientific

HASP Service Dongle key not Identified~Detected

Issue

LPT-Port (HASP type) Service Dongle Key not Identified and not Detected, unable to Login TEM_UI under customer service account.

Environment

Krios G3i (3.1)

Resolution

These are possible resolutions for the issue:

  • Make sure the Hardware Tree in “Device Manager” can Identify with Ports (COM & LPT) having “Printer Port (LPT1)” being Enabled
  • Re-Plug and Re-Slot this LPT1 Cable Extension on Motherboard located with LPT1 Header-Pins.

Cause

These are possible causes for the issue:

  • MPC Motherboard “LPT1” Cable Extension Connector had found Loosen.

Details

Documents needed:

WI-103405 - Microscope PC

  • Check Device Manager
    • Make sure Printer Port (LPT1) is being Enabled
  • Following Chapter-4.3 - IMBA PC (Win7). 
    • Make sure this is a Win7 Base MPC. 
    • Referring to Chapter-4.3.3 - Mechanical Settings Specification, to find where this LPT1 Head-Pins to be located. 
    • Problem fixed by Re-Plug and Re-Slot this Cable Extension.

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