TEM UI will stop working after 1 hour
Issue
Error message about security key on TEM UI after 1 hour.
Environment
Krios G3i
Resolution
These are possible resolutions for the issue:
- Use Rapid or VNC to control Microscope PC.
Cause
These are possible causes for the issue:
- Remote desktop connection was used to control Microscope PC from Support PC.
Details
Issue only happens when remote desktop connection is used to connect to Microscope PC after 1 hour.
This problem will happen because our license server does not support remote desktop and will reject the license requests.
Alternative workaround is to try using Rapid or VNC to connect to Microscope PC.
Attachment(s)
File | Last Modified |
---|---|
clipboard_e76b4e37c9a1191db7544a1a8c2207696.png | June 19, 2022 |