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Thermo Fisher Scientific

Signal Sensitivity

Issue

Signal sensitivity and/or no signal

Environment

  • iCAP Q
  • iCAP RQ
  • iCAP TQ
  • ECCN:EAR99

Resolution

To solve signal problems, follow these steps:

  1. If no signal is found, make sure that the instrument is ready for operation.
  2. Check if signal loss is only observed in certain measurement modes or all modes:
    1. If the signal loss is observed in all modes, proceed with step 3.
    2. If the signal loss occurs in modes using the QCell pressurized with gas only.
  3. Make sure that an appropriate tune solution (iCAP Q/RQ TUNE solution or iCAP TQ TUNE solution) is being aspirated.
  4. Start the real-time display (RTD) in Instrument Control and make sure that the iCAP Q/RQ TUNE solution (for iCAP RQ ICP-MS) or the iCAP TQ TUNE solution (for iCAP TQ/TQe/TQs ICP-MS) elements are selected for monitoring.
  5. Open a measurement mode that has previously been successfully used.
    Note: Be sure to use a measurement mode that is using optimized conditions for liquid sample introduction. For example, do not use a laser mode when running in solution. The last successful Performance Report or Autotune Report may give useful information about parameters that may have changed in between.
  6. Make sure that the sample solution is flowing in a continuous stream into the spray chamber and that there are no air bubbles in the sample tubing. Check that the peristaltic pump channel for the sample line is held in position correctly.
  7. Make sure that the sample introduction system is correctly configured.
  8. Make sure that the plasma is “punched.” Look at the plasma through the plasma door window—a “punched” plasma will have a slightly darker central channel where the (cooler) sample vapor from the spray chamber is introduced.
    Note: This difference cannot be observed via the torch box video display. 
  9. Make sure that the appropriate voltages are applied to the detector (check the settings used in the last successful Performance Report).
  10. If a signal is found but it is below acceptance criteria, check the solution concentration and replace the solution if the concentration has changed.

Analysis

  • Often performance issues are related to signal (instrumental) sensitivity.
  • The instrument Log View of the Qtegra or the Instrument Control program also provides valuable information.

Cause

  • Problems are mainly caused by a recent change in the sample introduction system or tuning, both of which can be addressed with ease.
  • Only occasionally, sensitivity problems are caused by failure of a mass spectrometer component.

 

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