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Thermo Fisher Scientific

iCAP Q/RQ Qtegra Modules Not Opening Correctly

Issue

All three Qtegra applications for iCAP Q/RQ (Configurator, Qtegra, and Instrument Control) will not open correctly.

Environment

  • iCAP Q
  • iCAP RQ
  • Qtegra

Resolution

Create a new logging file by completing the following steps:

  1. Go into the Windows Services and stop the Logging Service. This will stop all Qtegra services.

  2. Navigate to C:\ProgramData\Thermo\Qtegra\LogFiles.

  3. Locate the file ‘SysLog.db’ in the LogFiles folder and rename the file to something like ‘SysLog.db_org’.

  4. Restart the Qtegra services by restarting the Acquisition Service in the Windows Services.

  5. Restart the Qtegra applications. By doing so, a new ‘SysLog.db’ will be created. If this resolves the issue, then no further work is needed.

  6. If the issue is not resolved after completing steps 1-5, stop the Logging Service, restore the original SysLog.db, and restart the Acquisition Service. Continue researching the possible cause of the Qtegra not opening.

Cause

One possibility is that the logging file has been corrupted.

 

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