Skip to main content
Thermo Fisher Scientific

Not Enough Privileges

Issue:

Not enough privileges

Environment:

  • Qtegra
  • iCAP Qnova Series
  • iCAP Pro
  • iCAP 6000 Series
  • iCAP 7000 Series

Resolution:

1) Navigate to Control Panel\System and Security\Administrative Tools and then execute Computer Management
2) Expand Local Users and Groups and click on Groups
3) Double-click on the Qtegra Windows group you would like to add the User to
4) Click the Add button
5) Add the User and click

Note: You will have to log off the computer and log back on in order for the change to take effect.

Cause:

New user added. By default, only the Windows User under whose account Qtegra was installed will have access to Qtegra and therefore be able to open the program.

 

  • Was this article helpful?