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Thermo Fisher Scientific

Camera not cooling after plasma ignition in Qtegra 2.18

Issue

Camera not cooling after plasma ignition in Qtegra 2.18

Environment

  • iCAP PRO

Resolution

We need to first establish if there is a hardware connection with the camera to the instrument PC:

1. Go to Command prompt

In Windows 7, this can be done by navigating to Start Menu and then typing in the Search programs and files box "CMD” followed by <Enter>

In Windows 10, this can be done by clicking on magnifying glass OR right-clicking on Windows icon and clicking Search and then typing CMD followed by <Enter>


2. Type "ping 192.168.0.60” followed by <Enter>

A successful ping will show that Packets Received = 4.

Ping response successful.png

If the ping is successful, please do the following to correct the camera not cooling issue:

To quickly troubleshoot the issue, Disconnect or disable the customer's internal network by either for example temporarily removing the Ethernet cable to the computer which connects to the company's network or disable the network adapter. If the camera starts to cool after doing so, then follow these steps to make a change so that the computer can be connected to the network and camera still cool:

1. In the Command Prompt, enter the command "route -p add 192.168.1.2 192.168.1.100"

2. Verify the "OK!" reply

3. Enter the command "route print"

4. The IP of the CID (camera) is now added as a persistent route 

6. Try igniting the plasma and see if the camera now cools

7.  One additional step is to check the NIC card Energy efficiency settings.  Do this by going in Device Manager. Energy Efficient Ethernet. (Device Manager --> Network           Adapters --> NIC in question --> Right click/Properties --> Advanced Tab --> Energy Efficient Ethernet - set to off.

Cause

The CID is not receiving the command to start cooling in time. This is due to the CID IP address being dynamic and therefore looking to connect through any available network adapter. Therefore, the CID IP needs to be set up as Static to ensure that the computer is taking the network card which is connected to the iCAP PRO and not other network adapters, which can result in time delay.