Communication troubleshooting iCAP Pro
Issue
Network Communication Set-Up
Environment
- iCAP Pro
- Qtegra
Resolution
1. Connect the Ethernet cable from the installation kit to either of the Ethernet ports on the connection panel of the instrument,
2. Go to Network and Sharing Center
3. Rename the network connection for the instrument to iCAP PRO (external network card preferred)
4. Choose Internet Protocol Version 4 (ICP/IPv4) only
5. “Properties”, General, IP address 192.168.1.100 and Subnet mask 255.255.254.0
6. Verifying Connection and Engineering Purge
NOTE: Open Qtegra ISDS. It may take about 20-30 s until the instrument makes connection. You can hear a
“click” when the main water valve opens.
7. Go to Qtegra > Dashboard > Home and check the Interlocks. At this step in the installation
procedure you should see red interlocks only for Torch holder, Detector temperature and Drain
Sensor.
NOTE: If the optical tank has not reached 30°C the Optics temperature interlock will be red, the Cooling water Interlock may still
be red if the actual flow is not yet as specified or the chiller was turned off.
Analysis
Cause
- Network Communication Set-Up
- Comms failure
- Replace a PC
- Reinstalling Qtegra
- Hard Drive Failure
Attachment(s)
File | Last Modified |
---|---|
Figure 16 Ethernet Set-Up for instrument connection.jpg | August 02, 2022 |
Figure 17 Display of Qtegra Dashboard Interlocks at this step in the Installation Procedure..jpg | August 02, 2022 |