Lab book Error: Instrument Compatibility Issue
Issue
The customer is experiencing a compatibility issue with the icap 6500 instrument after a camera replacement. The Qtegra software is displaying the instrument configuration as 6500 MK2, while the expected configuration in the lab book is 6500 Enhanced.
Environment
- iCAP 6000 Series
- iCAP 7000 Series
Resolution
- Set Qtegra to an Empty configuration
- Close Qtegra
- Open iTEVA Control Center, and allow the instrument to initialize
- Open Manufacturing software, located at this file pathway C:\Program Files (x86)\Thermo\iTEVA
- Log in as "thermoservice"
- Do NOT connect to a manufacturing database
- Open "Configuration Manager"
- Correct the model/gasbox/ view per the stated error.
- In this case, the change was to Model from 6500 MK2 to 6500.
- Click "Write Configuration"
- Close Manufacturing and iTEVA
- Perform power cycle on iCAP
- Re-open iTEVA and allow the instrument to re-initialize
- Close iTEVA
- Open Qtegra and re-load the configuration
- Try to run the lab book. If the error persists then contact technical support.
Analysis
Cause
FSE replaced CID and mistakenly put the incorrect model.