Skip to main content
Thermo Fisher Scientific

Lab book Error: Instrument Compatibility Issue

Issue

 The customer is experiencing a compatibility issue with the icap 6500 instrument after a camera replacement. The Qtegra software is displaying the instrument configuration as 6500 MK2, while the expected configuration in the lab book is 6500 Enhanced.

Environment

  • iCAP 6000 Series
  • iCAP  7000 Series

Resolution

  1. Set Qtegra to an Empty configuration
  2. Close Qtegra
  3. Open iTEVA Control Center, and allow the instrument to initialize
  4. Open Manufacturing software, located at this file pathway C:\Program Files (x86)\Thermo\iTEVA
  5. Log in as "thermoservice" 
  6. Do NOT connect to a manufacturing database
  7. Open "Configuration Manager"
  8. Correct the model/gasbox/ view per the stated error. 
    1. In this case, the change was to Model from 6500 MK2 to 6500. 
  9. Click "Write Configuration"
  10. Close Manufacturing and iTEVA
  11. Perform power cycle on iCAP
  12. Re-open iTEVA and allow the instrument to re-initialize
  13. Close iTEVA
  14. Open Qtegra and re-load the configuration
  15. Try to run the lab book. If the error persists then contact technical support.

Analysis

Cause

FSE replaced CID and mistakenly put the incorrect model.