Lambda Ok Error causing restarts
Issue
Lambda ok error, causing the lab book not to run..
Environment
- iCAP PRO
- Qtegra
Resolution
1. Unload the current configuration
2. Close Qtegra
3. Follow this pathway: C:\ProgramData\Thermo\Qtegra\_Application Data\PluginData\iCAPPRO
4. If a Wavelength Calibration_Backup file exists, then rename the "Wavelength Calibration" file to add the date, then copy the back up file and save it as the "Wavelength Calibration" file without the "_Backup."
5. Re-open Qtegra
6. Re-load the correct conifiguration
7. Repeat/ Run get ready.
Analysis
Cause
The underlying cause for this error is a file corruption, which could come from a power outage or some other computer issue.