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Thermo Fisher Scientific

Qtegra Connectivity

Issue

The Qtegra software gains and loses connectivity continuously

Environment

iCAP 6000/7000/Qtegra software

Resolution

Confirm the wavelength calibration in the iTeva manufacturing software has been performed.

Analysis

iTeva stays connected, but Qtegra gains and loses connection continuously every 10 seconds

Cause

Wavelength calibration has not been performed, so Qtegra cannot find the correct camera information.

 

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