Qtegra Lab Book Report Generation Issue
Resolve Qtegra lab book report not opening by navigating to C:\ProgramData\Thermo\Qtegra_Application Data\Reporting, archiving the faulty report, replacing it with a new file from support, and reopening the report in the lab book.
Issue:
The lab book report does not open in Qtegra.
Environment:
- Product: Qtegra
Resolution:
- Navigate to C:\ProgramData\Thermo\Qtegra\_Application Data\Reporting.
- Archive the report file that is not opening.
- Replace the report file with one obtained from technical support.
- Navigate back to the lab book and open the report.
Cause:
The report file may have been corrupted and replacing it with a fresh file corrects the issue.

