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Thermo Fisher Scientific

Qtegra Lab Book Report Generation Issue

Issue:

The lab book report does not open in Qtegra.

Environment:

  • Product: Qtegra

Resolution:

  1. Navigate to C:\ProgramData\Thermo\Qtegra\_Application Data\Reporting.
  2. Archive the report file that is not opening.
  3. Replace the report file with one obtained from technical support.
  4. Navigate back to the lab book and open the report.

Cause:

The report file may have been corrupted and replacing it with a fresh file corrects the issue.

 

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