Qtegra does not open and a system error appears
Issue
When opening Qtegra a service error appears, Qtegra need to restart, restarting Qtegra same error appear. Not possible to start Qtegra even restarting services.
Environment
- ICAPPRO
- ICAPPRO X
- ICAPPRO XP
- ICAPPRO XPS
Resolution
See attached file for resolution of this issue
Analysis
Cause
Loss of communication of ICAPPRO during optical alignment or wavelength calibration.