Qtegra windows firewall setting to solve communication issue
Issue
Failure of communication between PC and ICP, when Qtegra is installed.
Open CMD and write ping 90.0.0.50, see pictures below.
Pinging to 90.0.0.50 if the response is like picture above, instrument CID responds and no data packets lost.
Environment
- iCAP 7000 series
- iCAP 6000 series
- Qtegra
Resolution
Set up windows firewall setting adding exceptions for iTEVA applications and ports, follow instructions in PPT file attached.
Cause
Firewall is active and it blocking the inbound communication from ICP.
Customer policy doesn't allow to turn off windows firewall.
Attachment(s)
File | Last Modified |
---|---|
Windows firewall setting for Qtegra.pptx | August 02, 2022 |