iCAP 6000 7000 Qtegra communication fails but iTEVA communication works
Issue
Communications between ICP and PC works with iTEVA but fails with Qtegra.
Environment
- iCAP 6200
- iCAP 6300
- iCAP 6500
- iCAP 7200
- iCAP 7400
- iCAP 7600
Resolution
Check ICP network card IP and Subnet Mask, set IP to 90.0.0.1 and Subnet Mask to 255.255.255.0
See document attached to this KB article for more detailed instructions.
Analysis
Test communications with iTEVA and icp initialize correctly. In iTEVA all interlock are green.
Test with Qtegra in dashboard all interlocks and numeric fields stay gray, and Get ready button doesn't works.
Cause
For Qtegra the valid IP is only 90.0.0.1 instead for iTEVA is in the range 90.0.0.1 - 90.0.0.255 except 90.0.0.50.
Attachment(s)
File | Last Modified |
---|---|
iCAP 6000-7000 Qtegra communication fails iTEVA communication works.pdf | August 02, 2022 |
iCAP Spectrometers Installation Details v7.1.pdf | August 02, 2022 |
iCAP 7000 - Qtegra ISDS - installation process part 2 of 3 v430146000632.pdf | August 02, 2022 |