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Thermo Fisher Scientific

iCAP Pro LabBook will not start because of a Configuration Compatibility Error

Issue

The LabBook will not start because of a Configuration Compatibility Error

Environment

  • iCAP Pro

Resolution

Confirm the correct instrument model is chosen within the Experiment Configuration settings by following the steps below.

1) Open the Configurator software and click on "Experiment Configurator".  Expand the Configuration by clicking on the arrow to the left of the puzzle piece (Hint: The blue puzzle piece is the active configuration).  Right click on the "iCAP Pro Series" and choose "Edit settings..."

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2) Choose the "General Settings" tab and then change the "Variant" under "Instrument model" to the correct iCAP Pro instrument.  The correct instrument will be shown on paperwork given by the field service engineer or from the original instrument quotation.

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Cause

The iCAP Pro instrument chosen within the Configurator does not match the configuration set by the field service engineer during installation.