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Thermo Fisher Scientific

iCAP Pro Plasma TV Camera will not Communicate

Issue

The iCAP Pro Plasma TV will not display.

Environment

  • iCAP Pro Duo
  • iCAP Pro Radial

Resolution

1) Open the command prompt and type the command arp -a

2) The Interface listed with the IP Address 192.168.1.100 is connection to the iCAP Pro

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3) Locate a dynamic IP Address listed under Interface: 192.168.1.100 that starts with 192.168.X.XX  other than 192.168.0.60 which is the Instrument Control Board and 192.168.1.2 which is the CID Detector.

For example, in the picture below, 192.168.0.88 is the Plasma TV IP address.

4) In Qtegra Dashboard, Load an Empty Configuration (no plugins present in configuration)

5) Open Configurator 

6) Click on Experiment Configurator 

7) Locate the configuration that is normal used to operate the instrument and click on white triangle to expand the configuration to reveal the plugins contained within the configuration

8) Right-click on the iCAP PRO Series plugin and click Edit Settings

9) Change the IP Address under Plasma TV Settings to the value noted in step 3

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Note: if the Plasma TV IP address is set up properly but it still won't communicate then you may need to re-initialize the configuration by going to an Empty configuration and re-loading the configuration used to for analysis. Consult this knowledge article: Qtegra for ICP-MS and ICP-OES Software Issues for more info on how to re-initialize the configuration.

10) Click Save

11) Load the Configuration that changes were just made to

 

Cause

The camera IP address is modified by Windows and it is necessary to use the command prompt to search for the IP address.