Skip to main content
Thermo Fisher Scientific

No Communication with iSC-65 Autosampler

Issue

iSC-65 Autosampler is not communicating in Qtegra software

Environment

  • iCAP PRO
  • iCAP Qnova Series

Resolution

Use a pointed non-conducting tool or equivalent to press the Reset IP button and hold for three seconds.

Reset iSC-65.png

 

Cause

IP address of iSC-65 can set up as 192.168.1.2 or 192.168.1.150. It set up as 192.168.1.2 initially and could be pinged successfully at this address but Qtegra was not recognizing it. Once the IP was reset, the iSC-65 set up on 192.168.1.150 which was verified by "arp /a" command in Command prompt within Windows and subsequent successful ping. 

 

  • Was this article helpful?