No connection with ISC-65 Autosampler after software upgrade
Issue
Customer upgraded their software to Qtegra 2.22 and the autosampler would not connect.
Environment
- ISC-65
Resolution
- Open command prompt and use arp /a to see if autosampler IP addresses are listed (192.168.1.2 or 192.168.1.150).
- If autosampler addresses are not listed. First add them to the persistent IP addresses. by Doing the following:
- In the Command Prompt, enter the command "route -p add 192.168.1.2 192.168.1.150"
- Verify the "OK!" reply
- Enter the command "route print"
- The IP of the CID (camera) is now added as a persistent route
- Using the PING command, ping both IP address (192.168.1.2 and 192.168.1.150) in order to see if the autosampler is connected.
- If one of the IP addresses can be pinged, again use the arp /a to see if the address can be seen, if an address associated with the autosampler can be seen, check autosampler for operation and connection.
- If autosampler is still not connected, Use a pointed non-conducting tool or equivalent to press the Reset IP button and hold for three seconds.
- In the command prompt, again run the arp /a command and check for autosampler IP address. If present check for autosampler for operation.
Analysis
By using the arp /a prompt in the command prompt consul it was determined that the autosampler IP address was not present. Using the ping command neither address (192.168.1.2 or 192.168.1.150) could be reached. First the autosampler IP addresses were added to be persistent IP address the same way the camera is on the iCAP PRO. Then the 192.168.1.150 address could be successfully pinged but was not seen in the arp /a command listing, and Qtegra still did not recognize the autosampler. The IP reset button was then held for 3 seconds, the green connection light will blink off then on next to the Ethernet cord on the autosampler. The arp/ a command was used again in the command prompt window and now the 192.168.1.150 address was listed. Qtegra was opened and the autosampler was connected and could be moved with the software.
Cause
Customer updated to Qtegra 2.22