LabBook is locked up
Issue
The Scheduler is stating that the LabBook is being analyzed but nothing is happening. It's almost like it has froze or locked up.
Environment
- iCAP Q
- iCAP RQ
- iCAP TQ
- iCAP 7000 Series
- iCAP PRO
Resolution
Restart the Qtegra service. This knowledge article can be referenced for details on how to do so: Restarting Qtegra Services
Cause
One of the Qtegra services such as Acquisition Service has locked up. Therefore Qtegra is not being updated as to the correct status of the current acquisition