User does not have enough permissions to open Qtegra: Group permissions
Issue:
User does not have enough permissions to open Qtegra: Group permissions:
When entering Qtegra, USERS are denied access due to permissions. The receive an error pane stating as much and Qtegra fails to open.
Environment:
- Qtegra
- iCAP Qnova Series
- iCAP Pro
- iCAP 6000 Series
- iCAP 7000 Series
Resolution:
1) Navigate to Control Panel\System and Security\Administrative Tools and then execute Computer Management (shortcut: Window key+R then lusrmgr.msc)
2) Expand USERS and GROUPS and click on Groups
3) Double-click on the Qtegra Windows group you would like to add the User to.
4) Click the Add button. Enter the USER name desired, then CHECK NAME.
Note: You will have to log off the computer and log back on in order for the change to take effect.
Cause:
New user added. By default, only the Windows User under whose account Qtegra was installed will have access to Qtegra and therefore be able to open the program.
Attachment(s)
File | Last Modified |
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Group Permissions edit.jpg | January 27, 2023 |