Access Denied Error
Issue
The ValPro qualification does not start in OMNIC.
Environment
- ValPro
- OMNIC
- FT-IR
Resolution
To correct this issue go into the Security Administration software and then to the ValPro Qualification group. Under the group one should have both the Access Controls and System policies options. Under the System Polices option the required signature when qualifying check box should appear. If the system polices option is missing then look to make sure that the correct xml file application is loaded into the Security Administration program. Go to File > Add Application and point to the media DVD of your software to add the VPQualProgram.xml file. Also add the VPQualMethods.xml to make sure all the testing methods for ValPro are also loaded into the program.
With these two file applications added the ability to run, sign and run tests in ValPro will be options for the end user.
Cause
The System Policies check box for "Require signature when qualifying" under the System Polices of the ValPro Qualification in the Security Administration Software is missing.