Unknown Instrument Error encountered after Upgrading Qtegra for iCAP PRO
Issue
Qtegra for iCAP PRO software was upgraded and after doing so "Unknown Instrument Error" was encountered
Environment
iCAP PRO
Qtegra
Resolution
1) Upgrade Service Software to match version of Qtegra software
The versions of the Service Software and Qtegra software must be the same
2) Open Field Service Portal
a) Get token which will be needed to open Service software
b) Download Intermediate File.
This file contains the configuration information for the different iCAP PRO models and configurations
3) Open Service Software
a) Click on Test Sets
b) Click on Configure Instrument Capabilities from Intermediate File
c) Click on Configure Instrument Capabilities
d) Click
e) Click Open Intermediate File and select the Intermediate File downloaded earlier
f) Click
g) Once this process is complete the correct instrument type will be display in the Dashboard of the Service Software
Analysis
Had no ability to control the iCAP PRO in the Dashboard after upgrading Qtegra due to Unknown Instrument Model error. One other thing that occurs is the picture of the instrument changes in the Dashboard which futher indicates that the configuration of the instrument has changed
Cause
Attachment(s)
File | Last Modified |
---|---|
Test Sets.png | August 02, 2022 |
Service - Confgure Instrument capabilities.png | August 02, 2022 |
Configure Instrument Capabilities Workflow.png | August 02, 2022 |
Execute Instrument Capabilities.png | August 02, 2022 |
Open Intermediate File.png | August 02, 2022 |
Next Instrument Capabilities.png | August 02, 2022 |
Service App Dashboard.png | August 02, 2022 |
Unknown Instrument Model error.png | August 02, 2022 |