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Thermo Fisher Scientific

Fails QC checks or high RSDs

Issue

  • Calibration issues
  • Low counts
  • Lost sensitivity
  • Won't hold calibration or fails QC checks

Environment

  • iCAP 6500 Radial
  • iCAP 6500 Dual
  • iCAP 6300 Radial
  • iCAP 6200 Dual
  • iCAP 6300 Dual
  • iTEVA

Resolution

First verify the type of autosampler and nebulizer used. It is common for ESI FAST autosamplers are timing sensitive and typically use ESI low flow nebulizer that is less efficient than our standard concentric resulting in lost counts that is not the fault of the instrument.

Do checks below, too:

Check Discussion
Instrument optimization Did the instrument complete optimize when the plasma was lit? 

Look in the iTEVA Journal for optimization C 193 line offset location, what are the numbers reported? To see this in the Journal, Debug must be active (normally turned off). Turn on Debug, goto iTEVA Control Center / Tools / Options and click the Journal tab and checkmark the Debug box. Then check the iTEVA Journal for latest optimization after Plasma ON and Plasma ignition successful, D33534 Debug:Wavelength check: x= ? y= ?.

The C wavelength x and y positions need to be within a range of 7 pixels, where then Auto-Peak fine adjusts the spectrum.

Check sample introduction Check sample introduction including the peripump windings for condition and proper clamp pressure.

For IS issues, fix or replace IS mixing kit, if used, P/N 842312051551, Internal Standard Mixing Kit contains 1x assembly complete and extra pump windings.

  • Pump tension adjustment is basically covered in the Hardware Manual. If using a concentric self siphoning nebulizer, with the plasma lit and neb gas on, from the Plasma Control Panel turn pump off, loosen clamp tension adjust screw to allow free aspiration, introducing an air bubble will aid visual, tighten the tension adjust to stall then one turn tighter than the stall point.
  • Double check method rinse and flush times. Saturation could occur if analysis begins just prior to sample is actually in the Spray Chamber. Carryover from high concentration samples can also negatively affect pre-exposure data we use to read and clear camera pixels to prevent saturations.
  • Try turning off fast pump (if you're using it) and extending flush time to allow more repeatable tubing settle time.
Verify sample introduction using the Yttrium method You can verify nebulizer efficiency and nebulizer gas pressure by the Yttrium method (1000 ppm).

For a Duo torch the Y bullet being ~2 mm above the coil. Adjust neb pressure or flow to move this visible bullet up or down as needed.

For a Radial torch the Y bullet being 2 to 4 mm above the coil or about half way between the auxiliary tube and the top of the torch. Adjust neb pressure or flow to move this visible bullet up or down as needed. You may have a damaged or clogged nebulizer.

You can also use Sodium but only needs a pinch, 400 ppm or so.

Check spray chamber Check spray chamber for wetting action and proper draining, no water pooling or droplet formation and dripping. This would typically cause high RSDs.
Clean torch Conductive deposits can cause hard starting and destabilize the plasma.
  • Verify for the Duo Torch that the Radial view window or side arm "bucket" is clean and pressed up against the torch.
  • Check the POP window, clean as needed.
  • Verify that each time the torch is changed, iTEVA's "Torch Alignment" has been run (using Loaded Blank solution / Methanol 0.3 ml/Litre and Zn 2.00 ppm).
  • IF TORCH ALIGNMENT FAILS: Verify the Zn 213 (both orders) is mapped correctly and increase Zn to 4.00ppm.
Check chiller temperature stability Contaminated RF chiller cooling water causes hard starting and destabilize the plasma. Check the cooling water resistance, should be greater than 100k/cm (probes suspended into the water reservoir). If less than this then it needs to be purged with Distilled water until resistance goes back up. Must then use the pink Scania inhibitor (add 125ml / M33 tank or 5% by Volume) with Distilled water only. Distilled water or DI with a little tap water (to re-ionize it) will only work 3 to 6 months. Don't use DI by itself. Invoke more frequent PM's or customer level water purging.
Check mapping or subarray centering Routine use of Auto-Peak Adjust would normally address this. 

For information goto iTEVA Control Center / Help / Help Topics, search or from Index double click and open "Auto Peak". In iTEVA Analyst, with method open, click instrument for dropdown to select Perform Auto-Peak ... and run a method Auto-Peak adjust using the method hi standard. This will pass or fail, it should adjust your mapping if it is off. Then calibrations should be good to run.
Check subarray background check points Check subarray background check points fo rpossible contaminant or interfering peaks.

Cause

This would typically be a sample introduction problem, RF stability, or CID detector electronic noise.

 

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