Sending a LabBook to Thermo Fisher
Issue
Thermo Fisher Representative requests a lab book be sent for troubleshooting.
Environment
- iCAP 6000
- iCAP 7000
- iCAP Q
- iCAP RQ
- Qtegra
Resolution
Get the Qtegra LabBook file to attach to an email by following the steps below
- In Qtegra, navigate to File Manager
- Right-click on the LabBook you would like to send and click Export
*NOTE: Access to the Export function may however be restricted by your System Administrator. If the Export command is not visible or is greyed out, you may not have permission to use this function. Contact your System Administrator to gain access
- Select a destination for the exported LabBook
- Email the LabBook as an attachment to the appropriate Thermo Fisher representative
Analysis
The Workspace folder where user generated files (LabBooks, Templates etc.) are stored on the control PC is often not accessible using the Windows Explorer, especially in regulated laboratories. In some cases you may need to copy LabBooks out of this folder in order to send them to a Thermo Fisher Support representative. The Qtegra ISDS File Manager provides an Export option to allow this without having to find the approprite folder in the Windows file structure.
Cause
Sometimes a problem can arise in a lab book and in order to best assess the issue is to send the lab book to technical support fo analysis.