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Thermo Fisher Scientific

How to fix LAN communication issues

Issue

Communication issues between GC and Chromeleon

Environment

  • Gas chromatography
  • GC13XX
  • Triplus RSH
  • Triplus 100LS
  • Triplus 500HS

Resolution

  1. Check that the systems are on, LAN Cables are connected to the HUB and the HUB is connected to the PC.
  2. If all is connected, LEDs related to each cable should be on or blinking.
  3. If not, replace the LAN cable. Check PC Card IP address is fixed and refers to the same domain (192.168.99.XXX). Subnet mask should be 255.255.255.0. 
  4. Select Control Panel\Network and Internet\Network Connection
  5. Double click on Local area Connection.
  6. Select Internet Protocol Version 4 (TCP/IPv4)
  7. Click on Properties.
  8. Click on Use the following IP Address and enter 192.168.99.221 (in example) and 255.255.255.0.
  9. Click OK.
  10. Retrieve GCs and Autosamplers IP addresses : For the GC, run the Trace 1300 service Tool and ensure the 2 GCs are identified.Their IP addresses are described in Actual IP column.
  11. For the autosamplers, identify them in DOS : click on start Menu, then type cmd in search bar to execute the cmd command. The type “arp –a” to see the systems connected to the PC card and their IP dynamic addresses. 2 of them should be the GC ones, one should be 192.168.99.230 (which is the Triplus 100LS defaut IP address) and the last one should be the 2nd Triplus 100LS one.
  12. Check connections with the ping command in CMD. Type "ping" followed by the IP address of each module. If communication passes, there should be 4 lines with a time <5ms.
  13. If communication fails, a message “Request Time out” or “unable to reach position” appears.
  14. In order to be in the same domain, it’s very important that all the IP addresses (systems and PC Card) have the same root : 192.168.99. The 3 last digits should differ.
  15. Check in Chromeleon Instrument Configuration if IP addresses are correct.
  16. Click on the Chromeleon Service manager then Configure Instrument blue link or directly on the instrument configuration manager blue Icon located in Start\All Programs\Thermo Chromeleon7\.
  17. Then open the time base, double click on the GC icon and check in General panel the IP address. Do the same for all the modules. Save configuration if necessary. 
  18. If communication passes, a message “connection established successfully” appears on the right side.

Cause

PC card was set up in DHCP mode.